Virtual console games through component

This topic is locked from further discussion.

Avatar image for joshpetty
joshpetty

403

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1 joshpetty
Member since 2004 • 403 Posts

Pretty simple , why dont my virtual console games work through component cables. I hear sound but get no picture ? Anyone clear this up for me. Thanks

Avatar image for FFCYAN
FFCYAN

4969

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#2 FFCYAN
Member since 2005 • 4969 Posts

What kind of TV are you using?

Avatar image for enrique_marrodz
enrique_marrodz

2107

Forum Posts

0

Wiki Points

0

Followers

Reviews: 46

User Lists: 0

#3 enrique_marrodz
Member since 2003 • 2107 Posts
Maybe your cables are wrong, because I have no problem playing them in 480p, other than having to scale them manually to 4:3, but sound works just fine.
Avatar image for joshpetty
joshpetty

403

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#4 joshpetty
Member since 2004 • 403 Posts

Im using a brand new lcd sammy 656 with official wii component cables. Its weird because when i load the games up i get a blank screen sometimes with sound sometimes without, if i press the wii home button i get the usual options and then i can see the game in the background but when i click close to return to the game i get nothing again. Maybe a fault with the tv but i thought id come here to see wether im missing a setting or something ?

Avatar image for travt-down
travt-down

1549

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#5 travt-down
Member since 2008 • 1549 Posts
Make sure your Wii video settings are set to 480p. I have no probs with mine.
Avatar image for joshpetty
joshpetty

403

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#6 joshpetty
Member since 2004 • 403 Posts
My screen settings are set to 480p, anyway ive been doing a bit of research and ive found that nintendo released a update last year that aparently addressed some issues with component cables on pal wii's on lcd tv's. But to enable it you have to go into the operations menu and hold z, a and 1 or 2. It worked but only with certain games. Super mario world and SOR1 still dont work.
Avatar image for zenszulu
zenszulu

1907

Forum Posts

0

Wiki Points

0

Followers

Reviews: 26

User Lists: 0

#7 zenszulu
Member since 2004 • 1907 Posts
I have a simmilar problem with certain games they dont display properly on my TV through component, bust so far all the games I have that work through it are Sin and Punishment, Yoshi's Story, Dragons Curse and Super Street Fighter II all the other I have don't display properly, and there are quite a few, not sure why though.
Avatar image for oymd
oymd

36

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#8 oymd
Member since 2003 • 36 Posts
They DO work just fine....
Avatar image for Cpl_Hicks
Cpl_Hicks

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#9 Cpl_Hicks
Member since 2004 • 25 Posts

Hi, this may be too late going by the date of your post, but I had the same problem with the same TV. Here is the fix.

1. Change the tv settings in the Wii settings menu to 480i (don't worry this is just temporary)

2. Start a VC game. and hit the home button after 30 seconds or so.

3. Select operations manual and the connect a nunchuck to the wiimote.

4. Now hold down A and 2 at the same time on the wiimote and z on the nunchuck. You should here a chime.

5. Exit the operations manual and all should be fine. Now switch your tv settings back to 480p.

Hope I've been a help!

Avatar image for Pliggfan
Pliggfan

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10 Pliggfan
Member since 2010 • 25 Posts
Hi, this may be too late going by the date of your post, but I had the same problem with the same TV. Here is the fix. 1. Change the tv settings in the Wii settings menu to 480i (don't worry this is just temporary) 2. Start a VC game. and hit the home button after 30 seconds or so. 3. Select operations manual and the connect a nunchuck to the wiimote. 4. Now hold down A and 2 at the same time on the wiimote and z on the nunchuck. You should here a chime. 5. Exit the operations manual and all should be fine. Now switch your tv settings back to 480p. Hope I've been a help! do i have to do this every time i want to play a VC game or is it enough doing this once? iḿ new here btw, and sorry for my bad english!
Avatar image for LegatoSkyheart
LegatoSkyheart

29733

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 1

#11 LegatoSkyheart
Member since 2009 • 29733 Posts

strange...they improve mine. You got your Cords wrong.

Avatar image for LordQuorthon
LordQuorthon

5803

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#12 LordQuorthon
Member since 2008 • 5803 Posts

and sorry for my bad english! Pliggfan

Your English is fine. Resurrecting a thread from 2008 is NOT COOL, though.

Avatar image for Pliggfan
Pliggfan

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#13 Pliggfan
Member since 2010 • 25 Posts

[QUOTE="Pliggfan"]and sorry for my bad english! LordQuorthon

Your English is fine. Resurrecting a thread from 2008 is NOT COOL, though.

haha, sorry, did not saw the date. I guess Nintendo has fixed this problem these days then. I bought my Wii last week with the update 4.2e (i think)
Avatar image for SonicBooom
SonicBooom

443

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#14 SonicBooom
Member since 2006 • 443 Posts

Hi, this may be too late going by the date of your post, but I had the same problem with the same TV. Here is the fix.

1. Change the tv settings in the Wii settings menu to 480i (don't worry this is just temporary)

2. Start a VC game. and hit the home button after 30 seconds or so.

3. Select operations manual and the connect a nunchuck to the wiimote.

4. Now hold down A and 2 at the same time on the wiimote and z on the nunchuck. You should here a chime.

5. Exit the operations manual and all should be fine. Now switch your tv settings back to 480p.

Hope I've been a help!

Cpl_Hicks

This worked. Unbelievable that after 4 years we still had to do this to get it to work.