Problem with my Wii remote

This topic is locked from further discussion.

Avatar image for Fredman2ooo
#1 Posted by Fredman2ooo (25 posts) -

Last night when I went out I  left my Wii on.  It was probably for about 4 hours.  When I came back home I couldn't get my remote to work.  Every time I pressed any button all for lights on the bottom flashed.  Yes, I changed the batteries and that doesnt help.

Anyone know what the problem is or how to fix it?  Thanks

Avatar image for waitaseck
#2 Posted by waitaseck (2309 posts) -
You have to resync it. Look for red buttons or look here: support.nintendo.com
Avatar image for Fredman2ooo
#3 Posted by Fredman2ooo (25 posts) -
I pressed the sync button, and the lights flashed just like any other button, but for longer
Avatar image for Marionette_Lime
#4 Posted by Marionette_Lime (182 posts) -
you have to press the sync button the on the remote then the sync button on the Wii, that syncs it to the Wii
Avatar image for Fredman2ooo
#5 Posted by Fredman2ooo (25 posts) -
Ive been trying to do that, but it still doesn't work. When I press sync on the remote, all 4 lights flash. I press the sync on the Wii right after and nothing happens
Avatar image for Marionette_Lime
#7 Posted by Marionette_Lime (182 posts) -
hmmm, try taking out the batteries and putting them back in and re-syncing or replacing the batteries and make sure the Wii is on while you're trying to sync
Avatar image for waitaseck
#8 Posted by waitaseck (2309 posts) -
Synching is a pain look at nintendo support
Avatar image for Marionette_Lime
#9 Posted by Marionette_Lime (182 posts) -
I've had this issue once or twice, just keep trying, it will resync
Avatar image for Fredman2ooo
#10 Posted by Fredman2ooo (25 posts) -
Thanks, it took a few tries but it finally works
Avatar image for justiceboy13
#11 Posted by justiceboy13 (11295 posts) -
reset the console after syncing.
Avatar image for Marionette_Lime
#12 Posted by Marionette_Lime (182 posts) -
no problem, have fun :)
Avatar image for waitaseck
#13 Posted by waitaseck (2309 posts) -

Oh and just incase, buy tons of batteries of rechargables for your Wiimote

Avatar image for waitaseck
#14 Posted by waitaseck (2309 posts) -

Oh and just incase, buy tons of batteries of rechargables for your Wiimote

Avatar image for eyewho
#15 Posted by eyewho (135 posts) -
another thing you can do rather than just try and try until it finally syncs is remove the batteries for about ten minutes and then put them back in and try to sync right when you turn it on, while its on the health notice screen. This seems to work first try no matter what.
Avatar image for jeanine76
#16 Posted by jeanine76 (25 posts) -
hi there, i have a nintendo wii and my kids were all playing when my youngest son apparantly started pressing all the buttons on his controller now all the lights on all 3 wii remotes wont stop flashing and they aren't working at all. i not sure what to do or if it fixable at all so i would appreciate any help that can be given... i totally lived as i am a complete novice and dont have a clue on how to fix it... anyway thanks in advance to anyone that can help me xx
Avatar image for TehReaper
#17 Posted by TehReaper (758 posts) -
I had this problem to lol I kept trying the synch but it wouldn't work until I did it at the startup screen where you have to press A.
Avatar image for ktbluecats
#18 Posted by ktbluecats (25 posts) -
Last night when we were playing golf, one of our remotes started acting funny (we played with it the night prior and all weekend and this was not happening), during our golf game it would no longer line up. We turned it off and on, reset and went on to bowling...while bowling it throws the ball very slow, no matter how fast you try to throw it. I turned it off again, recharged the battery and tried it again this a.m. - same thing happened. It seems to be out of balance or something, you can hear it spinning inside. Any ideas on how to fix? It is not even a year old yet... Thanks for any help supplied.