Is The Wii U Browser Finally Dying or is it Just Me?

Avatar image for thelearnlaxi
thelearnlaxi

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#1  Edited By thelearnlaxi
Member since 2019 • 2 Posts

As of the last couple of days, what I think might be my Wii U browser has been screwing up more frequently.

No matter what site I go to, Google, YouTube, Facebook, or Gamespot as examples; At first it seems my internet is just slow but I go to watch a YouTube video and it buffers with no issues. Instead I load a website it self, and it will only load half way or even a quarter of the way. I go to refresh, sometimes that works, or it will do it a second time in a row. On some occasions, I'll get the "Error: page cannot be displayed" (grey box). And this is happening more often then not for the last couple days.

I don't know if it's my internet isp or not but like i said a YouTube (if it starts to bring up the watch window) the video will buffer like normal. So it has to be a browser issue. yes?

And before someone asks, yes I have manually put in the manual internet configuration settings, MAC Address, etc. (I did this a while back).

--------------------------------------------------------------------------------------------------------

Công ty giúp việc theo giờ giá rẻ giúp việc theo giờ quận tân bình quality giúp việc nhà chung cư chất lượng

https://giupviectheogio.com/giup-viec-theo-gio.html

Avatar image for marleygamer
marleygamer

56

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#2 marleygamer
Member since 2020 • 56 Posts

i bord on my Xbox One S and i fear its going 2 die