I'm getting the Wii error code: 32002 when trying to perform a system update.

This topic is locked from further discussion.

Avatar image for thattotally
#1 Posted by thattotally (3842 posts) -

This has never happened to me before. Now I can't even go to the Wii shop channel since it requires me to update. Not to mention the fact that I probably won't be able to play some of the new games that have come out already.

The message itself details: "unable to perform wii system update b/c of an internet error. please try again later." I've went to support.ninento.com, but they were no help. Has anyone else experienced this problem? It's been going on for a couple of days for me now.

Avatar image for SER69
#2 Posted by SER69 (7096 posts) -

This has never happened to me before. Now I can't even go to the Wii shop channel since it requires me to update. Not to mention the fact that I probably won't be able to play some of the new games that have come out already.

The message itself details: "unable to perform wii system update b/c of an internet error. please try again later." I've went to support.ninento.com, but they were no help. Has anyone else experienced this problem? It's been going on for a couple of days for me now.

thattotally
Try manually setting your IP, changing MTU to 1500 and opening the ports the Wii uses, like: TCP 28910, TCP 29900, TCP 29901, TCP 29920, TCP 80, TCP 443 and UDP 0 to 6553. Also make sure you are using either the channel 1 or 11. I hope this helps.
Avatar image for thattotally
#3 Posted by thattotally (3842 posts) -

hmm... yes that would ideally be helpful but I don't live in the US. I do have an American (or at least an NTSC) Wii though. I have been having problems with my internet connection as a whole lately, but I just posted to be on the safe side and see if anyone else was having this problem

Thanks anyway :)

Avatar image for SER69
#4 Posted by SER69 (7096 posts) -

hmm... yes that would ideally be helpful but I don't live in the US. I do have an American (or at least an NTSC) Wii though. I have been having problems with my internet connection as a whole lately, but I just posted to be on the safe side and see if anyone else was having this problem

Thanks anyway :)

thattotally
There is no difference where you live, the error code you are getting is basically a problem with your Wii communicating with your router. So, if you manually set the connection it's less likely to give you that error. Note: if you are using a USB adaptor you are pretty much out of luck.
Avatar image for thattotally
#5 Posted by thattotally (3842 posts) -
Well I'm using a wireless connection and the device is near the wii, seperated only by the tv between them. And I don't think we have a channel 1 or 11 over here. Unless I'm missing something. I'll try again tomorrow and disconnect the connection, and then connect it again to see any results.