Help, Error Code 51300

This topic is locked from further discussion.

Avatar image for Jumpin_Jonny
#1 Posted by Jumpin_Jonny (25 posts) -

Every time I try to connect my DS to the internet, it finds my router with full bars, I enter the WEP key, and click test connection, It shows no bars, fails to connect and I get error 51300.

I've been looking around the internet for the last 3 hours trying to figure out how to fix this problem, my wifi works fine, my sisters laptop uses it, and she uses it ever day. I've been getting this error since I got my DS.

I've tried switching my WEP from open to shared, I've tried turning off and then back on my router, I do not have Mac filtering on and my router is set to mixed mode.

I've done everything on the Nintendo Tech Support page for this error code, and still nothing.

If someone could figure out how to get my connected to the internet, I will love them forever.

Avatar image for outworld222
#2 Posted by outworld222 (2876 posts) -

You have to change WEP open to WEP Shared. Do you know how to do that?

Avatar image for Jumpin_Jonny
#3 Posted by Jumpin_Jonny (25 posts) -

You have to change WEP open to WEP Shared. Do you know how to do that?

outworld222

If you read what I wrote, I said I already did that.

Avatar image for outworld222
#4 Posted by outworld222 (2876 posts) -

[QUOTE="outworld222"]

You have to change WEP open to WEP Shared. Do you know how to do that?

Jumpin_Jonny

If you read what I wrote, I said I already did that.

Then does it happen to one of your games or all of your games??? Because if it happens to one of your games, then probably the servers are down and you have to wait. It's happened to me a lot.
Avatar image for Jumpin_Jonny
#5 Posted by Jumpin_Jonny (25 posts) -
[QUOTE="Jumpin_Jonny"]

[QUOTE="outworld222"]

You have to change WEP open to WEP Shared. Do you know how to do that?

outworld222

If you read what I wrote, I said I already did that.

Then does it happen to one of your games or all of your games??? Because if it happens to one of your games, then probably the servers are down and you have to wait. It's happened to me a lot.

All of my games. :/
Avatar image for CA_Dreamin
#6 Posted by CA_Dreamin (25 posts) -
I have been getting this error consistently, and am at my wit's end, as I would like to be able to connect the DS Lite to the Wi-fi. I have some technical background, and have used everything that I could find on the Nintendo site. Here's the lowdown. I have a Netgear wireless router that works fine with my laptop computer. Where is the WEP Key? In the router setup page my security settings are WPA/WPA2. Do I need to change my security settings on the router to get this to work? My understanding is that the WEP is less secure. I have seen online processes that have you go into Control Panel, then Wireless Network Wizard Setup, and on and on, until you get to a screen where you print the settings. Is this correct? Any help would be appreciated
Avatar image for d9time
#7 Posted by d9time (25 posts) -
I am wondering if it is a problem with the DS lite because I have tried on several WI-FI hot-spots as well as my own and I get the same error, usually. Most likely my guess is that damage from being jerked around may be causing trouble but I don't know