Peculiar Gamecube Problem

This topic is locked from further discussion.

Avatar image for HUCKLEBERRY7
HUCKLEBERRY7

116

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 0

#1 HUCKLEBERRY7
Member since 2008 • 116 Posts

So I was playing The Wind Waker the other day when I ran into a problem. Everytime I entered Beedle's shop the screen would go black and it would say the game disc couldn't be read (I can also hear the disc stop spinning at this point). This problem is consistent. However, it works fine in my Wii with no problems and all my other Gamecube games work fine in this same Gamecube system. The game has normal use scratches but is clean. I just was wondering if anyone had any advice for me.

Avatar image for d_parker
d_parker

2128

Forum Posts

0

Wiki Points

0

Followers

Reviews: 85

User Lists: 0

#2 d_parker
Member since 2005 • 2128 Posts

Maybe place a book on top of the Gamecube when the disc is loaded, may be an issue with the lid not closing properly.

Avatar image for tiki_tidalwave
tiki_tidalwave

129

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3 tiki_tidalwave
Member since 2009 • 129 Posts

Do you have a Gameboy Player attached to your system? I've had problems in the past where a message would effectively pop-up saying "System error. Unable to read game disc," during various intervals of gameplay. If this is the case, you may want to remove it while you play Zelda.

Avatar image for HUCKLEBERRY7
HUCKLEBERRY7

116

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 0

#4 HUCKLEBERRY7
Member since 2008 • 116 Posts

I don't have a Gameboy Player attached (I have no idea where it is XD). I tried the book but it didn't work either (Thank you for the suggestion though!).

Avatar image for bigM10231
bigM10231

11240

Forum Posts

0

Wiki Points

0

Followers

Reviews: 12

User Lists: 0

#5 bigM10231
Member since 2008 • 11240 Posts

bang it on the ground a few times. it fixed mine when it thought it was opened

Avatar image for Emerald_Warrior
Emerald_Warrior

6581

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 0

#6 Emerald_Warrior
Member since 2008 • 6581 Posts

^ "Bang it on the ground"

Are you freaking serious?! People, don't go around banging your consoles on things.

Avatar image for JuarN18
JuarN18

4981

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#7 JuarN18
Member since 2007 • 4981 Posts
maybe the len's are dirty?
Avatar image for HUCKLEBERRY7
HUCKLEBERRY7

116

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 0

#8 HUCKLEBERRY7
Member since 2008 • 116 Posts

Not that I am against banging stuff on the ground but it doesn't say the disc tray is open, it says: "There was an error reading the disc." and then something about reading the Gamecube manual (which is long gone).

Avatar image for HUCKLEBERRY7
HUCKLEBERRY7

116

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 0

#9 HUCKLEBERRY7
Member since 2008 • 116 Posts

I would clean the lens but if the lens was dirty wouldn't NONE of my games work?

Avatar image for JuarN18
JuarN18

4981

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10 JuarN18
Member since 2007 • 4981 Posts

I would clean the lens but if the lens was dirty wouldn't NONE of my games work?

HUCKLEBERRY7
maybe they are in better shape? but who knows
Avatar image for HUCKLEBERRY7
HUCKLEBERRY7

116

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 0

#11 HUCKLEBERRY7
Member since 2008 • 116 Posts

Okay I'll try cleaning it. Thanks for the suggestion.

Avatar image for HUCKLEBERRY7
HUCKLEBERRY7

116

Forum Posts

0

Wiki Points

0

Followers

Reviews: 16

User Lists: 0

#12 HUCKLEBERRY7
Member since 2008 • 116 Posts

I should also mention that whenever it does give me the message all I have to do i open the tray and then close it and it works again until it has to load another large game area. Then while it's loading I hear the disc stop spinning and I get the error message again.

Avatar image for CD-i_ownz
CD-i_ownz

494

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#13 CD-i_ownz
Member since 2009 • 494 Posts

I'm pretty certain that your problem is just a scratched or overbuffed disk that creates difficulty loading that specific area, the shop ship is a very simple locale that shouldn't have any problems loading. My Metroid Prime would get the exact same error message whenever I entered the Artifact Temple for the first time, no problems entering it a second time though:P I solved the problem by whiping off the disk andrepeating the segment several times, eventually it worked.Nintendo makes durable hardware, I wouldn't worry about it too much.

Avatar image for JReefer1
JReefer1

898

Forum Posts

0

Wiki Points

0

Followers

Reviews: 14

User Lists: 0

#14 JReefer1
Member since 2004 • 898 Posts
Gamecubes are practically free...