I NEED help hooking up my N64.

This topic is locked from further discussion.

Avatar image for mariojak1984
#1 Posted by mariojak1984 (40 posts) -

I just got an N64 from a friend. He claims to have tested it to see if it works, and he reports that it is as good as when he got it. I tried hooking up the system to the TV the way they were hooked up when the N64 launched, but my TV is too new. So I went to Gamestop to buy an adapter for the system to get it to work with AV cables, and what they gave me was a universal adapter compatible with the N64. The adapter had the 3 AV cables, plus an S-video cable, which my TV also has an outlet for. Yet no matter what I do, the 64 will not appear on screen; it will simply turn on and make a slight, almost-burplike sound as I put the cables in and pull them out. The screen stays blank, and I don't hear any music either. Please give me advice. I want to play my new N64 desperately.

Avatar image for darkspineslayer
#2 Posted by darkspineslayer (22399 posts) -

Get an older TV is all i can tell you...same thing happened when i tried to plug in my N64 to our samsung plasma TV, it has the right connections and everything, but the tech is simply to old. A second TV to run your N64 and other older systems shouldent break the bank.

Avatar image for Funkyhamster
#3 Posted by Funkyhamster (17366 posts) -
Wait so you plugged the composite video (yellow) cable from the N64 into the composite video input in your TV, and nothing's showing up? That's messed up; I haven't heard anything about N64s being "too old" for HDTVs.
Avatar image for darkspineslayer
#4 Posted by darkspineslayer (22399 posts) -
Wait so you plugged the composite video (yellow) cable from the N64 into the composite video input in your TV, and nothing's showing up? That's messed up; I haven't heard anything about N64s being "too old" for HDTVs.Funkyhamster
Sounds about right. i don't see why it dosen't work either
Avatar image for 205047247090237824329930235794
#5 Posted by 205047247090237824329930235794 (741 posts) -
Wow. I have an N64 and I remember that sometimes it just wouldn't "start" - the screen would stay black and no sound would come out after powering on. But I haven't tried connecting it to my HDTV. I think I will have to try it out.
Avatar image for sofaking_bob
#6 Posted by sofaking_bob (446 posts) -

sounds like your friend pulled some wool over your eyes.

the idea that your tv won't play something because it's 'too old' is silly. all your tv does is recieve a signal and display it, it does not discriminate or choose not to display some things while displaying others. my nes, snes, genesis/sega cd/32x, saturn and ps1 are all hooked up to my hdtv and work with no problems.

so yeah, either your 64 doesn't work, or you've got your tv set on the wrong source. if you've got the 64 connected with av cables your tv must be set to av, s video = s video and so on. i would say that if you get no sound that the 64 is fried.

good luck!

Avatar image for bigM10231
#7 Posted by bigM10231 (11240 posts) -

i have a universal rf switch and ill only use it if

1. the connections of the av jacks dont work

2. the TV dont have av

3. for extra connections to tv

Avatar image for darkspineslayer
#8 Posted by darkspineslayer (22399 posts) -

sounds like your friend pulled some wool over your eyes.

the idea that your tv won't play something because it's 'too old' is silly. all your tv does is recieve a signal and display it, it does not discriminate or choose not to display some things while displaying others. my nes, snes, genesis/sega cd/32x, saturn and ps1 are all hooked up to my hdtv and work with no problems.

so yeah, either your 64 doesn't work, or you've got your tv set on the wrong source. if you've got the 64 connected with av cables your tv must be set to av, s video = s video and so on. i would say that if you get no sound that the 64 is fried.

good luck!

sofaking_bob

Your spot on that the TV does recive a signal and display it...however some HDTVs might have issues with the particular signal. I know for a fact that my Virtual console games used to screw up video wise on composite cables

Avatar image for MecaShadow
#9 Posted by MecaShadow (429 posts) -

I just got an N64 from a friend. He claims to have tested it to see if it works, and he reports that it is as good as when he got it. I tried hooking up the system to the TV the way they were hooked up when the N64 launched, but my TV is too new. So I went to Gamestop to buy an adapter for the system to get it to work with AV cables, and what they gave me was a universal adapter compatible with the N64. The adapter had the 3 AV cables, plus an S-video cable, which my TV also has an outlet for. Yet no matter what I do, the 64 will not appear on screen; it will simply turn on and make a slight, almost-burplike sound as I put the cables in and pull them out. The screen stays blank, and I don't hear any music either. Please give me advice. I want to play my new N64 desperately.

mariojak1984

That's not a problem with the video cables or the video input on the TV. There's dust inbetween the cartridge and the catridge slot when you're trying to play a game.

To solve this, take the cartridge out and blow into the bottom to clear out any dust. It would also be a good idea to blow into the catridge slot on the N64 to clear out any dust that might be in there, too.

Kids these days, too used to CDs so they don't know about the ol' "dust in the cartidge" problem... :x

Avatar image for Fredrick2003x
#10 Posted by Fredrick2003x (2056 posts) -
Its not "too old"... I played my Super Nintendo on my brand new HDTV and I never had any problems... Aside from those sprites being really big and... kinda ugly...
Avatar image for bbeastieboy
#11 Posted by bbeastieboy (84 posts) -

4 important things I have to say:

A) NEVER blow on your cartridges unless you don't care about them. Blowing oxidizes the contacts suuuuper fast. I barely saved an N64 Super Smash Bros/ cartridge from death due to over-blowing. (was not my cartridge obviously, it was my girlfriend's little brother's a while back. DON'T BLOW. Use rubbing alcohol on a Q-tip). I've found that rarely dust isn't even the problem when a game cartridge isn't working properly; it usually just requires re-insertion.

B) I play SNES on my 52" Sony Bravia TV daily, works with AV and cable hookups.

C) Cord might not work. S-Video technology wasn't popular at N64 launch, thus the output cords sold by Nintendo had no S-video. The cord probably works with no problems with a Gamecube or a Wii, however. I cannot verify this though.

D) Your tv might be on the wrong video-in input.

Avatar image for sAndroid17
#12 Posted by sAndroid17 (8715 posts) -
gosh i hope my tv plays my n64! its a lg plasma. ill check.. heres hoping . ooooohhh thousandth post :P
Avatar image for MecaShadow
#13 Posted by MecaShadow (429 posts) -

A) NEVER blow on your cartridges unless you don't care about them. Blowing oxidizes the contacts suuuuper fast. bbeastieboy

And yet I've owned an SNES for 15 years, have been blowing into the cartridges for 15 years, and the games still work, so I fail to find that statement true.

Avatar image for bbeastieboy
#14 Posted by bbeastieboy (84 posts) -

I've seen it happen so many times. I bought Super Mario World 2 for NES and it STILL doesn't work properly (works 1 out of 10 times i reseat it in my NES and don't tell me it's the pins in my system).

Blowing the cartridge moistens the copper contacts. It's like standing in a big puddle and then dropping an electric wire into it; it shocks the whole puddle. It also corrodes the copper.

Try going to the hardware store and buying a 5 inch by 5 inch square of copper and leave it outside during the windter under your patio or something. By spring, the copper plate it going to turn completely green, I'm sure, due to corrosion.

If you don't believe this, well, you must live on mars where there is no water.

ALSO, by the time the big N released the SNES, I'm pretty sure they found out that the metal they were using to manufacture NES cartridge contacts was not the best alloy they could be using (due to it corroding so easily). SNES cartridges used a different copper alloy on the contacts (they don't corrode as easily). That doesn't quite explain the almost-wrecked Smash Bros I described earlier.

Try dipping a Q-tip in some rubbing alcohol (buy some at the dollar store), and rubbing ANY of the contacts on one of your SNES games. Chances are, the Q tip will come out greenish. That's the corrosion on your game, you'll be surprised how much you'll find.

Avatar image for blitz97
#15 Posted by blitz97 (45 posts) -
I have hooked up my N64 to my HD TV and works perfectly. You might want to check it see that you have set your HD TV to "AV" on the control panel just in case you missed it.
Avatar image for ramboturd72
#16 Posted by ramboturd72 (3514 posts) -

I just got an N64 from a friend. He claims to have tested it to see if it works, and he reports that it is as good as when he got it. I tried hooking up the system to the TV the way they were hooked up when the N64 launched, but my TV is too new. So I went to Gamestop to buy an adapter for the system to get it to work with AV cables, and what they gave me was a universal adapter compatible with the N64. The adapter had the 3 AV cables, plus an S-video cable, which my TV also has an outlet for. Yet no matter what I do, the 64 will not appear on screen; it will simply turn on and make a slight, almost-burplike sound as I put the cables in and pull them out. The screen stays blank, and I don't hear any music either. Please give me advice. I want to play my new N64 desperately.

mariojak1984

Hmm...don't know if this will be of help to you but these are common mishaps when I plug in certain systems:

Depending on the TV, sometimes it won't work if you plug in all 3 AV cables (red, white, yellow.) Sometimes it will work if you just plug in white and yellow.

Oh and make sure you have all the cords necessary to plug in the N64.

Avatar image for bigM10231
#17 Posted by bigM10231 (11240 posts) -

reasons why of corrosion

1 people clean with a corner of a rag wet and never dry

spit but if your carefull you wont spit in the cart

and also alcohol thins the connectors and most of the stuff on the connectors is just dust so i clean it and i dont see any dirt or corrosion and i use my tongue and dry with dry shirt

Avatar image for paradisecity129
#18 Posted by paradisecity129 (25 posts) -
I had A similar problem except my TV is older I suggest taking that chip (because I forget what its called) on TOP of the 64 out of the 64,shake it a little bit and if it sounds like there's something loose in it get a new one,your 64 won't work without it sadly.
Avatar image for loft8000
#19 Posted by loft8000 (1435 posts) -

Either get an older TV to play it on or try out another N64 on the TV to see if it was the N64, Sometimes when N64's start to die they never show up on screen and theres no sound, but then again that might be the games.

Avatar image for Samslayer
#20 Posted by Samslayer (1852 posts) -

Its not "too old"... I played my Super Nintendo on my brand new HDTV and I never had any problems... Aside from those sprites being really big and... kinda ugly...Fredrick2003x

Yeah I play my SNES, Genesis, and N64 on my HDTV no problem. I keep my Intellivision and NES on my old tv though,they'd probably stroke out if I put it on a tv that big, we have to be careful with our elder statemen.

Avatar image for PersonNinja
#21 Posted by PersonNinja (405 posts) -
I have a 2 year old HDTV that shows my N64 fine... Does it say no signal? Does the cable look good?
Avatar image for XxeviltedizXx
#22 Posted by XxeviltedizXx (176 posts) -

blow on the cartrige and push it in really hard too get the contacts to read it i hope you figure it out

Avatar image for Scoob64
#23 Posted by Scoob64 (2635 posts) -

do you have the TV in the right input mode?

Avatar image for dovberg
#24 Posted by dovberg (3348 posts) -

isn't the snes av cord the same as gc and n64? If you use your snes on it use those same cords and it should be fine.

Avatar image for kheard14
#25 Posted by kheard14 (25 posts) -
Hi, I'm not sure how long it's been since you made this comment, but I have a Sony Bravia TV too. I can't figure out how to plug it in, and all video's online are for different TV's. Could you please e-mail me kali_heard@hotmail.com thanks! Ps: My N64 doesn't have the three coloured connectors (yellow, white, and red) it has the thing that you need to twist into the back of the TV. If you need a picture I can send you one once you email me.
Avatar image for WiiCubeM1
#26 Posted by WiiCubeM1 (4735 posts) -

This may seem like a stupid question, but did you have it on the correct channel?

I can't tell you haw many times my friends and family tell me their old consoles don't work anymore on their new HD TVs, and then I change the channel to a Banjo-Kazooie title screen.

Avatar image for Cloud_765
#27 Posted by Cloud_765 (111404 posts) -

[QUOTE="bbeastieboy"] A) NEVER blow on your cartridges unless you don't care about them. Blowing oxidizes the contacts suuuuper fast. MecaShadow

And yet I've owned an SNES for 15 years, have been blowing into the cartridges for 15 years, and the games still work, so I fail to find that statement true.

Yeah in fact to get a game to work you kinda have to blow on it sometimes...
Avatar image for penpusher
#29 Posted by penpusher (3573 posts) -

Hi, I'm not sure how long it's been since you made this comment, but I have a Sony Bravia TV too. I can't figure out how to plug it in, and all video's online are for different TV's. Could you please e-mail me kali_heard@hotmail.com thanks! Ps: My N64 doesn't have the three coloured connectors (yellow, white, and red) it has the thing that you need to twist into the back of the TV. If you need a picture I can send you one once you email me.kheard14

Just for future reference, there are dates at the top of every post made in a thread. If you had checked you would have seen the year "2010". That and you surely had some idea it was ancient, it isn't like you dug it out of page 3 where I found it ...

If you have to practically dig up bodies to find the thread, chances are it's ancient.