Yet another "Bonk! is back" topic...

This topic is locked from further discussion.

Avatar image for The-Apostle
#51 Posted by The-Apostle (12195 posts) -
Now old-format Unions are Bonk!'d! Actually, does that go here or in the "Unions are glitched" topic?
Avatar image for super600
#52 Posted by super600 (32404 posts) -

The site is kinda bonking on me right now to.I can't make any new threads and the site stops loading for me at times.

Avatar image for The-Apostle
#53 Posted by The-Apostle (12195 posts) -

The site is kinda bonking on me right now to.I can't make any new threads and the site stops loading for me at times.

super600
Same here... :?
Avatar image for horgen
#54 Posted by Horgen (116404 posts) -
I also got these problems. Inbox won't load, blank page after posting.
Avatar image for ArmoredCore55
#55 Posted by ArmoredCore55 (24059 posts) -
Why does this keep happening constantly? :?
Avatar image for horgen
#56 Posted by Horgen (116404 posts) -
Why does this keep happening constantly? :?ArmoredCore55
Because the root to this problem isn't easily fixed or possible... I don't know which. Or if something else.
Avatar image for Dracula68
#57 Posted by Dracula68 (33109 posts) -
Alright here to report it is still happening as :9:22 am est.
Avatar image for NiKva
#58 Posted by NiKva (8181 posts) -
I don't get the bonk page, it just doesn't load.
Avatar image for Dracula68
#59 Posted by Dracula68 (33109 posts) -
I don't get the bonk page, it just doesn't load.NiKva
You get a blank white page?
Avatar image for PumpkinBoogie
#60 Posted by PumpkinBoogie (3375 posts) -

[QUOTE="NiKva"]I don't get the bonk page, it just doesn't load.Dracula68
You get a blank white page?

Yep, I surely know I do. Strange thing is, that if I jump back to the original thread page after I submitted my post, it'll show my post actually went through. Also, am I the only one that notices that post counts haven't seemed to move either?? I know I've been posting a helluva lot since around E3 time, but my post count has apparently been stuck at the same number for a looong minute.

Think this may also an additional symptom of the 'boinking'/blank pages issues? :(

Avatar image for NiKva
#61 Posted by NiKva (8181 posts) -
[QUOTE="NiKva"]I don't get the bonk page, it just doesn't load.Dracula68
You get a blank white page?

Yeah.
Avatar image for Diehardgames2
#62 Posted by Diehardgames2 (1018 posts) -
Yeah. I'm getting white pages, and double posting, and my post count hasn't moved since like an hour and a half before I went to bed last night. :( I'm going to bonk bonk when I get a hold of it. :P
Avatar image for Dracula68
#63 Posted by Dracula68 (33109 posts) -

[QUOTE="Dracula68"][QUOTE="NiKva"]I don't get the bonk page, it just doesn't load.PumpkinBoogie
You get a blank white page?

Yep, I surely know I do. Strange thing is, that if I jump back to the original thread page after I submitted my post, I'll show my post actually went through. Also, I'm I the only one that notices that post counts haven't seemed to move either?? (

My guess for that is if you look at those threads it desn't show you posted in them....at least that is how it is working for me. I am gonna try and check my post history but if I am right it should not show up there either until BONK goes away.

Edit: Well that's strange as it does appear in my post history but I don;t get the mark outside these threads that I posted in. I am confused.

Avatar image for PumpkinBoogie
#64 Posted by PumpkinBoogie (3375 posts) -

[QUOTE="PumpkinBoogie"][QUOTE="Dracula68"] You get a blank white page?Dracula68

Yep, I surely know I do. Strange thing is, that if I jump back to the original thread page after I submitted my post, I'll show my post actually went through. Also, I'm I the only one that notices that post counts haven't seemed to move either?? (

My guess for taht is if you look at those threads it desn't show you posted in them....

Not necessarily so. For instance, that very post you quoted to was a one done and submitted WHILE still experiencing the boinking/blank page issue. So clearly YOU (and well as anybody else, myself included) can see the post. Matter fact, every single thing I've posted to--across various forums--are exactly in the threads that I posted them in. And others, just like you, have even been able to see/reply/quote to them.

EDIT: LOL, judging by your edited post (as I was typing my this one a few minutes ago to you) you get what I've stated above. :P

Avatar image for Diehardgames2
#65 Posted by Diehardgames2 (1018 posts) -

It still shows on the main board screen that I've posted in the thread I've just been white paged from. This is really weird. :P

Avatar image for call_of_duty_10
#66 Posted by call_of_duty_10 (4954 posts) -

I can't view my inbox....I always get a white screen with 'Gamespot-BONK!' written on the border.

Please fix this error!

Avatar image for Dracula68
#67 Posted by Dracula68 (33109 posts) -

I can't view my inbox....I always get a white screen with 'Gamespot-BONK!' written on the border.

Please fix this error!

call_of_duty_10
Yeah you gotta try and click it randomly:( It comes and goes. BONK! is happening right now so try a little later.
Avatar image for topsemag55
#68 Posted by topsemag55 (19063 posts) -

Inbox is still glitched.

Avatar image for The-Apostle
#69 Posted by The-Apostle (12195 posts) -

[QUOTE="PumpkinBoogie"][QUOTE="Dracula68"] You get a blank white page?Dracula68

Yep, I surely know I do. Strange thing is, that if I jump back to the original thread page after I submitted my post, I'll show my post actually went through. Also, I'm I the only one that notices that post counts haven't seemed to move either?? (

My guess for that is if you look at those threads it desn't show you posted in them....at least that is how it is working for me. I am gonna try and check my post history but if I am right it should not show up there either until BONK goes away.

Edit: Well that's strange as it does appear in my post history but I don;t get the mark outside these threads that I posted in. I am confused.

I had a recent post not show up in my post history due to Bonk!.
Avatar image for Dracula68
#70 Posted by Dracula68 (33109 posts) -

I had a recent post not show up in my post history due to Bonk!.The-Apostle

With the lack of a marker outside the thread I just assumed those posts would not show in the history. THis whole BONK thing is confusing,.

Avatar image for Diehardgames2
#71 Posted by Diehardgames2 (1018 posts) -
I've just posted in OT with no problems at all. No white page, no double posting and it was added to my post count. Yay! :P
Avatar image for worlock77
#72 Posted by worlock77 (22552 posts) -

Are any of these near constant issues with the forums ever actually going to be addressed?

Avatar image for horgen
#73 Posted by Horgen (116404 posts) -

[QUOTE="The-Apostle"]I had a recent post not show up in my post history due to Bonk!.Dracula68

With the lack of a marker outside the thread I just assumed those posts would not show in the history. THis whole BONK thing is confusing,.

It likes to mess with us. Affecting inbox, post count, post history, sometimes stopping the page from loading and what not. :P
Avatar image for Dracula68
#74 Posted by Dracula68 (33109 posts) -
Second day straight this is happening now.
Avatar image for sunshineisles2
#75 Posted by sunshineisles2 (148 posts) -

Yep, I've got it. To be fair, it might have happened to me before, but I'm rarely here and/or paying attention. Does this happen a lot?

Avatar image for Dracula68
#76 Posted by Dracula68 (33109 posts) -

Yep, I've got it. To be fair, it might have happened to me before, but I'm rarely here and/or paying attention. Does this happen a lot?

sunshineisles2
Usually comes and goes fairly quick except the past 2 days now.
Avatar image for Diehardgames2
#77 Posted by Diehardgames2 (1018 posts) -
It likes to sneak up behind us and bonk us on the head. -_-
Avatar image for IceAxe18
#78 Posted by IceAxe18 (620 posts) -
I've been getting a lot of bonks lately when trying to post a message like this. When I do post something and it works it will post my message right away. If it doesn't work it will take a while, and then I get the bonk message.
Avatar image for The-Apostle
#79 Posted by The-Apostle (12195 posts) -

[QUOTE="The-Apostle"]I had a recent post not show up in my post history due to Bonk!.Dracula68

With the lack of a marker outside the thread I just assumed those posts would not show in the history. THis whole BONK thing is confusing,.

That it is, my friend, that it is... :P
Avatar image for The-Apostle
#80 Posted by The-Apostle (12195 posts) -
At least I did get a blank page for once. That's something... :P
Avatar image for verbtex
#81 Posted by verbtex (9023 posts) -

This is getting progressively more noticeable, bothersome, and frequent. I haven't been able to make one post over the past 6 hours or so without bonk.

Avatar image for R4gn4r0k
#82 Posted by R4gn4r0k (26943 posts) -

This is getting progressively more noticeable, bothersome, and frequent. I haven't been able to make one post over the past 6 hours or so without bonk.

verbtex

Same here.

Avatar image for Teenaged
#84 Posted by Teenaged (31759 posts) -

Relaaaaax.

Its just another ordinary day on GS.

*thumbs up* Keep up the good work, guys.

Avatar image for Diehardgames2
#85 Posted by Diehardgames2 (1018 posts) -
The more it happens the less I'm getting annoyed at it. :P
Avatar image for Dracula68
#86 Posted by Dracula68 (33109 posts) -
It over now? So far I haven't encountered it.
Avatar image for Diehardgames2
#87 Posted by Diehardgames2 (1018 posts) -
It over now? So far I haven't encountered it.Dracula68
Same. Site has been working fine for me. Level's updated, post count is updating and no more constand 'loading' after a post in a thread. :P
Avatar image for kitty
#88 Posted by kitty (115326 posts) -
It over now? So far I haven't encountered it.Dracula68
It seems to have been fixed. I haven't encountered any bonk related issues, PM box works fine, fuse is working, post counts/levels are updating.. etc :P I did have a problem with trying to look at some pics on a gamepage though, not sure if that is related. Edit: spoke to soon, I got a bonk when trying to look at some game pics.
Avatar image for Dracula68
#89 Posted by Dracula68 (33109 posts) -

Oh well...it is back! :(

Avatar image for silentbrain
#90 Posted by silentbrain (42 posts) -

[QUOTE="Dracula68"]I did have a problem with trying to look at some pics on a gamepage though, not sure if that is related. Edit: spoke to soon, I got a bonk when trying to look at some game pics.2ndWonder

Yeah, I had the Bonks when trying to view new images from Dragon Knights, Unreal Engine 4, Miner Wars and a bunch of others. Seems to have been fixed. Thanks guys.

Avatar image for Diehardgames2
#91 Posted by Diehardgames2 (1018 posts) -

Oh well...it is back! :(

Dracula68
Strange, I haven't encountered a bonk yet. :P
Avatar image for topsemag55
#92 Posted by topsemag55 (19063 posts) -

Bonk! is rampaging yet again.

Killed the Inbox as well.

Avatar image for VanDammFan
#93 Posted by VanDammFan (4722 posts) -

I have NEVER in the 15 years of web surfing EVER seen a website this slow..One day it works, next day its BONK..next time I log in its 10min of waiting for the page to load..this site "sorry to complain" is horrible at maintaining smooth running servers or something..

Funny...I can close this out...then come right back and it might take 4min to load OR it might load right up...THEN clicking on posting history might take 5min to show OR could load right up...Its almost unusable most times to me..

Avatar image for Dracula68
#94 Posted by Dracula68 (33109 posts) -

Bonk! is rampaging yet again.

Killed the Inbox as well.

topsemag55
Today it happened? Well it appears to be gone for the last 45 that I have been logged in at least.
Avatar image for dalger21
#95 Posted by dalger21 (1957 posts) -
I received this bonk thing for the first time a few days ago while posting in a thread. However, once I hit back, my post was recorded. Not really sure what to make of that tbh. I haven't had any issues with PM's tho. Seems to be completely random.
Avatar image for Dracula68
#96 Posted by Dracula68 (33109 posts) -
I received this bonk thing for the first time a few days ago while posting in a thread. However, once I hit back, my post was recorded. Not really sure what to make of that tbh. I haven't had any issues with PM's tho. Seems to be completely random. dalger21
Hitting the back button or refresh will usually cause you to double post if BONK is around. I just submit a post, kill that tab immediately and open a new one as posts always go through.
Avatar image for dalger21
#97 Posted by dalger21 (1957 posts) -
Hitting the back button or refresh will usually cause you to double post if BONK is around. I just submit a post, kill that tab immediately and open a new one as posts always go through.Dracula68
It hadn't happened yet but I'll have to remember that the next time I get a "BONK" while replying in a thread.
Avatar image for topsemag55
#98 Posted by topsemag55 (19063 posts) -

[QUOTE="topsemag55"]

Bonk! is rampaging yet again.

Killed the Inbox as well.

Dracula68

Today it happened? Well it appears to be gone for the last 45 that I have been logged in at least.

Yeah, when I posted, even the OOPS! page was displaying. That doesn't always happen, you know it's bad when that page shows up.:P

Avatar image for horgen
#99 Posted by Horgen (116404 posts) -
[QUOTE="dalger21"]I received this bonk thing for the first time a few days ago while posting in a thread. However, once I hit back, my post was recorded. Not really sure what to make of that tbh. I haven't had any issues with PM's tho. Seems to be completely random. Dracula68
Hitting the back button or refresh will usually cause you to double post if BONK is around. I just submit a post, kill that tab immediately and open a new one as posts always go through.

Hitting backspace until you are in the thread again and then refresh... That way your own post won't show up as unread for yourself.
Avatar image for Dracula68
#100 Posted by Dracula68 (33109 posts) -

[QUOTE="Dracula68"][QUOTE="dalger21"]I received this bonk thing for the first time a few days ago while posting in a thread. However, once I hit back, my post was recorded. Not really sure what to make of that tbh. I haven't had any issues with PM's tho. Seems to be completely random. horgen123
Hitting the back button or refresh will usually cause you to double post if BONK is around. I just submit a post, kill that tab immediately and open a new one as posts always go through.

Hitting backspace until you are in the thread again and then refresh... That way your own post won't show up as unread for yourself.

Too much of a chance for a double post that way. Not hard to open another tab :P