Union video is not working

This topic is locked from further discussion.

Avatar image for yian
yian

5166

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#1 yian
Member since 2003 • 5166 Posts

If someone has posted it before and it has been answered, feel free to let me know and close the topic. I can't find this issue anywhere with the past few pages of the forum, and it is not in the stickies.

Basically, the problem is that I cannot see the video section of my union. I just added a new video to my union's collection and now it won't even allow me to go look at the videos through the union's page... I can only do so through my own video page through my profile!

When I try to go to them through the union, it simply gives me a blank page

Also, this only hapopens if I am logged into my account. If I log out, everything runs just fine... the page loads properly and all the videos are there.

Please help!

Avatar image for lancelot200
lancelot200

61977

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2 lancelot200
Member since 2005 • 61977 Posts
I posted about this topic and no one came.
Avatar image for Reetesh
Reetesh

12123

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#3 Reetesh
Member since 2003 • 12123 Posts

Its the same for my union too.

I hope this gets fixed, it completely removes the purpost of having the feature.

Avatar image for yian
yian

5166

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#4 yian
Member since 2003 • 5166 Posts
It is still not working. What is going on!?