"This value is not a valid captcha" on "Xbox One X vs Xbox One vs PC - Graphics Comparison"

Avatar image for advogato
#1 Posted by advogato (3 posts) -

Hello!

I can post a NEW COMMENT on said article, but I can't reply to any of the comments.

Please advice.

Thank you in advance.

Avatar image for brightamethyst
#2 Edited by brightamethyst (39 posts) -

This is happening to me too. I can make new comments but I can't reply to existing ones. I get messages saying "This value is not a valid captcha", but it's not offering me captchas in the first place.

Avatar image for adunai
#3 Edited by Adunai (7 posts) -

Considering the captcha used is some of the worst kind imaginable (whenever you click on an image, another one takes its place, like Orcs killed in the Siege of Minas Tirith), I doubt the site owners care about our issues. What a joke.

Avatar image for angerawr
#4 Posted by angerawr (165 posts) -

@brightamethyst: So this is only happening when you're replying to an existing comment but not if you're the one creating a comment?

Avatar image for brightamethyst
#5 Edited by brightamethyst (39 posts) -

@angerawr: Correct. I can make new comments, just not reply to existing ones.

What a new comment looks like.

What a reply looks like.

As you can see, there is no captcha showing up on the reply.

Avatar image for angerawr
#6 Posted by angerawr (165 posts) -

@brightamethyst: Thanks so much for helping us diagnose this problem. I've submitted this as a bug and will let you know once we have this fixed. So sorry about this!