The Last of Us game page is broken.

This topic is locked from further discussion.

Avatar image for deactivated-58270bc086e0d
#1 Posted by deactivated-58270bc086e0d (2317 posts) -

Just comes up with random hyper links at one side on a white screen.

Avatar image for robotopbuddy
#2 Edited by RobotOpBuddy (65496 posts) -

How odd...seems the CSS is completely broken for that page and refuses to load. Looking into the source visible via the browser:

The Last of Us game page has:

<esi:include src="/esi/csstheme/" onerror="continue" />
<meta id="kCode" itemprop="kCode" name="kCode" content="/contra-1987/cheats/">

instead of (for example, the Watch Dogs game page):

<link id="skin-color" href="http://static1.gamespot.com/bundles/gamespotsite/css/gamespot_black-4614fa4092169f83268191d6ac3ff690.css" rel="stylesheet">
<meta itemprop="richTextEditorCSS" content="http://static2.gamespot.com/bundles/gamespotsite/css/wysiwyg_black-4614fa4092169f83268191d6ac3ff690.css">
<meta id="kCode" itemprop="kCode" name="kCode" content="/contra-1987/cheats/">

The meta kCode line is unimportant, it's just to make it clear what part of the code it occurs (that and it's a nice little reference =P).
Anyway, it would appear that there's an issue with the Edge Side Include failing to be converted to:

<link id="skin-color" href="http://static1.gamespot.com/bundles/gamespotsite/css/gamespot_black-4614fa4092169f83268191d6ac3ff690.css" rel="stylesheet">
<meta itemprop="richTextEditorCSS" content="http://static2.gamespot.com/bundles/gamespotsite/css/wysiwyg_black-4614fa4092169f83268191d6ac3ff690.css">

on the user side, which is what the gamespot.com/esi/csstheme/ page contains - your chosen theme (replace 'black' with 'white' in the URLs for the light theme).

I checked this in chrome and firefox, and didn't find any other pages with this issue with a brief search checking a few games. Note that this issue only occurs when logged in - when logged out it loads as expected, regardless of theme.

@LarkAnderson@DigitalDame

Avatar image for azshorty2003
#3 Posted by azshorty2003 (4651 posts) -

Same issue