Profile Page Not Displaying Properly..

Avatar image for xselphie1999x
#1 Posted by xSelphie1999x (6 posts) -

I signed up to Gamespot a while back and for a while all was going okay.

Account 1:

However, over time I noticed that my profile was not displaying properly and apparently I have been banned from the Forum, despite not having actually used the forum.

Also, if I have been banned then why do I still have access to my account? surely being banned means my entire account is gone? Also, my account says I have around 8 reviews/ratings but all I get when I click on this is 'Tis but a barren wasteland' I also cannot find my reviews neither. My profile avatar and background has also changed too, which I did not personally do.

My account link: https://www.gamespot.com/profile/selphie1999/

Account 2:

So due to this I decided to create another account. All was going okay for a day or two and now my profile banner wont display properly despite the fact it used to be okay.

Also, my profile says I have only posted 1 review/rating but when I click on it there is more than 1 review showing.

My account link: https://www.gamespot.com/profile/xselphie1999x/

I have tried seeing if I get the same issue on multiple different browsers and I do as its the same for me on both Chrome and Firefox. I also have this issue on both my Laptop and Desktop, thus I'm almost certain this is an issue with Gamespot.

I have tried searching to see if other people have the same issue but I unless I'm blind do not see anyone else having this same issue

All of this is starting to get rather frustrating and is beginning to put me off using Gamespot at all.

Avatar image for wemmick
#2 Posted by wemmick (371 posts) -

@xselphie1999x: The first account was banned because you were posting links back to your site in comments regularly. It looks like our automated spam detection picked up on that.

As for the new account:

- These is some issue with that image that is causing it to not show up correctly. I'll look into it, but you may want to just replace it, or try converting it to a different format, or just re-saving the image in some sort of image-editing software. That may clear up any corruption.

- I'll also look into the Review count.

Thanks for the heads-up!

Avatar image for xselphie1999x
#3 Posted by xSelphie1999x (6 posts) -

@wemmick: Ah I see, I don't actually remember doing that but I guess if the spambot saw it I must of done ha, its been a while since I tried logging into that account.

As for the profile banner issue, I actually did think of that so I tried chosing an image that is apparently stored on Gamespot but it still wouldn't work. Also, my profile did show my original banner for a day or so before it ended up looking like it does now O.o Same with my 'Account 1' it showed both the banner and avatar I wanted and without me having to do anything it then ended up looking like it does now.

Anway I'm glad someone is willing to look into it for me, I wont bother using my account until if/when it gets fixed, if it does. I wouldn't really want to add to it and then lose it or something ha.