Avatar image for MirkoS77
#1 Edited by MirkoS77 (13513 posts) -

I saw that this was noted in a topic below, but I've not been receiving notifications for certain replies. This doesn't happen with quoted (usually, I've seen one instance where I wasn't), but only when the reply button is used. I've come upon replies sometime days or weeks late that didn't alert me. Quotes seem to be the only way it works.

Also, the notifications have changed. They are now much larger and now I'm unable to view more than four or five notifications at once when hovering my mouse cursor over the bell before they reach the bottom of the screen. If I try to use my mouse wheel to scroll down to see more, it moves the background of the forum down and not the notifications that overlay it. So I can't view any more notifications other than those five.

Avatar image for wemmick
#2 Posted by wemmick (368 posts) -

@MirkoS77: do you have examples of specific responses you didn't receive a notification for? That'll help our folks track down the cause.

As for the layout, indeed, that is broken! We'll get it fixed asap.

Avatar image for MirkoS77
#3 Edited by MirkoS77 (13513 posts) -

@wemmick said:

@MirkoS77: do you have examples of specific responses you didn't receive a notification for? That'll help our folks track down the cause.

As for the layout, indeed, that is broken! We'll get it fixed asap.

Here's one that didn't notify me that hrt_rulz01 replied to (bottom of page......"Yup great post, agree with everything you said").