Nothing on this damn site works.

This topic is locked from further discussion.

Avatar image for Blabadon
#1 Posted by Blabadon (33030 posts) -

This is ridiculous.

Avatar image for shadowchronicle
#2 Posted by Shadowchronicle (26969 posts) -
I can't access my profile page and all my favorite boards disappeared so I can't access certain boards.
Avatar image for konvikt_17
#3 Posted by konvikt_17 (22378 posts) -

been fvcked up since like 11am. havent been able to access anything.

now the times are all fvcked up.

buzz-and-woody-everywhere-meme-generator

Avatar image for jediknight52501
#4 Posted by jediknight52501 (69715 posts) -
this is an issue with an Amazon server.
Avatar image for Pirate700
#5 Posted by Pirate700 (46465 posts) -

My post count, sig and avy are all gone.

Avatar image for c_rakestraw
#6 Posted by c_rakestraw (14870 posts) -

The Amazon servers they host the site on went down for a while there. No doubt the outage caused the site go haywire more than usual.

Avatar image for Pirate700
#7 Posted by Pirate700 (46465 posts) -

The Amazon servers they host the site on went down for a while there. No doubt the outage caused the site go haywire more than usual.

c_rake

Cnet doesn't have their own servers to host their sites on?

Avatar image for shadowchronicle
#8 Posted by Shadowchronicle (26969 posts) -

[QUOTE="c_rake"]

The Amazon servers they host the site on went down for a while there. No doubt the outage caused the site go haywire more than usual.

Pirate700

Cnet doesn't have their own servers to host their sites on?

You would think they host it on their own.
Avatar image for Pirate700
#9 Posted by Pirate700 (46465 posts) -

[QUOTE="Pirate700"]

[QUOTE="c_rake"]

The Amazon servers they host the site on went down for a while there. No doubt the outage caused the site go haywire more than usual.

shadowchronicle

Cnet doesn't have their own servers to host their sites on?

You would think they host it on their own.

I would think so but I guess not. It explains a lot though...

Avatar image for JML897
#11 Posted by JML897 (33134 posts) -
It would be cool if the default color scheme was the dark one instead of the blinding light one that it always switches to whenever GS messes up
Avatar image for Pirate700
#12 Posted by Pirate700 (46465 posts) -

It would be cool if the default color scheme was the dark one instead of the blinding light one that it always switches to whenever GS messes upJML897
What? I can't make out what you wrote...let me get some sunglasses, brb.

Avatar image for HybridKing
#13 Posted by HybridKing (8321 posts) -

This is the first time all day I've been able to use the site/forums with some degree of normalcy.

Avatar image for Wanderer5
#14 Posted by Wanderer5 (25727 posts) -

I think it should have been expected that GS (and the other sites I guessing) wasn't going to get out clean after the multiple sites outage. Anyway it looks like there hardly any problems for now beside the themes switching around.

Avatar image for Avenger1324
#15 Posted by Avenger1324 (16344 posts) -
oh look an evening where Gamespot is broken - even more than normal - but doesn't look like it their fault this time! GameFAQ still seems to be down so some of the game forum links are broken, but I guess that will be sorted out over the next few hours as the servers come back online
Avatar image for shadowchronicle
#16 Posted by Shadowchronicle (26969 posts) -
 Just so you tech guys know I am invited to a union I'm a leader in. I must be an outcast.
Avatar image for dab198
#17 Posted by dab198 (3932 posts) -

[QUOTE="Pirate700"]

[QUOTE="c_rake"]

The Amazon servers they host the site on went down for a while there. No doubt the outage caused the site go haywire more than usual.

shadowchronicle

Cnet doesn't have their own servers to host their sites on?

You would think they host it on their own.

Moving the site to the cloud was supposed to improve site performance. Shame that it only seems to have caused more problems than it's resolved.

Avatar image for HybridKing
#18 Posted by HybridKing (8321 posts) -
[QUOTE="shadowchronicle"] Just so you tech guys know I am invited to a union I'm a leader in. I must be an outcast.

You got invited to a union you're already in? How is that possible? :lol: On a side, my level points keep reverting back to 0
Avatar image for Redders1989
#19 Posted by Redders1989 (13410 posts) -

My eyes... blinded from the light!

Seriously, if I could have the option to change back to the dark colour scheme, that would be nice.

How, near the end of October, are issues like this STILL happening given they've been going on since about mid July!?!

EDIT: As I post this, colour scheme actually does go back to dark. Well, at least that's one thing.

Avatar image for HybridKing
#20 Posted by HybridKing (8321 posts) -

My eyes... blinded from the light!

Seriously, if I could have the option to change back to the dark colour scheme, that would be nice.

How, near the end of October, are issues like this STILL happening given they've been going on since about mid July!?!

Redders1989
You can switch to the black view, just under your username, the 'a' symbol, click on the black one.
Avatar image for Redders1989
#21 Posted by Redders1989 (13410 posts) -
You can switch to the black view, just under your username, the 'a' symbol, click on the black one.HybridKing
I was doing that... it just kept me on the white scheme (There was no way of clicking the white one either, just in case it was going the other way around for some reason). It's fixed itself now anyways so not to worry on that side of things!