News articles are now out of order

Avatar image for bobafett1701e
bobafett1701e

143

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1 bobafett1701e
Member since 2005 • 143 Posts

I am trying to look at today's news articles, and they are completely out of order. One story will be 1 hour ago, the next one will be 5 days ago, the next one will be 5 hours ago, etc. I don't know what you guy are doing, but I need to know how to fix this. There should be a setting where you can have the most recent article on top, and the older ones going down the list.

And on that topic, when it was somewhat in order, I had some articles from the previous day show up as "5 hours ago" even though that was not the case. I don't know what triggers a change in how old the article is, but it should be when the article was first posted.

Please fix this. I don't want to go through 20 pages to find recent articles.

Thank you.

Tim Gaffney

Avatar image for leek
leek

76

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2 leek  Staff
Member since 2002 • 76 Posts

@bobafett1701e: Yeah it is. Thank you for reporting this. I have passed this along to the staff.

Avatar image for Hoogovens
Hoogovens

57

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#3 Hoogovens
Member since 2012 • 57 Posts

@leek: Thank you, I hope this is fixed soon. It has been driving me nuts for quite a while and has gotten much worse with the recent update. Just trying to find the latest news (not recycled old articles) has been and still is a nightmare.

Avatar image for leek
leek

76

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#4 leek  Staff
Member since 2002 • 76 Posts

@Hoogovens: Thanks for following back up. Checked in with our team and it's in the works. Hopefully the fix will go out soon. Sorry for the inconvenience!

Avatar image for leek
leek

76

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#5 leek  Staff
Member since 2002 • 76 Posts

@bobafett1701e@Hoogovens This is fixed now. Enjoy!

Avatar image for Hoogovens
Hoogovens

57

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#6 Hoogovens
Member since 2012 • 57 Posts

@leek: I just checked and yes, I can confirm it's working correctly again. Thanks for jumping on this and give a big thank you to your team of bug squashers.