Multiple Technical Problems Around The Site

This topic is locked from further discussion.

Avatar image for Defy_The_Fallen
#1 Posted by Defy_The_Fallen (621 posts) -

I've been having a few problems around the site recently that have stopped me from visiting as often as before.

The first one that started occuring was, it would take ages to load fuse after I click the 'update' button, and then I'd be taken to a screen that says "BONK!". Either that or when I get there, I don't actually have any updates, but the notifications won't go away.

Secondly, Whenever I click "Review the Game" I get a 404 error - page not found. Which is frustrating because that is the main thing I do on gamespot, review games.

Any notices on whether these problems are known about or if they are only effecting me would be nice.

Avatar image for JodyR
#2 Posted by JodyR (16418 posts) -

The bonk error may be related to the Fuse/game update system. They are tying to find a fix for that issue.

I tried to review a game called hybridand didnt encounter an error. This issue may be related to the server error mentioned in this topic here.

Let me know what game you tried to review. I think if you're in a different region, and the game isnt out in your region yet, you may encounter that 404 page. But that's an assumption.

Avatar image for Defy_The_Fallen
#3 Posted by Defy_The_Fallen (621 posts) -

I'm still getting the Bonk error, but the second issue isn't a problem now. I don't know what could have caused it but it's working properly. For future reference it was Naruto: Ultimate Ninja Storm. Thanks for your time

Avatar image for JodyR
#4 Posted by JodyR (16418 posts) -

I'm still getting the Bonk error, but the second issue isn't a problem now. I don't know what could have caused it but it's working properly. For future reference it was Naruto: Ultimate Ninja Storm. Thanks for your time

Defy_The_Fallen
I'm able to write a review for this game too.