KNOWN ISSUE - Problems Logging In Update

  • 65 results
  • 1
  • 2

This topic is locked from further discussion.

Avatar image for GamerEye
#-49 Posted by GamerEye (1607 posts) -

Having the same issue. Had to change my password. I hope this gets fixed soon.

Avatar image for gmax
#-48 Posted by gmax (6865 posts) -
I got tangled up in this earlier today. Apparently my login cookies expired last night. I usually run the cookies for the full duration of their lifespan, so I only log in about every 2 weeks. Same with several alts. Unfortunately, all but one of them expired around the same time late last night. Yay. Edit - Edit: I just did a cold login and it was clean. Simon posted a pinned thread about the fix. I think it's more or less back to normal. SNIP.

Avatar image for sammyjenkis898
#-47 Posted by sammyjenkis898 (28392 posts) -
Well, at least the captcha will show up now. Really frustrating.
Avatar image for gmax
#-46 Posted by gmax (6865 posts) -
This has cleared up for me. Simon's thread is here.

Avatar image for Michael0134567
#-45 Posted by Michael0134567 (28651 posts) -

I have no more problems signing in now :).

Avatar image for CountBleck12
#-44 Posted by CountBleck12 (4740 posts) -

^ I don't either. :D

Avatar image for ShadowsDemon
#-43 Posted by ShadowsDemon (10051 posts) -
From what I can see it's fixed now I think....
Avatar image for whiskeystrike
#-42 Posted by whiskeystrike (12172 posts) -

Its fine now! Woo

Avatar image for Alucard1475
#-41 Posted by Alucard1475 (562 posts) -

I just had to reset my password to login.

From Australia, btw.

Avatar image for Alucard1475
#-40 Posted by Alucard1475 (562 posts) -

I just had to reset my password to login.

From Australia, btw.

Alucard1475

I couldn't log-in after loging-out, exiting the browser (Chrome) and clearing the cache.

I had to reset the password again.

Looks like new passwords ain't saved on your end.

Avatar image for angeldeb82
#-37 Posted by angeldeb82 (1461 posts) -
I was able to log in today without any issues or problems, so it seems the issues are fixed... for now. :)
Avatar image for JodyR
#-35 Posted by JodyR (16418 posts) -
Yep, we think the problem got resolved earlier around the time you reported it. Thanks for checking back in!