Important Update: Commenting System Revamp

  • 78 results
  • 1
  • 2

This topic is locked from further discussion.

Avatar image for digitaldame
digitaldame

5401

Forum Posts

0

Wiki Points

0

Followers

Reviews: 8

User Lists: 2

#1 digitaldame
Member since 2006 • 5401 Posts

Attention GameSpot Members.
We will be taking down the old commenting system and replacing it with a new one starting May 3rd at 11am PT. There will be some major improvements and functionalitiesthat you will notice to the new system.

Features Include:

- Threading Functionality
- Instant Notifications
- Option to "Follow" the Conversation
- Who is subscribed to the page
- Users watching the page
- Social Functionality
- Positive Ratings
- Notification Changes

For the full story please read our announcement in the Community News feature page.

Please report any bugs you experience with this new feature here, thank you

Avatar image for msudude211
msudude211

44517

Forum Posts

0

Wiki Points

0

Followers

Reviews: 8

User Lists: 0

#2 msudude211
Member since 2006 • 44517 Posts

It also appears that likes have a tendency to disappear.

Avatar image for s_h_a_d_o
s_h_a_d_o

1317

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 4

#3 s_h_a_d_o
Member since 2004 • 1317 Posts
It also appears that likes have a tendency to disappear.msudude211

Confirmed - comments on all of my and my friend's [past] blogs are currently invisible. So much for all that imparted wisdom..! :P Oh, and by the by, why take away the HTML/BBC functionality? @Synthia Also... [spoiler] Spoiler tags are borked! [/spoiler]

Avatar image for Scalper
Scalper

437

Forum Posts

0

Wiki Points

0

Followers

Reviews: 8

User Lists: 0

#4 Scalper
Member since 2002 • 437 Posts

On the dark theme the text color is too close to the background color of some elements and it is hard to read.


It seems if you have a transparent PNG it converts the transparent part to green and makes an jpg

Avatar image for SolidTy
SolidTy

49991

Forum Posts

0

Wiki Points

0

Followers

Reviews: 2

User Lists: 0

#5 SolidTy
Member since 2005 • 49991 Posts

If possible, could we still see the old comments in our blogs? I have some comments I can't see due to this update. These comments are new and I would hate for the users to think I'm ignoring them.

Hopefully a fix is in the works?

EDIT, I found this link :

"Old Comments Returning Soon. You might see the past 8 days worth of comments once the new commenting system is on the site. The older comments data will get imported over time."

So, it seems the Old Comments are Returning Soon.

EDIT 2 : It's two hours away from MAY 9th as I type this. Still, the OLD comments are not fixed.

For the recored, not a fan of the new system, other than the negatives spamming ability removal.

--------------------

EDIT 3 It's May 30, 2012. The old comments aren't fixed in the blogs. It's probably never going to be fixed. I should have known better.

You don't get PM notifications either anymore. Having a convo in a blog? Not worth it at all. Go to a different site. No more Editing comments. No more HTML coding in comments. Slow loading comments as well. it's a mess.

The comment system stinks. The only positive is that the negatives are gone. One step forward, 6 steps backward GS.

Avatar image for angeldeb82
angeldeb82

1725

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#6 angeldeb82
Member since 2005 • 1725 Posts
Glad I'm not the only one. I have the same problem, as I can't see ANY comments on ANY blogs AT ALL! Please fix these issues! :(
Avatar image for jeffbordonaro
jeffbordonaro

375

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#7 jeffbordonaro
Member since 2010 • 375 Posts

Why in the world would you change the already perfect simplicty of a comment system to this junk??? I beg you change it back ...not to mention its buggy as hell and the comment section loads a ton slower now lol also for now all the peoples comments on my profile are no longer there and I'm unable to reply...or it's just slower then a snail glued to a stick.

Avatar image for horgen
horgen

127564

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#8 horgen  Moderator
Member since 2006 • 127564 Posts

Why in the world would you change the already perfect simplicty of a comment system to this junk??? I beg you change it back ...not to mention its buggy as hell and the comment section loads a ton slower now lol also for now all the peoples comments on my profile are no longer there and I'm unable to reply...or it's just slower then a snail glued to a stick.

jeffbordonaro
Lets give them a chance first to prove that this system is better.

Personally I am divided on it. Dislike the complete removal of html and bbcode. Like the reply button, remove of thumbs down,
Avatar image for pokecharm
pokecharm

1474

Forum Posts

0

Wiki Points

0

Followers

Reviews: 120

User Lists: 0

#9 pokecharm
Member since 2011 • 1474 Posts

glad this is a known issue - I like change, but change that works is always nice too...maybe...I have to keep clicking on my blog to see new comments...I'm thinking something, but I'll keep it to myself :)

Avatar image for harry_james_pot
harry_james_pot

11414

Forum Posts

0

Wiki Points

0

Followers

Reviews: 5

User Lists: 0

#10 harry_james_pot  Moderator
Member since 2006 • 11414 Posts
All the old blog comments are gone... >_>
Avatar image for angeldeb82
angeldeb82

1725

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#11 angeldeb82
Member since 2005 • 1725 Posts
I can still see all the blog comments on TV.com, but not here on this site. :(
Avatar image for lazyhoboguy
lazyhoboguy

1692

Forum Posts

0

Wiki Points

0

Followers

Reviews: 9

User Lists: 0

#12 lazyhoboguy
Member since 2007 • 1692 Posts

If possible, could we still see the old comments in our blogs? I have some comments I can't see due to this update. These comments are new and I would hate for the users to think I'm ignoring them.

Hopefully a fix is in the works?

EDIT, I found this link :

"Old Comments Returning Soon. You might see the past 8 days worth of comments once the new commenting system is on the site. The older comments data will get imported over time."

So, it seems the Old Comments are Returning Soon.

SolidTy

The old comments better get fixed and show up eventually. Lots of people whose blogs I follow are really angry about their old comments dissapearing, myself included.

Avatar image for Double_Wide
Double_Wide

1985

Forum Posts

0

Wiki Points

0

Followers

Reviews: 212

User Lists: 0

#13 Double_Wide
Member since 2006 • 1985 Posts

I cannot view or post any new comments. Nor can view any of the old comments on my blogs...

Avatar image for snake3rules
snake3rules

4766

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#14 snake3rules
Member since 2004 • 4766 Posts
Doesn't work on an iPad, doesn't allow rating thumbs down, forcibly attached to a facebook or twitter account, and for some people, apparently doesn't work at all... Well done gamespot, way to fix what ain't broken, and actually break it in the process... Well done indeed.
Avatar image for pokecharm
pokecharm

1474

Forum Posts

0

Wiki Points

0

Followers

Reviews: 120

User Lists: 0

#15 pokecharm
Member since 2011 • 1474 Posts

I'm sure this is known as well, but reply is gone now too...awesome :)

Avatar image for snake3rules
snake3rules

4766

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#16 snake3rules
Member since 2004 • 4766 Posts
Just reloaded and the whole interface changed... Don't know if you guys are updating, if my first post here was a "first sign in" glitch, or something, or what... Just thought I'd update.
Avatar image for KFHEWUI
KFHEWUI

7606

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#17 KFHEWUI
Member since 2005 • 7606 Posts

Comment counter for blogs is glitched. It says zero comments even when there are comments.

Also will edit/delete comments and spell check be added again? I do not understand why they were removed since they were useful.

Avatar image for angeldeb82
angeldeb82

1725

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#18 angeldeb82
Member since 2005 • 1725 Posts

Comment counter for blogs is glitched. It says zero comments even when there are comments.

Also will edit/delete comments and spell check be added again? I do not understand why they were removed since they were useful.

KFHEWUI
Well, this is a glitch that separates the comment system from TV.com's system. For example, on one friend's blog in this site, it says "0 comments", yet when I visit it, it has a LOT of comments. Weird!
Avatar image for branketra
branketra

51726

Forum Posts

0

Wiki Points

0

Followers

Reviews: 9

User Lists: 9

#19 branketra
Member since 2006 • 51726 Posts
I'm having two major problems so far. 1. The number of comments remains listed at zero until I check on the comment page itself. 2. Any comments I have made cannot be edited. This is the case for my blog as well as others I have posted in.
Avatar image for lazyhoboguy
lazyhoboguy

1692

Forum Posts

0

Wiki Points

0

Followers

Reviews: 9

User Lists: 0

#20 lazyhoboguy
Member since 2007 • 1692 Posts
So right now the comments do not send a private message to gamespot users when they write @theirbuddy'susername in the comment. This only works on twitter and facebook it seems? That is pretty awful. The last comment system did this fine...
Avatar image for Double_Wide
Double_Wide

1985

Forum Posts

0

Wiki Points

0

Followers

Reviews: 212

User Lists: 0

#21 Double_Wide
Member since 2006 • 1985 Posts

The issue that I had mentioned earlier seems to be one with browser compatibility. I use IE 7 at work but IE 8 at home. Is there a way to make this new commenting system compatible with IE 7 since work is when I primarily log on to Gamespot?

Avatar image for JustPlainLucas
JustPlainLucas

80441

Forum Posts

0

Wiki Points

0

Followers

Reviews: 226

User Lists: 0

#22 JustPlainLucas
Member since 2002 • 80441 Posts

Voicing my dislike... no, distaste for this comment system. It wouldn't be so bad if ... it actually worked like it should. I'm sure these points have been brought up already, but I will add another squeaky wheel to the wagon. We receive no notifications for @ replies, blogs continue to show 0 comments when there definitely are comments, email notifications of people who reply to you do not take you to the reply, the New Comments pop up button that appears on video comment walls sometimes shoots you too far up the page, and of course there's the thing about all the comments prior to this new system disappearing. Also, I cannot seem to find a way to disable email notifications whenever my comment is liked or replied to. The email tells me there should be a notifications page in my settings, but I don't see it. Also, I think the ability to share comments via Twitter and Facebook is completely unnecessary. This has got to be the worst implementation of a feature that I've seen on this forum I've seen in years. It's like no one bothered to even test it before they went live with it.

Avatar image for dab198
dab198

3934

Forum Posts

0

Wiki Points

0

Followers

Reviews: 26

User Lists: 0

#23 dab198
Member since 2003 • 3934 Posts

Also, I cannot seem to find a way to disable email notifications whenever my comment is liked or replied to.

JustPlainLucas
You're right, most of the things you've mentioned have already been detailed in the comment system thread on the feedback board, but I just wanted to pull this particular bit out as I expect you'd like to turn those emails off. The email notification management is done via your Fuse settings. There's a new section at the bottom that deals with it.
Avatar image for JustPlainLucas
JustPlainLucas

80441

Forum Posts

0

Wiki Points

0

Followers

Reviews: 226

User Lists: 0

#24 JustPlainLucas
Member since 2002 • 80441 Posts
[QUOTE="dab198"] You're right, most of the things you've mentioned have already been detailed in the comment system thread on the feedback board, but I just wanted to pull this particular bit out as I expect you'd like to turn those emails off. The email notification management is done via your Fuse settings. There's a new section at the bottom that deals with it.

I don't use Fuse. I never will. That feature needs to appear on the main site's settings.
Avatar image for nintendoboy16
nintendoboy16

41721

Forum Posts

0

Wiki Points

0

Followers

Reviews: 43

User Lists: 14

#25 nintendoboy16
Member since 2007 • 41721 Posts
The comments part in my recent blog won't show up.
Avatar image for Dracula68
Dracula68

33109

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#26 Dracula68
Member since 2002 • 33109 Posts

I don't use Fuse. I never will. JustPlainLucas

Neither do I but all he did was offer a solution. Take it or leave it.

Avatar image for harry_james_pot
harry_james_pot

11414

Forum Posts

0

Wiki Points

0

Followers

Reviews: 5

User Lists: 0

#27 harry_james_pot  Moderator
Member since 2006 • 11414 Posts

Voicing my dislike... no, distaste for this comment system. It wouldn't be so bad if ... it actually worked like it should. I'm sure these points have been brought up already, but I will add another squeaky wheel to the wagon. We receive no notifications for @ replies, blogs continue to show 0 comments when there definitely are comments, email notifications of people who reply to you do not take you to the reply, the New Comments pop up button that appears on video comment walls sometimes shoots you too far up the page, and of course there's the thing about all the comments prior to this new system disappearing. Also, I cannot seem to find a way to disable email notifications whenever my comment is liked or replied to. The email tells me there should be a notifications page in my settings, but I don't see it. Also, I think the ability to share comments via Twitter and Facebook is completely unnecessary. This has got to be the worst implementation of a feature that I've seen on this forum I've seen in years. It's like no one bothered to even test it before they went live with it.

JustPlainLucas
i completely agree with you. I`d also like to add to that list the fact that there`s no edit button.
Avatar image for parkurtommo
parkurtommo

28295

Forum Posts

0

Wiki Points

0

Followers

Reviews: 23

User Lists: 0

#28 parkurtommo
Member since 2009 • 28295 Posts

I like it so far but it seems that blogs now always show 0 comments in that little link at the bottom even though, for example, I have 15 comments.

Avatar image for PS3BigFan
PS3BigFan

25

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#29 PS3BigFan
Member since 2011 • 25 Posts
I've been following GameSpot for several years now and joined since last year and just by the last update you've did to your commenting system I'm no longer able to post comments or like others. The total layout of your commenting system is broken for me. I can still read the comments but I can't post or do anything else. I cleared my cash and cookies but nothing, it's the same. Please help.
Avatar image for HipHopBeats
HipHopBeats

2850

Forum Posts

0

Wiki Points

0

Followers

Reviews: 13

User Lists: 0

#30 HipHopBeats
Member since 2011 • 2850 Posts

Ever since the upgrade, anytime I post a comment, I get automatically redirected back to the home page instead of remaining on the news article where I posted my comment. Any 2nd attempt to post after I click back on the article, then my comment will go through.

Avatar image for xdude85
xdude85

6559

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#32 xdude85
Member since 2006 • 6559 Posts
It always says zero comments on blogs, plus my old avatar keeps showing up whenever I post on a blog or news article.
Avatar image for gbrading
gbrading

8085

Forum Posts

0

Wiki Points

0

Followers

Reviews: 35

User Lists: 0

#33 gbrading
Member since 2005 • 8085 Posts

When someone @replies to you, you're currently not notified by PM that they're sent you a reply. It would be useful if this could be reintroduced.

Avatar image for horgen
horgen

127564

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#34 horgen  Moderator
Member since 2006 • 127564 Posts
I've been following GameSpot for several years now and joined since last year and just by the last update you've did to your commenting system I'm no longer able to post comments or like others. The total layout of your commenting system is broken for me. I can still read the comments but I can't post or do anything else. I cleared my cash and cookies but nothing, it's the same. Please help.PS3BigFan
If you could provide a screenshot, that would help us in helping you :)

When someone @replies to you, you're currently not notified by PM that they're sent you a reply. It would be useful if this could be reintroduced.

gbrading
Do this GS! I really want to see this feature being used again.
Avatar image for Foolz3h
Foolz3h

23739

Forum Posts

0

Wiki Points

0

Followers

Reviews: 14

User Lists: 0

#35 Foolz3h
Member since 2006 • 23739 Posts

^ Yes, why would I want my e-mail account to fill up with crap from fuse when I'm forced to use it only for GS? A site that previously had on-site notifications. Ack.

Okay, it's not really a bug I suppose, but it is just as annoying as one.

"The older comments data will get imported over time."

Lolz sure. :|

Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#36 bashar-xs
Member since 2012 • 45 Posts

The new commenting system is not displaying correctly , I'm using Firefox 12, Please help

Untitled

Avatar image for robotopbuddy
RobotOpBuddy

65506

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: -3

#37 RobotOpBuddy  Moderator
Member since 2004 • 65506 Posts

The new commenting system is not displaying correctly , I'm using Firefox 12, Please help

bashar-xs
Looks like the CSS failed to load, most likely this one in particular; refreshing should make it load eventually unless an add-on is blocking it though; if the problem is intermittent then I suspect it's just server load/slow internet and refreshing a few times should fix it. If it occurs consistently though then try clicking the link in this post, it should display a bunch of text, and then recheck to see if the comments have loaded correctly; it'd be wise to try temporarily disabling things like ad-block and noscript to see if one of them may be blocking something that's needed as well; if one of them is blocking it then it's just a matter of adding whatever is being blocked and is needed to the relevant whitelist Edit: noticed GS is using multiple different versions of livefyre for different pages, and as the CSS version is updated each time livefyre is that means multiple CSS links; the one above is the most recent one for news articles to my knowledge but that could change at any time; still have v1.0.427086 in use in blog pages; if you want to know exactly which version a particular page uses then the easiest way to find out is to load the page source, press ctrl+f to bring up the search in page box and type "livefyre_embed" without the quotation marks - the lone URL that is found is the one you want. and will be of the form "http://zor.fyre.co/wjs/v#.#.###/css/livefyre_embed.css" v#.#.### is the version number, such as v1.0.427086 or v1.0.80343.
Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#38 bashar-xs
Member since 2012 • 45 Posts

[QUOTE="bashar-xs"]

The new commenting system is not displaying correctly , I'm using Firefox 12, Please help

robbristow

Looks like the CSS failed to load, most likely this one in particular; refreshing should make it load eventually unless an add-on is blocking it though; if the problem is intermittent then I suspect it's just server load/slow internet and refreshing a few times should fix it. If it occurs consistently though then try clicking the link in this post, it should display a bunch of text, and then recheck to see if the comments have loaded correctly; it'd be wise to try temporarily disabling things like ad-block and noscript to see if one of them may be blocking something that's needed as well; if one of them is blocking it then it's just a matter of adding whatever is being blocked and is needed to the relevant whitelist Edit: noticed the version GS is using changed so updated the link.

I can't log to livefyre.com/ i'm getting "server not found" page, I disabled adblock and all add-ons but nothing changed, I couldn't view your link cuase I cant log to livefyre.com in the first place, any thoughts ?

Avatar image for robotopbuddy
RobotOpBuddy

65506

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: -3

#39 RobotOpBuddy  Moderator
Member since 2004 • 65506 Posts
What error are you getting from the livefyre page exactly? you said you can't log in as well as server not found? is it just a http server not found error? The livefyre site may be having issues in that case; also the site is zor.fyre.co, not livefyre.com
Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#40 bashar-xs
Member since 2012 • 45 Posts
[QUOTE="bashar-xs"]

The new commenting system is not displaying correctly , I'm using Firefox 12, Please help

robbristow
Edit: noticed GS is using multiple different versions of livefyre for different pages, and as the CSS version is updated each time livefyre is that means multiple CSS links; the one above is the most recent one for news articles to my knowledge; but I still have v1.0.427086 in use in my blog pages; if you want to know exactly which version a particular page uses then the easiest way to find out is to load the page source, press ctrl+f to bring up the search in page box and type "livefyre_embed" without the quotation marks - the lone URL that is found is the one you want. and will be of the form "http://zor.fyre.co/wjs/v#.#.###/css/livefyre_embed.css" where #=typically 1-digit number, ###=varying length longer digit number.

according to my page source its version v1.0.657032, now what?
Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#41 bashar-xs
Member since 2012 • 45 Posts
What error are you getting from the livefyre page exactly? you said you can't log in as well as server not found? is it just a http server not found error? The livefyre site may be having issues in that case; also the site is zor.fyre.co, not livefyre.comrobbristow
I'm getting the classic for both zor.fyre and livefyre and I have 2mb adsl Server not found Firefox can't find the server at www.livefyre.com. Check the address for typing errors such as ww.example.com instead of www.example.com If you are unable to load any pages, check your computer's network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.
Avatar image for robotopbuddy
RobotOpBuddy

65506

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: -3

#42 RobotOpBuddy  Moderator
Member since 2004 • 65506 Posts
according to my page source its version v1.0.657032, now what? bashar-xs
Hmm..http://zor.fyre.co/wjs/v1.0.657032/css/livefyre_embed.css still loads fine for me, give me a minute to load up firefox 12, it may be browser specific - can you please try that particular URL above in the meantime - I imagine it'll show the same error though; Other things to check: add-ons disabled as already mentione, javascript enabled; also what region are you in? Edit: worked fine for me in FF12 as well, so seems like something is blocking your access to the site for one reason or another, do you use a proxy server or have an aggressive firewall that might be blocking the site?
I'm getting the classic for both zor.fyre and livefyre and I have 2mb adsl Server not found Firefox can't find the server at www.livefyre.com. Check the address for typing errors such as ww.example.com instead of www.example.com If you are unable to load any pages, check your computer's network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.bashar-xs
Well gamespot clearly loads fine, so something must be blocking it...just need to figure out what.
Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#43 bashar-xs
Member since 2012 • 45 Posts
[QUOTE="bashar-xs"]according to my page source its version v1.0.657032, now what? robbristow
Hmm..http://zor.fyre.co/wjs/v1.0.657032/css/livefyre_embed.css still loads fine for me, give me a minute to load up firefox 12, it may be browser specific - can you please try that particular URL above in the meantime - I imagine it'll show the same error though; Other things to check: add-ons disabled as already mentione, javascript enabled; also what region are you in?

"server not found" as well, I tried IE 9 and I got the same problem, I'm in the middle east region: Syria, never had a problem with GS since 2006
Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#44 bashar-xs
Member since 2012 • 45 Posts

Well gamespot clearly loads fine, so something must be blocking it...just need to figure out what.

I just tried another pc with chrome browser and its the same, I think zor.fyre.co is blocking communication to my region or the other way around and its really suck, why gamespot ??? WHYYYY??? :( thanks robbristow for your help
Avatar image for robotopbuddy
RobotOpBuddy

65506

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: -3

#45 RobotOpBuddy  Moderator
Member since 2004 • 65506 Posts
"server not found" as well, I tried IE 9 and I got the same problem, I'm in the middle east region: Syria, never had a problem with GS since 2006 bashar-xs
I'm wondering if livefyre has issues with certain regions or vice versa; but I can't see any mentions of problems with people in certain areas accessing it; nor do I know if Syria blocks any particular net traffic, though I can't imagine any reason why the country would have an issue with livefyre regardless, there's always a chance it does still. Temporarily disable your firewall and check the CSS link to see if it loads..it could be blocking it, beyond that I can only imagine it's a proxy that you can't change or something else out of your control causing it. Edit: I wonder if it's because it's linked to twitter/facebook that countries would block it - I noticed China, Iran, North Korea, and Syria are among countries that limit or prevent access to facebook, perhaps they also have issues with livefyre as a result. Though outright blocking it seems a bit much.
Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#46 bashar-xs
Member since 2012 • 45 Posts

I turned my firewall down and it didn't help

nor do I know if Syria blocks any particular net traffic, though I can't imagine any reason why the country would have an issue with livefyre regardless, there's always a chance it does still.robbristow

well ... considring that nvidia, google, wikipedia are blocking thier services for my region as part of US santctions on my country,I will not be surprised if livefyre is doing it as well .... so it seems that there is nothing I can do about it, :?
Facebook twitter works fine

Avatar image for robotopbuddy
RobotOpBuddy

65506

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: -3

#47 RobotOpBuddy  Moderator
Member since 2004 • 65506 Posts
You can't even use google or wikipedia? O,o Erm..wow, well in that case it'd definitely seem like you're out of luck until international political relations improve.
Avatar image for bashar-xs
bashar-xs

45

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#48 bashar-xs
Member since 2012 • 45 Posts

You can't even use google or wikipedia? O,o Erm..wow, well in that case it'd definitely seem like you're out of luck until international political relations improve.robbristow

Google mail/search/youtube are allowed but no developers tools for us, wikipedia without CSS, Nvidia: Drivers are not allowed for my region :lol: and now gamespot are punishing us with its new commenting system :D

Avatar image for nintendoboy16
nintendoboy16

41721

Forum Posts

0

Wiki Points

0

Followers

Reviews: 43

User Lists: 14

#49 nintendoboy16
Member since 2007 • 41721 Posts
Anyone know what to do about comment boxes not showing up in blogs?
Avatar image for biggest_loser
biggest_loser

24508

Forum Posts

0

Wiki Points

0

Followers

Reviews: 60

User Lists: 0

#50 biggest_loser
Member since 2007 • 24508 Posts
It says 0 comments but I have a few when I open the blog entry! :(