I'm not getting emails telling me that someone has responded to my comments

This topic is locked from further discussion.

Avatar image for emperiox
emperiox

737

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 0

#1 emperiox
Member since 2009 • 737 Posts

As the titles says, I'm not recieving emails saying that people have liked my comments or replied to me. All of the boxes are checked on Fuse, I made sure. This is a really annoying site bug as the point of commenting on articles is to discuss them.

Also, my email doesn't have any GS replies going to my junk folder, so you can rule that out.

Avatar image for super600
super600

32699

Forum Posts

0

Wiki Points

0

Followers

Reviews: 5

User Lists: 0

#2 super600  Moderator
Member since 2007 • 32699 Posts

Is GS allowed to send things to your email and I suggest you check your fuse settings again.

Recommended fuse settings

Untitled-2_zps2a055e46.png

Untitled5_zps23788575.png

Avatar image for emperiox
emperiox

737

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 0

#3 emperiox
Member since 2009 • 737 Posts

Bro, I seriously can't see the pictures. It's just a box with a small box in the upper left. That's the other bug I'm experiencing where I can't see pictures. And yes, I double checked and triple checked the fuse settings. All of the boxes are ticked to "immediately".

Avatar image for super600
super600

32699

Forum Posts

0

Wiki Points

0

Followers

Reviews: 5

User Lists: 0

#4 super600  Moderator
Member since 2007 • 32699 Posts

Bro, I seriously can't see the pictures. It's just a box with a small box in the upper left. That's the other bug I'm experiencing where I can't see pictures. And yes, I double checked and triple checked the fuse settings. All of the boxes are ticked to "immediately".

emperiox

Re-add your email to your fuse account and make sure you're not blocking GS on your email account. I notice that picture problem to sometimes.