How to disable video autoplay in articles

Avatar image for Byshop
Byshop

19824

Forum Posts

0

Wiki Points

0

Followers

Reviews: 11

User Lists: 0

#1 Byshop  Moderator
Member since 2002 • 19824 Posts

Hi everyone,

The GameSpot dev team has added a new toggle that allows you to disable the autoplay of videos in regular articles. It is located here:

If you'd like to disable autoplay for videos in regular articles, click this new option so it appears as above (toggle is on the right side and the option is grey). If you're like to turn autoplay back on, click it again to return the toggle to the left side where it will turn black. This applies for regular articles, but if you click a link to a video post those will still autoplay.

-Byshop

Avatar image for jillwilliam
JillWilliam

12

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#2  Edited By JillWilliam
Member since 2018 • 12 Posts

Its perfect!! through it, for anyone can disable the autoplay of videos by using this new toggle.

Avatar image for wemmick
wemmick

372

Forum Posts

0

Wiki Points

0

Followers

Reviews: 14

User Lists: 2

#3 wemmick  Staff
Member since 2013 • 372 Posts

One thing to note here - you must be signed in to see the toggle!

Avatar image for mcm0027
mcm0027

26

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#4 mcm0027
Member since 2013 • 26 Posts

That would be a great feature if it actually showed up for me. I came to the forums looking for a way to turn off auto play, because it always wakes my wife up if I can't sleep and decide to check out GameSpot, or CNN for that matter, but that toggle is missing for me.

Avatar image for supersmallville
SuperSmallville

3

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#5 SuperSmallville
Member since 2018 • 3 Posts

No toggle off switch for me either.

VERY annoying.

Avatar image for ricperfer
RICPERFER

8

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#6 RICPERFER
Member since 2018 • 8 Posts

@wemmick said:

One thing to note here - you must be signed in to see the toggle!

Thanks man, now it worked for me.

Avatar image for girlusocrazy
GirlUSoCrazy

8936

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#7  Edited By GirlUSoCrazy
Member since 2015 • 8936 Posts

Thanks, but it doesn't work on mobile. This setting simply isn't shown at all on Android Chrome (when you click on the gear icon it is just video quality settings): https://imgur.com/a/N2T0Cq7

GameSpot's video player should use the built-in browser setting and not its own discrete toggle:

(Settings > Site Settings > Media > Autoplay > Block autoplay)

I am signed in and the toggle doesn't show.

Avatar image for girlusocrazy
GirlUSoCrazy

8936

Forum Posts

0

Wiki Points

0

Followers

Reviews: 3

User Lists: 0

#8 GirlUSoCrazy
Member since 2015 • 8936 Posts

@Byshop: I just tried this on: Desktop Chrome, desktop Firefox, mobile Chrome, mobile Firefox, while signed in, and the option never shows up.

Avatar image for kirashi
kirashi

3

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#9 kirashi
Member since 2018 • 3 Posts

@Byshop: please make the video player opt-out of autoplay by default for all site visitors, regardless of being signed in or not. As a web developer, autoplaying videos or audio on any website get the website added to my firewall block list for all users in my household. Autoplaying videos & audio are absolutely obnoxious and can damage one's hearing or speakers if the volume is too loud or unequal to the existing system volume. Please advise when this change has been made by tagging me in this thread, as I will not be visiting Gamespot.com again until this is completed.