'Error while saving' message when rating games

Avatar image for caveatemptor
#1 Edited by CaveatEmptor (2 posts) -

This is the second account I've made to counteract this problem but the same thing happened - I rate 5 games and past that point there is an 'error while saving' message when rating. I'm thinking it's because there's some daily limit rule, but I haven't found a definitive answer in any forums and it's acting more like a bug than a limit as there is no message just an 'error'. Thanks!

Avatar image for hxce
#2 Edited by hxce (2098 posts) -

Hey, I get this other problem with the rating system and its whenever I try to change score on a game that I already rated it doesn't actually change after I refresh the page. The popup message that says "Rating has been saved" still pops up though.

I wonder what the problem is and I hope you can fix it. Ratings on games can change with time when game develops and I like to keep my library up to date. Help appreciated.

Avatar image for wemmick
#3 Posted by wemmick (372 posts) -

@caveatemptor: There is a limit of ratings you can post per day for new accounts. Just keep at it, and eventually the limit will disappear.

@hxce : What game(s) were you trying to change the rating on when you saw the issue?

Avatar image for hxce
#4 Posted by hxce (2098 posts) -

@wemmick: Hey thanks for the reply, right now it seems like Fallout 3 is the problem. But I know I had problems with other games as well.

Avatar image for wemmick
#5 Posted by wemmick (372 posts) -

@hxce: What browser/OS are you using? Thanks!

Avatar image for hxce
#6 Posted by hxce (2098 posts) -

@wemmick: I use Safari, could it be that simple? I will try another browser when I get at the computer. I tried this on my mobile device as well (Iphone also using safari) and it didnt work either.

Avatar image for hxce
#7 Edited by hxce (2098 posts) -

I'm updating this to let you know that I've tried Firefox and Chrome as well and I still can't change the rating.

Avatar image for ashenone360
#8 Edited by Ashenone360 (4 posts) -

The same problem here and no real answer