Can't Post in Firefox or Chrome

Avatar image for jun_aka_pekto
jun_aka_pekto

25254

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#1  Edited By jun_aka_pekto
Member since 2010 • 25254 Posts

Okay. What did you guys do with the site? For some reason, I cannot access the typing box in both Firefox and Chrome. I can in Edge. The difference between Edge and Firefox/Chrome at my end is I have (3rd-party) ad blockers active on the latter.

Avatar image for anitadovrai
anitadovrai

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#2 anitadovrai
Member since 2017 • 4 Posts

did you reboot.?

Avatar image for jun_aka_pekto
jun_aka_pekto

25254

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#3  Edited By jun_aka_pekto
Member since 2010 • 25254 Posts
@anitadovrai said:

did you reboot.?

I turned off my computers plus I logged off and on.

Edit:

I logged off and logged back in last night and it didn't work. But, trying again? It worked. I see the white accessible text box now. Thanks.

Avatar image for SOedipus
SOedipus

12724

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#4 SOedipus
Member since 2006 • 12724 Posts

@jun_aka_pekto: All you did was log out of Gamespot, then log back in? I've had this problem for a few days, on multiple machines. I refuse to leave my ad-blocker off permanently. So I'm not posting as much, but that's probably a good thing.

Avatar image for howmakewood
Howmakewood

6392

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#5  Edited By Howmakewood
Member since 2015 • 6392 Posts

Yeh I'm not running this site w/o addblock, same problem with it on.

Avatar image for Xristophoros
Xristophoros

7640

Forum Posts

0

Wiki Points

0

Followers

Reviews: 49

User Lists: 0

#6  Edited By Xristophoros
Member since 2013 • 7640 Posts

i am using chrome with ublock origin extension and cannot make a post on this site anymore with ublock running. i get the following message after i submit my comment:

"this value should not be blank."

now, if i turn off ublock and refresh the page, i can submit my message without issue. has gamespot really gone this far to prevent users from using adblock extensions? it is in their right to do so... all this does is turn people away from your website, including myself, and will hurt your ad revenue even more in the long run as a result of fewer people posting. get this fixed.

Avatar image for uninspiredcup
uninspiredcup

42698

Forum Posts

0

Wiki Points

0

Followers

Reviews: 86

User Lists: 2

#7  Edited By uninspiredcup  Online
Member since 2013 • 42698 Posts

Yea, Ublock doesn't work, adblock+ does.

ed - not actually blocking ads, donno what's going on there.

This is a scam site designed to rob old folk, so yea, thanks for recommending that to me. PPI one is probably a scam site as well.

Avatar image for howmakewood
Howmakewood

6392

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#8 Howmakewood
Member since 2015 • 6392 Posts

@uninspiredcup: adblock + sells adds tho

Avatar image for uninspiredcup
uninspiredcup

42698

Forum Posts

0

Wiki Points

0

Followers

Reviews: 86

User Lists: 2

#9 uninspiredcup  Online
Member since 2013 • 42698 Posts

@howmakewood said:

@uninspiredcup: adblock + sells adds tho

Yea, aside from that it's more resource intensive.

Avatar image for anitadovrai
anitadovrai

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

#10 anitadovrai
Member since 2017 • 4 Posts

addblock is kinda problem in different website

Avatar image for suicidesn0wman
suicidesn0wman

7490

Forum Posts

0

Wiki Points

0

Followers

Reviews: 10

User Lists: 0

#11 suicidesn0wman
Member since 2006 • 7490 Posts

Haven't seen an ad on this site in months and yet I can still post with ease...

Avatar image for Marikhen
Marikhen

138

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#12 Marikhen
Member since 2004 • 138 Posts

@Xristophoros said:

as gamespot really gone this far to prevent users from using adblock extensions? it is in their right to do so...

I think that the right of web-site owners to demand that their viewers run the risk of infections from malicious ads is a questionable right at best. It's about on par with a hospital demanding that visitors not wear masks to avoid viruses and bacteria or a pimp demanding that johns not use condoms in that technically they do have that right, but exercising it in any fashion is immoral at best.

Avatar image for Xristophoros
Xristophoros

7640

Forum Posts

0

Wiki Points

0

Followers

Reviews: 49

User Lists: 0

#13 Xristophoros
Member since 2013 • 7640 Posts

@Marikhen: i agree. i meant it is the right of the users to choose to use adblockers. perhaps my sentence did not come out clear.

Avatar image for br0kenrabbit
br0kenrabbit

16698

Forum Posts

0

Wiki Points

0

Followers

Reviews: 10

User Lists: 0

#14  Edited By br0kenrabbit
Member since 2004 • 16698 Posts

I use adblock and ghostery in both Opera and Firefox and have no problems posting. I block ads for several reasons: they're often loud, some block page elements and cannot be removed until they play through, and even the friendly looking ones can insert malicious code. And the deal breaker is that the site you're visiting does not select or approve the ads that show up.

Sorry, you can't push this off to a third party. If it's your site, it's your responsibility regardless of who is providing the ad service. Until such a time that sites take whole ownership of the ads appearing on their web pages I will continue to use both adblocker and ghostery. If that means paying for a subscription to keep the site going, I'm more than willing to do that, but that option currently isn't offered.

I don't at all feel that I'm stealing content using these blockers, I'm protecting my investment in my PC as well as the data on it. If Gamespot is hard up for money, there are options to take. They are offering none of them.

Their bad business decisions does not make me lose sleep. It's like when I order something, I don't care what the logistics are or what problems come up trying to full fill that order, your issue not mine. My only concern is that I get what I ordered when I was told it was going to be delivered. Their paycheck is their obligation to get the job done right and get it done efficiently, my obligation ends at the point of sale.

Avatar image for Gaming-Planet
Gaming-Planet

20462

Forum Posts

0

Wiki Points

0

Followers

Reviews: 12

User Lists: 0

#15  Edited By Gaming-Planet
Member since 2008 • 20462 Posts

Broken for me too.

Ublock breaking it.

Avatar image for tsunami2311
tsunami2311

1283

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#16  Edited By tsunami2311
Member since 2003 • 1283 Posts

had same issue with ublock if it was enabled it disabled forum/comment post, if temp white listed the whole site it still didnt work even after refresh, hit power button on ublock and refresh it worked re enabled it and broke, So from reading previous comments I cleared all cookies closed cyberfox then and reloged in and it working with ublock enabled, for now, it also seem they fixed the video play for time being and by this i mean i getting the player with quality options not this shitty player with ads before the actual video that autoplays which i hate the autoplay crap in it.

Gamespot it notorious for have stupid amount ads some that are audio i even seen video ads, I even seen the video play that autoplays and play ad first try and open new tab with ad's if I click said autoplaying ads body to pause it,

I sorry but it will be cold day in hell before i go to any site with out ublock or a ad blocker in general, only site I have and ever will white list are sites that make there own ads in house and done by them only even i very picky about what i white list, none this 3rd party ad shit that can let malware slip threw it has happen before and will happen again. hence i use a adblocker and honestly even if gamespot started doing there ads in house i still wouldnt trust them they would probably also double down on the ads too. I have 200mbit connection and the speed this site load with adblock on and off is night and day , and that is with there seemless new content crap disabled via ublock

Avatar image for deactivated-598fc45371265
deactivated-598fc45371265

13247

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#17  Edited By deactivated-598fc45371265
Member since 2008 • 13247 Posts

yeah ublock is messing things up

damn the internet without a ad blocker is a scary place

Avatar image for tsunami2311
tsunami2311

1283

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#18 tsunami2311
Member since 2003 • 1283 Posts

@Storm_Marine:

Just delete all gamespot cookies close the browser then relogin and it should be fine

Avatar image for deactivated-598fc45371265
deactivated-598fc45371265

13247

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#19 deactivated-598fc45371265
Member since 2008 • 13247 Posts

@tsunami2311 said:

@Storm_Marine:

Just delete all gamespot cookies close the browser then relogin and it should be fine

that was the first thing i tried

Avatar image for darkelf83
darkelf83

1012

Forum Posts

0

Wiki Points

0

Followers

Reviews: 14

User Lists: 0

#20 darkelf83
Member since 2003 • 1012 Posts

Had to turn off uBlock Origin just to reply. The site is practically unusable with it on. The "show more" button takes you back to the top of the main page, cannot leave comments or forum posts, up voting returns a weird response page, and there may be other issues as well. If I remove all cookies and re-login some of the functionality comes back. Haven't checked everything but that isn't something I want to do every time I visit the site. This needs to be fixed or they'll lose people. I won't put up with it for long. It's there choice but ads are annoying and potential unsafe and I'll take my clicks elsewhere.

Avatar image for deactivated-598fc45371265
deactivated-598fc45371265

13247

Forum Posts

0

Wiki Points

0

Followers

Reviews: 6

User Lists: 0

#21 deactivated-598fc45371265
Member since 2008 • 13247 Posts

Why are the ads on a major gaming website not for relevent things like games and hardware but for dubious credit cards, auto loans, dating, and clickbait?

Avatar image for DAOWAce
DAOWAce

708

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#22 DAOWAce
Member since 2003 • 708 Posts

Go to post on the dark/light theme thread, find out I can't post, find this thread.

Disable ublock, have tons of ads load that drastically slow down the page, and now have this comment form be a white box in the dark theme.

I guess they really, really want ad money. Damn shame.

Avatar image for tsunami2311
tsunami2311

1283

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#23  Edited By tsunami2311
Member since 2003 • 1283 Posts
@Storm_Marine said:
@tsunami2311 said:

@Storm_Marine:

Just delete all gamespot cookies close the browser then relogin and it should be fine

that was the first thing i tried

sigh nvm they broke it again, ublock litterly need to turned off again for it to work whitelisting it also not fixing it either..

But hey atlest i still getting the Quality player and not the shitty ad player that autoplays and will open new tab with ad if one click on the player to pause it..

Avatar image for tsunami2311
tsunami2311

1283

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#24  Edited By tsunami2311
Member since 2003 • 1283 Posts

great news and bad news

under my filters put

gamespot.com#@#script:inject(abort-on-property-read.js, _bt)

@@||static.gamespot.com/js/compiled/c27ebcd.js$script,first-party

This will fix the forums/comment issue and picture viewer not loading, unfortunately this will revert the video player back to the shitty ass AD player with autoplay and no quality control there will be update released for this so we can choose dont comment or post in forums have broke piture viewer and have the good player or fix post in forums./ comments and picture viewer and have shitty video player.

Avatar image for uninspiredcup
uninspiredcup

42698

Forum Posts

0

Wiki Points

0

Followers

Reviews: 86

User Lists: 2

#25 uninspiredcup  Online
Member since 2013 • 42698 Posts

@tsunami2311 said:

great news and bad news

under my filters put

gamespot.com#@#script:inject(abort-on-property-read.js, _bt)

@@||static.gamespot.com/js/compiled/c27ebcd.js$script,first-party

This will fix the forums/comment issue and picture viewer not loading, unfortunately this will revert the video player back to the shitty ass AD player with autoplay and no quality control there will be update released for this so we can choose dont comment or post in forums have broke piture viewer and have the good player or fix post in forums./ comments and picture viewer and have shitty video player.

Thanks a million, you're a god.

Avatar image for tsunami2311
tsunami2311

1283

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#26 tsunami2311
Member since 2003 • 1283 Posts

alright if your using ublock origin update your ublock filters,

and wont need this and it will fix other things too