This topic is locked from further discussion.

Avatar image for Sniper-Gamer
#1 Posted by Sniper-Gamer (4158 posts) -

Whenever a recieve mail from another user, it won't let me open the mail but yet it will still end up being marked as 'read'.

Avatar image for kitty
#2 Posted by kitty (115325 posts) -
What browser are you using?
Avatar image for o4SSASSINo
#3 Posted by o4SSASSINo (25 posts) -

Sorry for posting in your thread OP, but I can't start my own to explain my technical issue. I am not able to post a topic or write a blog now. It was working fine last night though. But what has me perplexed is I am able type in all the other boxes like the title, tags, etc. Also I went to another site to see if I was able to make a thread and it worked. I'm thinking it could be broken code or something.

Avatar image for o4SSASSINo
#4 Posted by o4SSASSINo (25 posts) -
Bumpbump
Avatar image for gmax
#5 Posted by gmax (6865 posts) -
... I am not able to post a topic or write a blog now. It was working fine last night though. ...o4SSASSINo
I sent you a PM with some ideas. You should be able to see that here. @Sniper-Gamer: 2nd's browser question seems reasonable; what do you think? I was wondering what actually happens when you try to read a PM? Do you get an error, a blank page, endless loading, etc? It might also help to know what browser extensions you have installed - mainly ad blocking type stuff.

Avatar image for o4SSASSINo
#6 Posted by o4SSASSINo (25 posts) -
Thanks gmax for trying to help, but I am positive it has nothing to do with my level because you can post personal blogs at any level. I should have been more specific in my description of the problem. Mind you I use this website through my mobile device and whenever I tap a vacant space where you can input text, I use a virtual keyboard to type. But my problem occurs whenever I try to tap the message box, nothing happens, the virtual keyboard does not show up. And that's why I could not reply to your PM. I can only communicate through quick replies. I am absolutely stumped...
Avatar image for gmax
#7 Posted by gmax (6865 posts) -
No worries. With the additional information about your platform I know that your issue is that the wysiwyg editor kicked in (probably when you hit level 3 - it's disabled through levels 1 and 2 as I recall). The wysiwyg editor is heavily javascript driven, and does not use a true browser "text area" - that's why you don't get the keyboard when you tap. Anyway, you can disable the wysiwyg editor, and that might be your best option if you anticipate continuing to use your mobile device. Go here, uncheck Use WYSIWYG Editor, click Apply Changes. You may need to wait a while for that to take effect. Eventually, the wysiwyg editor should be gone, and you'll be left with plain browser text areas that should give you your keyboard when you tap. Hope that does it. Let us know how it goes.

Avatar image for horgen
#8 Posted by Horgen (116204 posts) -
[QUOTE="gmax"]No worries. With the additional information about your platform I know that your issue is that the wysiwyg editor kicked in (probably when you hit level 3 - it's disabled through levels 1 and 2 as I recall). The wysiwyg editor is heavily javascript driven, and does not use a true browser "text area" - that's why you don't get the keyboard when you tap. Anyway, you can disable the wysiwyg editor, and that might be your best option if you anticipate continuing to use your mobile device. Go here, uncheck Use WYSIWYG Editor, click Apply Changes. You may need to wait a while for that to take effect. Eventually, the wysiwyg editor should be gone, and you'll be left with plain browser text areas that should give you your keyboard when you tap. Hope that does it. Let us know how it goes.

That should do the trick. It did for me back in the day. Also 4ssassin you will need to learn a bit of simple html coding if you want to post links and images when not using the editor.