Cannot read blogs, supposedly "invalid topics"

  • 91 results
  • 1
  • 2

This topic is locked from further discussion.

Avatar image for parkurtommo
#1 Posted by parkurtommo (28295 posts) -

Whenever I click on a blog, including mine, it says "invalid topic".

I know that others are also experiencing this so it's not just me.

Avatar image for dab198
#2 Posted by dab198 (3932 posts) -
Indeed, the topic_id isn't being provided to the show_blog_entry.php link, like it should be.
Avatar image for Dracula68
#3 Posted by Dracula68 (33109 posts) -
Yeah this happens intermittently for all blogs made in 2012 and happens all the time with blogs prior to 2012.
Avatar image for digitaldame
#5 Posted by digitaldame (5401 posts) -

Thank you for pointing that out the tech support team has been notified.

Avatar image for pokecharm
#6 Posted by pokecharm (1474 posts) -

this makes me sad and unmotivated to blog today...thank goodness I got a blog in already today!

Avatar image for nintendoboy16
#7 Posted by nintendoboy16 (34547 posts) -
It's happening to me. I got two comments on my blog, too.
Avatar image for waflerevolution
#8 Posted by waflerevolution (10598 posts) -

count me in for this issue as well.

Avatar image for biggest_loser
#9 Posted by biggest_loser (24275 posts) -

I finally got an extra comment and I can't read it! :( It could be Jody writing!

Avatar image for julian_jr
#10 Posted by julian_jr (83416 posts) -
I also noticed that this is occurring. Hope that it gets fixed soon!
Avatar image for Allicrombie
#11 Posted by Allicrombie (26213 posts) -
same here!
Avatar image for topsemag55
#12 Posted by topsemag55 (19063 posts) -
Won't allow a comment to be made. Bummer.
Avatar image for JodyR
#13 Posted by JodyR (16418 posts) -

They are working on it. :)

Avatar image for horgen
#14 Posted by Horgen (117435 posts) -
Annoying... I wanna read the latest two comments on my blog but I can't :x
Avatar image for angeldeb82
#15 Posted by angeldeb82 (1517 posts) -
Same goes with me: I can't read any blog links at all (not even my own!) because of an "error message" glitch! When will it be fixed?! :(
Avatar image for XiaolinPrincess
#16 Posted by XiaolinPrincess (7907 posts) -
Looks like we're all having this problem. I can't wait for this to be fixed.
Avatar image for Gohansephiroth
#17 Posted by Gohansephiroth (9871 posts) -

Looks like we're all having this problem. I can't wait for this to be fixed.XiaolinPrincess

yea seems that way, makes me kinda glad i didnt post my blog today with this going on.

Avatar image for lazyhoboguy
#18 Posted by lazyhoboguy (1691 posts) -

Yea I am having this issue too.Made my first blog post in awhile, but now I cannot read the comments on it :cry:

Avatar image for Emerald_Warrior
#19 Posted by Emerald_Warrior (6581 posts) -

So yeah, looks everyone beat me to the punch. Add me to the list of people with nlog problems.

Avatar image for XiaolinPrincess
#20 Posted by XiaolinPrincess (7907 posts) -

[QUOTE="XiaolinPrincess"]Looks like we're all having this problem. I can't wait for this to be fixed.Gohansephiroth

yea seems that way, makes me kinda glad i didnt post my blog today with this going on.

I posted my blog today, and the only way I was able to see the new comment from today was to go to TV.com to look at the comment.
Avatar image for sebetai
#21 Posted by sebetai (1753 posts) -

Can't read nay blogs either. Posted a new one today and afterwards it said invalid. Tried again and said A blog had the same titled. The first one got posted. Can't read anyone else's.

Avatar image for SolidTy
#22 Posted by SolidTy (49991 posts) -

I can't link or go to blogs to comment either.

Avatar image for 3116porter
#23 Posted by 3116porter (1477 posts) -

same things happening to me :(

Avatar image for nate1222
#24 Posted by nate1222 (2411 posts) -

Yeah, I'm getting that "Error: Invalid Topic" crap too. I PMed caityful to let him know why I can't respond to one of his comments.

Avatar image for kerk12
#25 Posted by kerk12 (1580 posts) -
I have the same issue as well.
Avatar image for parkurtommo
#26 Posted by parkurtommo (28295 posts) -
Annoying... I wanna read the latest two comments on my blog but I can't :x horgen123
Indeed, I have one unread comment and it's really annoying :x
Avatar image for GamerLegend10
#27 Posted by GamerLegend10 (3358 posts) -

glad they are working on it

Avatar image for Brown-9
#28 Posted by Brown-9 (753 posts) -

Glitchspot ruining everyone's fun. :(

I have a schedule to keep, yo! :P

Avatar image for kitty
#29 Posted by kitty (115328 posts) -
Just did a test. It's possible to see and comment a user's blog through tv.com. But that said user has to be a member on tv.com. Not sure when gs stopped this, but it used to be when you signed up for gs, you also signed up for tv.com and a few other sites. Oh well, I'm just confirming that there is a way to comment blogs until this gets fixed. At least for some people.
Avatar image for angeldeb82
#30 Posted by angeldeb82 (1517 posts) -
Well, that is new. Though I can still post blogs on TV.com, the same blogs that I post here NEVER appear at all! Somehow, the glitch that prevents us all from reading or writing in each other's blogs also prevents us from creating new ones! When will our blog-reading and blog-posting glitches be fixed?! :(
Avatar image for cyraxkilawatt
#31 Posted by cyraxkilawatt (4833 posts) -

Add a new notch to the problem.

Avatar image for Dracula68
#32 Posted by Dracula68 (33109 posts) -
A user just pointed out you can access them through your feed. Only problem is most feeds are full of everything but blogs and I can't figure out how to make it longer than it is now.
Avatar image for Wren28
#33 Posted by Wren28 (27811 posts) -

I too am having this problem and have two new comments I would love to view :(.

Avatar image for benleslie5
#34 Posted by benleslie5 (8695 posts) -

Its happend to me too, and can't seem to visit anyone elses blogs too

Avatar image for Azghouls
#35 Posted by Azghouls (801 posts) -

Thank goodness for that as I thought that I was banned from reading blogs. Don't know why I thought of that though.

Avatar image for Dracula68
#36 Posted by Dracula68 (33109 posts) -

I too am having this problem and have two new comments I would love to view :(.

Wren28

Here ya go.

Avatar image for angeldeb82
#37 Posted by angeldeb82 (1517 posts) -
So the new blog I posted on TV.com took a few minutes to show up here, because I can now see the blog. :)
Avatar image for lazyhoboguy
#38 Posted by lazyhoboguy (1691 posts) -

A day later and I still cannot read blogs or comments. Know you guys are working on this, but I really do hope this gets fixed soon. Blogs are the main reason I visit the site and this error, if it sticks around for more than a few days is just going to get me into a habit of not visiting the site. Right now I login, see the blogs are still broken then log out.

Avatar image for sebetai
#39 Posted by sebetai (1753 posts) -

Still going on. Also that link the above admin posted leads to an invalid message.

Avatar image for Dracula68
#40 Posted by Dracula68 (33109 posts) -

Also that link the above admin posted leads to an invalid message.

sebetai

Her blog is private so that's why.

Avatar image for Bozanimal
#41 Posted by Bozanimal (2494 posts) -

Note that I:

  • Can view blogs if I go to the users's profile manually (not the Fuse profile, the real profile)
  • I cannot get to the blogs from the link in my "Tracked" feed to the right of my own profile through standard Gamespot
  • Neither can I get to the blogs from Fuse

Good luck on the fix,

Boz

Avatar image for SavoyPrime
#42 Posted by SavoyPrime (41098 posts) -
I'm having the same issue. Keep getting the error invalid topic.
Avatar image for AvatarMan96
#43 Posted by AvatarMan96 (7324 posts) -

Got it here too. Kind of annoying.

Avatar image for Emerald_Warrior
#44 Posted by Emerald_Warrior (6581 posts) -

We're STILL having this issues?! SERIOUSLY?!

I'm really getting frustrated with all the bugs.

  • My Blog Doesn't Work
  • I can't use the word C-L-A-S-S-I-C
  • I can't use the word S-T-Y-L-E
  • I couldn't use a link with the letters "re" in it just a minute ago.
  • I can't copy and paste using mouse commands, I have to use keyboard commands.
  • When I press enter while using the forum or blog, it double-spaces, even if I don't want it to.

I mean seriously, how much stuff has to go wrong before it's considered broken and we get a new site?

Avatar image for profilia
#45 Posted by Profilia (2226 posts) -
I think it's affecting everyone. Rather annoying, but you can view others' blogs by going to their profile, and commenting by going to tv.com. If you really want to stay on GS and comment then you need to view the page source and get the corresponding blog id to add to the url. Hopefully this gets fixed quickly.
Avatar image for Foolz3h
#46 Posted by Foolz3h (23734 posts) -

Note that I:

  • Can view blogs if I go to the users's profile manually (not the Fuse profile, the real profile)
  • I cannot get to the blogs from the link in my "Tracked" feed to the right of my own profile through standard Gamespot
  • Neither can I get to the blogs from Fuse

Good luck on the fix,

Boz

Bozanimal

Can you actually open the blogs from their profile? When I try to do that it still says "invalid topic".

Avatar image for XiaolinPrincess
#47 Posted by XiaolinPrincess (7907 posts) -
We're STILL having this issues?! SERIOUSLY?!Emerald_Warrior
You seem surprised.
Avatar image for guildclaws
#48 Posted by guildclaws (7921 posts) -
Same here, damn Glitchspot
Avatar image for profilia
#49 Posted by Profilia (2226 posts) -
Can you actually open the blogs from their profile? When I try to do that it still says "invalid topic".Foolz3h
No, you can't. What he means is that you can read but not comment. You can simply go to tv.com to comment. However, as I said in my other post, it is possible to comment from GS; you just have to get the blog id number first. The tv.com method however is likely the quickest until this bug is taken care of.
Avatar image for Dracula68
#50 Posted by Dracula68 (33109 posts) -
you just have to get the blog id number first.deershadow
Exactly or get one and search for it like I did earlier in the thread:P Just match the time stamps up to each other and *boom* you got access to blogs again.