Audio playing videos no longer remembering previous volume setting

Avatar image for Byshop
#1 Posted by Byshop (19175 posts) -

Not that this every worked super consistently, but now it has stopped working at all. If preventing the autoplay of videos isn't an option for some reason, it would be good if we could at least control whether or not we get hit with autoplaying audio.

Thanks.

-Byshop

Avatar image for wemmick
#2 Posted by wemmick (368 posts) -

@Byshop: We'll take a look at it - thanks for letting us know. We're very close to giving some relief on autoplay as well. : )

Avatar image for wemmick
#3 Posted by wemmick (368 posts) -

@Byshop: What's your browser/OS combo?

Avatar image for Byshop
#4 Posted by Byshop (19175 posts) -
@wemmick said:

@Byshop: We'll take a look at it - thanks for letting us know. We're very close to giving some relief on autoplay as well. : )

I think I speak on behalf of the entire GS community when I say "oh thank god". :)

@wemmick said:

@Byshop: What's your browser/OS combo?

Win 10 Pro/Chrome. I can try others.

-Byshop

Avatar image for wemmick
#5 Posted by wemmick (368 posts) -

@Byshop: Check out the "Autoplay" switch on video in news now. : ) It's there for all signed-in users. Video pages still autoplay because...well...they're videos, but you can turn off autoplay on videos in articles.

Avatar image for Byshop
#6 Edited by Byshop (19175 posts) -
@wemmick said:

@Byshop: Check out the "Autoplay" switch on video in news now. : ) It's there for all signed-in users. Video pages still autoplay because...well...they're videos, but you can turn off autoplay on videos in articles.

Seems like it works, as does the volume now. As a bit of UI feedback, though, in a horizontal toggle "left" is typically thought of as "off" and right is thought of as "on". Your switch seems to be the reverse of that, which some might find confusion.

-Byshop