All comments from almost all of my blogs have been deleted AGAIN!!!

Avatar image for zintura
Posted by zintura (241 posts) -

Why admin why 😭😭

Avatar image for Byshop
#2 Posted by Byshop (19175 posts) -
@zintura said:

Why admin why 😭😭

We should probably start with "which of your blog posts are your referring to?"

-Byshop

Avatar image for zintura
#3 Edited by zintura (241 posts) -

All of my blogs. For instance https://www.gamespot.com/profile/zintura/blog/nioh-should-you-be-impressed/26087949/

There was another one ps neo vs scorpio.

And the rest of my blogs all of them have 0 comments to load. They were blog and posted on forums too.

Avatar image for wemmick
#4 Posted by wemmick (368 posts) -

@zintura: Will look into this.

Avatar image for wemmick
#5 Posted by wemmick (368 posts) -

@zintura: So, two complications there. First, you appear to have posted that blog twice. You can find the version with comments here: https://www.gamespot.com/profile/zintura/blog/nioh-should-you-be-impressed/26087951/

The "bug" there is that the "Show comments" button shows zero comments, but if you click it, you can see there are two comments. We'll get that fixed up.

Avatar image for zintura
#6 Posted by zintura (241 posts) -

Ok thanks alot, also i didnt post that blog twice i actually posted a blog and enabled it as a thread. Is that making a problem?

Avatar image for wemmick
#7 Posted by wemmick (368 posts) -

@zintura: Hmm, perhaps it accidentally posted twice? It shows up twice in your list of Blogs: https://www.gamespot.com/profile/zintura/blog/