After I post the web page goes white

This topic is locked from further discussion.

Avatar image for ZeRo-ZeN
ZeRo-ZeN

2865

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1 ZeRo-ZeN
Member since 2003 • 2865 Posts
As you can see my post goes up, but instead of being forwarded to my message I am stuck at a white screen. (sometimes more then one topic appears... lets see if it will happen this time)
Avatar image for michaelP4
michaelP4

16681

Forum Posts

0

Wiki Points

0

Followers

Reviews: 4

User Lists: 0

#2 michaelP4
Member since 2004 • 16681 Posts
Don't worry, it's the same for everyone. All we can do is wait for GS to fix it.
Avatar image for Cube_of_MooN
Cube_of_MooN

9286

Forum Posts

0

Wiki Points

0

Followers

Reviews: 14

User Lists: 0

#3 Cube_of_MooN
Member since 2005 • 9286 Posts
Yep, its causing me to double-post a LOT. I refresh the page until it works, which it usually does on the third time, but then I get an error message sayin that I can't post for another minute to prevent "flooding." On the topic I posted in, two copies of my post got submitted, so I have to delete one. Let's see if it happens now...
Avatar image for Sidburn19
Sidburn19

4715

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#5 Sidburn19  Moderator
Member since 2005 • 4715 Posts

Before you post a problem, please look around to see if there is a thread already made. Here is the link to the the thread. http://www.gamespot.com/pages/forums/show_msgs.php?topic_id=26024106

This Topic needs to be locked :)

Avatar image for VinceL
VinceL

3856

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#6 VinceL
Member since 2004 • 3856 Posts

This is a test. Don't panic.

Avatar image for VinceL
VinceL

3856

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#7 VinceL
Member since 2004 • 3856 Posts
This is a test. Don't panic.
Avatar image for VinceL
VinceL

3856

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

#8 VinceL
Member since 2004 • 3856 Posts
This should be fixed now. (Thanks Ethan!)
Avatar image for VikingPablo
VikingPablo

68

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#9 VikingPablo
Member since 2007 • 68 Posts
It even made Vince double post. It happened to me too, I am glad it was just a test. :)