Account privacy level set to `Everyone` but actually it`s private??

This topic is locked from further discussion.

Avatar image for ermhm
ermhm

121

Forum Posts

0

Wiki Points

0

Followers

Reviews: 285

User Lists: 0

#1 ermhm
Member since 2008 • 121 Posts

When I try opening my blog when I`m logged out, it says it can`t opet it because the profile is set to be visible only to my friends.

But it`s not, the privacy level is set to `Everyone`.

I imagine anyone opening my blog have the same problem, if they`re not my friend.

Can I get any help on this?

Thank you

Avatar image for gmax
gmax

6865

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2 gmax  Moderator
Member since 2005 • 6865 Posts
I'm seeing the "friends only" on your profile now, but I could have sworn it was just plain "private" when I looked at it the first time... In any case, there are separate settings for profile privacy and blog privacy. Offhand I have no idea how the settings interact; it's quite possible the profile must be accessible for the blog setting to matter. If you want your blog to be visible to someone who is not logged in, you may need to set everything to everyone. The settings may also appear in more than one place. You may wish to check all of these locations: Site Settings, Blog, and Fuse. Make any changes necessary, click apply/submit changes, and then give it 5 or 10 minutes to be sure the changes have had a chance to sink in. You may also want to clear browser cache after that and prior to retesting. If the issue persists make sure to say so.