Get Water in OsTown Fountain

Avatar image for katydiddd
#1 Posted by katydiddd (332 posts) -
How do I get water in the OsTown Fountain? I can see it is possible because there is a transportation tube in OsTown and tubes underground -- to use when water is finally in the fountain. Using a Nintendo Wii, I have played through Epic Mickey, and Epic Mickey 2 several times, repeating all the areas to acquire quests and challenges. I have reconstructed the fountain with Mickey & Oswald Statues. Under OsTown, I have spun the four faucet handles rapidly, so the target arrow disappears -- I am stuck.
Avatar image for Greenshells
#2 Posted by Greenshells (25 posts) -
How did you get to the forth faucet handle (above the platform to the upper and lower levels)? Did you get the panels on the far end of the room to turn? I thinned & reprinted them, then they began rotating.
Avatar image for katydiddd
#3 Posted by katydiddd (332 posts) -
But does that get water in the fountain??? Please let me know if you get water, and if it leads to more game. I have "finished" the game and got the credits, but the pause menu says, "Epilogue: Work together to use the turnstile and open the way forward." From the floor near the opening, just under the handle, I can see its little arrow indicating it is an active target. I can target it. So, I knew, later, that I had done sufficient spinning. First, I kept signaling Oswald to come with me, or else he sits lost. Yes, I thinned the rotating panels when they were horizontal, to get to the far door. That was a regular procedure in Epic Mickey. Sometimes you have to paint and thin several times to get them horizontal enough to cross. Then, I did the electric thing. Then, I rode Oswald to the other panel that is closest to the handle that is way above the hole. (If you accidentally touch the brown pipes between the two doorways, you fall too fast, and need to do it all again.) After that door is open, if you miss spinning the pipe, you can, also, stand on the floor and have Oswald throw you up there to the doorway of the alcove. Up there, I stood on the pipe by the doorway that is closest to the faucet handle; faced it, targeted it, and did run-double jump-spin to it, and kept spinning while falling. You can hear the handle spinning when you are near it. Even though it looks like the pipes are far enough from the wall to stand on, I cannot get a grip. Because that one has the most chance for error, I do it first. Then, I walk over to the handle that is on that same level. Spin a couple times, and proceed down. Targeting them and spinning. When I do the upper floor level handle, I get a message of disapproval, but am told that it will work, but I am never told that it works. The green steam that comes out of 4 places does not hurt. Good to hear from you. Thanks. Please write back and share.
Avatar image for Greenshells
#4 Posted by Greenshells (25 posts) -
Still can't get to the forth handle so I don't know if the platforms rotating makes a difference. Update- finally got the knob, didn't make any difference other than access to a chest.
Avatar image for mia_oh_my
#5 Posted by mia_oh_my (25 posts) -
I think you and I are in the same place! You've probably figured out that spinning the wheels only re-directs the thinner and only seem to work the first time you spin them. The one "up high" above the turnstile opens a door where Oswald can open a chest. I have been trying to find a post that was still open for me to reply to you -- maybe we can help each other? I think I have accessed all of the projectors (I will look it up tonight) but I agree that there HAS to be more to this game. I have played through twice and made different choices and still end up at the same place. I have a few things still waiting to be resolved and there are 2 quests that are marked as ? on the menu... so I'm convinced that there are additional levels to explore. My rationale:
* In Ventureland, I completed a quest that "cleared the way for a pirate cantina". By thinning the spatters, a pirate lurking around says thank you and tells me to come back later. There is a shadowed-out area that looks like a tiki bar. I am able to climb inside but it's just empty at this point. In a separate game, I painted all of the spatters and the same pirate is there and is unhappy and says that he won't talk to me again and instead of a tiki bar, there is a 2 story building flying a pirate flag.
* In Ventureland, I gave Hook's map to Beluga Billy who says that he's going to re-form the gang and then sail to Tortooga. In a different game, I gave the map to Damien Salt and Damien just stays inside the little shack with his girlfriend.
* From Fort Wasteland, you can look behind the docks to large bottles floating in the thinner. These are currently unreachable, but appear to form a path to a place in the background (maybe Tortooga?)
* The guy walking around in Ostown mentions that Mickey Junk Mountain collapsed, which is what has caused the bridge to be blocked (also why there is Mickey junk all over beneath the town when you use the turnstiles to go underground). There are blue lanterns near the bridge that are also found underground. These seem to match which makes me think that there is a path from beneath Ostown to Mickey Junk Mountain. There is a door underground that I cannot open that is high up (same level as where you spun the gears to pump out the thinner, but high up on the wall). I have tried using a second remote to control Oswald to fly up there or toss Mickey, but the door doesn't budge. There must be SOMETHING that opens this door -- and, I believe, there will be a secret passage to Mickey Junk Mountain. The gremlin one level above this mentions that he'll "keep working on it" so I think he's working on pumping out more thinner... but I have been playing for weeks and the thinner level is the same. There is also a bundle of fireworks down there that doesn't seem to correlate to anything that I think may come into play later.
* When visiting the gardener (Seth) on Mean Street who is planting the Mickey/Oswald flower bed he eventually says something about being connected to the other parts of Wasteland and mentions the view. From his spot, you can view the castle but it isn't accessible.
* Beneath the train station, there is a mine cart on tracks that can be painted in and then Oswald will zap a switch to send the cart moving, but it runs into water. There are cracks in the wall, which means it can be broken somehow but I haven't figured out HOW. There are tracks running off the side of Mean Street that must connect someplace... perhaps to the other areas seen on the map that we cannot access?
* I can't get Horace to accept Clarabelle as an assistant. Gus just says "let's keep this note for later" (the love note from the Blotlings) so there must be SOMETHING to be done to get Horace to ask Clarabelle... but I haven't figured out what. According to the Quest menu, I still have steps to complete, but I am at a loss.
* The 3 little pigs have been reunited and the telephones reconnected and now they're waiting for the "money to pour in" from their record, so possibly there is something more from them too.
* I have reconnected almost all the areas of the Underground, but one seems to be missing. It appears that there are 8 entrances total, but I only have 7 (each needs to be repaired and then something inside needs to be activated, etc.) so possibly there is an entrance to the Underground that will allow us to go elsewhere -- possibly the castle? The map itself seems to be the biggest clue. We see a pirate island and a Tomorrowland area, but we haven't been to either.... I have been playing on and off for a couple of weeks and have completed nearly all of the quests (except those ones marked "?") and now I'm pretty much just going back through every area looking for clues. There seem to be a lot of hidden areas in the Floatyard (including 2 exit projectors) that seem to have minimal benefit... like blowing up the sidewall near the Alice House. Why is that there? The step isn't effective for Mickey to climb and it doesn't seem to add anything.... again, I keep imagining that it will be part of a new area.
Avatar image for emeeloo
#6 Posted by emeeloo (30 posts) -

Hi--check the thread called "Getting Clarabelle to be Horace's New Assistant" for the answer to one of your questions. Other than that, I agree that many of the things you say SEEM like they should lead to somethings, do seem that way. 

I keep half expecting a big discovery, and the developers are just holding their breaths until someone makes the breakthrough, but I also think that's unlikely wishful thinking.

Avatar image for katydiddd
#7 Posted by katydiddd (332 posts) -

Hello, mia_oh_my,

Wow, what a great head you have on your shoulders !!!
Thanks for all the information.
If you played Epic Mickey 1, you realize that Mickey is not home, yet, and he needs to get back to our world, so he can greet people at his home in Disneyland (where he was when the game started), and he needs to make cartoons, because Wasteland is only for forgotten toons. In the end, Mickey needs to get back home.

I am dividing my reply into two parts:
1) Game activities I have solved; and
2) Why we think there may be more in this game, or we got a truncated version and they are going to ask us to pay full price again to play the end of the game.
- - - - -
1) Your Asterisk #7) CLARABELLE: I couldnt get Horace to accept Clarabelle, either, so I went to work on the pirate and got Clarabelle accepted only after I had done everything for both halves of the quest.
I got Tedworths Teddy Bear parts, talked with Ortensia and Clarabelle, gave Clarabelle a flower costume I got from Fort Wasteland, and, like you, Gus or Oswald wouldnt give it to Horace.

Frustrated, I decided to let a pirate be the assistant. I talked to everyone in Ventureland, took a photograph of Scurvy Pat looking at his stolen compass, took the photo to Scurvy Pat, he admitted it and gave me the compass, which I took to Horace on South Main Street.

I had a lengthy conversation with Horace. I left and came back, and there was Clarabelle.
(STILL, I CANT FIND SCURVY PAT, so he can give me the pins he promised!!!)
- - - - -
2) Your Asterisk #6) TRAIN BENEATH TRAIN STATION: That eventually solves itself, but Im not sure how. After all the worrying I did, all there is is a walkway to paint, and a paint falls to go behind for a chest. I spent so much time trying to get a bomb there, and other things that did not work. If you give the gremlin scrap metal to raise the head in the Main Street South fountain, you can jump in its mouth, thin the pipes, and go somewhere. Just keep giving scrap metal and fixing undergrounds, and it will happen.

3) Your Asterisk #9) UNDERGROUNDS: I have been taking notes.
-- MSS has a manhole by Horace, which corresponds to the MSN doorway under the camera shop
-- MSS Fire Station Roof has a door which corresponds to the MSN elevator on the cliff by the projector screens and windmill (those are the ones you use the fairy to move power cubes)
-- MSS fountain heads mouth which corresponds to the Mouth at the construction site where you thin and enter the building near the balloon, go through the tunnel, jump up, and go left to a place the gremlin will fix or you can bomb. (ventilation propellers)
-- MSS Trash Compactor over the store corresponds to the roof of the ice cream parlor, where you fill the tanks with paint or thinner.

3) Your closing point about Floatyard exits. I needed the bomb way out, because it took me forever to get through the upper window. And, now, when I return, the steam pipes are quiet, and that is the way out.
MY OBJECTION ABOUT THE FLOATYARD is not being able to do both the Movie Projector and DEC that come INTO the Floatyard from Fort Wasteland.

When I paint the Slobber and ink spatters at the fort, I get the projector from behind the boarded-up, locked door. But, when I take it to the floatyard, and go down hill, away from Alice's house, I get to the DEC opening that I take when I do the thinner method of defeating the Slobber. I can get in and do a few moves, before I run into a wooden gate, held together by unthinnable rope. I thin through the cracks, on the other side of the door, and have Oswald try to throw electricity through it, but I cannot accomplish both the 16 films and the 5 DECs, because of this gate. (If you play it the other way, you electrify a pad which throws pies at a face and raises the gate.)

Has anyone been able to get credit for both the DEC and projector screen between the fort and Floatyard ???
- - - - -
Will write more.

Avatar image for katydiddd
#8 Posted by katydiddd (332 posts) -

You cannot get water in the OsTown Fountain, and you cannot access the rest of the game.
They did not have time to finish the game, so they used a chainsaw to cut it short.

Playing EM2, ordinarily, when you press the Pause Menu, it tells you where you are in the story, e.g. Episodes 1, 2, and 3.
After the credits, you are told you are in the Epilogue, and must continue exploring.

When you go to Ostown and press the Pause Menu, it states, Epilogue: Work together to use the turnstile and open the way forward.

AND, there are transportation tubes under the turnstile.


Here is the email from a Disney Employee who explains what happened:

Post about the shut down, posted on January 29, 2013

Then, we have the interview with Warren Spector, which confirms he is out of a job:

Avatar image for maria27414
#9 Posted by maria27414 (25 posts) -
I agree in any case I have tried to get water in the fountain so I can go forward but you cannot do it I have been looking for solutions so why has nobody got an answer yet
Avatar image for maria27414
#10 Posted by maria27414 (25 posts) -
Avatar image for maria27414
#11 Posted by maria27414 (25 posts) -
Avatar image for katydiddd
#12 Posted by katydiddd (332 posts) -

My question was about going forward  AFTER  "finishing" the game and seeing the game credits.

The first time you use the turnstile is by putting the 3 pumps onto their platforms around the broken fountain.  Then, you pump out enough thinner, that is surrounding the fountain, so you can get to the turnstile.

The pump in the thinner river can be lifted out using a "fairy sketch".

1)  I cross the bridge and stand on the other side of the river.  Stand near the pump and put your pointer over it.  Make it so the fairy sketch is on the bottom (as opposed to the watch sketch).  When you activate the sketch and the pump rises out of the water, spray it with paint, to push it to the other side of the river.

Then, go over to that side of the river, and grab/drag it.  when you get close to it, you will get a prompt as to which button to hold down to grab something.

While holding the button down, walk it onto a platform.

Signal Oswald to activate the electrical outlet beside the platform.

2)  The second pump is on the balcony of the Gag Factory.  Jump on the accordion that is on the right side of the building, and jump onto the balcony.  Grab /hold the pump to get it down to the ground.  Then, get down on the ground and drag it over to another platform -- and have Oswald activate the power box that is next to the platform.

3)  There is a pump on the roof of Ortensia's House, which is the middle house.

Thin everything for better access.  Then, I go to the left of the thinned red barn, so it is easier to jump onto the roof.  Go over to the pump, and grab / knock it onto the ground.

Drag it onto the last platform, and activate the electrical box.

- - - -

NOW,  ENOUGH  THINNER  HAS  BEEN  PUMPED  OUT, and you have access to the turnstile  handles.

Have Mickey Mouse stand near a handle and grab it.  Oswald will automatically stand by the other one.  Now, hold/grab the handle and press your directional movement down.  You will only be able to go down ONE  LEVEL at this point in the game.

Down there, a gremlin will show you how to go forward.