Dead space 3 glitched bodies?

Avatar image for Chakyash
#1 Posted by Chakyash (25 posts) -
Hello all! I have a weird problem. The bodies of the enemies I kill float around... They just explode and bounce around rooms, if they don't explode they just stretch very wide then they fall on the ground and continue shaking like crazy. It is like that with every enemy. If i enter a room full of dead enemies they just dance, some stretch wide and explode Is this something on my end or some bug or w/e because this really looks weird. Besides that the game works fine. Thanks!
Avatar image for rgdfglfhgkh
#2 Posted by rgdfglfhgkh (62 posts) -
[QUOTE="Chakyash"]Hello all! I have a weird problem. The bodies of the enemies I kill float around... They just explode and bounce around rooms, if they don't explode they just stretch very wide then they fall on the ground and continue shaking like crazy. It is like that with every enemy. If i enter a room full of dead enemies they just dance, some stretch wide and explode Is this something on my end or some bug or w/e because this really looks weird. Besides that the game works fine. Thanks!

i have the same prob too but its not that bad .. just ignore it and u will forget about it
Avatar image for Frag_Maniac
#3 Posted by Frag_Maniac (2074 posts) -

You guys aren't by any chance using DxTory to cap FPS at 60 after turning the in-game 30 cap VSync off are you? I noticed when I tried recording with DxTory that it causes wierd AI physics bugs like that. I was skeptical when I first launched the game with it on, because it's frame rate counter didn't even show.

The only problem I've had with just the game running is near the start of my 2nd run through, the part where you catch up to the pod you're chasing through space was invisible when the cutscene kicked in where it's spinning around and you slow it to a stop. It may have just been that I was aligned badly before the cutscene started though.

I didn't do it the way I did the first play through and almost ended up smacking into it.

Avatar image for rgdfglfhgkh
#4 Posted by rgdfglfhgkh (62 posts) -

You guys aren't by any chance using DxTory to cap FPS at 60 after turning the in-game 30 cap VSync off are you? I noticed when I tried recording with DxTory that it causes wierd AI physics bugs like that. I was skeptical when I first launched the game with it on, because it's frame rate counter didn't even show.

The only problem I've had with just the game running is near the start of my 2nd run through, the part where you catch up to the pod you're chasing through space was invisible when the cutscene kicked in where it's spinning around and you slow it to a stop. It may have just been that I was aligned badly before the cutscene started though.

I didn't do it the way I did the first play through and almost ended up smacking into it.

Frag_Maniac
nope i dont use anything ....my laptop spec is fine, playing most games on high, sometimes turning the vsync off like i did in DS3 anyway ill appreciate if u could explain more
Avatar image for NTM23
#5 Posted by NTM23 (1148 posts) -

I've seen that happen in the first two Dead Space games, though rarely; I haven't had that happen yet in all of the 14 or so hours I've played this one. I'm playing the PS3 version though, so it may be different.

Avatar image for genie2476
#6 Posted by genie2476 (25 posts) -

I have the same problem. It's driving me crazy.

Avatar image for Frag_Maniac
#7 Posted by Frag_Maniac (2074 posts) -

Well if you're sure it's not software related, the only thing I can figure is maybe some strange latency or other issue with the CPU, since physics are typicaly handled by it. Maybe try changing CPU affinity or number of cores used in Task Manager.

First I'd make sure you have all software updated, including MB chipset, sound, DirectX, C++, NET Framework, and obviously the GPU drivers, including any betas available.

Also make sure you have no potentially conflicting apps or progs running. Try disabling even FW and AV.

Avatar image for Chakyash
#8 Posted by Chakyash (25 posts) -

Well if you're sure it's not software related, the only thing I can figure is maybe some strange latency or other issue with the CPU, since physics are typicaly handled by it. Maybe try changing CPU affinity or number of cores used in Task Manager.

First I'd make sure you have all software updated, including MB chipset, sound, DirectX, C++, NET Framework, and obviously the GPU drivers, including any betas available.

Also make sure you have no potentially conflicting apps or progs running. Try disabling even FW and AV.

Frag_Maniac
I tried that with CPU, all software's are up to date, disabled FW and AV and problem is still there. I tried with different in game graphic settings from lowest including resolution to highest, but it is still there. In first 2 games I haven't had that problem.