How do I get the last outfit?

Avatar image for znzsgram
#1 Posted by znzsgram (31 posts) -

The last outfit is behind a gate that opens when you stand on a plate. The problem is there are boulders rolling down the stairs and across the plate that you have to keep avoiding. No matter how I've tried, I can't get from the plate to the open gate before it closes. I've tried coop with the wisp but he can't activate the plate or open the chest. I've tried charged air and ice arrows at the boulders to try to slow them down or even stop them. I assume it's the outfit that is in this chest I suppose it could be coins and that I totally missed it somewhere else. HELP!

Avatar image for woodyfr
#2 Posted by woodyfr (288 posts) -

This game sucks on PC / Mac just trow it away. Bad game and Merida looks like **** ! DOn't know how Pixar could approve that.

Avatar image for omar714
#3 Posted by omar714 (1 posts) -

@znzsgram: ok so I just recently downloaded the game for a while I was tripping, like u I tried everything. All u gotta do is stand on the platform, double jump when the rock gets near, but stay there. Once the gate is open all the way, dash towards the gate do a double dash so u can make in inside. It’s a little tricky but doable. And yes it’s the last dress.