Please help! Completely stuck at breaking into jokers lair.

Avatar image for CallandriaDanie
#1 Posted by CallandriaDanie (25 posts) -
Hello I have recently started playing Arkham City on PC and now I am completely stuck. I am at the part in the game where you are to move a hook with the remote electrical charge gun to break into jokers lair. I know that you have to charge the thing ( not sure what it is haha) to move the hook. I am able to do this but the hook never actually crashes into the lair it just moves a little but never gets great momentum. Now I have tried: Hitting the 4 key multiple times ( I literally hit it 50 times once,I counted) and it definitely charges the thing and moves the hook but it never crashes. I have clicked the left mouse button multiple times while holding the right button ( are you supposed to hold the left button down?) I see on the screen that it says to hold the middle mouse button down- this never does anything. It's like the computer doesn't detect when the button is pushed.( though it does work to scroll in the game) I have done my research I know that the gun has two charges and you have to use both. But I do not know how especially because the middle button isn't working. Is there zn alternate way of doing this? If anyone can offer any incite into my problem I would greatly appreciate it, i have tried everything I can think of! Thanks a lot!
Avatar image for Justforvisit
#2 Posted by Justforvisit (2660 posts) -

Swing it forth first, then swing it back, rinse and repeat and always try to shoot when it's reached it maximum momentum, it will add some more every time you do it right.

If a video helps you out more: