Help. Game won't run

Avatar image for pseudobob
#1 Posted by pseudobob (25 posts) -
Got the humble bundle, finally getting through my backlog and came up with bastion. just downloaded and installed it. And it won't run. As soon as I click to launch the game it gets this immediate. click and doesn't even look like it whats the problem? I've seen alot of people with problems but tehy talk about things I've never seen like net something. what do I do?
Avatar image for pseudobob
#2 Posted by pseudobob (25 posts) -
Nevermind. Found solution. sharing the thread here in case somebdoy else searches the same problem and finds this question. here is what worked for me " As it turns out, I went directly in the folder for Bastion and there I found 3 applications (one for the game itself, one for directX and one for .NET Framework 3.5) and I double clicked on everything! I also found a windows installer package 'xnafa31_redist' and double clicked on that too. And guess what...the game WORKS. (The version of the game is 1.0 and there is no link for a patch so I will have to check the developper's site to see if one exists). Oh! and it runs on W7 (no compatibility necessary). Thank you very much demondean. Without your help, I would have given up a long time ago. Thanks also to everyone who helped. On that note, I wish you all a very happy new year and I will mark this question as solved"