Sequence 9 Game Breaking Bug?

Avatar image for focus0894
#1 Posted by focus0894 (454 posts) -

Last night I was playing the game on sequence 9: "the foam and flames", I was in the part in the brewery and then guys lit it on fire. I was playing the game at like 3:00 am so i thought this was a good time to quit, since it had autosaved.

The next morning, which was today, I start up the game and see that i've spawned near the borders of New York, and not only that, the mission marker for the mission had disappeared completely. So, I've spent 3 hours or so trying to find ways to play the mission again. I did all the side missions in New York, that didn't work, went to the frontier and came back, that didn't work, even exited out of the Animus, and while I did see a few new cutscenes and unlocked a few new rooms in this ancient place hidden in a cave, when I went back to the part of the game with Conner, the mission still hadn't appeared again.

So, here I am, I ask you fine people of these forums to help me out, because I seriously cannot find a way to do this mission so I can proceed in this game's great story. :(

Avatar image for jamesd1287
#2 Posted by jamesd1287 (25 posts) -
Having the same problem would really love to know what to do. except in my case it gave me credit for finishing the father and son mission when I never even did it. Also I never even made it into the burning brewery. I don't get how they could have such a serious glitch where it gives you credit for completing missions you haven't. I also don't know why they don't give you the restart mission option the only options available are leave animus and quit game neither of which helps. As a side note I killed Nicholas Biddle on a naval quest and Connor still hasn't crossed him off his list of assassin targets.
Avatar image for yomaga
#3 Posted by yomaga (25 posts) -
go to the general store, exit the animus and then re enter. get a horse and go up to the wall around the mission stand on the horse and climb over the wall, go to the house with the mission icon and click start mission. Hope this helps it worked for me
Avatar image for tasgus2099
#4 Posted by tasgus2099 (25 posts) -
how do you jump over the brewery wall?
Avatar image for focus0894
#5 Posted by focus0894 (454 posts) -


For anyone who still can't get into the brewery, take your horse over to the right hand side of the front entrance, where the hay is. Stand on your horse and jump onto the wall, you will be able to climb up! :)

Avatar image for tinitiny
#6 Posted by tinitiny (25 posts) -
Ive tried jumping from the's not working! Please help.
Avatar image for jamy1971
#7 Posted by jamy1971 (25 posts) -
I've got the same problem .... even when i get in (by desyncing) outside I can't complete the mission as there is no exclamation mark and no buildings open inside the brewery .... any ideas anyone please :-(
Avatar image for yogiyogi_007
#8 Posted by yogiyogi_007 (25 posts) -
Assassin's creed sequence 9 : THE FOAM AND THE FLAMES, bug fixed. mission symbol is invisible and cant reach the mission right..... follow the step: 1> run the game with " Uplay SAFE MODE game" 2> This time mission symbol is visible, but its in not-reachable place. (every one are tried to get in to bewberry building) 3> take a horse, go near to the gate, try to stand on the horse.... for doing that hold right mouse key and press E from keyboard. (try it near the gate... try a lot until u sucessed) 4> climb and jump and go towards mission. that's all very simple..... I tried and successed.... u try it.... thx dude for clearing the doubt......
Avatar image for tbazeh
#9 Posted by tbazeh (25 posts) -
Playing on X360 and have encountered the same problem.....tried from horse at multiple locations [including getting horse to stand on Barrels!) and can't get in. About to give up on game since not replaying to here.....any advice?
Avatar image for TheGamingYoda
#10 Posted by TheGamingYoda (25 posts) -
Hey everyone! I experienced this glitch as well. Guess what? I have a solution (truly). I made a HOW TO video and posted it under my account on Youtube. I hope that anyone who is searching the web for an answer just like I was finds this! I will paste the message content from my video AND the direct link to the instructional video on Youtube below. :) Happy breaking out of the game breaker. ! ! ! The URL for the HOW TO video: ! ! ! ! ! ! The URL for the HOW TO video: ! ! ! In this video I show. 1.) How this glitch occurs. 2.) Where The Foam and The Flames Mission is located. 3.) If you don't see the mission icon, I show how to make it appear. 4.) How to get TO the mission properly. I hope this video helps out many as I saw there was no clear explanation on the internet (that I could find) to help people out. Now this video may be rendered obsolete later on if Ubisoft fixes/patches this but until that time I saw a chance to help and wanted to do so! Peace out all!
Avatar image for aaronblopez561
#11 Edited by aaronblopez561 (1 posts) -

@TheGamingYoda: too much bro lol it's simpler to wall climb into the corner, where the hay bin is, back eject into the wall beside you and then you can climb over and víola :)