<!doctype html>
<html lang="en" itemscope id="" class="no-js no-touch ">

<head><script type="text/javascript">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</script>
  
  <title>The Sims 4 For Xbox One Leaked, Release Date Revealed - GameSpot</title>

  <meta name="description" content="It appears The Sims 4 is making its way to Xbox One.">
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="application-name" content="GameSpot"/>
  <meta name="msapplication-TileColor" content="#26292B"/>
  <meta name="msapplication-TileImage" content="https://static.gamespot.com/bundles/gamespotsite/images/win8pin.png"/>

  
  
    <meta name="userAuthState" content="noUser"/>

            <meta name="modal-cdn-url" content="/js/modals.json">
      
    <meta name='js-sort-filter-text' content='yes'>

      <meta name="viewport" content="width=device-width, initial-scale=1.0">
  
  
    <meta itemprop="cdnHost" content="static.gamespot.com">
      <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="apple-touch-icon" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

        <link rel="amphtml" href="https://www.gamespot.com/amp-articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/">
  
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/",
        "headline": "The Sims 4 For Xbox One Leaked, Release Date Revealed",
        "description": "It appears The Sims 4 is making its way to Xbox One.",
        "datePublished": "2017-07-25T04:37:00Z",
        "dateModified": "2017-07-25T04:37:45Z",
        "author": {
          "@type": "Person",
          "name": "Oscar Dayus"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Gamespot",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.gamespot.com/bundles/gamespotsite/images/gs-logo-amp.png",
            "width": "370",
            "height": "144"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://static.gamespot.com/uploads/original/1556/15568848/3264433-0269420139-26151.jpg",
          "height": "720",
          "width": "1280"
        }
      }
    </script>

      <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">


                  
              
    
        
    
    <meta id="ad-settings" class="js-post-render-tracking-consumer ad-settings" itemprop="ad-settings" content="{&quot;service&quot;:&quot;dart&quot;,&quot;client&quot;:&quot;xfp&quot;,&quot;deferred&quot;:true,&quot;load_in_head&quot;:&quot;gpt&quot;,&quot;single_request&quot;:true,&quot;disable_initial_load&quot;:true,&quot;enable_callback&quot;:true,&quot;enable_collapse_empty_divs&quot;:true,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/www.googletagservices.com\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/aw-gamespot\/news&quot;,&quot;target_params&quot;:{&quot;session&quot;:&quot;e&quot;,&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6451980&quot;,&quot;game&quot;:[&quot;the-sims-4&quot;],&quot;genre&quot;:[&quot;simulation&quot;],&quot;rdate&quot;:&quot;bp52&quot;,&quot;con&quot;:[&quot;xbox-one&quot;,&quot;pc&quot;],&quot;publisher&quot;:[&quot;electronic-arts&quot;],&quot;embed&quot;:&quot;autoplay&quot;,&quot;franchise&quot;:[&quot;the-sims&quot;],&quot;category&quot;:&quot;games&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;slot_order&quot;:[&quot;leader_top&quot;,&quot;leader_plus_top&quot;,&quot;mpu_top&quot;,&quot;mpu_plus_top&quot;,&quot;skin_top&quot;,&quot;omnibar_top&quot;,&quot;nav_logo_top&quot;,&quot;logo_top&quot;,&quot;interstitial&quot;,&quot;native-top&quot;,&quot;incontent-ad&quot;,&quot;mpu_bottom&quot;,&quot;leader_bottom&quot;,&quot;companion_ad&quot;,&quot;ytembed_top&quot;,&quot;overlay_leader_top&quot;,&quot;overlay_mpu_top&quot;],&quot;mapped_units&quot;:{&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;leader_plus_top&quot;:{&quot;size&quot;:[[970,66],[728,90],[970,90],[970,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;skin_top&quot;:{&quot;size&quot;:[[1600,1000]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;incontent-ad&quot;:{&quot;size&quot;:[[321,31],[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;native-top&quot;:{&quot;size&quot;:[[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;leader_bottom&quot;:{&quot;size&quot;:[[728,90],[970,66]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;companion_ad&quot;:{&quot;size&quot;:[[1,1]]},&quot;logo_top&quot;:{&quot;size&quot;:[[160,70]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_aah4Vz47v491vLf&quot;,&quot;script&quot;:&quot;\/\/zn_aah4vz47v491vlf-cbs.siteintercept.qualtrics.com\/WRSiteInterceptEngine\/&quot;}" />
              

        
    <meta name="username" id="username" content="GS|Anonymous" />

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
  		<meta property="og:image" content="https://static.gamespot.com/uploads/screen_kubrick/1556/15568848/3264433-0269420139-26151.jpg"/>
	
        	<meta property="og:title" content="The Sims 4 For Xbox One Leaked, Release Date Revealed"/>
  	        <meta property="og:description" content="It appears The Sims 4 is making its way to Xbox One."/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="article"/>
  

      <meta property="og:url" content="https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/"/>
              <link rel="canonical" href="https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/" />
      


                  
        <script src="https://static.gamespot.com/js/compiled/header_js.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
  
                <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_white-b4d6fe83621f180870db2cfb4006649a.css&quot;,&quot;black&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_black-b4d6fe83621f180870db2cfb4006649a.css&quot;}">

          
                        <style id="skin-color" type="text/css">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</style>
        <script type="text/javascript">
      (function () {
        function loadCSS(e){var t=window.document.createElement("link"),i=window.document.getElementsByTagName("head")[0];t.rel="stylesheet",t.href=e,t.setAttribute("id","skin-color-non-critical"),t.media="only x",i.appendChild(t),setTimeout(function(){t.media="all"},0)}
        loadCSS('https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-b4d6fe83621f180870db2cfb4006649a.css');
      })();
    </script>
        <noscript><!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-b4d6fe83621f180870db2cfb4006649a.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split1-b4d6fe83621f180870db2cfb4006649a.css"><link id="skin-color-1" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split2-b4d6fe83621f180870db2cfb4006649a.css"><![endif]--></noscript>
  
      	  
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

    

                  <script src="//js-sec.indexww.com/ht/ls-gamespot.js" async></script>
                      <script type="text/javascript" charset="utf-8">
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      </script>        <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
          var gads = document.createElement("script");
          gads.async = true;
          gads.id = "ad-service-client";
          gads.className = "js-spof";
          gads.type = "text/javascript";
                    gads.setAttribute('onerror',"this.setAttribute('data-is-spof','true')");
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
                  })();
      </script>    
      
              <style>


/*
Added By: Will
Description: Fixes site alerts
Remove: After this Issue is fixed: issue-tracker/issues/4851 
*/
.base-alert {
   z-index: 5000164;
}


/* Hide the feedback button temporarily - Lark 4/22/16 */
#qualtrics-feedback {
  display: none;
}

body.skin-yes { overflow-x: hidden; display: block !important; }
/* Temporary last minute on Friday fix for headers being cut off on smaller screens */
@media only screen and (max-width: 1209px) {
  .pod-title>h4,
  .pod-title>h4>h4 {
    font-size: 15px;
    padding-right: 5px;
  }
}
h4 { font-size: 1.28571rem; line-height: 1.62857rem; }
@media only screen and (min-width: 1210px) {
h4 { font-size: 1.28571rem; line-height: 1.72857rem; }
}

/* This is a weird one but it cuts off the 3rd game href */
.pod--topgames.pod-filter .filter-results { position: static; }

/* GROSS fix for chat ad problem */
.has-ads .s-chat #wrapper {
top: 90px;
}

/* fix for FF not liking width on table-cell */
.pod-popular .media--small .media-img { width: inherit; }

/* fixes custom html 5 video embeds bleeding outside container */
[data-embed-type="html"] video { max-width: 100%; }

/* Safari alignment fix */
.no-flexbox .masthead .eyebrow-promo { display:table-cell; vertical-align:middle; width: 54px; }

/* PC Chrome button whitespace fix */
.btn,
.fyre-button-left-inner-box { white-space: nowrap; }

.pod-filter .filter-results.grid { overflow: hidden; }
#incontent_top iframe { display:none; }
.content-type.content-type--review { box-shadow: none; background: none; }

/* Removing at the moment because of a visual bug on prod, this will need to be reevaluated */
.skin-yes.money-rainbows #mantle_skin:before {
display: none;
}

/* For seamless, larger images that are broken into parts. Keep this for now! -DA */
#infographic figure,
#infographic p {
    margin-bottom: 0;
}

/* Clear native ads */
.media--sponsored {
    clear: both;
}

/* Top Leader misaligned. Going to investigate why | DA | 1/12/2015 */
.ad-wrap.ad-wrap-leader_plus_top > div > div > div {
  margin: 0 auto;
}

.has-vid-countdown > .av-video-player-bg > .av-video-title {display: none !important; }

/* !LAST-MINUTE - 12/09/2016 - ES
    Best of 2016 LIs misaligning */
.span2-5 { min-height: 170px; }

/* !LAST-MINUTE - 12/13/2016 - ES
    Best of 2016 Mobile Article Margins */
@media (max-width: 759px) { .article-body { margin: 0 !important; } }

/* !LAST-MINUTE - 12/20/2016 - ES
    Best of 2016 Winner Thumbnail */
.best-of-goty-winner {
   background-image: url('http://www.gamespot.com/bundles/gamespotsite/images/events/bestof2016/kubrick.jpg') !important;
}
/* !LAST-MINUTE - 5/11/2017 - DA
    Fixes transparent background for review score in promos */
.content-type.content-type--review {
    background: #e03800;
}

/* !LAST-MINUTE - 5/31/2017 - DA
    Temporarily hiding select items on the iframe for E3 2017 */
.body-event--e3--iframe .context-list--vertical, .body-event--e3--iframe .nav-bar {
    display: none;
}

/* !LAST-MINUTE - 6/2/2017 - ES
    E3 2017 - Fixing height of schedule bar on skins */
@media only screen and (min-width: 1600px) {
  .skin-yes .e3--schedule-hud h4 {
    padding: 0.65rem 0 !important;
	}
}

.e3--publisher-subhub .pod--topgames {
  display: none;
}

.body-event--e3-2017 .promo--container .btn-large {
  background: #e03800;
}

.body-event--e3-2017 .promo--container .btn-large:hover {
  background: #f03c00;
  color: #FFFFFF;
}

.spartan.s-chat .player-info .player-info__deck {
  display: none;
}

.body-event--e3-2017.skin-yes .mapped-leader_plus_top {
  margin-bottom: 0
}

.skin-no .mapped-leader_top, .skin-no .mapped-leader_plus_top {
  padding-bottom: 20px;
}

.e3--schedule-two-column {
  display: none;
}

.promo-strip.span12 {
  float: none
}

/* !LAST-MINUTE - 6/2/2017 - ES
    E3 2017 - Fixing Press Conference Sidebar Module padding */
.l-item--push {
    margin-left: 0;
}

</style>      
    <meta name='pageType' data-type='article' data-id='6451980' />

            <script type="text/javascript">
        //---------------------------------------------------------
        // Boomtrain glue
        !function(){function a(a){return function(){var b=Array.prototype.slice.call(arguments);return b.unshift(a),window._bt.push(b),window._bt}}window._bt=window._bt||[];for(var b=["track","identify","initialize","clear","setBsin","person.set"],c=0;c<b.length;c++){var d=window._bt,e=b[c].split("."),f=e[0],g=f;2===e.length&&(d[f]=d[f]||{},d=d[f],f=e[1],g=b[c]),d[f]=a(g)}if(!document.getElementById("analyticstrain-js")){var h=document.createElement("script");h.type="text/javascript",h.id="analyticstrain-js",h.async=!0,h.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.boomtrain.com/analyticstrain-2.min.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(h,i)}}();
        _bt.initialize("0eddb34d4eb4be1df2b4160ec047aa73");
        //---------------------------------------------------------
      </script>
      
    
</head>


<body id="default-body" class="default has-nav-slim body-news has-page-events skin-no one-column seamless-article " style="display: block !important" >
            <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
      
              <!-- Mast Head --><header id="masthead" role="banner" class="masthead js-show-scroll-dir js-promo-alert-wrapper is-nav-fixed has-scrolled"><div id="goroostcom-bell"></div><div class="container masthead-container masthead-container--flex masthead-container--cushion"><div id="masthead-logo" class="masthead-logo nav-mobile__logo"><a href=https://www.gamespot.com/ data-click-track-id=coreHeaderFrontDoor  class="logo-site"><span class="logo-site--full"></span>GameSpot
        </a></div><a id="js-btn-mobile-nav" class="nav-mobile__menu btn-mobile btn-mobile-nav"><i><svg class="symbol symbol-reorder symbol--size-2x" title="Reveal" aria-role="icon"><use xlink:href="#symbol-reorder"></use></svg></i><i><svg class="symbol symbol-remove symbol--size-2x" title="Close" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i><i><svg class="symbol symbol-search symbol--color-link" title="Search" aria-role="icon"><use xlink:href="#symbol-search"></use></svg></i></a><nav role="navigation" class="masthead-nav masthead-nav--platforms"><ul class="nav-bar"><li class="nav-bar__item"><a href=/pc/ data-click-track-id=eyebrow-platform-pc >PC</a></li><li class="nav-bar__item"><a href=/ps4/ data-click-track-id=eyebrow-platform-ps4 >PS4</a></li><li class="nav-bar__item"><a href=/xbox-one/ data-click-track-id=eyebrow-platform-xbox-one >Xbox One</a></li><li class="nav-bar__item"><a href=/nintendo-switch/ data-click-track-id=eyebrow-platform-nintendo-switch >Switch</a></li><li class="nav-bar__item nav-bar__item--platforms dropnav menu-hover js-dropnav"><a href="#" title="Open More Platforms Menu" >More <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--small menu--arrow-top menu--has-borderRadius js-dropnav-active"><li class="dropnav-menu__item"><a href=/wii-u/ data-click-track-id=eyebrow-platform-wii-u >Wii U</a></li><li class="dropnav-menu__item"><a href=/ps3/ data-click-track-id=eyebrow-platform-ps3 >PS3</a></li><li class="dropnav-menu__item"><a href=/vita/ data-click-track-id=eyebrow-platform-vita >Vita</a></li><li class="dropnav-menu__item"><a href=/xbox-360/ data-click-track-id=eyebrow-platform-xbox-360 >Xbox 360</a></li><li class="dropnav-menu__item"><a href=/3ds/ data-click-track-id=eyebrow-platform-3ds >3DS</a></li><li class="dropnav-menu__item"><a href="/gametech/">Gametech</a></li></ul></li></ul></nav><nav role="navigation" class="masthead-nav masthead-nav--main"><ul class="nav-bar"><li class="nav-bar__item"><a href=https://www.gamespot.com/reviews/ data-click-track-id=coreHeaderReviewsList >Reviews</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/news/ data-click-track-id=coreHeaderNewsHub >News</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/universe/ data-click-track-id=coreHeaderEntertainmentDoor >Universe</a></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeaderVideosList  title="Videos Menu Opened" >Videos <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul id="header-video-dropnav" class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius dropnav-video js-dropnav-active"><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeader/dropdownvideosVideosList ><span class="dropnav-list__img"><i><svg class="symbol symbol-youtube-play symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></span>All Videos
    </a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/trailers/ data-click-track-id=coreHeader/dropdownvideosVideoTrailers ><span class="dropnav-list__img"><i><svg class="symbol symbol-ticket symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-ticket"></use></svg></i></span>Trailers</a></li><li class="dropnav-menu__item dropnav-menu__item--break">-----</li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/reboot/ data-click-track-id=coreHeader/dropdownvideosVideoShow ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/536/5360430/3200885-reboot_avatar.jpg" alt="Reboot" class="dropnav-submenu__image" /></div>          Reboot
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gsnews/ data-click-track-id=coreHeader/dropdownvideosVideoShow1 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1551/15514330/2998255-news_logo.jpg" alt="GameSpot News" class="dropnav-submenu__image" /></div>          GameSpot News
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-lobby/ data-click-track-id=coreHeader/dropdownvideosVideoShow2 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/3003963-thjelobby-2016-avatar.jpg" alt="The Lobby" class="dropnav-submenu__image" /></div>          The Lobby
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/New_Releases/ data-click-track-id=coreHeader/dropdownvideosVideoShow3 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/2961853-new_releases2015-avatar.jpg" alt="New Releases" class="dropnav-submenu__image" /></div>          New Releases
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/screenplay/ data-click-track-id=coreHeader/dropdownvideosVideoShow4 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1365/13658182/3135164-avatar.jpg" alt="Screen/Play" class="dropnav-submenu__image" /></div>          Screen/Play
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/lets-play/ data-click-track-id=coreHeader/dropdownvideosVideoShow5 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1365/13658182/3142527-avatar.jpg" alt="Let&#039;s Play" class="dropnav-submenu__image" /></div>          Let&#039;s Play
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/now-playing/ data-click-track-id=coreHeader/dropdownvideosVideoShow6 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1527/15277921/2787010-nowplaying_avatar.jpg" alt="Now Playing" class="dropnav-submenu__image" /></div>          Now Playing
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/reality-check/ data-click-track-id=coreHeader/dropdownvideosVideoShow7 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1527/15277921/2798390-realitycheck_avatar.jpg" alt="Reality Check" class="dropnav-submenu__image" /></div>          Reality Check
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/in-2-minutes/ data-click-track-id=coreHeader/dropdownvideosVideoShow8 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/328/3284688/2716158-avatar.jpg" alt="In 2 Minutes" class="dropnav-submenu__image" /></div>          In 2 Minutes
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-gist/ data-click-track-id=coreHeader/dropdownvideosVideoShow9 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/469/4693985/2589700-gist.jpg" alt="The Gist" class="dropnav-submenu__image" /></div>          The Gist
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-point/ data-click-track-id=coreHeader/dropdownvideosVideoShow10 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/469/4693985/2589571-point.jpg" alt="The Point" class="dropnav-submenu__image" /></div>          The Point
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/quick-look/ data-click-track-id=coreHeader/dropdownvideosVideoShow11 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/86/864739/2787991-avatar-nolabel_gbquicklook_show_jb.jpg" alt="Quick Look" class="dropnav-submenu__image" /></div>          Quick Look
        </a></li></ul></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/forums/ data-click-track-id=coreHeaderForumLatestTopicList  title="Forums Menu Opened" >Forums <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius js-dropnav-active" data-direction="left"><li class="dropnav-menu__item"><a href=/forums/games-discussion-1000000/ data-click-track-id=coreHeaderForumTopicList >Games Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/pc-mac-linux-society-1000004/ data-click-track-id=coreHeaderForumTopicList1 >PC/Mac/Linux Society</a></li><li class="dropnav-menu__item"><a href=/forums/playstation-nation-1000002/ data-click-track-id=coreHeaderForumTopicList2 >PlayStation Nation</a></li><li class="dropnav-menu__item"><a href=/forums/xbox-association-1000003/ data-click-track-id=coreHeaderForumTopicList3 >Xbox Association</a></li><li class="dropnav-menu__item"><a href=/forums/nintendo-fan-club-1000001/ data-click-track-id=coreHeaderForumTopicList4 >Nintendo Fan Club</a></li><li class="dropnav-menu__item"><a href=/forums/system-wars-314159282/ data-click-track-id=coreHeaderForumTopicList5 >System Wars</a></li><li class="dropnav-menu__item"><a href=/forums/offtopic-discussion-314159273/ data-click-track-id=coreHeaderForumTopicList6 >Off-Topic Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/gamespot-giveaways-909399116/ data-click-track-id=coreHeaderForumTopicList7 >GameSpot Giveaways</a></li><li class="dropnav-menu__item"><a href=/forums/bug-reporting-feedback-1000006/ data-click-track-id=coreHeaderForumTopicList8 >Bug Reporting & Feedback</a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/forums/ data-click-track-id=core/headerForumnavstaticForumLatestTopicList >See all Forums</a></li></ul></li><li class="nav-bar__item hide-desktop"><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeaderLogin  > Sign In/Sign Up</a></li></ul></nav><ul class="masthead-userBox pull-right nav-mobile__auth"><li class="masthead-userBox__item signup hide-tablet"><i><svg class="symbol symbol-rocket symbol--color-link symbol--effect-highlight--secondary hide-mobile" aria-role="icon"><use xlink:href="#symbol-rocket"></use></svg></i><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeader/userinfoLogin  > Sign in</a> / <a href=https://auth.gamespot.com/signup/ data-click-track-id=coreHeader/userinfoSignUp  >Join</a></li></ul><div class="masthead-search pull-right"><a href="" class=" masthead-search-btn js-search-btn"><i><svg class="symbol symbol-search symbol--position-left-absolute symbol--position-flush symbol--size-resp--base symbol--search-btn" title="Search GameSpot" aria-role="icon"><a  title="Search GameSpot" href="#"><use xlink:href="#symbol-search"></use></a></svg></i></a></div></div><div class="masthead-search-hold nav-mobile__search"><div class="container"><div class="span12 masthead-search-form"><span id="js-btn-mobile-search" class="search-symbol btn-mobile-search"><a href=""><i><svg class="symbol symbol-search symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Search GameSpot" aria-role="icon"><a  title="Search GameSpot" href="#"><use xlink:href="#symbol-search"></use></a></svg></i></a><a href=""><i><svg class="symbol symbol-remove symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Cancel Search" aria-role="icon"><a  title="Cancel Search" href="#"><use xlink:href="#symbol-remove"></use></a></svg></i></a></span><form action="/search/" method="get" class="masthead-search search"><fieldset><input type="hidden" id="search-indice-game" name="indices[0]" value="game"/><input type="hidden" id="search-indice-hub" name="indices[1]" value="hub"/><input type="hidden" id="search-indice-videoshow" name="indices[2]" value="videoshow"/><input type="hidden" id="search-indice-platform" name="indices[3]" value="platform"/><input type="hidden" id="search-indice-franchise" name="indices[4]" value="franchise"/><input type="hidden" id="search-indice-topic" name="indices[5]" value="topic"/><input type="search" id="search-main" name="q" data-click-track-id=coreHeaderSearch-main 
                   placeholder="Search GameSpot" results="5"
                   autocomplete="off" class="search-input ready" data-search-index="game" value=""/></fieldset></form><span class="masthead-search-cancel"><a href=""><i><svg class="symbol symbol-remove symbol--masthead-search-btn symbol--size-resp--base symbol--search-close-btn symbol--js-search-close-btn" title="Close" aria-role="icon"><a  title="Close" href="#"><use xlink:href="#symbol-remove"></use></a></svg></i></a></span></div></div></div></header>      
                                <div id="site-wrapper" >
            <div id="mantle_skin">
    <div id="rbSkin">
      <span id="adSkinLeft"></span>
      <span id="adSkinRight"></span>
                  <div id="wrapper">
                                        <div id="site" role="main">
    <div id="default-content" class="js-seamless-content container row">
                        <div class="primary-content js-seamless-content__page t-container ">
                                      <div class="article--one-column has-pad--vert--ultra">
        
    
    <article itemscope itemtype="http://schema.org/Article" class="content-body news-article js-seamless-content__page-content article article--news article--one-column content-body--bufferSocial content-body--bufferAd has-rhythm" data-type-id="1100" data-guid="1100-6451980">

            
            <section class="news-hdr js-seamless-content__page-header has-rhythm--max"><h1 class="news-title instapaper_title entry-title type-headline" itemprop="name">The Sims 4 For Xbox One Leaked, Release Date Revealed</h1><h2 class="news-deck type-subheader" itemprop="description">It appears The Sims 4 is making its way to Xbox One.</h2><div class="news-meta has-rhythm--vert-top has-pad--top ellipseborder-top clearfix"><h3 class="news-byline pull-left text-base no-rhythm">      Last updated by
  <a href="/profile/oscardayus/" rel="author">Oscar Dayus</a>
                                on <time datetime="2017-07-25 04:37" pubdate="pubdate">July 25, 2017 at 4:37AM</time></h3><a href="#comments-block-33399755" class="comments js-seamless-content__goto-comments pull-right" rel="nofollow" data-content-guid="1100-6451980"><i><svg class="symbol symbol-comments-alt" aria-role="icon"><use xlink:href="#symbol-comments-alt"></use></svg></i>  Comments</a></div></section>
      <div id="interstitial-wrap" class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart"  data-ad-type="interstitial"><div id="interstitial" class="ad-wrap ad-wrap-interstitial"></div></div>          <div id="leader_plus_top-wrap" class="js-mapped-ad mapped-ad mapped-leader_plus_top mapped-leader_plus_top-dart has-rhythm--max"  data-ad-type="leader_plus_top"><div id="leader_plus_top" class="ad-wrap ad-wrap-leader_plus_top"></div></div><div class="js-taboola-module taboola-leader_plus_top has-rhythm--max" data-taboola-parameters="{&quot;target_type&quot;:&quot;mix&quot;,&quot;mode&quot;:&quot;thumbnails-b-abp&quot;,&quot;container&quot;:&quot;taboola-abp-leaderboard-thumbnails&quot;,&quot;placement&quot;:&quot;Above Article Leaderboard - ABP&quot;}"></div>        <div id="mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-mpu_top mapped-mpu_top-dart no-bg"  data-ad-type="mpu_top"><div id="mpu_top" class="ad-wrap ad-wrap-mpu_top"></div></div>  
                <div class="has-rhythm--max" >
        <iframe class="js-play-on-scroll" src="/videos/embed/6421254/" width="640" height="360" scrolling="no" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
                  <span class="video-caption"><em>Now Playing:</em> The Sims 4 Video Review</span>
              </div>
            <div class="pull-left">
            

  

<ul class="share  share--column share--noCount" role="presentation">
  
    
        <li class="share-item share-item--upvote" role="presentation">
        

  



<form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote" data-allow-unvote="" data-user-voted="" data-guid="1100-6451980"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class=" share-item__container btn-text btn  js-upvote-btn btn-large" data-guid="1100-6451980" data-event-name="Upvote"><i><svg class="symbol symbol-thumbs-up symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-thumbs-up"></use></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg="" data-has-voted-msg=""></span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-token-id="upvote_1100-6451980" autocomplete="off" data-post-render-value="upvote_1100-6451980" data-post-render-param="CmsBundle.forumTokenIds[]" value="uoyGbNnOwmKYKGqFEzg6/5iBseQjZOtpdqZU3LLJl04TRkXtdCD4I3KeLQ==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6451980" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form>    </li>

        <li class="share-item share-item--comments" role="presentation">
      <a  title="Comment" class="js-seamless-content__goto-comments" href="#comments-block-33399755" data-content-guid="1100-6451980" rel="nofollow"">
        <span class="share-item__container"><i><svg class="symbol symbol-comments symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i></span>
      </a>
    </li>
  
    <li class="share-item share-item--facebook js-share-button-facebook" data-share-url="https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/" data-guid="1100-6451980" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Facebook|1100-6451980" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/" title="Facebook">
      <span class="share-item__container"><i><svg class="symbol symbol-facebook symbol--color-white" aria-role="icon"><use xlink:href="#symbol-facebook"></use></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--twitter js-share-button-twitter" data-share-url="https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/" data-guid="1100-6451980" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Twitter|1100-6451980" target="_blank" href="https://twitter.com/intent/tweet?text=The Sims 4 For Xbox One Leaked, Release Date Revealed&related=&url=https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/" title="Twitter">
      <span class="share-item__container"><i><svg class="symbol symbol-twitter symbol--color-white" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--google js-share-button-gplus" data-guid="1100-6451980" role="presentation">
    <a class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Google|1100-6451980" target="_blank" href="https://plus.google.com/share?utm_medium=share%2Bbutton&url=https://www.gamespot.com/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/" title="Google Plus">
      <span class="share-item__container"><i><svg class="symbol symbol-google-plus symbol--color-white" aria-role="icon"><use xlink:href="#symbol-google-plus"></use></svg></i></span>
    </a>
  </li>


</ul>

            
            
              <div class="media seamless--aside-follow">
                      <hr />
          <h5>Related</h5>
                  
          <figure class="media-figure l-item--pull ">
            <a href="/the-sims-4/" class="media-img imgflare--avatar">
              <img class="js-box-art" data-toggle="tooltip" data-original-title="The Sims 4" src="https://static.gamespot.com/uploads/square_avatar/1197/11970954/2916660-2550766-1015806_lb_231x326_en_us_%5E_2014-05-29-11-23-54_11fd546a0ef9bf48e70c5f17389a37bb58c182d1.jpg" alt="The Sims 4">
            </a>
          </figure>
          <div>
                                    <div class="stacks game-card-loading stacks--simple" data-post-render-param="GameBundle.gameIds[]" data-post-render-value="179949"><div class="js-pop-over-parent"><div class="stacks-signUp js-game-follow js-pop-over-container stacks-popup js-game-follow-unreg"
             data-popover-game-id=179949
             data-popover-container-name="447603986"
             data-click-open-offset-X="0" data-click-open-offset-Y="0"><form class="js-game-card-follow-form" action="/api/follow/followGame/179949" method="post"><div class="l-item--pull stacks-signUp__image"><div class="media-img media-img--boxart"><img class='js-game-image' alt='%gameName%'></div></div><div class="stacks-signUp__title">Can't Get Enough %gameName%?</div><p class="stacks-signUp__deck">No spam, no fuss; just the latest updates delivered right to you.</p><input type="email" name="email" placeholder="Enter Your Email Address..." required class="stacks-signUp__input" /><input type="submit" value="Sign Up" class="btn btn-success stacks-signUp__submit" /><div class="error"></div></form><div class="hidden js-game-card-follow-others stacks-signUp__success"><strong class="stacks-signUp__title">You're Good to Go!</strong><p class="stacks-signUp__deck">We'll begin emailing you updates about %gameName%.</p></div></div><div class="stacks-action"><span class="stacks-action__container js-pop-over-toggle" data-pop-over="447603986"><span class="stacks-action__symbol"><i><svg class="symbol symbol-plus" aria-role="icon"><use xlink:href="#symbol-plus"></use></svg></i></span><span>Follow</span></span></div></div></div>          </div>
        </div>
      
    </div>
  

              
  <div class="newsletter-subscribe news-byline alert alert-info text-left">
      <div class="stacks--simple js-pop-over-parent" style="display:inline-block">
                <div class="stacks-signUp js-game-follow js-pop-over-container stacks-popup js-game-follow-unreg"
             data-click-open-offset-X="0" data-click-open-offset-Y="0">

          <form class="js-game-card-follow-form" action="/newsletter/subscribe" method="post">

            <div class="stacks-signUp__title">Want the latest gaming news as it breaks?</div>
            <p class="stacks-signUp__deck">All the highlights in the world of games, lovingly delivered 2-3 times/week.</p>
            <input type="email" name="email" placeholder="Enter Your Email Address..." required class="stacks-signUp__input" />
            <input type="submit" value="Sign Up" class="btn btn-success stacks-signUp__submit" />
            <div class="error"></div>
          </form>

          <div class="hidden js-game-card-follow-others stacks-signUp__success">
            <strong class="stacks-signUp__title">You're Good to Go!</strong>
            <p class="stacks-signUp__deck">You are now subscribed</p>
          </div>
        </div>

        <div class="stacks-action">

                    <span class="stacks-action__container js-pop-over-toggle" >
            <span>
              Subscribe for the latest gaming news
            </span>
          </span>

        </div>
      </div>
  </div>


    

        
              <section itemprop="articleBody" class="article-body typography-format  typography-format--large">

        <div class="js-content-entity-body">
                    <p><a href="/the-sims-4/" data-ref-id="5000-179949">The Sims 4</a> came to <a href="/pc/" data-ref-id="5005-19">PC</a> back in 2014, and it now seems the game is finally coming to <a href="/xbox-one/" data-ref-id="5005-121">Xbox One</a>. A product page on the <a href="https://www.microsoft.com/en-us/store/p/the-sims-4/c08jxnk0vg5l" rel="nofollow">Microsoft Store</a> has listed the game for Xbox One with a release date scheduled for November 17.</p><p dir="ltr">No official announcement from publisher EA has yet been made regarding The Sims 4 coming to console, so it's possible this is simply a listing error. It's also unclear whether the PC title will come to other platforms, and how much it will cost. GameSpot has contacted EA for comment.</p><p dir="ltr"><a href="https://www.gamespot.com/articles/eaorigin-access-vault-adding-more-games-including-/1100-6451523/">The Sims 4 recently came to Origin Access</a>, the PC equivalent of EA Access--the Xbox One-exclusive subscription service that includes a number of free games. The libraries of <a href="https://www.gamespot.com/articles/all-the-eaorigin-access-free-games/1100-6445272/" data-ref-id="1100-6445272">free games available to EA and Origin Access</a> members are typically very similar; that The Sims 4 has come to Origin Access, then, may hint that it will be added to Xbox One's EA Access Vault in the future.</p><p dir="ltr">EA has continued to support The Sims 4 since its release three years ago. Earlier in 2017 the game received a <a href="https://www.gamespot.com/articles/more-than-two-years-after-launch-the-sims-4-adds-t/1100-6446876/">free update that added toddlers</a>.</p><p dir="ltr">"I'm not exaggerating when I say we've been talking about this particular update for years," executive producer Lyndsay Pearson said at the time. "We just had to find the right time, resources, and design to allow us to start the heavy process of actually building and bringing toddlers to life. And believe me when I say it has been really <em>really</em> difficult to not talk about this as we worked to get it right."</p><p>In our original PC review, critic Kevin VanOrd called The Sims 4 "a lovely and lively game that elicits constant smirks," but he said a "a decked-out version of The Sims 3 is far more inviting." Read more in our full <a href="https://www.gamespot.com/reviews/the-sims-4-review/1900-6415867/">The Sims 4 review</a>.</p>
                                  <div id="incontent-ad-wrap" class="js-mapped-ad mapped-ad mapped-incontent-ad mapped-incontent-ad-dart"  data-ad-type="incontent-ad"><div id="incontent-ad" class="ad-wrap ad-wrap-incontent-ad"></div></div>        </div>

        
        
        
  
                                    <dl class="news-related">
            <dt><i class="icon icon-tags"></i>  Filed under:</dt>
                                                                                                                                                                                                              <dd>
                                      <a href="/the-sims-4/">
                                    The Sims 4
                                      </a>
                                  </dd>
                                                                                                                                                                                                                            <dd>
                                      <a href="/xbox-one/">
                                    Xbox One
                                      </a>
                                  </dd>
                                                                                                                                                                                                                            <dd>
                                      <a href="/pc/">
                                    PC
                                      </a>
                                  </dd>
                                    </dl>
                  
        
            

  

  

<form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote" data-allow-unvote="" data-user-voted="" data-guid="1100-6451980"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="btn-primary btn-upvote btn  js-upvote-btn btn-large" data-guid="1100-6451980" data-event-name="Upvote"><i><svg class="symbol symbol-thumbs-up symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-thumbs-up"></use></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted" data-has-voted-msg="">  Upvote</span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-token-id="upvote_1100-6451980" autocomplete="off" data-post-render-value="upvote_1100-6451980" data-post-render-param="CmsBundle.forumTokenIds[]" value="uoyGbNnOwmKYKGqFEzg6/5iBseQjZOtpdqZU3LLJl04TRkXtdCD4I3KeLQ==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6451980" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form>    &nbsp;<a class="js-seamless-content__goto-comments btn btn-large btn-primary article-comments__delay" href="#comments-block-33399755" data-content-guid="1100-6451980" rel="nofollow"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      View Comments (0)
    </a>

      </section>
    
            <div id="mpu_bottom-wrap" class="js-mapped-ad mapped-ad mapped-mpu_bottom mapped-mpu_bottom-dart l-item--push l-item--push--resp no-pad"  data-ad-type="mpu_bottom"><div id="mpu_bottom" class="ad-wrap ad-wrap-mpu_bottom"></div></div>
    </article>

    
        <div class="js-taboola-module" data-taboola-parameters="{&quot;mode&quot;:&quot;thumbnails-b&quot;,&quot;container&quot;:&quot;taboola-bottom-page-thumbnails&quot;,&quot;placement&quot;:&quot;news_article Bottom Page Thumbnails&quot;,&quot;target_type&quot;:&quot;mix&quot;}"></div>
  
  <div class="clearfix js-seamless-content__comments">
        <div class="overflow--hidden">
      <div class="well article-comments has-pad--max js-load-comments-container hide">
                  <h5 class="text-center text-base text-bold text-capitalize type--xlarge has-rhythm--inc">Join the conversation</h5>
          <div class="text-center text-emphasis text-color--light has-rhythm--min">There are <span class="text-color--tertiary text-bold">no comments</span> about this story</div>
              
<div id="comments-block-33399755" class="pod pod-comments comments-block clear  no-rhythm">
      <a class="js-load-comments btn btn-full btn-primary article-comments__delay has-pad" data-ajax-url="/forums/comments/33399755/" href="/articles/the-sims-4-for-xbox-one-leaked-release-date-reveal/1100-6451980/?comment_page=1#comments-block-33399755"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      Load Comments (0)
    </a>
  </div> 
              </div>
    </div>
  </div>

    
        <div id="leader_bottom-wrap" class="js-mapped-ad mapped-ad mapped-leader_bottom mapped-leader_bottom-dart"  data-ad-type="leader_bottom"><div id="leader_bottom" class="ad-wrap ad-wrap-leader_bottom"></div></div>  
</div>
                                          </div>
                  <aside class="secondary-content  ">
              </aside>
              <div class="js-seamless-content__loading loading hide"></div>
          </div>
            <meta class="js-seamless-content__list" itemprop="seamless-content-list-items" data-list-items="[{&quot;guid&quot;:&quot;1100-6451980&quot;,&quot;url&quot;:&quot;\/articles\/the-sims-4-for-xbox-one-leaked-release-date-reveal\/1100-6451980\/&quot;},{&quot;guid&quot;:&quot;1100-6451966&quot;,&quot;url&quot;:&quot;\/articles\/nintendo-switch-eshop-adds-acclaimed-party-game-ov\/1100-6451966\/&quot;},{&quot;guid&quot;:&quot;1100-6451964&quot;,&quot;url&quot;:&quot;\/articles\/playerunknowns-battlegrounds-crosses-5-million-cop\/1100-6451964\/&quot;},{&quot;guid&quot;:&quot;1100-6451979&quot;,&quot;url&quot;:&quot;\/articles\/world-of-warcrafts-fan-made-legacy-server-shut-dow\/1100-6451979\/&quot;},{&quot;guid&quot;:&quot;1100-6451978&quot;,&quot;url&quot;:&quot;\/articles\/biowares-anthem-now-has-a-corn-maze-tie-in\/1100-6451978\/&quot;},{&quot;guid&quot;:&quot;1100-6451974&quot;,&quot;url&quot;:&quot;\/articles\/square-enix-switchps4pc-rpg-lost-sphears-new-scree\/1100-6451974\/&quot;},{&quot;guid&quot;:&quot;1100-6451977&quot;,&quot;url&quot;:&quot;\/articles\/game-of-thrones-author-expects-one-or-two-new-book\/1100-6451977\/&quot;},{&quot;guid&quot;:&quot;1100-6451976&quot;,&quot;url&quot;:&quot;\/articles\/nice-xbox-one-deal-includes-a-special-edition-1-tb\/1100-6451976\/&quot;},{&quot;guid&quot;:&quot;1100-6451975&quot;,&quot;url&quot;:&quot;\/articles\/zotac-geforce-gtx-1080-ti-amp-extreme-review\/1100-6451975\/&quot;},{&quot;guid&quot;:&quot;1100-6451972&quot;,&quot;url&quot;:&quot;\/articles\/zelda-breath-of-the-wild-fan-made-multiplayer-mod-\/1100-6451972\/&quot;},{&quot;guid&quot;:&quot;1100-6451973&quot;,&quot;url&quot;:&quot;\/articles\/asus-strix-geforce-gtx-1080-ti-review\/1100-6451973\/&quot;},{&quot;guid&quot;:&quot;1100-6451970&quot;,&quot;url&quot;:&quot;\/articles\/pny-xlr8-geforce-gtx-1080-ti-review\/1100-6451970\/&quot;},{&quot;guid&quot;:&quot;1100-6451971&quot;,&quot;url&quot;:&quot;\/articles\/the-next-james-bond-movie-already-has-a-release-da\/1100-6451971\/&quot;},{&quot;guid&quot;:&quot;1100-6451968&quot;,&quot;url&quot;:&quot;\/articles\/watch-the-most-awkward-moments-from-pokemon-gos-fi\/1100-6451968\/&quot;},{&quot;guid&quot;:&quot;1100-6451969&quot;,&quot;url&quot;:&quot;\/articles\/some-snes-classic-pre-orders-from-walmart-are-gett\/1100-6451969\/&quot;},{&quot;guid&quot;:&quot;1100-6451967&quot;,&quot;url&quot;:&quot;\/articles\/after-32-years-ms-paint-may-be-leaving-windows\/1100-6451967\/&quot;},{&quot;guid&quot;:&quot;1100-6451961&quot;,&quot;url&quot;:&quot;\/articles\/marvel-vs-capcom-infinites-weird-looking-chun-li-w\/1100-6451961\/&quot;},{&quot;guid&quot;:&quot;1100-6451948&quot;,&quot;url&quot;:&quot;\/articles\/destiny-2-open-beta-extended-heres-the-new-end-tim\/1100-6451948\/&quot;},{&quot;guid&quot;:&quot;1100-6451959&quot;,&quot;url&quot;:&quot;\/articles\/check-out-these-iconic-movie-monsters-as-highly-de\/1100-6451959\/&quot;},{&quot;guid&quot;:&quot;1100-6451960&quot;,&quot;url&quot;:&quot;\/articles\/new-xbox-one-bundle-announced-as-free-game-promoti\/1100-6451960\/&quot;},{&quot;guid&quot;:&quot;1100-6451957&quot;,&quot;url&quot;:&quot;\/articles\/new-street-fighter-5-dlc-costumes-revealed\/1100-6451957\/&quot;}]" />
        </div>

      </div>
    </div>
  </div>
          </div>
          <footer id="footer" class="mastfooter" role="complimentary"><div class="container row"><section class="footer-network"><span>© 2017 CBS Interactive Inc. All rights reserved.</span><a href="https://legalterms.cbsinteractive.com/privacy" >Privacy Policy</a><a href="https://legalterms.cbsinteractive.com/adchoice" >Ad Choice</a><a href="https://legalterms.cbsinteractive.com/terms-of-use" >Terms of Use</a><a href=/help/ data-click-track-id=coreBase7ab4821d5304ef493d0218e67086f202 >Help</a><a href=http://www.cbsinteractive.com/advertise data-click-track-id=coreBasef4f4584bf5208accac6e12a75b4f07be  target="_blank">Advertise</a><a href=mailto:cbsi-partnerships@cbsinteractive.com data-click-track-id=coreBase12314151de1ef16d5d111e022ad67ff2  target="_blank">Partnerships</a><a href=https://cbs.avature.net/cbsinteractivecareers/SearchJobs/?3_56_3=%22260%22 data-click-track-id=coreBase447af76a9deda9c9789207aae8332639  target="_blank">Careers</a><span id="qualtrics-feedback"></span></section><section class="footer-links hide-mobile"><ul><li><span class="footer-links__header">More Sites</span></li><li><a href=http://www.giantbomb.com/ data-click-track-id=coreBase3a1bbd3fdcb01d23ace29fff795ee322 ><i class="footer-social__item footer_logo_gb"></i>giantbomb.com</a></li><li><a href=http://www.gamefaqs.com/ data-click-track-id=coreBase513afe56b1e5b1e51f8967165dd9efe1 ><i class="footer-social__item footer_logo_gf"></i>gamefaqs.com</a></li><li><a href=http://www.metacritic.com/ data-click-track-id=coreBase323cda0410385e65172fd046e150b979 ><i class="footer-social__item footer_logo_mc"></i>metacritic.com</a></li><li><a href=http://www.gamerankings.com/ data-click-track-id=coreBase43a32ff31aed1806d581fb7a905b1597 ><i class="footer-social__item footer_logo_gr"></i>gamerankings.com</a></li></ul><ul><li><span class="footer-links__header">Reviews</span></li><li><a href=https://www.gamespot.com/reviews/ data-click-track-id=footer-reviews1 >Latest Reviews</a></li><li><a href=/reviews/pc data-click-track-id=footer-reviews2 >PC</a></li><li><a href=/reviews/ps4 data-click-track-id=footer-reviews3 >PS4</a></li><li><a href=/reviews/xbox-one data-click-track-id=footer-reviews4 >Xbox One</a></li><li><a href=/reviews/nintendo-switch data-click-track-id=footer-reviews5 >Switch</a></li></ul><ul><li><span class="footer-links__header">News</span></li><li><a href=https://www.gamespot.com/news/ data-click-track-id=footer-news1 >Latest News</a></li><li><a href=/news/pc data-click-track-id=footer-news2 >PC</a></li><li><a href=/news/ps4 data-click-track-id=footer-news3 >PS4</a></li><li><a href=/news/xbox-one data-click-track-id=footer-news4 >Xbox One</a></li><li><a href=/news/nintendo-switch data-click-track-id=footer-news5 >Switch</a></li></ul><ul><li><span class="footer-links__header">Shows</span></li><li><a href=https://www.gamespot.com/shows/reboot/ data-click-track-id=coreFooterVideoShow >Reboot</a></li><li><a href=https://www.gamespot.com/shows/gsnews/ data-click-track-id=coreFooterVideoShow1 >GameSpot News</a></li><li><a href=https://www.gamespot.com/shows/the-lobby/ data-click-track-id=coreFooterVideoShow2 >The Lobby</a></li><li><a href=https://www.gamespot.com/shows/New_Releases/ data-click-track-id=coreFooterVideoShow3 >New Releases</a></li><li><a href=https://www.gamespot.com/shows/screenplay/ data-click-track-id=coreFooterVideoShow4 >Screen/Play</a></li></ul><ul><li><span class="footer-links__header">Talk to Us</span></li><li><a href=https://www.gamespot.com/forums/ data-click-track-id=coreBaseForumLatestTopicList >Forums</a></li><li class="footer--social-icons"><strong>GameSpot</strong><a href=http://facebook.com/gamespot data-click-track-id=footer-facebook  target="_blank" rel="nofollow"><i><svg class="symbol symbol-facebook-sign" aria-role="icon"><use xlink:href="#symbol-facebook-sign"></use></svg></i></a><a href=http://twitter.com/gamespot data-click-track-id=footer-twitter  target="_blank" rel="nofollow"><i><svg class="symbol symbol-twitter" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i></a><a href=http://youtube.com/gamespot data-click-track-id=footer-youtube  target="_blank" rel="nofollow"><i><svg class="symbol symbol-youtube-play" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></a><a class="footer--social-instagram" href=http://instagram.com/gamespot data-click-track-id=footer-instagram  target="_blank" rel="nofollow"><i><svg class="symbol symbol-instagram" aria-role="icon"><use xlink:href="#symbol-instagram"></use></svg></i></a><a href=/feeds data-click-track-id=footer-rss  title="RSS Feeds"><i><svg class="symbol symbol-rss" aria-role="icon"><use xlink:href="#symbol-rss"></use></svg></i></a></li><li class="footer--social-icons"><strong>GameSpot Universe</strong><a href=http://facebook.com/GameSpotUniverse data-click-track-id=footer-universe_facebook  target="_blank" rel="nofollow"><i><svg class="symbol symbol-facebook-sign" aria-role="icon"><use xlink:href="#symbol-facebook-sign"></use></svg></i></a><a href=http://twitter.com/gsuniverse data-click-track-id=footer-universe_twitter  target="_blank" rel="nofollow"><i><svg class="symbol symbol-twitter" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i></a><a href=http://youtube.com/GameSpotUniverse data-click-track-id=footer-universe_youtube  target="_blank" rel="nofollow"><i><svg class="symbol symbol-youtube-play" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></a></li></ul></section><section class="footer-site"><a href=https://www.gamespot.com/ data-click-track-id=coreFooterFrontDoor  class="footer-logo"><span class="ir">GameSpot</span></a></section></div></footer>    
    </div>

        <div id='mrsp-container' style='display: none;'><a id='fffo' href='/ice-tales' rel='nofollow'>Game of the Week</a></div>
                  
  
      <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js"></script><script>
  window.jQuery || document.write('<script src="https://static.gamespot.com/js/compiled/jquery.local.js?d7cd693a5656028584aab75278b9edc8">\x3C/script>')
</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script><script>
  window.swfobject || document.write('<script src="https://static.gamespot.com/js/compiled/swfobject.local.js?d7cd693a5656028584aab75278b9edc8">\x3C/script>')
</script>
                  <script>
$(document).ready(function(){ 
});

/*
Added By: David Stone
Description: Fixes loading comments with recirc ab test running
Remove: When this is live https://github.com/cbsi/phoenix/pull/2985
*/
$(window).bind('hashchange', function(e) {

        var hashName = window.location.hash.substr(1);
        $('.js-load-comments').each(function (){
            if (this.name === hashName) {
               $(this).trigger('click.loadComments');
            }
        });
    });
</script>          
          <script type='text/javascript'>var ___gXlrVarId=6;</script>      <script src="https://static.gamespot.com/js/compiled/all.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
          <script src="https://static.gamespot.com/js/compiled/uvp.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
      
      
          
    
    <script id="imageInfoBarTemplate" type="text/template">
      <a href="<%= profileUrl %>" class="avatar img"><img src="<%= avatar %>" /></a>
      <div>
        <a href="<%= profileUrl %>"><%= author %></a> uploaded on <%= dateCreated %>.
      </div>
    </script>

    <script id="imageCommentsTemplate" type="text/template">
      <li>
        <a href="<%= user.url %>" class="avatar img">
          <img src="<%= user.img %>" />
        </a>
        <div>
          <a href="<%= user.url %>"><%= user.username %></a> <%= body %>
        </div>
      </li>
    </script>

    <script id="imageFilmstripTemplate" type="text/template">
      <li>
        <a href="#imageViewer<%= id %>" data-ref-id="<%= id %>"><img src="http://gs.cbsimg.net/b.gif" data-img-src="<%= thumbnail %>" /></a>
      </li>
    </script>
  
  
        <div id="js-filmstrip" class="filmstrip filmstrip-with-ads is-hidden" itemscope tabindex="-1" ><meta id="image_view-tracking-dw"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="dw"
        itemprop="image_view-tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;6&quot;,&quot;ptid&quot;:&quot;6036&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;2&quot;,&quot;rsid&quot;:&quot;cbsigamespotsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;,&quot;pagetype&quot;:&quot;news_article&quot;,&quot;assetguid&quot;:&quot;1100-6451980&quot;,&quot;assettitle&quot;:&quot;The Sims 4 For Xbox One Leaked, Release Date Revealed&quot;,&quot;assettype&quot;:&quot;Article&quot;,&quot;author&quot;:[&quot;gs-2100-15568848&quot;],&quot;pid&quot;:179949,&quot;topicbrcrm&quot;:&quot;News|News Article&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6451980&amp;assettitle=The+Sims+4+For+Xbox+One+Leaked%2C+Release+Date+Revealed&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15568848&amp;pid=179949&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1500983049&quot;}"
        ><meta id="image_view-tracking-ga"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="ga"
        itemprop="image_view-tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6036&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;UserType&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;UserType&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-1&quot;}"
        ><meta id="image_view-tracking-om"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="om"
        itemprop="image_view-tracking-om"
        content="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite,cbsicbsiall&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:6052,&quot;page_name&quot;:&quot;gs:\/articles\/the-sims-4-for-xbox-one-leaked-release-date-reveal\/1100-6451980\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;page_type&quot;:&quot;image&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|Games|News|PR&quot;,&quot;platform&quot;:[&quot;Xbox One&quot;,&quot;PC&quot;],&quot;content_source&quot;:&quot;CBSi&quot;,&quot;content_title&quot;:&quot;The Sims 4 For Xbox One Leaked, Release Date Revealed&quot;,&quot;author_ids&quot;:[&quot;gs-2100-15568848&quot;],&quot;product_id&quot;:&quot;gs-5000-179949&quot;,&quot;content_type&quot;:&quot;image&quot;,&quot;content_guid&quot;:&quot;gs-1100-6451980&quot;,&quot;category&quot;:[&quot;Games&quot;,&quot;News&quot;,&quot;PR&quot;],&quot;game_title&quot;:&quot;The Sims 4|The Sims&quot;,&quot;genre&quot;:[&quot;Simulation&quot;]}"
        ><meta id="image_view-ad-settings" class="js-post-render-tracking-consumer ad-settings page-event-ad-settings" itemprop="page-event-ad-settings" content="{&quot;page_event_name&quot;:&quot;image_view&quot;,&quot;mapped_units&quot;:{&quot;overlay_mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:[&quot;top&quot;,&quot;top&quot;],&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;},&quot;overlay_leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:[&quot;top&quot;,&quot;top&quot;],&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;}}}"><div id="js-image-mask" class="image-mask"></div><div id="js-image-ad-leader" class="image-viewer-ad image-viewer-leader"><div id="overlay_leader_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_leader_top mapped-overlay_leader_top-dart"  data-ad-type="overlay_leader_top"><div id="overlay_leader_top" class="ad-wrap ad-wrap-overlay_leader_top" data-ad-event="image_view"></div></div></div><a id="js-image-close" href="#" class="image-control image-close" title="Close Viewer"><i><svg class="symbol symbol-remove symbol--size-3x" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i></a><div id="js-image-pane" class="image-pane"><h3 id="js-image-title" class="image-title"></h3><img tabindex="0" src="" id="imageSource" alt="" /><div id="js-image-commands-tip" class="image-commands-tip image-commands-tip-hide"><p>Use your keyboard!</p><ul class="keyboard light"><li><i><svg class="symbol symbol-arrow-left symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-left"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-right symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-right"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-up symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-up"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-down"></use></svg></i></li><li>ESC</li></ul></div><a href="#" tabindex="0" id="js-image-prev" class="image-control image-prev hidden" title="Previous Image"><i><svg class="symbol symbol-caret-left symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-left"></use></svg></i></a><a href="#" tabindex="0" id="js-image-next" class="image-control image-next hidden" title="Next Image"><i><svg class="symbol symbol-caret-right symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-right"></use></svg></i></a></div><div id="js-side-column" class="image-comments"><div id="js-image-ad-mpu" class="image-viewer-ad image-viewer-mpu"><div id="overlay_mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_mpu_top mapped-overlay_mpu_top-dart"  data-ad-type="overlay_mpu_top"><div id="overlay_mpu_top" class="ad-wrap ad-wrap-overlay_mpu_top" data-ad-event="image_view"></div></div></div><ul><li class="upload" id="imageInfo"></li><li class="box login-alert"><p><a href="//auth.gamespot.com/login/">Log in</a> to comment</p></li></ul><ul class="scroll" id="imageComments"></ul></div><div class="image-strip"><a tabindex="0" href="#" id="js-image-view-film" class="image-view-film"><span id="js-btn-message" class="caret-message"></span><i><svg class="symbol symbol-caret-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><div class="number"></div><ul id="js-image-strip"><li id="js-image-strip-load-more"><a href="#" class="more-images"></a></li></ul></div></div>
            <script src="https://static.gamespot.com/js/compiled/imageViewer.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
      
  
  <script src="https://static.gamespot.com/js/compiled/site.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
  <script src="//tru.am/scripts/custom/cbsinteractive.js"></script>
<!-- BEG: base custom_js -->
    
      <script src="https://static.gamespot.com/js/compiled/articles.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
  
  <script type="text/javascript" async src="//www.lightboxcdn.com/vendor/c2e25955-6105-4b17-88c1-1c8e084d774b/lightbox_inline.js"></script>  <script type="text/javascript">
    window.lightboxjsParams = {
        gameId: '179949',
        gameName: 'The Sims 4',
        gameBoxShot: 'https://static.gamespot.com/uploads/scale_tiny/1197/11970954/2916660-2550766-1015806_lb_231x326_en_us_%5E_2014-05-29-11-23-54_11fd546a0ef9bf48e70c5f17389a37bb58c182d1.jpg',
        followUrl: 'https://www.gamespot.com/api/follow/followGame/179949'
    };
  </script>
  
              <script src="https://static.gamespot.com/js/compiled/public/relatedVideoAutoplay.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
                    <script src="https://static.gamespot.com/js/compiled/seamlessContent.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
    <!-- END: base custom_js -->

                      <meta id="tracking-dw"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="dw"
        itemprop="tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;6&quot;,&quot;ptid&quot;:&quot;6036&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;2&quot;,&quot;rsid&quot;:&quot;cbsigamespotsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;,&quot;pagetype&quot;:&quot;news_article&quot;,&quot;assetguid&quot;:&quot;1100-6451980&quot;,&quot;assettitle&quot;:&quot;The Sims 4 For Xbox One Leaked, Release Date Revealed&quot;,&quot;assettype&quot;:&quot;Article&quot;,&quot;author&quot;:[&quot;gs-2100-15568848&quot;],&quot;pid&quot;:179949,&quot;topicbrcrm&quot;:&quot;News|News Article&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6451980&amp;assettitle=The+Sims+4+For+Xbox+One+Leaked%2C+Release+Date+Revealed&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15568848&amp;pid=179949&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1500983049&quot;}"
        >
                  <meta id="tracking-ga"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="ga"
        itemprop="tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6036&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;UserType&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;UserType&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-1&quot;}"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        content="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite,cbsicbsiall&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6036&quot;,&quot;page_name&quot;:&quot;gs:\/articles\/the-sims-4-for-xbox-one-leaked-release-date-reveal\/1100-6451980\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;page_type&quot;:&quot;news_article&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|Games|News|PR&quot;,&quot;platform&quot;:[&quot;Xbox One&quot;,&quot;PC&quot;],&quot;content_source&quot;:&quot;CBSi&quot;,&quot;content_title&quot;:&quot;The Sims 4 For Xbox One Leaked, Release Date Revealed&quot;,&quot;author_ids&quot;:[&quot;gs-2100-15568848&quot;],&quot;product_id&quot;:&quot;gs-5000-179949&quot;,&quot;content_type&quot;:&quot;article&quot;,&quot;content_guid&quot;:&quot;gs-1100-6451980&quot;,&quot;category&quot;:[&quot;Games&quot;,&quot;News&quot;,&quot;PR&quot;],&quot;game_title&quot;:&quot;The Sims 4|The Sims&quot;,&quot;genre&quot;:[&quot;Simulation&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="news_article"
      >
            
      <script src="https://static.gamespot.com/js/compiled/tracking.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
  
  <meta name="trackingEventsLookup" content='[]' />
  
  
    <noscript>
      <img src="http://dw.cbsi.com/clear/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6451980&amp;assettitle=The+Sims+4+For+Xbox+One+Leaked%2C+Release+Date+Revealed&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15568848&amp;pid=179949&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1500983049" alt="" class="visuallyhidden">
    </noscript>
  

                              
                    <script type="text/javascript">
          var taboola_url = '//cdn.taboola.com/libtrc/cbsinteractive-gamespot/loader.js';
          var taboola_header_key = 'article';
        </script>
                  <script async src="https://static.gamespot.com/js/compiled/c27ebcd.js?d7cd693a5656028584aab75278b9edc8" type="text/javascript"></script>
              
            <script type="text/javascript">function setUpAgknTag(tag){tag.setBpId("cbsinteractive");}</script>
      <script src="//js.agkn.com/prod/v0/tag.js" async></script>
        


  
    

  
  


  <script type="text/javascript">
      window.addEventListener('error', function (e) {
    if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('asset.pagefair') !== -1) {
      pf_notify(true);
    }
  }, true);
			(function()
	{
		$('head').append('<meta id="_pfTracking" content="" data-event-tracking="unknown" data-status="unknown" data-processed="0"/>');
	}());

	var pf_notify = function (x)
	{
				$('#_pfTracking').data('event-tracking', 'Tracking|pf|' + (x ? 'true' : 'false'));
    $('#_pfTracking').data('status', !!x);

				$(document).trigger('pf_state_update');

				pf_notify = function(){};
	};

</script>  
<script type="text/javascript">
  (function() {
    function async_load(script_url){
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var s = document.createElement('script'); s.src = protocol + script_url;
      var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '85AA4308C8624AAB';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
  })();
</script>

<div id="liveMessageOverlay" class="live_message-overlay" style="display:none;">
     <div id="liveMessageInner" class="live_message-container">
          <span><i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i></span>
          <p id="liveMessageContent"></p>
          <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default">Close</a>
     </div>
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"afb799a982","applicationID":"2515728","transactionName":"blVaMEAHDUdZVBYMDFcfexFBEgxZF3ADCAZKQFcQcxQXXVtbByQRTVlbCFcVIFtWQxAKD1VVSl4IAgpHSFsDHCJaRFELXE5K","queueTime":0,"applicationTime":400,"atts":"QhJNRggdHhgaVkBfGERN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

 
</html>
