<!doctype html>
<html lang="en" itemscope id="" class="no-js no-touch ">

<head>
    
  <!--
                                                               . ...   .                                                                     
                                                          .  ..MM.PPMMMP.                                                                    
                                            ...          .PMMMMMMMMN.IPMM. ..                                                                
                                          ......  .     .PMMMMMMMMMNPMOMMMP. .                                                               
                                    ....MMMMMM......IMMMMMMMMMMMMMMPINPD.MMMM..                                                              
                                .....MMMN.M...MMPMNMMMMMMMMMMMMMMMMPPNNPMNMMMMM.                                                             
                             ......MM..MMMMP.MMMMPMMMMMMMMMMMMMMMMMPDMMNNMNMMMMMM.                                                           
                          ....MMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNNMMMMNMMMMMMMD.                                                         
                       ... .MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMMMMMMMMM                                                         
                       .PMMO..MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNNMMMMMMMMMMMM  .            .....                                   
                      .MM....PMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMMMMMDMMMMMMMMMMMMN...  .......PM .I...     ......                      
                     .MM....MMMMMMMMMMMMMMM MMMMMMMM.MMMMMMMMMMMMMMMNMMMMNNMMMMMMMMMMMMMMMM.. .. .MMMMN.PDMN...........                      
                  . .MN......MMMMMMMMMMMMMM.PPNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMM...MM PMP MMMMMMMMMMM...MMPM...                      
              .N....P. MP....MMMMMMMMMMMMMMP..MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMNM.                     
              MM...MMMMM.....MMMMMMMMMMMMMMMMMMMMPNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPPMMMMMMMMMMMMMMMMMMMMMMM.                    
            ..MM...MMMMI.....MMMMMMMMMMMMMMMMMMMMMDNMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMP.MMMMMMMMMMMM..                  
             IM...MMMMM......MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM.                 
           PMM....MMMMM......MMMMMMMMMMMMMMMMMMMMPP..MMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM IMMMMMMMMMMMMMMMM.                 
          .PMM . .MMMMM......MMMMMMMMMNMMMMMMMMMMPMNNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMM .              
         OMMMM...MMMMMM..P...MMMMMMMP.PPMMMMMMMMPMP.PMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMM               
        .MMMM.. .MMMMMM.P....MMMMMMN.MP.PPMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM....           
       .MMMMMP PPMMMMMMM...PPMMMMMMMMMMNPPMMMMMMDNNMNMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMN           
       MMMMPMMNM MMMMMMPP..PPMMMMMMMMMMPPNMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMM.M...        
     ..MMMMMMM . MMMMMM.PPPPDMMMMMMMNMMNMMMMMMMMMMMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDINMMMMMMMMMMMMMMMPMMMMMMMMMMMMMPMP..        
      .MMMMMMODP.MMMMMMPPOPIPMMMMMMMMMMNNMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMP.MMNMMMMMMMMMMMMM..       
      PMMMMMOPPPPMMMMMMP.IPPPMMMMMMMMMMMMPMMMMMMPDPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMM.MMMMMMMNMMMMMPMDI .      
     .PMMMN.PPPMNMMMMMMOPPPPNMMMMMMMMNNMNPMMMMMMNMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMDMMPMMMMMMMMMM .      
    .MM.MMMIOPOO..MMMMMIPPPPDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM. MI ..    
    MMMPMMM.P.PNNPMMMMMOPP.IMMMMMMMMMMPMMMMMMMMMIMMNNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM.PMMMMMMMMMMMMMMMPP      
    MMMMMMMPPPPPO.MMMMMPMPPPMMMMMMMMMPNMMMMMMMMMNNMMMMMMMMMMMMMMMMMMMMMMMMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMPMMMMMP..    
  ..NMMMMMM.DPPOO.MMMMMM.NPPMMMMMMMMPMMMMMMMMMMMIMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM.PMMMMM..    
  .MMMMMMMMPP.NMMMMMMMMMMMMMMMMMMMMNDMNMMMMMMMMMPMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM. MMMMMMM..    
  .DMMMMMMMPOP.OMMMM... .MMMMMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMPMN   IMMMMMM      
   .NMMMMMMPD.MM..MMM  ...MMMMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMNNPPPP. .. .MMMMMMM      
  ..NNMMMMMMM.MP. . ..   ...MMMMMMMMMMMNMMMMMMMMMMMMMMMMMMMMMMPMMMMM MMMMMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMMM .. ...    .MMMMMMM      
    PIPMMMMPMPMP ....    ... MMMMMMMPPPNMNMMMMMMNMMMMMMMMMMMMMMMMM.DMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM          ..MMDMMMM      
    .MMMMMMNMN....        ... PMMMMPMPIPMMMMMMMMNMMMMMMMMMMDMMMMMMMP. MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM....         .. MMMMMM      
    .MM.MMMPPPP.          ..... MMMPD.PDPPMMMMMMMMMMMMMMMMMMMMMMMMMMM  .OMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM..            ..MPMMMMM      
    .MMNMMMPMMM.            .... PMMPPPMMPMMMMMMPMMMMMMMMMMMMMMMMMMMMM  MMMMMMM..MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMP.              .PMMMMMD      
     MMMMMMDNPMM..          ......MMMMDMMDMMMMMMMMMMMMMMMMMMMMMMMMMMMN..MMMMMMM.MMMMMMMMMMMMMMMMMMMMMMMMMMMMM....               MMMMMMP      
      .MMMMP.....            ..... . .DMM.MMMMMNMMMMMMMMMMMMMMMMMMMMM. .MMMMM .OMMMMMMMMMMMMMMMMMMMMMMMMMMM.                    MMMMMM.      
       MPMM.MMMN             .    .....NMMMMMMMPMMMMMMMMMMMMMMMMMMMMM. .MMMM....MMMMMMMMMMMMMMMMMMMMMMN       ..                MMMMMO.      
       MMMMMMM. .                ......MMMMMMMMMMMMMMMMMMMMMMMMMMMMMM..  .MM   .NMMMMMMMMMMMMMMMMMMMMM.    .MP..               .MMMMM.       
       .MMMMMMMM..                 ... MMMMMP.MMMMMMMMMMMMMMMMMMMMMMM         ...MMMMMMMNINMMMMMMMMM..   ..MO..                 MMMMM        
       MM.MMMMM .                   .. MMP. .. .P.DMMMMMMMMMMMMMMMMMMM       ...MMMMMMMMPPMPDMMMMM..    ........               .MMMMM        
       ....PMMNM...                    . .       .NMMMMMMMMMMMMMMMMMM.         .PMMMMMPM.    ..                               ..MMMMN        
       .D..MMMMM.....                             ...MMMMMMMMMMMMM.........      MMMMMMM.                                     ..MMMMI        
        ...MMM.P ....                                   MMMMMMMN MMPOMINMPM..     .MM....                                    ..MMMMM.        
        .. MMMMNP... .                                  OMMM..MMMMMMMMMMMMM.  .                                              .PMMMMM.        
         ..OMMMMIMPD...                                 . ..MMMMMMMMMMMMMMM.. .  .                                          ..MM..MMP        
         ....MMMMMO....                           .. MMMMMMMMMMMMMMMMMMMMMM..  MM ...                           ....         NMM...          
          ....NMMM.PP....            .....         .NMMMMM.NMMMMMMMMMMMMMMM   IMMMMM. .NMN.PN .M. .      ...PMNM.......        ...           
            .. MMMMP.MP...          .....PMN..OIPP.MMMMMMMMMMMMMMMMMMMMMMMMMM  MMMMMMMMMMMMMMMMNDM.. .IMMMMMMMMMMMMMMM.       .              
            .. .MMMMMMMNP...       . MMMMMMMMMMMMMMMMMMMMMMMMPMMMMMMM..MMMMMMMM..MMMMMMMMMMMMMMMMMMMMMMMMMM   . ..OM. .                      
            .... .MMMNPM.P.. .. ...MMMMMMMMMMMMMMMMMMI...   ....MMM.....MMMMM.M..      .MMMMMIPMMM .MM                                       
           ...MMMMMMMMMMMMMPM.... PPMMMMMMMMMMMMMMMMM........IMMM.     IMMMM . M         .MMMM.   ..                                         
             .MMMMMMMMMMMMMMMDNMMMMMMMNMMMMM.INNM..MM...... MMMMM     .MMMMM.  MM.       .PMMMMMM .                                          
        ..PMMDMMMMMMMMMMMMMMMMPPMMMDMMMMMMMMMN . .   ...  MMMMMMP      .MMMMP  DM...     ..MMMMMMM       . . OPM .  .                        
        .MMMM.MMMMMMMMMMMMMMMMMMMMMPNMMNMMMM ....     ..OMMMMMM .      MMMMM..  .P.        . . .  .   .....MMMMMMMM..                        
       ..MMMMMMMMMMMMMMMMPMMMMMMMMMMMMMMMMMM...       ...MMMMMM        NMMP.I.   DM.                  .MMMMMMMMM...                          
       ..MMMMP.MMMMMMMMMMPMMMMMMMMMMMMMMMM.O.         ..PMMMMMM        MMMMMM..   .                   ..DMMMMMMM..MM.                        
         ..DM.MMMMMMMMMMMMMNMMMMMMMMMMMMMMMP..        ..MMMMMM..      .MMMMMM..                         .MMMMMMMMMMMMMM       PM.            
            DMPPMMMMMMMMPMMMMMMMMMMM.MMM. ....        ..MMMMM.        ..MMMMM.                          .MMMMMMMMMMMMMMMM      MM.           
             PDPMMMMMMMMPMMMMMMMMMMMMMM. ...       ....OMMMMM         .MMMMMMN.                         ...        .MMMMMMD    .MM.          
            .MPMMMMMMMM.P.MMMNMMMMMPM. ....       . ...MMMMMMP      ..MMMMMMM .                          .           MMMMMMN .NMMM.          
             .MMMMMMMMP   NMPPMMMM ....          ....MMMMMMMMMMP... .MMMMMMMP.                                      ..MMMMMMMMMMMM           
              MMMMMMMMM..P....MM....             ..MPMMMMMMMMMMP. .  PMMMMMN.                   ..                ....MMMMMMMMMMMM.          
               .MMMMMMM..ND..... ..            ..MMMMMMMMMMMMMMMMMMMMMMMMMMM                                        DMMMMMMMMMMMMM           
               .MMMMMP   ....                  ..MMMMMMMMMMMMMMMMMMMMMMMMMMM                                  ..MMMMMMM...NMMMM. P           
                MMM ..                        ...MMMMMMMMMN.MMMMMMMMMMMMMMMM..                          .DPMMMMMMMMMMMMM...MM.  ..           
               ...MP                          ...MMMMMMMMMM MMMMMMMMMMMMMMMMM..                          MMMMMMM. ..MMMMMMMP                 
                                              ...MMMMMMMMM. PMMMMMMMMMMM MMMM....                       .   ..    ...     .                  
                                             ....NMMMMMMP ..MMMMMMMMMM   MMMM.....                                                           
                                            ....PMMMMMMM    MMMMMMM .     MMM.....                                                           
                                              ..PMMMMMMD   .MMMMMMM    .  MMM. ...                                                           
                                .             ..MMMMMMMMM.  MMPMMMM .     MMMMM ..                                                           
                              ..              ...MMMMMMMM.  MMMMMMM...    MMMMMM..                                                           
                                                MMMMMMMMM.  .MM .MMM..    MMMMMM..                                                           
                                                 MMMMMMMMN   MMPMMMN..   .NMMMM. .                                                           
                                                 .DMMMMMMMN   P..MMMMM.   MMMMM..                                                            
                                                 .MMMMPMMMM   .MMMMMM.   MMMMMM..  .                                                         
                                                  ..MMMMMPM  ..MMMMMI    .MMMMMMM   MM .                                                     
                                                  . .MMMMMMN ..PMMMMM    .MMMMMM.  .MM                                                       
                                                  ...M..MMMM  .MMMMMM    .MMMMMP.   MMD                                                      
                                                   ..MMMMPMM...MMMMMMM.  .MNPMM.    MMM                                                      
                                                   ..IMMMMM.  PMM.MMP     MMMMMM.   MMD                                                      
                                                   ....MMM   .NNPMMM.    .MMMMMM.  .MMP                                                      
                                                     MMMMM.. .MP.MMM     .MMMMM..   MMP                                                      
                                                   ..MMMMM.. IMMMMMMM. .MMMMMMM.. ..MM.                                                      
                                                   . MMMMM.  NMD.MM.   ..MMMMMM..   MM..                                                     
                                                     MMMMM.   NM.MMP.. .  . PMM. .  MMM                                                      
                                                   ..MMMMM   MMP.IMM.   ..MMMNMN    MMP                                                      
                                                     MMMMM  ..NMMDMM.   ..MMMMMM ...PMO                                                      
                                                   ..MMMMM  .PNMMN.M.  ..MMMPPMM..  PM..                                                     
                                                   ..MMMMM  .P.MMPMM.  ..MMMMDMMM.  MM.                                                      
                                                    .MMMMM  .MMPMMM... ..MMMPDMP..  MM                                                       
                                                    .OMMM   ..MP. .P   .MMMMM....   ..                                                       
                                                     OMMN.  .....     . MMMMM..                                                              
                                                     NMM..            .. .MM...                                                              
                                                     .MM.              ....                                                                  
                                                     PMM..                                                                                   
                                                     .MM..                                                                                   
                                                     .MM..                                                                                   
                                                      PM.                                                                                    
                                                      .M.                                                                                    
                                            ...       .M                                                                                     
                                              .       ..                                                                                     
                                                      ....                                                                                   
                                                               .                                                                             
                                                                                                                                             
                                                                                                                                             
  PNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNP     
  DMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMN     
  DMMMMP.        .MMMMMMM.        .PMMMMMP.        .PMMMMMP.        PPPDMMMMM        PMMMMMMP                     .DP      .PMMMMMMMMMMN     
  DMMMMP.        .MMMMMMN.         PMMMMMI         .OMMMMMP           ...PMMM..     .PMMMMMMP                     .DP      .PMMMMMMMMMMN     
  DMMMMP.        .PMMMMMP          PMMMMNP         ..MMMMM.             .  PPI.     ..MMMMMPP      .              .PP      .PMMMMMMMMMMN     
  DMMMMP.         PNMMMMO          PMMMMP.          .NMMMM..                .P.      .MMMMMP.      P..            .PP      .PMMMMMMMMMMN     
  DMMMMP.         .PMMMP.          PMMMMP.           PMMMM.      .PPP.               .DMMMMP      .P.      PPPPPPPPMP      .PMMMMMMMMMMN     
  DMMMMP.         .PNMMO.          PMMMP.            IMMMM.      .PMMM..             .PMMMM.      .P.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.         ..PMM..          PMMMI..    ...    PDMMM.      .PMMMMO              PNMMM.      PN.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.         ..PMM..          PMMMP.     PP.    .PMMM.      .PMMMMP              .PMMN.     .PM.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.           PMP            PMMM ..    DP.    .ONMM.      .PMMMMP      ..      .IMMP      .MM.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.           .MP..          PMMP      .MP..    .PMM.      .PMMMNP      .P.     .PMNP      .MM.      .PPPPPPPNP      .PMMMMMMMMMMN     
  DMMMMP.            PO            PMMP     ..MDP     .IMM.      .PMMM.       .PP      .MD.     ..MM.       ..    .DP      .PMMMMMMMMMMN     
  DMMMMP.            P.            PMNP      .MNP.     PMM.      .PPP.        .MI.     .MP.     .IMM.             .PP      .PMMMMMMMMMMN     
  DMMMMP.     ...    .     .       PMPP.     OMMP     ..MM.      . .         .PMP.     .DO      .PMM.             .DP      .PMMMMMMMMMMN     
  DMMMMP.     ....       ..P       PMP.    ..PMMM.     .MM.               ..PMMMM ..    O..    .PMMM.      .PPPPPPPDP      .PMMMMMMMMMMN     
  DMMMMP.     ..O.       .PP       PMP     ..PMMM.    ..PM.               INMMMMM...           .PMMM.      PDMMMMMMMP      .PMMMMMMMMMMN     
  DMMMMP.     ..P..      .PP       PM.     .PMMMM.      PM.      ..P..    .PMMMMMP.            ONMMM.      PDMMMMMMM.      .PMMMMMMMMMMN     
  DMMMMP.     ..NO       OMP       PM.     .......      .D.      .PMP      .PMMMMP.            PMMMM.      PDMMMMMMM.      .PMMMMMMMMMMN     
  DMMMMP.     ..MP.      PMP       PP..                 .P.      .PMMP.    ..MMMMMO.         ..NMMMM.      PDMMMMMMM.      .PMMMMMMMMMMN     
  DMMMMP.     ..MN.    ..MMP       PO                    PP      .PMMN.      MMMMMP.         ..MMMMM.      PPMMMMMMMP.     .PNMMMMMMMMMN     
  DMMMMP.     ..MM...   .MMP     ..P.      .PPPPPP.     ...      .PMMM.      ONMMMMP          PMMMMM.       ..   ..PP.            .PMMMN     
  DMMMMP.     ..MMP.    PMMP      .P.     .PMMMMMMO       ..     .PMMMP.     .PMMMMP         .PMMMMM.            ..DP.            .PMMMN     
  DMMMMP.     ..MMP..  .PMMP      ..      .PMMMMMMP       ..     .PMMMP.     ..MMMMP.       ..PMMMMM.            ..PP.            .PMMMN     
  DMMMMPP     ..MMMP...PDMMP      ..      .PMMMMMMD       ..     .PMMMMP     ..PMMMM.       .PMMMMMM.            ..D..            .PMMMN     
  DMMMMMNNNNNNNNMMMMNNNMMMMMNNNNNNNNNNNNNNMMMMMMMMMNNNNNNNNNNNNNNNMMMMMMNNNNNNNNMMMMNNNNNNNNNMMMMMMMNNNNNNNNNNNNNNNMMNNNNNNNNNNNNNNMMMMN     
  NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM     
  PNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNNDPPDNNNNP    
                                                                                                     ..    .          ... ...   .............
..                           ....                                                                             ..                ..        .  
                          .......                                                                             ..                          
....                     .......... .                                                                           .....          .             
.......        ...................M......                          .......        ..                         ..........................      
........  . . ............   ....PM..N.  ... .   .. .........   ....... .............PM .... ..N..... .....M .... ...  . . .. ...M ......    
..MMMMMMMM.MMMMM.......MMMMMMP..MMMMMMP O.MMMM. ..MMMMMM. MMMMMM.....MMMMMMMMMM....MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMM.......    
..MMMMMMMM.MMMMMMM.....MMMMMMP..MMMMMMM.MMMMMMM ..MMMMMM. MMMMMM...MMMMMMNMMMMMM...MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMMM...     
..MMMMMMMM.MMMMMMMMM...MMMMMMP..MMMMMMM NMMMMMM. .MMMMMM. MMMMMM..MMMMMMMPMMMMMMM..MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMMMM...    
..MMMMMMMM.MMMMMMMMMM..MMMMMMP .MMMMMMM NMPMMMMM..MMMMMM. MMMMMM..MMMMMM...MMMMMM..MMMMMM...MMMMMM..MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMMMMM...   
..MMMMMMMM.MMMMMMMMMM..MMMMMMN..MMMMMMM NMMMMMMMM.MMMMMM. MMMMMM.PMMMMMM...NMMMMM..MMMMMM...MMMMMM..MMMMMMM.........MMMMMMMM.MMMMMMMMMM...   
..MMMMMMMM....MMMMMMM..MMMMMMN..MMMMMMM.DMMPMMMMM.MMMMMM. MMMMMM..MMMMMM...NMMMMM..DMMMMMM..MMMMMM..MMMMMMM.........MMMMMMMM ..MMMMMMMM...   
..MMMMMMMMD...MMMMMMM..MMMMMMM..MMMMMMM DMMNMMMMM MMMMMP. MMMMMM..MMMMMM...NMMMMM..MMMMMMM..MMMMMM..MMMMMMM.........MMMMMMMM .MMMMMMMMM ..   
..MMMMMMMMN.. MMMMMMMP.MMMMMMI..MMMMMMM.NMMMMMMMM.MMMMMM. MMMMMM. MMMMMMMM.........NMMMMMM..MMMMMM..MMMMMMM.........MMMMMMMM .MMMMMMMMM ...  
..MMMMMMMMM...MMMMMMMP.MMMMMMP..MMMMMMM NMMM.MMMMM.MMMMM. MMMMMM...MMMMMMMMMM......DMMMMMMMMMMMMMM..MMMMMMM.........MMMMMMMM .PMMMMMMMM..... 
..MMMMMMMMM...MMMMMMM. MMMMMMM..MMMMMMM PMMMPMMMMMPMMMMM. MMMMMM....NMMMMMMMMMM....MMMMMMMMMMMMMMM..MMMMMMMMMMMMM...MMMMMMMM ..MMMMMMMM. ... 
..MMMMMMMMM...MMMMMMM..MMMMMMN..MMMMMMM.NMMMM.MMMMMMMMMM. MMMMMM......MMMMMMMMMM...DMMMMMMMMMMMMMMPMMMMMMMMMMMMMMN..MMMMMMMM ..MMMMMMMM .... 
..MMMMMMMMM..PMMMMMMM..MMMMMMM..MMMMMMM.PMMMM.MMMMM.MMMM. MMMMMM........MMMMMMMMM .MMMMMMMMMMMMMMM..MMMMMMMMMMMMMI..MMMMMMMM ..MMMMMMMM .... 
..MMMMMMMMMMMMMMMMMMM..MMMMMMM..MMMMMMM.NMMMMMMMMMMPMMMM. MMMMMM....MMP...MMMMMMM..MMMMMM...MMMMMMPDMMMMMMMMMMMMMN..MMMMMMMM.MMMMMMMMMM .... 
..MMMMMMMMMMMMMMMMMMM..MMMMMMM..MMMMMMM.NMMMMM.MMMMM MMM. MMMMMM MMMMMMM...PMMMMM..MMMMMM..NMMMMMMP MMMMMMM ... ....MMMMMMMM.MMMMMMMMMN..... 
..MMMMMMMMMMMMMMMMMO...MMMMMMDM.MMMMMMM.PMMMMM MMMMMNMMM. MMMMMM.MMMMMMM...IMMMMM. .MMMMM...MMMMMMM MMMMMMMP........MMMMMMMM.MMMMMMMMM.....  
..MMMMMMMMPMMMMMMMM....MMMMMMM .MMMMMMP.DMMMMM .MMMMMMMM. MMMMMM.MMMMMMM...MMMMMM. MMMMMM...MMMMMMP.MMMMMMM.........MMMMMMMM.MMMMMM .P.....  
..MMMMMMMMMMMMMD .. .MMMMMMMMM..MMMMMMO.MMMMMM. PMMMM.MM..MMMMMM.PMMMMMM...MMMMMM..MMMMMM...MMMMMMM.MMMMMMM.........MMMMMMMM.MMMMMD..M....   
..MMMMMMMMMM... ......NMMMMMMM. MMMMMMP.NMMMMM.. MMMMPMM..MMMMMM...MMMMMMOMMMMMMM..MMMMMM...MMMMMMNIMMMMMMM.........MMMMMMMM.MMMMMM  .....   
..MMMMMMMMN.         ..MMMMMMM..MMMMMMP.PMMMMMM..MMMMM.M .MMMMMMP.MMMMMMMMMMMMMM...MMMMMM...MMMMMMM MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMM .....   
. MMMMMMMM..         ..MMMMMMM.MMMMMMM...MMMMMD...MMMM... MMMMMM.....MMMMPMMMM..P. .MMMDD....MMMMMM.MMMMMMMMMMMMMM..MMMMMMMM.MMMMMMM......   
..MMMMMMMM.           ..MMMMMM.MMMMMM . PMMMMMN....MP...P.....P.....PP .P   ..................MMMM..MMMMMMMMMMMMMM..MMMMMMMM PMMMMMMM......  
..MMMMMMMMP           ...MMMMM.MMMM.....  .P. .....P...........................             ...MMM..MMMMMMMMMMMMMM..MMMMMMMM..MMMMMMM......  
. PMMMMMMM..          .  MPPMM..  ..           ..  .         ..                               ...M..  .. ... .......MMMMMMMMP.MMMMMMM....... 
. MMMMMMMM.            .... .P.....                                                            ..M....... ..........MMMMMMMM. MMMMMMMM...... 
. DMMMMMMM.               ......                                                                 ..  .   .      ....MMMMMMMMP.PMMMMMMM...... 
..MMMMMMMM..                .                                                                                     ... .MN.PM. .MMMMMMMM..... 
. IMMMMMMM..                                                                                                         ..P. MP....MMMMMMMM.... 
. MMNMMMMM..                                                                                                           .. ..... MMMMMMMMN... 
...IMMMMMM..                                                                                                             ...... MMMMMMMMM... 
...IMMMMM...                                                                                                                  .. PMMMMMMM... 
..MMMM.O...                                                                                                                     ...  NMMMPO  
...PM..                                                                                                                              .. PP.. 
......                                                                                                                                 ..... 
.....                                                                                                                                  ..... 
...                                                                                                                                       ..

.............................YOU CAN ONLY CAMP OUT FOR SO LONG..[https://www.youtube.com/watch?v=jzPOOYHOJe4]..............................
-->

  <title>The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show? - GameSpot</title>

  <meta name="description" content="Marvel&#039;s new 2017 Punisher series is streaming now on Netflix. What did">
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="application-name" content="GameSpot"/>
  <meta name="msapplication-TileColor" content="#26292B"/>
  <meta name="msapplication-TileImage" content="https://static.gamespot.com/bundles/gamespotsite/images/win8pin.png"/>

                                <meta property="SocialTitle" content="The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?" />
          <meta property="SocialDeck" content="Marvel&#039;s new 2017 Punisher series is streaming now on Netflix. What did" />
          <meta property="SocialImage" content="https://static.gamespot.com/uploads/screen_kubrick/1578/15789737/3317347-punisherreviews.jpg" />
            
  
  
    <meta name="userAuthState" content="noUser"/>

            <meta name="modal-cdn-url" content="/js/modals.json">
      
    <meta name='js-sort-filter-text' content='yes'>

      <meta name="viewport" content="width=device-width, initial-scale=1.0">
  
  
    <meta itemprop="cdnHost" content="static.gamespot.com">
      <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="apple-touch-icon" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

        <link rel="amphtml" href="https://www.gamespot.com/amp-articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/">
  
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/",
        "headline": "The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?",
        "description": "Marvel&#039;s new 2017 Punisher series is streaming now on Netflix. What did",
        "datePublished": "2017-11-17T17:16:00Z",
        "dateModified": "2017-11-17T17:16:49Z",
        "author": {
          "@type": "Person",
          "name": "Chris E. Hayner"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Gamespot",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.gamespot.com/bundles/gamespotsite/images/gs-logo-amp.png",
            "width": "370",
            "height": "144"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://static.gamespot.com/uploads/original/1578/15789737/3317347-punisherreviews.jpg",
          "height": "675",
          "width": "1200"
        }
              }
    </script>

      <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">


                
              
    
        
    
    <meta id="ad-settings" class="js-post-render-tracking-consumer ad-settings" itemprop="ad-settings" content="{&quot;service&quot;:&quot;dart&quot;,&quot;client&quot;:&quot;xfp&quot;,&quot;deferred&quot;:true,&quot;load_in_head&quot;:&quot;gpt&quot;,&quot;single_request&quot;:true,&quot;disable_initial_load&quot;:true,&quot;enable_callback&quot;:true,&quot;enable_collapse_empty_divs&quot;:true,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/www.googletagservices.com\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/aw-gamespot\/news&quot;,&quot;target_params&quot;:{&quot;session&quot;:&quot;g&quot;,&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6455073&quot;,&quot;rdate&quot;:&quot;bp52&quot;,&quot;embed&quot;:&quot;autoplay&quot;,&quot;category&quot;:&quot;tv&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;slot_order&quot;:[&quot;leader_top&quot;,&quot;leader_plus_top&quot;,&quot;mpu_top&quot;,&quot;mpu_plus_top&quot;,&quot;skin_top&quot;,&quot;omnibar_top&quot;,&quot;nav_logo_top&quot;,&quot;logo_top&quot;,&quot;interstitial&quot;,&quot;native-top&quot;,&quot;incontent-ad&quot;,&quot;mpu_bottom&quot;,&quot;leader_bottom&quot;,&quot;companion_ad&quot;,&quot;ytembed_top&quot;,&quot;overlay_leader_top&quot;,&quot;overlay_mpu_top&quot;],&quot;mapped_units&quot;:{&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;leader_plus_top&quot;:{&quot;size&quot;:[[970,66],[728,90],[970,90],[970,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;skin_top&quot;:{&quot;size&quot;:[[1600,1000]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;incontent-ad&quot;:{&quot;size&quot;:[[321,31],[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;native-top&quot;:{&quot;size&quot;:[[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;leader_bottom&quot;:{&quot;size&quot;:[[728,90],[970,66]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;companion_ad&quot;:{&quot;size&quot;:[[1,1]]},&quot;logo_top&quot;:{&quot;size&quot;:[[160,70]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_aah4Vz47v491vLf&quot;,&quot;script&quot;:&quot;\/\/zn_aah4vz47v491vlf-cbs.siteintercept.qualtrics.com\/WRSiteInterceptEngine\/&quot;}" />
              
    <meta name="username" id="username" content="GS|Anonymous" />

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
  		<meta property="og:image" content="https://static.gamespot.com/uploads/screen_kubrick/1578/15789737/3317347-punisherreviews.jpg"/>
	
        	<meta property="og:title" content="The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?"/>
  	        <meta property="og:description" content="Marvel&#039;s new 2017 Punisher series is streaming now on Netflix. What did"/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="article"/>
  

      <meta property="og:url" content="https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/"/>
              <link rel="canonical" href="https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/" />
      


                    
  <meta name="guid" content="1100-6455073" />
  <meta name="category" content="TV" />

        <script src="https://static.gamespot.com/js/compiled/header_js.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
  
              
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_white-77145a154042ad8c83903fde400c8e30.css&quot;,&quot;black&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_black-77145a154042ad8c83903fde400c8e30.css&quot;}">

              
                        <style id="skin-color" type="text/css">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</style>
        <script type="text/javascript">
      (function () {
        function loadCSS(e){var t=window.document.createElement("link"),i=window.document.getElementsByTagName("head")[0];t.rel="stylesheet",t.href=e,t.setAttribute("id","skin-color-non-critical"),t.media="only x",i.appendChild(t),setTimeout(function(){t.media="all"},0)}
        loadCSS('https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-77145a154042ad8c83903fde400c8e30.css');
      })();
    </script>
        <noscript><!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-77145a154042ad8c83903fde400c8e30.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split1-77145a154042ad8c83903fde400c8e30.css"><link id="skin-color-1" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split2-77145a154042ad8c83903fde400c8e30.css"><![endif]--></noscript>
  
                  <script src='//cdn.goroost.com/roostjs/dk8jewc95b7mbevk9q529rg34poipdv9' async></script>
      
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

    

              <script src="//js-sec.indexww.com/ht/ls-gamespot.js" async></script>
                    <script type="text/javascript" charset="utf-8">
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      </script>        <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
          var gads = document.createElement("script");
          gads.async = true;
          gads.id = "ad-service-client";
          gads.className = "js-spof";
          gads.type = "text/javascript";
                    gads.setAttribute('onerror',"this.setAttribute('data-is-spof','true')");
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
                  })();
      </script>    
      
              <style>
/* Hide the feedback button temporarily - Lark 4/22/16 */
#qualtrics-feedback {
  display: none;
}

body.skin-yes { overflow-x: hidden; display: block !important; }
/* Temporary last minute on Friday fix for headers being cut off on smaller screens */
@media only screen and (max-width: 1209px) {
  .pod-title>h4,
  .pod-title>h4>h4 {
    font-size: 15px;
    padding-right: 5px;
  }
}
h4 { font-size: 1.28571rem; line-height: 1.62857rem; }
@media only screen and (min-width: 1210px) {
h4 { font-size: 1.28571rem; line-height: 1.72857rem; }
}

/* This is a weird one but it cuts off the 3rd game href */
.pod--topgames.pod-filter .filter-results { position: static; }

/* GROSS fix for chat ad problem */
.has-ads .s-chat #wrapper {
top: 90px;
}

/* fix for FF not liking width on table-cell */
.pod-popular .media--small .media-img { width: inherit; }

/* fixes custom html 5 video embeds bleeding outside container */
[data-embed-type="html"] video { max-width: 100%; }

/* PC Chrome button whitespace fix */
.btn { white-space: nowrap; }

.pod-filter .filter-results.grid { overflow: hidden; }
#incontent_top iframe { display:none; }

/* Removing at the moment because of a visual bug on prod, this will need to be reevaluated */
.skin-yes.money-rainbows #mantle_skin:before {
display: none;
}

/* For seamless, larger images that are broken into parts. Keep this for now! -DA */
#infographic figure,
#infographic p {
    margin-bottom: 0;
}

/* Clear native ads */
.media--sponsored {
    clear: both;
}

/* Top Leader misaligned. Going to investigate why | DA | 1/12/2015 */
.ad-wrap.ad-wrap-leader_plus_top > div > div > div {
  margin: 0 auto;
}

.has-vid-countdown > .av-video-player-bg > .av-video-title {display: none !important; }

/*
Added By: Regina
Description: Fix div containing mpu and digiohSubscribe box so that it's floating
Remove: When https://github.com/cbsi/issue-tracker/issues/5438 is fixed.
*/
.seamless-article .taboola-leader_plus_top + div {
float: right;
}
</style>      
    <meta name='pageType' data-type='article' data-id='6455073' />

            <script type="text/javascript">
        //---------------------------------------------------------
        // Boomtrain glue
        !function(){function a(a){return function(){var b=Array.prototype.slice.call(arguments);return b.unshift(a),window._bt.push(b),window._bt}}window._bt=window._bt||[];for(var b=["track","identify","initialize","clear","setBsin","person.set"],c=0;c<b.length;c++){var d=window._bt,e=b[c].split("."),f=e[0],g=f;2===e.length&&(d[f]=d[f]||{},d=d[f],f=e[1],g=b[c]),d[f]=a(g)}if(!document.getElementById("analyticstrain-js")){var h=document.createElement("script");h.type="text/javascript",h.id="analyticstrain-js",h.async=!0,h.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.boomtrain.com/analyticstrain-2.min.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(h,i)}}();
        _bt.initialize("0eddb34d4eb4be1df2b4160ec047aa73");
        //---------------------------------------------------------
      </script>
      
    
</head>


<body id="default-body" class="default has-nav-slim body-news has-page-events skin-no one-column seamless-article " style="display: block !important" >
            <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
      
              <!-- Mast Head --><header id="masthead" role="banner" class="masthead js-show-scroll-dir js-promo-alert-wrapper is-nav-fixed has-scrolled"><section id="js-promo-alert" class="promo-alert promo-alert--disabled promo-alert--live-now" data-alert-type="live-now" data-guid="2300-6441911" data-impression-tracking="{&quot;classnames&quot;:&quot;js-impression-tracking&quot;,&quot;attr&quot;:{&quot;data-impression-tracking&quot;:&quot;Tracking|alerts|live video|view|GameSpot&#039;s 72 Hour Extra Life Marathon - Team United States&quot;}}"><div class="promo-alert__body"><div class="promo-alert__row container row span12"><div class="promo-alert__title">Live Now</div><div class="promo-alert__content"><div class="promo-alert__content-body"><a class="js-event-tracking" href="/videos/gamespots-72-hour-extra-life-marathon-team-united-/2300-6441911/" data-event-tracking="Tracking|alerts|live video|click|GameSpot&#039;s 72 Hour Extra Life Marathon - Team United States">GameSpot&#039;s 72 Hour Extra Life Marathon - Team United States</a></div></div><button class="js-promo-alert__close promo-alert__close"><i><svg class="symbol symbol-remove-sign" aria-role="icon"><use xlink:href="#symbol-remove-sign"></use></svg></i></button></div></div></section><div class="container masthead-container masthead-container--flex masthead-container--cushion"><div id="masthead-logo" class="masthead-logo nav-mobile__logo"><a href=https://www.gamespot.com/ class="logo-site"><i><svg class="symbol symbol-logo-outline-full" aria-role="icon"><use xlink:href="#symbol-logo-outline-full"></use></svg></i></a></div><a id="js-btn-mobile-nav" class="nav-mobile__menu btn-mobile btn-mobile-nav"><i><svg class="symbol symbol-reorder symbol--size-2x" title="Reveal" aria-role="icon"><use xlink:href="#symbol-reorder"></use></svg></i><i><svg class="symbol symbol-remove symbol--size-2x" title="Close" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i><i><svg class="symbol symbol-search symbol--color-link" title="Search" aria-role="icon"><use xlink:href="#symbol-search"></use></svg></i></a><nav role="navigation" class="masthead-nav masthead-nav--platforms"><ul class="nav-bar"><li class="nav-bar__item"><a href=/pc/>PC</a></li><li class="nav-bar__item"><a href=/ps4/>PS4</a></li><li class="nav-bar__item"><a href=/xbox-one/>Xbox One</a></li><li class="nav-bar__item"><a href=/nintendo-switch/>Switch</a></li><li class="nav-bar__item nav-bar__item--platforms dropnav menu-hover js-dropnav"><a href="#" title="Open More Platforms Menu" >More <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--small menu--arrow-top menu--has-borderRadius js-dropnav-active"><li class="dropnav-menu__item"><a href=/wii-u/>Wii U</a></li><li class="dropnav-menu__item"><a href=/ps3/>PS3</a></li><li class="dropnav-menu__item"><a href=/vita/>Vita</a></li><li class="dropnav-menu__item"><a href=/xbox-360/>Xbox 360</a></li><li class="dropnav-menu__item"><a href=/3ds/>3DS</a></li><li class="dropnav-menu__item"><a href="/gametech/">Gametech</a></li></ul></li></ul></nav><nav role="navigation" class="masthead-nav masthead-nav--main"><ul class="nav-bar"><li class="nav-bar__item"><a href=https://www.gamespot.com/reviews/>Reviews</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/news/>News</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/universe/>Universe</a></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/videos/ title="Videos Menu Opened" >Videos <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul id="header-video-dropnav" class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius dropnav-video js-dropnav-active"><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/><span class="dropnav-list__img"><i><svg class="symbol symbol-youtube-play symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></span>All Videos
    </a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/trailers/><span class="dropnav-list__img"><i><svg class="symbol symbol-ticket symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-ticket"></use></svg></i></span>Trailers</a></li><li class="dropnav-menu__item dropnav-menu__item--break">-----</li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/reboot/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/536/5360430/3200885-reboot_avatar.jpg" alt="Reboot" class="dropnav-submenu__image" /></div>          Reboot
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gsnews/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1551/15514330/2998255-news_logo.jpg" alt="GameSpot News" class="dropnav-submenu__image" /></div>          GameSpot News
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-lobby/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/3003963-thjelobby-2016-avatar.jpg" alt="The Lobby" class="dropnav-submenu__image" /></div>          The Lobby
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/New_Releases/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/2961853-new_releases2015-avatar.jpg" alt="New Releases" class="dropnav-submenu__image" /></div>          New Releases
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gamespot-live/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1352/13527689/3274689-avatar.jpg" alt="GameSpot Live" class="dropnav-submenu__image" /></div>          GameSpot Live
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/lets-play/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1365/13658182/3142527-avatar.jpg" alt="Let&#039;s Play" class="dropnav-submenu__image" /></div>          Let&#039;s Play
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/now-playing/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1527/15277921/2787010-nowplaying_avatar.jpg" alt="Now Playing" class="dropnav-submenu__image" /></div>          Now Playing
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/quick-look/><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/86/864739/2787991-avatar-nolabel_gbquicklook_show_jb.jpg" alt="Quick Look" class="dropnav-submenu__image" /></div>          Quick Look
        </a></li></ul></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/forums/ title="Forums Menu Opened" >Forums <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius js-dropnav-active" data-direction="left"><li class="dropnav-menu__item"><a href=/forums/games-discussion-1000000/>Games Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/pc-mac-linux-society-1000004/>PC/Mac/Linux Society</a></li><li class="dropnav-menu__item"><a href=/forums/playstation-nation-1000002/>PlayStation Nation</a></li><li class="dropnav-menu__item"><a href=/forums/xbox-association-1000003/>Xbox Association</a></li><li class="dropnav-menu__item"><a href=/forums/nintendo-fan-club-1000001/>Nintendo Fan Club</a></li><li class="dropnav-menu__item"><a href=/forums/system-wars-314159282/>System Wars</a></li><li class="dropnav-menu__item"><a href=/forums/offtopic-discussion-314159273/>Off-Topic Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/gamespot-giveaways-909399116/>GameSpot Giveaways</a></li><li class="dropnav-menu__item"><a href=/forums/bug-reporting-feedback-1000006/>Bug Reporting & Feedback</a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/forums/>See all Forums</a></li></ul></li><li class="nav-bar__item hide-desktop"><a href=https://www.gamespot.com/login/ > Sign In/Sign Up</a></li></ul></nav><ul class="masthead-userBox pull-right nav-mobile__auth"><li class="masthead-userBox__item signup hide-tablet"><i><svg class="symbol symbol-rocket symbol--color-link symbol--effect-highlight--secondary hide-mobile" aria-role="icon"><use xlink:href="#symbol-rocket"></use></svg></i><a href=https://www.gamespot.com/login/ > Sign in</a> / <a href=https://www.gamespot.com/signup/ >Join</a></li></ul><div class="masthead-search pull-right"><a href="" class=" masthead-search-btn js-search-btn"><i><svg class="symbol symbol-search symbol--position-left-absolute symbol--position-flush symbol--size-resp--base symbol--search-btn" title="Search GameSpot" aria-role="icon"><a  title="Search GameSpot" href="#"><use xlink:href="#symbol-search"></use></a></svg></i></a></div></div><div class="masthead-search-hold nav-mobile__search"><div class="container"><div class="span12 masthead-search-form"><span id="js-btn-mobile-search" class="search-symbol btn-mobile-search"><a href=""><i><svg class="symbol symbol-search symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Search GameSpot" aria-role="icon"><a  title="Search GameSpot" href="#"><use xlink:href="#symbol-search"></use></a></svg></i></a><a href=""><i><svg class="symbol symbol-remove symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Cancel Search" aria-role="icon"><a  title="Cancel Search" href="#"><use xlink:href="#symbol-remove"></use></a></svg></i></a></span><form action="/search/" method="get" class="masthead-search search"><fieldset><input type="hidden" id="search-indice-game" name="indices[0]" value="game"/><input type="hidden" id="search-indice-hub" name="indices[1]" value="hub"/><input type="hidden" id="search-indice-videoshow" name="indices[2]" value="videoshow"/><input type="hidden" id="search-indice-platform" name="indices[3]" value="platform"/><input type="hidden" id="search-indice-franchise" name="indices[4]" value="franchise"/><input type="hidden" id="search-indice-topic" name="indices[5]" value="topic"/><input type="search" id="search-main" name="q"
                   placeholder="Search GameSpot" results="5"
                   autocomplete="off" class="search-input ready" data-search-index="game" value=""/></fieldset></form><span class="masthead-search-cancel"><a href=""><i><svg class="symbol symbol-remove symbol--masthead-search-btn symbol--size-resp--base symbol--search-close-btn symbol--js-search-close-btn" title="Close" aria-role="icon"><a  title="Close" href="#"><use xlink:href="#symbol-remove"></use></a></svg></i></a></span></div></div></div></header>      
                                <div id="site-wrapper" >
            <div id="mantle_skin">
    <div id="rbSkin" class="rbSkin">
      <span id="adSkinLeft"></span>
      <span id="adSkinRight"></span>
                  <div id="wrapper">
                                        <div id="site" role="main">
    <div id="default-content" class="js-seamless-content container row">
                        <div class="primary-content js-seamless-content__page t-container ">
                                      <div class="article--one-column has-pad--vert--ultra">
        
    
    <article itemscope itemtype="http://schema.org/Article" class="content-body news-article js-seamless-content__page-content article article--news article--one-column content-body--bufferSocial content-body--bufferAd has-rhythm" data-type-id="1100" data-guid="1100-6455073">

            
            <section class="news-hdr js-seamless-content__page-header has-rhythm--max"><h1 class="news-title instapaper_title entry-title type-headline" itemprop="name">The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?</h1><h2 class="news-deck type-subheader" itemprop="description">Reviews of The Punisher are mixed. Is this the show that will redefine Marvel on Netflix?</h2><div class="news-meta has-rhythm--vert-top has-pad--top ellipseborder-top clearfix"><h3 class="news-byline pull-left text-base no-rhythm">      Last updated by
  <a href="/profile/chrishayner/" rel="author">Chris E. Hayner</a>
                                on <time datetime="2017-11-17 17:16" pubdate="pubdate">November 17, 2017 at 5:16PM</time></h3><a href="#comments-block-33417831" class="comments js-seamless-content__goto-comments pull-right" rel="nofollow" data-content-guid="1100-6455073"><i><svg class="symbol symbol-comments-alt" aria-role="icon"><use xlink:href="#symbol-comments-alt"></use></svg></i>  Comments</a></div></section>
      <div id="interstitial-wrap" class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart"  data-ad-type="interstitial"><div id="interstitial" class="ad-wrap ad-wrap-interstitial"></div></div>          <div id="leader_plus_top-wrap" class="js-mapped-ad mapped-ad mapped-leader_plus_top mapped-leader_plus_top-dart has-rhythm--max"  data-ad-type="leader_plus_top"><div id="leader_plus_top" class="ad-wrap ad-wrap-leader_plus_top"></div></div><div class="js-taboola-module taboola-leader_plus_top has-rhythm--max" data-taboola-parameters="{&quot;target_type&quot;:&quot;mix&quot;,&quot;mode&quot;:&quot;thumbnails-b-abp&quot;,&quot;container&quot;:&quot;taboola-abp-leaderboard-thumbnails&quot;,&quot;placement&quot;:&quot;Above Article Leaderboard - ABP&quot;}"></div>        <div>
      <div id="mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-mpu_top mapped-mpu_top-dart no-bg"  data-ad-type="mpu_top"><div id="mpu_top" class="ad-wrap ad-wrap-mpu_top"></div></div>            <div id="digiohSubscribe" class="subscribe-box"></div>
    </div>

  
                <div class="js-play-on-scroll article-related-video has-rhythm--max content-body--bufferAd">
        <div class="av-player-container av-player-athena"><div class="js-video-player-new av-video-player av-desktop-player av-video-on-demand is-vid-loading is-vid-noseek is-vid-show-controls" tabindex="0" data-id="1537673281" data-promo-id="0" data-video="{&quot;adCall&quot;:{&quot;host&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?&quot;,&quot;params&quot;:{&quot;sz&quot;:&quot;640x480&quot;,&quot;iu&quot;:&quot;\/8264\/vaw-gamespot\/desktop\/gamespot.com&quot;,&quot;impl&quot;:&quot;s&quot;,&quot;gdfp_req&quot;:1,&quot;env&quot;:&quot;vp&quot;,&quot;output&quot;:&quot;xml_vmap1&quot;,&quot;unviewed_position_start&quot;:1,&quot;url&quot;:&quot;[referrer_url]&quot;,&quot;correlator&quot;:&quot;[timestamp]&quot;,&quot;cmsid&quot;:11409,&quot;vid&quot;:6441912,&quot;pp&quot;:&quot;vpaid_js&quot;},&quot;custParams&quot;:{&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6455073&quot;,&quot;embed&quot;:&quot;autoplay&quot;,&quot;category&quot;:&quot;tv&quot;,&quot;partner&quot;:&quot;desktop\/gamespot.com&quot;,&quot;vid&quot;:6441912,&quot;vguid&quot;:null},&quot;dai_host&quot;:&quot;https:\/\/dai.google.com\/ondemand\/hls\/content\/2459129\/vid\/&quot;,&quot;dai_suffix&quot;:&quot;\/master.m3u8&quot;},&quot;adPartner&quot;:&quot;desktop\/gamespot.com&quot;,&quot;ageGateCookieName&quot;:&quot;videoAgeGateBirthday&quot;,&quot;autoplay&quot;:false,&quot;cms&quot;:&quot;pi&quot;,&quot;countdownTime&quot;:0,&quot;cuePoints&quot;:null,&quot;desktopAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;device&quot;:&quot;other&quot;,&quot;guid&quot;:&quot;gs-2300-6441912&quot;,&quot;id&quot;:6441912,&quot;isDevice&quot;:false,&quot;isLiveStream&quot;:false,&quot;lengthSeconds&quot;:50,&quot;mapp&quot;:&quot;gamespot&quot;,&quot;mobileAdPartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;partner&quot;:&quot;gamespot&quot;,&quot;premium&quot;:false,&quot;seekablePlaybacks&quot;:[&quot;html5&quot;,&quot;uvpjs&quot;],&quot;share&quot;:{&quot;linkUrl&quot;:&quot;https:\/\/www.gamespot.com\/videos\/marvels-the-punisher-now-available\/2300-6441912\/&quot;,&quot;embedUrl&quot;:&quot;https:\/\/www.gamespot.com\/videos\/embed\/6441912\/&quot;,&quot;embedHtml&quot;:{&quot;640&quot;:&quot;&lt;iframe src=\&quot;https:\/\/www.gamespot.com\/videos\/embed\/6441912\/\&quot; width=\&quot;640\&quot; height=\&quot;360\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;,&quot;480&quot;:&quot;&lt;iframe src=\&quot;https:\/\/www.gamespot.com\/videos\/embed\/6441912\/\&quot; width=\&quot;480\&quot; height=\&quot;270\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;}},&quot;siteType&quot;:&quot;responsive web&quot;,&quot;startMuted&quot;:false,&quot;startTime&quot;:0,&quot;title&quot;:&quot;Marvel%27s%20The%20Punisher%20-%20Now%20Available&quot;,&quot;tracking&quot;:[{&quot;name&quot;:&quot;SiteCatalyst&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;charSet&quot;,&quot;value&quot;:&quot;UTF-8&quot;},{&quot;name&quot;:&quot;currencyCode&quot;,&quot;value&quot;:&quot;USD&quot;},{&quot;name&quot;:&quot;siteType&quot;,&quot;value&quot;:&quot;responsive web&quot;},{&quot;name&quot;:&quot;trackingServer&quot;,&quot;value&quot;:&quot;om.cbsi.com&quot;},{&quot;name&quot;:&quot;visitorNamespace&quot;,&quot;value&quot;:&quot;cbsinteractive&quot;},{&quot;name&quot;:&quot;heartbeatTrackingServer&quot;,&quot;value&quot;:&quot;cbsinteractive.hb.omtrdc.net&quot;},{&quot;name&quot;:&quot;heartbeatAdobePublisherId&quot;,&quot;value&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;siteCode&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;brand&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;account&quot;,&quot;value&quot;:&quot;cbsigamespotsite&quot;},{&quot;name&quot;:&quot;edition&quot;,&quot;value&quot;:&quot;us&quot;}]},{&quot;name&quot;:&quot;CNetTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/dw.cbsi.com\/levt\/video\/e.gif?&quot;},{&quot;name&quot;:&quot;siteid&quot;,&quot;value&quot;:&quot;6_test&quot;},{&quot;name&quot;:&quot;adastid&quot;,&quot;value&quot;:&quot;597&quot;},{&quot;name&quot;:&quot;medastid&quot;,&quot;value&quot;:&quot;599&quot;}]},{&quot;name&quot;:&quot;ComScore_ss&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;c2&quot;,&quot;value&quot;:&quot;3005086&quot;},{&quot;name&quot;:&quot;publishersSecret&quot;,&quot;value&quot;:&quot;2cb08ca4d095dd734a374dff8422c2e5&quot;},{&quot;name&quot;:&quot;c3&quot;,&quot;value&quot;:&quot;&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;c4&quot;,&quot;value&quot;:&quot;gamespot&quot;}]},{&quot;name&quot;:&quot;NielsenTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/secure-us.imrworldwide.com\/cgi-bin\/m?&quot;},{&quot;name&quot;:&quot;scCI&quot;,&quot;value&quot;:&quot;us-200330&quot;},{&quot;name&quot;:&quot;scC6&quot;,&quot;value&quot;:&quot;vc,c01&quot;}]},{&quot;name&quot;:&quot;MuxQOSPluginJS&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;propertyKey&quot;,&quot;value&quot;:&quot;b7d6e48b7461a61cb6e863a62&quot;}]}],&quot;trackingAccount&quot;:&quot;cbsigamespotsite&quot;,&quot;trackingCookie&quot;:&quot;XCLGFbrowser&quot;,&quot;trackingPrimaryId&quot;:&quot;cbsigamespotsite&quot;,&quot;trackingSiteCode&quot;:&quot;gs&quot;,&quot;userId&quot;:0,&quot;uvpHi5Ima&quot;:&quot;https:\/\/s0.2mdn.net\/instream\/html5\/ima3.js&quot;,&quot;uvpc&quot;:&quot;&quot;,&quot;videoAdMobilePartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;videoAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;videoAssetSource&quot;:&quot;Publisher Asset&quot;,&quot;videoStreams&quot;:{&quot;adaptive_stream&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/11\/17\/Trailer_Punisher_Streaming_20171116_,700,1000,1800,2500,3200,4000,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_hd&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/11\/17\/Trailer_Punisher_Streaming_20171116_,4000,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_high&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/11\/17\/Trailer_Punisher_Streaming_20171116_,2500,.mp4.csmil\/master.m3u8&quot;,&quot;adaptive_low&quot;:&quot;https:\/\/gamespot-vh.akamaihd.net\/i\/d5\/2017\/11\/17\/Trailer_Punisher_Streaming_20171116_,700,.mp4.csmil\/master.m3u8&quot;},&quot;videoType&quot;:&quot;video-on-demand&quot;,&quot;watchedCookieDays&quot;:1,&quot;watchedCookieName&quot;:&quot;watchedVideoIds&quot;}" data-non-iframe-embed="1"><noscript><p class="av-video-player-no-js">You need a javascript enabled browser to watch videos.</p></noscript><div class="av-wrapper-max av-video-player-bg" style="background-image:url(https://static.gamespot.com/uploads/screen_super/1197/11970954/3317069-punisher.jpg)"><div class="js-event-tracking js-vid-player-chrome js-vid-play av-splash" data-event-tracking="Tracking|videoplayer|action|play"><span class="chromecast-playing"><i><svg class="symbol symbol-chromecast-connected av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-chromecast-connected"></use></svg></i></span><div class="av-splash-outer"><div class="av-splash-inner av-splash-top"><div class="av-splash-arrow"></div></div><div class="av-splash-inner av-splash-bottom"><div class="av-splash-arrow"></div></div></div></div><div class="av-video-title">Marvel&#039;s The Punisher - Now Available</div><div class="js-vid-max-width av-wrapper-max-width"><div class="av-wrapper-valign"><div class="av-wrapper"><div class="js-vid-player-chrome js-vid-player-holder av-player-holder"></div></div></div></div><div class="js-vid-player-chrome av-video-player-frame"></div><div class="js-vid-player-chrome js-vid-postplay av-postplay" ><div class="av-postplay-grid-wrap"><div class="av-postplay-grid-align"><div class="av-postplay-next"><a href="#" class="js-vid-postplay-next"></a></div><ol class="js-vid-postplay-videos av-postplay-videos"><li class="js-vid-postplay-video" data-id="6441899"><a href="/videos/gs-news-update-star-wars-battlefront-2-and-destiny/2300-6441899/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1576/15769789/3248323-d2_story_heroic_01.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">GS News Update: Star Wars Battlefront 2 And Destiny 2&#039;s FPS Optimized In New Nvidia PC Driver</em></article><div class="js-vid-postplay-timer av-postplay-timer"><time class="js-vid-postplay-countdown av-postplay-countdown"></time><div class="av-postplay-timer-box"><i class="av-postplay-timer-btn av-postplay-timer-playnext"></i><i class="js-vid-postplay-stop av-postplay-timer-btn av-postplay-timer-pause"></i><i class="av-postplay-timer-btn av-postplay-timer-restart"></i></div></div></a></li><li class="js-vid-postplay-video" data-id="6441883"><a href="/videos/star-wars-battlefront-2-is-an-ea-disaster-the-lobb/2300-6441883/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1574/15746725/3316430-vadersite.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Star Wars Battlefront 2 Is An EA Disaster - The Lobby</em></article></a></li><li class="js-vid-postplay-video" data-id="6441907"><a href="/videos/ea-respond-to-star-wars-loot-box-gambling-investig/2300-6441907/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1430/14303732/3316957-site_gsn_1116.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">EA Respond To Star Wars Loot Box Gambling Investigation - GS News Roundup</em></article></a></li><li class="js-vid-postplay-video" data-id="6441911"><a href="/videos/gamespots-72-hour-extra-life-marathon-team-united-/2300-6441911/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1352/13527689/3317044-extra-life-2017-720-thumb.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">GameSpot&#039;s 72 Hour Extra Life Marathon - Team United States</em></article></a></li><li class="js-vid-postplay-video" data-id="6441882"><a href="/videos/destiny-2-first-look-at-the-lighthouse/2300-6441882/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1563/15636435/3316418-lighthouse-site.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Destiny 2 - First Look At The Lighthouse</em></article></a></li><li class="js-vid-postplay-video" data-id="6441915"><a href="/videos/the-history-of-black-friday/2300-6441915/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1569/15696791/3317158-feature_thehistoryofblackfriday_gs.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">The History of Black Friday</em></article></a></li><li class="js-vid-postplay-video" data-id="6441909"><a href="/videos/star-wars-battlefront-2-microtransactions-removed-/2300-6441909/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1430/14303732/3317016-site_gsnews_november17_20171117.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Star Wars Battlefront 2 Microtransactions Removed (Temporarily)! - GS News Roundup</em></article></a></li><li class="js-vid-postplay-video" data-id="6441925"><a href="/videos/gs-news-update-new-ghost-recon-wildlands-update-fo/2300-6441925/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1197/11970954/3186370-grw_preview_screenshot_f_1485218127.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">GS News Update: New Ghost Recon: Wildlands Update For Ghost War Out Now</em></article></a></li><li class="js-vid-postplay-video" data-id="6441924"><a href="/videos/doctor-who-christmas-twice-upon-a-time-sneak-peek/2300-6441924/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1197/11970954/3317289-trailer_doctorwho_sneakpeek_20171117.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Doctor Who Christmas - Twice Upon A Time Sneak Peek</em></article></a></li><li class="js-vid-postplay-video" data-id="6441923"><a href="/videos/ghost-recon-wildlands-ghost-war-interference-updat/2300-6441923/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1574/15746725/3317259-trailer_wildlands_20171117.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Ghost Recon Wildlands: Ghost War -  Interference Update Trailer</em></article></a></li><li class="js-vid-postplay-video" data-id="6441920"><a href="/videos/mr-robot-season-3-episode-6-references-and-easter-/2300-6441920/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1197/11970954/3317229-gsu_template_mrrobotep6_gs.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Mr. Robot Season 3 Episode 6 - References and Easter Eggs!</em></article></a></li><li class="js-vid-postplay-video" data-id="6441918"><a href="/videos/gs-news-update-5-new-images-of-pubgs-upcoming-dese/2300-6441918/" style="background-image: url(https://static.gamespot.com/uploads/screen_large/1197/11970954/3206263-pubg+5.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">GS News Update: 5 New Images Of PUBG&#039;s Upcoming Desert Map Revealed</em></article></a></li></ol></div></div></div><div class="js-vid-modal-share av-modal av-modal-share"><div class="av-modal-content"><div class="av-modal-head av-share-head"><div class="av-modal-title"><i><svg class="symbol symbol-video-share" aria-role="icon"><use xlink:href="#symbol-video-share"></use></svg></i> Share</div><ul class="av-share-types-head"><li class="av-share-type"><button class="js-vid-share-type av-ctrl av-ctrl-on" data-share-type="link">Link</button></li><li class="av-share-type"><button class="js-vid-share-type av-ctrl" data-share-type="embed">Embed</button></li></ul><div class="js-vid-share av-modal-close"><i><svg class="symbol symbol-video-cancel" aria-role="icon"><use xlink:href="#symbol-video-cancel"></use></svg></i></div></div><div class="av-modal-body av-share-body"><div class="av-share-section av-share-types"><div class="js-vid-share-types-body av-share-types-body"><div class="js-vid-share-type-options av-share-type-options av-share-size-options hide" data-share-type="embed"><span class="av-share-size-label">Size:</span><span class="av-share-sizes"><select class="js-vid-share-sizes js-refresh-share-code av-share-field"><option value="640">640 &times; 360</option><option value="480">480 &times; 270</option></select></span></div><div class="av-share-type-markup"><div class="av-share-size-markup"><textarea class="js-vid-share-markup av-share-field av-share-markup" data-enable-select="1" cols="30" rows="3"></textarea></div></div></div></div><div class="av-share-section"><ul class="av-share-options"><li class="av-share-option"><label><input type="checkbox" class="js-start-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Start at:</span></label><input type="text" class="js-start-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerstarttime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-end-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> End at:</span></label><input type="text" class="js-end-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerendtime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-autoplay-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Autoplay</span></label></li><li class="av-share-option"><label><input type="checkbox" class="js-loop-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Loop</span></label></li></ul></div></div></div></div></div><div class="js-vid-invalid-reqs av-video-player-disabled av-msg-invalid-reqs">
      Please use a html5 video capable browser to watch videos.
    </div><div class="js-vid-invalid-playbacks av-video-player-disabled av-msg-invalid-reqs">
      This video has an invalid file format.
    </div><div class="js-vid-player-chrome js-vid-box av-chrome av-chrome--bottom"><div class="av-buffer"><div class="js-event-tracking js-vid-buffer av-buffer-wrap" data-event-tracking="Tracking|videoplayer|action|scrub"><div class="js-vid-loaded av-loaded"></div><div class="js-vid-position av-position"></div><div class="js-vid-seek-display av-seek-display"><div class="av-seek-text av-thumbs"><div class="js-vid-seek-image av-seek-image" style="background-image:url(' https://gamespot-pdl.akamaized.net/d5/2017/11/17/Trailer_Punisher_Streaming_20171116_vr_cs_112x63_5_10.jpg');"></div><span class="js-vid-seek-text">00:00:00</span></div><div class="js-vid-seek-pointer av-seek-pointer"></div></div></div></div><div class="av-chrome-controls"><div class="av-controls av-controls--left"><div class="av-chrome-control"><button class="js-event-tracking js-vid-play-pause av-ctrl av-play-pause av-play" data-event-tracking="Tracking|videoplayer|action|play"><i><svg class="symbol symbol-video-play av-ctrl-icn av-ctrl-icn-play" aria-role="icon"><use xlink:href="#symbol-video-play"></use></svg></i></button><button class="js-event-tracking js-vid-play-pause av-ctrl av-ctrl-alt av-play-pause av-pause" data-event-tracking="Tracking|videoplayer|action|pause"><i><svg class="symbol symbol-video-pause av-ctrl-icn av-ctrl-icn-pause" aria-role="icon"><use xlink:href="#symbol-video-pause"></use></svg></i></button><button class="js-event-tracking js-vid-play-pause av-ctrl av-ctrl-alt av-play-pause av-replay" data-event-tracking="Tracking|videoplayer|action|replay"><i><svg class="symbol symbol-replay av-ctrl-icn av-ctrl-icn-replay" aria-role="icon"><use xlink:href="#symbol-replay"></use></svg></i></button></div><div class="js-vid-volume-control av-chrome-control av-chrome-control-set av-audio"><div class="av-audio-control av-mute-control"><button class="js-event-tracking js-vid-mute av-ctrl av-volume-mute" data-event-tracking="Tracking|videoplayer|action|mute"><i><svg class="symbol symbol-video-volume av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-volume"></use></svg></i></button><button class="js-event-tracking js-vid-unmute av-ctrl av-ctrl-alt av-volume-unmute" data-event-tracking="Tracking|videoplayer|action|unmute"><i><svg class="symbol symbol-video-mute av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-mute"></use></svg></i></button></div><div class="av-audio-control av-volume-control"><div class="js-vid-volume av-volume"><div class="js-vid-volume-bar av-volume-bar"><div class="js-vid-volume-level av-volume-level"></div><div class="js-vid-volume-handle av-volume-handle" data-cmd-value="1"></div></div></div></div></div><div class="av-chrome-control av-chrome-status"><span class="js-vid-time js-player-message av-time av-message"></span></div></div><div class="av-controls av-controls--right"><div class="js-custom-event-tracking js-vid-share av-chrome-control av-option-share" data-event-tracking="Tracking|videoplayer|action|share"><button class="js-vid-tooltip av-ctrl av-share" title="Share"><i><svg class="symbol symbol-video-share av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-share"></use></svg></i></button></div><div class="js-vid-playbacks av-chrome-control has-vid-single-playback av-chromecast-hide"><div class="js-vid-menu-set av-menu-set"><button class="js-vid-menu-hit js-vid-tooltip av-ctrl av-ctrl-menu-hit" title="Settings"><i><svg class="symbol symbol-video-settings av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-settings"></use></svg></i></button><button class="av-ctrl av-ctrl-alt av-ctrl-menu-hit-alt"><i><svg class="symbol symbol-video-cancel av-ctrl-icn" aria-role="icon"><use xlink:href="#symbol-video-cancel"></use></svg></i></button><div class="av-menu av-config-menu"><div class="js-vid-menu av-menu-section av-play-qualities"><div class="js-vid-menu-keep av-menu-subsection av-playbacks"><ol><li><button data-cmd-value="uvpjs" data-player="uvpjs" data-qualities="adaptive_stream,adaptive_hd,adaptive_high,adaptive_low,other_lr,other_hr" class="av-ctrl av-menu-ctrl js-vid-playback js-event-tracking" data-event-tracking="Tracking|videoplayer|action|html5-vod"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> HTML5
  </button></li></ol></div><div class="av-menu-subsection av-qualities"><ol><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_stream" data-event-tracking="Tracking|videoplayer|action|adaptive_stream"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Auto</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_hd" data-event-tracking="Tracking|videoplayer|action|adaptive_hd"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> HD</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_high" data-event-tracking="Tracking|videoplayer|action|adaptive_high"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> High</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_low" data-event-tracking="Tracking|videoplayer|action|adaptive_low"><i><svg class="symbol symbol-checkmark" aria-role="icon"><use xlink:href="#symbol-checkmark"></use></svg></i> Low</button></li></ol></div></div><div class="av-menu-section"><div class="av-menu-subsection av-menu-subsection--report"><button class="js-event-tracking js-vid-report-suck js-vid-report-suck-data av-ctrl av-menu-ctrl av-report-suck" data-unique-key="4f0917cd04bda54f248378af0ea88571" data-video-id="6441912" data-event-tracking="Tracking|videoplayer|action|report">
              Report a problem
            </button></div></div></div></div></div><div class="js-vid-chromecast-wrap av-chrome-control av-option-chromecast av-no-fullscreen hide"><button is="google-cast-button" class="js-event-tracking js-vid-chromecast js-vid-tooltip av-ctrl av-chromecast" title="Google Cast" data-event-tracking="Tracking|videoplayer|action|chromecast" title="Google Cast"></button></div><div class="av-chrome-control av-no-fullscreen av-chromecast-hide av-youtube-hide"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-event-tracking js-vid-fullscreen av-ctrl av-fullscreen" title="Full Screen" data-event-tracking="Tracking|videoplayer|action|fullscreen"><i><svg class="symbol symbol-video-fullscreen av-ctrl-icn av-fullscreen-icn" aria-role="icon"><use xlink:href="#symbol-video-fullscreen"></use></svg></i></button></div></div><div class="av-chrome-control av-chrome-control--alt av-chromecast-hide av-exit-fullscreen"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-vid-fullscreen js-vid-tooltip av-ctrl" title="Exit Full Screen"><i><svg class="symbol symbol-video-fullscreen-exit av-ctrl-icn av-fullscreen-icn av-exit-fullscreen-icn" aria-role="icon"><use xlink:href="#symbol-video-fullscreen-exit"></use></svg></i></button></div></div></div></div></div><div class="av-video-player-disabled av-msg-invalid-age js-vid-gated" style="background-image: url(https://static.gamespot.com/bundles/phoenixsite/images/core/loose/age-gate.jpg)" title="Sorry, but you can't access this content!">Sorry, but you can't access this content!</div><div class="js-vid-player-chrome js-vid-age-gate av-age-gate"><div class="av-msg-wrapper"><div class="av-msg-valign"><h5 class="av-age-gate-title">Please enter your date of birth to view this video</h5><div class="js-vid-age-gate-date"><select class="js-vid-age-gate-month" name="month"><option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select><select class="js-vid-age-gate-day" name="day"><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select><select class="js-vid-age-gate-year" name="year"><option value="year" selected="selected">Year</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option><option value="1969">1969</option><option value="1968">1968</option><option value="1967">1967</option><option value="1966">1966</option><option value="1965">1965</option><option value="1964">1964</option><option value="1963">1963</option><option value="1962">1962</option><option value="1961">1961</option><option value="1960">1960</option><option value="1959">1959</option><option value="1958">1958</option><option value="1957">1957</option><option value="1956">1956</option><option value="1955">1955</option><option value="1954">1954</option><option value="1953">1953</option><option value="1952">1952</option><option value="1951">1951</option><option value="1950">1950</option><option value="1949">1949</option><option value="1948">1948</option><option value="1947">1947</option><option value="1946">1946</option><option value="1945">1945</option><option value="1944">1944</option><option value="1943">1943</option><option value="1942">1942</option><option value="1941">1941</option><option value="1940">1940</option><option value="1939">1939</option><option value="1938">1938</option><option value="1937">1937</option><option value="1936">1936</option><option value="1935">1935</option><option value="1934">1934</option><option value="1933">1933</option><option value="1932">1932</option><option value="1931">1931</option><option value="1930">1930</option><option value="1929">1929</option><option value="1928">1928</option><option value="1927">1927</option><option value="1926">1926</option><option value="1925">1925</option><option value="1924">1924</option><option value="1923">1923</option><option value="1922">1922</option><option value="1921">1921</option><option value="1920">1920</option><option value="1919">1919</option><option value="1918">1918</option><option value="1917">1917</option><option value="1916">1916</option><option value="1915">1915</option><option value="1914">1914</option><option value="1913">1913</option><option value="1912">1912</option><option value="1911">1911</option><option value="1910">1910</option><option value="1909">1909</option><option value="1908">1908</option><option value="1907">1907</option><option value="1906">1906</option><option value="1905">1905</option><option value="1904">1904</option><option value="1903">1903</option><option value="1902">1902</option><option value="1901">1901</option><option value="1900">1900</option></select></div><p>
        By clicking 'enter', you agree to GameSpot&#039;s
                        <br><a href="https://legalterms.cbsinteractive.com/terms-of-use">Terms of Use</a> and
        <a href="https://legalterms.cbsinteractive.com/privacy">Privacy Policy</a></p><p><button class="js-vid-play av-age-gate-submit btn">enter</button></p></div></div></div></div><div id="companion_ad-wrap" class="js-mapped-ad mapped-ad mapped-companion_ad mapped-companion_ad-dart"  data-ad-type="companion_ad"><div id="companion_ad" class="ad-wrap ad-wrap-companion_ad"></div></div></div>                  <p class="video-caption"><em>Now Playing:</em> Marvel&#039;s The Punisher - Now Available</p>
              </div>
            <div class="pull-left">
            

  

<ul class="share  share--column share--noCount" role="presentation">
  
    
        <li class="share-item share-item--upvote" role="presentation">
        

  



<form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote" data-allow-unvote="" data-user-voted="" data-guid="1100-6455073"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class=" share-item__container btn-text btn  js-upvote-btn btn-large" data-guid="1100-6455073" data-event-name="Upvote"><i><svg class="symbol symbol-thumbs-up symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-thumbs-up"></use></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg="" data-has-voted-msg=""></span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-post-render-param="CmsBundle.forumTokenIds[]" data-post-render-value="upvote_1100-6455073" data-token-id="upvote_1100-6455073" autocomplete="off" value="gFug/Tu8JZqe3aisGvXocUYB4XKMyRnQqpJwYd7qgGl1SdZkBod4D83zrA==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6455073" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form>    </li>

        <li class="share-item share-item--comments" role="presentation">
      <a  title="Comment" class="js-seamless-content__goto-comments" href="#comments-block-33417831" data-content-guid="1100-6455073" rel="nofollow"">
        <span class="share-item__container"><i><svg class="symbol symbol-comments symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i></span>
      </a>
    </li>
  
    <li class="share-item share-item--facebook js-share-button-facebook" data-share-url="https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/" data-guid="1100-6455073" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Facebook|1100-6455073" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/" title="Facebook">
      <span class="share-item__container"><i><svg class="symbol symbol-facebook symbol--color-white" aria-role="icon"><use xlink:href="#symbol-facebook"></use></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--twitter js-share-button-twitter" data-share-url="https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/" data-guid="1100-6455073" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Twitter|1100-6455073" target="_blank" href="https://twitter.com/intent/tweet?text=The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?&related=&url=https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/" title="Twitter">
      <span class="share-item__container"><i><svg class="symbol symbol-twitter symbol--color-white" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--flipboard js-share-button-flipboard" data-guid="1100-6455073" role="presentation">
    <a class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Flipboard|1100-6455073" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?&url=https://www.gamespot.com/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/&utm_source=gamespot.com&utm_medium=article-share&utm_campaign=publisher" title="Flipboard">
      <span class="share-item__container"><i><svg class="symbol symbol-flipboard symbol--color-white" aria-role="icon"><use xlink:href="#symbol-flipboard"></use></svg></i></span>
    </a>
  </li>


</ul>

            
            
      
    </div>
  

              
  <div class="newsletter-subscribe news-byline alert alert-info text-left">
      <div class="stacks--simple js-pop-over-parent" style="display:inline-block">
                <div class="stacks-signUp js-game-follow js-pop-over-container stacks-popup js-game-follow-unreg"
             data-click-open-offset-X="0" data-click-open-offset-Y="0">

          <form class="js-game-card-follow-form" action="/newsletter/subscribe" method="post">

            <div class="stacks-signUp__title">Want the latest gaming news as it breaks?</div>
            <p class="stacks-signUp__deck">All the highlights in the world of games, lovingly delivered 2-3 times/week.</p>
            <input type="email" name="email" placeholder="Enter Your Email Address..." required class="stacks-signUp__input" />
            <input type="submit" value="Sign Up" class="btn btn-success stacks-signUp__submit" />
            <div class="error"></div>
          </form>

          <div class="hidden js-game-card-follow-others stacks-signUp__success">
            <strong class="stacks-signUp__title">You're Good to Go!</strong>
            <p class="stacks-signUp__deck">You are now subscribed</p>
          </div>
        </div>

        <div class="stacks-action">

                    <span class="stacks-action__container js-pop-over-toggle" >
            <span>
              Subscribe for the latest gaming news
            </span>
          </span>

        </div>
      </div>
  </div>


    

        
              <section itemprop="articleBody" class="article-body typography-format  typography-format--large">

        <div class="js-content-entity-body">
                    <p>The latest entry in Netflix's Marvel universe has been released. <em><a href="https://www.gamespot.com/articles/the-punisher-arrives-on-netflix-with-new-release-t/1100-6455060/">The Punisher</a></em> follows Frank Castle (Jon Bernthal) as he seeks out vigilante justice, after being introduced in the second season of <em>Daredevil</em>.</p><p dir="ltr">What to critics think of the new series, though? GameSpot has rounded up a variety of reviews from critics, some who loved it and some who definitely didn't. The show currently sits with a score of 54 on GameSpot's sister site <a href="http://www.metacritic.com/tv/marvels-the-punisher" rel="nofollow">Metacritic</a>, where you can see even more reviews.</p><ul><li dir="ltr"><strong>Show:</strong> Marvel's The Punisher</li><li dir="ltr"><strong>Release Date:</strong> November 14 on Netflix</li><li dir="ltr"><strong>Starring:</strong> Jon Bernthal, Ebon Moss-Bachrach, Ben Barnes, Amber Rose Revah, and Deborah Ann Woll</li><li dir="ltr"><strong>Length:</strong> 13 episodes</li></ul><h3 dir="ltr"><strong>GameSpot</strong></h3><p dir="ltr">"<em>The Punisher</em> is grounded in the way that <em>Jessica Jones</em> and <em>Daredevil's</em> first season were; these aren't superhumans or gods, and there's no magic or alternate dimensions. There's not even a shadowy organization pulling the strings behind the scenes, waiting to be unmasked and defeated in an epic team-up (at least, not in the first six episodes). There's only Frank, and the military, CIA, and other government operatives who screwed him over and murdered his family." -- <em>Mike Rougeau</em> [<a href="https://www.gamespot.com/articles/why-the-punisher-is-better-than-iron-fist-and-netf/1100-6454884/">Full review</a>]</p><figure data-align="center" data-size="large" data-img-src="https://static.gamespot.com/uploads/original/1578/15789737/3317344-punisherreviews.jpg" data-ref-id="1300-3317344" data-ratio="0.5625" data-width="1200" data-embed-type="image" style="width: 1200px"><a class="fluid-height" style="padding-bottom:56.3%" href="https://static.gamespot.com/uploads/original/1578/15789737/3317344-punisherreviews.jpg" data-ref-id="1300-3317344"><img alt="No Caption Provided" src="https://static.gamespot.com/uploads/original/1578/15789737/3317344-punisherreviews.jpg" srcset="https://static.gamespot.com/uploads/original/1578/15789737/3317344-punisherreviews.jpg 1200w, https://static.gamespot.com/uploads/original/1578/15789737/3317344-punisherreviews.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" data-width="1200"></a></figure><h3 dir="ltr"><strong>Variety</strong></h3><p dir="ltr">"Thanks to Jon Berthal's seamless performance as the non-superpowered vigilante Frank Castle and showrunner Steve Lightfoot's sharp, conscious storytelling, <em>The Punisher</em> approaches the high points of <em>Marvel's Jessica Jones</em> by introducing a damaged, deadly character and telling his story as one piece of an unjust whole." -- <em>Sonia Saraiya</em> [<a href="http://variety.com/2017/tv/reviews/punisher-review-marvel-netflix-jon-bernthal-1202610451/" rel="nofollow">Full Review</a>]</p><h3 dir="ltr"><strong>New York Times</strong></h3><p dir="ltr">"The action picks up as the season progresses, but <em>The Punisher</em> never quite gets in touch with the visceral roots of its material, something that all of the other Netflix-Marvel series do, no matter how much they distance themselves from their comic-book sources." -- <em>Mike Hale</em> [<a href="https://www.nytimes.com/2017/11/16/arts/television/punisher-netflix-review.html" rel="nofollow">Full review</a>]</p><h3 dir="ltr"><strong>LA Times</strong></h3><p dir="ltr">"The show's greatest hurdle may be the worn nerves of TV audiences who have learned how and when to shield themselves from the on-screen violence--fictional or real. Preserving one's sanity requires strategic bouts of dulling the senses. For <em>The Punisher</em> to make any sort of lasting impact after its association with one of the worst mass shootings in American history, it would have to be a masterpiece. And it's not." -- <em>Lorraine Ali</em> [<a href="http://beta.latimes.com/entertainment/tv/la-et-st-marvel-the-punisher-review-20171116-story.html" rel="nofollow">Full review</a>]</p><h3 dir="ltr"><strong>AV Club</strong></h3><p dir="ltr">"Although <em>The Punisher</em> could be the most ambitious of the Marvel Cinematic Universe shows, with its unflinching exploration of grief, anger, and trauma, the series still feels awfully up in the air at the midseason mark." -- <em>Danette Chavez</em> [<a href="https://www.avclub.com/the-punisher-avoids-being-exploitative-but-stumbles-an-1820409300" rel="nofollow">Full review</a>]</p><h3 dir="ltr"><strong>Salon</strong></h3><p dir="ltr">"A love for skull-pounding action flicks should be a prerequisite for enjoying <em>The Punisher</em>, but even those who count ourselves in that group may find it tests our limits in the same way any hero who solves problems strictly by punching through them eventually does." -- <em>Melanie McFarland</em> [<a href="https://www.salon.com/2017/11/14/jon-bernthal-plays-marvels-the-punisher-and-it-is-a-brutal-binge/" rel="nofollow">Full review</a>]</p><figure data-align="center" data-size="large" data-img-src="https://static.gamespot.com/uploads/original/1578/15789737/3317346-punisherrelease.jpg" data-ref-id="1300-3317346" data-ratio="0.5625" data-width="1200" data-embed-type="image" style="width: 1200px"><a class="fluid-height" style="padding-bottom:56.3%" href="https://static.gamespot.com/uploads/original/1578/15789737/3317346-punisherrelease.jpg" data-ref-id="1300-3317346"><img alt="No Caption Provided" src="https://static.gamespot.com/uploads/original/1578/15789737/3317346-punisherrelease.jpg" srcset="https://static.gamespot.com/uploads/original/1578/15789737/3317346-punisherrelease.jpg 1200w, https://static.gamespot.com/uploads/scale_super/1578/15789737/3317346-punisherrelease.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" data-width="1200"></a></figure><h3 dir="ltr"><strong>The Hollywood Reporter</strong></h3><p dir="ltr">"With the exception of <em>The Defenders</em>, which was always announced as a miniseries, each and every one of the Marvel/Netflix shows has been 13 episodes and they've all had comparable lags in pacing and stumbles in storytelling to reach that number. But <em>Marvel's The Punisher</em> is the first one that feels at least twice the length it should be." -- <em>Daniel Fienberg</em> [<a href="https://www.hollywoodreporter.com/review/marvels-punisher-review-1057289" rel="nofollow">Full review</a>]</p><h3 dir="ltr"><strong>Uproxx</strong></h3><p dir="ltr">"At times it almost seems as if the creative team's heart isn't in the grim-n-gritty of it all, and we’ll get stretches of <em>Kiss Kiss Bang Bang</em>-style buddy comedy where Micro's chatty, neurotic ways get on Frank's nerves, while Micro is stunned by how casually Frank kills people." -- <em>Alan Sepinwall</em> [<a href="http://uproxx.com/sepinwall/the-punisher-review-netflix-marvel/" rel="nofollow">Full review</a>]</p><p> </p>
                                  <div id="incontent-ad-wrap" class="js-mapped-ad mapped-ad mapped-incontent-ad mapped-incontent-ad-dart"  data-ad-type="incontent-ad"><div id="incontent-ad" class="ad-wrap ad-wrap-incontent-ad"></div></div>        </div>

        
        
  
  
                                  
        
          <div class="content-slug content-slug--articlet">
    <p><i>Got a news tip or want to contact us directly? Email <a href="mailto:news@gamespot.com?subject=Hi GameSpot! I have a news tip for you!">news@gamespot.com</a></i></p>
    

  

  

<form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote" data-allow-unvote="" data-user-voted="" data-guid="1100-6455073"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="btn-primary btn-upvote btn  js-upvote-btn btn-large" data-guid="1100-6455073" data-event-name="Upvote"><i><svg class="symbol symbol-thumbs-up symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-thumbs-up"></use></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted" data-has-voted-msg="">  Upvote</span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-post-render-param="CmsBundle.forumTokenIds[]" data-post-render-value="upvote_1100-6455073" data-token-id="upvote_1100-6455073" autocomplete="off" value="gFug/Tu8JZqe3aisGvXocUYB4XKMyRnQqpJwYd7qgGl1SdZkBod4D83zrA==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6455073" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form>    &nbsp;<a class="js-seamless-content__goto-comments btn btn-large btn-primary article-comments__delay" href="#comments-block-33417831" data-content-guid="1100-6455073" rel="nofollow"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      View Comments (0)
    </a>
  </div>

      </section>
    
            <div id="mpu_bottom-wrap" class="js-mapped-ad mapped-ad mapped-mpu_bottom mapped-mpu_bottom-dart l-item--push l-item--push--resp no-pad"  data-ad-type="mpu_bottom"><div id="mpu_bottom" class="ad-wrap ad-wrap-mpu_bottom"></div></div>
    </article>

    
        <div class="js-taboola-module" data-taboola-parameters="{&quot;mode&quot;:&quot;thumbnails-b&quot;,&quot;container&quot;:&quot;taboola-bottom-page-thumbnails&quot;,&quot;placement&quot;:&quot;news_article Bottom Page Thumbnails&quot;,&quot;target_type&quot;:&quot;mix&quot;}"></div>
  
  <div class="clearfix js-seamless-content__comments">
        <div class="overflow--hidden">
      <div class="well article-comments has-pad--max js-load-comments-container hide">
                  <h5 class="text-center text-base text-bold text-capitalize type--xlarge has-rhythm--inc">Join the conversation</h5>
          <div class="text-center text-emphasis text-color--light has-rhythm--min">There are <span class="text-color--tertiary text-bold">no comments</span> about this story</div>
              
<div id="comments-block-33417831" class="pod pod-comments comments-block clear  no-rhythm">
      <a class="js-load-comments btn btn-full btn-primary article-comments__delay has-pad" data-ajax-url="/forums/comments/33417831/" href="/articles/the-punisher-review-roundup-what-do-critics-think-/1100-6455073/?comment_page=1#comments-block-33417831"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      Load Comments (0)
    </a>
  </div> 
              </div>
    </div>
  </div>

    
        <div id="leader_bottom-wrap" class="js-mapped-ad mapped-ad mapped-leader_bottom mapped-leader_bottom-dart"  data-ad-type="leader_bottom"><div id="leader_bottom" class="ad-wrap ad-wrap-leader_bottom"></div></div>  
</div>
                                          </div>
                  <aside class="secondary-content  ">
              </aside>
              <div class="js-seamless-content__loading loading hide"></div>
          </div>
            <meta class="js-seamless-content__list" itemprop="seamless-content-list-items" data-list-items="[{&quot;guid&quot;:&quot;1100-6455073&quot;,&quot;url&quot;:&quot;\/articles\/the-punisher-review-roundup-what-do-critics-think-\/1100-6455073\/&quot;},{&quot;guid&quot;:&quot;1100-6455035&quot;,&quot;url&quot;:&quot;\/articles\/newegg-black-friday-2017-early-deals-for-pc-hardwa\/1100-6455035\/&quot;},{&quot;guid&quot;:&quot;1100-6455072&quot;,&quot;url&quot;:&quot;\/articles\/doctor-who-christmas-special-video-clip-brings-two\/1100-6455072\/&quot;},{&quot;guid&quot;:&quot;1100-6455067&quot;,&quot;url&quot;:&quot;\/articles\/south-park-the-fractured-but-whole-black-friday-20\/1100-6455067\/&quot;},{&quot;guid&quot;:&quot;1100-6454920&quot;,&quot;url&quot;:&quot;\/articles\/this-weeks-xbox-one-deals-joined-by-early-black-fr\/1100-6454920\/&quot;},{&quot;guid&quot;:&quot;1100-6454972&quot;,&quot;url&quot;:&quot;\/articles\/this-weeks-ps4-ps3-and-vita-deals-joined-by-black-\/1100-6454972\/&quot;},{&quot;guid&quot;:&quot;1100-6455053&quot;,&quot;url&quot;:&quot;\/articles\/xbox-live-black-friday-2017-early-deals-all-xbox-o\/1100-6455053\/&quot;},{&quot;guid&quot;:&quot;1100-6454938&quot;,&quot;url&quot;:&quot;\/articles\/how-a-batman-v-superman-deleted-scene-hinted-at-cy\/1100-6454938\/&quot;},{&quot;guid&quot;:&quot;1100-6454946&quot;,&quot;url&quot;:&quot;\/articles\/ps4-black-friday-2017-ad-early-deals-all-of-the-pl\/1100-6454946\/&quot;},{&quot;guid&quot;:&quot;1100-6455062&quot;,&quot;url&quot;:&quot;\/articles\/new-ghost-recon-wildlands-update-for-ghost-war-out\/1100-6455062\/&quot;},{&quot;guid&quot;:&quot;1100-6455064&quot;,&quot;url&quot;:&quot;\/articles\/nintendo-switch-black-friday-2017-ad-deals-all-gam\/1100-6455064\/&quot;},{&quot;guid&quot;:&quot;1100-6454934&quot;,&quot;url&quot;:&quot;\/articles\/target-black-friday-2017-ad-deals-all-of-the-switc\/1100-6454934\/&quot;},{&quot;guid&quot;:&quot;1100-6455042&quot;,&quot;url&quot;:&quot;\/articles\/just-before-star-wars-battlefront-2s-release-ea-dr\/1100-6455042\/&quot;},{&quot;guid&quot;:&quot;1100-6454977&quot;,&quot;url&quot;:&quot;\/articles\/star-wars-battlefront-2-destiny-2s-fps-optimized-i\/1100-6454977\/&quot;},{&quot;guid&quot;:&quot;1100-6455061&quot;,&quot;url&quot;:&quot;\/articles\/gamespots-extra-life-giveaway\/1100-6455061\/&quot;},{&quot;guid&quot;:&quot;1100-6455037&quot;,&quot;url&quot;:&quot;\/articles\/kick-ass-comic-book-reboot-makes-major-changes-to-\/1100-6455037\/&quot;},{&quot;guid&quot;:&quot;1100-6455029&quot;,&quot;url&quot;:&quot;\/articles\/first-rampage-movie-trailer-smashes-classic-arcade\/1100-6455029\/&quot;},{&quot;guid&quot;:&quot;1100-6455024&quot;,&quot;url&quot;:&quot;\/articles\/james-franco-may-join-x-men-movie-universe-as-mult\/1100-6455024\/&quot;},{&quot;guid&quot;:&quot;1100-6455020&quot;,&quot;url&quot;:&quot;\/articles\/could-more-lord-of-the-rings-movies-happen-jrr-tol\/1100-6455020\/&quot;},{&quot;guid&quot;:&quot;1100-6454991&quot;,&quot;url&quot;:&quot;\/articles\/rampage-movie-photos-set-stage-for-dwayne-johnson-\/1100-6454991\/&quot;},{&quot;guid&quot;:&quot;1100-6454981&quot;,&quot;url&quot;:&quot;\/articles\/justice-league-movie-review-roundup-what-are-the-c\/1100-6454981\/&quot;}]" />
        </div>

      </div>
    </div>
  </div>
          </div>
          <footer id="footer" class="mastfooter" role="complimentary"><div class="container row"><section class="footer-network"><span>© 2017 CBS Interactive Inc. All rights reserved.</span><a href="https://legalterms.cbsinteractive.com/privacy" >Privacy Policy</a><a href="https://legalterms.cbsinteractive.com/adchoice" >Ad Choice</a><a href="https://legalterms.cbsinteractive.com/terms-of-use" >Terms of Use</a><a href=/help/>Help</a><a href=http://www.cbsinteractive.com/advertise target="_blank">Advertise</a><a href=mailto:cbsi-partnerships@cbsinteractive.com target="_blank">Partnerships</a><a href=https://cbs.avature.net/cbsinteractivecareers/SearchJobs/?3_56_3=%22260%22 target="_blank">Careers</a><span id="qualtrics-feedback"></span></section><section class="footer-links hide-mobile"><ul><li><span class="footer-links__header">More Sites</span></li><li><a href=http://www.giantbomb.com/><i class="footer-social__item footer_logo_gb"></i>giantbomb.com</a></li><li><a href=http://www.gamefaqs.com/><i class="footer-social__item footer_logo_gf"></i>gamefaqs.com</a></li><li><a href=http://www.metacritic.com/><i class="footer-social__item footer_logo_mc"></i>metacritic.com</a></li><li><a href=http://www.gamerankings.com/><i class="footer-social__item footer_logo_gr"></i>gamerankings.com</a></li></ul><ul><li><span class="footer-links__header">Reviews</span></li><li><a href=https://www.gamespot.com/reviews/>Latest Reviews</a></li><li><a href=/reviews/pc>PC</a></li><li><a href=/reviews/ps4>PS4</a></li><li><a href=/reviews/xbox-one>Xbox One</a></li><li><a href=/reviews/nintendo-switch>Switch</a></li></ul><ul><li><span class="footer-links__header">News</span></li><li><a href=https://www.gamespot.com/news/>Latest News</a></li><li><a href=/news/pc>PC</a></li><li><a href=/news/ps4>PS4</a></li><li><a href=/news/xbox-one>Xbox One</a></li><li><a href=/news/nintendo-switch>Switch</a></li></ul><ul><li><span class="footer-links__header">Shows</span></li><li><a href=https://www.gamespot.com/shows/reboot/>Reboot</a></li><li><a href=https://www.gamespot.com/shows/gsnews/>GameSpot News</a></li><li><a href=https://www.gamespot.com/shows/the-lobby/>The Lobby</a></li><li><a href=https://www.gamespot.com/shows/New_Releases/>New Releases</a></li><li><a href=https://www.gamespot.com/shows/gamespot-live/>GameSpot Live</a></li></ul><ul><li><span class="footer-links__header">Talk to Us</span></li><li><a href=https://www.gamespot.com/forums/>Forums</a></li><li class="footer--social-icons"><strong>GameSpot</strong><a href=http://facebook.com/gamespot target="_blank" rel="nofollow"><i><svg class="symbol symbol-facebook-sign" aria-role="icon"><use xlink:href="#symbol-facebook-sign"></use></svg></i></a><a href=http://twitter.com/gamespot target="_blank" rel="nofollow"><i><svg class="symbol symbol-twitter" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i></a><a href=http://youtube.com/gamespot target="_blank" rel="nofollow"><i><svg class="symbol symbol-youtube-play" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></a><a class="footer--social-instagram" href=http://instagram.com/gamespot target="_blank" rel="nofollow"><i><svg class="symbol symbol-instagram" aria-role="icon"><use xlink:href="#symbol-instagram"></use></svg></i></a><a href=https://flipboard.com/@gamespot?utm_source=gamespot&utm_medium=follow&utm_campaign=tools target="_blank" rel="nofollow"><i><svg class="symbol symbol-flipboard" aria-role="icon"><use xlink:href="#symbol-flipboard"></use></svg></i></a><a href=/feeds title="RSS Feeds"><i><svg class="symbol symbol-rss" aria-role="icon"><use xlink:href="#symbol-rss"></use></svg></i></a></li><li class="footer--social-icons"><strong>GameSpot Universe</strong><a href=http://facebook.com/GameSpotUniverse target="_blank" rel="nofollow"><i><svg class="symbol symbol-facebook-sign" aria-role="icon"><use xlink:href="#symbol-facebook-sign"></use></svg></i></a><a href=http://twitter.com/gsuniverse target="_blank" rel="nofollow"><i><svg class="symbol symbol-twitter" aria-role="icon"><use xlink:href="#symbol-twitter"></use></svg></i></a><a href=http://youtube.com/GameSpotUniverse target="_blank" rel="nofollow"><i><svg class="symbol symbol-youtube-play" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></a></li></ul></section><section class="footer-site"><a href=https://www.gamespot.com/ class="footer-logo"><i><svg class="symbol symbol-logo-outline-full" aria-role="icon"><use xlink:href="#symbol-logo-outline-full"></use></svg></i></a></section></div></footer>    
    </div>

                  
  
      <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js"></script><script>
  window.jQuery || document.write('<script src="https://static.gamespot.com/js/compiled/jquery.local.js?0d50c4507a723f7d58ef3a1ab96e8fc1">\x3C/script>')
</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script><script>
  window.swfobject || document.write('<script src="https://static.gamespot.com/js/compiled/swfobject.local.js?0d50c4507a723f7d58ef3a1ab96e8fc1">\x3C/script>')
</script>
                  <script>
$(document).ready(function(){
   if (typeof newrelic !== 'undefined') {
      newrelic.setCustomAttribute('pageTitle', document.title);
   }
});
</script>          
          <script type='text/javascript'>var ___gXlrVarId=6;</script>      <script src="https://static.gamespot.com/js/compiled/all.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
          <script src="https://static.gamespot.com/js/compiled/uvp.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
      
          
    
    <script id="imageInfoBarTemplate" type="text/template">
      <a href="<%= profileUrl %>" class="avatar img"><img src="<%= avatar %>" /></a>
      <div>
        <a href="<%= profileUrl %>"><%= author %></a> uploaded on <%= dateCreated %>.
      </div>
    </script>

    <script id="imageCommentsTemplate" type="text/template">
      <li>
        <a href="<%= user.url %>" class="avatar img">
          <img src="<%= user.img %>" />
        </a>
        <div>
          <a href="<%= user.url %>"><%= user.username %></a> <%= body %>
        </div>
      </li>
    </script>

    <script id="imageFilmstripTemplate" type="text/template">
      <li>
        <a href="#imageViewer<%= id %>" data-ref-id="<%= id %>"><img src="http://gs.cbsimg.net/b.gif" data-img-src="<%= thumbnail %>" /></a>
      </li>
    </script>
  
  
        <div id="js-filmstrip" class="filmstrip filmstrip-with-ads is-hidden" itemscope tabindex="-1" ><meta id="image_view-tracking-dw"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="dw"
        itemprop="image_view-tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;6&quot;,&quot;ptid&quot;:&quot;6036&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;2&quot;,&quot;rsid&quot;:&quot;cbsigamespotsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;,&quot;pagetype&quot;:&quot;news_article&quot;,&quot;assetguid&quot;:&quot;1100-6455073&quot;,&quot;assettitle&quot;:&quot;The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?&quot;,&quot;assettype&quot;:&quot;Article&quot;,&quot;author&quot;:[&quot;gs-2100-15789737&quot;],&quot;pid&quot;:null,&quot;topicbrcrm&quot;:&quot;News|News Article&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6455073&amp;assettitle=The+Punisher+Review+Roundup%3A+What+Do+Critics+Think+Of+Netflix%27s+Latest+Marvel+Show%3F&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15789737&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1510967940&quot;}"
        ><meta id="image_view-tracking-ga"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="ga"
        itemprop="image_view-tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6036&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;UserType&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;UserType&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-1&quot;}"
        ><meta id="image_view-tracking-om"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="om"
        itemprop="image_view-tracking-om"
        content="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:6052,&quot;page_name&quot;:&quot;gs:\/articles\/the-punisher-review-roundup-what-do-critics-think-\/1100-6455073\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;page_type&quot;:&quot;image&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|TV|News|PR&quot;,&quot;content_source&quot;:&quot;CBSi&quot;,&quot;content_title&quot;:&quot;The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?&quot;,&quot;author_ids&quot;:[&quot;gs-2100-15789737&quot;],&quot;content_type&quot;:&quot;image&quot;,&quot;content_guid&quot;:&quot;gs-1100-6455073&quot;,&quot;category&quot;:[&quot;TV&quot;,&quot;News&quot;,&quot;PR&quot;]}"
        ><meta id="image_view-ad-settings" class="js-post-render-tracking-consumer ad-settings page-event-ad-settings" itemprop="page-event-ad-settings" content="{&quot;page_event_name&quot;:&quot;image_view&quot;,&quot;mapped_units&quot;:{&quot;overlay_mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;},&quot;overlay_leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;}}}"><div id="js-image-mask" class="image-mask"></div><div id="js-image-ad-leader" class="image-viewer-ad image-viewer-leader"><div id="overlay_leader_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_leader_top mapped-overlay_leader_top-dart"  data-ad-type="overlay_leader_top"><div id="overlay_leader_top" class="ad-wrap ad-wrap-overlay_leader_top" data-ad-event="image_view"></div></div></div><a id="js-image-close" href="#" class="image-control image-close" title="Close Viewer"><i><svg class="symbol symbol-remove symbol--size-3x" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i></a><div id="js-image-pane" class="image-pane"><h3 id="js-image-title" class="image-title"></h3><img tabindex="0" src="" id="imageSource" alt="" /><div id="js-image-commands-tip" class="image-commands-tip image-commands-tip-hide"><p>Use your keyboard!</p><ul class="keyboard light"><li><i><svg class="symbol symbol-arrow-left symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-left"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-right symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-right"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-up symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-up"></use></svg></i></li><li><i><svg class="symbol symbol-arrow-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-arrow-down"></use></svg></i></li><li>ESC</li></ul></div><a href="#" tabindex="0" id="js-image-prev" class="image-control image-prev hidden" title="Previous Image"><i><svg class="symbol symbol-caret-left symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-left"></use></svg></i></a><a href="#" tabindex="0" id="js-image-next" class="image-control image-next hidden" title="Next Image"><i><svg class="symbol symbol-caret-right symbol--size-2x" aria-role="icon"><use xlink:href="#symbol-caret-right"></use></svg></i></a></div><div id="js-side-column" class="image-comments"><div id="js-image-ad-mpu" class="image-viewer-ad image-viewer-mpu"><div id="overlay_mpu_top-wrap" class="js-mapped-ad mapped-ad mapped-overlay_mpu_top mapped-overlay_mpu_top-dart"  data-ad-type="overlay_mpu_top"><div id="overlay_mpu_top" class="ad-wrap ad-wrap-overlay_mpu_top" data-ad-event="image_view"></div></div></div><ul><li class="upload" id="imageInfo"></li><li class="box login-alert"><p><a href="/login/">Log in</a> to comment</p></li></ul><ul class="scroll" id="imageComments"></ul></div><div class="image-strip"><a tabindex="0" href="#" id="js-image-view-film" class="image-view-film"><span id="js-btn-message" class="caret-message"></span><i><svg class="symbol symbol-caret-down symbol--size-large" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><div class="number"></div><ul id="js-image-strip"><li id="js-image-strip-load-more"><a href="#" class="more-images"></a></li></ul></div></div>
            <script src="https://static.gamespot.com/js/compiled/imageViewer.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
      
  
  <script src="https://static.gamespot.com/js/compiled/site.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
  <script src="//tru.am/scripts/custom/cbsinteractive.js"></script>
<!-- BEG: base custom_js -->
    
      <script src="https://static.gamespot.com/js/compiled/articles.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
  
  <script type="text/javascript" async src="//www.lightboxcdn.com/vendor/c2e25955-6105-4b17-88c1-1c8e084d774b/lightbox_inline.js"></script>    <script type="text/javascript">
    var vglnk = { key: 'b9014669b87be145294606ccea8870ce' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js';
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>


              <script src="https://static.gamespot.com/js/compiled/relatedVideoAutoplay.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
                <script src="https://static.gamespot.com/js/compiled/seamlessContent.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
  <!-- END: base custom_js -->

                      <meta id="tracking-dw"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="dw"
        itemprop="tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;6&quot;,&quot;ptid&quot;:&quot;6036&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;2&quot;,&quot;rsid&quot;:&quot;cbsigamespotsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;,&quot;pagetype&quot;:&quot;news_article&quot;,&quot;assetguid&quot;:&quot;1100-6455073&quot;,&quot;assettitle&quot;:&quot;The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?&quot;,&quot;assettype&quot;:&quot;Article&quot;,&quot;author&quot;:[&quot;gs-2100-15789737&quot;],&quot;pid&quot;:null,&quot;topicbrcrm&quot;:&quot;News|News Article&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6455073&amp;assettitle=The+Punisher+Review+Roundup%3A+What+Do+Critics+Think+Of+Netflix%27s+Latest+Marvel+Show%3F&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15789737&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1510967940&quot;}"
        >
                  <meta id="tracking-ga"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="ga"
        itemprop="tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6036&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;UserType&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;UserType&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-1&quot;}"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        content="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6036&quot;,&quot;page_name&quot;:&quot;gs:\/articles\/the-punisher-review-roundup-what-do-critics-think-\/1100-6455073\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;page_type&quot;:&quot;news_article&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|TV|News|PR&quot;,&quot;content_source&quot;:&quot;CBSi&quot;,&quot;content_title&quot;:&quot;The Punisher Review Roundup: What Do Critics Think Of Netflix&#039;s Latest Marvel Show?&quot;,&quot;author_ids&quot;:[&quot;gs-2100-15789737&quot;],&quot;content_type&quot;:&quot;article&quot;,&quot;content_guid&quot;:&quot;gs-1100-6455073&quot;,&quot;category&quot;:[&quot;TV&quot;,&quot;News&quot;,&quot;PR&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="news_article"
      >
            
        <script src="https://static.gamespot.com/js/compiled/tracking.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
  
  <meta name="trackingEventsLookup" content='[]' />
  
  
    <noscript>
      <img src="http://dw.cbsi.com/clear/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6455073&amp;assettitle=The+Punisher+Review+Roundup%3A+What+Do+Critics+Think+Of+Netflix%27s+Latest+Marvel+Show%3F&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15789737&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1510967940" alt="" class="visuallyhidden">
    </noscript>
  

                              
                    <script type="text/javascript">
          var taboola_url = '//cdn.taboola.com/libtrc/cbsinteractive-gamespot/loader.js';
          var taboola_header_key = 'article';
        </script>
                  <script async src="https://static.gamespot.com/js/compiled/690041c.js?0d50c4507a723f7d58ef3a1ab96e8fc1" type="text/javascript"></script>
              
            <script type="text/javascript">function setUpAgknTag(tag){tag.setBpId("cbsinteractive");}</script>
      <script src="//js.agkn.com/prod/v0/tag.js" async></script>
        


  
    

  


  <script type="text/javascript">
    (function () {
            var $xdetstatus = $('<meta id="xdetstatus" itemprop="xdetstatus" content="" data-status="unknown" data-processed="0"/>').appendTo($('head'));

      var updateStatus = function (blocking) {
        $xdetstatus.data('status', !!blocking);
        $xdetstatus.trigger('statusChange', [blocking]);
      };

            var h=function(e){if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('js/compiled/sourcepoint') !== -1){updateStatus(true);window.removeEventListener('error', h);}};
      window.addEventListener('error', h, true);

            var evt1='sp.blocking',
        evt2='sp.not_blocking',
        f1=function(e){updateStatus(true);document.removeEventListener(evt1, f1);document.removeEventListener(evt2, f2);},
        f2=function (e){updateStatus(false);document.removeEventListener(evt1, f1);
          document.removeEventListener(evt2, f2);};
      document.addEventListener(evt1, f1);
      document.addEventListener(evt2, f2);
    })();

        window._sp_ = window._sp_ || {};
    window._sp_.config = window._sp_.config || {};
    window._sp_.config.account_id = 68;

        $(function() {
      var s = document.createElement('script'); s.src = 'https://static.gamespot.com/js/compiled/sourcepoint.js?0d50c4507a723f7d58ef3a1ab96e8fc1';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    });
  </script>
<div id="liveMessageOverlay" class="live_message-overlay" style="display:none;">
     <div id="liveMessageInner" class="live_message-container">
          <span><i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i></span>
          <p id="liveMessageContent"></p>
          <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default">Close</a>
     </div>
</div>
</body>

 
</html>
