<!doctype html>
<html lang="en"  class="no-js no-touch ">

<head><script type="text/javascript">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</script>
          <title>The Hunter Dev On Using Motion Capture To Create Digital Dogs - GameSpot</title>
        <meta name="description" content="Q&amp;A: We speak with Expansive Worlds about bringing dogs to the game for the first time.">
          <meta name="robots" content="max-image-preview:large">
        <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <meta name="application-name" content="GameSpot"/>
    <meta name="msapplication-TileColor" content="#26292B"/>
    <meta name="msapplication-TileImage" content="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/win8pin.png"/>

    
        <meta name="userAuthState" content="noUser"/>

    
    <meta id="cdnHost" itemprop="cdnHost" content="gamespot1.cbsistatic.com">

    
                      <meta name="viewport" content="width=device-width, initial-scale=1.0">
          
        
      <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
    
    	<meta property="og:image" content="https://gamespot1.cbsistatic.com/uploads/screen_kubrick/1179/11799911/3817910-screenshot2021-04-09at12.07.16pm.png"/>
	
        	  <meta property="og:title" content="The Hunter Dev On Using Motion Capture To Create Digital Dogs"/>
  	
          <meta property="og:description" content="Q&amp;A: We speak with Expansive Worlds about bringing dogs to the game for the first time."/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="article"/>
  
      <meta property="og:url" content="https://www.gamespot.com/articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/"/>
              <link rel="canonical" href="https://www.gamespot.com/articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/" />
      

                  
                      <meta name="modal-cdn-url" content="/js/modals.json">
          
          <meta name='js-sort-filter-text' content='yes'>

              


            
<script>

  window.sitePageVars = {"user":{"deviceType":"desktop","userRegion":"us","userId":"0","userType":"not authenticated","userState":"anon","cbUserStatus":"anon","abTestLabel":"not in test","dartAbTestLabel":"","thisIp":"107.23.218.4","theme":"gamespot_white","eventHierarchy":""}};



  window.utag_data = Object.assign(window.utag_data || {}, {"deviceType":"desktop","_test":"not in test","soastaBucket":"not in test","soastaPageType":"feature_article"});


</script>

  
  <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">

  <meta class="js-tracking-settings tracking-settings" content="" id="tracking-cohesion" name="tracking-cohesion" data-tracking-service="cohesion" data-settings="1"><meta class="js-tracking-settings tracking-settings" content="" id="tracking-comscore" name="tracking-comscore" data-tracking-service="comscore" data-settings="{&quot;c1&quot;:&quot;2&quot;,&quot;c2&quot;:&quot;31824268&quot;,&quot;cs_ucfr&quot;:&quot;1&quot;}"><meta class="js-tracking-settings tracking-settings" content="" id="tracking-nielsen" name="tracking-nielsen" data-tracking-service="nielsen" data-settings="1"><meta class="js-tracking-settings tracking-settings" content="" id="tracking-om" name="tracking-om" data-tracking-service="om" data-settings="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite&quot;,&quot;user_status&quot;:&quot;{userType}|{userState}&quot;,&quot;urs_id&quot;:&quot;{userId}&quot;,&quot;edition&quot;:&quot;{userRegion}&quot;,&quot;site_type&quot;:&quot;responsive web|||{deviceType}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6036&quot;,&quot;page_name&quot;:&quot;gs:\/articles\/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs\/1100-6489968\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;account_settings&quot;:{&quot;trackingServer&quot;:&quot;aa.gamespot.com&quot;,&quot;trackingServerSecure&quot;:&quot;saa.gamespot.com&quot;},&quot;page_type&quot;:&quot;feature_article&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|Feature Article|Games|News|Standard News&quot;,&quot;platform&quot;:[&quot;PlayStation 4&quot;,&quot;Xbox One&quot;,&quot;PlayStation 5&quot;,&quot;Xbox Series X&quot;,&quot;PC&quot;],&quot;content_source&quot;:&quot;CBSi&quot;,&quot;seamless_scroll_page&quot;:&quot;1&quot;,&quot;content_title&quot;:&quot;The Hunter Dev On Using Motion Capture To Create Digital Dogs&quot;,&quot;author_ids&quot;:[&quot;gs-2100-11799911&quot;],&quot;product_id&quot;:&quot;gs-5000-459949&quot;,&quot;content_type&quot;:&quot;article&quot;,&quot;content_guid&quot;:&quot;gs-1100-6489968&quot;,&quot;category&quot;:[&quot;Games&quot;,&quot;News&quot;,&quot;Standard News&quot;],&quot;game_title&quot;:&quot;theHunter: Call of the Wild|theHunter&quot;,&quot;genre&quot;:[&quot;Hunting\/Fishing&quot;,&quot;Sports&quot;]}"><meta class="js-tracking-settings tracking-settings" content="" id="tracking-cb" name="tracking-cb" data-tracking-service="cb" data-settings="{&quot;uid&quot;:&quot;66142&quot;,&quot;domain&quot;:&quot;gamespot.com&quot;,&quot;useCanonical&quot;:&quot;true&quot;,&quot;sections&quot;:&quot;feature_article,Games,News,Standard News&quot;,&quot;authors&quot;:&quot;Eddie Makuch&quot;,&quot;acct&quot;:&quot;{cbUserStatus}&quot;}">  



<script>
  // Message ID (v76)
  // Grab push notification payload stored from ua-push-worker in indexedDB
  if ("indexedDB" in window) {

    const inDbRequest = indexedDB.open("notifications", 1);

    inDbRequest.onupgradeneeded = function () {
      let db = inDbRequest.result;

      if (!db.objectStoreNames.contains('items')) {
        let notificationItems = db.createObjectStore('items', {autoIncrement:true});
      }
    };

    inDbRequest.onsuccess = function (event) {
      let inDb = event.target.result;

      if (inDb.objectStoreNames.contains('items')) {

        // Get the payload and save it in sessionstorage...
        inDb.transaction(["items"], 'readwrite')
          .objectStore("items")
          .getAll()
          .onsuccess = function (event) {

          if (event.target.result) {

            const notifIds = event.target.result;

            let decodedLastNotifId,
              notIdObj;

            try {
              decodedLastNotifId = atob(notifIds[notifIds.length - 1]);
              notIdObj = JSON.parse(decodedLastNotifId);

              window.notificationId = notIdObj.push_id;
            } catch (err) {
              return false;
            }

            if (typeof(Storage) !== 'undefined' && decodedLastNotifId && notIdObj.push_id) {
              sessionStorage.setItem('v76_message_id', notIdObj.push_id);
            }

            // ...Then clear the db table
            inDb.transaction(["items"], 'readwrite')
              .objectStore("items")
              .clear()
          }

        };
      }
    };
  }

      if (typeof(Storage) !== 'undefined') {
        
    // Channel ID (v78)
    let v78EventHandler;
    document.addEventListener('trackAcceptNotifications', v78EventHandler = function () {
      document.removeEventListener('trackAcceptNotifications', v78EventHandler);
      window.UA.then(sdk => {
          if (sdk.channel) {
              localStorage.setItem('v78_channel_id', sdk.channel.id);
          }
      });
    });
  }

    if (typeof utag_data == 'object' && typeof(Storage) !== 'undefined') {
    utag_data.message_id = sessionStorage.getItem('v76_message_id');
    utag_data.contact_id = localStorage.getItem('v77_contact_id');
    utag_data.channel_id = localStorage.getItem('v78_channel_id');
  }
</script>

      
                                            
    
                    
    
    <meta class="ad-settings" content="" id="ad-settings" name="ad-settings" data-settings="{&quot;service&quot;:&quot;dart&quot;,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/aw-gamespot\/news&quot;,&quot;target_params&quot;:{&quot;test&quot;:&quot;{dartAbTestLabel}&quot;,&quot;ptype&quot;:&quot;feature_article&quot;,&quot;cid&quot;:&quot;gs-1100-6489968&quot;,&quot;game&quot;:&quot;thehunter-call-of-the-wild&quot;,&quot;genre&quot;:&quot;huntingfishing,sports&quot;,&quot;rdate&quot;:&quot;bp52&quot;,&quot;con&quot;:&quot;playstation-4,xbox-one,playstation-5,xbox-series-x,pc&quot;,&quot;publisher&quot;:&quot;avalanche-studios,astragon,maximum-games,thq-nordic,expansive-worlds&quot;,&quot;franchise&quot;:&quot;thehunter&quot;,&quot;category&quot;:&quot;games&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;mapped_units&quot;:{&quot;nav-ad-plus-leader&quot;:{&quot;size&quot;:[[5,5],[970,66],[728,90],[970,90],[970,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;nav&quot;}},&quot;skybox-nav&quot;:{&quot;size&quot;:[[5,5]],&quot;target&quot;:{&quot;pos&quot;:&quot;nav&quot;}},&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;leader_plus_top&quot;:{&quot;size&quot;:[[970,66],[728,90],[970,90],[970,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;incontent-ad&quot;:{&quot;size&quot;:[&quot;fluid&quot;,[5,5],[11,11],[970,60],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;native-top&quot;:{&quot;size&quot;:[[11,11],&quot;fluid&quot;],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;leader_bottom&quot;:{&quot;size&quot;:[[728,90],[970,66]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;logo_top&quot;:{&quot;size&quot;:[[160,70]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;interstitial-inc&quot;:{&quot;outOfPage&quot;:true},&quot;leader-plus-inc&quot;:{&quot;size&quot;:[[970,66],[728,90],[970,90],[970,250]]},&quot;mpu-top-inc&quot;:{&quot;size&quot;:[[300,250]]},&quot;incontent-ad-inc&quot;:{&quot;size&quot;:[&quot;fluid&quot;,[5,5],[11,11],[970,60],[728,90]],&quot;target&quot;:{&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;mpu-bottom-inc&quot;:{&quot;size&quot;:[[300,250]]},&quot;leader-bottom-inc&quot;:{&quot;size&quot;:[[728,90],[970,66]]}},&quot;region&quot;:&quot;us&quot;}">

    
                                                    <meta id="qualtrics-settings"
        itemprop="qualtrics-settings"
        content="{&quot;id&quot;:&quot;ZN_eb4sc7kAJ0Kdsbz&quot;,&quot;script&quot;:&quot;\/\/zneb4sc7kaj0kdsbz-redventures.siteintercept.qualtrics.com\/SIE\/&quot;}" />
    
  <meta name="qualtrics-feedback-username" id="qualtrics-feedback-username" content="GS|Anonymous" />
              
          
  <meta name="guid" content="1100-6489968" />
  <meta name="category" content="Games" />

  

    
            <meta id="js-loading-html" content="&lt;div class=&quot;js-loader loader &quot;&gt;&lt;div class=&quot;loader-animation&quot;&gt;&lt;div class=&quot;loading&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;">

    
                  <link rel="shortcut icon" href="/favicon.ico" />

        <link rel="apple-touch-icon" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

            <link rel="amphtml" href="https://www.gamespot.com/amp-articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/">
      
                    
  
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/gamespot1.cbsistatic.com\/vf0184610342bbf54a6a5ce8c3ff0954c\/bundles\/gamespotsite\/css\/wysiwyg_white.css&quot;,&quot;black&quot;:&quot;https:\/\/gamespot1.cbsistatic.com\/vf0184610342bbf54a6a5ce8c3ff0954c\/bundles\/gamespotsite\/css\/wysiwyg_black.css&quot;}">

        
                        <style id="skin-color">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</style>

        <script type="text/javascript">
      (function () {
        function loadCSS(e){var t=window.document.createElement("link"),i=window.document.getElementsByTagName("head")[0];t.rel="stylesheet",t.href=e,t.setAttribute("id","skin-color-non-critical"),t.media="only x",i.appendChild(t),setTimeout(function(){t.media="all"},0)}
        loadCSS('https://gamespot1.cbsistatic.com/vf0184610342bbf54a6a5ce8c3ff0954c/bundles/gamespotsite/css/gamespot_white.css');
      })();
    </script>
        <noscript><!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vf0184610342bbf54a6a5ce8c3ff0954c/bundles/gamespotsite/css/gamespot_white.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vf0184610342bbf54a6a5ce8c3ff0954c/bundles/gamespotsite/css/gamespot_white_split1.css"><link id="skin-color-1" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vf0184610342bbf54a6a5ce8c3ff0954c/bundles/gamespotsite/css/gamespot_white_split2.css"><link id="skin-color-2" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vf0184610342bbf54a6a5ce8c3ff0954c/bundles/gamespotsite/css/gamespot_white_split3.css"><![endif]--></noscript>
  

  
    
                  <!-- Last Minute -->
        <style>
        /*
Added By: Laura
Description: GOTY nav promo overlapping other text
Remove: after GOTY
*/
.event-recirc-pod-content {
  list-style: none;
}

@media (min-width: 768px) and (max-width: 888px) {
  .masthead-default .masthead-hspace-l {
    margin-left: 0.5rem;
  }
}

/*
Added By: Will
Description: Fix content flash
Remove: after phoenix/pull/4716
*/
body#default-body {
   visibility: visible !important;
}
.review-breakdown__inner .breakdown-score {
background: none;
border: none;
box-shadow: none;
}

.kubrick-lead--ring__hold {
max-width: 1460px;
}

@media only screen and (min-width: 1460px){
.kubrick-curtains:before, .kubrick-curtains:after {
opacity: 1 !important;
}
}
        </style>
          
              

      <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" async data-domain-script="ed09c5a2-397b-42b4-a8d8-f5ffe7f69b12"></script>
  <script id="bb-cbsoptanon" src="https://cmg1.cbsistatic.com/privacy/optanon/optanon-v1.1.0.js" async></script>

    <script>
      (function(a){
          var w=window,b='cbsoptanon',q='cmd',r='config';
          w[b] = w[b] ? w[b] : {};
          w[b][q] = w[b][q] ? w[b][q] : [];
          w[b][r] = w[b][r] ? w[b][r] : [];

          a.forEach(function(z){
              w[b][z] = w[b][z] || function(){
                  var c=arguments;
                  w[b][q].push(function(){
                      w[b][z].apply(w[b],c);
                  })
              }
          });
      })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);

      // Add configs
      window.cbsoptanon.config.push({
          enableServices: false,
          euMaxAttempts: 25,
          countryCodeMaxAttempts: 25,
          oneTrustTimeout: 700
      });

      // Load iframes as soon as ready
      // applies data-src to the src attribute when consent
      // is given to the proper category
      window.cbsoptanon.cmd.push(function(_cbsoptanon) {
          console.log('Loading iframes');
          _cbsoptanon.tags.load('IFRAME');
      });
  </script>
<script>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</script>
      
          
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

                            <script>
    (function(){
        if (window.BOOMR && window.BOOMR.version) { return; }
        var dom,doc,where,iframe = document.createElement("iframe"),win = window;

        function boomerangSaveLoadTime(e) {
            win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
        }
        if (win.addEventListener) {
            win.addEventListener("load", boomerangSaveLoadTime, false);
        } else if (win.attachEvent) {
            win.attachEvent("onload", boomerangSaveLoadTime);
        }

        iframe.src = "javascript:void(0)";
        iframe.title = ""; iframe.role = "presentation";
        (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
        where = document.getElementsByTagName("script")[0];
        where.parentNode.insertBefore(iframe, where);

        try {
            doc = iframe.contentWindow.document;
        } catch(e) {
            dom = document.domain;
            iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
            doc = iframe.contentWindow.document;
        }
        doc.open()._l = function() {
            var js = this.createElement("script");
            if (dom) { this.domain = dom; }
            js.id = "boomr-if-as";
            js.src = "//c.go-mpulse.net/boomerang/2XWZG-EJS9N-TDYMT-VFP4T-48MTK";
            BOOMR_lstart=new Date().getTime();
            this.body.appendChild(js);
        };
        doc.write('<body onload="document._l();">');
        doc.close();
    })();
</script>
      
            <style>.preampjs [data-preamp], .fusejs [data-fuse] {opacity: 0 !important}</style>
    




  



  <script type="text/plain" class="optanon-category-C0002"              id="script_cohesion"       >!function(co,h,e,s,i,o,n){var d='documentElement';var a='className';h[d][a]+=' preampjs fusejs';
          n.k=e;co._Cohesion=n;co._Preamp={k:s,start:new Date};co._Fuse={k:i};co._Tagular={k:o};
          [e,s,i,o].map(function(x){co[x]=co[x]||function(){(co[x].q=co[x].q||[]).push([].slice.call(arguments))}});
          h.addEventListener('DOMContentLoaded',function(){co.setTimeout(function(){
          var u=h[d][a];h[d][a]=u.replace(/ ?preampjs| ?fusejs/g,'')},3e3);
          co._Preamp.docReady=co._Fuse.docReady=!0});var z=h.createElement('script');
          z.async=1;z.src='https://cdn.cohesionapps.com/cohesion/cohesion-latest.min.js';h.head.appendChild(z);}
          (window,document,'cohesion','preamp','fuse','tagular',{
              tagular:{writeKey:'wk_1kYriaYGkv6ygiMxG92IEI9OSlo', sourceKey:'src_1kYriYWtbLbCMPKD70alLfKJrWO', apiVersion:'v2/t'}
          })</script>

  
  
        <script type="application/ld+json">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</script>

    
                <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "VideoGame",
        "name": "theHunter: Call of the Wild",
        "url": "https://www.gamespot.com/games/thehunter-call-of-the-wild/",
        "image": "https://gamespot1.cbsistatic.com/uploads/scale_tiny/box/9/4/5/0/459949-619450.jpg",
        "description": "",
        "datePublished": "2017-02-16T00:00:00-0800",
                "publisher":
          ["Maximum Games", "Astragon Software", "Astragon", "Avalanche Studios", "THQ Nordic", "Expansive Worlds"],
                        "genre":
          ["Sports", "Hunting/Fishing"],
                        "gamePlatform":
          ["PC", "PlayStation 4", "Xbox One"],
        "operatingSystem":
          ["PC", "PlayStation 4", "Xbox One"],
                "applicationCategory":"Game"
      }
    </script>
      
    

                  <script type="text/javascript" charset="utf-8">
      PhoenixLoader.gdprConsentCallback("google_ad_sense", function() {
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      }, 'targeting', 'Ads');
    </script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript" async></script><script>
    window.BidBarrel = window.BidBarrel || {};
    window.BidBarrel.queue = window.BidBarrel.queue || [];
  </script><script type="text/plain" class="optanon-category-C0004"              id="script_index_exchange"                  src="//js-sec.indexww.com/ht/p/183728-38947210541979.js"                  async       ></script><script type="text/plain" class="optanon-category-C0004"              id="script_bidbarrel_amazon"                  src="//c.amazon-adsystem.com/aax2/apstag.js"                  async       ></script><script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/bidbarrel.js" type="text/javascript" async></script>  
            </head>


<body id="default-body" class="default has-nav-slim body-news body-feature-article one-column " style="display: block !important" >              <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
                  <div class="js-mapped-ad mapped-ad mapped-nav-ad-plus-leader mapped-nav-ad-plus-leader-dart" data-ad-type="nav-ad-plus-leader"><div class="ad-wrap ad-wrap-nav-ad-plus-leader" data-skybox-auto-collapse="1"></div></div>  
  
              <header id="masthead" class="js-masthead js-fixed-masthead masthead"><div class="js-masthead-overlay masthead-overlay masthead-nav-overlay"></div><div class="js-masthead-rows masthead-rows"><div id="js-promo-masthead" class="promo-masthead-list flexbox-row flexbox-align-center text-xsmall border-bottom-grayscale--thin hide-scrollbar"><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/the-last-of-us-remake-in-the-works-at-naughty-dog-report-says/1100-6489963/"
        data-click-tag="tracking|header|content"
      >
        Last Of Us Remake Rumor
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/the-falcon-and-the-winter-soldier-easter-eggs/1100-6489051/"
        data-click-tag="tracking|header|content"
      >
        Falcon &amp; Winter Soldier Easter Eggs
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/diablo-2-resurrected-technical-alpha-begins-today-start-time-classes-and-how-to-sign-up/1100-6489875/"
        data-click-tag="tracking|header|content"
      >
        Diablo 2 Technical Alpha
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/wrestlemania-2021-how-to-watch-the-wwe-ppv-on-peacock-match-card-predictions-and-more/1100-6489583/"
        data-click-tag="tracking|header|content"
      >
        Wrestlemania 2021 How To Watch
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/call-of-duty-black-ops-cold-war-patch-notes-for-april-8-revealed/1100-6489942/"
        data-click-tag="tracking|header|content"
      >
        CoD Patch Notes
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/destiny-2-weapon-nerfs-and-buffs-are-coming-in-season-14/1100-6489941/"
        data-click-tag="tracking|header|content"
      >
        Destiny 2 Nerfs
      </a></span></div><div class="js-masthead-compact masthead-row masthead-compact"><div class="masthead-row-wrap"><div class="js-masthead-toggle masthead-toggle masthead-toggle-nav" data-toggle="nav"><i class="masthead-toggle-nav-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-menu"><rect width="80" height="16"/><rect y="32" width="56" height="16"/><rect y="64" width="32" height="16"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-close"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-close"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div><div class="masthead-nav-section flexbox-row flex-grow"><div class="masthead-logo"><a class="masthead-logo-link" href="/" title="GameSpot"><i class="masthead-logo-asset masthead-logo-asset-compact"><svg viewBox="0 0 731.79 731.81" width="731.79" height="731.81" aria-hidden="true" class="symbol symbol-logo-outline-circle"><path d="M365.89,0C163.81,0,0,163.83,0,365.91s163.81,365.9,365.89,365.9S731.79,568,731.79,365.91,568,0,365.89,0Zm0,684.24c-175.81,0-318.33-142.53-318.33-318.33S190.08,47.58,365.89,47.58,684.23,190.1,684.23,365.91,541.71,684.24,365.89,684.24Z"/><path d="M508.25,506.5c-8.35-5.84-19.41-8.42-31.6-8.42-9.51,0-33.75,3.88-71.5,11.7-19.88,4.27-35.17,5.61-46.07,5.61-43.63,0-80.47-14.35-112.21-43.36-30.26-29.3-46.21-64.56-46.21-105.9,0-42.29,14.94-77.74,46-106.05,31.92-29.35,72.16-43.65,121.16-43.65,32.09,0,57.48,2.21,78.49,7.5,3.24.65,19.22,5.84,47.56,16.19l-11.58,44.3c-14.15-5.81-24.73-9.14-32.43-10.73a169.56,169.56,0,0,0-46.22-6.16c-31.92,0-56.85,10.13-75.72,30.29-17.42,18.52-25.53,41.72-25.53,68.73,0,26.67,7.79,48.47,23.74,66.42C342.3,451.12,361.33,459,383.29,459c8.48,0,16-1.34,21.83-6.58a27.1,27.1,0,0,0,9-20.83V371.07h94.15Z"/></svg></i><i class="masthead-logo-asset masthead-logo-asset-full"><svg viewBox="0 0 1631.76 517.06" width="1631.76" height="517.06" aria-hidden="true" class="symbol symbol-logo-outline-full"><path d="M1510,137.41a119.48,119.48,0,0,0-75.43,27l60.12-88.74L1383.6,151.05,1411,19.51l-73.82,112.37L1311.82,0l-25.16,131.87-73.71-112,27.2,131.23-110.9-75,60,88.07a119.78,119.78,0,0,0-75.55-26.71c-41.34,0-77.15,20.59-99.43,51.75-22-31.16-58-51.75-99.3-51.75a121.52,121.52,0,0,0-99.24,51.75,121.49,121.49,0,0,0-99.21-51.75c-40.94,0-77.15,20.59-99.33,51.75a120.86,120.86,0,0,0-99-51.75c-41,0-77.23,20.59-99.53,51.75a120.74,120.74,0,0,0-99-51.75c-41,0-77.12,20.59-99.44,51.75a120.69,120.69,0,0,0-99.12-51.75C54.43,137.41,0,191.87,0,258.72S54.43,380,121.12,380a120.32,120.32,0,0,0,99.12-51.62C242.57,359.61,278.73,380,319.69,380a120.37,120.37,0,0,0,99-51.62C441,359.61,477.28,380,518.25,380a120.49,120.49,0,0,0,99-51.62,121.26,121.26,0,0,0,198.54,0,121.26,121.26,0,0,0,198.54,0c22.28,31.26,58.09,51.62,99.43,51.62,28.3,0,54.33-9.83,75.55-25.91l-60,87.21,111.12-75.21-27.22,131.36,73.73-112.09L1312,517.06l25.5-131.72,73.71,111.88-27.42-131.37,111.12,75.34-59.15-86.55A121.82,121.82,0,0,0,1510,380c67.4,0,121.71-54.42,121.71-121.26S1577.44,137.41,1510,137.41Zm.76,225.84c-46,0-78.72-26.79-121-53.28l51.68,77.52-79.84-55.27,24.57,98.27-55.27-86-18.36,98.26-18.49-98.26-55.27,86,24.57-98.27-79.85,55.27,51.14-76.71c-42.47,26.22-76.33,52.46-121.17,52.46a104.7,104.7,0,0,1-99.32-71.68,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.73,104.73,0,1,1,0-66.1,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.7,104.7,0,0,1,99.32-71.68c46.59,0,78.7,26.25,121.17,52.46l-51.14-76.71,79.85,55.28-24.57-98.27,55.27,86,18.38-98.27L1331,172.55l55.27-86-24.57,98.27,79.84-55.28-50.64,76c42.19-26,78.93-51.72,119.94-51.72a104.73,104.73,0,0,1,0,209.46Z"/><path d="M136.2,280.15a8.92,8.92,0,0,1-2.94,6.85c-1.92,1.72-4.39,2.16-7.18,2.16a24,24,0,0,1-18.81-8.58c-5.25-5.91-7.81-13.08-7.81-21.85s2.67-16.52,8.4-22.61c6.21-6.63,14.41-10,24.91-10a55.78,55.78,0,0,1,15.21,2,63,63,0,0,1,10.67,3.53l3.81-14.57c-9.32-3.41-14.58-5.11-15.65-5.33-6.91-1.74-15.26-2.47-25.82-2.47-16.12,0-29.36,4.71-39.86,14.36C70.9,233,66,244.69,66,258.6c0,13.6,5.25,25.2,15.2,34.84a52.57,52.57,0,0,0,36.92,14.26,73.35,73.35,0,0,0,15.16-1.85c12.42-2.57,20.39-3.85,23.52-3.85a18.05,18.05,0,0,1,10.4,2.77V260.23h-31Z"/><path d="M308.4,212.23l-43.31,92.56H283.8l6.92-15h42.42l6.9,15h34.07l-43.5-92.56Zm-9.81,60.86,13.24-28.58,13.32,28.58Z"/><polygon points="517.91 252.84 489.36 212.22 463.43 212.22 463.43 304.78 480.56 304.78 480.56 253.16 500.7 282.49 517.91 282.49 541.47 248.89 541.47 304.78 572.38 304.78 572.38 212.22 546.73 212.22 517.91 252.84"/><polygon points="677.93 304.78 754.15 304.78 754.15 287.99 709.2 287.99 709.2 263.12 740.28 263.12 740.28 246.19 709.2 246.19 709.2 229.06 754.15 229.06 754.15 212.22 677.93 212.22 677.93 304.78"/><path d="M924.15,245.87c-6.33-2.34-10.84-4.62-13.66-6.65s-3.9-4-3.9-5.65a5,5,0,0,1,2.39-4.4,13.87,13.87,0,0,1,6.92-1.63,57.86,57.86,0,0,1,16,2.27,70.33,70.33,0,0,1,14,6.76L954.25,224A70.11,70.11,0,0,0,936,214.15a66.35,66.35,0,0,0-24.85-4.79q-16.81,0-27.49,8.68c-6.69,5.34-10.17,12-10.17,19.93,0,6.43,2.28,11.89,7,16.89s11.62,9.48,21.33,13c14.46,5.57,21.74,10.1,21.74,13.61A6.14,6.14,0,0,1,920.4,287c-2.36,1.72-5.24,2.16-9.21,2.16-6.11,0-11.68-.76-16.67-2.92a54.94,54.94,0,0,1-14.66-8.9l-9.34,11.38a61.93,61.93,0,0,0,18.58,13.18,59.16,59.16,0,0,0,26.15,5.8c13.07,0,23.57-2.92,31.63-8.9,7.49-5.57,11.13-12,11.13-19.48a25.2,25.2,0,0,0-7-17.78C945.58,255.5,936.79,249.93,924.15,245.87Z"/><path d="M1157.51,221.11c-7.93-6-17.35-8.88-28.29-8.88h-52.83v92.56h31.3V273.94h21.53c10.94,0,20.36-3.13,28.29-9.21,7.72-6,11.48-13.38,11.48-21.84S1165.23,227.13,1157.51,221.11Zm-24.43,31.38a20.71,20.71,0,0,1-13.05,4.11h-12.34V229.06H1120a22.34,22.34,0,0,1,13.05,4.18c3.55,2.78,5.36,6.19,5.36,9.66C1138.43,246.85,1136.62,249.93,1133.07,252.48Z"/><path d="M1349.28,223.58c-9.75-9.53-21.94-14.23-36.65-14.23-14.22,0-26.44,4.71-36.61,14.23-9.87,9.66-14.9,21.35-14.9,35s5,25.2,14.9,34.84a52.15,52.15,0,0,0,36.61,14.26c14.7,0,26.9-4.72,36.65-14.26,10.41-9.64,15.33-21.24,15.33-34.84S1359.45,233.24,1349.28,223.58Zm-23.56,56.78c-3.74,6.13-7.95,8.81-12.87,8.81s-9.4-2.61-13.16-8.58a46.53,46.53,0,0,1,0-43.73c4-6.19,8.24-9.33,13.16-9.33s9.57,3.14,13.09,9c3.74,6.09,5.56,13.37,5.56,22C1331.5,267.07,1329.69,274.48,1325.72,280.36Z"/><polygon points="1464.79 229.06 1495.11 229.06 1495.11 304.78 1525.79 304.78 1525.79 229.06 1555.98 229.06 1555.98 212.22 1464.79 212.22 1464.79 229.06"/></svg></i></a></div><div class="js-masthead-toggle masthead-toggle masthead-toggle-search" data-toggle="search"><i class="masthead-toggle-search-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i></div></div></div></div><div class="masthead-row masthead-default"><div class="masthead-row-wrap masthead-default-wrap"><div class="masthead-logo"><a class="masthead-logo-link" href="/" title="GameSpot"><i class="masthead-logo-asset masthead-logo-asset-compact"><svg viewBox="0 0 731.79 731.81" width="731.79" height="731.81" aria-hidden="true" class="symbol symbol-logo-outline-circle"><path d="M365.89,0C163.81,0,0,163.83,0,365.91s163.81,365.9,365.89,365.9S731.79,568,731.79,365.91,568,0,365.89,0Zm0,684.24c-175.81,0-318.33-142.53-318.33-318.33S190.08,47.58,365.89,47.58,684.23,190.1,684.23,365.91,541.71,684.24,365.89,684.24Z"/><path d="M508.25,506.5c-8.35-5.84-19.41-8.42-31.6-8.42-9.51,0-33.75,3.88-71.5,11.7-19.88,4.27-35.17,5.61-46.07,5.61-43.63,0-80.47-14.35-112.21-43.36-30.26-29.3-46.21-64.56-46.21-105.9,0-42.29,14.94-77.74,46-106.05,31.92-29.35,72.16-43.65,121.16-43.65,32.09,0,57.48,2.21,78.49,7.5,3.24.65,19.22,5.84,47.56,16.19l-11.58,44.3c-14.15-5.81-24.73-9.14-32.43-10.73a169.56,169.56,0,0,0-46.22-6.16c-31.92,0-56.85,10.13-75.72,30.29-17.42,18.52-25.53,41.72-25.53,68.73,0,26.67,7.79,48.47,23.74,66.42C342.3,451.12,361.33,459,383.29,459c8.48,0,16-1.34,21.83-6.58a27.1,27.1,0,0,0,9-20.83V371.07h94.15Z"/></svg></i><i class="masthead-logo-asset masthead-logo-asset-full"><svg viewBox="0 0 1631.76 517.06" width="1631.76" height="517.06" aria-hidden="true" class="symbol symbol-logo-outline-full"><path d="M1510,137.41a119.48,119.48,0,0,0-75.43,27l60.12-88.74L1383.6,151.05,1411,19.51l-73.82,112.37L1311.82,0l-25.16,131.87-73.71-112,27.2,131.23-110.9-75,60,88.07a119.78,119.78,0,0,0-75.55-26.71c-41.34,0-77.15,20.59-99.43,51.75-22-31.16-58-51.75-99.3-51.75a121.52,121.52,0,0,0-99.24,51.75,121.49,121.49,0,0,0-99.21-51.75c-40.94,0-77.15,20.59-99.33,51.75a120.86,120.86,0,0,0-99-51.75c-41,0-77.23,20.59-99.53,51.75a120.74,120.74,0,0,0-99-51.75c-41,0-77.12,20.59-99.44,51.75a120.69,120.69,0,0,0-99.12-51.75C54.43,137.41,0,191.87,0,258.72S54.43,380,121.12,380a120.32,120.32,0,0,0,99.12-51.62C242.57,359.61,278.73,380,319.69,380a120.37,120.37,0,0,0,99-51.62C441,359.61,477.28,380,518.25,380a120.49,120.49,0,0,0,99-51.62,121.26,121.26,0,0,0,198.54,0,121.26,121.26,0,0,0,198.54,0c22.28,31.26,58.09,51.62,99.43,51.62,28.3,0,54.33-9.83,75.55-25.91l-60,87.21,111.12-75.21-27.22,131.36,73.73-112.09L1312,517.06l25.5-131.72,73.71,111.88-27.42-131.37,111.12,75.34-59.15-86.55A121.82,121.82,0,0,0,1510,380c67.4,0,121.71-54.42,121.71-121.26S1577.44,137.41,1510,137.41Zm.76,225.84c-46,0-78.72-26.79-121-53.28l51.68,77.52-79.84-55.27,24.57,98.27-55.27-86-18.36,98.26-18.49-98.26-55.27,86,24.57-98.27-79.85,55.27,51.14-76.71c-42.47,26.22-76.33,52.46-121.17,52.46a104.7,104.7,0,0,1-99.32-71.68,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.73,104.73,0,1,1,0-66.1,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.7,104.7,0,0,1,99.32-71.68c46.59,0,78.7,26.25,121.17,52.46l-51.14-76.71,79.85,55.28-24.57-98.27,55.27,86,18.38-98.27L1331,172.55l55.27-86-24.57,98.27,79.84-55.28-50.64,76c42.19-26,78.93-51.72,119.94-51.72a104.73,104.73,0,0,1,0,209.46Z"/><path d="M136.2,280.15a8.92,8.92,0,0,1-2.94,6.85c-1.92,1.72-4.39,2.16-7.18,2.16a24,24,0,0,1-18.81-8.58c-5.25-5.91-7.81-13.08-7.81-21.85s2.67-16.52,8.4-22.61c6.21-6.63,14.41-10,24.91-10a55.78,55.78,0,0,1,15.21,2,63,63,0,0,1,10.67,3.53l3.81-14.57c-9.32-3.41-14.58-5.11-15.65-5.33-6.91-1.74-15.26-2.47-25.82-2.47-16.12,0-29.36,4.71-39.86,14.36C70.9,233,66,244.69,66,258.6c0,13.6,5.25,25.2,15.2,34.84a52.57,52.57,0,0,0,36.92,14.26,73.35,73.35,0,0,0,15.16-1.85c12.42-2.57,20.39-3.85,23.52-3.85a18.05,18.05,0,0,1,10.4,2.77V260.23h-31Z"/><path d="M308.4,212.23l-43.31,92.56H283.8l6.92-15h42.42l6.9,15h34.07l-43.5-92.56Zm-9.81,60.86,13.24-28.58,13.32,28.58Z"/><polygon points="517.91 252.84 489.36 212.22 463.43 212.22 463.43 304.78 480.56 304.78 480.56 253.16 500.7 282.49 517.91 282.49 541.47 248.89 541.47 304.78 572.38 304.78 572.38 212.22 546.73 212.22 517.91 252.84"/><polygon points="677.93 304.78 754.15 304.78 754.15 287.99 709.2 287.99 709.2 263.12 740.28 263.12 740.28 246.19 709.2 246.19 709.2 229.06 754.15 229.06 754.15 212.22 677.93 212.22 677.93 304.78"/><path d="M924.15,245.87c-6.33-2.34-10.84-4.62-13.66-6.65s-3.9-4-3.9-5.65a5,5,0,0,1,2.39-4.4,13.87,13.87,0,0,1,6.92-1.63,57.86,57.86,0,0,1,16,2.27,70.33,70.33,0,0,1,14,6.76L954.25,224A70.11,70.11,0,0,0,936,214.15a66.35,66.35,0,0,0-24.85-4.79q-16.81,0-27.49,8.68c-6.69,5.34-10.17,12-10.17,19.93,0,6.43,2.28,11.89,7,16.89s11.62,9.48,21.33,13c14.46,5.57,21.74,10.1,21.74,13.61A6.14,6.14,0,0,1,920.4,287c-2.36,1.72-5.24,2.16-9.21,2.16-6.11,0-11.68-.76-16.67-2.92a54.94,54.94,0,0,1-14.66-8.9l-9.34,11.38a61.93,61.93,0,0,0,18.58,13.18,59.16,59.16,0,0,0,26.15,5.8c13.07,0,23.57-2.92,31.63-8.9,7.49-5.57,11.13-12,11.13-19.48a25.2,25.2,0,0,0-7-17.78C945.58,255.5,936.79,249.93,924.15,245.87Z"/><path d="M1157.51,221.11c-7.93-6-17.35-8.88-28.29-8.88h-52.83v92.56h31.3V273.94h21.53c10.94,0,20.36-3.13,28.29-9.21,7.72-6,11.48-13.38,11.48-21.84S1165.23,227.13,1157.51,221.11Zm-24.43,31.38a20.71,20.71,0,0,1-13.05,4.11h-12.34V229.06H1120a22.34,22.34,0,0,1,13.05,4.18c3.55,2.78,5.36,6.19,5.36,9.66C1138.43,246.85,1136.62,249.93,1133.07,252.48Z"/><path d="M1349.28,223.58c-9.75-9.53-21.94-14.23-36.65-14.23-14.22,0-26.44,4.71-36.61,14.23-9.87,9.66-14.9,21.35-14.9,35s5,25.2,14.9,34.84a52.15,52.15,0,0,0,36.61,14.26c14.7,0,26.9-4.72,36.65-14.26,10.41-9.64,15.33-21.24,15.33-34.84S1359.45,233.24,1349.28,223.58Zm-23.56,56.78c-3.74,6.13-7.95,8.81-12.87,8.81s-9.4-2.61-13.16-8.58a46.53,46.53,0,0,1,0-43.73c4-6.19,8.24-9.33,13.16-9.33s9.57,3.14,13.09,9c3.74,6.09,5.56,13.37,5.56,22C1331.5,267.07,1329.69,274.48,1325.72,280.36Z"/><polygon points="1464.79 229.06 1495.11 229.06 1495.11 304.78 1525.79 304.78 1525.79 229.06 1555.98 229.06 1555.98 212.22 1464.79 212.22 1464.79 229.06"/></svg></i></a></div><div class="js-masthead-nav masthead-nav masthead-hspace-r masthead-vr-r"><nav class="js-masthead-site-nav masthead-nav-section masthead-site-nav flex-grow"><ul class="masthead-nav-items no-list-style"><li class="js-masthead-nav-item masthead-nav-item"><div class="masthead-nav-item-wrap"><a class="masthead-nav-item-label" href="https://www.gamespot.com/hubs/next-big-game-monster-hunter-rise"><span class="masthead-nav-item-text">Monster Hunter: Rise</span></a></div></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/games/"><span class="masthead-nav-item-text">Games</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_games|N|16:32:42 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/games/" class="js-click-tag"  data-click-tag="nav|games|left-menu|games-home">All Games News</a></li><li class="masthead-subnav-item"><a href="/gametech/" class="js-click-tag"  data-click-tag="nav|games|left-menu|gametech">Game Tech</a></li><li class="masthead-subnav-item"><a href="/games/next-gen-consoles/" class="js-click-tag"  data-click-tag="nav|games|left-menu|generation-next">Generation Next</a></li><li class="masthead-subnav-item masthead-hr-t"><a href="/games/pc/" class="js-click-tag"  data-click-tag="nav|games|left-menu|pc">PC</a></li><li class="masthead-subnav-item"><a href="/games/ps4/" class="js-click-tag"  data-click-tag="nav|games|left-menu|ps4">PS4</a></li><li class="masthead-subnav-item"><a href="/games/ps5/" class="js-click-tag"  data-click-tag="nav|games|left-menu|ps5">PS5</a></li><li class="masthead-subnav-item"><a href="/games/xbox-one/" class="js-click-tag"  data-click-tag="nav|games|left-menu|xbox-one">Xbox One</a></li><li class="masthead-subnav-item"><a href="/games/xbox-series-x/" class="js-click-tag"  data-click-tag="nav|games|left-menu|xbox-series-x">Xbox Series X</a></li><li class="masthead-subnav-item"><a href="/games/nintendo-switch/" class="js-click-tag"  data-click-tag="nav|games|left-menu|switch">Switch</a></li><li class="masthead-subnav-item"><a href="/games/stadia/" class="js-click-tag"  data-click-tag="nav|games|left-menu|stadia">Stadia</a></li><li class="masthead-subnav-item"><a href="/games/3ds/" class="js-click-tag"  data-click-tag="nav|games|left-menu|3ds">3DS</a></li></ul><div class="masthead-subnav-items masthead-subnav-spotlight"><div class="masthead-subnav-spotlight-content"><div class="masthead-subnav-spotlight-title">Latest in Games</div><div class="masthead-subnav-spotlight-body"><ol class="no-list-style"><li class="masthead-content-item"><a class="content-item--list-item flexbox-row" href="/articles/new-path-of-exile-expansion-ultimatum-adds-a-hardcore-gauntlet-mode/1100-6489929/"><div><div class="link-img vertical-spacing-small"><img class="type-article" src="https://gamespot1.cbsistatic.com/uploads/screen_large/1579/15792183/3817508-reap.jpg" alt="New Path Of Exile Expansion, Ultimatum, Adds A Hardcore Gauntlet Mode"></div></div><div><div class="card-byline"><p class="p-small-space text-small">New Path Of Exile Expansion, Ultimatum, Adds A Hardcore Gauntlet Mode</p></div></div></a></li><li class="masthead-content-item"><a class="content-item--list-item flexbox-row" href="/articles/footage-of-canceled-castlevania-game-shows-up-on-youtube/1100-6489927/"><div><div class="link-img vertical-spacing-small"><img class="type-article" src="https://gamespot1.cbsistatic.com/uploads/screen_large/1596/15969599/3817453-castlevania.jpg" alt="Footage Of Canceled Castlevania Game Shows Up On YouTube"></div></div><div><div class="card-byline"><p class="p-small-space text-small">Footage Of Canceled Castlevania Game Shows Up On YouTube</p></div></div></a></li><li class="masthead-content-item"><a class="content-item--list-item flexbox-row" href="/articles/abandoned-director-insists-hes-not-hideo-kojima/1100-6489907/"><div><div class="link-img vertical-spacing-small"><img class="type-article" src="https://gamespot1.cbsistatic.com/uploads/screen_large/1597/15971423/3817360-kojimaglasses.jpeg" alt="Abandoned Developer Insists He&#039;s Not Hideo Kojima"></div></div><div><div class="card-byline"><p class="p-small-space text-small">Abandoned Developer Insists He&#039;s Not Hideo Kojima</p></div></div></a></li></ol></div></div></div></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_games --></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/entertainment/"><span class="masthead-nav-item-text">Entertainment</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_entertainment|N|16:32:46 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/entertainment/" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|entertainment">All Entertainment News</a></li><li class="masthead-subnav-item"><a href="/entertainment/movies/" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|movies">Movies</a></li><li class="masthead-subnav-item"><a href="/entertainment/tv/" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|tv">TV</a></li><li class="masthead-subnav-item"><a href="/entertainment/netflix" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|netflix">Netflix</a></li><li class="masthead-subnav-item"><a href="/entertainment/star-wars" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|star-wars">Star Wars</a></li><li class="masthead-subnav-item"><a href="/entertainment/star-trek" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|star-trek">Star Trek</a></li><li class="masthead-subnav-item"><a href="/entertainment/marvel-universe" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|marvel">Marvel</a></li><li class="masthead-subnav-item"><a href="/entertainment/dc-universe" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|dc">DC</a></li><li class="masthead-subnav-item"><a href="/entertainment/wrestling" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|wrestling">Wrestling</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_entertainment --></li></ul><ul class="masthead-nav-items no-list-style masthead-hspace-l masthead-vr-l"><li class="js-masthead-nav-item masthead-nav-item"><div class="masthead-nav-item-wrap"><a class="masthead-nav-item-label" href="/news/"><span class="masthead-nav-item-text">News</span></a></div></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/games/reviews/"><span class="masthead-nav-item-text">Reviews</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_reviews|N|16:32:42 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/games/reviews/" class="js-click-tag"  data-click-tag="nav|reviews|left-menu|games">Games</a></li><li class="masthead-subnav-item"><a href="/entertainment/reviews/" class="js-click-tag"  data-click-tag="nav|reviews|left-menu|entertainment">Entertainment</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_reviews --></li><li class="js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="masthead-nav-item-label" href="/videos/"><span class="masthead-nav-item-text">Videos</span></a></div></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/deals/"><span class="masthead-nav-item-text">Deals</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_deals|N|16:32:46 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/deals/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|deals">Deals</a></li><li class="masthead-subnav-item"><a href="/best-lists/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|best-list">Best Lists</a></li><li class="masthead-subnav-item"><a href="/gift-ideas/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|gift-ideas">Gift Ideas</a></li><li class="masthead-subnav-item"><a href="https://store.gamespot.com/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|gamespot-store">GameSpot Store</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_deals --></li></ul><ul class="masthead-nav-items no-list-style masthead-hspace-l masthead-vr-l"><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/forums/"><span class="masthead-nav-item-text">Forums</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav__forums_anon|N|16:32:50 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/forums/games-discussion-1000000/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|games-discussion">Games Discussion</a></li><li class="masthead-subnav-item"><a href="/forums/system-wars-314159282/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|system-wars">System Wars</a></li><li class="masthead-subnav-item"><a href="/forums/offtopic-discussion-314159273/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|offtopic-discussion">Off-Topic Discussion</a></li></ul><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/forums/bug-reporting-feedback-1000006/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|bug-reporting-feedback">Bug Reporting &amp; Feedback</a></li><li class="masthead-subnav-item"><a href="/forums/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|see-all">See all Forums</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav__forums_anon --></li></ul></nav><nav class="masthead-nav-section" role="navigation"><a class="masthead-nav-item-label" href="/login-signup/">Login/Sign Up</a></nav></div><div class="js-masthead-toggle masthead-toggle masthead-toggle-search" data-toggle="search"><i class="masthead-toggle-search-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i></div></div></div><div class="js-masthead-overlay masthead-overlay masthead-search-overlay"></div><div class="masthead-row masthead-search"><div class="masthead-row-wrap"><div class="js-masthead-search masthead-search-content flexbox-row flexbox-align-stretch width-100"><div class="masthead-search-body masthead-vr-r masthead-hspace-r"><div class="js-site-search-container site-search-container"><form action="/search/" method="get" class="js-site-search main-search flexbox-row" data-search-landing="true" data-search-results-length="10" data-search-parent-selector=".js-masthead-search"><div class="dropdown--main"><select name="i" class="dropdown--selector"><option value="">All</option><option value="site">Games</option><option value="videos">Videos</option><option value="articles">Articles</option><option value="reviews">Reviews</option><option value="features">Features</option><option value="image_gallery">Galleries</option><option value="users">Users</option></select></div><i class="symbol-search-wrapper"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i><input type="text" name="q" placeholder="Search GameSpot" autocomplete="off" class="js-site-search-query" value="" tabindex="1" /></form></div></div><div class="js-masthead-toggle masthead-toggle masthead-toggle-search" data-toggle="search" tabindex="1"><i class="masthead-toggle-close masthead-toggle-search-close"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-close"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div></div></div></div></div></header>      
                      <div class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart" data-ad-type="interstitial"><div class="ad-wrap ad-wrap-interstitial"></div></div>                <div id="site-wrapper" >
          <div id="kubrick-lead" class="kubrick kubrick-lead kubrick-lead--feature " style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_kubrick_large/1179/11799911/3817910-screenshot2021-04-09at12.07.16pm.png)">
    <div class="kubrick-overlay">
    <div class="kubrick-curtains">      <div class="kubrick-content container row">
                                <div class="kubrick-info">
          <div class="kubrick-info__inner">
            <span class="kubrick-lead__category">Feature Article</span>
            <h1 class="kubrick-info__title">The Hunter Dev On Using Motion Capture To Create Digital Dogs</h1>
          </div>
        </div>
      </div>
    </div>    </div>
  </div>

    <div id="mantle_skin" class="mantle_skin">
            <div id="wrapper">
                                <div id="site" role="main">
          <div id="default-content" class=" container row">
                                <div class="primary-content span12">
                                            
        
        <div class="article-content-header text-xsmall">  </div>
  
    <article itemscope class="content-body news-article article article--feature article--one-column content-body--buffer">

            
          
  

<section class="news-hdr"><div class="news-section clearfix news-section__no-border has-rhythm--resp"></div><p class="news-deck">Q&amp;A: We speak with Expansive Worlds about bringing dogs to the game for the first time.</p><p class="news-byline">By <span class="byline-author "><a
    class="byline-author__name"
    href="/profile/eddienoteddy/" 
    rel="author"
  >
    Eddie Makuch
  </a></span> on <time datetime="2021-04-09T12:38:39-0800" >April 9, 2021 at 12:38PM PDT</time></p></section>
        
        
                      <aside class="pull-right article-aside--top">
      <div class="js-mapped-ad mapped-ad mapped-mpu_top mapped-mpu_top-dart" data-ad-type="mpu_top"><div class="ad-wrap ad-wrap-mpu_top"></div></div>                                  <div class="follow-buy norewrite "><div class="follow-buy__game border-top-grayscale--medium border-bottom-grayscale--medium flexbox-row flexbox-align-center inner-space-vertical-small-rem"><div class="follow-buy__game-image border-round--small overflow--hidden horizontal-spacing-right-small"><img 
        class="js-box-art horizontally-centered height-100"
        data-toggle="tooltip"
        data-original-title="theHunter: Call of the Wild"
        src="https://gamespot1.cbsistatic.com/uploads/square_tiny/box/9/4/5/0/459949-619450.jpg"
      ></div><a href="/games/thehunter-call-of-the-wild/" class="follow-buy__title block text-bold text-small word-break--break-all game_title flex-grow">theHunter: Call of the Wild</a><div class="follow-buy__button horizontal-spacing-left-small "><a class="symbol-text symbol-text--small button no-hover button--primary-outline " href="/login/" ><i class=" symbol_plus"><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-plus"><path d="M22 11.5v3q0 0.625-0.438 1.062t-1.062 0.438h-6.5v6.5q0 0.625-0.438 1.062t-1.062 0.438h-3q-0.625 0-1.062-0.438t-0.438-1.062v-6.5h-6.5q-0.625 0-1.062-0.438t-0.438-1.062v-3q0-0.625 0.438-1.062t1.062-0.438h6.5v-6.5q0-0.625 0.438-1.062t1.062-0.438h3q0.625 0 1.062 0.438t0.438 1.062v6.5h6.5q0.625 0 1.062 0.438t0.438 1.062z"/></svg></i><i class=" hide symbol_checkmark"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i><span class="game-card-follow-text text-bold">Follow</span></a></div></div><a href="https://goto.walmart.com/c/159047/568844/9383?veh=aff&sourceid=imp_000011112222333344&prodsku=873437052&u=https%3A%2F%2Fwww.walmart.com%2Fip%2F873437052" target="_blank" class="follow-buy__link js-lead-click-event-tracking" data-event-tracking="{&quot;lead_type&quot;:&quot;deal&quot;,&quot;merchant&quot;:&quot;walmart&quot;,&quot;link_location&quot;:&quot;Buy Button&quot;,&quot;lead_dest_url&quot;:&quot;https:\/\/goto.walmart.com\/c\/159047\/568844\/9383?veh=aff&amp;sourceid=imp_000011112222333344&amp;prodsku=873437052&amp;u=https%3A%2F%2Fwww.walmart.com%2Fip%2F873437052&quot;,&quot;seamless_scroll_page&quot;:1}"><div class="follow-buy__row text-small inner-space-vertical-small-rem"><div class="flexbox-row flexbox-align-center"><div class="flex-grow"><span class="follow-buy__price color-link">$19.92</span><span class="text-color--light"> on Walmart</span></div><div class="symbol-text symbol-text--xsmall button--primary button-small text-bold no-hover" ><i class=" "><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-plus"><path d="M22 11.5v3q0 0.625-0.438 1.062t-1.062 0.438h-6.5v6.5q0 0.625-0.438 1.062t-1.062 0.438h-3q-0.625 0-1.062-0.438t-0.438-1.062v-6.5h-6.5q-0.625 0-1.062-0.438t-0.438-1.062v-3q0-0.625 0.438-1.062t1.062-0.438h6.5v-6.5q0-0.625 0.438-1.062t1.062-0.438h3q0.625 0 1.062 0.438t0.438 1.062v6.5h6.5q0.625 0 1.062 0.438t0.438 1.062z"/></svg></i><span class="">Buy</span></div></div></div></a></div><p class="affiliate__note text-xsmall">GameSpot may get a commission from retail offers.</p>              </aside>
              <section class="article-body typography-format">

                  
          <div class="js-content-entity-body content-entity-body"    data-content-element-selector="p, .js-buylink-item-container" data-allowed-classes-selector="js-buylink-item-container"
>
                                        <p>The developers of <a href="/games/thehunter-call-of-the-wild/" data-ref-id="5000-459949">theHunter: Call of the Wild</a> recently introduced new DLC that brings a hunting dog to the game for the first time. Hunting dogs have been used for a very long time to track down animals and recover them, and for support and companionship in the field. The history of humans and dogs working together goes back thousands of years, in fact.</p><p>Dogs were one of the most-requested features from players, and now they're in the game as part of a $4 Bloodhound DLC pack for the PC and console hunting game, which has <a href="https://www.gamespot.com/articles/just-cause-dev-s-hunting-game-adds-kangaroo-filled/1100-6425573/" data-ref-id="1100-6425573">millions of players. </a></p><p>We recently had the chance to speak to developer Expansive Worlds about the Bloodhound DLC and more. Game designer Arshak Ardeshir explained to us where the idea came from, if the dog can die (a bleak question, we know), and if more dogs might come to the game in the future.</p><p>The bloodhound dog you see in theHunter moves and acts believably thanks to an extensive motion-capture process that saw the studio bringing in multiple dogs and strapping motion-capture suits on them to record their movements.</p><p>Dogs are known to be obedient if they are trained, but you still can't command them to act like you could with a human.</p><p>"The planning and execution of the motion capture was challenging, as unlike with human actors, you can't tell a dog to 'do that one more time, but stop on your left foot first please," Ardeshir said. "This made it difficult to predict how the moment-to-moment actions would go. Quite often though, we ended up getting things we needed in places where we didn't expect, and sometimes things that would seem simple just weren't happening."</p><p>With the Bloodhound at your side, the dog--which has 300 million scent receptors in its nose--can help you pick up lost blood trails, locate kills, and track prey even when they've stopped dropping blood. Additionally, the dog can help you determine when an animal is about to be spooked. Not only that, but having a canine companion by your side in the wilderness makes the solitude of nature more of a shared experience. The dogs in  theHunter have 30 companion levels and 15 tracker levels, so the more time you spend hunting together, the more advanced a hunter you may become.</p><p>The Bloodhound DLC came to theHunter in late March and it's already proving to be popular, according to Ardeshir.</p><p>"Quite frankly, we're overwhelmed with all the positive feedback surrounding the first canine-companion in the game!" he said. "It has been a long-time request from our players, so it’s great to see people having so much fun. Our focus now is to continue to monitor feedback, and work on addressing any issues that players may experience."</p><p>You can check out GameSpot's full interview with Ardeshir below, in which he also talks about the challenges of using motion-capture for the dogs, what was most important in the studio's research for the dogs, and more about the resurgence in popularity of dogs in games.</p><p>"I'm glad that every cycle of digital dogs raises the bar even further in terms of how life-like and loving they can be in comparison to real dogs," Ardeshir said.</p><p>And just so we're clear up front--your little dog friend cannot die.</p><p>"No, the dog can't die," Ardeshir said. "Losing your dog forever would be too much of a loss, and if it was rendered incapacitated for a certain period of time, it would be a nuisance."</p><p><em>Phew</em>.</p><div data-embed-type="video" data-src="https://www.youtube.com/watch?v=BK4Tr7Czp-s" data-width="100%" data-height="100%"><iframe   src="https://www.youtube-nocookie.com/embed/BK4Tr7Czp-s" width="100%" height="100%" scrolling="no" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div><p>theHunter: Call of the Wild is available now on console and PC. The Xbox edition is free with Xbox Game Pass.</p><p><b>For those just catching up, what is the Bloodhound DLC all about?</b></p><p>The Bloodhound is the first ever canine-companion in theHunter: Call of the Wild. It keeps players company on their hunts, and brings a wide selection of useful skills to the table, including being able to sense when an animal is about to be spooked, picking up blood trails, and locating harvests.</p><p><b>What was the inspiration for releasing this Bloodhound DLC and using real dogs for the motion capture? What convinced you to use real dogs instead of creating them entirely from scratch in the computer?</b></p><p>It’s important for us that theHunter: Call of the Wild delivers an immersive experience that is representative of the ‘great outdoors’; the beautiful nature, diverse wildlife, and joy of exploration. When our players visit one of the game’s reserves, we want them to feel as if they are really there.</p><p>This ethos is true also for the Bloodhound. We wanted to capture all the minute movements, actions, and behaviors a dog performs in day-to-day situations, and translate that into game animations. Motion capture is one of the best ways to achieve this. That said, there’s still a lot of work involved for our animators to make the recorded raw data usable in our engine.</p><figure data-align="center" data-size="large" data-img-src="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817909-screenshot2021-04-09at12.05.02pm.png" data-ref-id="1300-3817909" data-ratio="0.58036573628489" data-width="2078" data-embed-type="image" style="width: 2078px"><a class="fluid-height" style="padding-bottom:58.0%" href="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817909-screenshot2021-04-09at12.05.02pm.png" data-ref-id="1300-3817909"><img alt="Good Boy" src="https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817909-screenshot2021-04-09at12.05.02pm.png" srcset="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817909-screenshot2021-04-09at12.05.02pm.png 2078w, https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817909-screenshot2021-04-09at12.05.02pm.png 1280w, https://gamespot1.cbsistatic.com/uploads/scale_medium/1179/11799911/3817909-screenshot2021-04-09at12.05.02pm.png 480w" sizes="(max-width: 1280px) 100vw, 1280px" data-width="1280"></a><figcaption>Good Boy</figcaption></figure><p> </p><p><b>What kinds of things can your dog do and help you with in the game?</b></p><p> </p><p>The Bloodhound has several tricks up its paw. First of all, it's an awesome companion and someone to keep you company on long hunts. From a hunting perspective, there’s a great deal of benefits too; for example, it can sense when an animal is about to be spooked, help pick up lost blood trails, locate harvests, and even continue tracking prey that has stopped dropping visible blood clues.</p><p><b>What were some of the most important factors you wanted to get right when bringing the dog into the game?</b></p><p> </p><p>Realistic movements, sound, and the look of the dog are super important factors in making the dog fun to interact with. The art and sound team worked hard on getting those areas to feel right. Companion-wise, we also focused on making the Bloodhound behave like a dog would when it’s not doing anything special. What it decides to do when you are not giving it commands is equally as important as how it executes specific commands.</p><p> </p><p>In terms of game design, we focused extensively on the usability of the dog, both in terms of how you interact with it, what tasks it can do and how effective it is at performing those tasks. We realized quickly that in order for players to use the dog, and to keep using it over time, it needed to be unobtrusive, easy to use and helpful in situations where players of different skill might struggle.</p><p><b>What makes a virtual dog look and act realistic?</b></p><p> </p><p>It’s a combination of having access to believable animation and tech that makes the dog more reactive to the player and environment (e.g. ‘look-at’ systems), and using the underlying AI systems to communicate with the game world and the animations systems in a smart way.</p><figure data-align="center" data-size="large" data-img-src="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817949-screenshot2021-04-09at12.06.45pm.png" data-ref-id="1300-3817949" data-ratio="0.51417004048583" data-width="1482" data-embed-type="image" style="width: 1482px"><a class="fluid-height" style="padding-bottom:51.4%" href="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817949-screenshot2021-04-09at12.06.45pm.png" data-ref-id="1300-3817949"><img alt="No Caption Provided" src="https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817949-screenshot2021-04-09at12.06.45pm.png" srcset="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817949-screenshot2021-04-09at12.06.45pm.png 1482w, https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817949-screenshot2021-04-09at12.06.45pm.png 1280w, https://gamespot1.cbsistatic.com/uploads/scale_medium/1179/11799911/3817949-screenshot2021-04-09at12.06.45pm.png 480w" sizes="(max-width: 1280px) 100vw, 1280px" data-width="1280"></a></figure><p> </p><p><b>Can you walk us through the challenges of creating a digital dog and the work you did to make sure you got it right?</b></p><p> </p><p>There are a lot of challenges, many of which are unique to the different disciplines in our team. In the end, communicating and ensuring that solutions synergize is what creates a good end result. While there are obvious overlaps, what makes our digital dog work is not the same as a dog in another game. It boils down to what our dog needs to do and what sentiment we are looking for in the player.</p><p> </p><p>As game design spans multiple areas, one of the challenges we faced involved making the dog behave correctly in regards to its decision-making AI linked to what commands we want it to perform, while overlapping that with the dog's readability. We wanted there to be a clear line of communication between the player and the dog, so that both understand what the other is trying to do. Like is the case with many parts of game development, it’s about researching, creating a design, testing that design with players, and then adjusting and redesigning until you get the desired reaction.</p><p><b>What kind of research did you do for the game? What was most important?</b></p><p> </p><p>Naturally, the dogs in our preceding title theHunter Classic served as an inspiration to help us learn what we could improve and streamline for theHunter: Call of the Wild. We researched how the Bloodhound is used in real-life hunting and tracking situations by reading books, watching video material, and more. Of course, we also looked into how other games have implemented canine-companions, both in terms of usability, movement and AI.</p><p><b>What were some of the challenges related to using motion-capture for the dogs? And how did you overcome them?</b></p><p> </p><p>The planning and execution of the motion capture was challenging, as unlike with human actors, you can’t tell a dog to “do that one more time, but stop on your left foot first please”. This made it difficult to predict how the moment-to-moment actions would go. Quite often though, we ended up getting things we needed in places where we didn't expect, and sometimes things that would seem simple just weren’t happening.</p><p> </p><p>This was also the first time we worked with motion captured animals, which was a fun challenge for the animation team, both from a technical and animation perspective. Motion capture requires a different approach than making hand-keyed animations, as it's more about subtly editing the data to make it do what you need while keeping the underlying motion intact.</p><blockquote data-size="small" data-align="right"><p>"No, the dog can't die. We simply don’t think it adds enough gameplay value. Losing your dog forever would be too much of a loss" -- Ardeshir</p></blockquote><p>The most interesting challenge was probably creating the dog-to-player interactions. It’s something we hadn’t done before, so there were many technical hurdles regarding aligning and syncing up multiple characters. The dogs we motion captured were also much smaller than the dog in our engine, which made the re-aligning process more interesting. In the end, I think it worked out well.</p><p><b>Sorry for the dark question, but... can the dog die?</b></p><p> </p><p>No, the dog can't die. We simply don’t think it adds enough gameplay value. Losing your dog forever would be too much of a loss, and if it was rendered incapacitated for a certain period of time, it would be a nuisance. To combat that, there would have to be layers of information and control to help the dog avoid threats, which we felt was a player-facing task that was not desirable. But who knows, our approach to this might change over time.</p><p><b>Can you speak to the feeling of companionship that having the pup by your side makes you feel in the game?</b></p><p> </p><p>There is a natural bond between humans and dogs, which I can only imagine stems from our shared 10,000 year history of friendship and co-dependence. Our goal was to make sure we did that history justice by bringing a dog to life that feels right for our game and our players.</p><p><b>There has been a mini resurgence of dogs in video games lately across a number of titles--what’s your take on that?</b></p><p> </p><p>Like in most other fields, trends in games have a cyclical nature. The timing of this DLC was more closely tied to what we felt the players wanted and our plans for how we want theHunter: Call of the Wild to develop into the future. I'm glad that every cycle of digital dogs raises the bar even further in terms of how life-like and loving they can be in comparison to real dogs.</p><figure data-align="center" data-size="large" data-img-src="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png" data-ref-id="1300-3817956" data-ratio="0.5556640625" data-width="2048" data-embed-type="image" style="width: 2048px"><a class="fluid-height" style="padding-bottom:55.6%" href="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png" data-ref-id="1300-3817956"><img alt="No Caption Provided" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="(max-width: 1280px) 100vw, 1280px" data-width="1280" class="js-lazy-load-image" data-src="https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png" data-srcset="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png 2048w, https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png 1280w, https://gamespot1.cbsistatic.com/uploads/scale_medium/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png 480w"><noscript><img alt="No Caption Provided" src="https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png" srcset="https://gamespot1.cbsistatic.com/uploads/original/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png 2048w, https://gamespot1.cbsistatic.com/uploads/scale_super/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png 1280w, https://gamespot1.cbsistatic.com/uploads/scale_medium/1179/11799911/3817956-screenshot2021-04-09at12.04.48pm.png 480w" sizes="(max-width: 1280px) 100vw, 1280px" data-width="1280"></noscript></a></figure><p> </p><p><b>Now that the dog DLC has been out for a little while, what are you hearing from fans about it?</b></p><p> </p><p>Quite frankly, we’re overwhelmed with all the positive feedback surrounding the first canine-companion in the game! It has been a long-time request from our players, so it’s great to see people having so much fun. Our focus now is to continue to monitor feedback, and work on addressing any issues that players may experience.</p><p><b>Do you have plans to introduce any further canine companions in the future?</b></p><p> </p><p>While I can't speak about concrete plans, we’re always thinking and evaluating how we can evolve and improve the game to meet and surprise player expectations. We’re lucky to have a very passionate community, which helps us gauge what content to focus on moving forward.</p><p> </p>
                                              <div class="js-mapped-ad mapped-ad mapped-incontent-ad mapped-incontent-ad-dart" data-ad-type="incontent-ad"><div class="ad-wrap ad-wrap-incontent-ad"></div></div>                      </div>

          
        
  
  
                                <div class="filed-under flexbox-row flexbox-wrap "><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/thehunter-call-of-the-wild/">          theHunter: Call of the Wild
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/ps4/">          PlayStation 4
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/xbox-one/">          Xbox One
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/ps5/">          PlayStation 5
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/xbox-series-x/">          Xbox Series X
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/pc/">          PC
        </a></div></div>          
          
                  
      </section>
    

              <div class="content-slug content-slug--engage-user">
  <em>Got a news tip or want to contact us directly? Email <a class="text-bold" href="mailto:news@gamespot.com?subject=Hi GameSpot! I have a news tip for you!">news@gamespot.com</a></em>
  <br />
  <div class="content-footer__user-actions vertical-spacing-bottom-rem"><form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote"   data-guid="1100-6489968"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="js-upvote-btn btn btn-upvote btn-pad--small button--primary btn-large" data-guid="1100-6489968" data-event-name="Upvote"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-thumbs-up symbol--nudge-bottom"><path d="M4 21q0-0.406-0.297-0.703t-0.703-0.297q-0.422 0-0.711 0.297t-0.289 0.703q0 0.422 0.289 0.711t0.711 0.289q0.406 0 0.703-0.289t0.297-0.711zM6.5 13v10q0 0.406-0.297 0.703t-0.703 0.297h-4.5q-0.406 0-0.703-0.297t-0.297-0.703v-10q0-0.406 0.297-0.703t0.703-0.297h4.5q0.406 0 0.703 0.297t0.297 0.703zM25 13q0 1.344-0.859 2.328 0.234 0.688 0.234 1.188 0.047 1.188-0.672 2.141 0.266 0.875 0 1.828-0.234 0.891-0.844 1.469 0.141 1.75-0.766 2.828-1 1.188-3.078 1.219h-2.016q-1.031 0-2.25-0.242t-1.898-0.453-1.883-0.617q-1.922-0.672-2.469-0.688-0.406-0.016-0.703-0.305t-0.297-0.695v-10.016q0-0.391 0.281-0.68t0.672-0.32q0.375-0.031 1.188-0.922t1.578-1.891q1.062-1.359 1.578-1.875 0.281-0.281 0.484-0.75t0.273-0.758 0.211-0.945q0.109-0.609 0.195-0.953t0.305-0.812 0.531-0.781q0.297-0.297 0.703-0.297 0.719 0 1.289 0.164t0.938 0.406 0.625 0.633 0.375 0.703 0.187 0.781 0.078 0.703 0.008 0.609q0 0.594-0.148 1.188t-0.297 0.938-0.43 0.875q-0.047 0.094-0.156 0.281t-0.172 0.344-0.125 0.375h4.328q1.219 0 2.109 0.891t0.891 2.109z"/></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted" data-has-voted-msg="">  Upvote</span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-post-render-param="CmsBundle.forumTokenIds[]" data-post-render-value="upvote_1100-6489968" data-token-id="upvote_1100-6489968" autocomplete="off" value="HsvUOqzwvKI7RU/zWwrSd5cvHxHtFJA1pC/KWEtbJqNbROJ1RGvq9TTK/g==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6489968" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form><a class="font-argumentum-bold btn-large btn-pad--small border-round--small button--primary-outline no-hover" href="#comments-block-33551723" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments"><path d="M22 12q0 2.172-1.469 4.016t-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070 5.523 1.070 4.008 2.914 1.469 4.016zM28 16q0 1.875-1.109 3.508t-3.047 2.758q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594z"/></svg></i>      View Comments (0)
    </a></div>
    <div class="filed-under flexbox-row flexbox-wrap vertical-spacing-top-rem"><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/thehunter-call-of-the-wild/">          theHunter: Call of the Wild
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/ps4/">          PlayStation 4
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/xbox-one/">          Xbox One
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/ps5/">          PlayStation 5
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/xbox-series-x/">          Xbox Series X
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/pc/">          PC
        </a></div></div></div>
                

<div class="content-slug content-slug--article ">
  <div class="share-dropdown dropdown menu-click pull-right">
    <span data-toggle="dropdown"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-share-alt"><path d="M19 16q2.078 0 3.539 1.461t1.461 3.539-1.461 3.539-3.539 1.461-3.539-1.461-1.461-3.539q0-0.187 0.031-0.531l-5.625-2.812q-1.437 1.344-3.406 1.344-2.078 0-3.539-1.461t-1.461-3.539 1.461-3.539 3.539-1.461q1.969 0 3.406 1.344l5.625-2.812q-0.031-0.344-0.031-0.531 0-2.078 1.461-3.539t3.539-1.461 3.539 1.461 1.461 3.539-1.461 3.539-3.539 1.461q-1.969 0-3.406-1.344l-5.625 2.812q0.031 0.344 0.031 0.531t-0.031 0.531l5.625 2.812q1.437-1.344 3.406-1.344z"/></svg></i> Share</span>
    

  

<ul class="share no-list-style no-inner-space dropdown-menu menu--small menu--pull-right menu--has-borderRadius" role="presentation">
  
    
    <li class="share-item share-item--facebook js-share-button-facebook" data-share-url="https://www.gamespot.com/articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/" data-guid="1100-6489968" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|feature_article|SocialShare|Facebook|1100-6489968" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gamespot.com/articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/" title="Facebook">
      <span class="share-item__container"><i><svg version="1.1" width="16" height="28" viewBox="0 0 16 28" aria-hidden="true" class="symbol symbol-facebook symbol--color-white"><path d="M14.984 0.187v4.125h-2.453q-1.344 0-1.813 0.562t-0.469 1.687v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406q0-2.906 1.625-4.508t4.328-1.602q2.297 0 3.563 0.187z"/></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--twitter js-share-button-twitter" data-share-url="https://www.gamespot.com/articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/" data-guid="1100-6489968" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|feature_article|SocialShare|Twitter|1100-6489968" target="_blank" href="https://twitter.com/intent/tweet?text=The%20Hunter%20Dev%20On%20Using%20Motion%20Capture%20To%20Create%20Digital%20Dogs&related=&url=https%3A%2F%2Fwww.gamespot.com%2Farticles%2Fthe-hunter-dev-on-using-motion-capture-to-create-digital-dogs%2F1100-6489968%2F" title="Twitter">
      <span class="share-item__container"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter symbol--color-white"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--flipboard js-share-button-flipboard" data-guid="1100-6489968" role="presentation">
    <a class="js-event-tracking" data-event-tracking="Tracking|feature_article|SocialShare|Flipboard|1100-6489968" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=The Hunter Dev On Using Motion Capture To Create Digital Dogs&url=https://www.gamespot.com/articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/&utm_source=gamespot.com&utm_medium=article-share&utm_campaign=publisher" title="Flipboard">
      <span class="share-item__container"><i><svg version="1.1" x="0px" y="0px" viewBox="0 0 32 32" width="32" height="32" aria-hidden="true" class="symbol symbol-flipboard symbol--color-white"><polygon points="10.7,0 0,0 0,10.6 0,21.2 0,32 10.7,32 10.7,21.3 10.7,10.7  "/><polygon opacity="0.8" points="21.4,0 10.8,0 10.7,0 10.7,10.7 21.3,10.7 21.4,10.7 32,10.7 32,0  "/><rect x="10.7" y="10.7" opacity="0.6" width="10.7" height="10.7"/></svg></i></span>
    </a>
  </li>

</ul>
  </div>
  <hr class="content-slug__hr" />
      <div class="row">
    <div class="content-slug__author span6">
      <div class="media">
                  <figure class="media-figure">
            <a href="/profile/eddienoteddy/" class="media-img imgflare--avatar">
              <img src="https://gamespot1.cbsistatic.com/uploads/square_avatar/1179/11799911/3449221-screen%20shot%202018-10-10%20at%201.08.22%20pm.png" alt="eddienoteddy">
            </a>
          </figure>
                <div class="media-body">
          <h3 class="media-title"><a class="font-argumentum-bold" href="/profile/eddienoteddy/">Eddie Makuch</a></h3>          <p>Bring back the Whalers.</p>          <ul class="content-slug__author-social">
                                  </ul>
        </div>
      </div>
    </div>
          <div class="content-slug__object span6">
        <div class="media">
                      <figure class="media-figure l-item--pull">
              <a href="/thehunter-call-of-the-wild/" class="media-img imgflare--avatar">
                <img src="https://gamespot1.cbsistatic.com/uploads/square_avatar/box/9/4/5/0/459949-619450.jpg" alt="theHunter: Call of the Wild">
              </a>
            </figure>
                    <div class="media-body">
            <h3 class="media-title"><a class="font-argumentum-bold" href="/thehunter-call-of-the-wild/">theHunter: Call of the Wild</a></h3>
            <div class="media-byline">      First Released <span>Feb 16, 2017</span>

        <div class='dn'><span id='_qualtrics_release_indicator'>released</span></div>

  </div>
                        
            <div class="game-card-loading stacks stacks--simple" data-post-render-param="GameBundle.gameIds[]" data-post-render-value="459949"><div class="js-pop-over-parent"><div class="stacks-signUp js-game-follow js-pop-over-container stacks-popup js-game-follow-unreg" data-popover-game-id="459949" data-popover-container-name="gamecard-615420658"><form class="js-game-card-follow-form" action="/api/follow/followGame/459949" method="post"><div class="pull-left stacks-signUp__image horizontal-spacing-right-small-rem vertical-spacing-small-bottom-rem"><div class="media-img media-img--boxart"><img class='js-game-image' alt='%gameName%'></div></div><div class="stacks-signUp__title">%gameName%</div><p class="stacks-signUp__deck">Get the latest news and videos for this game daily, no spam, no fuss.</p><input type="email" name="email" placeholder="Enter Your Email Address..." required class="stacks-signUp__input" /><p class="stacks-signUp__deck">
            By signing up, you agree to the our 
            <a href="https://redventures.com/CMG-terms-of-use.html" target="_blank">Terms of Use</a> 
            and acknowledge the data practices in our 
            <a href="https://redventures.com/privacy-policy.html" target="_blank">Privacy Policy</a>.
          </p><input type="submit" value="Sign Up" class="btn btn-success stacks-signUp__submit" /><div class="error"></div></form><div class="hidden js-game-card-follow-others stacks-signUp__success"><strong class="stacks-signUp__title">You're Good to Go!</strong><p class="stacks-signUp__deck">We'll begin emailing you updates about %gameName%.</p></div></div><div class="stacks-action"><div class="symbol-text symbol-text--small js-pop-over-toggle button-large bg-primary border-round--small text-bold color-white clickable" data-pop-over="gamecard-615420658" ><i class=" "><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-plus"><path d="M22 11.5v3q0 0.625-0.438 1.062t-1.062 0.438h-6.5v6.5q0 0.625-0.438 1.062t-1.062 0.438h-3q-0.625 0-1.062-0.438t-0.438-1.062v-6.5h-6.5q-0.625 0-1.062-0.438t-0.438-1.062v-3q0-0.625 0.438-1.062t1.062-0.438h6.5v-6.5q0-0.625 0.438-1.062t1.062-0.438h3q0.625 0 1.062 0.438t0.438 1.062v6.5h6.5q0.625 0 1.062 0.438t0.438 1.062z"/></svg></i><span class="">Follow</span></div></div></div></div>          </div>
        </div>
      </div>
    
        </div>
    </div>
  

    </article>

    
                                                    </div>
                        <aside class="secondary-content ">
                  </aside>
                              </div>
          
<div id="in-page-nav" >
  <span class="in-page-nav-link">
    <div class="angle-up">
      <i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-chevron-up"><path d="M26.297 20.797l-2.594 2.578q-0.297 0.297-0.703 0.297t-0.703-0.297l-8.297-8.297-8.297 8.297q-0.297 0.297-0.703 0.297t-0.703-0.297l-2.594-2.578q-0.297-0.297-0.297-0.711t0.297-0.711l11.594-11.578q0.297-0.297 0.703-0.297t0.703 0.297l11.594 11.578q0.297 0.297 0.297 0.711t-0.297 0.711z"/></svg></i>    </div>
    Back To Top
      </span>
</div>
  <div id="below-content" class="container row">
    <div class="span8 medium-span7">
              <div class="well article-comments has-pad--max overflow--hidden">
            
    
<div id="comments-block-33551723" class="js-comments-block comments-block clear ">
      <a class="js-load-comments btn btn-full btn-primary" data-ajax-url="/forums/comments/33551723/?subTopic=0" rel="nofollow" href="/articles/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs/1100-6489968/?comment_page=1#comments-block-33551723"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments"><path d="M22 12q0 2.172-1.469 4.016t-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070 5.523 1.070 4.008 2.914 1.469 4.016zM28 16q0 1.875-1.109 3.508t-3.047 2.758q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594z"/></svg></i>      Load Comments (0)
    </a>
  </div> 
        </div>
          </div>
    <div class="span4 medium-span5">
      
       


  <div class="pod pod-recirc pod-popular hide-mobile">

                      
<header class="pod-header ">
  <div class="pod-header__item">
    <div class="pod-title">
      <h4>More News</h4>
            <span class="pod-div" role="presentation" aria-hidden="true"></span>
    </div>
  </div>
  </header>
                
              <div class="pod-recirc__content">
                            
                      
              
<article class="media media--small" data-guid="1100-6489963">
  <a href="/articles/the-last-of-us-remake-in-the-works-at-naughty-dog-report-says/1100-6489963/" class="js-event-tracking" data-promo-id="36816" data-pinned="0" data-top-slot-allowed="1" data-event-tracking="Tracking|feature_article|MoreFrom|1">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://gamespot1.cbsistatic.com/uploads/screen_tiny/mig/2/3/9/8/1952398-652686_20120604_002.jpg" alt="The Last Of Us Remake In The Works At Naughty Dog, Report Says" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">The Last Of Us Remake In The Works At Naughty Dog, Report Says</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
              
<article class="media media--small" data-guid="1100-6489970">
  <a href="/articles/sony-has-an-xbox-game-pass-counterpunch-god-of-war-director-says/1100-6489970/" class="js-event-tracking" data-promo-id="36821" data-pinned="0" data-top-slot-allowed="1" data-event-tracking="Tracking|feature_article|MoreFrom|2">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://gamespot1.cbsistatic.com/uploads/screen_tiny/1597/15971423/3817878-6943673648-38128.jpg" alt="Sony Has An Xbox Game Pass &quot;Counterpunch,&quot; God Of War Creator Says" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Sony Has An Xbox Game Pass &quot;Counterpunch,&quot; God Of War Creator Says</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
              
<article class="media media--small" data-guid="1100-6489927">
  <a href="/articles/footage-of-canceled-castlevania-game-shows-up-on-youtube/1100-6489927/" class="js-event-tracking" data-promo-id="36794" data-pinned="0" data-top-slot-allowed="1" data-event-tracking="Tracking|feature_article|MoreFrom|3">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://gamespot1.cbsistatic.com/uploads/screen_tiny/1596/15969599/3817453-castlevania.jpg" alt="Footage Of Canceled Castlevania Game Shows Up On YouTube" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Footage Of Canceled Castlevania Game Shows Up On YouTube</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
              
<article class="media media--small" data-guid="1100-6489972">
  <a href="/articles/marchs-top-selling-psn-games-revealed-for-ps5-ps4-psvr-and-free-to-play/1100-6489972/" class="js-event-tracking" data-promo-id="36819" data-pinned="0" data-top-slot-allowed="1" data-event-tracking="Tracking|feature_article|MoreFrom|4">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://gamespot1.cbsistatic.com/uploads/screen_tiny/1179/11799911/3817895-screenshot2021-04-09at11.24.32am.png" alt="March&#039;s Top-Selling PSN Games Revealed For PS5, PS4, PSVR, And Free-To-Play" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">March&#039;s Top-Selling PSN Games Revealed For PS5, PS4, PSVR, And Free-To-Play</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
              
<article class="media media--small" data-guid="1100-6489973">
  <a href="/articles/black-adam-movie-for-dc-casts-bodhi-sabongui-cast-in-mystery-role/1100-6489973/" class="js-event-tracking" data-promo-id="36822" data-pinned="0" data-top-slot-allowed="1" data-event-tracking="Tracking|feature_article|MoreFrom|5">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://gamespot1.cbsistatic.com/uploads/screen_tiny/1600/16003485/3817883-dwayne-johnson-the-rock-black-adam-1198998-1280x0.jpg" alt="Black Adam Movie For DC Casts Bodhi Sabongui Cast In Mystery Role" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Black Adam Movie For DC Casts Bodhi Sabongui Cast In Mystery Role</h3>
      </div>
    </div>
  </a>
</article>
                                      
                      
              
<article class="media media--small" data-guid="2900-3239">
  <a href="/gallery/biggest-video-game-news-of-2019/2900-3239/" class="js-event-tracking" data-promo-id="28332" data-pinned="0" data-top-slot-allowed="1" data-event-tracking="Tracking|feature_article|MoreFrom|6">
    <div class="align-vertical--contain">
      <figure class="media-figure align-vertical--child">
        <div class="media-img">
                      <img src="https://gamespot1.cbsistatic.com/uploads/screen_tiny/1552/15524586/3610756-biggest-game-news-2019-year-in-review-nologo-2.jpg" alt="Biggest Video Game News Of 2019" />
                  </div>
      </figure>
      <div class="media-body align-vertical--child">
        
        <h3 class="media-title">Biggest Video Game News Of 2019</h3>
      </div>
    </div>
  </a>
</article>
                        </div>
    
              
          
  </div>
      <div class="js-mapped-ad mapped-ad mapped-mpu_bottom mapped-mpu_bottom-dart" data-ad-type="mpu_bottom"><div class="ad-wrap ad-wrap-mpu_bottom"></div></div>    </div>
  </div>
      </div>

    </div>
  </div>
              <div class="js-mapped-ad mapped-ad mapped-leader_bottom mapped-leader_bottom-dart" data-ad-type="leader_bottom"><div class="ad-wrap ad-wrap-leader_bottom"></div></div>          </div>
          <footer id="footer" class="mastfooter" role="complementary"><div class="container row"><section class="footer-network"><div class="footer-network-copyright">© 2021 GAMESPOT, A RED VENTURES COMPANY. ALL RIGHTS RESERVED.</div><div class="footer-network-about"><div class="footer-network-row"><a href="https://redventures.com/privacy-policy.html" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings">Cookie Settings</a><a href="https://redventures.com/CMG-terms-of-use.html" target="_blank">Terms of Use</a><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=gamespot.com" target="_blank">Help</a><a href="mailto:gamespotpartnerships@redventures.com" target="_blank">Partnerships</a><a href="https://careers.redventures.com/" target="_blank">Careers</a><span id="qualtrics-feedback"></span></div><div class="footer-network-row"><a href="https://privacyportal.onetrust.com/webform/79ba7c84-ebc2-4740-8d11-bf1cc4501e59/ae88e03f-2b16-4276-9980-27124ba4b2c1">Do Not Sell My Information</a></div></div></section><section class="footer-links hide-mobile"><ul><li><span class="footer-links__header">More Sites</span></li><li><a href="https://www.giantbomb.com/"><i class="footer-social__item footer_logo_gb"></i>giantbomb.com</a></li><li><a href="https://gamefaqs.gamespot.com/"><i class="footer-social__item footer_logo_gf"></i>gamefaqs.com</a></li><li><a href="https://www.metacritic.com/"><i class="footer-social__item footer_logo_mc"></i>metacritic.com</a></li></ul><ul><li><span class="footer-links__header">Reviews</span></li><li><a href="/games/reviews/">Latest Reviews</a></li><li><a href="/reviews/pc/">PC</a></li><li><a href="/reviews/ps4/">PS4</a></li><li><a href="/reviews/xbox-one/">Xbox One</a></li><li><a href="/reviews/nintendo-switch/">Switch</a></li></ul><ul><li><span class="footer-links__header">News</span></li><li><a href="https://www.gamespot.com/news/">Latest News</a></li><li><a href="/games/pc/">PC</a></li><li><a href="/games/ps5/">PS5</a></li><li><a href="/games/xbox-series-x/">Xbox Series X</a></li><li><a href="/games/ps4/">PS4</a></li><li><a href="/games/xbox-one/">Xbox One</a></li><li><a href="/games/nintendo-switch/">Switch</a></li></ul><ul><li><span class="footer-links__header">Shows</span></li><li><a href="https://www.gamespot.com/shows/lorescape/">Lorescape</a></li><li><a href="https://www.gamespot.com/shows/console-crew/">Console Crew</a></li><li><a href="https://www.gamespot.com/shows/remember-when/">Remember When</a></li><li><a href="https://www.gamespot.com/shows/loadout/">Loadout</a></li><li><a href="https://www.gamespot.com/shows/true-fiction/">True Fiction</a></li></ul><ul><li><span class="footer-links__header">Talk to Us</span></li><li><a href="https://www.gamespot.com/forums/">Forums</a></li><li class="footer--social-icons"><strong>GameSpot</strong><a href="http://facebook.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-facebook-sign"><path d="M24 21.5q0 1.859-1.32 3.18t-3.18 1.32h-3v-9.5h3.172l0.469-3.5h-3.641v-2.234q0-0.844 0.438-1.297t1.5-0.453l2.063-0.016v-3.234q-1.5-0.141-2.812-0.141-2.125 0-3.406 1.258t-1.281 3.523v2.594h-3.5v3.5h3.5v9.5h-8.5q-1.859 0-3.18-1.32t-1.32-3.18v-15q0-1.859 1.32-3.18t3.18-1.32h15q1.859 0 3.18 1.32t1.32 3.18v15z"/></svg></i></a><a href="http://twitter.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></a><a href="http://youtube.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-youtube-play"><path d="M20 14q0-0.578-0.469-0.844l-8-5q-0.484-0.313-1.016-0.031-0.516 0.281-0.516 0.875v10q0 0.594 0.516 0.875 0.25 0.125 0.484 0.125 0.313 0 0.531-0.156l8-5q0.469-0.266 0.469-0.844zM28 14q0 1.5-0.016 2.344t-0.133 2.133-0.352 2.305q-0.25 1.141-1.078 1.922t-1.937 0.906q-3.469 0.391-10.484 0.391t-10.484-0.391q-1.109-0.125-1.945-0.906t-1.086-1.922q-0.219-1.016-0.336-2.305t-0.133-2.133-0.016-2.344 0.016-2.344 0.133-2.133 0.352-2.305q0.25-1.141 1.078-1.922t1.937-0.906q3.469-0.391 10.484-0.391t10.484 0.391q1.109 0.125 1.945 0.906t1.086 1.922q0.219 1.016 0.336 2.305t0.133 2.133 0.016 2.344z"/></svg></i></a><a class="footer--social-instagram" href="http://instagram.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" x="0px" y="0px" viewBox="-705 887 28 28" enable-background="new -705 887 28 28" xml:space="preserve" width="28" height="28" aria-hidden="true" class="symbol symbol-instagram"><path fill-rule="evenodd" clip-rule="evenodd" d="M-683.8,899.1h-2.1c0.2,0.6,0.2,1.2,0.2,1.8c0,4.1-3.3,7.4-7.4,7.4
	c-4.1,0-7.4-3.3-7.4-7.4c0-0.6,0.1-1.3,0.2-1.8h-2.1v10.1c0,0.5,0.4,0.9,0.9,0.9h16.6c0.5,0,0.9-0.4,0.9-0.9V899.1z M-683.8,892.7
	c0-0.5-0.4-0.9-0.9-0.9h-2.8c-0.5,0-0.9,0.4-0.9,0.9v2.8c0,0.5,0.4,0.9,0.9,0.9h2.8c0.5,0,0.9-0.4,0.9-0.9V892.7z M-693,896.4
	c-2.5,0-4.6,2.1-4.6,4.6c0,2.5,2.1,4.6,4.6,4.6s4.6-2.1,4.6-4.6C-688.4,898.4-690.5,896.4-693,896.4 M-683.8,913h-18.5
	c-1.5,0-2.8-1.2-2.8-2.8v-18.4c0-1.5,1.2-2.8,2.8-2.8h18.5c1.5,0,2.8,1.2,2.8,2.8v18.4C-681,911.7-682.3,913-683.8,913"/></svg></i></a><a href="https://flipboard.com/@gamespot?utm_source=gamespot&utm_medium=follow&utm_campaign=tools" target="_blank" rel="nofollow"><i><svg version="1.1" x="0px" y="0px" viewBox="0 0 32 32" width="32" height="32" aria-hidden="true" class="symbol symbol-flipboard"><polygon points="10.7,0 0,0 0,10.6 0,21.2 0,32 10.7,32 10.7,21.3 10.7,10.7  "/><polygon opacity="0.8" points="21.4,0 10.8,0 10.7,0 10.7,10.7 21.3,10.7 21.4,10.7 32,10.7 32,0  "/><rect x="10.7" y="10.7" opacity="0.6" width="10.7" height="10.7"/></svg></i></a><a href="/feeds/" title="RSS Feeds"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-rss"><path d="M6 21q0 1.25-0.875 2.125t-2.125 0.875-2.125-0.875-0.875-2.125 0.875-2.125 2.125-0.875 2.125 0.875 0.875 2.125zM14 22.922q0.031 0.438-0.266 0.75-0.281 0.328-0.734 0.328h-2.109q-0.391 0-0.672-0.258t-0.313-0.648q-0.344-3.578-2.883-6.117t-6.117-2.883q-0.391-0.031-0.648-0.313t-0.258-0.672v-2.109q0-0.453 0.328-0.734 0.266-0.266 0.672-0.266h0.078q2.5 0.203 4.781 1.258t4.047 2.836q1.781 1.766 2.836 4.047t1.258 4.781zM22 22.953q0.031 0.422-0.281 0.734-0.281 0.313-0.719 0.313h-2.234q-0.406 0-0.695-0.273t-0.305-0.664q-0.187-3.359-1.578-6.383t-3.617-5.25-5.25-3.617-6.383-1.594q-0.391-0.016-0.664-0.305t-0.273-0.68v-2.234q0-0.438 0.313-0.719 0.281-0.281 0.688-0.281h0.047q4.094 0.203 7.836 1.875t6.648 4.594q2.922 2.906 4.594 6.648t1.875 7.836z"/></svg></i></a><a href="https://newsletter.gamespot.com/public/preference_center.jsp" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-envelope"><path d="M28 11.094v12.406q0 1.031-0.734 1.766t-1.766 0.734h-23q-1.031 0-1.766-0.734t-0.734-1.766v-12.406q0.688 0.766 1.578 1.359 5.656 3.844 7.766 5.391 0.891 0.656 1.445 1.023t1.477 0.75 1.719 0.383h0.031q0.797 0 1.719-0.383t1.477-0.75 1.445-1.023q2.656-1.922 7.781-5.391 0.891-0.609 1.563-1.359zM28 6.5q0 1.234-0.766 2.359t-1.906 1.922q-5.875 4.078-7.313 5.078-0.156 0.109-0.664 0.477t-0.844 0.594-0.812 0.508-0.898 0.422-0.781 0.141h-0.031q-0.359 0-0.781-0.141t-0.898-0.422-0.812-0.508-0.844-0.594-0.664-0.477q-1.422-1-4.094-2.852t-3.203-2.227q-0.969-0.656-1.828-1.805t-0.859-2.133q0-1.219 0.648-2.031t1.852-0.812h23q1.016 0 1.758 0.734t0.742 1.766z"/></svg></i></a></li><li class="footer--social-icons"><strong>GameSpot Entertainment</strong><a href="http://facebook.com/GameSpotUniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-facebook-sign"><path d="M24 21.5q0 1.859-1.32 3.18t-3.18 1.32h-3v-9.5h3.172l0.469-3.5h-3.641v-2.234q0-0.844 0.438-1.297t1.5-0.453l2.063-0.016v-3.234q-1.5-0.141-2.812-0.141-2.125 0-3.406 1.258t-1.281 3.523v2.594h-3.5v3.5h3.5v9.5h-8.5q-1.859 0-3.18-1.32t-1.32-3.18v-15q0-1.859 1.32-3.18t3.18-1.32h15q1.859 0 3.18 1.32t1.32 3.18v15z"/></svg></i></a><a href="http://twitter.com/gsuniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></a><a href="http://youtube.com/GameSpotUniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-youtube-play"><path d="M20 14q0-0.578-0.469-0.844l-8-5q-0.484-0.313-1.016-0.031-0.516 0.281-0.516 0.875v10q0 0.594 0.516 0.875 0.25 0.125 0.484 0.125 0.313 0 0.531-0.156l8-5q0.469-0.266 0.469-0.844zM28 14q0 1.5-0.016 2.344t-0.133 2.133-0.352 2.305q-0.25 1.141-1.078 1.922t-1.937 0.906q-3.469 0.391-10.484 0.391t-10.484-0.391q-1.109-0.125-1.945-0.906t-1.086-1.922q-0.219-1.016-0.336-2.305t-0.133-2.133-0.016-2.344 0.016-2.344 0.133-2.133 0.352-2.305q0.25-1.141 1.078-1.922t1.937-0.906q3.469-0.391 10.484-0.391t10.484 0.391q1.109 0.125 1.945 0.906t1.086 1.922q0.219 1.016 0.336 2.305t0.133 2.133 0.016 2.344z"/></svg></i></a></li></ul></section><section class="footer-site"><a href="https://www.gamespot.com/" class="footer-logo"><i><svg viewBox="0 0 1631.76 517.06" width="1631.76" height="517.06" aria-hidden="true" class="symbol symbol-logo-outline-full"><path d="M1510,137.41a119.48,119.48,0,0,0-75.43,27l60.12-88.74L1383.6,151.05,1411,19.51l-73.82,112.37L1311.82,0l-25.16,131.87-73.71-112,27.2,131.23-110.9-75,60,88.07a119.78,119.78,0,0,0-75.55-26.71c-41.34,0-77.15,20.59-99.43,51.75-22-31.16-58-51.75-99.3-51.75a121.52,121.52,0,0,0-99.24,51.75,121.49,121.49,0,0,0-99.21-51.75c-40.94,0-77.15,20.59-99.33,51.75a120.86,120.86,0,0,0-99-51.75c-41,0-77.23,20.59-99.53,51.75a120.74,120.74,0,0,0-99-51.75c-41,0-77.12,20.59-99.44,51.75a120.69,120.69,0,0,0-99.12-51.75C54.43,137.41,0,191.87,0,258.72S54.43,380,121.12,380a120.32,120.32,0,0,0,99.12-51.62C242.57,359.61,278.73,380,319.69,380a120.37,120.37,0,0,0,99-51.62C441,359.61,477.28,380,518.25,380a120.49,120.49,0,0,0,99-51.62,121.26,121.26,0,0,0,198.54,0,121.26,121.26,0,0,0,198.54,0c22.28,31.26,58.09,51.62,99.43,51.62,28.3,0,54.33-9.83,75.55-25.91l-60,87.21,111.12-75.21-27.22,131.36,73.73-112.09L1312,517.06l25.5-131.72,73.71,111.88-27.42-131.37,111.12,75.34-59.15-86.55A121.82,121.82,0,0,0,1510,380c67.4,0,121.71-54.42,121.71-121.26S1577.44,137.41,1510,137.41Zm.76,225.84c-46,0-78.72-26.79-121-53.28l51.68,77.52-79.84-55.27,24.57,98.27-55.27-86-18.36,98.26-18.49-98.26-55.27,86,24.57-98.27-79.85,55.27,51.14-76.71c-42.47,26.22-76.33,52.46-121.17,52.46a104.7,104.7,0,0,1-99.32-71.68,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.73,104.73,0,1,1,0-66.1,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.7,104.7,0,0,1,99.32-71.68c46.59,0,78.7,26.25,121.17,52.46l-51.14-76.71,79.85,55.28-24.57-98.27,55.27,86,18.38-98.27L1331,172.55l55.27-86-24.57,98.27,79.84-55.28-50.64,76c42.19-26,78.93-51.72,119.94-51.72a104.73,104.73,0,0,1,0,209.46Z"/><path d="M136.2,280.15a8.92,8.92,0,0,1-2.94,6.85c-1.92,1.72-4.39,2.16-7.18,2.16a24,24,0,0,1-18.81-8.58c-5.25-5.91-7.81-13.08-7.81-21.85s2.67-16.52,8.4-22.61c6.21-6.63,14.41-10,24.91-10a55.78,55.78,0,0,1,15.21,2,63,63,0,0,1,10.67,3.53l3.81-14.57c-9.32-3.41-14.58-5.11-15.65-5.33-6.91-1.74-15.26-2.47-25.82-2.47-16.12,0-29.36,4.71-39.86,14.36C70.9,233,66,244.69,66,258.6c0,13.6,5.25,25.2,15.2,34.84a52.57,52.57,0,0,0,36.92,14.26,73.35,73.35,0,0,0,15.16-1.85c12.42-2.57,20.39-3.85,23.52-3.85a18.05,18.05,0,0,1,10.4,2.77V260.23h-31Z"/><path d="M308.4,212.23l-43.31,92.56H283.8l6.92-15h42.42l6.9,15h34.07l-43.5-92.56Zm-9.81,60.86,13.24-28.58,13.32,28.58Z"/><polygon points="517.91 252.84 489.36 212.22 463.43 212.22 463.43 304.78 480.56 304.78 480.56 253.16 500.7 282.49 517.91 282.49 541.47 248.89 541.47 304.78 572.38 304.78 572.38 212.22 546.73 212.22 517.91 252.84"/><polygon points="677.93 304.78 754.15 304.78 754.15 287.99 709.2 287.99 709.2 263.12 740.28 263.12 740.28 246.19 709.2 246.19 709.2 229.06 754.15 229.06 754.15 212.22 677.93 212.22 677.93 304.78"/><path d="M924.15,245.87c-6.33-2.34-10.84-4.62-13.66-6.65s-3.9-4-3.9-5.65a5,5,0,0,1,2.39-4.4,13.87,13.87,0,0,1,6.92-1.63,57.86,57.86,0,0,1,16,2.27,70.33,70.33,0,0,1,14,6.76L954.25,224A70.11,70.11,0,0,0,936,214.15a66.35,66.35,0,0,0-24.85-4.79q-16.81,0-27.49,8.68c-6.69,5.34-10.17,12-10.17,19.93,0,6.43,2.28,11.89,7,16.89s11.62,9.48,21.33,13c14.46,5.57,21.74,10.1,21.74,13.61A6.14,6.14,0,0,1,920.4,287c-2.36,1.72-5.24,2.16-9.21,2.16-6.11,0-11.68-.76-16.67-2.92a54.94,54.94,0,0,1-14.66-8.9l-9.34,11.38a61.93,61.93,0,0,0,18.58,13.18,59.16,59.16,0,0,0,26.15,5.8c13.07,0,23.57-2.92,31.63-8.9,7.49-5.57,11.13-12,11.13-19.48a25.2,25.2,0,0,0-7-17.78C945.58,255.5,936.79,249.93,924.15,245.87Z"/><path d="M1157.51,221.11c-7.93-6-17.35-8.88-28.29-8.88h-52.83v92.56h31.3V273.94h21.53c10.94,0,20.36-3.13,28.29-9.21,7.72-6,11.48-13.38,11.48-21.84S1165.23,227.13,1157.51,221.11Zm-24.43,31.38a20.71,20.71,0,0,1-13.05,4.11h-12.34V229.06H1120a22.34,22.34,0,0,1,13.05,4.18c3.55,2.78,5.36,6.19,5.36,9.66C1138.43,246.85,1136.62,249.93,1133.07,252.48Z"/><path d="M1349.28,223.58c-9.75-9.53-21.94-14.23-36.65-14.23-14.22,0-26.44,4.71-36.61,14.23-9.87,9.66-14.9,21.35-14.9,35s5,25.2,14.9,34.84a52.15,52.15,0,0,0,36.61,14.26c14.7,0,26.9-4.72,36.65-14.26,10.41-9.64,15.33-21.24,15.33-34.84S1359.45,233.24,1349.28,223.58Zm-23.56,56.78c-3.74,6.13-7.95,8.81-12.87,8.81s-9.4-2.61-13.16-8.58a46.53,46.53,0,0,1,0-43.73c4-6.19,8.24-9.33,13.16-9.33s9.57,3.14,13.09,9c3.74,6.09,5.56,13.37,5.56,22C1331.5,267.07,1329.69,274.48,1325.72,280.36Z"/><polygon points="1464.79 229.06 1495.11 229.06 1495.11 304.78 1525.79 304.78 1525.79 229.06 1555.98 229.06 1555.98 212.22 1464.79 212.22 1464.79 229.06"/></svg></i></a></section></div></footer>    
    </div>

  
                  <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
      
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script><script>
  window.jQuery || document.write('<script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/jquery.local.js">\x3C/script>')
</script>
            <!-- Last Minute -->
      <script>
        /*
Added By: Regina
Description: Adds (Spoiler-Free) to spoiler free reviews in reviews filter pod on frontdoor.
Github Issue:
Remove: When the spoilerfree review stops showing up in the Reviews pod on the frontdoor.
Url: https://www.gamespot.com
*/
$(window).on('load', function () {
    let reviewsFilterPod;
    const filterPods = document.querySelectorAll('.js-filter-pod');
    for (let i = 0; i < filterPods.length; i++) {
        const filterPod = filterPods[i];
        const header = filterPod.querySelector('.list-collection__header');
        if (header && header.innerText === 'Reviews') {
            reviewsFilterPod = filterPod;
            i = filterPods.length;
        }
    }

    if (!reviewsFilterPod) {
        return;
    }

    const handleSpoilerFree = function () {
        const spoilerFreeReviewLinks = reviewsFilterPod.querySelectorAll('[href*="spoilerfree"],[href*="spoiler-free"]');
        for (let i = 0; i < spoilerFreeReviewLinks.length; i++) {
            const reviewLink = spoilerFreeReviewLinks[i];
            const title = reviewLink.querySelector('.list-item__title');
            if (title.innerText.indexOf('Spoiler-Free') < 0) {
                title.innerHTML = title.innerHTML + ' (Spoiler-Free)';
            } 
        }
    };

    handleSpoilerFree();
    $(document).ajaxSuccess(function(event, xhr, settings) {
        if (settings.url.indexOf('/river/reviews') < 0) {
            return;
        }

        handleSpoilerFree();
    });
});
/*
Added By: Will
Description: Chat was sometimes not loading the iframe via onetrust
Issue: 
Remove: 
Url: chat
*/
$(function(){
   if (!$('#player-iframe').attr('src') && $('#player-iframe').attr('data-src')) {
      $('#player-iframe').attr('src', $('#player-iframe').attr('data-src'));
   }
   setTimeout(function() {
      $(document).trigger('tracking_initialized');
   }, 5000);
});

/*
Added By: Will
Description: Show first 3 gallery images by default no lazy loading
Github Issue: GMSCORE-247
Remove: After PR 5004
Url: Image Gallery
*/
$(function(){
    $('.js-image-gallery__image-placeholder:lt(3)').each(function(){
        $(this).find('img').show();
        $(this).removeClass('image-gallery__image-placeholder').addClass('image-gallery__image-wrapper');
    });
});
/*
Added By: Will
Description: Livestream creation not using generate by default
Github Issue: /issues/7274
Url: CMS Livestream
*/
$(function(){
  setTimeout(function(){
    $('[name=ingest-point-0]').trigger('change');
  }, 100);
});


/*
Added By: Will
Description: Fix srcset when instart is on
Url: https://www.gamespot.com/articles/phil-spencer-is-exactly-who-you-think-he-is/1100-6468846/
*/
$(function(){
    if ($('.body-highend-content').length != -1) {
        $(document).on('scroll', function(){
            $('.body-highend-content img[srcset]').each(function(){
                $(this).attr('src', $(this).attr('srcset').split(' ')[0]);
                $(this).removeAttr('srcset');
            });
            $('.body-highend-content img[data-srcset]').each(function(){
                $(this).attr('src', $(this).attr('data-srcset').split(' ')[0]);
                $(this).removeAttr('srcset');
            });
        });
    }
});
/*
Added By: Will
Description: Fix datetime now button
Github Issue: /issues/6916
Url: Any cms page
*/
$(function(){ 
        var siteTime = 'America/Los_Angeles';
        // Date picker now button
        $('.datetime-now-button').click( function(event) {
            event.preventDefault();

            var $this = $(this);
            var datePicker = $this.parent().find('.datepicker-input');
            var timePicker = $this.parent().find('.timepicker');

            var now = moment.tz(siteTime);

            var dateStr = now.format('M/D/YYYY');
            var timeStr = now.format('HH:mm');

            datePicker.val(dateStr);
            timePicker.val(timeStr);

            datePicker.datepicker('update');
            // Trigger time display update
            timePicker.trigger('changeTime');

            // Let anyone listening know that dates are set now
            $(document).trigger('phoenix_date_picker_now_done');
        });
});
      </script>
      
            <script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/header_js.js" type="text/javascript"></script>
      
          <script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/all.js" type="text/javascript"></script>
  

<script src="//gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/build/runtime.4f2a7e5b.js"></script><script src="//gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/build/phoenixCore.f51d80a4.js"></script>
  
  
            <script id="imageInfoBarTemplate" type="text/template"><a href="<%= profileUrl %>" class="avatar img"><img src="<%= avatar %>" /></a><div><a href="<%= profileUrl %>"><%= author %></a> uploaded on <%= dateCreated %>.
  </div></script>

    <script id="imageCommentsTemplate" type="text/template">

        
<li>
  <a href="<%= user.url %>" class="avatar img">
    <img src="<%= user.img %>" />
  </a>
  <div>
    <a href="<%= user.url %>"><%= user.username %></a> <%= body %>  </div>
</li>
</script>

    <script id="imageFilmstripTemplate" type="text/template"><li><a href="#imageViewer<%= id %>" data-ref-id="<%= id %>"><img src="http://gs.cbsimg.net/b.gif" data-img-src="<%= thumbnail %>" /></a></li></script>

        <div id="js-filmstrip" class="filmstrip filmstrip-with-ads is-hidden" itemscope tabindex="-1" ><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-cohesion" name="image_view-tracking-cohesion" data-tracking-service="cohesion" data-settings="1"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-comscore" name="image_view-tracking-comscore" data-tracking-service="comscore" data-settings="{&quot;c1&quot;:&quot;2&quot;,&quot;c2&quot;:&quot;31824268&quot;,&quot;cs_ucfr&quot;:&quot;1&quot;}"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-nielsen" name="image_view-tracking-nielsen" data-tracking-service="nielsen" data-settings="1"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-om" name="image_view-tracking-om" data-tracking-service="om" data-settings="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite&quot;,&quot;user_status&quot;:&quot;{userType}|{userState}&quot;,&quot;urs_id&quot;:&quot;{userId}&quot;,&quot;edition&quot;:&quot;{userRegion}&quot;,&quot;site_type&quot;:&quot;responsive web|||{deviceType}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:6052,&quot;page_name&quot;:&quot;gs:\/articles\/the-hunter-dev-on-using-motion-capture-to-create-digital-dogs\/1100-6489968\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;account_settings&quot;:{&quot;trackingServer&quot;:&quot;aa.gamespot.com&quot;,&quot;trackingServerSecure&quot;:&quot;saa.gamespot.com&quot;},&quot;page_type&quot;:&quot;image&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|Feature Article|Games|News|Standard News&quot;,&quot;platform&quot;:[&quot;PlayStation 4&quot;,&quot;Xbox One&quot;,&quot;PlayStation 5&quot;,&quot;Xbox Series X&quot;,&quot;PC&quot;],&quot;content_source&quot;:&quot;CBSi&quot;,&quot;seamless_scroll_page&quot;:&quot;1&quot;,&quot;content_title&quot;:&quot;The Hunter Dev On Using Motion Capture To Create Digital Dogs&quot;,&quot;author_ids&quot;:[&quot;gs-2100-11799911&quot;],&quot;product_id&quot;:&quot;gs-5000-459949&quot;,&quot;content_type&quot;:&quot;image&quot;,&quot;content_guid&quot;:&quot;gs-1100-6489968&quot;,&quot;category&quot;:[&quot;Games&quot;,&quot;News&quot;,&quot;Standard News&quot;],&quot;game_title&quot;:&quot;theHunter: Call of the Wild|theHunter&quot;,&quot;genre&quot;:[&quot;Hunting\/Fishing&quot;,&quot;Sports&quot;]}"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-cb" name="image_view-tracking-cb" data-tracking-service="cb" data-settings="{&quot;uid&quot;:&quot;66142&quot;,&quot;domain&quot;:&quot;gamespot.com&quot;,&quot;useCanonical&quot;:&quot;true&quot;,&quot;sections&quot;:&quot;feature_article,Games,News,Standard News&quot;,&quot;authors&quot;:&quot;Eddie Makuch&quot;,&quot;acct&quot;:&quot;{cbUserStatus}&quot;}"><meta class="ad-settings page-event-ad-settings" id="image_view-ad-settings" itemprop="page-event-ad-settings" data-settings="{&quot;page_event_name&quot;:&quot;image_view&quot;,&quot;mapped_units&quot;:{&quot;overlay_mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;},&quot;overlay_leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;}}}"><div id="js-image-mask" class="image-mask"></div><div id="js-image-ad-leader" class="image-viewer-ad image-viewer-leader"><div class="js-mapped-ad mapped-ad mapped-overlay_leader_top mapped-overlay_leader_top-dart" data-ad-type="overlay_leader_top"><div class="ad-wrap ad-wrap-overlay_leader_top" data-ad-event="image_view"></div></div></div><a id="js-image-close" href="#" class="image-control image-close" title="Close Viewer"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-remove symbol--size-3x"><path d="M20.281 20.656q0 0.625-0.438 1.062l-2.125 2.125q-0.438 0.438-1.062 0.438t-1.062-0.438l-4.594-4.594-4.594 4.594q-0.438 0.438-1.062 0.438t-1.062-0.438l-2.125-2.125q-0.438-0.438-0.438-1.062t0.438-1.062l4.594-4.594-4.594-4.594q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.594 4.594-4.594q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.438 0.438 1.062t-0.438 1.062l-4.594 4.594 4.594 4.594q0.438 0.438 0.438 1.062z"/></svg></i></a><div id="js-image-pane" class="image-pane"><h3 id="js-image-title" class="image-title"></h3><img tabindex="0" src="" id="imageSource" alt="" /><div id="js-image-commands-tip" class="image-commands-tip image-commands-tip-hide"><p>Use your keyboard!</p><ul class="keyboard light"><li><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-arrow-left symbol--size-large"><path d="M24 14v2q0 0.828-0.508 1.414t-1.32 0.586h-11l4.578 4.594q0.594 0.562 0.594 1.406t-0.594 1.406l-1.172 1.188q-0.578 0.578-1.406 0.578-0.812 0-1.422-0.578l-10.172-10.187q-0.578-0.578-0.578-1.406 0-0.812 0.578-1.422l10.172-10.156q0.594-0.594 1.422-0.594 0.812 0 1.406 0.594l1.172 1.156q0.594 0.594 0.594 1.422t-0.594 1.422l-4.578 4.578h11q0.812 0 1.32 0.586t0.508 1.414z"/></svg></i></li><li><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-arrow-right symbol--size-large"><path d="M23 15q0 0.844-0.578 1.422l-10.172 10.172q-0.609 0.578-1.422 0.578-0.797 0-1.406-0.578l-1.172-1.172q-0.594-0.594-0.594-1.422t0.594-1.422l4.578-4.578h-11q-0.812 0-1.32-0.586t-0.508-1.414v-2q0-0.828 0.508-1.414t1.32-0.586h11l-4.578-4.594q-0.594-0.562-0.594-1.406t0.594-1.406l1.172-1.172q0.594-0.594 1.406-0.594 0.828 0 1.422 0.594l10.172 10.172q0.578 0.547 0.578 1.406z"/></svg></i></li><li><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-arrow-up symbol--size-large"><path d="M25.172 15.172q0 0.797-0.578 1.406l-1.172 1.172q-0.594 0.594-1.422 0.594-0.844 0-1.406-0.594l-4.594-4.578v11q0 0.812-0.586 1.32t-1.414 0.508h-2q-0.828 0-1.414-0.508t-0.586-1.32v-11l-4.594 4.578q-0.562 0.594-1.406 0.594t-1.406-0.594l-1.172-1.172q-0.594-0.594-0.594-1.406 0-0.828 0.594-1.422l10.172-10.172q0.547-0.578 1.406-0.578 0.844 0 1.422 0.578l10.172 10.172q0.578 0.609 0.578 1.422z"/></svg></i></li><li><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-arrow-down symbol--size-large"><path d="M25.172 13q0 0.828-0.578 1.406l-10.172 10.187q-0.609 0.578-1.422 0.578-0.828 0-1.406-0.578l-10.172-10.187q-0.594-0.562-0.594-1.406 0-0.828 0.594-1.422l1.156-1.172q0.609-0.578 1.422-0.578 0.828 0 1.406 0.578l4.594 4.594v-11q0-0.812 0.594-1.406t1.406-0.594h2q0.812 0 1.406 0.594t0.594 1.406v11l4.594-4.594q0.578-0.578 1.406-0.578 0.812 0 1.422 0.578l1.172 1.172q0.578 0.609 0.578 1.422z"/></svg></i></li><li>ESC</li></ul></div><a href="#" tabindex="0" id="js-image-prev" class="image-control image-prev hidden" title="Previous Image"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-caret-left symbol--size-2x"><path d="M10 7v14q0 0.406-0.297 0.703t-0.703 0.297-0.703-0.297l-7-7q-0.297-0.297-0.297-0.703t0.297-0.703l7-7q0.297-0.297 0.703-0.297t0.703 0.297 0.297 0.703z"/></svg></i></a><a href="#" tabindex="0" id="js-image-next" class="image-control image-next hidden" title="Next Image"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-caret-right symbol--size-2x"><path d="M9 14q0 0.406-0.297 0.703l-7 7q-0.297 0.297-0.703 0.297t-0.703-0.297-0.297-0.703v-14q0-0.406 0.297-0.703t0.703-0.297 0.703 0.297l7 7q0.297 0.297 0.297 0.703z"/></svg></i></a></div><div id="js-side-column" class="image-comments"><div id="js-image-ad-mpu" class="image-viewer-ad image-viewer-mpu"><div class="js-mapped-ad mapped-ad mapped-overlay_mpu_top mapped-overlay_mpu_top-dart" data-ad-type="overlay_mpu_top"><div class="ad-wrap ad-wrap-overlay_mpu_top" data-ad-event="image_view"></div></div></div><ul><li class="upload" id="imageInfo"></li><li class="box login-alert"><p><a href="/login/">Log in</a> to comment</p></li></ul><ul class="scroll" id="imageComments"></ul></div><div class="image-strip"><a tabindex="0" href="#" id="js-image-view-film" class="image-view-film"><span id="js-btn-message" class="caret-message"></span><i><svg width="28px" height="28px" viewBox="0 0 28 28" version="1.1" aria-hidden="true" class="symbol symbol-caret-down symbol--size-large"><path d="M23.999997,10.222341 C23.999997,10.5531467 23.8825847,10.8397498 23.6477603,11.0821505 L15.3353915,19.6374684 C15.1005671,19.8791561 14.8221028,20 14.4999985,20 C14.1778942,20 13.8994298,19.8791561 13.6646054,19.6374684 L5.35223663,11.0821505 C5.11741221,10.8404628 5,10.5538596 5,10.222341 C5,9.89082248 5.11741221,9.60421933 5.35223663,9.3625316 C5.58706105,9.12084387 5.8655254,9 6.18762969,9 L22.8123673,9 C23.1337789,9 23.4122432,9.12084387 23.6477603,9.3625316 C23.8832774,9.60421933 24.0006897,9.89082248 23.999997,10.222341 L23.999997,10.222341 Z" stroke-width="1" fill-rule="evenodd"/></svg></i></a><div class="number"></div><ul id="js-image-strip"><li id="js-image-strip-load-more"><a href="#" class="more-images"></a></li></ul></div></div>
            <script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/imageViewer.js" type="text/javascript"></script>
        
    
  <script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/site.js" type="text/javascript"></script>
  <!-- BEG: base custom_js -->
    
  <script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/articles.js" type="text/javascript"></script><script src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/mpulse.js" type="text/javascript"></script>  <!-- END: base custom_js -->

                            <!-- Begin Comscore Tag -->
  <script>
  PhoenixLoader.gdprConsentCallback("comscore",
    function () {
      window._comscore = window._comscore || [];
      window._comscore.push({"c1":"2","c2":"31824268","cs_ucfr":"1"});
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = "https://sb.scorecardresearch.com/cs/31824268/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    },
    'performance'
  );
  </script>
  <noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=31824268&cs_ucfr=1&cv=3.6&cj=1" alt="">
  </noscript>
  <!-- End Comscore Tag -->
        
        
            




  



  <script type="text/plain" class="optanon-category-C0002"              async                  id="script_omniture_and_qualtrics"                  src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/trackingAll.js"       ></script>

  
      
            <meta name="trackingEventsLookup" content='[]' />
      

      <script async src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/siteTracking.js"></script>
    

  <!-- Facebook Pixel Code: New -->
<script>
  PhoenixLoader.gdprConsentCallback("facebookPixel", function () {
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2878952425658336');
    fbq('track', 'PageView');
  }, 'social');
</script>
<noscript>
  <img
    height="1"
    width="1"
    style="display:none"
    src="https://www.facebook.com/tr?id=2878952425658336&ev=PageView&noscript=1"
  />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code: Old (Will be deleted later on according to Ben) -->
<script>
  PhoenixLoader.gdprConsentCallback("facebookPixel", function () {
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('dataProcessingOptions', ['LDU'], 0, 0);
    fbq('init', '1664416907029093');
    fbq('track', 'PageView');
  }, 'social');
</script>
<noscript>
  <img height="1" width="1"
       src="https://www.facebook.com/tr?id=1664416907029093&ev=PageView&noscript=1&dpo=LDU&dpoco=0&dpost=0"/>
</noscript>
<!-- End Facebook Pixel Code -->  <!-- Global site tag (gtag.js) - Google Ads: 659993574 -->



  





  <script type="text/plain" class="optanon-category-C0004"              id="script_googleTagManager"                  src="https://www.googletagmanager.com/gtag/js?id=AW-659993574"                  async       ></script>

  

<script>
  PhoenixLoader.gdprConsentCallback("googlePixel", function () {
    window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-659993574');
  }, 'targeting');
</script>

          <script async src="https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/siteAdsBidBarrel.js"></script>  
    
            
  
        <script type="text/javascript">
    (function () {
      "use strict";

            var x = document.createElement('meta');
      x.id = "xdetstatus";
      x.name = "xdetstatus";
      x.content="";
      x.setAttribute("data-status", "unknown");
      x.setAttribute("data-processed", "0");
      document.head.appendChild(x);

      var $, $xdetstatus;

      try {
        $ = window.jQuery || window.$;
        $xdetstatus = $(x);
      }
      catch (e) {
        console.error('jQuery is not defined');
      }

      var updateStatus = function (blocking) {
        $xdetstatus.data('status', !!blocking);
        $xdetstatus.trigger('statusChange', [blocking]);
        if (blocking) {
          $(document).trigger('guilt_detected');

          // Add is-guilty class if user is using ad blocker
          document.body.classList.add('is-guilty');
        }
      };

            if (typeof window.I11C !== "undefined") {
          $(function(){
            updateStatus(false);
          });
          return;
      }

      // use PhoenixThirdPartyLoader to load all third party features
      // load source_point if enabled, otherwise call updateStatus(false) to load ads
      PhoenixLoader.gdprConsentCallback("source_point",
        function() {
                    var h=function(e){if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('js/compiled/sourcepoint') !== -1){updateStatus(true);window.removeEventListener('error', h);}};
          window.addEventListener('error', h, true);

                    var evt1='sp.blocking',
            evt2='sp.not_blocking',
            f1=function(e){
              updateStatus(true);
              document.removeEventListener(evt1, f1);
              document.removeEventListener(evt2, f2);
            },
            f2=function (e){
              updateStatus(false);
              document.removeEventListener(evt1, f1);
              document.removeEventListener(evt2, f2);
            };
          document.addEventListener(evt1, f1);
          document.addEventListener(evt2, f2);


                    window._sp_ = window._sp_ || {};
          window._sp_.config = window._sp_.config || {};
          window._sp_.config.account_id = 68;

          var s = document.createElement('script'); s.src = 'https://gamespot1.cbsistatic.com/v76072b50766367529a15ca5f99d6f97a/js/compiled/sourcepoint.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }, 'targeting', 'Scripts',
        function() {
            updateStatus(false); // for sake of third party feature testing, assume block = false
        }
      );
    })();
  </script>  
      <div id="liveMessageOverlay" class="live_message-overlay full-cover-fixed text-center base-flexbox flexbox-justify-center flexbox-align-center" style="display:none;">
      <div id="liveMessageInner" class="live_message-container inner-space-rem bg-white">
        <span>
          <i class="vertical-spacing-small-bottom"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-info-sign"><path d="M16 21.5v-2.5q0-0.219-0.141-0.359t-0.359-0.141h-1.5v-8q0-0.219-0.141-0.359t-0.359-0.141h-5q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h1.5v5h-1.5q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h7q0.219 0 0.359-0.141t0.141-0.359zM14 7.5v-2.5q0-0.219-0.141-0.359t-0.359-0.141h-3q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h3q0.219 0 0.359-0.141t0.141-0.359zM24 14q0 3.266-1.609 6.023t-4.367 4.367-6.023 1.609-6.023-1.609-4.367-4.367-1.609-6.023 1.609-6.023 4.367-4.367 6.023-1.609 6.023 1.609 4.367 4.367 1.609 6.023z"/></svg></i>        </span>
        <p id="liveMessageContent"></p>
        <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default vertical-spacing-small-top">Close</a>
      </div>
    </div>
      
            <script id="js-template-autocomplete-result-pod" type="text/template"><span class="<%= data.resultPodClass %>"><span><%= data.resultDisplayName %></span><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-remove"><path d="M20.281 20.656q0 0.625-0.438 1.062l-2.125 2.125q-0.438 0.438-1.062 0.438t-1.062-0.438l-4.594-4.594-4.594 4.594q-0.438 0.438-1.062 0.438t-1.062-0.438l-2.125-2.125q-0.438-0.438-0.438-1.062t0.438-1.062l4.594-4.594-4.594-4.594q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.594 4.594-4.594q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.438 0.438 1.062t-0.438 1.062l-4.594 4.594 4.594 4.594q0.438 0.438 0.438 1.062z"/></svg></i><input type="hidden" name="<%= data.resultInputName %>"<% _.each(data.resultDataStore, function(value, key) { %>data-<%= key %>="<%= value %>" <% }) %> value="<%= data.resultInputValue %>"></span></script><script id="js-template-autocomplete-results" type="text/template"><div class="dropdown--autocomplete"><ul class="js-autocomplete-list autocomplete-list bordered-list no-list-style no-list-style no-inner-space no-spacing"><% if (data.showNotificationBar) { %><li class="js-autocomplete-notification-bar notification-bar color-tertiary"><span class="js-autocomplete-notification-text notification-text">Searching for</span> &quot;<span class="js-autocomplete-notification-term notification-term"></span>&quot;</li><% } %></ul><div class="js-loader loader "><div class="loader-animation"><div class="loading"></div></div></div></div></script><script id="js-template-autocomplete-results-legacy" type="text/template"><div class="dropdown-menu typeahead typeahead-full"><ul class="js-autocomplete-list autocomplete-list no-list-style no-inner-space no-spacing"><% if (data.showNotificationBar) { %><li class="js-autocomplete-notification-bar notificationBar"><span class="js-autocomplete-notification-text notification-text">Searching for</span> &quot;<span class="js-autocomplete-notification-term notification-term"></span>&quot;</li><% } %></ul><div class="js-loader loader "><div class="loader-animation"><div class="loading"></div></div></div></div></script><script id="js-template-autocomplete-result-item" type="text/template"><li><% if (data.hasResult) { %><% if (data.resultUrl) { %><a class="js-result-wrap no-hover flexbox-row resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>" href="<%= data.resultUrl %>" data-id="<%= data.resultUrlDataId %>" data-key="<%= data.resultUrlDataKey %>" data-type="<%= data.resultUrlDataType %>"><% } else { %><div class="flexbox-row resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>"><% } %><% if (data.resultImage) { %><div class="link-img"><img src="<%= data.resultImage %>"></div><% } %><div class="flexbox-row flexbox-wrap flexbox-justify-between"><span class="result-name"><%= data.resultName %></span><% if (data.resultType) { %><span class="result-type"><%= data.resultType %></span><% } %></div><% if (data.resultUrl) { %></a><% } else { %></div><% } %><% } else { %><% if (data.emptyText) { %><div class="noResults"><%= data.emptyText %></div><% } %><% } %></li></script><script id="js-template-autocomplete-result-item-legacy" type="text/template"><li><% if (data.hasResult) { %><% if (data.resultUrl) { %><a class="js-result-wrap no-hover resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>" href="<%= data.resultUrl %>" data-id="<%= data.resultUrlDataId %>" data-key="<%= data.resultUrlDataKey %>" data-type="<%= data.resultUrlDataType %>"><% } else { %><div class="resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>"><% } %><% if (data.resultImage) { %><img src="<%= data.resultImage %>"><% } %><div class="flexbox-row flexbox-wrap flexbox-justify-between"><span class="result-name"><%= data.resultName %></span><% if (data.resultType) { %><span class="result-type"><%= data.resultType %></span><% } %></div><% if (data.resultUrl) { %></a><% } else { %></div><% } %><% } else { %><% if (data.emptyText) { %><div class="noResults"><%= data.emptyText %></div><% } %><% } %></li></script><script id="js-template-autocomplete-pagination" type="text/template"><li class="js-autocomplete-page <%= data.direction %>" data-direction="<%= data.direction %>"><% if (data.direction === "next") { %>See more results<% } else { %>See previous results<% } %></li></script>    <script id="js-underscore-template-small-buylink" type="text/template"><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></script><script id="js-underscore-template-medium-buylink" type="text/template"><div class="pod pod--carousel-strip  carousel__standard"><div class="js-carousel-strip carousel-strip" data-viewport="3"><div class="flexbox-row flexbox-justify-between"><div class="carousel-strip__control flexbox-justify-flex-end"><div class="js-carousel-strip__control--prev carousel-strip__control--prev"><button type="button" class="js-carousel-strip__control" data-control-dir="1"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-angle-left"><path d="M9.797 8.5q0 0.203-0.156 0.359l-6.141 6.141 6.141 6.141q0.156 0.156 0.156 0.359t-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></button></div><div class="js-carousel-strip__control--next carousel-strip__control--next"><button type="button" class="js-carousel-strip__control" data-control-dir="-1"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-angle-right"><path d="M9.297 15q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l6.141-6.141-6.141-6.141q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div></div></div><div class="js-carousel-strip__viewport carousel-strip__viewport"><div class="js-carousel-strip__body carousel-strip__body"><ul class="js-carousel-strip__strip carousel-strip__strip"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><li class="carousel-strip__slot"  style="max-width: 33.333333333333%;flex:1 0 33.333333333333%;"><div class="buylink-item-container"><div class="image-container"><img class="overlay" src=<%= imgSrc %> /><img class="main-image" src=<%= imgSrc %>></div><div class="information-container"><p class="item-title"><%= itemTitle %></p><p class="item-deck"><%= itemDeck %></p><% var link = { text:linkText, url:linkUrl } %><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div></div></li><% }); %></ul></div></div></div></div></script><script id="js-underscore-template-large-buylink" type="text/template"><div class="buylink-container"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><div class="buylink-item-container"><div class="information-container"><p class="item-title"><%= itemTitle %></p><p class="item-deck"><%= itemDeck %></p><% var link = { text:linkText, url:linkUrl } %><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div><div class="image-container"><img class="main-image" src=<%= imgSrc %>></div></div><% }); %></div></script><script id="js-underscore-template-listicle-buylink" type="text/template"><div class="buylink-container"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><div class="buylink-item-container"><h2 class="item-title"><%= itemTitle %></h2><h3 class="item-deck"><%= itemDeck %></h3><div class="image-container"><img class="main-image" src=<%= imgSrc %>></div><div class="item-description">
        Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor 
        incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud 
        exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute 
        irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla 
        pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa qui 
        officia deserunt mollit anim id est laborum.
      </div><div class="item-buttons"><% var link = { text:linkText, url:linkUrl } %><div><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div><div><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div><div><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div></div></div><% }); %></div></script>    <script id="js-underscore-template-infobox" type="text/template"><% var title = infoboxObj.title %><% var description = infoboxObj.description %><% var warningClassName = title === 'WARNING' ? 'infobox__title--warning' : '' %><p class="js-infobox-title infobox__title no-spacing <%= warningClassName %>"><%= title %></p><% if (infoboxObj.list.length === 0) { %><p class="js-infobox-description infobox__description no-spacing"><%= description %></p><% } else { %><ul class="js-infobox-list infobox__lists"><% _.each(infoboxObj.list, function(item) { %><% var { text, link } = item %><li class="infobox__list-item"><% if (link.trim() === 'https://') { %><span class="infobox__list-item-text"><%= text %></span><% } else { %><a class="infobox__list-item-text" href=<%= link %>><%= text %></a><% } %></li><% }); %></ul><% } %></script><script id="js-underscore-template-infobox-preview-item" type="text/template"><% var { dataText, dataLink, text } = previewItem %><div 
  class="js-preview-item infobox__preview-item"
  data-text=<%= dataText %>
  data-link=<%= dataLink %>
><%= text %></div></script>    <script id="js-underscore-template-image-gallery" type="text/template"><% var { isOldGallery, collection } = galleryObject %><% var labelClass = isOldGallery ? 'image-gallery__label--old' : 'image-gallery__label' %><div class="<%= labelClass %>">Gallery</div><% var listClasses = 'image-gallery__list hide-scrollbar' %><% var listClasses = collection.length <= 5 ? listClasses + ' image-gallery__list--small' : listClasses %><% var listClasses = isOldGallery ? 'image-gallery__list--old' : listClasses %><div class="<%= listClasses %>"><% _.each(collection, function(image) { %><% var { href, dataSrc } = image %><a href=<%= href %>><img alt="" data-src=<%= dataSrc %> class="loading" /></a><% }); %></div></script>     <script id="js-underscore-template-presence-user" type="text/template"><% _.each(users, function(user, key) { %><% var { userName, image } = user %><div class="user-presence__user base-flexbox vertical-spacing-bottom-rem flexbox-align-center"><div class="user-presence__image border-circle horizontal-spacing-right-small bg-white"><img class="width-100" src=<%= image %>></div><div class="user-presence__name"><%= userName %></div></div><% }); %></script>  
  <script id="js-underscore-template-score-scale" type="text/template"><div class="score-scale__label text-small js-current-user-review-title" data-object-name="<%= templateData.name %>">
    You rated 
    <span class="block text-bold"><%= templateData.name %></span></div><div class="score-scale__score text-bold js-current-user-review-score"><div class="border-circle"><span class="block centered--absolute"><%= templateData.score %></span></div><div class="block"><%= _.propertyOf({"1":"Abysmal","2":"Terrible","3":"Bad","4":"Poor","5":"Mediocre","6":"Fair","7":"Good","8":"Great","9":"Superb","10":"Essential"})(templateData.score) %></div></div></script>

        <script id="js-template-nlsub" type="text/template"><div class="js-nlsub js-newsletter-signup-event-tracking nlsub<% if (data.isEmbed) { print(" nlsub-embed"); } else if (data.isPod) { print(" nlsub-pod"); } %>" data-nosnippet><form class="js-nlsub-form nlsub-form" action="/newsletter/subscribe" method="post"><div class="nlsub-head flexbox-row"><div class="nlsub-head-content"><div class="nlsub-title">GameSpot Newsletters</div><p class="nlsub-desc text-small">Get the latest gaming news, reviews, and deals sent to your inbox, FREE!</p></div></div><div class="js-nlsub-body nlsub-body"><div class="js-nlsub-form-body nlsub-form-body"><div class="nlsub-form-fields"><div class="nlsub-email"><input class="js-nlsub-email-input nlsub-email-input text-small no-spacing" type="email" name="email" placeholder="Email Address" required><i class="nlsub-symbol nlsub-email-symbol text-xsmall"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-envelope"><path d="M28 11.094v12.406q0 1.031-0.734 1.766t-1.766 0.734h-23q-1.031 0-1.766-0.734t-0.734-1.766v-12.406q0.688 0.766 1.578 1.359 5.656 3.844 7.766 5.391 0.891 0.656 1.445 1.023t1.477 0.75 1.719 0.383h0.031q0.797 0 1.719-0.383t1.477-0.75 1.445-1.023q2.656-1.922 7.781-5.391 0.891-0.609 1.563-1.359zM28 6.5q0 1.234-0.766 2.359t-1.906 1.922q-5.875 4.078-7.313 5.078-0.156 0.109-0.664 0.477t-0.844 0.594-0.812 0.508-0.898 0.422-0.781 0.141h-0.031q-0.359 0-0.781-0.141t-0.898-0.422-0.812-0.508-0.844-0.594-0.664-0.477q-1.422-1-4.094-2.852t-3.203-2.227q-0.969-0.656-1.828-1.805t-0.859-2.133q0-1.219 0.648-2.031t1.852-0.812h23q1.016 0 1.758 0.734t0.742 1.766z"/></svg></i></div><button type="submit" class="nlsub-btn btn btn-info btn-mini">Sign Up</button></div><div class="js-nlsub-error nlsub-error help-block hide-element"></div><button type="submit" class="nlsub-btn btn btn-info btn-mini">Sign Up</button></div><div class="js-nlsub-legal nlsub-legal text-xsmall hide-element">By signing up to receive newsletters, you agree to our <a href="https://redventures.com/CMG-terms-of-use.html" target="_blank">Terms of Use</a> and acknowledge the data practices in our <a href="https://redventures.com/privacy-policy.html" target="_blank">Privacy Policy</a>. You may unsubscribe at any time.</div></div><div class="js-loader loader "><div class="loader-animation"><div class="loading"></div></div></div></form><div class="js-nlsub-success nlsub-success nlsub-msg text-center hide-element"><i class="nlsub-symbol nlsub-success-symbol border-circle flexbox-row flexbox-justify-center flexbox-align-center"><svg viewBox="0 0 80 60" width="80" height="60" aria-hidden="true" class="symbol symbol-check"><polygon points="33.33 33.33 13.33 13.33 0 26.67 20 46.67 33.33 60 80 13.33 66.67 0 33.33 33.33"/></svg></i><div>Thanks for signing up</div></div></div></script>      <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"NRJS-04e0f5db0886b3b33ff","applicationID":"574222395","transactionName":"NgYBNkBYWEEEAURQWg9MIBdBTVlfSiVRVFASEwwWc0tCWwYOVXhHFQoADldKdV0LFkJWWQ0GEVgIXV9BFQ5RQHQCFwoNXBEf","queueTime":0,"applicationTime":296,"atts":"GkEWQAhCSx5HAxIDThwe","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
