<!doctype html>
<html lang="en" itemscope id="" class="no-js ">

<head>
  
  <title>Super Mario Odyssey&#039;s Peach Amiibo Puts Mario In A Wedding Dress, Apparently - GameSpot</title>

  <meta name="description" content="Here&#039;s what happens when you scan the different Super Mario Odyssey Amiibo figures in the new Nintendo Switch game.">
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="application-name" content="GameSpot"/>
  <meta name="msapplication-TileColor" content="#26292B"/>
  <meta name="msapplication-TileImage" content="https://static.gamespot.com/bundles/gamespotsite/images/win8pin.png"/>

                                <meta property="SocialTitle" content="Super Mario Odyssey&#039;s Peach Amiibo Puts Mario In A Wedding Dress, Apparently" />
          <meta property="SocialDeck" content="Here&#039;s what happens when you scan the different Super Mario Odyssey Amiibo figures in the new Nintendo Switch game." />
          <meta property="SocialImage" content="https://static.gamespot.com/uploads/screen_kubrick/123/1239113/3305055-5412082894-Super.jpg" />
            
  
  
    <meta name="userAuthState" content="noUser"/>

            <meta name="modal-cdn-url" content="/js/modals.json">
      
    <meta name='js-sort-filter-text' content='yes'>

      <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
  
      <meta itemprop="deviceType" content="phone">
  
    <meta itemprop="cdnHost" content="static.gamespot.com">
      <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="apple-touch-icon" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

        <link rel="amphtml" href="https://www.gamespot.com/amp-articles/super-mario-odysseys-peach-amiibo-puts-mario-in-a-/1100-6454233/">
  
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.gamespot.com/articles/super-mario-odysseys-peach-amiibo-puts-mario-in-a-/1100-6454233/",
        "headline": "Super Mario Odyssey&#039;s Peach Amiibo Puts Mario In A Wedding Dress, Apparently",
        "description": "Here&#039;s what happens when you scan the different Super Mario Odyssey Amiibo figures in the new Nintendo Switch game.",
        "datePublished": "2017-10-20T08:19:00Z",
        "dateModified": "2017-10-20T08:19:24Z",
        "author": {
          "@type": "Person",
          "name": "Chris Pereira"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Gamespot",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.gamespot.com/bundles/gamespotsite/images/gs-logo-amp.png",
            "width": "370",
            "height": "144"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://static.gamespot.com/uploads/original/123/1239113/3305055-5412082894-Super.jpg",
          "height": "576",
          "width": "960"
        }
      }
    </script>

      <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">


                
              
    
        
    
    <meta id="ad-settings" class="js-post-render-tracking-consumer ad-settings" itemprop="ad-settings" content="{&quot;service&quot;:&quot;dart&quot;,&quot;client&quot;:&quot;xfp&quot;,&quot;deferred&quot;:true,&quot;load_in_head&quot;:&quot;gpt&quot;,&quot;single_request&quot;:true,&quot;disable_initial_load&quot;:true,&quot;enable_callback&quot;:true,&quot;enable_collapse_empty_divs&quot;:true,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/www.googletagservices.com\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/maw-gamespot\/news&quot;,&quot;target_params&quot;:{&quot;session&quot;:&quot;o&quot;,&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6454233&quot;,&quot;game&quot;:&quot;super-mario-odyssey&quot;,&quot;genre&quot;:&quot;3d,action,platformer&quot;,&quot;rdate&quot;:&quot;m2&quot;,&quot;con&quot;:&quot;nintendo-switch&quot;,&quot;publisher&quot;:&quot;nintendo&quot;,&quot;franchise&quot;:&quot;mario&quot;,&quot;category&quot;:&quot;games&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;slot_order&quot;:[&quot;mobile-autoplay-plus&quot;,&quot;mobile-banner&quot;,&quot;mobile-highimpact-plus&quot;,&quot;incontent-mobile-flex&quot;,&quot;mobile-mpu&quot;,&quot;interstitial&quot;,&quot;mobile-native-plus-top&quot;,&quot;mobile-native&quot;,&quot;mobile-banner-plus&quot;,&quot;incontent-ad&quot;,&quot;mobile-flex-bottom&quot;,&quot;mobile-mpu-bottom&quot;,&quot;mobile-banner-bottom&quot;,&quot;mobile-logo&quot;],&quot;mapped_units&quot;:{&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;mobile-mpu&quot;:{&quot;size&quot;:[[300,250]]},&quot;incontent-mobile-flex&quot;:{&quot;size&quot;:[[320,50],[300,250]],&quot;target&quot;:{&quot;pos&quot;:1}},&quot;mobile-mpu-bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;mobile-flex-bottom&quot;:{&quot;size&quot;:[[320,50],[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;incontent-ad&quot;:{&quot;size&quot;:[[321,31],[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;7RotJ5Xbqr6WLJQQ2vmxFTsV&quot;}},&quot;mobile-native&quot;:{&quot;size&quot;:[[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;7RotJ5Xbqr6WLJQQ2vmxFTsV&quot;}},&quot;mobile-logo&quot;:{&quot;size&quot;:[[160,70]]}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_aah4Vz47v491vLf&quot;,&quot;script&quot;:&quot;\/\/zn_aah4vz47v491vlf-cbs.siteintercept.qualtrics.com\/WRSiteInterceptEngine\/&quot;}" />
              
    <meta name="username" id="username" content="GS|Anonymous" />

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
  		<meta property="og:image" content="https://static.gamespot.com/uploads/screen_kubrick/123/1239113/3305055-5412082894-Super.jpg"/>
	
        	<meta property="og:title" content="Super Mario Odyssey&#039;s Peach Amiibo Puts Mario In A Wedding Dress, Apparently"/>
  	        <meta property="og:description" content="Here&#039;s what happens when you scan the different Super Mario Odyssey Amiibo figures in the new Nintendo Switch game."/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="article"/>
  

      <meta property="og:url" content="https://www.gamespot.com/articles/super-mario-odysseys-peach-amiibo-puts-mario-in-a-/1100-6454233/"/>
              <link rel="canonical" href="https://www.gamespot.com/articles/super-mario-odysseys-peach-amiibo-puts-mario-in-a-/1100-6454233/" />
      


                    
  <meta name="guid" content="1100-6454233" />
  <meta name="category" content="Games" />

        <script src="https://static.gamespot.com/js/compiled/header_js.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
  
              
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_white-6e3c18f72ccac6dc7ea04a917145ddd5.css&quot;,&quot;black&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_black-6e3c18f72ccac6dc7ea04a917145ddd5.css&quot;}">

              
                        <style id="skin-color" type="text/css">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</style>
        <script type="text/javascript">
      (function () {
        function loadCSS(e){var t=window.document.createElement("link"),i=window.document.getElementsByTagName("head")[0];t.rel="stylesheet",t.href=e,t.setAttribute("id","skin-color-non-critical"),t.media="only x",i.appendChild(t),setTimeout(function(){t.media="all"},0)}
        loadCSS('https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-6e3c18f72ccac6dc7ea04a917145ddd5.css');
      })();
    </script>
        <noscript><!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-6e3c18f72ccac6dc7ea04a917145ddd5.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split1-6e3c18f72ccac6dc7ea04a917145ddd5.css"><link id="skin-color-1" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split2-6e3c18f72ccac6dc7ea04a917145ddd5.css"><![endif]--></noscript>
  
        	  
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

    

                                  <script type="text/javascript" charset="utf-8">
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      </script>        <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
          var gads = document.createElement("script");
          gads.async = true;
          gads.id = "ad-service-client";
          gads.className = "js-spof";
          gads.type = "text/javascript";
                    gads.setAttribute('onerror',"this.setAttribute('data-is-spof','true')");
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
                  })();
      </script>    
      
              <style>
/* Hide the feedback button temporarily - Lark 4/22/16 */
#qualtrics-feedback {
  display: none;
}

body.skin-yes { overflow-x: hidden; display: block !important; }
/* Temporary last minute on Friday fix for headers being cut off on smaller screens */
@media only screen and (max-width: 1209px) {
  .pod-title>h4,
  .pod-title>h4>h4 {
    font-size: 15px;
    padding-right: 5px;
  }
}
h4 { font-size: 1.28571rem; line-height: 1.62857rem; }
@media only screen and (min-width: 1210px) {
h4 { font-size: 1.28571rem; line-height: 1.72857rem; }
}

/* This is a weird one but it cuts off the 3rd game href */
.pod--topgames.pod-filter .filter-results { position: static; }

/* GROSS fix for chat ad problem */
.has-ads .s-chat #wrapper {
top: 90px;
}

/* fix for FF not liking width on table-cell */
.pod-popular .media--small .media-img { width: inherit; }

/* fixes custom html 5 video embeds bleeding outside container */
[data-embed-type="html"] video { max-width: 100%; }

/* PC Chrome button whitespace fix */
.btn { white-space: nowrap; }

.pod-filter .filter-results.grid { overflow: hidden; }
#incontent_top iframe { display:none; }

/* Removing at the moment because of a visual bug on prod, this will need to be reevaluated */
.skin-yes.money-rainbows #mantle_skin:before {
display: none;
}

/* For seamless, larger images that are broken into parts. Keep this for now! -DA */
#infographic figure,
#infographic p {
    margin-bottom: 0;
}

/* Clear native ads */
.media--sponsored {
    clear: both;
}

/* Top Leader misaligned. Going to investigate why | DA | 1/12/2015 */
.ad-wrap.ad-wrap-leader_plus_top > div > div > div {
  margin: 0 auto;
}

.has-vid-countdown > .av-video-player-bg > .av-video-title {display: none !important; }
</style>      
    <meta name='pageType' data-type='article' data-id='6454233' />

            <script type="text/javascript">
        //---------------------------------------------------------
        // Boomtrain glue
        !function(){function a(a){return function(){var b=Array.prototype.slice.call(arguments);return b.unshift(a),window._bt.push(b),window._bt}}window._bt=window._bt||[];for(var b=["track","identify","initialize","clear","setBsin","person.set"],c=0;c<b.length;c++){var d=window._bt,e=b[c].split("."),f=e[0],g=f;2===e.length&&(d[f]=d[f]||{},d=d[f],f=e[1],g=b[c]),d[f]=a(g)}if(!document.getElementById("analyticstrain-js")){var h=document.createElement("script");h.type="text/javascript",h.id="analyticstrain-js",h.async=!0,h.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.boomtrain.com/analyticstrain-2.min.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(h,i)}}();
        _bt.initialize("0eddb34d4eb4be1df2b4160ec047aa73");
        //---------------------------------------------------------
      </script>
      
    
</head>


<body id="default-body" class="default has-nav-slim body-news has-page-events skin-no one-column seamless-article " style="display: block !important" >
            <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
      
              <!-- Mast Head --><header id="masthead" role="banner" class="masthead js-show-scroll-dir js-promo-alert-wrapper is-nav-fixed has-scrolled"><div id="goroostcom-bell"></div><div class="container masthead-container masthead-container--flex masthead-container--cushion"><div id="masthead-logo" class="masthead-logo nav-mobile__logo"><a href=https://www.gamespot.com/ data-click-track-id=coreHeaderFrontDoor  class="logo-site"><i><svg class="symbol symbol-logo-outline-circle" aria-role="icon"><use xlink:href="#symbol-logo-outline-circle"></use></svg></i></a></div><a id="js-btn-mobile-nav" class="nav-mobile__menu btn-mobile btn-mobile-nav"><i><svg class="symbol symbol-reorder symbol--size-2x" title="Reveal" aria-role="icon"><use xlink:href="#symbol-reorder"></use></svg></i><i><svg class="symbol symbol-remove symbol--size-2x" title="Close" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i><i><svg class="symbol symbol-search symbol--color-link" title="Search" aria-role="icon"><use xlink:href="#symbol-search"></use></svg></i></a><nav role="navigation" class="masthead-nav masthead-nav--platforms"><ul class="nav-bar"><li class="nav-bar__item"><a href=/pc/ data-click-track-id=eyebrow-platform-pc >PC</a></li><li class="nav-bar__item"><a href=/ps4/ data-click-track-id=eyebrow-platform-ps4 >PS4</a></li><li class="nav-bar__item"><a href=/xbox-one/ data-click-track-id=eyebrow-platform-xbox-one >Xbox One</a></li><li class="nav-bar__item"><a href=/nintendo-switch/ data-click-track-id=eyebrow-platform-nintendo-switch >Switch</a></li><li class="nav-bar__item nav-bar__item--platforms dropnav menu-hover js-dropnav"><a href="#" title="Open More Platforms Menu" >More <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--small menu--arrow-top menu--has-borderRadius js-dropnav-active"><li class="dropnav-menu__item"><a href=/wii-u/ data-click-track-id=eyebrow-platform-wii-u >Wii U</a></li><li class="dropnav-menu__item"><a href=/ps3/ data-click-track-id=eyebrow-platform-ps3 >PS3</a></li><li class="dropnav-menu__item"><a href=/vita/ data-click-track-id=eyebrow-platform-vita >Vita</a></li><li class="dropnav-menu__item"><a href=/xbox-360/ data-click-track-id=eyebrow-platform-xbox-360 >Xbox 360</a></li><li class="dropnav-menu__item"><a href=/3ds/ data-click-track-id=eyebrow-platform-3ds >3DS</a></li><li class="dropnav-menu__item"><a href="/gametech/">Gametech</a></li></ul></li></ul></nav><nav role="navigation" class="masthead-nav masthead-nav--main"><ul class="nav-bar"><li class="nav-bar__item"><a href=https://www.gamespot.com/reviews/ data-click-track-id=coreHeaderReviewsList >Reviews</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/news/ data-click-track-id=coreHeaderNewsHub >News</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/universe/ data-click-track-id=coreHeaderEntertainmentDoor >Universe</a></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeaderVideosList  title="Videos Menu Opened" >Videos <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul id="header-video-dropnav" class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius dropnav-video js-dropnav-active"><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeader/dropdownvideosVideosList ><span class="dropnav-list__img"><i><svg class="symbol symbol-youtube-play symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></span>All Videos
    </a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/trailers/ data-click-track-id=coreHeader/dropdownvideosVideoTrailers ><span class="dropnav-list__img"><i><svg class="symbol symbol-ticket symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-ticket"></use></svg></i></span>Trailers</a></li><li class="dropnav-menu__item dropnav-menu__item--break">-----</li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/reboot/ data-click-track-id=coreHeader/dropdownvideosVideoShow ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/536/5360430/3200885-reboot_avatar.jpg" alt="Reboot" class="dropnav-submenu__image" /></div>          Reboot
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gsnews/ data-click-track-id=coreHeader/dropdownvideosVideoShow1 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1551/15514330/2998255-news_logo.jpg" alt="GameSpot News" class="dropnav-submenu__image" /></div>          GameSpot News
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-lobby/ data-click-track-id=coreHeader/dropdownvideosVideoShow2 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/3003963-thjelobby-2016-avatar.jpg" alt="The Lobby" class="dropnav-submenu__image" /></div>          The Lobby
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/New_Releases/ data-click-track-id=coreHeader/dropdownvideosVideoShow3 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/2961853-new_releases2015-avatar.jpg" alt="New Releases" class="dropnav-submenu__image" /></div>          New Releases
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gamespot-live/ data-click-track-id=coreHeader/dropdownvideosVideoShow4 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1352/13527689/3274689-avatar.jpg" alt="GameSpot Live" class="dropnav-submenu__image" /></div>          GameSpot Live
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/lets-play/ data-click-track-id=coreHeader/dropdownvideosVideoShow5 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1365/13658182/3142527-avatar.jpg" alt="Let&#039;s Play" class="dropnav-submenu__image" /></div>          Let&#039;s Play
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/now-playing/ data-click-track-id=coreHeader/dropdownvideosVideoShow6 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1527/15277921/2787010-nowplaying_avatar.jpg" alt="Now Playing" class="dropnav-submenu__image" /></div>          Now Playing
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/quick-look/ data-click-track-id=coreHeader/dropdownvideosVideoShow7 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/86/864739/2787991-avatar-nolabel_gbquicklook_show_jb.jpg" alt="Quick Look" class="dropnav-submenu__image" /></div>          Quick Look
        </a></li></ul></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/forums/ data-click-track-id=coreHeaderForumLatestTopicList  title="Forums Menu Opened" >Forums <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius js-dropnav-active" data-direction="left"><li class="dropnav-menu__item"><a href=/forums/games-discussion-1000000/ data-click-track-id=coreHeaderForumTopicList >Games Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/pc-mac-linux-society-1000004/ data-click-track-id=coreHeaderForumTopicList1 >PC/Mac/Linux Society</a></li><li class="dropnav-menu__item"><a href=/forums/playstation-nation-1000002/ data-click-track-id=coreHeaderForumTopicList2 >PlayStation Nation</a></li><li class="dropnav-menu__item"><a href=/forums/xbox-association-1000003/ data-click-track-id=coreHeaderForumTopicList3 >Xbox Association</a></li><li class="dropnav-menu__item"><a href=/forums/nintendo-fan-club-1000001/ data-click-track-id=coreHeaderForumTopicList4 >Nintendo Fan Club</a></li><li class="dropnav-menu__item"><a href=/forums/system-wars-314159282/ data-click-track-id=coreHeaderForumTopicList5 >System Wars</a></li><li class="dropnav-menu__item"><a href=/forums/offtopic-discussion-314159273/ data-click-track-id=coreHeaderForumTopicList6 >Off-Topic Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/gamespot-giveaways-909399116/ data-click-track-id=coreHeaderForumTopicList7 >GameSpot Giveaways</a></li><li class="dropnav-menu__item"><a href=/forums/bug-reporting-feedback-1000006/ data-click-track-id=coreHeaderForumTopicList8 >Bug Reporting & Feedback</a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/forums/ data-click-track-id=core/headerForumnavstaticForumLatestTopicList >See all Forums</a></li></ul></li><li class="nav-bar__item hide-desktop"><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeaderLogin  > Sign In/Sign Up</a></li></ul></nav><ul class="masthead-userBox pull-right nav-mobile__auth"><li class="masthead-userBox__item signup hide-tablet"><i><svg class="symbol symbol-rocket symbol--color-link symbol--effect-highlight--secondary hide-mobile" aria-role="icon"><use xlink:href="#symbol-rocket"></use></svg></i><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeader/userinfoLogin  > Sign in</a> / <a href=https://auth.gamespot.com/signup/ data-click-track-id=coreHeader/userinfoSignUp  >Join</a></li></ul></div><div class="masthead-search-hold nav-mobile__search"><div class="container"><div class="span12 masthead-search-form"><span id="js-btn-mobile-search" class="search-symbol btn-mobile-search"><a href=""><i><svg class="symbol symbol-search symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Search GameSpot" aria-role="icon"><a  title="Search GameSpot" href="#"><use xlink:href="#symbol-search"></use></a></svg></i></a><a href=""><i><svg class="symbol symbol-remove symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Cancel Search" aria-role="icon"><a  title="Cancel Search" href="#"><use xlink:href="#symbol-remove"></use></a></svg></i></a></span><form action="/search/" method="get" class="masthead-search search"><fieldset><input type="hidden" id="search-indice-game" name="indices[0]" value="game"/><input type="hidden" id="search-indice-hub" name="indices[1]" value="hub"/><input type="hidden" id="search-indice-videoshow" name="indices[2]" value="videoshow"/><input type="hidden" id="search-indice-platform" name="indices[3]" value="platform"/><input type="hidden" id="search-indice-franchise" name="indices[4]" value="franchise"/><input type="hidden" id="search-indice-topic" name="indices[5]" value="topic"/><input type="search" id="search-main" name="q" data-click-track-id=coreHeaderSearch-main 
                   placeholder="Search GameSpot" results="5"
                   autocomplete="off" class="search-input ready" data-search-index="game" value=""/></fieldset></form></div></div></div></header>      
                                <div id="site-wrapper" >
            <div id="mantle_skin">
    <div id="rbSkin" class="rbSkin">
      <span id="adSkinLeft"></span>
      <span id="adSkinRight"></span>
                  <div id="wrapper">
                                        <div id="site" role="main">
    <div id="default-content" class="js-seamless-content container row">
                        <div class="primary-content js-seamless-content__page t-container ">
                                      <div class="article--one-column">
        
    
    <article itemscope itemtype="http://schema.org/Article" class="content-body news-article js-seamless-content__page-content article article--news article--one-column content-body--bufferSocial content-body--bufferAd" data-type-id="1100" data-guid="1100-6454233">

            
            <section class="news-hdr js-seamless-content__page-header has-rhythm--min"><h1 class="news-title instapaper_title entry-title type-headline" itemprop="name">Super Mario Odyssey&#039;s Peach Amiibo Puts Mario In A Wedding Dress, Apparently</h1><h2 class="news-deck type-subheader" itemprop="description">Mario has more wedding outfits than the one we&#039;ve already seen.</h2><div class="news-meta has-rhythm--vert-top has-pad--top ellipseborder-top clearfix"><h3 class="news-byline text-base no-rhythm">      Last updated by
  <a href="/profile/mrblondex/" rel="author">Chris Pereira</a>
                                on <time datetime="2017-10-20 08:19" pubdate="pubdate">October 20, 2017 at 8:19AM</time></h3></div></section>
      <div id="interstitial-wrap" class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart"  data-ad-type="interstitial"><div id="interstitial" class="ad-wrap ad-wrap-interstitial"></div></div>                
                <div class="has-rhythm--max" data-embed-type="video">
        <iframe class="js-play-on-scroll" src="/videos/embed/6439380/" width="640" height="360" scrolling="no" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
              </div>
        

              <div class="newsletter-subscribe news-byline alert alert-info text-left">
  <div class="align-vertical--contain">
    <div class="align-vertical--child">
      Like us on Facebook to get the latest game updates in your feed!
    </div>
    <div class="align-vertical--child">
      <div class="fb-like" data-href="https://www.facebook.com/gamespot" data-layout="button" data-action="like" data-show-faces="false" data-share="false" data-ref="gs-site-fb-prompt" data-colorscheme="dark"></div>
    </div>
  </div>
</div>

<script>
  if (window.fbAsyncInit) {
    window.fbAsyncInit('initOnly');
  } else {
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '91756522905',
        xfbml      : true,
        version    : 'v2.5'
      });

      // We are only creating more like buttons, do that, then bail
      if(arguments.length > 0 && arguments[0] == 'initOnly') {
        return;
      }

      FB.Event.subscribe('edge.create', function(targetUrl){
        if(window.omniture) {
          window.omniture.trackClick(null, {event_hierarchy: 'Testing|FBPrompt|test|FBPrompt|Like'});
        }
      });
    };
  }

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;js.async=true;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    

        
              <section itemprop="articleBody" class="article-body typography-format  typography-format--large">

        <div class="js-content-entity-body">
                    <p>A line of <a href="https://www.gamespot.com/articles/e3-2017-switchs-super-mario-odyssey-gets-its-own-a/1100-6450908/" data-ref-id="1100-6450908">Super Mario Odyssey-themed Amiibo figures</a> was revealed back at E3 that features Mario, Peach, and Bowser each wearing their own wedding outfit. Nintendo had already provided some details on what they would unlock in-game, but now we have a better idea of what to expect from one of them.</p><p dir="ltr">YouTube channel <a href="https://www.youtube.com/watch?time_continue=5&amp;v=-9UmziYJFbg" rel="nofollow">FamilyGamerTV</a> got their hands on the Peach and Mario Amiibo figures early. As noticed by <a href="https://twitter.com/NinDailyNews/status/921345511847755776" rel="nofollow">Nintendo Daily News</a>, the back of the box for the Peach figure reveals that it unlocks a wedding dress outfit for Mario himself. You can see a glimpse of this in the image below.</p><figure data-align="center" data-size="large" data-img-src="https://static.gamespot.com/uploads/original/123/1239113/3305056-screen+shot+2017-10-20+at+10.54.21+am.png" data-ref-id="1300-3305056" data-ratio="0.58956916099773" data-width="882" data-embed-type="image" style="width: 882px"><a class="fluid-height" style="padding-bottom:59.0%" href="https://static.gamespot.com/uploads/original/123/1239113/3305056-screen+shot+2017-10-20+at+10.54.21+am.png" data-ref-id="1300-3305056"><img alt="No Caption Provided" src="https://static.gamespot.com/uploads/original/123/1239113/3305056-screen+shot+2017-10-20+at+10.54.21+am.png" srcset="https://static.gamespot.com/uploads/original/123/1239113/3305056-screen+shot+2017-10-20+at+10.54.21+am.png 882w, https://static.gamespot.com/uploads/scale_medium/123/1239113/3305056-screen+shot+2017-10-20+at+10.54.21+am.png 480w" sizes="(max-width: 882px) 100vw, 882px" data-width="882"></a></figure><p dir="ltr">Nintendo's <a href="http://supermario.nintendo.com/amiibo/" rel="nofollow">official site</a> states that scanning the Peach Amiibo provides a life-up heart and her wedding dress, but it was unclear that Mario himself would wear it. Mario's figure, meanwhile, provides his wedding outfit and grants temporary invincibility. Bowser's unlocks his wedding suit and reveals where coins are hidden in the region.</p><p dir="ltr">Other, existing Amiibo figures are also compatible with <a href="/super-mario-odyssey/" data-ref-id="5000-458832">Super Mario Odyssey</a> and will provide other, unspecified rewards, according to Nintendo's site. It also states that all outfits can be unlocked without the corresponding Amiibo, so you won't need to actually purchase the new figures to get the wedding attire.</p><p dir="ltr">Wearing different costumes is one of the charming aspects of Nintendo's new platformer. We've already rounded up <a href="https://www.gamespot.com/gallery/all-the-super-mario-odyssey-costumes-so-far-shirtl/2900-1470/" data-ref-id="2900-1470">all of the Super Mario Odyssey costumes</a> we've seen so far--and there are some excellent ones. There's sure to be even more to uncover once the full game hits <a href="/nintendo-switch/" data-ref-id="5005-124">Nintendo Switch</a> on October 27.</p>
                                    <div id="incontent-mobile-flex-wrap" class="js-mapped-ad mapped-ad mapped-incontent-mobile-flex mapped-incontent-mobile-flex-dart"  data-ad-type="incontent-mobile-flex"><div id="incontent-mobile-flex" class="ad-wrap ad-wrap-incontent-mobile-flex"></div></div>    <div id="incontent-ad-wrap" class="js-mapped-ad mapped-ad mapped-incontent-ad mapped-incontent-ad-dart"  data-ad-type="incontent-ad"><div id="incontent-ad" class="ad-wrap ad-wrap-incontent-ad"></div></div>        </div>

        
        
        
  
                                    <dl class="news-related">
            <dt><i class="icon icon-tags"></i>  Filed under:</dt>
                                                                                                                                                                                                              <dd>
                                      <a href="/super-mario-odyssey/">
                                    Super Mario Odyssey
                                      </a>
                                  </dd>
                                                                                                                                                                                                                            <dd>
                                      <a href="/nintendo-switch/">
                                    Nintendo Switch
                                      </a>
                                  </dd>
                                    </dl>
                  
        
            

  

        

<form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote" data-allow-unvote="" data-user-voted="" data-guid="1100-6454233"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="btn-primary btn-upvote has-rhythm--min btn  js-upvote-btn btn-large" data-guid="1100-6454233" data-event-name="Upvote"><i><svg class="symbol symbol-thumbs-up symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-thumbs-up"></use></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted (3)" data-has-voted-msg=" Upvoted (2)">  Upvote (2)</span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-token-id="upvote_1100-6454233" autocomplete="off" data-post-render-value="upvote_1100-6454233" data-post-render-param="CmsBundle.forumTokenIds[]" value="zkYpI+1B4kpU5wkKsSOivSqr0wl8om7YWTSK0Ba46dsoPaFRG7VNdpe9aA==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6454233" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form>    &nbsp;<a class="js-seamless-content__goto-comments btn btn-large btn-primary article-comments__delay has-rhythm" href="#comments-block-33410841" data-content-guid="1100-6454233" rel="nofollow"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      View Comments (4)
    </a>

      </section>
    
            
    </article>

    
        <div class="js-taboola-module" data-taboola-parameters="{&quot;mode&quot;:&quot;thumbnails-m&quot;,&quot;container&quot;:&quot;taboola-bottom-page-thumbnails&quot;,&quot;placement&quot;:&quot;news_article Bottom Page Thumbnails&quot;,&quot;target_type&quot;:&quot;mix&quot;}"></div>
  
  <div class="clearfix js-seamless-content__comments">
        <div class="overflow--hidden">
      <div class="well article-comments has-pad--max js-load-comments-container hide">
                  <h5 class="text-center text-base text-bold text-capitalize type--xlarge has-rhythm--inc">Join the conversation</h5>
          <div class="text-center text-emphasis text-color--light has-rhythm--min">There are <span class="text-color--tertiary text-bold">4 comments</span> about this story</div>
              
<div id="comments-block-33410841" class="pod pod-comments comments-block clear  no-rhythm">
      <a class="js-load-comments btn btn-full btn-primary article-comments__delay has-pad" data-ajax-url="/forums/comments/33410841/" href="/articles/super-mario-odysseys-peach-amiibo-puts-mario-in-a-/1100-6454233/?comment_page=1#comments-block-33410841"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      Load Comments (4)
    </a>
  </div> 
              </div>
    </div>
  </div>

    
        <div id="mobile-flex-bottom-wrap" class="js-mapped-ad mapped-ad mapped-mobile-flex-bottom mapped-mobile-flex-bottom-dart article-ad-wrapper"  data-ad-type="mobile-flex-bottom"><div id="mobile-flex-bottom" class="ad-wrap ad-wrap-mobile-flex-bottom"></div></div>  
</div>
                                          </div>
                  <aside class="secondary-content  ">
              </aside>
              <div class="js-seamless-content__loading loading hide"></div>
          </div>
            <meta class="js-seamless-content__list" itemprop="seamless-content-list-items" data-list-items="[{&quot;guid&quot;:&quot;1100-6454233&quot;,&quot;url&quot;:&quot;\/articles\/super-mario-odysseys-peach-amiibo-puts-mario-in-a-\/1100-6454233\/&quot;},{&quot;guid&quot;:&quot;1100-6454228&quot;,&quot;url&quot;:&quot;\/articles\/destiny-2-xur-location-guide-where-is-xur-what-exo\/1100-6454228\/&quot;},{&quot;guid&quot;:&quot;1100-6454169&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-for-switch-is-helped-by-ultra-sun-and-moon\/1100-6454169\/&quot;},{&quot;guid&quot;:&quot;1100-6454231&quot;,&quot;url&quot;:&quot;\/articles\/valve-boss-gabe-newells-worth-has-reportedly-incre\/1100-6454231\/&quot;},{&quot;guid&quot;:&quot;1100-6454177&quot;,&quot;url&quot;:&quot;\/articles\/watch-marios-8-strangest-moments-ever\/1100-6454177\/&quot;},{&quot;guid&quot;:&quot;1100-6454193&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-go-halloween-event-2017-and-gen-3-creature\/1100-6454193\/&quot;},{&quot;guid&quot;:&quot;1100-6454229&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-gos-halloween-2017-event-and-gen-3-release\/1100-6454229\/&quot;},{&quot;guid&quot;:&quot;1100-6454221&quot;,&quot;url&quot;:&quot;\/articles\/destiny-2-pc-raid-unlocks-one-week-after-launch-ha\/1100-6454221\/&quot;},{&quot;guid&quot;:&quot;1100-6453476&quot;,&quot;url&quot;:&quot;\/articles\/everything-new-on-netflix-in-october-2017-stranger\/1100-6453476\/&quot;},{&quot;guid&quot;:&quot;1100-6454190&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-ultra-sun-and-moon-dev-says-which-game-is-\/1100-6454190\/&quot;},{&quot;guid&quot;:&quot;1100-6454034&quot;,&quot;url&quot;:&quot;\/articles\/destiny-2-pcs-release-date-unlock-time-full-spec-r\/1100-6454034\/&quot;},{&quot;guid&quot;:&quot;1100-6454087&quot;,&quot;url&quot;:&quot;\/articles\/more-free-xbox-one-xbox-360-games-with-gold-titles\/1100-6454087\/&quot;},{&quot;guid&quot;:&quot;1100-6454189&quot;,&quot;url&quot;:&quot;\/articles\/star-wars-battlefront-2s-pay-to-win-complaints-are\/1100-6454189\/&quot;},{&quot;guid&quot;:&quot;1100-6453941&quot;,&quot;url&quot;:&quot;\/articles\/all-the-free-pokemon-and-items-you-can-get-in-poke\/1100-6453941\/&quot;},{&quot;guid&quot;:&quot;1100-6454187&quot;,&quot;url&quot;:&quot;\/articles\/a-nintendo-switch-star-wars-battlefront-2-release-\/1100-6454187\/&quot;},{&quot;guid&quot;:&quot;1100-6454132&quot;,&quot;url&quot;:&quot;\/articles\/this-weeks-xbox-one-and-xbox-360-deals-with-gold-d\/1100-6454132\/&quot;},{&quot;guid&quot;:&quot;1100-6454140&quot;,&quot;url&quot;:&quot;\/articles\/this-weeks-ps4-ps3-and-vita-deals-announced\/1100-6454140\/&quot;},{&quot;guid&quot;:&quot;1100-6454178&quot;,&quot;url&quot;:&quot;\/articles\/destiny-2-pc-preload-available-now-heres-how-to-do\/1100-6454178\/&quot;},{&quot;guid&quot;:&quot;1100-6454227&quot;,&quot;url&quot;:&quot;\/articles\/resident-evil-7-ships-4-million-copies-still-well-\/1100-6454227\/&quot;},{&quot;guid&quot;:&quot;1100-6454225&quot;,&quot;url&quot;:&quot;\/articles\/theres-a-pubg-style-vr-game-in-the-works\/1100-6454225\/&quot;},{&quot;guid&quot;:&quot;1100-6454224&quot;,&quot;url&quot;:&quot;\/articles\/destiny-2s-trials-of-the-nine-event-canceled-for-t\/1100-6454224\/&quot;}]" />
        </div>

      </div>
    </div>
  </div>
          </div>
          <footer id="footer" class="mastfooter" role="complimentary"><div class="container row"><section class="footer-network"><span>© 2017 CBS Interactive Inc. All rights reserved.</span><a href="https://legalterms.cbsinteractive.com/privacy" >Privacy Policy</a><a href="https://legalterms.cbsinteractive.com/adchoice" >Ad Choice</a><a href="https://legalterms.cbsinteractive.com/terms-of-use" >Terms of Use</a><a href=/help/ data-click-track-id=coreBase7ab4821d5304ef493d0218e67086f202 >Help</a><a href=http://www.cbsinteractive.com/advertise data-click-track-id=coreBasef4f4584bf5208accac6e12a75b4f07be  target="_blank">Advertise</a><a href=mailto:cbsi-partnerships@cbsinteractive.com data-click-track-id=coreBase12314151de1ef16d5d111e022ad67ff2  target="_blank">Partnerships</a><a href=https://cbs.avature.net/cbsinteractivecareers/SearchJobs/?3_56_3=%22260%22 data-click-track-id=coreBase447af76a9deda9c9789207aae8332639  target="_blank">Careers</a><span id="qualtrics-feedback"></span></section><section class="footer-links"><a href=https://www.gamespot.com/reviews/ data-click-track-id=footer-reviews1 >Reviews</a><a href=https://www.gamespot.com/news/ data-click-track-id=footer-news1 >News</a><a href=https://www.gamespot.com/videos/ data-click-track-id=footer-video1 >Videos</a><a href=https://www.gamespot.com/forums/ data-click-track-id=coreBaseForumLatestTopicList1 >Forums</a></section><section class="footer-site"><a href=https://www.gamespot.com/ data-click-track-id=coreFooterFrontDoor  class="footer-logo"><i><svg class="symbol symbol-logo-outline-full" aria-role="icon"><use xlink:href="#symbol-logo-outline-full"></use></svg></i></a></section></div></footer>    
    </div>

                  
  
      <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js"></script><script>
  window.jQuery || document.write('<script src="https://static.gamespot.com/js/compiled/jquery.local.js?75ed9e8369026bf6fd1f345dba45b711">\x3C/script>')
</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script><script>
  window.swfobject || document.write('<script src="https://static.gamespot.com/js/compiled/swfobject.local.js?75ed9e8369026bf6fd1f345dba45b711">\x3C/script>')
</script>
              
          <script type='text/javascript'>var ___gXlrVarId=6;</script>      <script src="https://static.gamespot.com/js/compiled/all-phone.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
          <script src="https://static.gamespot.com/js/compiled/uvp.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
      
          
  
            <script src="https://static.gamespot.com/js/compiled/mobileImageViewer.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
      
  
  <script src="https://static.gamespot.com/js/compiled/site.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
  <script src="//tru.am/scripts/custom/cbsinteractive.js"></script>
<!-- BEG: base custom_js -->
    
      <script src="https://static.gamespot.com/js/compiled/articles.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
  
  <script type="text/javascript" async src="//www.lightboxcdn.com/vendor/c2e25955-6105-4b17-88c1-1c8e084d774b/lightbox_inline.js"></script>  <script type="text/javascript">
    window.lightboxjsParams = {
        gameId: '458832',
        gameName: 'Super Mario Odyssey',
        gameBoxShot: 'https://static.gamespot.com/uploads/scale_tiny/1197/11970954/3248235-smo.jpg',
        followUrl: 'https://www.gamespot.com/api/follow/followGame/458832',
        source: 'digioh',
    };
  </script>

            <script src="https://static.gamespot.com/js/compiled/seamlessContent.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
  <!-- END: base custom_js -->

                      <meta id="tracking-dw"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="dw"
        itemprop="tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;6&quot;,&quot;ptid&quot;:&quot;6036&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;2&quot;,&quot;rsid&quot;:&quot;cbsigamespotsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;,&quot;pagetype&quot;:&quot;news_article&quot;,&quot;assetguid&quot;:&quot;1100-6454233&quot;,&quot;assettitle&quot;:&quot;Super Mario Odyssey&#039;s Peach Amiibo Puts Mario In A Wedding Dress, Apparently&quot;,&quot;assettype&quot;:&quot;Article&quot;,&quot;author&quot;:[&quot;gs-2100-1239113&quot;],&quot;pid&quot;:458832,&quot;topicbrcrm&quot;:&quot;News|News Article&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6454233&amp;assettitle=Super+Mario+Odyssey%27s+Peach+Amiibo+Puts+Mario+In+A+Wedding+Dress%2C+Apparently&amp;assettype=Article&amp;author%5B0%5D=gs-2100-1239113&amp;pid=458832&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1508515330&quot;}"
        >
                  <meta id="tracking-ga"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="ga"
        itemprop="tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6036&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;UserType&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;UserType&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-1&quot;}"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        content="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6036&quot;,&quot;page_name&quot;:&quot;gs:\/articles\/super-mario-odysseys-peach-amiibo-puts-mario-in-a-\/1100-6454233\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;page_type&quot;:&quot;news_article&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|Games|News|PR&quot;,&quot;platform&quot;:[&quot;Nintendo Switch&quot;],&quot;content_source&quot;:&quot;CBSi&quot;,&quot;content_title&quot;:&quot;Super Mario Odyssey&#039;s Peach Amiibo Puts Mario In A Wedding Dress, Apparently&quot;,&quot;author_ids&quot;:[&quot;gs-2100-1239113&quot;],&quot;product_id&quot;:&quot;gs-5000-458832&quot;,&quot;content_type&quot;:&quot;article&quot;,&quot;content_guid&quot;:&quot;gs-1100-6454233&quot;,&quot;category&quot;:[&quot;Games&quot;,&quot;News&quot;,&quot;PR&quot;],&quot;game_title&quot;:&quot;Super Mario Odyssey|Mario&quot;,&quot;genre&quot;:[&quot;3D&quot;,&quot;Action&quot;,&quot;Platformer&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="news_article"
      >
            
        <script src="https://static.gamespot.com/js/compiled/tracking.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
  
  <meta name="trackingEventsLookup" content='[]' />
  
  
    <noscript>
      <img src="http://dw.cbsi.com/clear/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6454233&amp;assettitle=Super+Mario+Odyssey%27s+Peach+Amiibo+Puts+Mario+In+A+Wedding+Dress%2C+Apparently&amp;assettype=Article&amp;author%5B0%5D=gs-2100-1239113&amp;pid=458832&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1508515330" alt="" class="visuallyhidden">
    </noscript>
  

                              
                    <script type="text/javascript">
          var taboola_url = '//cdn.taboola.com/libtrc/cbsinteractive-gamespot/loader.js';
          var taboola_header_key = 'article';
        </script>
                  <script async src="https://static.gamespot.com/js/compiled/dbca04a.js?75ed9e8369026bf6fd1f345dba45b711" type="text/javascript"></script>
              
            <script type="text/javascript">function setUpAgknTag(tag){tag.setBpId("cbsinteractive");}</script>
      <script src="//js.agkn.com/prod/v0/tag.js" async></script>
        


  
    

  
  


  <script type="text/javascript">
      window.addEventListener('error', function (e) {
    if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('asset.pagefair') !== -1) {
      pf_notify(true);
    }
  }, true);
			(function()
	{
		$('head').append('<meta id="_pfTracking" content="" data-event-tracking="unknown" data-status="unknown" data-processed="0"/>');
	}());

	var pf_notify = function (x)
	{
				$('#_pfTracking').data('event-tracking', 'Tracking|pf|' + (x ? 'true' : 'false'));
    $('#_pfTracking').data('status', !!x);

				$(document).trigger('pf_state_update');

				pf_notify = function(){};
	};

</script>  
<script type="text/javascript">
  (function() {
    function async_load(script_url){
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var s = document.createElement('script'); s.src = protocol + script_url;
      var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '85AA4308C8624AAB';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
  })();
</script>

<div id="liveMessageOverlay" class="live_message-overlay" style="display:none;">
     <div id="liveMessageInner" class="live_message-container">
          <span><i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i></span>
          <p id="liveMessageContent"></p>
          <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default">Close</a>
     </div>
</div>
</body>

 
</html>
