<!doctype html>
<html lang="en" itemscope id="" class="no-js ">

<head>
  
  <title>Stranger Things Season 2: New Details And Images Revealed - GameSpot</title>

  <meta name="description" content="The second season of the hit sci-fi horror show arrives on Netlix later this month.">
    <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <meta name="application-name" content="GameSpot"/>
  <meta name="msapplication-TileColor" content="#26292B"/>
  <meta name="msapplication-TileImage" content="https://static.gamespot.com/bundles/gamespotsite/images/win8pin.png"/>

                                <meta property="SocialTitle" content="Stranger Things Season 2: New Details And Images Revealed" />
          <meta property="SocialDeck" content="The second season of the hit sci-fi horror show arrives on Netlix later this month." />
          <meta property="SocialImage" content="https://static.gamespot.com/uploads/screen_kubrick/1557/15576725/3295066-promo325034471.png" />
            
  
  
    <meta name="userAuthState" content="noUser"/>

            <meta name="modal-cdn-url" content="/js/modals.json">
      
    <meta name='js-sort-filter-text' content='yes'>

      <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
  
      <meta itemprop="deviceType" content="phone">
  
    <meta itemprop="cdnHost" content="static.gamespot.com">
      <link rel="shortcut icon" href="/favicon.ico" />

    <link rel="apple-touch-icon" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://static.gamespot.com/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

        <link rel="amphtml" href="https://www.gamespot.com/amp-articles/stranger-things-season-2-new-details-and-images-re/1100-6453661/">
  
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.gamespot.com/articles/stranger-things-season-2-new-details-and-images-re/1100-6453661/",
        "headline": "Stranger Things Season 2: New Details And Images Revealed",
        "description": "The second season of the hit sci-fi horror show arrives on Netlix later this month.",
        "datePublished": "2017-09-28T14:31:00Z",
        "dateModified": "2017-09-28T14:31:41Z",
        "author": {
          "@type": "Person",
          "name": "Dan Auty"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Gamespot",
          "logo": {
            "@type": "ImageObject",
            "url": "https://static.gamespot.com/bundles/gamespotsite/images/gs-logo-amp.png",
            "width": "370",
            "height": "144"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://static.gamespot.com/uploads/original/1557/15576725/3295066-promo325034471.png",
          "height": "691",
          "width": "1230"
        }
      }
    </script>

      <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">


                
              
    
        
    
    <meta id="ad-settings" class="js-post-render-tracking-consumer ad-settings" itemprop="ad-settings" content="{&quot;service&quot;:&quot;dart&quot;,&quot;client&quot;:&quot;xfp&quot;,&quot;deferred&quot;:true,&quot;load_in_head&quot;:&quot;gpt&quot;,&quot;single_request&quot;:true,&quot;disable_initial_load&quot;:true,&quot;enable_callback&quot;:true,&quot;enable_collapse_empty_divs&quot;:true,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/www.googletagservices.com\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/maw-gamespot\/news&quot;,&quot;target_params&quot;:{&quot;session&quot;:&quot;j&quot;,&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6453661&quot;,&quot;rdate&quot;:&quot;bp52&quot;,&quot;category&quot;:&quot;tv&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;slot_order&quot;:[&quot;mobile-autoplay-plus&quot;,&quot;mobile-banner&quot;,&quot;mobile-highimpact-plus&quot;,&quot;incontent-mobile-flex&quot;,&quot;mobile-mpu&quot;,&quot;interstitial&quot;,&quot;mobile-native-plus-top&quot;,&quot;mobile-native&quot;,&quot;mobile-banner-plus&quot;,&quot;incontent-ad&quot;,&quot;mobile-flex-bottom&quot;,&quot;mobile-mpu-bottom&quot;,&quot;mobile-banner-bottom&quot;,&quot;mobile-logo&quot;],&quot;mapped_units&quot;:{&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;mobile-mpu&quot;:{&quot;size&quot;:[[300,250]]},&quot;incontent-mobile-flex&quot;:{&quot;size&quot;:[[320,50],[300,250]],&quot;target&quot;:{&quot;pos&quot;:1}},&quot;mobile-mpu-bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;mobile-flex-bottom&quot;:{&quot;size&quot;:[[320,50],[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;incontent-ad&quot;:{&quot;size&quot;:[[321,31],[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;7RotJ5Xbqr6WLJQQ2vmxFTsV&quot;}},&quot;mobile-native&quot;:{&quot;size&quot;:[[11,11]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;7RotJ5Xbqr6WLJQQ2vmxFTsV&quot;}},&quot;mobile-logo&quot;:{&quot;size&quot;:[[160,70]]}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_aah4Vz47v491vLf&quot;,&quot;script&quot;:&quot;\/\/zn_aah4vz47v491vlf-cbs.siteintercept.qualtrics.com\/WRSiteInterceptEngine\/&quot;}" />
              
    <meta name="username" id="username" content="GS|Anonymous" />

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
  		<meta property="og:image" content="https://static.gamespot.com/uploads/screen_kubrick/1557/15576725/3295066-promo325034471.png"/>
	
        	<meta property="og:title" content="Stranger Things Season 2: New Details And Images Revealed"/>
  	        <meta property="og:description" content="The second season of the hit sci-fi horror show arrives on Netlix later this month."/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="article"/>
  

      <meta property="og:url" content="https://www.gamespot.com/articles/stranger-things-season-2-new-details-and-images-re/1100-6453661/"/>
              <link rel="canonical" href="https://www.gamespot.com/articles/stranger-things-season-2-new-details-and-images-re/1100-6453661/" />
      


                    
  <meta name="guid" content="1100-6453661" />
  <meta name="category" content="TV" />

        <script src="https://static.gamespot.com/js/compiled/header_js.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
  
              
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_white-a0630bb704727634e1604ce3c971c804.css&quot;,&quot;black&quot;:&quot;https:\/\/static.gamespot.com\/bundles\/gamespotsite\/css\/wysiwyg_black-a0630bb704727634e1604ce3c971c804.css&quot;}">

              
                        <style id="skin-color" type="text/css">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</style>
        <script type="text/javascript">
      (function () {
        function loadCSS(e){var t=window.document.createElement("link"),i=window.document.getElementsByTagName("head")[0];t.rel="stylesheet",t.href=e,t.setAttribute("id","skin-color-non-critical"),t.media="only x",i.appendChild(t),setTimeout(function(){t.media="all"},0)}
        loadCSS('https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-a0630bb704727634e1604ce3c971c804.css');
      })();
    </script>
        <noscript><!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white-a0630bb704727634e1604ce3c971c804.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split1-a0630bb704727634e1604ce3c971c804.css"><link id="skin-color-1" rel="stylesheet" href="https://static.gamespot.com/bundles/gamespotsite/css/gamespot_white_split2-a0630bb704727634e1604ce3c971c804.css"><![endif]--></noscript>
  
        	  
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

    

                                  <script type="text/javascript" charset="utf-8">
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      </script>        <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
          var gads = document.createElement("script");
          gads.async = true;
          gads.id = "ad-service-client";
          gads.className = "js-spof";
          gads.type = "text/javascript";
                    gads.setAttribute('onerror',"this.setAttribute('data-is-spof','true')");
          gads.src = "//www.googletagservices.com/tag/js/gpt.js";
          var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(gads, node);
                  })();
      </script>    
      
              <style>
/* Hide the feedback button temporarily - Lark 4/22/16 */
#qualtrics-feedback {
  display: none;
}

body.skin-yes { overflow-x: hidden; display: block !important; }
/* Temporary last minute on Friday fix for headers being cut off on smaller screens */
@media only screen and (max-width: 1209px) {
  .pod-title>h4,
  .pod-title>h4>h4 {
    font-size: 15px;
    padding-right: 5px;
  }
}
h4 { font-size: 1.28571rem; line-height: 1.62857rem; }
@media only screen and (min-width: 1210px) {
h4 { font-size: 1.28571rem; line-height: 1.72857rem; }
}

/* This is a weird one but it cuts off the 3rd game href */
.pod--topgames.pod-filter .filter-results { position: static; }

/* GROSS fix for chat ad problem */
.has-ads .s-chat #wrapper {
top: 90px;
}

/* fix for FF not liking width on table-cell */
.pod-popular .media--small .media-img { width: inherit; }

/* fixes custom html 5 video embeds bleeding outside container */
[data-embed-type="html"] video { max-width: 100%; }

/* PC Chrome button whitespace fix */
.btn { white-space: nowrap; }

.pod-filter .filter-results.grid { overflow: hidden; }
#incontent_top iframe { display:none; }
.content-type.content-type--review { box-shadow: none; background: none; }

/* Removing at the moment because of a visual bug on prod, this will need to be reevaluated */
.skin-yes.money-rainbows #mantle_skin:before {
display: none;
}

/* For seamless, larger images that are broken into parts. Keep this for now! -DA */
#infographic figure,
#infographic p {
    margin-bottom: 0;
}

/* Clear native ads */
.media--sponsored {
    clear: both;
}

/* Top Leader misaligned. Going to investigate why | DA | 1/12/2015 */
.ad-wrap.ad-wrap-leader_plus_top > div > div > div {
  margin: 0 auto;
}

.has-vid-countdown > .av-video-player-bg > .av-video-title {display: none !important; }

/* !LAST-MINUTE - 12/09/2016 - ES
    Best of 2016 LIs misaligning */
.span2-5 { min-height: 170px; }

/* !LAST-MINUTE - 12/13/2016 - ES
    Best of 2016 Mobile Article Margins */
@media (max-width: 759px) { .article-body { margin: 0 !important; } }

/* !LAST-MINUTE - 12/20/2016 - ES
    Best of 2016 Winner Thumbnail */
.best-of-goty-winner {
   background-image: url('http://www.gamespot.com/bundles/gamespotsite/images/events/bestof2016/kubrick.jpg') !important;
}
/* !LAST-MINUTE - 5/11/2017 - DA
    Fixes transparent background for review score in promos */
.content-type.content-type--review {
    background: #e03800;
}

/* !LAST-MINUTE - 5/31/2017 - DA
    Temporarily hiding select items on the iframe for E3 2017 */
.body-event--e3--iframe .context-list--vertical, .body-event--e3--iframe .nav-bar {
    display: none;
}

/* !LAST-MINUTE - 6/2/2017 - ES
    E3 2017 - Fixing height of schedule bar on skins */
@media only screen and (min-width: 1600px) {
  .skin-yes .e3--schedule-hud h4 {
    padding: 0.65rem 0 !important;
	}
}

.e3--publisher-subhub .pod--topgames {
  display: none;
}

.body-event--e3-2017 .promo--container .btn-large {
  background: #e03800;
}

.body-event--e3-2017 .promo--container .btn-large:hover {
  background: #f03c00;
  color: #FFFFFF;
}

.body-event--e3-2017.skin-yes .mapped-leader_plus_top {
  margin-bottom: 0
}

.skin-no .mapped-leader_top, .skin-no .mapped-leader_plus_top {
  padding-bottom: 20px;
}

.e3--schedule-two-column {
  display: none;
}

/*
Remove: after https://github.com/cbsi/gamespot/pull/1993 goes live
*/
.promo-strip.span12 {
  float: none
}

/* !LAST-MINUTE - 6/2/2017 - ES
    E3 2017 - Fixing Press Conference Sidebar Module padding */
.l-item--push {
    margin-left: 0;
}

/* !LAST-MINUTE - 8/3/2017 - DA
    Stream on homepage has jacked button
Remove: after https://github.com/cbsi/gamespot/pull/1993 goes live
*/
.body-home .btn.btn-border.white {
    background: transparent;
    border-color: #e03800;
    color: #e03800;
}

.body-home .promo--video-show .btn.btn-border.white {
    background: transparent;
    border-color: #FFFFFF;
    color: #FFFFFF;
}

.body-home .btn.btn-border.white:hover {
    background: rgba(224,56,0,0.25)
}

.body-home .promo--video-show .btn.btn-border.white:hover {
    background: rgba(255,255,255,0.25)
}
</style>      
    <meta name='pageType' data-type='article' data-id='6453661' />

            <script type="text/javascript">
        //---------------------------------------------------------
        // Boomtrain glue
        !function(){function a(a){return function(){var b=Array.prototype.slice.call(arguments);return b.unshift(a),window._bt.push(b),window._bt}}window._bt=window._bt||[];for(var b=["track","identify","initialize","clear","setBsin","person.set"],c=0;c<b.length;c++){var d=window._bt,e=b[c].split("."),f=e[0],g=f;2===e.length&&(d[f]=d[f]||{},d=d[f],f=e[1],g=b[c]),d[f]=a(g)}if(!document.getElementById("analyticstrain-js")){var h=document.createElement("script");h.type="text/javascript",h.id="analyticstrain-js",h.async=!0,h.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.boomtrain.com/analyticstrain-2.min.js";var i=document.getElementsByTagName("script")[0];i.parentNode.insertBefore(h,i)}}();
        _bt.initialize("0eddb34d4eb4be1df2b4160ec047aa73");
        //---------------------------------------------------------
      </script>
      
    
</head>


<body id="default-body" class="default has-nav-slim body-news has-page-events skin-no one-column seamless-article " style="display: block !important" >
            <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
      
              <!-- Mast Head --><header id="masthead" role="banner" class="masthead js-show-scroll-dir js-promo-alert-wrapper is-nav-fixed has-scrolled"><div id="goroostcom-bell"></div><div class="container masthead-container masthead-container--flex masthead-container--cushion"><div id="masthead-logo" class="masthead-logo nav-mobile__logo"><a href=https://www.gamespot.com/ data-click-track-id=coreHeaderFrontDoor  class="logo-site"><i><svg class="symbol symbol-logo-outline-circle" aria-role="icon"><use xlink:href="#symbol-logo-outline-circle"></use></svg></i></a></div><a id="js-btn-mobile-nav" class="nav-mobile__menu btn-mobile btn-mobile-nav"><i><svg class="symbol symbol-reorder symbol--size-2x" title="Reveal" aria-role="icon"><use xlink:href="#symbol-reorder"></use></svg></i><i><svg class="symbol symbol-remove symbol--size-2x" title="Close" aria-role="icon"><use xlink:href="#symbol-remove"></use></svg></i><i><svg class="symbol symbol-search symbol--color-link" title="Search" aria-role="icon"><use xlink:href="#symbol-search"></use></svg></i></a><nav role="navigation" class="masthead-nav masthead-nav--platforms"><ul class="nav-bar"><li class="nav-bar__item"><a href=/pc/ data-click-track-id=eyebrow-platform-pc >PC</a></li><li class="nav-bar__item"><a href=/ps4/ data-click-track-id=eyebrow-platform-ps4 >PS4</a></li><li class="nav-bar__item"><a href=/xbox-one/ data-click-track-id=eyebrow-platform-xbox-one >Xbox One</a></li><li class="nav-bar__item"><a href=/nintendo-switch/ data-click-track-id=eyebrow-platform-nintendo-switch >Switch</a></li><li class="nav-bar__item nav-bar__item--platforms dropnav menu-hover js-dropnav"><a href="#" title="Open More Platforms Menu" >More <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--small menu--arrow-top menu--has-borderRadius js-dropnav-active"><li class="dropnav-menu__item"><a href=/wii-u/ data-click-track-id=eyebrow-platform-wii-u >Wii U</a></li><li class="dropnav-menu__item"><a href=/ps3/ data-click-track-id=eyebrow-platform-ps3 >PS3</a></li><li class="dropnav-menu__item"><a href=/vita/ data-click-track-id=eyebrow-platform-vita >Vita</a></li><li class="dropnav-menu__item"><a href=/xbox-360/ data-click-track-id=eyebrow-platform-xbox-360 >Xbox 360</a></li><li class="dropnav-menu__item"><a href=/3ds/ data-click-track-id=eyebrow-platform-3ds >3DS</a></li><li class="dropnav-menu__item"><a href="/gametech/">Gametech</a></li></ul></li></ul></nav><nav role="navigation" class="masthead-nav masthead-nav--main"><ul class="nav-bar"><li class="nav-bar__item"><a href=https://www.gamespot.com/reviews/ data-click-track-id=coreHeaderReviewsList >Reviews</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/news/ data-click-track-id=coreHeaderNewsHub >News</a></li><li class="nav-bar__item"><a href=https://www.gamespot.com/universe/ data-click-track-id=coreHeaderEntertainmentDoor >Universe</a></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeaderVideosList  title="Videos Menu Opened" >Videos <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul id="header-video-dropnav" class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius dropnav-video js-dropnav-active"><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/ data-click-track-id=coreHeader/dropdownvideosVideosList ><span class="dropnav-list__img"><i><svg class="symbol symbol-youtube-play symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-youtube-play"></use></svg></i></span>All Videos
    </a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/videos/trailers/ data-click-track-id=coreHeader/dropdownvideosVideoTrailers ><span class="dropnav-list__img"><i><svg class="symbol symbol-ticket symbol--color-link symbol--size-large" aria-role="icon"><use xlink:href="#symbol-ticket"></use></svg></i></span>Trailers</a></li><li class="dropnav-menu__item dropnav-menu__item--break">-----</li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/reboot/ data-click-track-id=coreHeader/dropdownvideosVideoShow ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/536/5360430/3200885-reboot_avatar.jpg" alt="Reboot" class="dropnav-submenu__image" /></div>          Reboot
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gsnews/ data-click-track-id=coreHeader/dropdownvideosVideoShow1 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1551/15514330/2998255-news_logo.jpg" alt="GameSpot News" class="dropnav-submenu__image" /></div>          GameSpot News
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/the-lobby/ data-click-track-id=coreHeader/dropdownvideosVideoShow2 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/3003963-thjelobby-2016-avatar.jpg" alt="The Lobby" class="dropnav-submenu__image" /></div>          The Lobby
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/New_Releases/ data-click-track-id=coreHeader/dropdownvideosVideoShow3 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/104/1049837/2961853-new_releases2015-avatar.jpg" alt="New Releases" class="dropnav-submenu__image" /></div>          New Releases
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/gamespot-live/ data-click-track-id=coreHeader/dropdownvideosVideoShow4 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1352/13527689/3274689-avatar.jpg" alt="GameSpot Live" class="dropnav-submenu__image" /></div>          GameSpot Live
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/lets-play/ data-click-track-id=coreHeader/dropdownvideosVideoShow5 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1365/13658182/3142527-avatar.jpg" alt="Let&#039;s Play" class="dropnav-submenu__image" /></div>          Let&#039;s Play
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/now-playing/ data-click-track-id=coreHeader/dropdownvideosVideoShow6 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/1527/15277921/2787010-nowplaying_avatar.jpg" alt="Now Playing" class="dropnav-submenu__image" /></div>          Now Playing
        </a></li><li class="dropnav-menu__item dropnav-submenu__item--shows"><a href=https://www.gamespot.com/shows/quick-look/ data-click-track-id=coreHeader/dropdownvideosVideoShow7 ><div class="img"><img src="https://static.gamespot.com/uploads/square_mini/86/864739/2787991-avatar-nolabel_gbquicklook_show_jb.jpg" alt="Quick Look" class="dropnav-submenu__image" /></div>          Quick Look
        </a></li></ul></li><li class="nav-bar__item dropnav menu-hover js-dropnav"><a href=https://www.gamespot.com/forums/ data-click-track-id=coreHeaderForumLatestTopicList  title="Forums Menu Opened" >Forums <i><svg class="symbol symbol-caret-down symbol--color-link symbol--size-rem hide-tablet" aria-role="icon"><use xlink:href="#symbol-caret-down"></use></svg></i></a><ul class="dropnav-menu menu--medium menu--arrow-top menu--has-borderRadius js-dropnav-active" data-direction="left"><li class="dropnav-menu__item"><a href=/forums/games-discussion-1000000/ data-click-track-id=coreHeaderForumTopicList >Games Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/pc-mac-linux-society-1000004/ data-click-track-id=coreHeaderForumTopicList1 >PC/Mac/Linux Society</a></li><li class="dropnav-menu__item"><a href=/forums/playstation-nation-1000002/ data-click-track-id=coreHeaderForumTopicList2 >PlayStation Nation</a></li><li class="dropnav-menu__item"><a href=/forums/xbox-association-1000003/ data-click-track-id=coreHeaderForumTopicList3 >Xbox Association</a></li><li class="dropnav-menu__item"><a href=/forums/nintendo-fan-club-1000001/ data-click-track-id=coreHeaderForumTopicList4 >Nintendo Fan Club</a></li><li class="dropnav-menu__item"><a href=/forums/system-wars-314159282/ data-click-track-id=coreHeaderForumTopicList5 >System Wars</a></li><li class="dropnav-menu__item"><a href=/forums/offtopic-discussion-314159273/ data-click-track-id=coreHeaderForumTopicList6 >Off-Topic Discussion</a></li><li class="dropnav-menu__item"><a href=/forums/gamespot-giveaways-909399116/ data-click-track-id=coreHeaderForumTopicList7 >GameSpot Giveaways</a></li><li class="dropnav-menu__item"><a href=/forums/bug-reporting-feedback-1000006/ data-click-track-id=coreHeaderForumTopicList8 >Bug Reporting & Feedback</a></li><li class="dropnav-menu__item"><a href=https://www.gamespot.com/forums/ data-click-track-id=core/headerForumnavstaticForumLatestTopicList >See all Forums</a></li></ul></li><li class="nav-bar__item hide-desktop"><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeaderLogin  > Sign In/Sign Up</a></li></ul></nav><ul class="masthead-userBox pull-right nav-mobile__auth"><li class="masthead-userBox__item signup hide-tablet"><i><svg class="symbol symbol-rocket symbol--color-link symbol--effect-highlight--secondary hide-mobile" aria-role="icon"><use xlink:href="#symbol-rocket"></use></svg></i><a href=https://auth.gamespot.com/login/ data-click-track-id=coreHeader/userinfoLogin  > Sign in</a> / <a href=https://auth.gamespot.com/signup/ data-click-track-id=coreHeader/userinfoSignUp  >Join</a></li></ul></div><div class="masthead-search-hold nav-mobile__search"><div class="container"><div class="span12 masthead-search-form"><span id="js-btn-mobile-search" class="search-symbol btn-mobile-search"><a href=""><i><svg class="symbol symbol-search symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Search GameSpot" aria-role="icon"><a  title="Search GameSpot" href="#"><use xlink:href="#symbol-search"></use></a></svg></i></a><a href=""><i><svg class="symbol symbol-remove symbol--position-left-absolute symbol--position-flush symbol--size-resp--base" title="Cancel Search" aria-role="icon"><a  title="Cancel Search" href="#"><use xlink:href="#symbol-remove"></use></a></svg></i></a></span><form action="/search/" method="get" class="masthead-search search"><fieldset><input type="hidden" id="search-indice-game" name="indices[0]" value="game"/><input type="hidden" id="search-indice-hub" name="indices[1]" value="hub"/><input type="hidden" id="search-indice-videoshow" name="indices[2]" value="videoshow"/><input type="hidden" id="search-indice-platform" name="indices[3]" value="platform"/><input type="hidden" id="search-indice-franchise" name="indices[4]" value="franchise"/><input type="hidden" id="search-indice-topic" name="indices[5]" value="topic"/><input type="search" id="search-main" name="q" data-click-track-id=coreHeaderSearch-main 
                   placeholder="Search GameSpot" results="5"
                   autocomplete="off" class="search-input ready" data-search-index="game" value=""/></fieldset></form></div></div></div></header>      
                                <div id="site-wrapper" >
            <div id="mantle_skin">
    <div id="rbSkin">
      <span id="adSkinLeft"></span>
      <span id="adSkinRight"></span>
                  <div id="wrapper">
                                        <div id="site" role="main">
    <div id="default-content" class="js-seamless-content container row">
                        <div class="primary-content js-seamless-content__page t-container ">
                                      <div class="article--one-column">
        
    
    <article itemscope itemtype="http://schema.org/Article" class="content-body news-article js-seamless-content__page-content article article--news article--one-column content-body--bufferSocial content-body--bufferAd" data-type-id="1100" data-guid="1100-6453661">

            
            <section class="news-hdr js-seamless-content__page-header has-rhythm--min"><h1 class="news-title instapaper_title entry-title type-headline" itemprop="name">Stranger Things Season 2: New Details And Images Revealed</h1><h2 class="news-deck type-subheader" itemprop="description">&quot;The love for this show is so rabid.&quot;</h2><div class="news-meta has-rhythm--vert-top has-pad--top ellipseborder-top clearfix"><h3 class="news-byline text-base no-rhythm">      Last updated by
  <a href="/profile/mondodan/" rel="author">Dan Auty</a>
                                on <time datetime="2017-09-28 14:31" pubdate="pubdate">September 28, 2017 at 2:31PM</time></h3></div></section>
      <div id="interstitial-wrap" class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart"  data-ad-type="interstitial"><div id="interstitial" class="ad-wrap ad-wrap-interstitial"></div></div>                
    

              <div class="newsletter-subscribe news-byline alert alert-info text-left">
  <div class="align-vertical--contain">
    <div class="align-vertical--child">
      Like us on Facebook to get the latest game updates in your feed!
    </div>
    <div class="align-vertical--child">
      <div class="fb-like" data-href="https://www.facebook.com/gamespot" data-layout="button" data-action="like" data-show-faces="false" data-share="false" data-ref="gs-site-fb-prompt" data-colorscheme="dark"></div>
    </div>
  </div>
</div>

<script>
  if (window.fbAsyncInit) {
    window.fbAsyncInit('initOnly');
  } else {
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '91756522905',
        xfbml      : true,
        version    : 'v2.5'
      });

      // We are only creating more like buttons, do that, then bail
      if(arguments.length > 0 && arguments[0] == 'initOnly') {
        return;
      }

      FB.Event.subscribe('edge.create', function(targetUrl){
        if(window.omniture) {
          window.omniture.trackClick(null, {event_hierarchy: 'Testing|FBPrompt|test|FBPrompt|Like'});
        }
      });
    };
  }

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;js.async=true;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    

        
              <section itemprop="articleBody" class="article-body typography-format  typography-format--large">

        <div class="js-content-entity-body">
                    <p><em>Stranger Things</em> Season 2 <a href="https://www.gamespot.com/articles/whats-new-on-netflix-for-october-2017-more-movies-/1100-6453476/" data-ref-id="1100-6453476">hits Netflix this month</a>, and anticipation is high for the return of the '80s-set sci-fi horror show. So far all we've seen is <a href="https://www.gamespot.com/articles/stranger-things-season-2-first-trailer-and-premier/1100-6447563/" data-ref-id="1100-6447563">a short teaser</a> and a few images, but now <a href="http://ew.com/tv/stranger-things-2-cast-photos-netflix/millie-bobby-brown-as-eleven" rel="nofollow">Entertainment Weekly have revealed a new batch of images</a>, as well as some more information about what fans can expect from the second season.</p><p>Creators Matt and Ross spoke to EW and explained that the show was going to be officially titled<em> Stranger Things 2</em>, despite some initial resistance from Netflix. "When we started describing it as a sequel, Netflix was like, 'Don't do that, because sequels are known to be bad,'" said Matt. "I was like, 'Yes, but what about <em>T2</em> and <em>Aliens</em> and<em> Toy Story 2</em> and <em>Godfather II</em>?'"</p><figure data-align="center" data-size="large" data-img-src="https://static.gamespot.com/uploads/original/1557/15576725/3295052-st_201-202_unit_4885_r.jpg" data-ref-id="1300-3295052" data-ratio="0.66666666666667" data-width="669" data-embed-type="image" style="width: 669px"><a class="fluid-height" style="padding-bottom:66.7%" href="https://static.gamespot.com/uploads/original/1557/15576725/3295052-st_201-202_unit_4885_r.jpg" data-ref-id="1300-3295052"><img alt="No Caption Provided" src="https://static.gamespot.com/uploads/original/1557/15576725/3295052-st_201-202_unit_4885_r.jpg" srcset="https://static.gamespot.com/uploads/original/1557/15576725/3295052-st_201-202_unit_4885_r.jpg 669w, https://static.gamespot.com/uploads/scale_medium/1557/15576725/3295052-st_201-202_unit_4885_r.jpg 480w" sizes="(max-width: 669px) 100vw, 669px" data-width="669"></a></figure><p><em>Image credit: EW</em></p><p>Shaun Levy, who has directed episodes in both seasons, also said that Netflix were also dealing with the new season like it was a big movie. "Everything the way Netflix is approaching the marketing, the publicity, the licensing, the merchandising, those are all closer to a feature film tentpole franchise model than a second season of a television series," he said. "It's definitely daunting. The love for this show is so rabid."</p><p>In terms of the content, unsurprisingly the Duffers are giving little away. However, they did reveal that the new monster would be name the "shadow monster." Ross said: "It's all connected to this singular threat, which is tied into this shape that Will sees in the sky. Each episode is building on the last one. It gets much crazier than it ever got in Season 1."</p><p>Last month, it was confirmed that <a href="https://www.gamespot.com/articles/stranger-things-will-return-for-third-season-creat/1100-6452749/" data-ref-id="1100-6452749"><em>Stranger Things</em> will return for Season 3</a>, and that the Duffers are also planning to make Season 4 the final one. <em>Stranger Things</em> Season 2 hits Netflix on <a href="https://www.gamespot.com/articles/stranger-things-season-2-release-date-confirmed-in/1100-6451583/" data-ref-id="1100-6451583">October 27</a>.</p>
                                    <div id="incontent-mobile-flex-wrap" class="js-mapped-ad mapped-ad mapped-incontent-mobile-flex mapped-incontent-mobile-flex-dart"  data-ad-type="incontent-mobile-flex"><div id="incontent-mobile-flex" class="ad-wrap ad-wrap-incontent-mobile-flex"></div></div>    <div id="incontent-ad-wrap" class="js-mapped-ad mapped-ad mapped-incontent-ad mapped-incontent-ad-dart"  data-ad-type="incontent-ad"><div id="incontent-ad" class="ad-wrap ad-wrap-incontent-ad"></div></div>        </div>

        
        
        
  
                                  
        
            

  

  

<form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form  js-post-render-upvote" data-allow-unvote="" data-user-voted="" data-guid="1100-6453661"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="btn-primary btn-upvote has-rhythm--min btn  js-upvote-btn btn-large" data-guid="1100-6453661" data-event-name="Upvote"><i><svg class="symbol symbol-thumbs-up symbol--nudge-bottom" aria-role="icon"><use xlink:href="#symbol-thumbs-up"></use></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted" data-has-voted-msg="">  Upvote</span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-post-render-param="CmsBundle.forumTokenIds[]" data-post-render-value="upvote_1100-6453661" data-token-id="upvote_1100-6453661" autocomplete="off" value="ub8oF3CuLbR/jLkEtPGl5CDN0zgwxTZmm58V/coeEjqzCvWeOiN7GwxbbA==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6453661" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form>    &nbsp;<a class="js-seamless-content__goto-comments btn btn-large btn-primary article-comments__delay has-rhythm" href="#comments-block-33406654" data-content-guid="1100-6453661" rel="nofollow"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      View Comments (2)
    </a>

      </section>
    
            
    </article>

    
        <div class="js-taboola-module" data-taboola-parameters="{&quot;mode&quot;:&quot;thumbnails-m&quot;,&quot;container&quot;:&quot;taboola-bottom-page-thumbnails&quot;,&quot;placement&quot;:&quot;news_article Bottom Page Thumbnails&quot;,&quot;target_type&quot;:&quot;mix&quot;}"></div>
  
  <div class="clearfix js-seamless-content__comments">
        <div class="overflow--hidden">
      <div class="well article-comments has-pad--max js-load-comments-container hide">
                  <h5 class="text-center text-base text-bold text-capitalize type--xlarge has-rhythm--inc">Join the conversation</h5>
          <div class="text-center text-emphasis text-color--light has-rhythm--min">There are <span class="text-color--tertiary text-bold">2 comments</span> about this story</div>
              
<div id="comments-block-33406654" class="pod pod-comments comments-block clear  no-rhythm">
      <a class="js-load-comments btn btn-full btn-primary article-comments__delay has-pad" data-ajax-url="/forums/comments/33406654/" href="/articles/stranger-things-season-2-new-details-and-images-re/1100-6453661/?comment_page=1#comments-block-33406654"><i><svg class="symbol symbol-comments" aria-role="icon"><use xlink:href="#symbol-comments"></use></svg></i>      Load Comments (2)
    </a>
  </div> 
              </div>
    </div>
  </div>

    
        <div id="mobile-flex-bottom-wrap" class="js-mapped-ad mapped-ad mapped-mobile-flex-bottom mapped-mobile-flex-bottom-dart article-ad-wrapper"  data-ad-type="mobile-flex-bottom"><div id="mobile-flex-bottom" class="ad-wrap ad-wrap-mobile-flex-bottom"></div></div>  
</div>
                                          </div>
                  <aside class="secondary-content  ">
              </aside>
              <div class="js-seamless-content__loading loading hide"></div>
          </div>
            <meta class="js-seamless-content__list" itemprop="seamless-content-list-items" data-list-items="[{&quot;guid&quot;:&quot;1100-6453661&quot;,&quot;url&quot;:&quot;\/articles\/stranger-things-season-2-new-details-and-images-re\/1100-6453661\/&quot;},{&quot;guid&quot;:&quot;1100-6453665&quot;,&quot;url&quot;:&quot;\/articles\/destiny-2-update-1031-release-next-week-here-are-t\/1100-6453665\/&quot;},{&quot;guid&quot;:&quot;1100-6453636&quot;,&quot;url&quot;:&quot;\/articles\/total-war-warhammer-2-review-roundup\/1100-6453636\/&quot;},{&quot;guid&quot;:&quot;1100-6453664&quot;,&quot;url&quot;:&quot;\/articles\/far-cry-5-brings-on-accomplished-director-to-write\/1100-6453664\/&quot;},{&quot;guid&quot;:&quot;1100-6453662&quot;,&quot;url&quot;:&quot;\/articles\/new-my-nintendo-rewards-include-more-free-3ds-and-\/1100-6453662\/&quot;},{&quot;guid&quot;:&quot;1100-6451207&quot;,&quot;url&quot;:&quot;\/articles\/snes-classic-edition-guide-how-to-buy-one-at-relea\/1100-6451207\/&quot;},{&quot;guid&quot;:&quot;1100-6453653&quot;,&quot;url&quot;:&quot;\/articles\/red-dead-redemption-2s-new-trailer-revealed-by-roc\/1100-6453653\/&quot;},{&quot;guid&quot;:&quot;1100-6453659&quot;,&quot;url&quot;:&quot;\/articles\/call-of-duty-ww2s-pc-open-beta-now-live\/1100-6453659\/&quot;},{&quot;guid&quot;:&quot;1100-6453660&quot;,&quot;url&quot;:&quot;\/articles\/new-xbox-one-game-pass-titles-announced-for-octobe\/1100-6453660\/&quot;},{&quot;guid&quot;:&quot;1100-6448286&quot;,&quot;url&quot;:&quot;\/articles\/all-the-xbox-game-pass-titles-right-now\/1100-6448286\/&quot;},{&quot;guid&quot;:&quot;1100-6453657&quot;,&quot;url&quot;:&quot;\/articles\/snes-classic-will-be-in-stock-at-best-buy-stores-t\/1100-6453657\/&quot;},{&quot;guid&quot;:&quot;1100-6453658&quot;,&quot;url&quot;:&quot;\/articles\/two-more-xbox-one-backwards-compatible-games-now-a\/1100-6453658\/&quot;},{&quot;guid&quot;:&quot;1100-6434025&quot;,&quot;url&quot;:&quot;\/articles\/all-the-xbox-one-backwards-compatibility-games\/1100-6434025\/&quot;},{&quot;guid&quot;:&quot;1100-6453655&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-ultra-sun-and-moon-starter-trainers-pack-a\/1100-6453655\/&quot;},{&quot;guid&quot;:&quot;1100-6453652&quot;,&quot;url&quot;:&quot;\/articles\/nintendo-switch-eshop-adds-a-ton-of-new-games-toda\/1100-6453652\/&quot;},{&quot;guid&quot;:&quot;1100-6453476&quot;,&quot;url&quot;:&quot;\/articles\/whats-new-on-netflix-for-october-2017-more-movies-\/1100-6453476\/&quot;},{&quot;guid&quot;:&quot;1100-6453624&quot;,&quot;url&quot;:&quot;\/articles\/octobers-free-ps-plus-games-for-ps4-ps3-vita-annou\/1100-6453624\/&quot;},{&quot;guid&quot;:&quot;1100-6453529&quot;,&quot;url&quot;:&quot;\/articles\/red-dead-redemption-2-teaser-points-to-game-news-t\/1100-6453529\/&quot;},{&quot;guid&quot;:&quot;1100-6453592&quot;,&quot;url&quot;:&quot;\/articles\/last-chance-to-catch-pokemon-gos-current-legendary\/1100-6453592\/&quot;},{&quot;guid&quot;:&quot;1100-6453651&quot;,&quot;url&quot;:&quot;\/articles\/taken-star-liam-neeson-has-now-unretired-from-maki\/1100-6453651\/&quot;},{&quot;guid&quot;:&quot;1100-6453477&quot;,&quot;url&quot;:&quot;\/articles\/star-trek-discovery-how-to-watch-new-episodes-onli\/1100-6453477\/&quot;}]" />
        </div>

      </div>
    </div>
  </div>
          </div>
          <footer id="footer" class="mastfooter" role="complimentary"><div class="container row"><section class="footer-network"><span>© 2017 CBS Interactive Inc. All rights reserved.</span><a href="https://legalterms.cbsinteractive.com/privacy" >Privacy Policy</a><a href="https://legalterms.cbsinteractive.com/adchoice" >Ad Choice</a><a href="https://legalterms.cbsinteractive.com/terms-of-use" >Terms of Use</a><a href=/help/ data-click-track-id=coreBase7ab4821d5304ef493d0218e67086f202 >Help</a><a href=http://www.cbsinteractive.com/advertise data-click-track-id=coreBasef4f4584bf5208accac6e12a75b4f07be  target="_blank">Advertise</a><a href=mailto:cbsi-partnerships@cbsinteractive.com data-click-track-id=coreBase12314151de1ef16d5d111e022ad67ff2  target="_blank">Partnerships</a><a href=https://cbs.avature.net/cbsinteractivecareers/SearchJobs/?3_56_3=%22260%22 data-click-track-id=coreBase447af76a9deda9c9789207aae8332639  target="_blank">Careers</a><span id="qualtrics-feedback"></span></section><section class="footer-links"><a href=https://www.gamespot.com/reviews/ data-click-track-id=footer-reviews1 >Reviews</a><a href=https://www.gamespot.com/news/ data-click-track-id=footer-news1 >News</a><a href=https://www.gamespot.com/videos/ data-click-track-id=footer-video1 >Videos</a><a href=https://www.gamespot.com/forums/ data-click-track-id=coreBaseForumLatestTopicList1 >Forums</a></section><section class="footer-site"><a href=https://www.gamespot.com/ data-click-track-id=coreFooterFrontDoor  class="footer-logo"><i><svg class="symbol symbol-logo-outline-full" aria-role="icon"><use xlink:href="#symbol-logo-outline-full"></use></svg></i></a></section></div></footer>    
    </div>

                  
  
      <meta name="ssbfo" data-post-render-param="CmsBundle.ssbfo" data-post-render-value="1" content="" />
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js"></script><script>
  window.jQuery || document.write('<script src="https://static.gamespot.com/js/compiled/jquery.local.js?96fcc149416001eee3347bf7c293ffa4">\x3C/script>')
</script><script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script><script>
  window.swfobject || document.write('<script src="https://static.gamespot.com/js/compiled/swfobject.local.js?96fcc149416001eee3347bf7c293ffa4">\x3C/script>')
</script>
              
          <script type='text/javascript'>var ___gXlrVarId=6;</script>      <script src="https://static.gamespot.com/js/compiled/all-phone.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
          <script src="https://static.gamespot.com/js/compiled/uvp.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
      
          
  
            <script src="https://static.gamespot.com/js/compiled/mobileImageViewer.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
      
  
  <script src="https://static.gamespot.com/js/compiled/site.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
  <script src="//tru.am/scripts/custom/cbsinteractive.js"></script>
<!-- BEG: base custom_js -->
    
      <script src="https://static.gamespot.com/js/compiled/articles.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
  
  <script type="text/javascript" async src="//www.lightboxcdn.com/vendor/c2e25955-6105-4b17-88c1-1c8e084d774b/lightbox_inline.js"></script>

            <script src="https://static.gamespot.com/js/compiled/seamlessContent.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
  <!-- END: base custom_js -->

                      <meta id="tracking-dw"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="dw"
        itemprop="tracking-dw"
        content="{&quot;pageParams&quot;:{&quot;siteid&quot;:&quot;6&quot;,&quot;ptid&quot;:&quot;6036&quot;,&quot;onid&quot;:null,&quot;ednm&quot;:&quot;{edition}&quot;,&quot;ursuid&quot;:&quot;{ursuid}&quot;,&quot;regSilo&quot;:&quot;2&quot;,&quot;rsid&quot;:&quot;cbsigamespotsite&quot;,&quot;prodtypid&quot;:&quot;8&quot;,&quot;pagetype&quot;:&quot;news_article&quot;,&quot;assetguid&quot;:&quot;1100-6453661&quot;,&quot;assettitle&quot;:&quot;Stranger Things Season 2: New Details And Images Revealed&quot;,&quot;assettype&quot;:&quot;Article&quot;,&quot;author&quot;:[&quot;gs-2100-15576725&quot;],&quot;pid&quot;:null,&quot;topicbrcrm&quot;:&quot;News|News Article&quot;},&quot;cleargifSrc&quot;:&quot;http:\/\/dw.cbsi.com\/clear\/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6453661&amp;assettitle=Stranger+Things+Season+2%3A+New+Details+And+Images+Revealed&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15576725&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1506638530&quot;}"
        >
                  <meta id="tracking-ga"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="ga"
        itemprop="tracking-ga"
        content="{&quot;custom&quot;:{&quot;PageType&quot;:{&quot;index&quot;:&quot;1&quot;,&quot;name&quot;:&quot;PageType&quot;,&quot;value&quot;:&quot;6036&quot;,&quot;scope&quot;:&quot;3&quot;},&quot;UserType&quot;:{&quot;index&quot;:&quot;2&quot;,&quot;name&quot;:&quot;UserType&quot;,&quot;value&quot;:&quot;{gaUserType}&quot;,&quot;scope&quot;:&quot;1&quot;}},&quot;account&quot;:&quot;UA-22577913-1&quot;}"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        content="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite,cbsicbsiall&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;anon_id&quot;:&quot;{xclgfbrowser}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6036&quot;,&quot;page_name&quot;:&quot;gs:\/articles\/stranger-things-season-2-new-details-and-images-re\/1100-6453661\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;page_type&quot;:&quot;news_article&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|TV|News|PR&quot;,&quot;content_source&quot;:&quot;CBSi&quot;,&quot;content_title&quot;:&quot;Stranger Things Season 2: New Details And Images Revealed&quot;,&quot;author_ids&quot;:[&quot;gs-2100-15576725&quot;],&quot;content_type&quot;:&quot;article&quot;,&quot;content_guid&quot;:&quot;gs-1100-6453661&quot;,&quot;category&quot;:[&quot;TV&quot;,&quot;News&quot;,&quot;PR&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="news_article"
      >
            
        <script src="https://static.gamespot.com/js/compiled/tracking.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
  
  <meta name="trackingEventsLookup" content='[]' />
  
  
    <noscript>
      <img src="http://dw.cbsi.com/clear/c.gif?ptid=6036&amp;ednm=%7Bedition%7D&amp;ursuid=%7Bursuid%7D&amp;regSilo=2&amp;rsid=cbsigamespotsite&amp;prodtypid=8&amp;pagetype=news_article&amp;assetguid=1100-6453661&amp;assettitle=Stranger+Things+Season+2%3A+New+Details+And+Images+Revealed&amp;assettype=Article&amp;author%5B0%5D=gs-2100-15576725&amp;topicbrcrm=News%7CNews+Article&amp;sid=6&amp;ts=1506638530" alt="" class="visuallyhidden">
    </noscript>
  

                              
                    <script type="text/javascript">
          var taboola_url = '//cdn.taboola.com/libtrc/cbsinteractive-gamespot/loader.js';
          var taboola_header_key = 'article';
        </script>
                  <script async src="https://static.gamespot.com/js/compiled/dbca04a.js?96fcc149416001eee3347bf7c293ffa4" type="text/javascript"></script>
              
            <script type="text/javascript">function setUpAgknTag(tag){tag.setBpId("cbsinteractive");}</script>
      <script src="//js.agkn.com/prod/v0/tag.js" async></script>
        


  
    

  
  


  <script type="text/javascript">
      window.addEventListener('error', function (e) {
    if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('asset.pagefair') !== -1) {
      pf_notify(true);
    }
  }, true);
			(function()
	{
		$('head').append('<meta id="_pfTracking" content="" data-event-tracking="unknown" data-status="unknown" data-processed="0"/>');
	}());

	var pf_notify = function (x)
	{
				$('#_pfTracking').data('event-tracking', 'Tracking|pf|' + (x ? 'true' : 'false'));
    $('#_pfTracking').data('status', !!x);

				$(document).trigger('pf_state_update');

				pf_notify = function(){};
	};

</script>  
<script type="text/javascript">
  (function() {
    function async_load(script_url){
      var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
      var s = document.createElement('script'); s.src = protocol + script_url;
      var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
    }
    bm_website_code = '85AA4308C8624AAB';
    jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
    jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
  })();
</script>

<div id="liveMessageOverlay" class="live_message-overlay" style="display:none;">
     <div id="liveMessageInner" class="live_message-container">
          <span><i><svg class="symbol symbol-info-sign" aria-role="icon"><use xlink:href="#symbol-info-sign"></use></svg></i></span>
          <p id="liveMessageContent"></p>
          <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default">Close</a>
     </div>
</div>
</body>

 
</html>
