<!doctype html>
<html lang="en"  class="no-js no-touch ">

<head>
          <title>PS5&#039;s Oddworld Soulstorm Will Be Free On PS Plus When It Releases In April - GameSpot</title>
        <meta name="description" content="The upcoming Oddworld remake got a release date during Sony&#039;s latest State of Play presentation.">
          <meta name="robots" content="max-image-preview:large">
        <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <meta name="application-name" content="GameSpot"/>
    <meta name="msapplication-TileColor" content="#26292B"/>
    <meta name="msapplication-TileImage" content="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/win8pin.png"/>

    
        <meta name="userAuthState" content="noUser"/>

    
    <meta id="cdnHost" itemprop="cdnHost" content="gamespot1.cbsistatic.com">

    
            <meta id="view-guid-meta" name="view-guid-meta" itemprop="view-guid" content="">

                      <meta name="viewport" content="width=device-width, initial-scale=1.0">
          
        
      <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
    
    	<meta property="og:image" content="https://gamespot1.cbsistatic.com/uploads/screen_kubrick/1578/15787979/3800964-5136543452-36821.jpg"/>
	
        	  <meta property="og:title" content="PS5&#039;s Oddworld Soulstorm Will Be Free On PS Plus When It Releases In April"/>
  	
          <meta property="og:description" content="The upcoming Oddworld remake got a release date during Sony&#039;s latest State of Play presentation."/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="article"/>
  
      <meta property="og:url" content="https://www.gamespot.com/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/"/>
              <link rel="canonical" href="https://www.gamespot.com/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/" />
      

                  
                      <meta name="modal-cdn-url" content="/js/modals.json">
          
          <meta name='js-sort-filter-text' content='yes'>

                                <meta id="tracking-cohesion"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="cohesion"
        itemprop="tracking-cohesion"
        data-settings="1"
        >
                  <meta id="tracking-comscore"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="comscore"
        itemprop="tracking-comscore"
        data-settings="{&quot;c1&quot;:&quot;2&quot;,&quot;c2&quot;:&quot;31824268&quot;,&quot;cs_ucfr&quot;:&quot;1&quot;}"
        >
                  <meta id="tracking-nielsen"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="nielsen"
        itemprop="tracking-nielsen"
        data-settings="1"
        >
                  <meta id="tracking-om"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="om"
        itemprop="tracking-om"
        data-settings="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:&quot;6036&quot;,&quot;page_name&quot;:&quot;gs:\/articles\/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april\/1100-6488116\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;account_settings&quot;:{&quot;trackingServer&quot;:&quot;aa.gamespot.com&quot;,&quot;trackingServerSecure&quot;:&quot;saa.gamespot.com&quot;},&quot;page_type&quot;:&quot;news_article&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|Games|News|Standard News&quot;,&quot;platform&quot;:[&quot;PlayStation 4&quot;,&quot;PlayStation 5&quot;],&quot;content_source&quot;:&quot;CBSi&quot;,&quot;seamless_scroll_page&quot;:&quot;1&quot;,&quot;content_title&quot;:&quot;PS5&#039;s Oddworld Soulstorm Will Be Free On PS Plus When It Releases In April&quot;,&quot;author_ids&quot;:[&quot;gs-2100-15787979&quot;],&quot;product_id&quot;:&quot;gs-5000-453371&quot;,&quot;content_type&quot;:&quot;article&quot;,&quot;content_guid&quot;:&quot;gs-1100-6488116&quot;,&quot;category&quot;:[&quot;Games&quot;,&quot;News&quot;,&quot;Standard News&quot;],&quot;game_title&quot;:&quot;Oddworld: Soulstorm|Oddworld&quot;,&quot;genre&quot;:[&quot;Action&quot;,&quot;Adventure&quot;]}"
                  data-post-render-param="TrackingBundle.page_type"
          data-post-render-value="news_article"
      >
                  <meta id="tracking-cb"
                    class="js-post-render-tracking-consumer tracking-settings"
              data-tracking-service="cb"
        itemprop="tracking-cb"
        data-settings="{&quot;uid&quot;:&quot;65713&quot;,&quot;domain&quot;:&quot;gamespot.com&quot;,&quot;useCanonical&quot;:&quot;true&quot;,&quot;sections&quot;:&quot;news_article,Games,News,Standard News&quot;,&quot;authors&quot;:&quot;Kevin Knezevic&quot;,&quot;acct&quot;:&quot;{cbUserStatus}&quot;}"
        >
          
  


                                            
    
                    
    
    <meta class="ad-settings" content="" id="ad-settings" name="ad-settings" data-settings="{&quot;service&quot;:&quot;dart&quot;,&quot;enable_guilt&quot;:true,&quot;script&quot;:&quot;\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js&quot;,&quot;unit_name&quot;:&quot;\/8264\/aw-gamespot\/news&quot;,&quot;target_params&quot;:{&quot;test&quot;:&quot;{abTestLabelDart}&quot;,&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6488116&quot;,&quot;game&quot;:&quot;oddworld-soulstorm&quot;,&quot;genre&quot;:&quot;action,adventure&quot;,&quot;rdate&quot;:&quot;m19&quot;,&quot;con&quot;:&quot;playstation-4,playstation-5&quot;,&quot;publisher&quot;:&quot;microids,oddworld-inhabitants&quot;,&quot;embed&quot;:&quot;autoplay&quot;,&quot;franchise&quot;:&quot;oddworld&quot;,&quot;category&quot;:&quot;games&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;mapped_units&quot;:{&quot;nav-ad-plus-leader&quot;:{&quot;size&quot;:[[5,5],[970,66],[728,90],[970,90],[970,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;nav&quot;}},&quot;skybox-nav&quot;:{&quot;size&quot;:[[5,5]],&quot;target&quot;:{&quot;pos&quot;:&quot;nav&quot;}},&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;leader_plus_top&quot;:{&quot;size&quot;:[[970,66],[728,90],[970,90],[970,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;incontent-ad&quot;:{&quot;size&quot;:[&quot;fluid&quot;,[5,5],[11,11],[970,60],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;native-top&quot;:{&quot;size&quot;:[[11,11],&quot;fluid&quot;],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;leader_bottom&quot;:{&quot;size&quot;:[[728,90],[970,66]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;logo_top&quot;:{&quot;size&quot;:[[160,70]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;interstitial-inc&quot;:{&quot;outOfPage&quot;:true},&quot;leader-plus-inc&quot;:{&quot;size&quot;:[[970,66],[728,90],[970,90],[970,250]]},&quot;mpu-top-inc&quot;:{&quot;size&quot;:[[300,250]]},&quot;incontent-ad-inc&quot;:{&quot;size&quot;:[&quot;fluid&quot;,[5,5],[11,11],[970,60],[728,90]],&quot;target&quot;:{&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;mpu-bottom-inc&quot;:{&quot;size&quot;:[[300,250]]},&quot;leader-bottom-inc&quot;:{&quot;size&quot;:[[728,90],[970,66]]}},&quot;region&quot;:&quot;us&quot;}">

    
                                            <meta id="qualtrics-settings"
      itemprop="qualtrics-settings"
      content="{&quot;id&quot;:&quot;ZN_eb4sc7kAJ0Kdsbz&quot;,&quot;script&quot;:&quot;\/\/zneb4sc7kaj0kdsbz-redventures.siteintercept.qualtrics.com\/SIE\/&quot;}" />
              
      <meta name="username" id="username" content="GS|Anonymous" />

          <meta name='pageType' data-type='article' data-id='6488116' />

          
  <meta name="guid" content="1100-6488116" />
  <meta name="category" content="Games" />

  

    
            <meta id="js-loading-html" content="&lt;div class=&quot;js-loader loader &quot;&gt;&lt;div class=&quot;loader-animation&quot;&gt;&lt;div class=&quot;loading&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;">

    
                  <link rel="shortcut icon" href="/favicon.ico" />

        <link rel="apple-touch-icon" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

            <link rel="amphtml" href="https://www.gamespot.com/amp-articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/">
      
                    
  
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/gamespot1.cbsistatic.com\/vd843f9dc86783782e66a99f36a917b35\/bundles\/gamespotsite\/css\/wysiwyg_white.css&quot;,&quot;black&quot;:&quot;https:\/\/gamespot1.cbsistatic.com\/vd843f9dc86783782e66a99f36a917b35\/bundles\/gamespotsite\/css\/wysiwyg_black.css&quot;}">

        
                        <style id="skin-color">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</style>

        <script type="text/javascript">
      (function () {
        function loadCSS(e){var t=window.document.createElement("link"),i=window.document.getElementsByTagName("head")[0];t.rel="stylesheet",t.href=e,t.setAttribute("id","skin-color-non-critical"),t.media="only x",i.appendChild(t),setTimeout(function(){t.media="all"},0)}
        loadCSS('https://gamespot1.cbsistatic.com/vd843f9dc86783782e66a99f36a917b35/bundles/gamespotsite/css/gamespot_white.css');
      })();
    </script>
        <noscript><!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vd843f9dc86783782e66a99f36a917b35/bundles/gamespotsite/css/gamespot_white.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vd843f9dc86783782e66a99f36a917b35/bundles/gamespotsite/css/gamespot_white_split1.css"><link id="skin-color-1" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vd843f9dc86783782e66a99f36a917b35/bundles/gamespotsite/css/gamespot_white_split2.css"><link id="skin-color-2" rel="stylesheet" href="https://gamespot1.cbsistatic.com/vd843f9dc86783782e66a99f36a917b35/bundles/gamespotsite/css/gamespot_white_split3.css"><![endif]--></noscript>
  

  
    
                  <!-- Last Minute -->
        <style>
        /*
Added By: Laura
Description: GOTY nav promo overlapping other text
Remove: after GOTY
*/
.event-recirc-pod-content {
  list-style: none;
}

@media (min-width: 768px) and (max-width: 888px) {
  .masthead-default .masthead-hspace-l {
    margin-left: 0.5rem;
  }
}

/*
Added By: Will
Description: Fix content flash
Remove: after phoenix/pull/4716
*/
body#default-body {
   visibility: visible !important;
}
.review-breakdown__inner .breakdown-score {
background: none;
border: none;
box-shadow: none;
}

.kubrick-lead--ring__hold {
max-width: 1460px;
}

@media only screen and (min-width: 1460px){
.kubrick-curtains:before, .kubrick-curtains:after {
opacity: 1 !important;
}
}
        </style>
          
              

      <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" async data-domain-script="ed09c5a2-397b-42b4-a8d8-f5ffe7f69b12"></script>
  <script id="bb-cbsoptanon" src="https://cmg1.cbsistatic.com/privacy/optanon/optanon-v1.1.0.js" async></script>

    <script>
      (function(a){
          var w=window,b='cbsoptanon',q='cmd',r='config';
          w[b] = w[b] ? w[b] : {};
          w[b][q] = w[b][q] ? w[b][q] : [];
          w[b][r] = w[b][r] ? w[b][r] : [];

          a.forEach(function(z){
              w[b][z] = w[b][z] || function(){
                  var c=arguments;
                  w[b][q].push(function(){
                      w[b][z].apply(w[b],c);
                  })
              }
          });
      })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);

      // Add configs
      window.cbsoptanon.config.push({
          enableServices: false,
          euMaxAttempts: 25,
          countryCodeMaxAttempts: 25,
          oneTrustTimeout: 700
      });

      // Load iframes as soon as ready
      // applies data-src to the src attribute when consent
      // is given to the proper category
      window.cbsoptanon.cmd.push(function(_cbsoptanon) {
          console.log('Loading iframes');
          _cbsoptanon.tags.load('IFRAME');
      });
  </script>
<script>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</script>
      
          
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

                            <script>
    (function(){
        if (window.BOOMR && window.BOOMR.version) { return; }
        var dom,doc,where,iframe = document.createElement("iframe"),win = window;

        function boomerangSaveLoadTime(e) {
            win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
        }
        if (win.addEventListener) {
            win.addEventListener("load", boomerangSaveLoadTime, false);
        } else if (win.attachEvent) {
            win.attachEvent("onload", boomerangSaveLoadTime);
        }

        iframe.src = "javascript:void(0)";
        iframe.title = ""; iframe.role = "presentation";
        (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
        where = document.getElementsByTagName("script")[0];
        where.parentNode.insertBefore(iframe, where);

        try {
            doc = iframe.contentWindow.document;
        } catch(e) {
            dom = document.domain;
            iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
            doc = iframe.contentWindow.document;
        }
        doc.open()._l = function() {
            var js = this.createElement("script");
            if (dom) { this.domain = dom; }
            js.id = "boomr-if-as";
            js.src = "//c.go-mpulse.net/boomerang/2XWZG-EJS9N-TDYMT-VFP4T-48MTK";
            BOOMR_lstart=new Date().getTime();
            this.body.appendChild(js);
        };
        doc.write('<body onload="document._l();">');
        doc.close();
    })();
</script>
      
            <style>.preampjs [data-preamp], .fusejs [data-fuse] {opacity: 0 !important}</style>
    




  



  <script type="text/plain" class="optanon-category-C0002"              id="script_cohesion"       >!function(co,h,e,s,i,o,n){var d='documentElement';var a='className';h[d][a]+=' preampjs fusejs';
          n.k=e;co._Cohesion=n;co._Preamp={k:s,start:new Date};co._Fuse={k:i};co._Tagular={k:o};
          [e,s,i,o].map(function(x){co[x]=co[x]||function(){(co[x].q=co[x].q||[]).push([].slice.call(arguments))}});
          h.addEventListener('DOMContentLoaded',function(){co.setTimeout(function(){
          var u=h[d][a];h[d][a]=u.replace(/ ?preampjs| ?fusejs/g,'')},3e3);
          co._Preamp.docReady=co._Fuse.docReady=!0});var z=h.createElement('script');
          z.async=1;z.src='https://cdn.cohesionapps.com/cohesion/cohesion-latest.min.js';h.head.appendChild(z);}
          (window,document,'cohesion','preamp','fuse','tagular',{
              tagular:{writeKey:'wk_1kYriaYGkv6ygiMxG92IEI9OSlo', sourceKey:'src_1kYriYWtbLbCMPKD70alLfKJrWO', apiVersion:'v2/t'}
          })</script>

  
  
        <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": "https://www.gamespot.com/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/",
        "headline": "PS5&#039;s Oddworld Soulstorm Will Be Free On PS Plus When It Releases In April",
        "description": "The upcoming Oddworld remake got a release date during Sony&#039;s latest State of Play presentation.",
        "datePublished": "2021-02-25T15:02:33-0800",
        "author": {
          "@type": "Person",
          "name": "Kevin Knezevic"
        },
        "articleBody": "Oddworld: Soulstorm launches for PS4 and PS5 on April 6, Sony revealed during its February 2021 State of Play presentation. What&#039;s more, Sony confirmed the game will be free for PlayStation Plus subscribers when it releases in April. Soulstorm is a remake of the second installment in the Oddworld franchise, Abe&#039;s Exoddus, which first released back in 1998. Like the original, the game is a side-scroller that pits players in the role of the titular Abe, who can save more than 1,000 allies during the course of the adventure. Abe will also be able to scavenge, loot, and pickpocket items from enemies, as well as take control of them via possession and turn their strengths against them. According to game director Lorne Lanning, your actions in Soulstorm will ultimately determine the fate of Abe and all of the allies you rescued during the game. Soulstorm will also make use of the PS5 DualSense&#039;s haptic feedback, allowing you to feel Abe&#039;s heartbeat. Soulstorm has been a long time coming. The game was originally slated to launch in 2017 before suffering multiple delays. Prior to its appearance during the State of Play broadcast, we most recently saw it during the 2020 Game Awards, where developer Oddworld Inhabitants shared a new trailer. Oddworld: Soulstorm is also coming to PC this spring. The PC version will be available exclusively via the Epic Games Store, although it&#039;s not yet clear if that is releasing at the same time as the PlayStation version.",
        "publisher": {
          "@type": "Organization",
          "name": "Gamespot",
          "logo": {
            "@type": "ImageObject",
            "url": "https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/svg/icons/gamespot-logo.svg",
            "width": "112",
            "height": "112"
          }
        },
        "image": {
          "@type": "ImageObject",
          "url": "https://gamespot1.cbsistatic.com/uploads/original/1578/15787979/3800964-5136543452-36821.jpg",
          "height": "720",
          "width": "1280"
        }
              }
    </script>

        <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "Oddworld: Soulstorm Trailer | PlayStation State of Play",
    "description": "The accidental hero Abe is back in this all new entry in the cult-loved Oddworld series. Oddworld: Soulstorm is a return to its 2D, platforming, puzzle routes, while taking continuing its satarical and humorous charm. Coming April 6, 2021. Coming to PS4, with a free PS5 upgrade to PS Plus members.",
    "datePublished": "2021-02-25T14:38:07-0800",
    "thumbnailUrl": "https://gamespot1.cbsistatic.com/uploads/screen_kubrick/1574/15746725/3800973-oddworld_trailer_site.jpg",
    "uploadDate": "2021-02-25T14:28:00-0800",
    "embedUrl": "https://www.gamespot.com/videos/embed/6454808/",
    "author": {
        "@type": "Person",
        "name": "Ben Janca"
    },
    "publisher": {
        "@type": "Organization",
        "name": "GameSpot",
        "url": "https://www.gamespot.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://gamespot1.cbsistatic.com/bundles/gamespotsite/images/gs-logo-amp.png",
            "width": "370",
            "height": "144"
        }
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://gamespot1.cbsistatic.com/uploads/scale_landscape/1574/15746725/3800973-oddworld_trailer_site.jpg",
        "width": 1214,
        "height": 933
    }
}
  </script>
  
                <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "VideoGame",
        "name": "Oddworld: Soulstorm",
        "url": "https://www.gamespot.com/games/oddworld-soulstorm/",
        "image": "https://gamespot1.cbsistatic.com/uploads/scale_tiny/1593/15930215/3537139-oddworld_soulstorm_logo.gif",
        "description": "Oddworld: Soulstorm",
        "datePublished": "2021-06-30T00:00:00-0800",
                "publisher":
          ["Oddworld Inhabitants", "Microids"],
                        "genre":
          ["Action", "Adventure"],
                        "gamePlatform":
          ["PC", "PlayStation 4", "PlayStation 5", "Xbox One"],
        "operatingSystem":
          ["PC", "PlayStation 4", "PlayStation 5", "Xbox One"],
                "applicationCategory":"Game"
      }
    </script>
      
    

                  <script type="text/javascript" charset="utf-8">
      PhoenixLoader.gdprConsentCallback("google_ad_sense", function() {
        (function(G,o,O,g,L,e){G[g]=G[g]||function(){(G[g]['q']=G[g]['q']||[]).push(
        arguments)},G[g]['t']=1*new Date;L=o.createElement(O),e=o.getElementsByTagName(
        O)[0];L.async=1;L.src='//www.google.com/adsense/search/async-ads.js';
        e.parentNode.insertBefore(L,e)})(window,document,'script','_googCsa');
      }, 'targeting', 'Ads');
    </script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript" async></script><script>
    window.BidBarrel = window.BidBarrel || {};
    window.BidBarrel.queue = window.BidBarrel.queue || [];
  </script><script type="text/plain" class="optanon-category-C0004"              id="script_index_exchange"                  src="//js-sec.indexww.com/ht/p/183728-38947210541979.js"                  async       ></script><script type="text/plain" class="optanon-category-C0004"              id="script_bidbarrel_amazon"                  src="//c.amazon-adsystem.com/aax2/apstag.js"                  async       ></script><script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/bidbarrel.js" type="text/javascript" async></script>  
          
              
  <meta name="device-type" content="desktop"/>
  <meta name="page-type" content="news_article"/>
  <meta name="ab-test-label" content="not in test"/>
  <meta name="in-ab-test" content="0"/>
  <meta name="user-region" content="us"/>

      </head>


<body id="default-body" class="default has-nav-slim body-news has-page-events one-column seamless-article " style="display: block !important" >              <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
                  <div class="js-mapped-ad mapped-ad mapped-nav-ad-plus-leader mapped-nav-ad-plus-leader-dart" data-ad-type="nav-ad-plus-leader"><div class="ad-wrap ad-wrap-nav-ad-plus-leader" data-skybox-auto-collapse="1"></div></div>  
  
              <header id="masthead" class="js-masthead js-fixed-masthead masthead"><div class="js-masthead-overlay masthead-overlay masthead-nav-overlay"></div><div class="js-masthead-rows masthead-rows"><div id="js-promo-masthead" class="promo-masthead-list flexbox-row flexbox-align-center text-xsmall border-bottom-grayscale--thin hide-scrollbar"><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/final-fantasy-7-remake-ps5-free-update-adds-yuffie-60fps-and-new-content-called-intergrade/1100-6488119/"
        data-click-tag="tracking|header|content"
      >
        FF7 Remake PS5
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/call-of-duty-black-ops-cold-war-warzone-season-2-patch-notes-update-now-live/1100-6487994/"
        data-click-tag="tracking|header|content"
      >
        CoD Patch Notes
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/xbox-live-is-down-impacting-cod-cold-war-season-2s-launch/1100-6488120/"
        data-click-tag="tracking|header|content"
      >
        Xbox Live Down
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/sony-announces-ps5-state-of-play-to-showcase-new-games-this-thursday/1100-6487974/"
        data-click-tag="tracking|header|content"
      >
        PS5 State Of Play Announcements
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/fortnite-how-to-scan-a-server-at-a-surface-hub/1100-6488084/"
        data-click-tag="tracking|header|content"
      >
        Fortnite Scan Server
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/fortnite-how-to-bathe-in-the-purple-pool-at-steamy-stacks/1100-6488070/"
        data-click-tag="tracking|header|content"
      >
        Fortnite Purple Pool
      </a></span></div><div class="js-masthead-compact masthead-row masthead-compact"><div class="masthead-row-wrap"><div class="js-masthead-toggle masthead-toggle masthead-toggle-nav" data-toggle="nav"><i class="masthead-toggle-nav-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-menu"><rect width="80" height="16"/><rect y="32" width="56" height="16"/><rect y="64" width="32" height="16"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-close"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-close"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div><div class="masthead-nav-section flexbox-row flex-grow"><div class="masthead-logo"><a class="masthead-logo-link" href="/" title="GameSpot"><i class="masthead-logo-asset masthead-logo-asset-compact"><svg viewBox="0 0 731.79 731.81" width="731.79" height="731.81" aria-hidden="true" class="symbol symbol-logo-outline-circle"><path d="M365.89,0C163.81,0,0,163.83,0,365.91s163.81,365.9,365.89,365.9S731.79,568,731.79,365.91,568,0,365.89,0Zm0,684.24c-175.81,0-318.33-142.53-318.33-318.33S190.08,47.58,365.89,47.58,684.23,190.1,684.23,365.91,541.71,684.24,365.89,684.24Z"/><path d="M508.25,506.5c-8.35-5.84-19.41-8.42-31.6-8.42-9.51,0-33.75,3.88-71.5,11.7-19.88,4.27-35.17,5.61-46.07,5.61-43.63,0-80.47-14.35-112.21-43.36-30.26-29.3-46.21-64.56-46.21-105.9,0-42.29,14.94-77.74,46-106.05,31.92-29.35,72.16-43.65,121.16-43.65,32.09,0,57.48,2.21,78.49,7.5,3.24.65,19.22,5.84,47.56,16.19l-11.58,44.3c-14.15-5.81-24.73-9.14-32.43-10.73a169.56,169.56,0,0,0-46.22-6.16c-31.92,0-56.85,10.13-75.72,30.29-17.42,18.52-25.53,41.72-25.53,68.73,0,26.67,7.79,48.47,23.74,66.42C342.3,451.12,361.33,459,383.29,459c8.48,0,16-1.34,21.83-6.58a27.1,27.1,0,0,0,9-20.83V371.07h94.15Z"/></svg></i><i class="masthead-logo-asset masthead-logo-asset-full"><svg viewBox="0 0 1631.76 517.06" width="1631.76" height="517.06" aria-hidden="true" class="symbol symbol-logo-outline-full"><path d="M1510,137.41a119.48,119.48,0,0,0-75.43,27l60.12-88.74L1383.6,151.05,1411,19.51l-73.82,112.37L1311.82,0l-25.16,131.87-73.71-112,27.2,131.23-110.9-75,60,88.07a119.78,119.78,0,0,0-75.55-26.71c-41.34,0-77.15,20.59-99.43,51.75-22-31.16-58-51.75-99.3-51.75a121.52,121.52,0,0,0-99.24,51.75,121.49,121.49,0,0,0-99.21-51.75c-40.94,0-77.15,20.59-99.33,51.75a120.86,120.86,0,0,0-99-51.75c-41,0-77.23,20.59-99.53,51.75a120.74,120.74,0,0,0-99-51.75c-41,0-77.12,20.59-99.44,51.75a120.69,120.69,0,0,0-99.12-51.75C54.43,137.41,0,191.87,0,258.72S54.43,380,121.12,380a120.32,120.32,0,0,0,99.12-51.62C242.57,359.61,278.73,380,319.69,380a120.37,120.37,0,0,0,99-51.62C441,359.61,477.28,380,518.25,380a120.49,120.49,0,0,0,99-51.62,121.26,121.26,0,0,0,198.54,0,121.26,121.26,0,0,0,198.54,0c22.28,31.26,58.09,51.62,99.43,51.62,28.3,0,54.33-9.83,75.55-25.91l-60,87.21,111.12-75.21-27.22,131.36,73.73-112.09L1312,517.06l25.5-131.72,73.71,111.88-27.42-131.37,111.12,75.34-59.15-86.55A121.82,121.82,0,0,0,1510,380c67.4,0,121.71-54.42,121.71-121.26S1577.44,137.41,1510,137.41Zm.76,225.84c-46,0-78.72-26.79-121-53.28l51.68,77.52-79.84-55.27,24.57,98.27-55.27-86-18.36,98.26-18.49-98.26-55.27,86,24.57-98.27-79.85,55.27,51.14-76.71c-42.47,26.22-76.33,52.46-121.17,52.46a104.7,104.7,0,0,1-99.32-71.68,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.73,104.73,0,1,1,0-66.1,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.7,104.7,0,0,1,99.32-71.68c46.59,0,78.7,26.25,121.17,52.46l-51.14-76.71,79.85,55.28-24.57-98.27,55.27,86,18.38-98.27L1331,172.55l55.27-86-24.57,98.27,79.84-55.28-50.64,76c42.19-26,78.93-51.72,119.94-51.72a104.73,104.73,0,0,1,0,209.46Z"/><path d="M136.2,280.15a8.92,8.92,0,0,1-2.94,6.85c-1.92,1.72-4.39,2.16-7.18,2.16a24,24,0,0,1-18.81-8.58c-5.25-5.91-7.81-13.08-7.81-21.85s2.67-16.52,8.4-22.61c6.21-6.63,14.41-10,24.91-10a55.78,55.78,0,0,1,15.21,2,63,63,0,0,1,10.67,3.53l3.81-14.57c-9.32-3.41-14.58-5.11-15.65-5.33-6.91-1.74-15.26-2.47-25.82-2.47-16.12,0-29.36,4.71-39.86,14.36C70.9,233,66,244.69,66,258.6c0,13.6,5.25,25.2,15.2,34.84a52.57,52.57,0,0,0,36.92,14.26,73.35,73.35,0,0,0,15.16-1.85c12.42-2.57,20.39-3.85,23.52-3.85a18.05,18.05,0,0,1,10.4,2.77V260.23h-31Z"/><path d="M308.4,212.23l-43.31,92.56H283.8l6.92-15h42.42l6.9,15h34.07l-43.5-92.56Zm-9.81,60.86,13.24-28.58,13.32,28.58Z"/><polygon points="517.91 252.84 489.36 212.22 463.43 212.22 463.43 304.78 480.56 304.78 480.56 253.16 500.7 282.49 517.91 282.49 541.47 248.89 541.47 304.78 572.38 304.78 572.38 212.22 546.73 212.22 517.91 252.84"/><polygon points="677.93 304.78 754.15 304.78 754.15 287.99 709.2 287.99 709.2 263.12 740.28 263.12 740.28 246.19 709.2 246.19 709.2 229.06 754.15 229.06 754.15 212.22 677.93 212.22 677.93 304.78"/><path d="M924.15,245.87c-6.33-2.34-10.84-4.62-13.66-6.65s-3.9-4-3.9-5.65a5,5,0,0,1,2.39-4.4,13.87,13.87,0,0,1,6.92-1.63,57.86,57.86,0,0,1,16,2.27,70.33,70.33,0,0,1,14,6.76L954.25,224A70.11,70.11,0,0,0,936,214.15a66.35,66.35,0,0,0-24.85-4.79q-16.81,0-27.49,8.68c-6.69,5.34-10.17,12-10.17,19.93,0,6.43,2.28,11.89,7,16.89s11.62,9.48,21.33,13c14.46,5.57,21.74,10.1,21.74,13.61A6.14,6.14,0,0,1,920.4,287c-2.36,1.72-5.24,2.16-9.21,2.16-6.11,0-11.68-.76-16.67-2.92a54.94,54.94,0,0,1-14.66-8.9l-9.34,11.38a61.93,61.93,0,0,0,18.58,13.18,59.16,59.16,0,0,0,26.15,5.8c13.07,0,23.57-2.92,31.63-8.9,7.49-5.57,11.13-12,11.13-19.48a25.2,25.2,0,0,0-7-17.78C945.58,255.5,936.79,249.93,924.15,245.87Z"/><path d="M1157.51,221.11c-7.93-6-17.35-8.88-28.29-8.88h-52.83v92.56h31.3V273.94h21.53c10.94,0,20.36-3.13,28.29-9.21,7.72-6,11.48-13.38,11.48-21.84S1165.23,227.13,1157.51,221.11Zm-24.43,31.38a20.71,20.71,0,0,1-13.05,4.11h-12.34V229.06H1120a22.34,22.34,0,0,1,13.05,4.18c3.55,2.78,5.36,6.19,5.36,9.66C1138.43,246.85,1136.62,249.93,1133.07,252.48Z"/><path d="M1349.28,223.58c-9.75-9.53-21.94-14.23-36.65-14.23-14.22,0-26.44,4.71-36.61,14.23-9.87,9.66-14.9,21.35-14.9,35s5,25.2,14.9,34.84a52.15,52.15,0,0,0,36.61,14.26c14.7,0,26.9-4.72,36.65-14.26,10.41-9.64,15.33-21.24,15.33-34.84S1359.45,233.24,1349.28,223.58Zm-23.56,56.78c-3.74,6.13-7.95,8.81-12.87,8.81s-9.4-2.61-13.16-8.58a46.53,46.53,0,0,1,0-43.73c4-6.19,8.24-9.33,13.16-9.33s9.57,3.14,13.09,9c3.74,6.09,5.56,13.37,5.56,22C1331.5,267.07,1329.69,274.48,1325.72,280.36Z"/><polygon points="1464.79 229.06 1495.11 229.06 1495.11 304.78 1525.79 304.78 1525.79 229.06 1555.98 229.06 1555.98 212.22 1464.79 212.22 1464.79 229.06"/></svg></i></a></div><div class="js-masthead-toggle masthead-toggle masthead-toggle-search" data-toggle="search"><i class="masthead-toggle-search-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i></div></div></div></div><div class="masthead-row masthead-default"><div class="masthead-row-wrap masthead-default-wrap"><div class="masthead-logo"><a class="masthead-logo-link" href="/" title="GameSpot"><i class="masthead-logo-asset masthead-logo-asset-compact"><svg viewBox="0 0 731.79 731.81" width="731.79" height="731.81" aria-hidden="true" class="symbol symbol-logo-outline-circle"><path d="M365.89,0C163.81,0,0,163.83,0,365.91s163.81,365.9,365.89,365.9S731.79,568,731.79,365.91,568,0,365.89,0Zm0,684.24c-175.81,0-318.33-142.53-318.33-318.33S190.08,47.58,365.89,47.58,684.23,190.1,684.23,365.91,541.71,684.24,365.89,684.24Z"/><path d="M508.25,506.5c-8.35-5.84-19.41-8.42-31.6-8.42-9.51,0-33.75,3.88-71.5,11.7-19.88,4.27-35.17,5.61-46.07,5.61-43.63,0-80.47-14.35-112.21-43.36-30.26-29.3-46.21-64.56-46.21-105.9,0-42.29,14.94-77.74,46-106.05,31.92-29.35,72.16-43.65,121.16-43.65,32.09,0,57.48,2.21,78.49,7.5,3.24.65,19.22,5.84,47.56,16.19l-11.58,44.3c-14.15-5.81-24.73-9.14-32.43-10.73a169.56,169.56,0,0,0-46.22-6.16c-31.92,0-56.85,10.13-75.72,30.29-17.42,18.52-25.53,41.72-25.53,68.73,0,26.67,7.79,48.47,23.74,66.42C342.3,451.12,361.33,459,383.29,459c8.48,0,16-1.34,21.83-6.58a27.1,27.1,0,0,0,9-20.83V371.07h94.15Z"/></svg></i><i class="masthead-logo-asset masthead-logo-asset-full"><svg viewBox="0 0 1631.76 517.06" width="1631.76" height="517.06" aria-hidden="true" class="symbol symbol-logo-outline-full"><path d="M1510,137.41a119.48,119.48,0,0,0-75.43,27l60.12-88.74L1383.6,151.05,1411,19.51l-73.82,112.37L1311.82,0l-25.16,131.87-73.71-112,27.2,131.23-110.9-75,60,88.07a119.78,119.78,0,0,0-75.55-26.71c-41.34,0-77.15,20.59-99.43,51.75-22-31.16-58-51.75-99.3-51.75a121.52,121.52,0,0,0-99.24,51.75,121.49,121.49,0,0,0-99.21-51.75c-40.94,0-77.15,20.59-99.33,51.75a120.86,120.86,0,0,0-99-51.75c-41,0-77.23,20.59-99.53,51.75a120.74,120.74,0,0,0-99-51.75c-41,0-77.12,20.59-99.44,51.75a120.69,120.69,0,0,0-99.12-51.75C54.43,137.41,0,191.87,0,258.72S54.43,380,121.12,380a120.32,120.32,0,0,0,99.12-51.62C242.57,359.61,278.73,380,319.69,380a120.37,120.37,0,0,0,99-51.62C441,359.61,477.28,380,518.25,380a120.49,120.49,0,0,0,99-51.62,121.26,121.26,0,0,0,198.54,0,121.26,121.26,0,0,0,198.54,0c22.28,31.26,58.09,51.62,99.43,51.62,28.3,0,54.33-9.83,75.55-25.91l-60,87.21,111.12-75.21-27.22,131.36,73.73-112.09L1312,517.06l25.5-131.72,73.71,111.88-27.42-131.37,111.12,75.34-59.15-86.55A121.82,121.82,0,0,0,1510,380c67.4,0,121.71-54.42,121.71-121.26S1577.44,137.41,1510,137.41Zm.76,225.84c-46,0-78.72-26.79-121-53.28l51.68,77.52-79.84-55.27,24.57,98.27-55.27-86-18.36,98.26-18.49-98.26-55.27,86,24.57-98.27-79.85,55.27,51.14-76.71c-42.47,26.22-76.33,52.46-121.17,52.46a104.7,104.7,0,0,1-99.32-71.68,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.73,104.73,0,1,1,0-66.1,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.7,104.7,0,0,1,99.32-71.68c46.59,0,78.7,26.25,121.17,52.46l-51.14-76.71,79.85,55.28-24.57-98.27,55.27,86,18.38-98.27L1331,172.55l55.27-86-24.57,98.27,79.84-55.28-50.64,76c42.19-26,78.93-51.72,119.94-51.72a104.73,104.73,0,0,1,0,209.46Z"/><path d="M136.2,280.15a8.92,8.92,0,0,1-2.94,6.85c-1.92,1.72-4.39,2.16-7.18,2.16a24,24,0,0,1-18.81-8.58c-5.25-5.91-7.81-13.08-7.81-21.85s2.67-16.52,8.4-22.61c6.21-6.63,14.41-10,24.91-10a55.78,55.78,0,0,1,15.21,2,63,63,0,0,1,10.67,3.53l3.81-14.57c-9.32-3.41-14.58-5.11-15.65-5.33-6.91-1.74-15.26-2.47-25.82-2.47-16.12,0-29.36,4.71-39.86,14.36C70.9,233,66,244.69,66,258.6c0,13.6,5.25,25.2,15.2,34.84a52.57,52.57,0,0,0,36.92,14.26,73.35,73.35,0,0,0,15.16-1.85c12.42-2.57,20.39-3.85,23.52-3.85a18.05,18.05,0,0,1,10.4,2.77V260.23h-31Z"/><path d="M308.4,212.23l-43.31,92.56H283.8l6.92-15h42.42l6.9,15h34.07l-43.5-92.56Zm-9.81,60.86,13.24-28.58,13.32,28.58Z"/><polygon points="517.91 252.84 489.36 212.22 463.43 212.22 463.43 304.78 480.56 304.78 480.56 253.16 500.7 282.49 517.91 282.49 541.47 248.89 541.47 304.78 572.38 304.78 572.38 212.22 546.73 212.22 517.91 252.84"/><polygon points="677.93 304.78 754.15 304.78 754.15 287.99 709.2 287.99 709.2 263.12 740.28 263.12 740.28 246.19 709.2 246.19 709.2 229.06 754.15 229.06 754.15 212.22 677.93 212.22 677.93 304.78"/><path d="M924.15,245.87c-6.33-2.34-10.84-4.62-13.66-6.65s-3.9-4-3.9-5.65a5,5,0,0,1,2.39-4.4,13.87,13.87,0,0,1,6.92-1.63,57.86,57.86,0,0,1,16,2.27,70.33,70.33,0,0,1,14,6.76L954.25,224A70.11,70.11,0,0,0,936,214.15a66.35,66.35,0,0,0-24.85-4.79q-16.81,0-27.49,8.68c-6.69,5.34-10.17,12-10.17,19.93,0,6.43,2.28,11.89,7,16.89s11.62,9.48,21.33,13c14.46,5.57,21.74,10.1,21.74,13.61A6.14,6.14,0,0,1,920.4,287c-2.36,1.72-5.24,2.16-9.21,2.16-6.11,0-11.68-.76-16.67-2.92a54.94,54.94,0,0,1-14.66-8.9l-9.34,11.38a61.93,61.93,0,0,0,18.58,13.18,59.16,59.16,0,0,0,26.15,5.8c13.07,0,23.57-2.92,31.63-8.9,7.49-5.57,11.13-12,11.13-19.48a25.2,25.2,0,0,0-7-17.78C945.58,255.5,936.79,249.93,924.15,245.87Z"/><path d="M1157.51,221.11c-7.93-6-17.35-8.88-28.29-8.88h-52.83v92.56h31.3V273.94h21.53c10.94,0,20.36-3.13,28.29-9.21,7.72-6,11.48-13.38,11.48-21.84S1165.23,227.13,1157.51,221.11Zm-24.43,31.38a20.71,20.71,0,0,1-13.05,4.11h-12.34V229.06H1120a22.34,22.34,0,0,1,13.05,4.18c3.55,2.78,5.36,6.19,5.36,9.66C1138.43,246.85,1136.62,249.93,1133.07,252.48Z"/><path d="M1349.28,223.58c-9.75-9.53-21.94-14.23-36.65-14.23-14.22,0-26.44,4.71-36.61,14.23-9.87,9.66-14.9,21.35-14.9,35s5,25.2,14.9,34.84a52.15,52.15,0,0,0,36.61,14.26c14.7,0,26.9-4.72,36.65-14.26,10.41-9.64,15.33-21.24,15.33-34.84S1359.45,233.24,1349.28,223.58Zm-23.56,56.78c-3.74,6.13-7.95,8.81-12.87,8.81s-9.4-2.61-13.16-8.58a46.53,46.53,0,0,1,0-43.73c4-6.19,8.24-9.33,13.16-9.33s9.57,3.14,13.09,9c3.74,6.09,5.56,13.37,5.56,22C1331.5,267.07,1329.69,274.48,1325.72,280.36Z"/><polygon points="1464.79 229.06 1495.11 229.06 1495.11 304.78 1525.79 304.78 1525.79 229.06 1555.98 229.06 1555.98 212.22 1464.79 212.22 1464.79 229.06"/></svg></i></a></div><div class="js-masthead-nav masthead-nav masthead-hspace-r masthead-vr-r"><nav class="js-masthead-site-nav masthead-nav-section masthead-site-nav flex-grow"><ul class="masthead-nav-items no-list-style"><li class="js-masthead-nav-item masthead-nav-item"><div class="masthead-nav-item-wrap"><a class="masthead-nav-item-label" href="https://www.gamespot.com/articles/sony-announces-ps5-state-of-play-to-showcase-new-games-this-thursday/1100-6487974/"><span class="masthead-nav-item-text">PS5 State Of Play</span></a></div></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/games/"><span class="masthead-nav-item-text">Games</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_games|N|15:30:18 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/games/" class="js-click-tag"  data-click-tag="nav|games|left-menu|games-home">All Games News</a></li><li class="masthead-subnav-item"><a href="/gametech/" class="js-click-tag"  data-click-tag="nav|games|left-menu|gametech">Game Tech</a></li><li class="masthead-subnav-item"><a href="/games/next-gen-consoles/" class="js-click-tag"  data-click-tag="nav|games|left-menu|generation-next">Generation Next</a></li><li class="masthead-subnav-item masthead-hr-t"><a href="/games/pc/" class="js-click-tag"  data-click-tag="nav|games|left-menu|pc">PC</a></li><li class="masthead-subnav-item"><a href="/games/ps4/" class="js-click-tag"  data-click-tag="nav|games|left-menu|ps4">PS4</a></li><li class="masthead-subnav-item"><a href="/games/ps5/" class="js-click-tag"  data-click-tag="nav|games|left-menu|ps5">PS5</a></li><li class="masthead-subnav-item"><a href="/games/xbox-one/" class="js-click-tag"  data-click-tag="nav|games|left-menu|xbox-one">Xbox One</a></li><li class="masthead-subnav-item"><a href="/games/xbox-series-x/" class="js-click-tag"  data-click-tag="nav|games|left-menu|xbox-series-x">Xbox Series X</a></li><li class="masthead-subnav-item"><a href="/games/nintendo-switch/" class="js-click-tag"  data-click-tag="nav|games|left-menu|switch">Switch</a></li><li class="masthead-subnav-item"><a href="/games/stadia/" class="js-click-tag"  data-click-tag="nav|games|left-menu|stadia">Stadia</a></li><li class="masthead-subnav-item"><a href="/games/3ds/" class="js-click-tag"  data-click-tag="nav|games|left-menu|3ds">3DS</a></li></ul><div class="masthead-subnav-items masthead-subnav-spotlight"><div class="masthead-subnav-spotlight-content"><div class="masthead-subnav-spotlight-title">Latest in Games</div><div class="masthead-subnav-spotlight-body"><ol class="no-list-style"><li class="masthead-content-item"><a class="content-item--list-item flexbox-row" href="/articles/final-fantasy-7-remake-ps5-free-upgrade-coming-in-june-yuffie-stars-in-new-story-content/1100-6488119/"><div><div class="link-img vertical-spacing-small"><img class="type-article" src="https://gamespot1.cbsistatic.com/uploads/screen_large/1593/15930215/3800986-image%284%29.png" alt="Final Fantasy 7 Remake PS5 Free Update Adds Yuffie, 60fps, And New Content Called Intergrade"></div></div><div><div class="card-byline"><p class="p-small-space text-small">Final Fantasy 7 Remake PS5 Free Update Adds Yuffie, 60fps, And New Content Called Intergrade</p></div></div></a></li><li class="masthead-content-item"><a class="content-item--list-item flexbox-row" href="/articles/absolver-devs-new-game-revealed-during-state-of-play-coming-2021/1100-6488114/"><div><div class="link-img vertical-spacing-small"><img class="type-article" src="https://gamespot1.cbsistatic.com/uploads/screen_large/1587/15875866/3800959-sifu.jpg" alt="Absolver Dev&#039;s New Game Revealed During State Of Play; Coming 2021"></div></div><div><div class="card-byline"><p class="p-small-space text-small">Absolver Dev&#039;s New Game Revealed During State Of Play; Coming 2021</p></div></div></a></li><li class="masthead-content-item"><a class="content-item--list-item flexbox-row" href="/articles/playstation-state-of-play-announcements-ff7-remake-intergrade-ps5-returnal-and-more/1100-6487974/"><div><div class="link-img vertical-spacing-small"><img class="type-article" src="https://gamespot1.cbsistatic.com/uploads/screen_large/1593/15930215/3800720-state.jpg" alt="PlayStation State Of Play Announcements: FF7 Remake Intergrade PS5, Returnal, And More"></div></div><div><div class="card-byline"><p class="p-small-space text-small">PlayStation State Of Play Announcements: FF7 Remake Intergrade PS5, Returnal, And More</p></div></div></a></li></ol></div></div></div></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_games --></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/entertainment/"><span class="masthead-nav-item-text">Entertainment</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_entertainment|N|15:30:37 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/entertainment/" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|entertainment">All Entertainment News</a></li><li class="masthead-subnav-item"><a href="/entertainment/movies/" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|movies">Movies</a></li><li class="masthead-subnav-item"><a href="/entertainment/tv/" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|tv">TV</a></li><li class="masthead-subnav-item"><a href="/entertainment/netflix" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|netflix">Netflix</a></li><li class="masthead-subnav-item"><a href="/entertainment/star-wars" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|star-wars">Star Wars</a></li><li class="masthead-subnav-item"><a href="/entertainment/star-trek" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|star-trek">Star Trek</a></li><li class="masthead-subnav-item"><a href="/entertainment/marvel-universe" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|marvel">Marvel</a></li><li class="masthead-subnav-item"><a href="/entertainment/dc-universe" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|dc">DC</a></li><li class="masthead-subnav-item"><a href="/entertainment/wrestling" class="js-click-tag"  data-click-tag="nav|entertainment|left-menu|wrestling">Wrestling</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_entertainment --></li></ul><ul class="masthead-nav-items no-list-style masthead-hspace-l masthead-vr-l"><li class="js-masthead-nav-item masthead-nav-item"><div class="masthead-nav-item-wrap"><a class="masthead-nav-item-label" href="/news/"><span class="masthead-nav-item-text">News</span></a></div></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/games/reviews/"><span class="masthead-nav-item-text">Reviews</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_reviews|N|15:30:17 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/games/reviews/" class="js-click-tag"  data-click-tag="nav|reviews|left-menu|games">Games</a></li><li class="masthead-subnav-item"><a href="/entertainment/reviews/" class="js-click-tag"  data-click-tag="nav|reviews|left-menu|entertainment">Entertainment</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_reviews --></li><li class="js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="masthead-nav-item-label" href="/videos/"><span class="masthead-nav-item-text">Videos</span></a></div></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/deals/"><span class="masthead-nav-item-text">Deals</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_deals|N|15:30:37 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/deals/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|deals">Deals</a></li><li class="masthead-subnav-item"><a href="/best-lists/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|best-list">Best Lists</a></li><li class="masthead-subnav-item"><a href="/gift-ideas/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|gift-ideas">Gift Ideas</a></li><li class="masthead-subnav-item"><a href="https://store.gamespot.com/" class="js-click-tag"  data-click-tag="nav|deals|left-menu|gamespot-store">GameSpot Store</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_deals --></li></ul><ul class="masthead-nav-items no-list-style masthead-hspace-l masthead-vr-l"><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item"><div class="masthead-nav-item-wrap"><a class="js-masthead-menu-link masthead-nav-item-label" href="/forums/"><span class="masthead-nav-item-text">Forums</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><span class="js-masthead-menu-toggle masthead-nav-item-toggle"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></span></div><!-- GamespotSiteBundle:Core:masthead:other_subnav__forums_anon|N|15:33:46 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/forums/games-discussion-1000000/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|games-discussion">Games Discussion</a></li><li class="masthead-subnav-item"><a href="/forums/system-wars-314159282/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|system-wars">System Wars</a></li><li class="masthead-subnav-item"><a href="/forums/offtopic-discussion-314159273/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|offtopic-discussion">Off-Topic Discussion</a></li></ul><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item"><a href="/forums/bug-reporting-feedback-1000006/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|bug-reporting-feedback">Bug Reporting &amp; Feedback</a></li><li class="masthead-subnav-item"><a href="/forums/" class="js-click-tag"  data-click-tag="nav|forums|left-menu|see-all">See all Forums</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav__forums_anon --></li></ul></nav><nav class="masthead-nav-section" role="navigation"><a class="masthead-nav-item-label" href="/login-signup/">Login/Sign Up</a></nav></div><div class="js-masthead-toggle masthead-toggle masthead-toggle-search" data-toggle="search"><i class="masthead-toggle-search-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i></div></div></div><div class="js-masthead-overlay masthead-overlay masthead-search-overlay"></div><div class="masthead-row masthead-search"><div class="masthead-row-wrap"><div class="js-masthead-search masthead-search-content flexbox-row flexbox-align-stretch width-100"><div class="masthead-search-body masthead-vr-r masthead-hspace-r"><div class="js-site-search-container site-search-container"><form action="/search/" method="get" class="js-site-search main-search flexbox-row" data-search-landing="true" data-search-results-length="10" data-search-parent-selector=".js-masthead-search"><div class="dropdown--main"><select name="i" class="dropdown--selector"><option value="">All</option><option value="site">Games</option><option value="videos">Videos</option><option value="articles">Articles</option><option value="reviews">Reviews</option><option value="features">Features</option><option value="image_gallery">Galleries</option><option value="users">Users</option></select></div><i class="symbol-search-wrapper"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i><input type="text" name="q" placeholder="Search GameSpot" autocomplete="off" class="js-site-search-query" value="" tabindex="1" /></form></div></div><div class="js-masthead-toggle masthead-toggle masthead-toggle-search" data-toggle="search" tabindex="1"><i class="masthead-toggle-close masthead-toggle-search-close"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-close"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div></div></div></div></div></header>      
                            <div id="site-wrapper" >
            <div id="mantle_skin" class="mantle_skin">
            <div id="wrapper">
                                <div id="site" role="main">
          <div id="default-content" class="js-seamless-content container row">
                                <div class="primary-content js-seamless-content__page t-container">
                                              <div class="article--one-column has-pad--vert--ultra">
        
        <div class="article-content-header text-xsmall">  </div>
  
    <article itemscope class="content-body news-article js-seamless-content__page-content article article--news article--one-column content-body--bufferSocial content-body--bufferAd has-rhythm" data-type-id="1100" data-guid="1100-6488116">

            
            
  

<section class="news-hdr js-seamless-content__page-header has-rhythm--max"><h1 class="news-title instapaper_title entry-title type-headline">PS5&#039;s Oddworld Soulstorm Will Be Free On PS Plus When It Releases In April</h1><h2 class="news-deck type-subheader">The upcoming Oddworld remake got a release date during Sony&#039;s latest State of Play presentation.</h2><div class="news-meta has-rhythm--vert-top has-pad--top ellipseborder-top clearfix"><p class="news-byline pull-left text-base no-rhythm">By <span class="byline-author "><a
    class="byline-author__name"
    href="/profile/kevknez/" 
    rel="author"
  >
    Kevin Knezevic
  </a></span> on <time datetime="2021-02-25 23:02:33 UTC" pubdate="pubdate">February 25, 2021 at 3:02PM PST</time></p><a href="#comments-block-33525724" class="comments js-seamless-content__goto-comments pull-right" rel="nofollow" data-content-guid="1100-6488116"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments-alt"><path d="M11 6q-2.391 0-4.469 0.812t-3.305 2.203-1.227 2.984q0 1.281 0.828 2.469t2.328 2.063l1.516 0.875-0.547 1.313q0.531-0.313 0.969-0.609l0.688-0.484 0.828 0.156q1.219 0.219 2.391 0.219 2.391 0 4.469-0.812t3.305-2.203 1.227-2.984-1.227-2.984-3.305-2.203-4.469-0.812zM11 4q2.984 0 5.523 1.070t4.008 2.914 1.469 4.016-1.469 4.016-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070zM23.844 22.266q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594q0 1.875-1.109 3.508t-3.047 2.758z"/></svg></i>  Comments</a></div></section>
      <div class="js-mapped-ad mapped-ad mapped-interstitial mapped-interstitial-dart" data-ad-type="interstitial"><div class="ad-wrap ad-wrap-interstitial"></div></div>              <aside class="pull-right article-aside--top">
      <div class="js-mapped-ad mapped-ad mapped-mpu_top mapped-mpu_top-dart no-bg" data-ad-type="mpu_top"><div class="ad-wrap ad-wrap-mpu_top"></div></div>
      <br class="js-nlsub-stub nlsub-stub hide-element" data-parent-selector=".js-seamless-content__page-content" data-show-content-min="4">
                      <div id="qualtrics-user-survey" class="js-qualtrics-survey qualtrics-survey"></div>
          </aside>

  

  
          

  

<ul class="share no-list-style no-inner-space share--column share--noCount share--seamless pull-left" role="presentation">
  
                  <li class="share-item share-item--comments" role="presentation">
        <a  title="Comment" class="js-seamless-content__goto-comments" href="#comments-block-33525724" data-content-guid="1100-6488116" rel="nofollow">
          <span class="share-item__container"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments symbol--nudge-bottom"><path d="M22 12q0 2.172-1.469 4.016t-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070 5.523 1.070 4.008 2.914 1.469 4.016zM28 16q0 1.875-1.109 3.508t-3.047 2.758q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594z"/></svg></i></span>
        </a>
      </li>
      
    <li class="share-item share-item--facebook js-share-button-facebook" data-share-url="https://www.gamespot.com/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/" data-guid="1100-6488116" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Facebook|1100-6488116" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.gamespot.com/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/" title="Facebook">
      <span class="share-item__container"><i><svg version="1.1" width="16" height="28" viewBox="0 0 16 28" aria-hidden="true" class="symbol symbol-facebook symbol--color-white"><path d="M14.984 0.187v4.125h-2.453q-1.344 0-1.813 0.562t-0.469 1.687v2.953h4.578l-0.609 4.625h-3.969v11.859h-4.781v-11.859h-3.984v-4.625h3.984v-3.406q0-2.906 1.625-4.508t4.328-1.602q2.297 0 3.563 0.187z"/></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--twitter js-share-button-twitter" data-share-url="https://www.gamespot.com/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/" data-guid="1100-6488116" role="presentation">
    <a class="js-event-tracking" class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Twitter|1100-6488116" target="_blank" href="https://twitter.com/intent/tweet?text=PS5%27s%20Oddworld%20Soulstorm%20Will%20Be%20Free%20On%20PS%20Plus%20When%20It%20Releases%20In%20April&related=&url=https%3A%2F%2Fwww.gamespot.com%2Farticles%2Fps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april%2F1100-6488116%2F" title="Twitter">
      <span class="share-item__container"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter symbol--color-white"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></span>
    </a>
  </li>

    <li class="share-item share-item--flipboard js-share-button-flipboard" data-guid="1100-6488116" role="presentation">
    <a class="js-event-tracking" data-event-tracking="Tracking|news_article|SocialShare|Flipboard|1100-6488116" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=PS5&#039;s Oddworld Soulstorm Will Be Free On PS Plus When It Releases In April&url=https://www.gamespot.com/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/&utm_source=gamespot.com&utm_medium=article-share&utm_campaign=publisher" title="Flipboard">
      <span class="share-item__container"><i><svg version="1.1" x="0px" y="0px" viewBox="0 0 32 32" width="32" height="32" aria-hidden="true" class="symbol symbol-flipboard symbol--color-white"><polygon points="10.7,0 0,0 0,10.6 0,21.2 0,32 10.7,32 10.7,21.3 10.7,10.7  "/><polygon opacity="0.8" points="21.4,0 10.8,0 10.7,0 10.7,10.7 21.3,10.7 21.4,10.7 32,10.7 32,0  "/><rect x="10.7" y="10.7" opacity="0.6" width="10.7" height="10.7"/></svg></i></span>
    </a>
  </li>

</ul>
  

        
        
              <section class="article-body typography-format typography-format--large">

                  
          <div class="js-content-entity-body content-entity-body"    data-content-element-selector="p, .js-buylink-item-container" data-allowed-classes-selector="js-buylink-item-container"
>
                                          <p><a href="/games/oddworld-soulstorm/" data-ref-id="5000-453371">Oddworld: Soulstorm</a> launches for PS4 and PS5 on April 6, Sony revealed during its February 2021 State of Play presentation. What's more, Sony confirmed the game will be free for PlayStation Plus subscribers when it releases in April.</p><p>Soulstorm is a remake of the second installment in the Oddworld franchise, Abe's Exoddus, which first released back in 1998. Like the original, the game is a side-scroller that pits players in the role of the titular Abe, who can save more than 1,000 allies during the course of the adventure. Abe will also be able to scavenge, loot, and pickpocket items from enemies, as well as take control of them via possession and turn their strengths against them.</p><p>According to game director Lorne Lanning, your actions in Soulstorm will ultimately determine the fate of Abe and all of the allies you rescued during the game. Soulstorm will also make use of the PS5 DualSense's haptic feedback, allowing you to feel Abe's heartbeat.</p><p>Soulstorm has been a long time coming. The game was originally slated to launch in 2017 before suffering multiple delays. Prior to its appearance during the State of Play broadcast, we most recently saw it during the 2020 Game Awards, where developer Oddworld Inhabitants shared a <a href="https://www.gamespot.com/articles/oddworld-soulstorm-release-date-narrowed-down-to-spring-2021/1100-6485418/" data-ref-id="1100-6485418">new trailer</a>.</p><p>Oddworld: Soulstorm is also coming to PC this spring. The PC version will be available exclusively via the Epic Games Store, although it's not yet clear if that is releasing at the same time as the PlayStation version.</p>
                                            <div class="js-mapped-ad mapped-ad mapped-incontent-ad mapped-incontent-ad-dart" data-ad-type="incontent-ad"><div class="ad-wrap ad-wrap-incontent-ad"></div></div>              
    


    
  <div class="js-related-video js-play-on-scroll article-related-video has-rhythm--max">
    <div class="js-av-player-container av-player-container av-player-athena"><div class="js-video-player-new av-video-player av-desktop-player av-video-on-demand is-vid-loading is-vid-noseek is-vid-show-controls  " tabindex="0" data-id="1981484729" data-promo-id="0" data-video="{&quot;adCall&quot;:{&quot;host&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?&quot;,&quot;params&quot;:{&quot;iu&quot;:&quot;\/8264\/vaw-gamespot\/desktop\/gamespot.com&quot;,&quot;impl&quot;:&quot;s&quot;,&quot;gdfp_req&quot;:1,&quot;env&quot;:&quot;vp&quot;,&quot;output&quot;:&quot;xml_vmap1&quot;,&quot;unviewed_position_start&quot;:1,&quot;url&quot;:&quot;[referrer_url]&quot;,&quot;correlator&quot;:&quot;[timestamp]&quot;,&quot;cmsid&quot;:11409,&quot;vid&quot;:6454808,&quot;pp&quot;:&quot;vpaid_js&quot;},&quot;custParams&quot;:{&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6488116&quot;,&quot;game&quot;:&quot;oddworld-soulstorm&quot;,&quot;genre&quot;:&quot;action,adventure&quot;,&quot;con&quot;:&quot;playstation-4,playstation-5&quot;,&quot;publisher&quot;:&quot;microids,oddworld-inhabitants&quot;,&quot;embed&quot;:&quot;autoplay&quot;,&quot;franchise&quot;:&quot;oddworld&quot;,&quot;category&quot;:&quot;games&quot;,&quot;partner&quot;:&quot;desktop\/gamespot.com&quot;,&quot;vid&quot;:6454808},&quot;soundBasedSize&quot;:{&quot;normal&quot;:&quot;640x480&quot;,&quot;muted&quot;:&quot;640x483&quot;,&quot;none&quot;:&quot;640x480&quot;},&quot;daiSsbUrl&quot;:&quot;https:\/\/dai.google.com\/ondemand\/hls\/content\/2459129\/vid\/6454808\/master.m3u8&quot;,&quot;daiMidRollHost&quot;:2500176},&quot;adPartner&quot;:&quot;desktop\/gamespot.com&quot;,&quot;ageGateCookieName&quot;:&quot;videoAgeGateBirthday&quot;,&quot;autoplay&quot;:true,&quot;cms&quot;:&quot;pi&quot;,&quot;countdownTime&quot;:0,&quot;cuePoints&quot;:null,&quot;datePublished&quot;:1614292080,&quot;desktopAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;device&quot;:&quot;other&quot;,&quot;guid&quot;:&quot;gs-2300-6454808&quot;,&quot;id&quot;:6454808,&quot;isDevice&quot;:false,&quot;isLiveStream&quot;:false,&quot;lengthSeconds&quot;:190,&quot;mapp&quot;:&quot;gamespot&quot;,&quot;mobileAdPartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;partner&quot;:&quot;gamespot&quot;,&quot;postPlayMax&quot;:100,&quot;premium&quot;:false,&quot;screenMediumThumb&quot;:&quot;https:\/\/gamespot1.cbsistatic.com\/uploads\/screen_medium\/1574\/15746725\/3800973-oddworld_trailer_site.jpg&quot;,&quot;seekablePlaybacks&quot;:[&quot;html5&quot;,&quot;uvpjs&quot;],&quot;share&quot;:{&quot;linkUrl&quot;:&quot;https:\/\/www.gamespot.com\/videos\/oddworld-soulstorm-trailer-playstation-state-of-play\/2300-6454808\/&quot;,&quot;embedUrl&quot;:&quot;https:\/\/www.gamespot.com\/videos\/embed\/6454808\/&quot;,&quot;embedHtml&quot;:{&quot;640&quot;:&quot;&lt;iframe   src=\&quot;https:\/\/www.gamespot.com\/videos\/embed\/6454808\/\&quot; width=\&quot;640\&quot; height=\&quot;360\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;,&quot;480&quot;:&quot;&lt;iframe   src=\&quot;https:\/\/www.gamespot.com\/videos\/embed\/6454808\/\&quot; width=\&quot;480\&quot; height=\&quot;270\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;}},&quot;siteType&quot;:&quot;responsive web&quot;,&quot;startMuted&quot;:false,&quot;startTime&quot;:0,&quot;title&quot;:&quot;Oddworld%3A%20Soulstorm%20Trailer%20%7C%20PlayStation%20State%20of%20Play&quot;,&quot;tracking&quot;:[{&quot;name&quot;:&quot;SiteCatalyst&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;charSet&quot;,&quot;value&quot;:&quot;UTF-8&quot;},{&quot;name&quot;:&quot;currencyCode&quot;,&quot;value&quot;:&quot;USD&quot;},{&quot;name&quot;:&quot;siteType&quot;,&quot;value&quot;:&quot;responsive web&quot;},{&quot;name&quot;:&quot;trackingServer&quot;,&quot;value&quot;:&quot;saa.gamespot.com&quot;},{&quot;name&quot;:&quot;visitorNamespace&quot;,&quot;value&quot;:&quot;cbsinteractive&quot;},{&quot;name&quot;:&quot;heartbeatTrackingServer&quot;,&quot;value&quot;:&quot;cbsinteractive.hb.omtrdc.net&quot;},{&quot;name&quot;:&quot;heartbeatVisitorMarketingCloudOrgId&quot;,&quot;value&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;siteCode&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;brand&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;account&quot;,&quot;value&quot;:&quot;cbsigamespotsite&quot;},{&quot;name&quot;:&quot;edition&quot;,&quot;value&quot;:&quot;us&quot;}]},{&quot;name&quot;:&quot;ComScore_ss&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;c2&quot;,&quot;value&quot;:&quot;31824268&quot;},{&quot;name&quot;:&quot;publishersSecret&quot;,&quot;value&quot;:&quot;2cb08ca4d095dd734a374dff8422c2e5&quot;},{&quot;name&quot;:&quot;c3&quot;,&quot;value&quot;:&quot;&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;c4&quot;,&quot;value&quot;:&quot;gamespot&quot;}]},{&quot;name&quot;:&quot;NielsenTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/secure-us.imrworldwide.com\/cgi-bin\/m?&quot;},{&quot;name&quot;:&quot;scCI&quot;,&quot;value&quot;:&quot;us-200330&quot;},{&quot;name&quot;:&quot;scC6&quot;,&quot;value&quot;:&quot;vc,c01&quot;}]},{&quot;name&quot;:&quot;MuxQOSPluginJS&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;propertyKey&quot;,&quot;value&quot;:&quot;b7d6e48b7461a61cb6e863a62&quot;}]}],&quot;trackingAccount&quot;:&quot;cbsigamespotsite&quot;,&quot;trackingPrimaryId&quot;:&quot;cbsigamespotsite&quot;,&quot;trackingSiteCode&quot;:&quot;gs&quot;,&quot;userId&quot;:0,&quot;uvpHi5Ima&quot;:&quot;https:\/\/s0.2mdn.net\/instream\/html5\/ima3.js&quot;,&quot;uvpc&quot;:&quot;&quot;,&quot;videoAdMobilePartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;videoAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;videoAssetSource&quot;:&quot;Publisher Asset&quot;,&quot;videoStreams&quot;:{&quot;adaptive_stream&quot;:&quot;https:\/\/gamespotvideo.cbsistatic.com\/vr\/2021\/02\/25\/648074\/StateOfPlay_OddworldSoulstorm_02252021_700,1000,1800,2500,3200,4000,master.m3u8&quot;,&quot;adaptive_dash&quot;:&quot;https:\/\/gamespotvideo.cbsistatic.com\/vr\/2021\/02\/25\/648074\/StateOfPlay_OddworldSoulstorm_02252021_700,1000,1800,2500,3200,4000,master.mpd&quot;,&quot;adaptive_hd&quot;:&quot;https:\/\/gamespotvideo.cbsistatic.com\/vr\/2021\/02\/25\/648074\/StateOfPlay_OddworldSoulstorm_02252021_4000,master.m3u8&quot;,&quot;adaptive_high&quot;:&quot;https:\/\/gamespotvideo.cbsistatic.com\/vr\/2021\/02\/25\/648074\/StateOfPlay_OddworldSoulstorm_02252021_2500,master.m3u8&quot;,&quot;adaptive_low&quot;:&quot;https:\/\/gamespotvideo.cbsistatic.com\/vr\/2021\/02\/25\/648074\/StateOfPlay_OddworldSoulstorm_02252021_700,master.m3u8&quot;,&quot;adaptive_restricted&quot;:&quot;https:\/\/gamespotvideo.cbsistatic.com\/vr\/2021\/02\/25\/648074\/StateOfPlay_OddworldSoulstorm_02252021_700,1000,1800,2500,master.m3u8&quot;},&quot;videoType&quot;:&quot;video-on-demand&quot;,&quot;watchedCookieDays&quot;:1,&quot;watchedCookieName&quot;:&quot;watchedVideoIds&quot;}" data-non-iframe-embed="1"><noscript><p class="av-video-player-no-js">You need a javascript enabled browser to watch videos.</p></noscript><div class="av-wrapper-max av-video-player-bg"><div class="js-event-tracking js-vid-player-chrome js-vid-play av-splash" data-event-tracking="Tracking|videoplayer|action|play"><span class="chromecast-playing"><i><svg viewBox="0 0 24 24" width="24" height="24" aria-hidden="true" class="symbol symbol-chromecast-connected av-ctrl-icn"><path d="M1,18v3H4a3,3,0,0,0-3-3Zm0-4v2a5,5,0,0,1,5,5H8a7,7,0,0,0-7-7ZM19,7H5V8.63A13,13,0,0,1,13.37,17H19V7ZM1,10v2a9,9,0,0,1,9,9h2A11,11,0,0,0,1,10ZM21,3H3A2,2,0,0,0,1,5V8H3V5H21V19H14v2h7a2,2,0,0,0,2-2V5a2,2,0,0,0-2-2Z"/></svg></i></span><div class="av-splash-outer"><div class="av-splash-inner av-splash-top"><div class="av-splash-arrow"></div></div><div class="av-splash-inner av-splash-bottom"><div class="av-splash-arrow"></div></div></div></div><div class="js-event-tracking js-vid-unmute-autoplay av-unmute-autoplay" data-event-tracking="Tracking|videoplayer|action|unmuteAutoplayVideo"><div class="av-unmute-autoplay-btn"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-mute av-ctrl-icn"><polygon points="48 0 40 0 28.49 11.51 48 31.02 48 0"/><polygon points="0 24 0 56 16 56 40 80 48 80 48 64.98 7.02 24 0 24"/><path d="M64,40a23.94,23.94,0,0,0-8-17.88V39l7.19,7.19A24,24,0,0,0,64,40Z"/><path d="M72,40a31.79,31.79,0,0,1-2.54,12.48l6,6A40,40,0,0,0,56,3.34v9A32,32,0,0,1,72,40Z"/><polygon points="0 0 0 5.66 74.34 80 80 80 80 74.34 5.66 0 0 0"/></svg></i>          Click To Unmute
        </div></div><div class="js-vid-max-width av-wrapper-max-width"><div class="av-wrapper-valign"><div class="av-wrapper"><div class="js-vid-player-chrome js-vid-player-holder av-player-holder"></div></div></div></div><div class="js-vid-player-chrome av-video-player-frame"></div><div class="js-vid-player-chrome js-vid-postplay av-postplay "  data-enabled="true"><div class="av-postplay-grid-wrap"><div class="av-postplay-grid-align"><div class="av-postplay-next"><a href="#" class="js-vid-postplay-next"></a></div><ol class="js-vid-postplay-videos av-postplay-videos"><li class="js-vid-postplay-video" data-id="6454796"><a href="/videos/american-horror-story-true-crimes-that-inspired-murder-house/2300-6454796/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800717-ahs-true-crimes-murder-house-primary.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">American Horror Story: True Crimes That Inspired Murder House</em></article><div class="js-vid-postplay-timer av-postplay-timer"><div class="av-postplay-countdown"><div class="av-postplay-countdown-msg"></div><time class="av-postplay-countdown-value js-vid-postplay-countdown"></time></div><div class="av-postplay-control"><div class="av-postplay-btn js-vid-postplay-stop"><i class="av-postplay-btn-state av-postplay-playnext"><svg viewBox="0 0 90 90" width="90" height="90" aria-hidden="true" class="symbol symbol-video-play"><polygon points="10 80 10 10 80 45 10 80"/></svg></i><i class="av-postplay-btn-state av-postplay-pause"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-pause"><rect width="24" height="80"/><rect x="56" width="24" height="80"/></svg></i><i class="av-postplay-btn-state av-postplay-restart"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-replay"><path d="M80,0,68.28,11.72a40,40,0,1,0,0,56.57L57,57A24,24,0,1,1,57,23L45.21,34.79,80,34.73V0Z"/></svg></i></div></div></div></a></li><li class="js-vid-postplay-video" data-id="6454792"><a href="/videos/hot-wheels-unleashed-official-cinematic-reveal-trailer/2300-6454792/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800481-321.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Hot Wheels Unleashed - Official Cinematic Reveal Trailer</em></article></a></li><li class="js-vid-postplay-video" data-id="6454794"><a href="/videos/early-outbreak-mode-gameplay-in-black-ops-cold-war-season-2/2300-6454794/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800542-01.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Early Outbreak Mode Gameplay In Black Ops Cold War Season 2</em></article></a></li><li class="js-vid-postplay-video" data-id="6454769"><a href="/videos/call-of-duty-should-be-afraid-of-battlefield-again/2300-6454769/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3799528-02.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Call Of Duty Should Be Afraid Of Battlefield Again</em></article></a></li><li class="js-vid-postplay-video" data-id="6454791"><a href="/videos/star-wars-republic-commando-official-announcement-trailer/2300-6454791/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800215-star-wars-republic-commando-opinion-2.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Star Wars Republic Commando - Official Announcement Trailer</em></article></a></li><li class="js-vid-postplay-video" data-id="6454779"><a href="/videos/outriders-game-demo-breakdown-livestream/2300-6454779/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1352/13527689/3799916-outriders-1-1320x743.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Outriders Game Demo Breakdown Livestream</em></article></a></li><li class="js-vid-postplay-video" data-id="6454812"><a href="/videos/final-fantasy-vii-the-first-soldier-battle-royale-teaser-trailer/2300-6454812/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800989-screenshot2021-02-25at3.01.00pm.png);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Final Fantasy VII The First Soldier - Battle Royale Teaser Trailer</em></article></a></li><li class="js-vid-postplay-video" data-id="6454811"><a href="/videos/solar-ash-trailer-playstation-state-of-play/2300-6454811/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800979-solarash_trailer_site.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Solar Ash Trailer | PlayStation State of Play</em></article></a></li><li class="js-vid-postplay-video" data-id="6454810"><a href="/videos/deathloop-ps5-trailer-playstation-state-of-play/2300-6454810/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800982-deathloop_trailer_site.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Deathloop PS5 Trailer | PlayStation State of Play</em></article></a></li><li class="js-vid-postplay-video" data-id="6454809"><a href="/videos/final-fantasy-7-remake-ps5-update-reveal-trailer-playstation-state-of-play/2300-6454809/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1593/15930215/3800977-stateofplay_february25%2C2021%5Benglish%5D41-49screenshot.png);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Final Fantasy 7 Remake PS5 Update Reveal Trailer | PlayStation State of Play</em></article></a></li><li class="js-vid-postplay-video" data-id="6454807"><a href="/videos/kena-bridge-of-spirits-gameplay-trailer-playstation-state-of-play/2300-6454807/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1593/15930215/3800971-kena.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Kena: Bridge of Spirits Gameplay Trailer | PlayStation State of Play</em></article></a></li><li class="js-vid-postplay-video" data-id="6454803"><a href="/videos/returnal-gameplay-trailer-playstation-state-of-play/2300-6454803/" style="background-image: url(https://gamespot1.cbsistatic.com/uploads/screen_large/1574/15746725/3800951-returnal_trailer_site.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Returnal Gameplay Trailer | PlayStation State of Play</em></article></a></li></ol></div></div></div><div class="js-vid-modal-share av-modal av-modal-share"><div class="av-modal-content"><div class="av-modal-head av-share-head"><div class="av-modal-title"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-share"><path d="M80,28,40,0V16H32a32,32,0,1,0,4.09,63.73C24.69,78.17,16,69.93,16,60c0-11,10.75-20,24-20h0V56Z"/></svg></i> Share</div><ul class="av-share-types-head"><li class="av-share-type"><button class="js-vid-share-type av-ctrl av-ctrl-on" type="button" data-share-type="link">Link</button></li><li class="av-share-type"><button class="js-vid-share-type av-ctrl" type="button" data-share-type="embed">Embed</button></li></ul><div class="js-vid-share av-modal-close"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-cancel"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div></div><div class="av-modal-body av-share-body"><div class="av-share-section av-share-types"><div class="js-vid-share-types-body av-share-types-body"><div class="js-vid-share-type-options av-share-type-options av-share-size-options hide" data-share-type="embed"><span class="av-share-size-label">Size:</span><span class="av-share-sizes"><select class="js-vid-share-sizes js-refresh-share-code av-share-field"><option value="640">640 &times; 360</option><option value="480">480 &times; 270</option></select></span></div><div class="av-share-type-markup"><div class="av-share-size-markup"><textarea class="js-vid-share-markup av-share-field av-share-markup" data-enable-select="1" cols="30" rows="3"></textarea></div></div></div></div><div class="av-share-section"><ul class="av-share-options"><li class="av-share-option"><label><input type="checkbox" class="js-start-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Start at:</span></label><input type="text" class="js-start-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerstarttime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-end-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> End at:</span></label><input type="text" class="js-end-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerendtime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-autoplay-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Autoplay</span></label></li><li class="av-share-option"><label><input type="checkbox" class="js-loop-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Loop</span></label></li></ul></div></div></div></div><div class="av-modal av-modal-autoplay"><div class="av-modal-content"><div class="av-modal-head"><p>
        Want us to remember this setting for all your devices?
      </p><p><a href="https://www.gamespot.com/signup/">Sign up</a> or <a href="/login/">Sign in</a> now!
      </p><div class="js-vid-modal-autoplay av-modal-close"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-cancel"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div></div></div></div></div><div class="js-vid-invalid-reqs av-video-player-disabled av-msg-invalid-reqs">
      Please use a html5 video capable browser to watch videos.
    </div><div class="js-vid-invalid-playbacks av-video-player-disabled av-msg-invalid-reqs">
      This video has an invalid file format.
    </div><div class="js-vid-player-chrome js-vid-box av-chrome av-chrome--bottom"><div class="av-buffer"><div class="js-event-tracking js-progress-buffer av-buffer-wrap" data-event-tracking="Tracking|videoplayer|action|scrub"><div class="js-progress-loaded av-loaded"></div><div class="js-progress-position av-position"></div><div class="js-progress-seek-display av-seek-display"><div class="av-seek-text av-thumbs"><div class="js-progress-seek-image av-seek-image" style="background-image:url('https://static-gamespotvideo.cbsistatic.com/vr/2021/02/25/648074/StateOfPlay_OddworldSoulstorm_02252021_vr_cs_112x63_5_38.jpg');"></div><span class="js-progress-seek-text">00:00:00</span></div><div class="js-progress-seek-pointer av-seek-pointer"></div></div></div></div><div class="av-chrome-controls"><div class="av-controls av-controls--left"><div class="av-chrome-control"><button class="js-event-tracking js-play-show-episode av-ctrl av-play-pause av-play" type="button"
          data-event-tracking="Tracking|videoplayer|action|play"><i><svg viewBox="0 0 90 90" width="90" height="90" aria-hidden="true" class="symbol symbol-video-play av-ctrl-icn av-ctrl-icn-play"><polygon points="10 80 10 10 80 45 10 80"/></svg></i></button><button class="js-event-tracking js-play-show-episode av-ctrl av-ctrl-alt av-play-pause av-pause" type="button"
          data-event-tracking="Tracking|videoplayer|action|pause"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-pause av-ctrl-icn av-ctrl-icn-pause"><rect width="24" height="80"/><rect x="56" width="24" height="80"/></svg></i></button><button class="js-event-tracking js-play-show-episode av-ctrl av-ctrl-alt av-play-pause av-replay" type="button"
          data-event-tracking="Tracking|videoplayer|action|replay"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-replay av-ctrl-icn av-ctrl-icn-replay"><path d="M80,0,68.28,11.72a40,40,0,1,0,0,56.57L57,57A24,24,0,1,1,57,23L45.21,34.79,80,34.73V0Z"/></svg></i></button></div><div class="js-player-volume-control av-chrome-control av-chrome-control-set flexbox-column-reverse flexbox-align-flex-end av-audio"><div class="av-audio-control av-mute-control"><button class="js-event-tracking js-mute-show-episode av-ctrl av-volume-mute" type="button"
            data-event-tracking="Tracking|videoplayer|action|mute"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-volume av-ctrl-icn"><polygon points="16 24 0 24 0 56 16 56 40 80 48 80 48 0 40 0 16 24"/><path d="M56,3.34v9a32,32,0,0,1,0,55.39v9A40,40,0,0,0,56,3.34Z"/><path d="M64,40a23.94,23.94,0,0,0-8-17.88V57.88A23.94,23.94,0,0,0,64,40Z"/></svg></i></button><button class="js-event-tracking js-unmute-show-episode av-ctrl av-ctrl-alt av-volume-unmute" type="button"
            data-event-tracking="Tracking|videoplayer|action|unmute"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-mute av-ctrl-icn"><polygon points="48 0 40 0 28.49 11.51 48 31.02 48 0"/><polygon points="0 24 0 56 16 56 40 80 48 80 48 64.98 7.02 24 0 24"/><path d="M64,40a23.94,23.94,0,0,0-8-17.88V39l7.19,7.19A24,24,0,0,0,64,40Z"/><path d="M72,40a31.79,31.79,0,0,1-2.54,12.48l6,6A40,40,0,0,0,56,3.34v9A32,32,0,0,1,72,40Z"/><polygon points="0 0 0 5.66 74.34 80 80 80 80 74.34 5.66 0 0 0"/></svg></i></button></div><div class="av-audio-control av-volume-control"><div class="js-player-volume av-volume"><div class="js-player-volume-bar av-volume-bar"><div class="js-player-volume-level av-volume-level"></div><div class="js-player-volume-handle av-volume-handle" data-cmd-value="1"></div></div></div></div></div><div class="av-chrome-control av-chrome-status"><span class="js-progress-time js-player-message av-time av-message"></span></div></div><div class="av-controls av-controls--right"><div class="av-chrome-control"><button class="js-event-tracking js-vid-autoplay js-vid-tooltip av-ctrl av-autoplay" title="Autoplay: On" type="button"
            data-event-tracking="Tracking|videoplayer|action|toggleAutoplay"
            ><i><svg width="80" height="80" viewBox="0 0 80 80" aria-hidden="true" class="symbol symbol-autoplay av-ctrl-icn"><path d="M0,72a8,8,0,0,0,8,8H72a8,8,0,0,0,8-8V36H0ZM27,44,55,58,27,72Z"/><path d="M5.33,21.2h5.34V32H16V0H4A4,4,0,0,0,0,4H0V32H5.33ZM4,4H4ZM5.33,5.33h5.34V15.87H5.33Z"/><polygon points="48 32 53.33 32 53.33 5.33 58.67 5.33 58.67 0 53.33 0 48 0 42.67 0 42.67 5.33 48 5.33 48 32"/><polygon points="32 32 37.33 32 37.33 26.67 37.33 0 32 0 32 26.67 26.67 26.67 26.67 0 21.33 0 21.33 26.67 21.33 32 26.67 32 32 32"/><path d="M78.83,1.17A4,4,0,0,0,76,0H64V32H80V4A4,4,0,0,0,78.83,1.17Zm-9.5,25.5V5.33h5.34V26.67Z"/></svg></i></button><button class="js-event-tracking js-vid-autoplay js-vid-tooltip av-ctrl av-ctrl-alt av-autoplay-exit"
            title="Autoplay: Off" type="button"
            data-event-tracking="Tracking|videoplayer|action|toggleAutoplay"><i><svg width="80" height="80" viewBox="0 0 80 80" aria-hidden="true" class="symbol symbol-autoplay-exit av-ctrl-icn"><polygon points="48 32 53.33 32 53.33 5.33 58.67 5.33 58.67 0 53.33 0 48 0 42.67 0 42.67 5.33 48 5.33 48 32"/><path d="M78.83,1.17A4,4,0,0,0,76,0H64V32H80V4A4,4,0,0,0,78.83,1.17Zm-4.16,25.5H69.33V5.33h5.34Z"/><polygon points="70.97 65.31 56.2 50.54 56.2 50.54 48 42.34 48 42.34 40 34.34 40 34.34 29.77 24.12 29.78 24.12 14.69 9.03 14.69 9.03 5.66 0 5.66 0 4 0 0 0 0 4.01 0 4.01 0 5.67 3.37 9.03 3.37 9.03 5.33 10.99 5.33 10.99 9.04 14.7 9.04 14.7 10.21 15.87 10.21 15.87 16 21.66 16 21.66 18.46 24.12 18.46 24.12 30.35 36.01 30.34 36.01 36.68 42.34 36.68 42.34 44.88 50.54 44.88 50.54 49.69 55.35 49.69 55.35 53.23 58.89 53.23 58.89 59.65 65.31 59.65 65.31 74.07 79.73 74.07 79.72 74.34 80 80 80 80 74.34 70.97 65.31 70.97 65.31"/><polygon points="37.33 0 32 0 32 15.04 37.33 20.37 37.33 0"/><polygon points="25.99 9.03 26.67 9.71 26.67 0 21.33 0 21.33 4.38 25.99 9.03 25.99 9.03"/><polygon points="67.5 50.54 67.5 50.54 80 63.04 80 36.01 52.97 36.01 59.3 42.34 59.3 42.34 67.5 50.54"/><polygon points="5.33 22.32 0 16.98 0 21.2 0 32 5.33 32 5.33 22.32"/><polygon points="10.67 32 15.02 32 10.67 27.64 10.67 32"/><path d="M54,71l-8.3-8.3L27,72V44l.06,0-8-8H0V72a8,8,0,0,0,8,8H63l-9-9Z"/></svg></i></button></div><div class="js-custom-event-tracking js-vid-share av-chrome-control av-option-share" data-event-tracking="Tracking|videoplayer|action|share"><button class="js-vid-tooltip av-ctrl av-share" type="button" title="Share"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-share av-ctrl-icn"><path d="M80,28,40,0V16H32a32,32,0,1,0,4.09,63.73C24.69,78.17,16,69.93,16,60c0-11,10.75-20,24-20h0V56Z"/></svg></i></button></div><div class="js-vid-playbacks av-chrome-control has-vid-single-playback av-chromecast-hide"><div class="js-vid-menu-set av-menu-set"><button class="js-vid-menu-hit js-vid-tooltip av-ctrl av-ctrl-menu-hit" type="button" title="Settings"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-settings av-ctrl-icn"><path d="M80,48V32H71a31.8,31.8,0,0,0-3.43-8.25l6.38-6.38L62.63,6.06l-6.38,6.38A31.8,31.8,0,0,0,48,9V0H32V9a31.8,31.8,0,0,0-8.25,3.43L17.37,6.06,6.06,17.37l6.38,6.38A31.8,31.8,0,0,0,9,32H0V48H9a31.8,31.8,0,0,0,3.43,8.25L6.06,62.63,17.37,73.94l6.38-6.38A31.8,31.8,0,0,0,32,71v9H48V71a31.8,31.8,0,0,0,8.25-3.43l6.38,6.38L73.94,62.63l-6.38-6.38A31.8,31.8,0,0,0,71,48ZM40,56A16,16,0,1,1,56,40,16,16,0,0,1,40,56Z"/></svg></i></button><button class="av-ctrl av-ctrl-alt av-ctrl-menu-hit-alt" type="button"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-cancel av-ctrl-icn"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></button><div class="av-menu av-config-menu"><div class="js-vid-menu av-menu-section av-play-qualities"><div class="js-vid-menu-keep av-menu-subsection av-playbacks"><ol><li><button data-cmd-value="uvpjs" data-player="uvpjs" data-qualities="adaptive_stream,adaptive_hd,adaptive_high,adaptive_low,other_lr,other_hr" class="av-ctrl av-menu-ctrl js-vid-playback js-vid-default js-event-tracking" data-event-tracking="Tracking|videoplayer|action|html5-vod" type="button"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> HTML5
  </button></li></ol></div><div class="av-menu-subsection av-qualities"><ol><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_stream" data-event-tracking="Tracking|videoplayer|action|adaptive_stream" type="button"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Auto</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_hd" data-event-tracking="Tracking|videoplayer|action|adaptive_hd" type="button"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> HD</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_high" data-event-tracking="Tracking|videoplayer|action|adaptive_high" type="button"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> High</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_low" data-event-tracking="Tracking|videoplayer|action|adaptive_low" type="button"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Low</button></li></ol></div></div><div class="av-menu-section"><div class="av-menu-subsection av-menu-subsection--report"><button class="js-event-tracking js-vid-report-suck js-vid-report-suck-data av-ctrl av-menu-ctrl av-report-suck" data-unique-key="146507c5365a8ab4ab04bfa479452450" data-video-id="6454808" data-event-tracking="Tracking|videoplayer|action|report">
              Report a problem
            </button></div></div></div></div></div><div class="js-vid-chromecast-wrap av-chrome-control av-option-chromecast av-no-fullscreen hide"><button is="google-cast-button" class="js-event-tracking js-vid-chromecast js-vid-tooltip av-ctrl av-chromecast" type="button"
          data-event-tracking="Tracking|videoplayer|action|chromecast"
          title="Google Cast"></button></div><div class="av-chrome-control av-no-fullscreen av-chromecast-hide av-youtube-hide"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-event-tracking js-vid-fullscreen av-ctrl av-fullscreen" type="button" title="Full Screen"
              data-event-tracking="Tracking|videoplayer|action|fullscreen"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-fullscreen av-ctrl-icn av-fullscreen-icn"><polygon points="0 0 0 16 0 32 16 32 16 16 32 16 32 0 16 0 0 0"/><polygon points="16 48 0 48 0 64 0 80 16 80 32 80 32 64 16 64 16 48"/><polygon points="64 64 48 64 48 80 64 80 80 80 80 64 80 48 64 48 64 64"/><polygon points="64 0 48 0 48 16 64 16 64 32 80 32 80 16 80 0 64 0"/></svg></i></button></div></div><div class="av-chrome-control av-chrome-control--alt av-chromecast-hide av-exit-fullscreen"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-vid-fullscreen js-vid-tooltip av-ctrl" type="button" title="Exit Full Screen"><i><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-fullscreen-exit av-ctrl-icn av-fullscreen-icn av-exit-fullscreen-icn"><polygon points="16 16 0 16 0 32 16 32 32 32 32 16 32 0 16 0 16 16"/><polygon points="0 48 0 64 16 64 16 80 32 80 32 64 32 48 16 48 0 48"/><polygon points="48 48 48 64 48 80 64 80 64 64 80 64 80 48 64 48 48 48"/><polygon points="64 16 64 0 48 0 48 16 48 32 64 32 80 32 80 16 64 16"/></svg></i></button></div></div></div></div></div><div class="av-video-player-disabled av-msg-invalid-age js-vid-gated" style="background-image: url(https://gamespot1.cbsistatic.com/bundles/phoenixsite/images/core/loose/age-gate.jpg)" title="Sorry, but you can't access this content!">Sorry, but you can't access this content!</div><div class="js-vid-player-chrome js-vid-age-gate av-age-gate"><div class="av-msg-wrapper"><div class="av-msg-valign"><h5 class="av-age-gate-title">Please enter your date of birth to view this video</h5><div class="js-vid-age-gate-date"><select class="js-vid-age-gate-month" name="month"><option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select><select class="js-vid-age-gate-day" name="day"><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select><select class="js-vid-age-gate-year" name="year"><option value="year" selected="selected">Year</option><option value="2021">2021</option><option value="2020">2020</option><option value="2019">2019</option><option value="2018">2018</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option><option value="1969">1969</option><option value="1968">1968</option><option value="1967">1967</option><option value="1966">1966</option><option value="1965">1965</option><option value="1964">1964</option><option value="1963">1963</option><option value="1962">1962</option><option value="1961">1961</option><option value="1960">1960</option><option value="1959">1959</option><option value="1958">1958</option><option value="1957">1957</option><option value="1956">1956</option><option value="1955">1955</option><option value="1954">1954</option><option value="1953">1953</option><option value="1952">1952</option><option value="1951">1951</option><option value="1950">1950</option><option value="1949">1949</option><option value="1948">1948</option><option value="1947">1947</option><option value="1946">1946</option><option value="1945">1945</option><option value="1944">1944</option><option value="1943">1943</option><option value="1942">1942</option><option value="1941">1941</option><option value="1940">1940</option><option value="1939">1939</option><option value="1938">1938</option><option value="1937">1937</option><option value="1936">1936</option><option value="1935">1935</option><option value="1934">1934</option><option value="1933">1933</option><option value="1932">1932</option><option value="1931">1931</option><option value="1930">1930</option><option value="1929">1929</option><option value="1928">1928</option><option value="1927">1927</option><option value="1926">1926</option><option value="1925">1925</option><option value="1924">1924</option><option value="1923">1923</option><option value="1922">1922</option><option value="1921">1921</option><option value="1920">1920</option><option value="1919">1919</option><option value="1918">1918</option><option value="1917">1917</option><option value="1916">1916</option><option value="1915">1915</option><option value="1914">1914</option><option value="1913">1913</option><option value="1912">1912</option><option value="1911">1911</option><option value="1910">1910</option><option value="1909">1909</option><option value="1908">1908</option><option value="1907">1907</option><option value="1906">1906</option><option value="1905">1905</option><option value="1904">1904</option><option value="1903">1903</option><option value="1902">1902</option><option value="1901">1901</option><option value="1900">1900</option></select></div><p>
        By clicking 'enter', you agree to GameSpot&#039;s
                        <br><a href="https://redventures.com/CMG-terms-of-use.html">Terms of Use</a> and
        <a href="https://redventures.com/privacy-policy.html">Privacy Policy</a></p><p><button class="js-vid-play av-age-gate-submit btn">enter</button></p></div></div></div></div></div>          <p class="video-caption"><em>Now Playing:</em> Oddworld: Soulstorm Trailer | PlayStation State of Play</p>
      </div>
          </div>

          
        
  
  
                            <div class="follow-buy norewrite page-spacing-top"><div class="follow-buy__game border-top-grayscale--medium border-bottom-grayscale--medium flexbox-row flexbox-align-center inner-space-vertical-small-rem"><div class="follow-buy__game-image border-round--small overflow--hidden horizontal-spacing-right-small"><img 
        class="js-box-art horizontally-centered height-100"
        data-toggle="tooltip"
        data-original-title="Oddworld: Soulstorm"
        src="https://gamespot1.cbsistatic.com/uploads/square_tiny/1593/15930215/3537139-oddworld_soulstorm_logo.gif"
      ></div><a href="/games/oddworld-soulstorm/" class="follow-buy__title block text-bold text-small word-break--break-all game_title flex-grow">Oddworld: Soulstorm</a><div class="follow-buy__button horizontal-spacing-left-small "><a class="symbol-text symbol-text--small button no-hover button--primary-outline " href="/login/" ><i class=" symbol_plus"><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-plus"><path d="M22 11.5v3q0 0.625-0.438 1.062t-1.062 0.438h-6.5v6.5q0 0.625-0.438 1.062t-1.062 0.438h-3q-0.625 0-1.062-0.438t-0.438-1.062v-6.5h-6.5q-0.625 0-1.062-0.438t-0.438-1.062v-3q0-0.625 0.438-1.062t1.062-0.438h6.5v-6.5q0-0.625 0.438-1.062t1.062-0.438h3q0.625 0 1.062 0.438t0.438 1.062v6.5h6.5q0.625 0 1.062 0.438t0.438 1.062z"/></svg></i><i class=" hide symbol_checkmark"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i><span class="game-card-follow-text text-bold">Follow</span></a></div></div></div><p class="affiliate__note text-xsmall">GameSpot may get a commission from retail offers.</p>  
          
            <div class="content-slug content-slug--article">
    <p><i>Got a news tip or want to contact us directly? Email <a class="text-bold" href="mailto:news@gamespot.com?subject=Hi GameSpot! I have a news tip for you!">news@gamespot.com</a></i></p>

    <div class="content-footer__user-actions"><form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form "   data-guid="1100-6488116"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="js-upvote-btn btn btn-upvote btn-pad--small button--primary btn-large" data-guid="1100-6488116" data-event-name="Upvote"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-thumbs-up symbol--nudge-bottom"><path d="M4 21q0-0.406-0.297-0.703t-0.703-0.297q-0.422 0-0.711 0.297t-0.289 0.703q0 0.422 0.289 0.711t0.711 0.289q0.406 0 0.703-0.289t0.297-0.711zM6.5 13v10q0 0.406-0.297 0.703t-0.703 0.297h-4.5q-0.406 0-0.703-0.297t-0.297-0.703v-10q0-0.406 0.297-0.703t0.703-0.297h4.5q0.406 0 0.703 0.297t0.297 0.703zM25 13q0 1.344-0.859 2.328 0.234 0.688 0.234 1.188 0.047 1.188-0.672 2.141 0.266 0.875 0 1.828-0.234 0.891-0.844 1.469 0.141 1.75-0.766 2.828-1 1.188-3.078 1.219h-2.016q-1.031 0-2.25-0.242t-1.898-0.453-1.883-0.617q-1.922-0.672-2.469-0.688-0.406-0.016-0.703-0.305t-0.297-0.695v-10.016q0-0.391 0.281-0.68t0.672-0.32q0.375-0.031 1.188-0.922t1.578-1.891q1.062-1.359 1.578-1.875 0.281-0.281 0.484-0.75t0.273-0.758 0.211-0.945q0.109-0.609 0.195-0.953t0.305-0.812 0.531-0.781q0.297-0.297 0.703-0.297 0.719 0 1.289 0.164t0.938 0.406 0.625 0.633 0.375 0.703 0.187 0.781 0.078 0.703 0.008 0.609q0 0.594-0.148 1.188t-0.297 0.938-0.43 0.875q-0.047 0.094-0.156 0.281t-0.172 0.344-0.125 0.375h4.328q1.219 0 2.109 0.891t0.891 2.109z"/></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted" data-has-voted-msg="">  Upvote</span></button><input class="js-event-tracking" type="hidden" data-event-name="Upvote"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-token-id="upvote_1100-6488116" autocomplete="off" data-post-render-value="upvote_1100-6488116" data-post-render-param="" value="rURHrV5saBYk9rwp3RB3TJl+2zP7jsrjqQ5FTaNa2AuPV3Cts6ycTyFlvQ==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6488116" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form><a class="js-seamless-content__goto-comments font-argumentum-bold btn-large btn-pad--small border-round--small button--primary-outline no-hover" href="#comments-block-33525724" rel="nofollow" data-content-guid="1100-6488116"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments"><path d="M22 12q0 2.172-1.469 4.016t-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070 5.523 1.070 4.008 2.914 1.469 4.016zM28 16q0 1.875-1.109 3.508t-3.047 2.758q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594z"/></svg></i>      View Comments (0)
    </a></div>
    <div class="filed-under flexbox-row flexbox-wrap vertical-spacing-top-rem"><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/oddworld-soulstorm/">          Oddworld: Soulstorm
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/ps4/">          PlayStation 4
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/ps5/">          PlayStation 5
        </a></div></div>  </div>
        
      </section>
    
            <div class="js-mapped-ad mapped-ad mapped-mpu_bottom mapped-mpu_bottom-dart l-item--push l-item--push--resp no-pad" data-ad-type="mpu_bottom"><div class="ad-wrap ad-wrap-mpu_bottom"></div></div>
    </article>

    
  <div class="clearfix js-seamless-content__comments">
        <div class="overflow--hidden">
      <div class="well article-comments has-pad--max js-load-comments-container hide">
                  <h5 class="text-center text-base text-bold text-capitalize type--xlarge has-rhythm--inc">Join the conversation</h5>
          <div class="text-center text-emphasis text-color--light has-rhythm--min">There are <span class="text-bold">no comments</span> about this story</div>
            
    
<div id="comments-block-33525724" class="js-comments-block comments-block clear  no-rhythm">
      <a class="js-load-comments btn btn-full btn-primary" data-ajax-url="/forums/comments/33525724/?subTopic=0" rel="nofollow" href="/articles/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april/1100-6488116/?comment_page=1#comments-block-33525724"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments"><path d="M22 12q0 2.172-1.469 4.016t-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070 5.523 1.070 4.008 2.914 1.469 4.016zM28 16q0 1.875-1.109 3.508t-3.047 2.758q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594z"/></svg></i>      Load Comments (0)
    </a>
  </div> 
              </div>
    </div>
  </div>

        <div class="js-mapped-ad mapped-ad mapped-leader_bottom mapped-leader_bottom-dart js-seamless-bottom-leader" data-ad-type="leader_bottom"><div class="ad-wrap ad-wrap-leader_bottom"></div></div>  
</div>
                                                    </div>
                          <div class="js-seamless-content__loading loading hide"></div>
              </div>
                      <meta class="js-seamless-content__list" itemprop="seamless-content-list-items" data-list-items="[{&quot;guid&quot;:&quot;1100-6488116&quot;,&quot;url&quot;:&quot;\/articles\/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april\/1100-6488116\/&quot;},{&quot;guid&quot;:&quot;1100-6488119&quot;,&quot;url&quot;:&quot;\/articles\/final-fantasy-7-remake-ps5-free-upgrade-coming-in-june-yuffie-stars-in-new-story-content\/1100-6488119\/&quot;},{&quot;guid&quot;:&quot;1100-6488118&quot;,&quot;url&quot;:&quot;\/articles\/kena-bridge-of-spirits-will-launch-on-ps5-ps4-this-august\/1100-6488118\/&quot;},{&quot;guid&quot;:&quot;1100-6488123&quot;,&quot;url&quot;:&quot;\/articles\/blackfires-titans-season-3-costume-revealed-by-hbo-max\/1100-6488123\/&quot;},{&quot;guid&quot;:&quot;1100-6488122&quot;,&quot;url&quot;:&quot;\/articles\/two-final-fantasy-7-games-revealed-ever-crisis-and-the-first-soldier\/1100-6488122\/&quot;},{&quot;guid&quot;:&quot;1100-6488120&quot;,&quot;url&quot;:&quot;\/articles\/xbox-live-is-down-impacting-cod-cold-war-season-2s-launch\/1100-6488120\/&quot;},{&quot;guid&quot;:&quot;1100-6488121&quot;,&quot;url&quot;:&quot;\/articles\/deal-ff7-remake-is-30-at-amazon-with-free-ps5-upgrade-on-the-way\/1100-6488121\/&quot;},{&quot;guid&quot;:&quot;1100-6488117&quot;,&quot;url&quot;:&quot;\/articles\/deathloop-gets-stylish-new-trailer-at-state-of-play\/1100-6488117\/&quot;},{&quot;guid&quot;:&quot;1100-6488114&quot;,&quot;url&quot;:&quot;\/articles\/absolver-devs-new-game-revealed-during-state-of-play-coming-2021\/1100-6488114\/&quot;},{&quot;guid&quot;:&quot;1100-6488113&quot;,&quot;url&quot;:&quot;\/articles\/five-nights-at-freddys-security-breach-ps5-gameplay-revealed\/1100-6488113\/&quot;}]" />
            </div>

    </div>
  </div>
          </div>
          <footer id="footer" class="mastfooter" role="complementary"><div class="container row"><section class="footer-network"><div class="footer-network-copyright">© 2021 GAMESPOT, A RED VENTURES COMPANY. ALL RIGHTS RESERVED.</div><div class="footer-network-about"><div class="footer-network-row"><a href="https://redventures.com/privacy-policy.html" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings">Cookie Settings</a><a href="https://redventures.com/CMG-terms-of-use.html" target="_blank">Terms of Use</a><a href="https://cbsi.secure.force.com/CBSi/knowledgehome?referer=gamespot.com" target="_blank">Help</a><a href="mailto:gamespotpartnerships@redventures.com" target="_blank">Partnerships</a><a href="https://careers.redventures.com/" target="_blank">Careers</a><span id="qualtrics-feedback"></span></div><div class="footer-network-row"><a href="https://privacyportal.onetrust.com/webform/79ba7c84-ebc2-4740-8d11-bf1cc4501e59/ae88e03f-2b16-4276-9980-27124ba4b2c1">Do Not Sell My Information</a></div></div></section><section class="footer-links hide-mobile"><ul><li><span class="footer-links__header">More Sites</span></li><li><a href="https://www.giantbomb.com/"><i class="footer-social__item footer_logo_gb"></i>giantbomb.com</a></li><li><a href="https://gamefaqs.gamespot.com/"><i class="footer-social__item footer_logo_gf"></i>gamefaqs.com</a></li><li><a href="https://www.metacritic.com/"><i class="footer-social__item footer_logo_mc"></i>metacritic.com</a></li></ul><ul><li><span class="footer-links__header">Reviews</span></li><li><a href="https://www.gamespot.com/reviews/">Latest Reviews</a></li><li><a href="/reviews/pc/">PC</a></li><li><a href="/reviews/ps4/">PS4</a></li><li><a href="/reviews/xbox-one/">Xbox One</a></li><li><a href="/reviews/nintendo-switch/">Switch</a></li></ul><ul><li><span class="footer-links__header">News</span></li><li><a href="https://www.gamespot.com/news/">Latest News</a></li><li><a href="/games/pc/">PC</a></li><li><a href="/games/ps5/">PS5</a></li><li><a href="/games/xbox-series-x/">Xbox Series X</a></li><li><a href="/games/ps4/">PS4</a></li><li><a href="/games/xbox-one/">Xbox One</a></li><li><a href="/games/nintendo-switch/">Switch</a></li></ul><ul><li><span class="footer-links__header">Shows</span></li><li><a href="https://www.gamespot.com/shows/lorescape/">Lorescape</a></li><li><a href="https://www.gamespot.com/shows/console-crew/">Console Crew</a></li><li><a href="https://www.gamespot.com/shows/remember-when/">Remember When</a></li><li><a href="https://www.gamespot.com/shows/loadout/">Loadout</a></li><li><a href="https://www.gamespot.com/shows/true-fiction/">True Fiction</a></li></ul><ul><li><span class="footer-links__header">Talk to Us</span></li><li><a href="https://www.gamespot.com/forums/">Forums</a></li><li class="footer--social-icons"><strong>GameSpot</strong><a href="http://facebook.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-facebook-sign"><path d="M24 21.5q0 1.859-1.32 3.18t-3.18 1.32h-3v-9.5h3.172l0.469-3.5h-3.641v-2.234q0-0.844 0.438-1.297t1.5-0.453l2.063-0.016v-3.234q-1.5-0.141-2.812-0.141-2.125 0-3.406 1.258t-1.281 3.523v2.594h-3.5v3.5h3.5v9.5h-8.5q-1.859 0-3.18-1.32t-1.32-3.18v-15q0-1.859 1.32-3.18t3.18-1.32h15q1.859 0 3.18 1.32t1.32 3.18v15z"/></svg></i></a><a href="http://twitter.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></a><a href="http://youtube.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-youtube-play"><path d="M20 14q0-0.578-0.469-0.844l-8-5q-0.484-0.313-1.016-0.031-0.516 0.281-0.516 0.875v10q0 0.594 0.516 0.875 0.25 0.125 0.484 0.125 0.313 0 0.531-0.156l8-5q0.469-0.266 0.469-0.844zM28 14q0 1.5-0.016 2.344t-0.133 2.133-0.352 2.305q-0.25 1.141-1.078 1.922t-1.937 0.906q-3.469 0.391-10.484 0.391t-10.484-0.391q-1.109-0.125-1.945-0.906t-1.086-1.922q-0.219-1.016-0.336-2.305t-0.133-2.133-0.016-2.344 0.016-2.344 0.133-2.133 0.352-2.305q0.25-1.141 1.078-1.922t1.937-0.906q3.469-0.391 10.484-0.391t10.484 0.391q1.109 0.125 1.945 0.906t1.086 1.922q0.219 1.016 0.336 2.305t0.133 2.133 0.016 2.344z"/></svg></i></a><a class="footer--social-instagram" href="http://instagram.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" x="0px" y="0px" viewBox="-705 887 28 28" enable-background="new -705 887 28 28" xml:space="preserve" width="28" height="28" aria-hidden="true" class="symbol symbol-instagram"><path fill-rule="evenodd" clip-rule="evenodd" d="M-683.8,899.1h-2.1c0.2,0.6,0.2,1.2,0.2,1.8c0,4.1-3.3,7.4-7.4,7.4
	c-4.1,0-7.4-3.3-7.4-7.4c0-0.6,0.1-1.3,0.2-1.8h-2.1v10.1c0,0.5,0.4,0.9,0.9,0.9h16.6c0.5,0,0.9-0.4,0.9-0.9V899.1z M-683.8,892.7
	c0-0.5-0.4-0.9-0.9-0.9h-2.8c-0.5,0-0.9,0.4-0.9,0.9v2.8c0,0.5,0.4,0.9,0.9,0.9h2.8c0.5,0,0.9-0.4,0.9-0.9V892.7z M-693,896.4
	c-2.5,0-4.6,2.1-4.6,4.6c0,2.5,2.1,4.6,4.6,4.6s4.6-2.1,4.6-4.6C-688.4,898.4-690.5,896.4-693,896.4 M-683.8,913h-18.5
	c-1.5,0-2.8-1.2-2.8-2.8v-18.4c0-1.5,1.2-2.8,2.8-2.8h18.5c1.5,0,2.8,1.2,2.8,2.8v18.4C-681,911.7-682.3,913-683.8,913"/></svg></i></a><a href="https://flipboard.com/@gamespot?utm_source=gamespot&utm_medium=follow&utm_campaign=tools" target="_blank" rel="nofollow"><i><svg version="1.1" x="0px" y="0px" viewBox="0 0 32 32" width="32" height="32" aria-hidden="true" class="symbol symbol-flipboard"><polygon points="10.7,0 0,0 0,10.6 0,21.2 0,32 10.7,32 10.7,21.3 10.7,10.7  "/><polygon opacity="0.8" points="21.4,0 10.8,0 10.7,0 10.7,10.7 21.3,10.7 21.4,10.7 32,10.7 32,0  "/><rect x="10.7" y="10.7" opacity="0.6" width="10.7" height="10.7"/></svg></i></a><a href="/feeds" title="RSS Feeds"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-rss"><path d="M6 21q0 1.25-0.875 2.125t-2.125 0.875-2.125-0.875-0.875-2.125 0.875-2.125 2.125-0.875 2.125 0.875 0.875 2.125zM14 22.922q0.031 0.438-0.266 0.75-0.281 0.328-0.734 0.328h-2.109q-0.391 0-0.672-0.258t-0.313-0.648q-0.344-3.578-2.883-6.117t-6.117-2.883q-0.391-0.031-0.648-0.313t-0.258-0.672v-2.109q0-0.453 0.328-0.734 0.266-0.266 0.672-0.266h0.078q2.5 0.203 4.781 1.258t4.047 2.836q1.781 1.766 2.836 4.047t1.258 4.781zM22 22.953q0.031 0.422-0.281 0.734-0.281 0.313-0.719 0.313h-2.234q-0.406 0-0.695-0.273t-0.305-0.664q-0.187-3.359-1.578-6.383t-3.617-5.25-5.25-3.617-6.383-1.594q-0.391-0.016-0.664-0.305t-0.273-0.68v-2.234q0-0.438 0.313-0.719 0.281-0.281 0.688-0.281h0.047q4.094 0.203 7.836 1.875t6.648 4.594q2.922 2.906 4.594 6.648t1.875 7.836z"/></svg></i></a><a href="https://newsletter.gamespot.com/public/preference_center.jsp" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-envelope"><path d="M28 11.094v12.406q0 1.031-0.734 1.766t-1.766 0.734h-23q-1.031 0-1.766-0.734t-0.734-1.766v-12.406q0.688 0.766 1.578 1.359 5.656 3.844 7.766 5.391 0.891 0.656 1.445 1.023t1.477 0.75 1.719 0.383h0.031q0.797 0 1.719-0.383t1.477-0.75 1.445-1.023q2.656-1.922 7.781-5.391 0.891-0.609 1.563-1.359zM28 6.5q0 1.234-0.766 2.359t-1.906 1.922q-5.875 4.078-7.313 5.078-0.156 0.109-0.664 0.477t-0.844 0.594-0.812 0.508-0.898 0.422-0.781 0.141h-0.031q-0.359 0-0.781-0.141t-0.898-0.422-0.812-0.508-0.844-0.594-0.664-0.477q-1.422-1-4.094-2.852t-3.203-2.227q-0.969-0.656-1.828-1.805t-0.859-2.133q0-1.219 0.648-2.031t1.852-0.812h23q1.016 0 1.758 0.734t0.742 1.766z"/></svg></i></a></li><li class="footer--social-icons"><strong>GameSpot Entertainment</strong><a href="http://facebook.com/GameSpotUniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-facebook-sign"><path d="M24 21.5q0 1.859-1.32 3.18t-3.18 1.32h-3v-9.5h3.172l0.469-3.5h-3.641v-2.234q0-0.844 0.438-1.297t1.5-0.453l2.063-0.016v-3.234q-1.5-0.141-2.812-0.141-2.125 0-3.406 1.258t-1.281 3.523v2.594h-3.5v3.5h3.5v9.5h-8.5q-1.859 0-3.18-1.32t-1.32-3.18v-15q0-1.859 1.32-3.18t3.18-1.32h15q1.859 0 3.18 1.32t1.32 3.18v15z"/></svg></i></a><a href="http://twitter.com/gsuniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></a><a href="http://youtube.com/GameSpotUniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-youtube-play"><path d="M20 14q0-0.578-0.469-0.844l-8-5q-0.484-0.313-1.016-0.031-0.516 0.281-0.516 0.875v10q0 0.594 0.516 0.875 0.25 0.125 0.484 0.125 0.313 0 0.531-0.156l8-5q0.469-0.266 0.469-0.844zM28 14q0 1.5-0.016 2.344t-0.133 2.133-0.352 2.305q-0.25 1.141-1.078 1.922t-1.937 0.906q-3.469 0.391-10.484 0.391t-10.484-0.391q-1.109-0.125-1.945-0.906t-1.086-1.922q-0.219-1.016-0.336-2.305t-0.133-2.133-0.016-2.344 0.016-2.344 0.133-2.133 0.352-2.305q0.25-1.141 1.078-1.922t1.937-0.906q3.469-0.391 10.484-0.391t10.484 0.391q1.109 0.125 1.945 0.906t1.086 1.922q0.219 1.016 0.336 2.305t0.133 2.133 0.016 2.344z"/></svg></i></a></li></ul></section><section class="footer-site"><a href="https://www.gamespot.com/" class="footer-logo"><i><svg viewBox="0 0 1631.76 517.06" width="1631.76" height="517.06" aria-hidden="true" class="symbol symbol-logo-outline-full"><path d="M1510,137.41a119.48,119.48,0,0,0-75.43,27l60.12-88.74L1383.6,151.05,1411,19.51l-73.82,112.37L1311.82,0l-25.16,131.87-73.71-112,27.2,131.23-110.9-75,60,88.07a119.78,119.78,0,0,0-75.55-26.71c-41.34,0-77.15,20.59-99.43,51.75-22-31.16-58-51.75-99.3-51.75a121.52,121.52,0,0,0-99.24,51.75,121.49,121.49,0,0,0-99.21-51.75c-40.94,0-77.15,20.59-99.33,51.75a120.86,120.86,0,0,0-99-51.75c-41,0-77.23,20.59-99.53,51.75a120.74,120.74,0,0,0-99-51.75c-41,0-77.12,20.59-99.44,51.75a120.69,120.69,0,0,0-99.12-51.75C54.43,137.41,0,191.87,0,258.72S54.43,380,121.12,380a120.32,120.32,0,0,0,99.12-51.62C242.57,359.61,278.73,380,319.69,380a120.37,120.37,0,0,0,99-51.62C441,359.61,477.28,380,518.25,380a120.49,120.49,0,0,0,99-51.62,121.26,121.26,0,0,0,198.54,0,121.26,121.26,0,0,0,198.54,0c22.28,31.26,58.09,51.62,99.43,51.62,28.3,0,54.33-9.83,75.55-25.91l-60,87.21,111.12-75.21-27.22,131.36,73.73-112.09L1312,517.06l25.5-131.72,73.71,111.88-27.42-131.37,111.12,75.34-59.15-86.55A121.82,121.82,0,0,0,1510,380c67.4,0,121.71-54.42,121.71-121.26S1577.44,137.41,1510,137.41Zm.76,225.84c-46,0-78.72-26.79-121-53.28l51.68,77.52-79.84-55.27,24.57,98.27-55.27-86-18.36,98.26-18.49-98.26-55.27,86,24.57-98.27-79.85,55.27,51.14-76.71c-42.47,26.22-76.33,52.46-121.17,52.46a104.7,104.7,0,0,1-99.32-71.68,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.73,104.73,0,1,1,0-66.1,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.7,104.7,0,0,1,99.32-71.68c46.59,0,78.7,26.25,121.17,52.46l-51.14-76.71,79.85,55.28-24.57-98.27,55.27,86,18.38-98.27L1331,172.55l55.27-86-24.57,98.27,79.84-55.28-50.64,76c42.19-26,78.93-51.72,119.94-51.72a104.73,104.73,0,0,1,0,209.46Z"/><path d="M136.2,280.15a8.92,8.92,0,0,1-2.94,6.85c-1.92,1.72-4.39,2.16-7.18,2.16a24,24,0,0,1-18.81-8.58c-5.25-5.91-7.81-13.08-7.81-21.85s2.67-16.52,8.4-22.61c6.21-6.63,14.41-10,24.91-10a55.78,55.78,0,0,1,15.21,2,63,63,0,0,1,10.67,3.53l3.81-14.57c-9.32-3.41-14.58-5.11-15.65-5.33-6.91-1.74-15.26-2.47-25.82-2.47-16.12,0-29.36,4.71-39.86,14.36C70.9,233,66,244.69,66,258.6c0,13.6,5.25,25.2,15.2,34.84a52.57,52.57,0,0,0,36.92,14.26,73.35,73.35,0,0,0,15.16-1.85c12.42-2.57,20.39-3.85,23.52-3.85a18.05,18.05,0,0,1,10.4,2.77V260.23h-31Z"/><path d="M308.4,212.23l-43.31,92.56H283.8l6.92-15h42.42l6.9,15h34.07l-43.5-92.56Zm-9.81,60.86,13.24-28.58,13.32,28.58Z"/><polygon points="517.91 252.84 489.36 212.22 463.43 212.22 463.43 304.78 480.56 304.78 480.56 253.16 500.7 282.49 517.91 282.49 541.47 248.89 541.47 304.78 572.38 304.78 572.38 212.22 546.73 212.22 517.91 252.84"/><polygon points="677.93 304.78 754.15 304.78 754.15 287.99 709.2 287.99 709.2 263.12 740.28 263.12 740.28 246.19 709.2 246.19 709.2 229.06 754.15 229.06 754.15 212.22 677.93 212.22 677.93 304.78"/><path d="M924.15,245.87c-6.33-2.34-10.84-4.62-13.66-6.65s-3.9-4-3.9-5.65a5,5,0,0,1,2.39-4.4,13.87,13.87,0,0,1,6.92-1.63,57.86,57.86,0,0,1,16,2.27,70.33,70.33,0,0,1,14,6.76L954.25,224A70.11,70.11,0,0,0,936,214.15a66.35,66.35,0,0,0-24.85-4.79q-16.81,0-27.49,8.68c-6.69,5.34-10.17,12-10.17,19.93,0,6.43,2.28,11.89,7,16.89s11.62,9.48,21.33,13c14.46,5.57,21.74,10.1,21.74,13.61A6.14,6.14,0,0,1,920.4,287c-2.36,1.72-5.24,2.16-9.21,2.16-6.11,0-11.68-.76-16.67-2.92a54.94,54.94,0,0,1-14.66-8.9l-9.34,11.38a61.93,61.93,0,0,0,18.58,13.18,59.16,59.16,0,0,0,26.15,5.8c13.07,0,23.57-2.92,31.63-8.9,7.49-5.57,11.13-12,11.13-19.48a25.2,25.2,0,0,0-7-17.78C945.58,255.5,936.79,249.93,924.15,245.87Z"/><path d="M1157.51,221.11c-7.93-6-17.35-8.88-28.29-8.88h-52.83v92.56h31.3V273.94h21.53c10.94,0,20.36-3.13,28.29-9.21,7.72-6,11.48-13.38,11.48-21.84S1165.23,227.13,1157.51,221.11Zm-24.43,31.38a20.71,20.71,0,0,1-13.05,4.11h-12.34V229.06H1120a22.34,22.34,0,0,1,13.05,4.18c3.55,2.78,5.36,6.19,5.36,9.66C1138.43,246.85,1136.62,249.93,1133.07,252.48Z"/><path d="M1349.28,223.58c-9.75-9.53-21.94-14.23-36.65-14.23-14.22,0-26.44,4.71-36.61,14.23-9.87,9.66-14.9,21.35-14.9,35s5,25.2,14.9,34.84a52.15,52.15,0,0,0,36.61,14.26c14.7,0,26.9-4.72,36.65-14.26,10.41-9.64,15.33-21.24,15.33-34.84S1359.45,233.24,1349.28,223.58Zm-23.56,56.78c-3.74,6.13-7.95,8.81-12.87,8.81s-9.4-2.61-13.16-8.58a46.53,46.53,0,0,1,0-43.73c4-6.19,8.24-9.33,13.16-9.33s9.57,3.14,13.09,9c3.74,6.09,5.56,13.37,5.56,22C1331.5,267.07,1329.69,274.48,1325.72,280.36Z"/><polygon points="1464.79 229.06 1495.11 229.06 1495.11 304.78 1525.79 304.78 1525.79 229.06 1555.98 229.06 1555.98 212.22 1464.79 212.22 1464.79 229.06"/></svg></i></a></section></div></footer>    
    </div>

  
                  <meta name="ssbfo" content="K9Cw6p8Z8+XzLQyx4sTrozNmMYXrWa2c7n+a04LG2F8SwIux3ibC6hr5oQ==" />
      
  
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script><script>
  window.jQuery || document.write('<script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/jquery.local.js">\x3C/script>')
</script>
            <!-- Last Minute -->
      <script>
        /*
Added By: Regina
Description: Adds (Spoiler-Free) to spoiler free reviews in reviews filter pod on frontdoor.
Github Issue:
Remove: When the spoilerfree review stops showing up in the Reviews pod on the frontdoor.
Url: https://www.gamespot.com
*/
$(window).on('load', function () {
    let reviewsFilterPod;
    const filterPods = document.querySelectorAll('.js-filter-pod');
    for (let i = 0; i < filterPods.length; i++) {
        const filterPod = filterPods[i];
        const header = filterPod.querySelector('.list-collection__header');
        if (header && header.innerText === 'Reviews') {
            reviewsFilterPod = filterPod;
            i = filterPods.length;
        }
    }

    if (!reviewsFilterPod) {
        return;
    }

    const handleSpoilerFree = function () {
        const spoilerFreeReviewLinks = reviewsFilterPod.querySelectorAll('[href*="spoilerfree"],[href*="spoiler-free"]');
        for (let i = 0; i < spoilerFreeReviewLinks.length; i++) {
            const reviewLink = spoilerFreeReviewLinks[i];
            const title = reviewLink.querySelector('.list-item__title');
            if (title.innerText.indexOf('Spoiler-Free') < 0) {
                title.innerHTML = title.innerHTML + ' (Spoiler-Free)';
            } 
        }
    };

    handleSpoilerFree();
    $(document).ajaxSuccess(function(event, xhr, settings) {
        if (settings.url.indexOf('/river/reviews') < 0) {
            return;
        }

        handleSpoilerFree();
    });
});
/*
Added By: Will
Description: Chat was sometimes not loading the iframe via onetrust
Issue: 
Remove: 
Url: chat
*/
$(function(){
   if (!$('#player-iframe').attr('src') && $('#player-iframe').attr('data-src')) {
      $('#player-iframe').attr('src', $('#player-iframe').attr('data-src'));
   }
   setTimeout(function() {
      $(document).trigger('tracking_initialized');
   }, 5000);
});

/*
Added By: Will
Description: Show first 3 gallery images by default no lazy loading
Github Issue: GMSCORE-247
Remove: After PR 5004
Url: Image Gallery
*/
$(function(){
    $('.js-image-gallery__image-placeholder:lt(3)').each(function(){
        $(this).find('img').show();
        $(this).removeClass('image-gallery__image-placeholder').addClass('image-gallery__image-wrapper');
    });
});
/*
Added By: Will
Description: Livestream creation not using generate by default
Github Issue: /issues/7274
Url: CMS Livestream
*/
$(function(){
  setTimeout(function(){
    $('[name=ingest-point-0]').trigger('change');
  }, 100);
});


/*
Added By: Will
Description: Fix srcset when instart is on
Url: https://www.gamespot.com/articles/phil-spencer-is-exactly-who-you-think-he-is/1100-6468846/
*/
$(function(){
    if ($('.body-highend-content').length != -1) {
        $(document).on('scroll', function(){
            $('.body-highend-content img[srcset]').each(function(){
                $(this).attr('src', $(this).attr('srcset').split(' ')[0]);
                $(this).removeAttr('srcset');
            });
            $('.body-highend-content img[data-srcset]').each(function(){
                $(this).attr('src', $(this).attr('data-srcset').split(' ')[0]);
                $(this).removeAttr('srcset');
            });
        });
    }
});
/*
Added By: Will
Description: Fix datetime now button
Github Issue: /issues/6916
Url: Any cms page
*/
$(function(){ 
        var siteTime = 'America/Los_Angeles';
        // Date picker now button
        $('.datetime-now-button').click( function(event) {
            event.preventDefault();

            var $this = $(this);
            var datePicker = $this.parent().find('.datepicker-input');
            var timePicker = $this.parent().find('.timepicker');

            var now = moment.tz(siteTime);

            var dateStr = now.format('M/D/YYYY');
            var timeStr = now.format('HH:mm');

            datePicker.val(dateStr);
            timePicker.val(timeStr);

            datePicker.datepicker('update');
            // Trigger time display update
            timePicker.trigger('changeTime');

            // Let anyone listening know that dates are set now
            $(document).trigger('phoenix_date_picker_now_done');
        });
});
      </script>
      
        <script>
    window.utag_data = {};
</script>
  
        <script async src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/trackAirship.js"></script>
  
            <script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/header_js.js" type="text/javascript"></script>
      
          <script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/all.js" type="text/javascript"></script>
  
  
  
            <script id="imageInfoBarTemplate" type="text/template"><a href="<%= profileUrl %>" class="avatar img"><img src="<%= avatar %>" /></a><div><a href="<%= profileUrl %>"><%= author %></a> uploaded on <%= dateCreated %>.
  </div></script>

    <script id="imageCommentsTemplate" type="text/template">

        
<li>
  <a href="<%= user.url %>" class="avatar img">
    <img src="<%= user.img %>" />
  </a>
  <div>
    <a href="<%= user.url %>"><%= user.username %></a> <%= body %>  </div>
</li>
</script>

    <script id="imageFilmstripTemplate" type="text/template"><li><a href="#imageViewer<%= id %>" data-ref-id="<%= id %>"><img src="http://gs.cbsimg.net/b.gif" data-img-src="<%= thumbnail %>" /></a></li></script>

        <div id="js-filmstrip" class="filmstrip filmstrip-with-ads is-hidden" itemscope tabindex="-1" ><meta id="image_view-tracking-cohesion"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="cohesion"
        itemprop="image_view-tracking-cohesion"
        data-settings="1"
        ><meta id="image_view-tracking-comscore"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="comscore"
        itemprop="image_view-tracking-comscore"
        data-settings="{&quot;c1&quot;:&quot;2&quot;,&quot;c2&quot;:&quot;31824268&quot;,&quot;cs_ucfr&quot;:&quot;1&quot;}"
        ><meta id="image_view-tracking-nielsen"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="nielsen"
        itemprop="image_view-tracking-nielsen"
        data-settings="1"
        ><meta id="image_view-tracking-om"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="om"
        itemprop="image_view-tracking-om"
        data-settings="{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;sid&quot;:&quot;gamespot&quot;,&quot;rsids&quot;:&quot;cbsigamespotsite&quot;,&quot;user_status&quot;:&quot;{userStatus}&quot;,&quot;urs_id&quot;:&quot;{ursuid}&quot;,&quot;edition&quot;:&quot;{edition}&quot;,&quot;site_type&quot;:&quot;{siteType}&quot;,&quot;url&quot;:&quot;D=g&quot;,&quot;user_agent&quot;:&quot;D=User-Agent&quot;,&quot;page_type_id&quot;:6052,&quot;page_name&quot;:&quot;gs:\/articles\/ps5s-oddworld-soulstorm-will-be-free-on-ps-plus-when-it-releases-in-april\/1100-6488116\/&quot;,&quot;ab_test&quot;:&quot;{abTestLabel}&quot;,&quot;theme&quot;:&quot;{theme}&quot;,&quot;event_hierarchy&quot;:&quot;{eventHierarchy}&quot;,&quot;marketing_cloud_id&quot;:&quot;10D31225525FF5790A490D4D@AdobeOrg&quot;,&quot;session&quot;:&quot;{ad_session}&quot;,&quot;account_settings&quot;:{&quot;trackingServer&quot;:&quot;aa.gamespot.com&quot;,&quot;trackingServerSecure&quot;:&quot;saa.gamespot.com&quot;},&quot;page_type&quot;:&quot;image&quot;,&quot;channel&quot;:&quot;News&quot;,&quot;hierarchy&quot;:&quot;News|News Article|Games|News|Standard News&quot;,&quot;platform&quot;:[&quot;PlayStation 4&quot;,&quot;PlayStation 5&quot;],&quot;content_source&quot;:&quot;CBSi&quot;,&quot;seamless_scroll_page&quot;:&quot;1&quot;,&quot;content_title&quot;:&quot;PS5&#039;s Oddworld Soulstorm Will Be Free On PS Plus When It Releases In April&quot;,&quot;author_ids&quot;:[&quot;gs-2100-15787979&quot;],&quot;product_id&quot;:&quot;gs-5000-453371&quot;,&quot;content_type&quot;:&quot;image&quot;,&quot;content_guid&quot;:&quot;gs-1100-6488116&quot;,&quot;category&quot;:[&quot;Games&quot;,&quot;News&quot;,&quot;Standard News&quot;],&quot;game_title&quot;:&quot;Oddworld: Soulstorm|Oddworld&quot;,&quot;genre&quot;:[&quot;Action&quot;,&quot;Adventure&quot;]}"
        ><meta id="image_view-tracking-cb"
                    class="js-post-render-tracking-consumer image_view-tracking-settings"
              data-tracking-service="cb"
        itemprop="image_view-tracking-cb"
        data-settings="{&quot;uid&quot;:&quot;65713&quot;,&quot;domain&quot;:&quot;gamespot.com&quot;,&quot;useCanonical&quot;:&quot;true&quot;,&quot;sections&quot;:&quot;news_article,Games,News,Standard News&quot;,&quot;authors&quot;:&quot;Kevin Knezevic&quot;,&quot;acct&quot;:&quot;{cbUserStatus}&quot;}"
        ><meta class="ad-settings page-event-ad-settings" id="image_view-ad-settings" itemprop="page-event-ad-settings" data-settings="{&quot;page_event_name&quot;:&quot;image_view&quot;,&quot;mapped_units&quot;:{&quot;overlay_mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;},&quot;overlay_leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;}}}"><div id="js-image-mask" class="image-mask"></div><div id="js-image-ad-leader" class="image-viewer-ad image-viewer-leader"><div class="js-mapped-ad mapped-ad mapped-overlay_leader_top mapped-overlay_leader_top-dart" data-ad-type="overlay_leader_top"><div class="ad-wrap ad-wrap-overlay_leader_top" data-ad-event="image_view"></div></div></div><a id="js-image-close" href="#" class="image-control image-close" title="Close Viewer"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-remove symbol--size-3x"><path d="M20.281 20.656q0 0.625-0.438 1.062l-2.125 2.125q-0.438 0.438-1.062 0.438t-1.062-0.438l-4.594-4.594-4.594 4.594q-0.438 0.438-1.062 0.438t-1.062-0.438l-2.125-2.125q-0.438-0.438-0.438-1.062t0.438-1.062l4.594-4.594-4.594-4.594q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.594 4.594-4.594q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.438 0.438 1.062t-0.438 1.062l-4.594 4.594 4.594 4.594q0.438 0.438 0.438 1.062z"/></svg></i></a><div id="js-image-pane" class="image-pane"><h3 id="js-image-title" class="image-title"></h3><img tabindex="0" src="" id="imageSource" alt="" /><div id="js-image-commands-tip" class="image-commands-tip image-commands-tip-hide"><p>Use your keyboard!</p><ul class="keyboard light"><li><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-arrow-left symbol--size-large"><path d="M24 14v2q0 0.828-0.508 1.414t-1.32 0.586h-11l4.578 4.594q0.594 0.562 0.594 1.406t-0.594 1.406l-1.172 1.188q-0.578 0.578-1.406 0.578-0.812 0-1.422-0.578l-10.172-10.187q-0.578-0.578-0.578-1.406 0-0.812 0.578-1.422l10.172-10.156q0.594-0.594 1.422-0.594 0.812 0 1.406 0.594l1.172 1.156q0.594 0.594 0.594 1.422t-0.594 1.422l-4.578 4.578h11q0.812 0 1.32 0.586t0.508 1.414z"/></svg></i></li><li><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-arrow-right symbol--size-large"><path d="M23 15q0 0.844-0.578 1.422l-10.172 10.172q-0.609 0.578-1.422 0.578-0.797 0-1.406-0.578l-1.172-1.172q-0.594-0.594-0.594-1.422t0.594-1.422l4.578-4.578h-11q-0.812 0-1.32-0.586t-0.508-1.414v-2q0-0.828 0.508-1.414t1.32-0.586h11l-4.578-4.594q-0.594-0.562-0.594-1.406t0.594-1.406l1.172-1.172q0.594-0.594 1.406-0.594 0.828 0 1.422 0.594l10.172 10.172q0.578 0.547 0.578 1.406z"/></svg></i></li><li><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-arrow-up symbol--size-large"><path d="M25.172 15.172q0 0.797-0.578 1.406l-1.172 1.172q-0.594 0.594-1.422 0.594-0.844 0-1.406-0.594l-4.594-4.578v11q0 0.812-0.586 1.32t-1.414 0.508h-2q-0.828 0-1.414-0.508t-0.586-1.32v-11l-4.594 4.578q-0.562 0.594-1.406 0.594t-1.406-0.594l-1.172-1.172q-0.594-0.594-0.594-1.406 0-0.828 0.594-1.422l10.172-10.172q0.547-0.578 1.406-0.578 0.844 0 1.422 0.578l10.172 10.172q0.578 0.609 0.578 1.422z"/></svg></i></li><li><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-arrow-down symbol--size-large"><path d="M25.172 13q0 0.828-0.578 1.406l-10.172 10.187q-0.609 0.578-1.422 0.578-0.828 0-1.406-0.578l-10.172-10.187q-0.594-0.562-0.594-1.406 0-0.828 0.594-1.422l1.156-1.172q0.609-0.578 1.422-0.578 0.828 0 1.406 0.578l4.594 4.594v-11q0-0.812 0.594-1.406t1.406-0.594h2q0.812 0 1.406 0.594t0.594 1.406v11l4.594-4.594q0.578-0.578 1.406-0.578 0.812 0 1.422 0.578l1.172 1.172q0.578 0.609 0.578 1.422z"/></svg></i></li><li>ESC</li></ul></div><a href="#" tabindex="0" id="js-image-prev" class="image-control image-prev hidden" title="Previous Image"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-caret-left symbol--size-2x"><path d="M10 7v14q0 0.406-0.297 0.703t-0.703 0.297-0.703-0.297l-7-7q-0.297-0.297-0.297-0.703t0.297-0.703l7-7q0.297-0.297 0.703-0.297t0.703 0.297 0.297 0.703z"/></svg></i></a><a href="#" tabindex="0" id="js-image-next" class="image-control image-next hidden" title="Next Image"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-caret-right symbol--size-2x"><path d="M9 14q0 0.406-0.297 0.703l-7 7q-0.297 0.297-0.703 0.297t-0.703-0.297-0.297-0.703v-14q0-0.406 0.297-0.703t0.703-0.297 0.703 0.297l7 7q0.297 0.297 0.297 0.703z"/></svg></i></a></div><div id="js-side-column" class="image-comments"><div id="js-image-ad-mpu" class="image-viewer-ad image-viewer-mpu"><div class="js-mapped-ad mapped-ad mapped-overlay_mpu_top mapped-overlay_mpu_top-dart" data-ad-type="overlay_mpu_top"><div class="ad-wrap ad-wrap-overlay_mpu_top" data-ad-event="image_view"></div></div></div><ul><li class="upload" id="imageInfo"></li><li class="box login-alert"><p><a href="/login/">Log in</a> to comment</p></li></ul><ul class="scroll" id="imageComments"></ul></div><div class="image-strip"><a tabindex="0" href="#" id="js-image-view-film" class="image-view-film"><span id="js-btn-message" class="caret-message"></span><i><svg width="28px" height="28px" viewBox="0 0 28 28" version="1.1" aria-hidden="true" class="symbol symbol-caret-down symbol--size-large"><path d="M23.999997,10.222341 C23.999997,10.5531467 23.8825847,10.8397498 23.6477603,11.0821505 L15.3353915,19.6374684 C15.1005671,19.8791561 14.8221028,20 14.4999985,20 C14.1778942,20 13.8994298,19.8791561 13.6646054,19.6374684 L5.35223663,11.0821505 C5.11741221,10.8404628 5,10.5538596 5,10.222341 C5,9.89082248 5.11741221,9.60421933 5.35223663,9.3625316 C5.58706105,9.12084387 5.8655254,9 6.18762969,9 L22.8123673,9 C23.1337789,9 23.4122432,9.12084387 23.6477603,9.3625316 C23.8832774,9.60421933 24.0006897,9.89082248 23.999997,10.222341 L23.999997,10.222341 Z" stroke-width="1" fill-rule="evenodd"/></svg></i></a><div class="number"></div><ul id="js-image-strip"><li id="js-image-strip-load-more"><a href="#" class="more-images"></a></li></ul></div></div>
            <script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/imageViewer.js" type="text/javascript"></script>
        
    
  <script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/site.js" type="text/javascript"></script>

      <!-- BEG: base custom_js -->
      
  <script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/articles.js" type="text/javascript"></script><script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/mpulse.js" type="text/javascript"></script>

              <script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/relatedVideoAutoplay.js" type="text/javascript"></script>
                <script src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/seamlessContent.js" type="text/javascript"></script>
    <!-- END: base custom_js -->

                            <!-- Begin Comscore Tag -->
  <script>
  PhoenixLoader.gdprConsentCallback("comscore",
    function () {
      window._comscore = window._comscore || [];
      window._comscore.push({"c1":"2","c2":"31824268","cs_ucfr":"1"});
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = "https://sb.scorecardresearch.com/cs/31824268/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    },
    'performance'
  );
  </script>
  <noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=31824268&cs_ucfr=1&cv=3.6&cj=1" alt="">
  </noscript>
  <!-- End Comscore Tag -->
        
        
            




  



  <script type="text/plain" class="optanon-category-C0002"              async                  id="script_omniture_and_qualtrics"                  src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/trackingAll.js"       ></script>

  
      
            <meta name="trackingEventsLookup" content='[]' />
      

      <script async src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/siteTracking.js"></script>
    

  <!-- Facebook Pixel Code -->
<script>
  PhoenixLoader.gdprConsentCallback("facebookPixel", function () {
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('dataProcessingOptions', ['LDU'], 0, 0);
    fbq('init', '1664416907029093');
    fbq('track', 'PageView');
  }, 'social');
</script>
<noscript>
  <img height="1" width="1"
       src="https://www.facebook.com/tr?id=1664416907029093&ev=PageView&noscript=1&dpo=LDU&dpoco=0&dpost=0"/>
</noscript>
<!-- End Facebook Pixel Code -->  <!-- Global site tag (gtag.js) - Google Ads: 659993574 -->



  





  <script type="text/plain" class="optanon-category-C0004"              id="script_googleTagManager"                  src="https://www.googletagmanager.com/gtag/js?id=AW-659993574"                  async       ></script>

  

<script>
  PhoenixLoader.gdprConsentCallback("googlePixel", function () {
    window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-659993574');
  }, 'targeting');
</script>

          <script async src="https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/siteAdsBidBarrel.js"></script>  
    
            
    

  
        <script type="text/javascript">
    (function () {
      "use strict";

            var x = document.createElement('meta');
      x.id = "xdetstatus";
      x.name = "xdetstatus";
      x.content="";
      x.setAttribute("data-status", "unknown");
      x.setAttribute("data-processed", "0");
      document.head.appendChild(x);

      var $, $xdetstatus;

      try {
        $ = window.jQuery || window.$;
        $xdetstatus = $(x);
      }
      catch (e) {
        console.error('jQuery is not defined');
      }

      var updateStatus = function (blocking) {
        $xdetstatus.data('status', !!blocking);
        $xdetstatus.trigger('statusChange', [blocking]);
      };

            if (typeof window.I11C !== "undefined") {
          $(function(){
            updateStatus(false);
          });
          return;
      }

      // use PhoenixThirdPartyLoader to load all third party features
      // load source_point if enabled, otherwise call updateStatus(false) to load ads
      PhoenixLoader.gdprConsentCallback("source_point",
        function() {
                    var h=function(e){if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('js/compiled/sourcepoint') !== -1){updateStatus(true);window.removeEventListener('error', h);}};
          window.addEventListener('error', h, true);

                    var evt1='sp.blocking',
            evt2='sp.not_blocking',
            f1=function(e){
              updateStatus(true);
              document.removeEventListener(evt1, f1);
              document.removeEventListener(evt2, f2);
            },
            f2=function (e){
              updateStatus(false);
              document.removeEventListener(evt1, f1);
              document.removeEventListener(evt2, f2);
            };
          document.addEventListener(evt1, f1);
          document.addEventListener(evt2, f2);


                    window._sp_ = window._sp_ || {};
          window._sp_.config = window._sp_.config || {};
          window._sp_.config.account_id = 68;

          var s = document.createElement('script'); s.src = 'https://gamespot1.cbsistatic.com/v601f85f7019463d7ac9247aa6f736d09/js/compiled/sourcepoint.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
        }, 'targeting', 'Scripts',
        function() {
            updateStatus(false); // for sake of third party feature testing, assume block = false
        }
      );
    })();
  </script>  
      <div id="liveMessageOverlay" class="live_message-overlay full-cover-fixed text-center base-flexbox flexbox-justify-center flexbox-align-center" style="display:none;">
      <div id="liveMessageInner" class="live_message-container inner-space-rem bg-white">
        <span>
          <i class="vertical-spacing-small-bottom"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-info-sign"><path d="M16 21.5v-2.5q0-0.219-0.141-0.359t-0.359-0.141h-1.5v-8q0-0.219-0.141-0.359t-0.359-0.141h-5q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h1.5v5h-1.5q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h7q0.219 0 0.359-0.141t0.141-0.359zM14 7.5v-2.5q0-0.219-0.141-0.359t-0.359-0.141h-3q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h3q0.219 0 0.359-0.141t0.141-0.359zM24 14q0 3.266-1.609 6.023t-4.367 4.367-6.023 1.609-6.023-1.609-4.367-4.367-1.609-6.023 1.609-6.023 4.367-4.367 6.023-1.609 6.023 1.609 4.367 4.367 1.609 6.023z"/></svg></i>        </span>
        <p id="liveMessageContent"></p>
        <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default vertical-spacing-small-top">Close</a>
      </div>
    </div>
      
            <script id="js-template-autocomplete-result-pod" type="text/template"><span class="<%= data.resultPodClass %>"><span><%= data.resultDisplayName %></span><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-remove"><path d="M20.281 20.656q0 0.625-0.438 1.062l-2.125 2.125q-0.438 0.438-1.062 0.438t-1.062-0.438l-4.594-4.594-4.594 4.594q-0.438 0.438-1.062 0.438t-1.062-0.438l-2.125-2.125q-0.438-0.438-0.438-1.062t0.438-1.062l4.594-4.594-4.594-4.594q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.594 4.594-4.594q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.438 0.438 1.062t-0.438 1.062l-4.594 4.594 4.594 4.594q0.438 0.438 0.438 1.062z"/></svg></i><input type="hidden" name="<%= data.resultInputName %>"<% _.each(data.resultDataStore, function(value, key) { %>data-<%= key %>="<%= value %>" <% }) %> value="<%= data.resultInputValue %>"></span></script><script id="js-template-autocomplete-results" type="text/template"><div class="dropdown--autocomplete"><ul class="js-autocomplete-list autocomplete-list bordered-list no-list-style no-list-style no-inner-space no-spacing"><% if (data.showNotificationBar) { %><li class="js-autocomplete-notification-bar notification-bar color-tertiary"><span class="js-autocomplete-notification-text notification-text">Searching for</span> &quot;<span class="js-autocomplete-notification-term notification-term"></span>&quot;</li><% } %></ul><div class="js-loader loader "><div class="loader-animation"><div class="loading"></div></div></div></div></script><script id="js-template-autocomplete-results-legacy" type="text/template"><div class="dropdown-menu typeahead typeahead-full"><ul class="js-autocomplete-list autocomplete-list no-list-style no-inner-space no-spacing"><% if (data.showNotificationBar) { %><li class="js-autocomplete-notification-bar notificationBar"><span class="js-autocomplete-notification-text notification-text">Searching for</span> &quot;<span class="js-autocomplete-notification-term notification-term"></span>&quot;</li><% } %></ul><div class="js-loader loader "><div class="loader-animation"><div class="loading"></div></div></div></div></script><script id="js-template-autocomplete-result-item" type="text/template"><li><% if (data.hasResult) { %><% if (data.resultUrl) { %><a class="js-result-wrap no-hover flexbox-row resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>" href="<%= data.resultUrl %>" data-id="<%= data.resultUrlDataId %>" data-key="<%= data.resultUrlDataKey %>" data-type="<%= data.resultUrlDataType %>"><% } else { %><div class="flexbox-row resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>"><% } %><% if (data.resultImage) { %><div class="link-img"><img src="<%= data.resultImage %>"></div><% } %><div class="flexbox-row flexbox-wrap flexbox-justify-between"><span class="result-name"><%= data.resultName %></span><% if (data.resultType) { %><span class="result-type"><%= data.resultType %></span><% } %></div><% if (data.resultUrl) { %></a><% } else { %></div><% } %><% } else { %><% if (data.emptyText) { %><div class="noResults"><%= data.emptyText %></div><% } %><% } %></li></script><script id="js-template-autocomplete-result-item-legacy" type="text/template"><li><% if (data.hasResult) { %><% if (data.resultUrl) { %><a class="js-result-wrap no-hover resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>" href="<%= data.resultUrl %>" data-id="<%= data.resultUrlDataId %>" data-key="<%= data.resultUrlDataKey %>" data-type="<%= data.resultUrlDataType %>"><% } else { %><div class="resultWrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>"><% } %><% if (data.resultImage) { %><img src="<%= data.resultImage %>"><% } %><div class="flexbox-row flexbox-wrap flexbox-justify-between"><span class="result-name"><%= data.resultName %></span><% if (data.resultType) { %><span class="result-type"><%= data.resultType %></span><% } %></div><% if (data.resultUrl) { %></a><% } else { %></div><% } %><% } else { %><% if (data.emptyText) { %><div class="noResults"><%= data.emptyText %></div><% } %><% } %></li></script><script id="js-template-autocomplete-pagination" type="text/template"><li class="js-autocomplete-page <%= data.direction %>" data-direction="<%= data.direction %>"><% if (data.direction === "next") { %>See more results<% } else { %>See previous results<% } %></li></script>    <script id="js-underscore-template-small-buylink" type="text/template"><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></script><script id="js-underscore-template-medium-buylink" type="text/template"><div class="pod pod--carousel-strip  carousel__standard"><div class="js-carousel-strip carousel-strip" data-viewport="3"><div class="flexbox-row flexbox-justify-between"><div class="carousel-strip__control flexbox-justify-flex-end"><div class="js-carousel-strip__control--prev carousel-strip__control--prev"><button type="button" class="js-carousel-strip__control" data-control-dir="1"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-angle-left"><path d="M9.797 8.5q0 0.203-0.156 0.359l-6.141 6.141 6.141 6.141q0.156 0.156 0.156 0.359t-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></button></div><div class="js-carousel-strip__control--next carousel-strip__control--next"><button type="button" class="js-carousel-strip__control" data-control-dir="-1"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-angle-right"><path d="M9.297 15q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l6.141-6.141-6.141-6.141q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div></div></div><div class="js-carousel-strip__viewport carousel-strip__viewport"><div class="js-carousel-strip__body carousel-strip__body"><ul class="js-carousel-strip__strip carousel-strip__strip"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><li class="carousel-strip__slot"  style="max-width: 33.333333333333%;flex:1 0 33.333333333333%;"><div class="buylink-item-container"><div class="image-container"><img class="overlay" src=<%= imgSrc %> /><img class="main-image" src=<%= imgSrc %>></div><div class="information-container"><p class="item-title"><%= itemTitle %></p><p class="item-deck"><%= itemDeck %></p><% var link = { text:linkText, url:linkUrl } %><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div></div></li><% }); %></ul></div></div></div></div></script><script id="js-underscore-template-large-buylink" type="text/template"><div class="buylink-container"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><div class="buylink-item-container"><div class="information-container"><p class="item-title"><%= itemTitle %></p><p class="item-deck"><%= itemDeck %></p><% var link = { text:linkText, url:linkUrl } %><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div><div class="image-container"><img class="overlay" src=<%= imgSrc %> /><img class="main-image" src=<%= imgSrc %>></div></div><% }); %></div></script><script id="js-underscore-template-listicle-buylink" type="text/template"><div class="buylink-container"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><div class="buylink-item-container"><h2 class="item-title"><%= itemTitle %></h2><h3 class="item-deck"><%= itemDeck %></h3><div class="image-container"><img class="main-image" src=<%= imgSrc %>></div><div class="item-description">
        Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor 
        incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud 
        exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute 
        irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla 
        pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa qui 
        officia deserunt mollit anim id est laborum.
      </div><div class="item-buttons"><% var link = { text:linkText, url:linkUrl } %><div><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div><div><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div><div><% var linkText = link.text %><% var linkUrl = link.url %><a 
  target="_blank" 
  href=<%= linkUrl %>
  class="js-lead-click-event-tracking"
  data-event-tracking='{"lead_type":"deal","merchant":"","link_location":"Buy Button","lead_dest_url":"<%= linkUrl %>","seamless_scroll_page":"1"}'
  data-vars-buy-link=<%= linkUrl %>
><%= linkText %></a></div></div></div><% }); %></div></script>    <script id="js-underscore-template-infobox" type="text/template"><% var title = infoboxObj.title %><% var description = infoboxObj.description %><% var warningClassName = title === 'WARNING' ? 'infobox__title--warning' : '' %><p class="js-infobox-title infobox__title no-spacing <%= warningClassName %>"><%= title %></p><% if (infoboxObj.list.length === 0) { %><p class="js-infobox-description infobox__description no-spacing"><%= description %></p><% } else { %><ul class="js-infobox-list infobox__lists"><% _.each(infoboxObj.list, function(item) { %><% var { text, link } = item %><li class="infobox__list-item"><% if (link.trim() === 'https://') { %><span class="infobox__list-item-text"><%= text %></span><% } else { %><a class="infobox__list-item-text" href=<%= link %>><%= text %></a><% } %></li><% }); %></ul><% } %></script><script id="js-underscore-template-infobox-preview-item" type="text/template"><% var { dataText, dataLink, text } = previewItem %><div 
  class="js-preview-item infobox__preview-item"
  data-text=<%= dataText %>
  data-link=<%= dataLink %>
><%= text %></div></script>    <script id="js-underscore-template-image-gallery" type="text/template"><% var { isOldGallery, collection } = galleryObject %><% var labelClass = isOldGallery ? 'image-gallery__label--old' : 'image-gallery__label' %><div class="<%= labelClass %>">Gallery</div><% var listClasses = 'image-gallery__list hide-scrollbar' %><% var listClasses = collection.length <= 5 ? listClasses + ' image-gallery__list--small' : listClasses %><% var listClasses = isOldGallery ? 'image-gallery__list--old' : listClasses %><div class="<%= listClasses %>"><% _.each(collection, function(image) { %><% var { href, dataSrc } = image %><a href=<%= href %>><img alt="" data-src=<%= dataSrc %> class="loading" /></a><% }); %></div></script>     <script id="js-underscore-template-presence-user" type="text/template"><% _.each(users, function(user, key) { %><% var { userName, image } = user %><div class="user-presence__user base-flexbox vertical-spacing-bottom-rem flexbox-align-center"><div class="user-presence__image border-circle horizontal-spacing-right-small bg-white"><img class="width-100" src=<%= image %>></div><div class="user-presence__name"><%= userName %></div></div><% }); %></script>  
  <script id="js-underscore-template-score-scale" type="text/template"><div class="score-scale__label text-small js-current-user-review-title" data-object-name="<%= templateData.name %>">
    You rated 
    <span class="block text-bold"><%= templateData.name %></span></div><div class="score-scale__score text-bold js-current-user-review-score"><div class="border-circle"><span class="block centered--absolute"><%= templateData.score %></span></div><div class="block"><%= _.propertyOf({"1":"Abysmal","2":"Terrible","3":"Bad","4":"Poor","5":"Mediocre","6":"Fair","7":"Good","8":"Great","9":"Superb","10":"Essential"})(templateData.score) %></div></div></script>

        <script id="js-template-nlsub" type="text/template"><div class="js-nlsub js-newsletter-signup-event-tracking nlsub<% if (data.isEmbed) { print(" nlsub-embed"); } else if (data.isPod) { print(" nlsub-pod"); } %>" data-nosnippet><form class="js-nlsub-form nlsub-form" action="/newsletter/subscribe" method="post"><div class="nlsub-head flexbox-row"><div class="nlsub-head-content"><div class="nlsub-title">GameSpot Report &amp; Deals Newsletters</div><p class="nlsub-desc text-small">Get the latest gaming news, reviews, and deals sent to your inbox, FREE!</p></div></div><div class="js-nlsub-body nlsub-body"><div class="js-nlsub-form-body nlsub-form-body"><div class="nlsub-form-fields"><div class="nlsub-email"><input class="js-nlsub-email-input nlsub-email-input text-small no-spacing" type="email" name="email" placeholder="Email Address" required><i class="nlsub-symbol nlsub-email-symbol text-xsmall"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-envelope"><path d="M28 11.094v12.406q0 1.031-0.734 1.766t-1.766 0.734h-23q-1.031 0-1.766-0.734t-0.734-1.766v-12.406q0.688 0.766 1.578 1.359 5.656 3.844 7.766 5.391 0.891 0.656 1.445 1.023t1.477 0.75 1.719 0.383h0.031q0.797 0 1.719-0.383t1.477-0.75 1.445-1.023q2.656-1.922 7.781-5.391 0.891-0.609 1.563-1.359zM28 6.5q0 1.234-0.766 2.359t-1.906 1.922q-5.875 4.078-7.313 5.078-0.156 0.109-0.664 0.477t-0.844 0.594-0.812 0.508-0.898 0.422-0.781 0.141h-0.031q-0.359 0-0.781-0.141t-0.898-0.422-0.812-0.508-0.844-0.594-0.664-0.477q-1.422-1-4.094-2.852t-3.203-2.227q-0.969-0.656-1.828-1.805t-0.859-2.133q0-1.219 0.648-2.031t1.852-0.812h23q1.016 0 1.758 0.734t0.742 1.766z"/></svg></i></div><button type="submit" class="nlsub-btn btn btn-info btn-mini">Sign Up</button></div><div class="js-nlsub-error nlsub-error help-block hide-element"></div><button type="submit" class="nlsub-btn btn btn-info btn-mini">Sign Up</button></div><div class="js-nlsub-legal nlsub-legal text-xsmall hide-element">By signing up to receive newsletters, you agree to our <a href="https://redventures.com/CMG-terms-of-use.html" target="_blank">Terms of Use</a> and acknowledge the data practices in our <a href="https://redventures.com/privacy-policy.html" target="_blank">Privacy Policy</a>. You may unsubscribe at any time.</div></div><div class="js-loader loader "><div class="loader-animation"><div class="loading"></div></div></div></form><div class="js-nlsub-success nlsub-success nlsub-msg text-center hide-element"><i class="nlsub-symbol nlsub-success-symbol border-circle flexbox-row flexbox-justify-center flexbox-align-center"><svg viewBox="0 0 80 60" width="80" height="60" aria-hidden="true" class="symbol symbol-check"><polygon points="33.33 33.33 13.33 13.33 0 26.67 20 46.67 33.33 60 80 13.33 66.67 0 33.33 33.33"/></svg></i><div>Thanks for signing up</div></div></div></script>      </body>
</html>
