<!doctype html>
<html lang="en"  class="no-js no-touch ">

<head><script type="text/javascript">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</script>
          <title>Alan Wake 2 Release Date, Trailers, And Everything We Know So Far - GameSpot</title>
        <meta name="description" content="Remedy&#039;s long-awaited sequel is finally happening and coming soon.">

                            <meta name="robots" content="max-image-preview:large">
                  
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

        <meta name="application-name" content="GameSpot"/>
    <meta name="msapplication-TileColor" content="#26292B"/>
    <meta name="msapplication-TileImage" content="https://www.gamespot.com/a/bundles/gamespotsite/images/win8pin.png"/>

    
        <meta name="userAuthState" content="noUser"/>

    
    <meta id="cdnHost" itemprop="cdnHost" content="www.gamespot.com/a">

          <meta name="machine" content="gs-prod-web-7849d648c7-9g8k2"/>
          
                      <meta name="viewport" content="width=device-width, initial-scale=1.0">
          
        
      <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@GameSpot">
      <meta name="twitter:creator" content="@GameSpot">
  
    
    	<meta property="og:image" content="https://www.gamespot.com/a/uploads/screen_kubrick/1632/16320660/4076938-3916452-alanwake2site.jpg"/>
	
        	  <meta property="og:title" content="Alan Wake 2 Release Date, Trailers, And Everything We Know So Far"/>
  	
          <meta property="og:description" content="Remedy&#039;s long-awaited sequel is finally happening and coming soon."/>
      
  <meta property="og:site_name" content="GameSpot"/>

      <meta property="og:type" content="article"/>
  

                              <meta property="og:url" content="https://www.gamespot.com/articles/alan-wake-2-release-date-trailers-and-everything-we-know-so-far/1100-6510043/"/>
        <link rel="canonical" href="https://www.gamespot.com/articles/alan-wake-2-release-date-trailers-and-everything-we-know-so-far/1100-6510043/" />
                
    
                      <meta name="modal-cdn-url" content="/js/modals.json">
          
          <meta name='js-sort-filter-text' content='yes'>

                            <meta id='js-video-header-bidding-meta' content=1>
          
              



<script>
window.sitePageVars = {
    "featureFlags": {
        "adengine": true,
        "airship": true,
        "bidbarrel": true,
        "bidbarrel_amazon": true,
        "chartbeat": true,
        "cohesion": true,
        "comscore": true,
        "onetrust": true,
        "google_tag": true,
        "google_tag_manager": true,
        "impact_radius": true,
        "index_exchange": true,
        "inline_widget": true,
        "mpulse": true,
        "nielsen": true,
        "omniture": true,
        "qualtrics": true,
        "sharethrough": true,
        "source_point": true,
        "tealium": true,
        "trackonomics": true,
        "facebookPixel": true,
        "googlePixel": true,
        "ComScore_ss": true,
        "MuxQOSPluginJS": true,
        "NielsenTracking": true,
        "SiteCatalyst": true,
        "facebook": true,
        "twitter": true,
        "embed": true
    },
    "tracking": {
        "enabled": true
    },
    "trackingSettings": {
        "cohesion": 1,
        "comscore": {
            "c1": "2",
            "c2": "31824268",
            "cs_ucfr": "1"
        },
        "tealium": {
            "tealiumScript": "https:\/\/tags.tiqcdn.com\/utag\/redventures\/gamespotsite\/prod\/utag.js",
            "utagData": {
                "brand": "GameSpot",
                "siteType": "responsive web",
                "siteSection": "news",
                "siteHier": "Event|Most Anticipated 2023|Article",
                "pageType": "news_article",
                "articleId": "gs-1100-6510043",
                "articleTitle": "Alan Wake 2 Release Date, Trailers, And Everything We Know So Far",
                "articleType": "article",
                "articleSource": "CBSi",
                "articleAuthorId": [
                    "gs-2100-16320660"
                ],
                "topicName": [
                    "Games",
                    "Features",
                    "Standard Feature"
                ],
                "productId": "gs-5000-547391",
                "productName": "Alan Wake II|Alan Wake",
                "productGenre": [
                    "3D",
                    "Action",
                    "Adventure",
                    "Survival"
                ],
                "productPlatform": [
                    "PlayStation 5",
                    "PC",
                    "Xbox Series X"
                ],
                "collectionName": [
                    "most-anticipated-2023"
                ],
                "subCollectioName": "most-anticipated-games-of-2023",
                "collectionId": "most-anticipated-2023"
            }
        },
        "trackonomics": 1,
        "cb": {
            "uid": "66142",
            "domain": "gamespot.com",
            "useCanonical": "true",
            "sections": "news_article,Games,Features,Standard Feature",
            "authors": "Mark Delaney"
        }
    }
};
</script>

<script>
window.utag_data = Object.assign({}, window.sitePageVars.trackingSettings.tealium.utagData);
</script>

            
<script>

(function (contextPageVars) {
    const { sitePageVars = {} } = window;

    Object.keys(contextPageVars).forEach((key) => {
        sitePageVars[key] = Object.assign(sitePageVars[key] || {}, contextPageVars[key]);
    });

    window.sitePageVars = sitePageVars;
})({
    "user": {
        "deviceType": "desktop",
        "userRegion": "us",
        "userId": "0",
        "userState": "not authenticated",
        "userType": "anon",
        "cbUserStatus": "anon",
        "testName": "",
        "testGroup": "",
        "testVersion": "",
        "abTestLabel": "not in test",
        "dartAbTestLabel": "",
        "thisIp": "35.237.4.214",
        "theme": "gamespot_white"
    }
});



window.utag_data = Object.assign(window.utag_data || {}, {
    "deviceType": "desktop",
    "siteEdition": "us",
    "userId": "0",
    "userState": "not authenticated",
    "userType": "anon",
    "testName": "",
    "testGroup": "",
    "testVersion": "",
    "theme": "gamespot_white",
    "_test": "not in test",
    "soastaBucket": "not in test",
    "soastaPageType": "news_article"
});


</script>

  
  <meta id="view-guid-meta" name="view-guid-meta" content="">

    



<script>
  // Message ID (v76)
  // Grab push notification payload stored from ua-push-worker in indexedDB
  if ("indexedDB" in window) {

    const inDbRequest = indexedDB.open("notifications", 1);

    inDbRequest.onupgradeneeded = function () {
      let db = inDbRequest.result;

      if (!db.objectStoreNames.contains('items')) {
        let notificationItems = db.createObjectStore('items', {autoIncrement:true});
      }
    };

    inDbRequest.onsuccess = function (event) {
      let inDb = event.target.result;

      if (inDb.objectStoreNames.contains('items')) {

        // Get the payload and save it in sessionstorage...
        inDb.transaction(["items"], 'readwrite')
          .objectStore("items")
          .getAll()
          .onsuccess = function (event) {

          if (event.target.result) {

            const notifIds = event.target.result;

            let decodedLastNotifId,
              notIdObj;

            try {
              decodedLastNotifId = atob(notifIds[notifIds.length - 1]);
              notIdObj = JSON.parse(decodedLastNotifId);

              window.notificationId = notIdObj.push_id;
            } catch (err) {
              return false;
            }

            if (typeof(Storage) !== 'undefined' && decodedLastNotifId && notIdObj.push_id) {
              sessionStorage.setItem('v76_message_id', notIdObj.push_id);
            }

            // ...Then clear the db table
            inDb.transaction(["items"], 'readwrite')
              .objectStore("items")
              .clear()
          }

        };
      }
    };
  }

      if (typeof(Storage) !== 'undefined') {
        
    // Channel ID (v78)
    let v78EventHandler;
    document.addEventListener('trackAcceptNotifications', v78EventHandler = function () {
      document.removeEventListener('trackAcceptNotifications', v78EventHandler);
      window.UA.then(sdk => {
          if (sdk.channel) {
              localStorage.setItem('v78_channel_id', sdk.channel.id);
          }
      });
    });
  }

    if (typeof utag_data == 'object' && typeof(Storage) !== 'undefined') {
    utag_data.message_id = sessionStorage.getItem('v76_message_id');
    utag_data.contact_id = localStorage.getItem('v77_contact_id');
    utag_data.channel_id = localStorage.getItem('v78_channel_id');
  }
</script>

      
                                            
    
                    
    
    <meta class="ad-settings" content="" id="ad-settings" name="ad-settings" data-settings="{&quot;service&quot;:&quot;dart&quot;,&quot;enable_guilt&quot;:true,&quot;unit_name&quot;:&quot;\/22309610186\/aw-gamespot\/news&quot;,&quot;target_params&quot;:{&quot;ptype&quot;:&quot;news_article&quot;,&quot;cid&quot;:&quot;gs-1100-6510043&quot;,&quot;game&quot;:&quot;alan-wake-ii&quot;,&quot;genre&quot;:&quot;3d,action,adventure,survival&quot;,&quot;rdate&quot;:&quot;bm52&quot;,&quot;collection&quot;:&quot;most-anticipated-2023&quot;,&quot;subcollection&quot;:&quot;most-anticipated-games-of-2023&quot;,&quot;con&quot;:&quot;playstation-5,pc,xbox-series-x&quot;,&quot;publisher&quot;:&quot;epic-games&quot;,&quot;franchise&quot;:&quot;alan-wake&quot;,&quot;category&quot;:&quot;games&quot;,&quot;user&quot;:&quot;anon&quot;},&quot;mapped_units&quot;:{&quot;nav-ad-plus-leader&quot;:{&quot;size&quot;:[[728,90],[970,66],[5,5]],&quot;target&quot;:{&quot;pos&quot;:&quot;nav&quot;}},&quot;skybox-nav&quot;:{&quot;size&quot;:[[5,5]],&quot;target&quot;:{&quot;pos&quot;:&quot;nav&quot;}},&quot;interstitial&quot;:{&quot;outOfPage&quot;:true},&quot;leader_plus_top&quot;:{&quot;size&quot;:[[970,66],[728,90],[970,90],[970,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;incontent-ad&quot;:{&quot;size&quot;:[&quot;fluid&quot;,[5,5],[11,11],[970,60],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;native-top&quot;:{&quot;size&quot;:[[11,11],&quot;fluid&quot;],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;strnativekey&quot;:&quot;wht2J3jeQyvCupX61JvMZoej&quot;}},&quot;leader_bottom&quot;:{&quot;size&quot;:[[728,90],[970,66]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;logo_top&quot;:{&quot;size&quot;:[[160,70]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_bottom&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}},&quot;mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;}},&quot;mpu_middle&quot;:{&quot;size&quot;:[[300,250]]},&quot;incontent-ad-plus-billboard-bottom&quot;:{&quot;size&quot;:[[728,90],[970,250],[970,66],[5,5]],&quot;target&quot;:{&quot;pos&quot;:&quot;bottom&quot;}}},&quot;region&quot;:&quot;us&quot;}">

    
              <meta id="xdetstatus" name="xdetstatus" content="" data-status="unknown" data-processed="0">  
          
  <meta name="guid" content="1100-6510043" />
  <meta name="category" content="Games" />

  

    
            <meta id="js-loading-html" name="js-loading-html" content="&lt;div class=&quot;js-loader loader&quot;&gt;&lt;div class=&quot;loader-animation&quot;&gt;&lt;div class=&quot;loading&quot;&gt;&lt;/div&gt;&lt;/div&gt;&lt;/div&gt;">

    
                        <link rel="shortcut icon" href="https://www.gamespot.com/a/bundles/gamespotsite/images/favicon.ico" />
      
        <link rel="apple-touch-icon" href="https://www.gamespot.com/a/bundles/gamespotsite/images/touch-icon-iphone-precomposed.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.gamespot.com/a/bundles/gamespotsite/images/touch-icon-ipad.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.gamespot.com/a/bundles/gamespotsite/images/touch-icon-iphone-retina-precomposed.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.gamespot.com/a/bundles/gamespotsite/images/touch-icon-ipad-retina-precomposed.png">

            <link rel="amphtml" href="https://www.gamespot.com/amp-articles/alan-wake-2-release-date-trailers-and-everything-we-know-so-far/1100-6510043/">
      

        

<style>@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: normal;
        font-weight: 300;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-300.woff2') format('woff2');
      }@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: normal;
        font-weight: 400;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-regular.woff2') format('woff2');
      }@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: normal;
        font-weight: 600;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-600.woff2') format('woff2');
      }@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: normal;
        font-weight: 700;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-700.woff2') format('woff2');
      }@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: normal;
        font-weight: 900;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-900.woff2') format('woff2');
      }@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: italic;
        font-weight: 600;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-600italic.woff2') format('woff2');
      }@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: italic;
        font-weight: 700;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-700italic.woff2') format('woff2');
      }@font-face {
        font-display: optional;
        font-family: Source Sans Pro;
        font-style: italic;
        font-weight: 900;
        src: url('https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-900italic.woff2') format('woff2');
      }</style><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-300.woff2" rel="preload" type="font/woff2"><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-regular.woff2" rel="preload" type="font/woff2"><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-600.woff2" rel="preload" type="font/woff2"><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-700.woff2" rel="preload" type="font/woff2"><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-900.woff2" rel="preload" type="font/woff2"><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-600italic.woff2" rel="preload" type="font/woff2"><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-700italic.woff2" rel="preload" type="font/woff2"><link as="font" crossorigin href="https://www.gamespot.com/a/bundles/phoenixsite/fonts/source-sans-pro-v14-latin-ext_latin/source-sans-pro-v14-latin-ext_latin-900italic.woff2" rel="preload" type="font/woff2">  
                    
  
        <meta id="richTextEditorTheme" itemprop="richTextEditorTheme" content="white" data-themes="{&quot;white&quot;:&quot;https:\/\/www.gamespot.com\/a\/v4e388728fca4628288bf3ebde16dd745\/bundles\/gamespotsite\/css\/wysiwyg_white.css&quot;,&quot;black&quot;:&quot;https:\/\/www.gamespot.com\/a\/v4e388728fca4628288bf3ebde16dd745\/bundles\/gamespotsite\/css\/wysiwyg_black.css&quot;}">

        
    <!--[if !IE]> --><link id="skin-color" rel="stylesheet" href="https://www.gamespot.com/a/v4e388728fca4628288bf3ebde16dd745/bundles/gamespotsite/css/gamespot_white.css"><!-- <![endif]--><!--[if IE]><link id="skin-color-0" rel="stylesheet" href="https://www.gamespot.com/a/v4e388728fca4628288bf3ebde16dd745/bundles/gamespotsite/css/gamespot_white_split1.css"><link id="skin-color-1" rel="stylesheet" href="https://www.gamespot.com/a/v4e388728fca4628288bf3ebde16dd745/bundles/gamespotsite/css/gamespot_white_split2.css"><![endif]-->


  
    
              <link id="inlineMedia-css" rel="stylesheet" type="text/css" media="all" href="https://static.myfinance.com/widget/inlineMedia.css">
  
                  <!-- Last Minute -->
        <style>
        /*
Added By: Patrick G
Description: Edit button is missing in the publishDate widget
Remove: When https://redventures.atlassian.net/browse/GMSCORE-2249 is Done
Url: CMS
*/
#publishDateToggler {
  display: block;
}
        </style>
          
              

      <script id="bb-cbsoptanon" src="https://www.gamespot.com/a/privacy/optanon/optanon-v1.1.0.js" async></script>

    <script>
      (function(a){
          var w=window,b='cbsoptanon',q='cmd',r='config';
          w[b] = w[b] ? w[b] : {};
          w[b][q] = w[b][q] ? w[b][q] : [];
          w[b][r] = w[b][r] ? w[b][r] : [];

          a.forEach(function(z){
              w[b][z] = w[b][z] || function(){
                  var c=arguments;
                  w[b][q].push(function(){
                      w[b][z].apply(w[b],c);
                  })
              }
          });
      })(["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"]);

      // Add configs
      window.cbsoptanon.config.push({
          enableServices: false,
          euMaxAttempts: 25,
          countryCodeMaxAttempts: 25,
          oneTrustTimeout: 700
      });

      // Load iframes as soon as ready
      // applies data-src to the src attribute when consent
      // is given to the proper category
      window.cbsoptanon.cmd.push(function(_cbsoptanon) {
          console.log('Loading iframes');
          _cbsoptanon.tags.load('IFRAME');
      });
  </script>
<script>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</script>
      
          
    <meta id="kCode" itemprop="kCode" name="kCode" content="/contra/cheats/">

                            <script>
    (function(){
        if (window.BOOMR && window.BOOMR.version) { return; }
        var dom,doc,where,iframe = document.createElement("iframe"),win = window;

        function boomerangSaveLoadTime(e) {
            win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
        }
        if (win.addEventListener) {
            win.addEventListener("load", boomerangSaveLoadTime, false);
        } else if (win.attachEvent) {
            win.attachEvent("onload", boomerangSaveLoadTime);
        }

        iframe.src = "javascript:void(0)";
        iframe.title = ""; iframe.role = "presentation";
        (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
        where = document.getElementsByTagName("script")[0];
        where.parentNode.insertBefore(iframe, where);

        try {
            doc = iframe.contentWindow.document;
        } catch(e) {
            dom = document.domain;
            iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
            doc = iframe.contentWindow.document;
        }
        doc.open()._l = function() {
            var js = this.createElement("script");
            if (dom) { this.domain = dom; }
            js.id = "boomr-if-as";
            js.src = "//c.go-mpulse.net/boomerang/2XWZG-EJS9N-TDYMT-VFP4T-48MTK";
            BOOMR_lstart=new Date().getTime();
            this.body.appendChild(js);
        };
        doc.write('<body onload="document._l();">');
        doc.close();
    })();
</script>
      
            <!-- Google Tag Manager -->




  


<script type="text/plain" class="optanon-category-C0002" id="script_googletagmanager">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PWVTCD9');</script>

  <!-- End Google Tag Manager -->
        
        
              <script>
        window.chsn_post_id = "gs-1100-6510043"
      </script>
    
    <style>.preampjs [data-preamp], .fusejs [data-fuse] {opacity: 0 !important}</style>
    




  


<script type="text/plain" class="optanon-category-C0002" id="script_cohesion">!function(co,h,e,s,i,o,n){var d='documentElement';var a='className';h[d][a]+=' preampjs fusejs';
          n.k=e;co._Cohesion=n;co._Preamp={k:s,start:new Date};co._Fuse={k:i};co._Tagular={k:o};
          [e,s,i,o].map(function(x){co[x]=co[x]||function(){(co[x].q=co[x].q||[]).push([].slice.call(arguments))}});
          h.addEventListener('DOMContentLoaded',function(){co.setTimeout(function(){
          var u=h[d][a];h[d][a]=u.replace(/ ?preampjs| ?fusejs/g,'')},3e3);
          co._Preamp.docReady=co._Fuse.docReady=!0});var z=h.createElement('script');
          z.async=1;z.src='https://cdn.cohesionapps.com/cohesion/cohesion-latest.min.js';h.head.appendChild(z);}
          (window,document,'cohesion','preamp','fuse','tagular',{
              tagular:{writeKey:'wk_1kYriaYGkv6ygiMxG92IEI9OSlo', sourceKey:'src_1kYriYWtbLbCMPKD70alLfKJrWO', apiVersion:'v2/t'},
              preamp:{siteId:'0xMRkB33xb8XTUwiUNhhhu'}
          })</script>

    
        <script type="application/ld+json">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</script>

    
                <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "VideoGame",
        "name": "Alan Wake II",
        "url": "https://www.gamespot.com/games/alan-wake-ii/",
        "image": "https://www.gamespot.com/a/uploads/scale_tiny/box/5/7/8/5/547391-835785.jpg",
        "description": "",
        "datePublished": "2023-12-31T00:00:00-0800",
                "publisher":
          ["Epic Games"],
                        "genre":
          ["3D", "Action", "Adventure", "Survival"],
                        "gamePlatform":
          ["PC", "PlayStation 5", "Xbox Series X"],
        "operatingSystem":
          ["PC", "PlayStation 5", "Xbox Series X"],
                "applicationCategory":"Game"
      }
    </script>
      
    

                    <script src="https://services.fandom.com/icbm/api/loader?app=gamespot" defer></script>
            <script>
    window.BidBarrel = window.BidBarrel || {};
    window.BidBarrel.queue = window.BidBarrel.queue || [];

    /**
     * Wait for BidBarrel to utilize its queuing system to ensure that any calls
     * to its service occur after the framework has fully loaded.
     *
     * @param {function} callback
     *
     * @function
     */
    window.waitForBidBarrel = (callback) => {
        window.BidBarrel.queue.push(function(resolve) {
            callback();
            resolve();
        });
    };

    (function () {
      const h = (e) => {
        if (e.target.tagName === 'SCRIPT' && e.target.src.indexOf('bidbarrel') !== -1) {
          window.waitForBidBarrel = false;
          window.removeEventListener('error', h);
        }
      }
      window.addEventListener('error', h, true);
    })();
  </script>  
      
            
      </head>


<body id="default-body" class="default has-nav-slim body-news has-page-events one-column seamless-article " style="display: block !important" >    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWVTCD9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

              <section id="message-block" class="message-success" style="display: none">
                      </section>
    
    <div id="site-main">

      
                  <div class="js-mapped-ad mapped-ad mapped-nav-ad-plus-leader mapped-nav-ad-plus-leader-dart" data-ad-type="nav-ad-plus-leader"><div class="ad-wrap ad-wrap-nav-ad-plus-leader" data-skybox-auto-collapse="1"></div></div>  
  
              <header id="masthead" class="js-masthead masthead"><div class="js-masthead-overlay masthead-overlay masthead-nav-overlay"></div><nav class="js-masthead-rows masthead-rows flexbox-column flexbox-flex-even"><div class="promo-masthead-list flexbox-row flexbox-align-center text-xsmall border-bottom-grayscale--thin hide-scrollbar"><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/2023-upcoming-games-release-schedule/1100-6508202/"
        data-click-tag="tracking|header|content"
      >
        Upcoming 2023 Games
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/pokemon-scarlet-and-violet-all-stake-and-shrine-locations/1100-6509479/"
        data-click-tag="tracking|header|content"
      >
        Pokemon Stake &amp; Shrine Locations
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/pokemon-scarlet-and-violet-all-class-answers-and-rewards/1100-6509461/"
        data-click-tag="tracking|header|content"
      >
        Pokemon Class Answers
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="http://gamespot.com/articles/disney-dreamlight-valley-recipes-list/1100-6507171/"
        data-click-tag="tracking|header|content"
      >
        Disney Dreamlight Valley Recipes
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/marvel-snap-decks-best-pool-3-decks/1100-6510135/"
        data-click-tag="tracking|header|content"
      >
        Marvel Snap Pool 3 Decks
      </a></span><span class="promo-masthead-list__column"><a
        class="js-click-tag promo-masthead-list__link"
        href="https://www.gamespot.com/articles/amazon-is-giving-away-10-free-games-to-prime-subscribers-this-holiday/1100-6509948/"
        data-click-tag="tracking|header|content"
      >
        Free Amazon Prime Games
      </a></span></div><div class="js-masthead-compact masthead-row masthead-compact"><div class="masthead-row-wrap flexbox-row"><div class="masthead-nav-section"><button class="js-masthead-toggle masthead-toggle masthead-toggle-nav masthead-tappable masthead-hspace-r--tappable flexbox-inline-flex flexbox-justify-center flexbox-align-center no-button-styles" data-toggle="nav" type="button" aria-label="Toggle Site Navigation"><i class="masthead-toggle-nav-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-menu"><rect width="80" height="16"/><rect y="32" width="56" height="16"/><rect y="64" width="32" height="16"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-close"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-close"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></button></div><div class="masthead-nav-section"><div class="masthead-logo flexbox-justify-center"><a class="masthead-logo-link masthead-tappable flexbox-inline-flex flexbox-justify-center" href="/" title="GameSpot"><i class="masthead-logo-asset inline-block masthead-logo-asset-compact "><svg viewBox="0 0 731.79 731.81" width="731.79" height="731.81" aria-hidden="true" class="symbol symbol-logo-outline-circle"><path d="M365.89,0C163.81,0,0,163.83,0,365.91s163.81,365.9,365.89,365.9S731.79,568,731.79,365.91,568,0,365.89,0Zm0,684.24c-175.81,0-318.33-142.53-318.33-318.33S190.08,47.58,365.89,47.58,684.23,190.1,684.23,365.91,541.71,684.24,365.89,684.24Z"/><path d="M508.25,506.5c-8.35-5.84-19.41-8.42-31.6-8.42-9.51,0-33.75,3.88-71.5,11.7-19.88,4.27-35.17,5.61-46.07,5.61-43.63,0-80.47-14.35-112.21-43.36-30.26-29.3-46.21-64.56-46.21-105.9,0-42.29,14.94-77.74,46-106.05,31.92-29.35,72.16-43.65,121.16-43.65,32.09,0,57.48,2.21,78.49,7.5,3.24.65,19.22,5.84,47.56,16.19l-11.58,44.3c-14.15-5.81-24.73-9.14-32.43-10.73a169.56,169.56,0,0,0-46.22-6.16c-31.92,0-56.85,10.13-75.72,30.29-17.42,18.52-25.53,41.72-25.53,68.73,0,26.67,7.79,48.47,23.74,66.42C342.3,451.12,361.33,459,383.29,459c8.48,0,16-1.34,21.83-6.58a27.1,27.1,0,0,0,9-20.83V371.07h94.15Z"/></svg></i></a></div></div><div class="masthead-nav-section masthead-user-nav flexbox-justify-flex-end"><div class="masthead-nav-item masthead-user-nav-item height-100  masthead-hspace-l--tappable"><div class="masthead-nav-item-wrap base-flexbox"><a href="/login-signup/" class="masthead-nav-item-label masthead-user-nav-item-label masthead-tappable flexbox-align-center flexbox-justify-center" title="Login / Sign Up" aria-label="Login or Sign Up"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-user"><path d="M22 21.953q0 1.875-1.141 2.961t-3.031 1.086h-13.656q-1.891 0-3.031-1.086t-1.141-2.961q0-0.828 0.055-1.617t0.219-1.703 0.414-1.695 0.672-1.523 0.969-1.266 1.336-0.836 1.742-0.313q0.141 0 0.656 0.336t1.164 0.75 1.687 0.75 2.086 0.336 2.086-0.336 1.687-0.75 1.164-0.75 0.656-0.336q0.953 0 1.742 0.313t1.336 0.836 0.969 1.266 0.672 1.523 0.414 1.695 0.219 1.703 0.055 1.617zM17 8q0 2.484-1.758 4.242t-4.242 1.758-4.242-1.758-1.758-4.242 1.758-4.242 4.242-1.758 4.242 1.758 1.758 4.242z"/></svg></i></a></div></div></div></div></div><div class="js-masthead-default masthead-row masthead-default"><div class="masthead-row-wrap flexbox-row masthead-default-wrap"><div class="masthead-logo flexbox-justify-center"><a class="masthead-logo-link masthead-tappable flexbox-inline-flex flexbox-justify-center" href="/" title="GameSpot"><i class="masthead-logo-asset inline-block masthead-logo-asset-compact "><svg viewBox="0 0 731.79 731.81" width="731.79" height="731.81" aria-hidden="true" class="symbol symbol-logo-outline-circle"><path d="M365.89,0C163.81,0,0,163.83,0,365.91s163.81,365.9,365.89,365.9S731.79,568,731.79,365.91,568,0,365.89,0Zm0,684.24c-175.81,0-318.33-142.53-318.33-318.33S190.08,47.58,365.89,47.58,684.23,190.1,684.23,365.91,541.71,684.24,365.89,684.24Z"/><path d="M508.25,506.5c-8.35-5.84-19.41-8.42-31.6-8.42-9.51,0-33.75,3.88-71.5,11.7-19.88,4.27-35.17,5.61-46.07,5.61-43.63,0-80.47-14.35-112.21-43.36-30.26-29.3-46.21-64.56-46.21-105.9,0-42.29,14.94-77.74,46-106.05,31.92-29.35,72.16-43.65,121.16-43.65,32.09,0,57.48,2.21,78.49,7.5,3.24.65,19.22,5.84,47.56,16.19l-11.58,44.3c-14.15-5.81-24.73-9.14-32.43-10.73a169.56,169.56,0,0,0-46.22-6.16c-31.92,0-56.85,10.13-75.72,30.29-17.42,18.52-25.53,41.72-25.53,68.73,0,26.67,7.79,48.47,23.74,66.42C342.3,451.12,361.33,459,383.29,459c8.48,0,16-1.34,21.83-6.58a27.1,27.1,0,0,0,9-20.83V371.07h94.15Z"/></svg></i></a></div><div class="js-masthead-nav masthead-nav"><div class="js-masthead-search-mobile masthead-search-content masthead-search-content--mobile width-100 vertical-spacing-bottom-rem vertical-spacing-top-rem inner-space-horizontal-small-rem"><div class="js-site-search-container site-search-container width-100 border-grayscale--thin border-round--small site-search-container--mobile"><form action="/search/" method="get" class="js-site-search main-search flexbox-row" data-search-landing="true" data-search-results-length="10" data-search-parent-selector=".masthead-search-content--mobile"><div class="dropdown--main"><select name="i" class="dropdown--selector" aria-label="Select the type of content you want to search for"><option value="">All</option><option value="site">Games</option><option value="videos">Videos</option><option value="articles">Articles</option><option value="reviews">Reviews</option><option value="features">Features</option><option value="image_gallery">Galleries</option><option value="users">Users</option></select></div><i class="symbol-search-wrapper horizontal-spacing-right-small-rem"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i><input type="text" name="q" placeholder="GameSpot" autocomplete="off" class="js-site-search-query" value=""></form></div></div><div class="js-masthead-site-nav masthead-nav-section flex-grow masthead-site-nav"><ul class="masthead-site-nav-items masthead-site-nav-items--editorial no-list-style"><li class="js-masthead-nav-item masthead-nav-item masthead-site-nav-item"><div class="masthead-nav-item-wrap base-flexbox"><a href="https://www.gamespot.com/best-games-of-2022/" class="masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Best Of 2022</span></a></div></li><li class="js-masthead-nav-item masthead-nav-item masthead-site-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap base-flexbox"><a href="/news/" class="masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">News</span></a></div></li><li class="js-masthead-nav-item masthead-nav-item masthead-site-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap base-flexbox"><a href="/videos/" class="masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Videos</span></a></div></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-site-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap base-flexbox"><a href="/games/reviews/" class="js-masthead-menu-link masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Reviews</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><button class="js-masthead-menu-toggle masthead-nav-item-toggle masthead-tappable flexbox-align-center flexbox-justify-center position--relative no-button-styles masthead-hspace-l--tappable" type="button" aria-label="Toggle Reviews Subnav"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_reviews|N|06:37:08 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/games/reviews/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|reviews|left-menu|games">Games</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/reviews/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|reviews|left-menu|entertainment">Entertainment</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_reviews --></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-site-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap base-flexbox"><a href="/best-lists/" class="js-masthead-menu-link masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Staff Picks</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><button class="js-masthead-menu-toggle masthead-nav-item-toggle masthead-tappable flexbox-align-center flexbox-justify-center position--relative no-button-styles masthead-hspace-l--tappable" type="button" aria-label="Toggle Staff Picks Subnav"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_staffPicks|N|06:37:02 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content masthead-subnav-content--staff-picks"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/articles/best-gaming-chair-in-2022-top-picks-for-comfort-and-style/1100-6486393/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|staffPicks|left-menu|best-gaming-chair-in-2022-top-picks-for-comfort-and-style">Best Gaming Chairs</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/articles/best-4k-tv-for-gaming/1100-6482374/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|staffPicks|left-menu|best-4k-tv-for-gaming">Best 4K TVs For Gaming</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/articles/best-ps5-headset-in-2022/1100-6482578/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|staffPicks|left-menu|best-ps5-headset-in-2022">Best PS5 Headsets In 2022</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/articles/best-gaming-monitor/1100-6488680/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|staffPicks|left-menu|best-gaming-monitor">Best Monitor For PS5, Xbox Series X</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_staffPicks --></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-site-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap base-flexbox"><a href="/deals/" class="js-masthead-menu-link masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Deals</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><button class="js-masthead-menu-toggle masthead-nav-item-toggle masthead-tappable flexbox-align-center flexbox-justify-center position--relative no-button-styles masthead-hspace-l--tappable" type="button" aria-label="Toggle Deals Subnav"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_deals|N|06:37:02 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/deals/games/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|deals|left-menu|deals-games">Game Deals</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/deals/tech/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|deals|left-menu|deals-tech">Tech Deals</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/gift-ideas/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|deals|left-menu|gift-ideas">Gift Ideas</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="https://store.gamespot.com/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|deals|left-menu|gamespot-store">GameSpot Store</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_deals --></li></ul><ul class="masthead-site-nav-items masthead-site-nav-items--base no-list-style masthead-hspace-l masthead-vr-l"><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-site-nav-item"><div class="masthead-nav-item-wrap base-flexbox"><a href="/games/" class="js-masthead-menu-link masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Games</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><button class="js-masthead-menu-toggle masthead-nav-item-toggle masthead-tappable flexbox-align-center flexbox-justify-center position--relative no-button-styles masthead-hspace-l--tappable" type="button" aria-label="Toggle Games Subnav"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_games|N|06:37:08 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/gamestop-gift-guide/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|gamestop-gift-guide">GameStop Gift Guide</a></li><li class="masthead-subnav-item masthead-vspace--tappable masthead-hr-t"><a href="/games/pc/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|pc">PC Gaming</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/games/ps5/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|ps5">PS5</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/games/ps4/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|ps4">PS4</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/games/xbox-series-x/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|xbox-series-x">Xbox Series X</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/games/xbox-one/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|xbox-one">Xbox One</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/games/nintendo-switch/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|switch">Switch</a></li><li class="masthead-subnav-item masthead-vspace--tappable masthead-hr-t"><a href="/news/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|games-home">All Gaming News</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/guides/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|guides-hub">Guides</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/gametech/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|gametech">Gaming Tech</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/games/mobile-gaming/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|mobile-gaming">Mobile Gaming</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/cloud-gaming-hub/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|games|left-menu|cloud-gaming">Cloud Gaming</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_games --></li><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-site-nav-item masthead-hspace-l"><div class="masthead-nav-item-wrap base-flexbox"><a href="/entertainment/" class="js-masthead-menu-link masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Entertainment</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></a><button class="js-masthead-menu-toggle masthead-nav-item-toggle masthead-tappable flexbox-align-center flexbox-justify-center position--relative no-button-styles masthead-hspace-l--tappable" type="button" aria-label="Toggle Entertainment Subnav"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div><!-- GamespotSiteBundle:Core:masthead:other_subnav_entertainment|N|06:37:02 --><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><ul class="masthead-subnav-items no-list-style"><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/movies/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|movies">Movies</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/tv/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|tv">TV</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/wrestling/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|wrestling">Wrestling</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/star-wars/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|starwars">Star Wars</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/marvel-universe/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|marvel">Marvel</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/dc-universe/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|dc">DC</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/gameofthrones/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|gameofthrones">Game of Thrones</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a href="/entertainment/" class="js-click-tag masthead-tappable base-flexbox flexbox-align-center"  data-click-tag="nav|entertainment|left-menu|entertainment">All Entertainment News</a></li></ul></div></div><!-- /GamespotSiteBundle:Core:masthead:other_subnav_entertainment --></li></ul><ul class="masthead-site-nav-items masthead-site-nav-items--community no-list-style masthead-hspace-l masthead-vr-l"><li class="js-masthead-nav-item masthead-nav-item masthead-site-nav-item"><div class="masthead-nav-item-wrap base-flexbox"><a href="/forums/" class="masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">Forums</span></a></div></li></ul><ul class="masthead-site-nav-items masthead-site-nav-items--extra no-list-style masthead-hspace-l masthead-vr-l"><li class="js-masthead-menu js-masthead-nav-item masthead-nav-item masthead-site-nav-item"><div class="masthead-nav-item-wrap base-flexbox"><span class="js-masthead-menu-link masthead-nav-item-label masthead-site-nav-item-label masthead-tappable flexbox-align-center"><span class="masthead-nav-item-text">More</span><i class="masthead-nav-item-icon"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></span><button class="js-masthead-menu-toggle masthead-nav-item-toggle masthead-tappable flexbox-align-center flexbox-justify-center position--relative no-button-styles masthead-hspace-l--tappable" type="button" aria-label="Toggle More Subnav"><i class="masthead-toggle-nav-item-open"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-down"><path d="M16.797 11.5q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l6.141 6.141 6.141-6.141q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i><i class="masthead-toggle-close masthead-toggle-nav-item-close"><svg version="1.1" width="18" height="28" viewBox="0 0 18 28" aria-hidden="true" class="symbol symbol-angle-up"><path d="M16.797 18.5q0 0.203-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-6.141-6.141-6.141 6.141q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div><div class="js-masthead-subnav masthead-subnav"><div class="masthead-subnav-content"><div class="masthead-subnav-items--category"><a class="masthead-subnav-item--title masthead-tappable flexbox-inline-flex flexbox-align-center text-bold" href="/games/">
        Games
      </a><ul class="masthead-subnav-items no-list-style no-spacing text-nowrap"><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/gamestop-gift-guide/">GameStop Gift Guide</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/games/pc/">PC Gaming</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/games/ps5/">PS5</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/games/ps4/">PS4</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/games/xbox-series-x/">Xbox Series X</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/games/xbox-one/">Xbox One</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/games/nintendo-switch/">Switch</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/news/">All Gaming News</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/guides/">Guides</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/gametech/">Gaming Tech</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/games/mobile-gaming/">Mobile Gaming</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/cloud-gaming-hub/">Cloud Gaming</a></li></ul></div><div class="masthead-subnav-items--category"><a class="masthead-subnav-item--title masthead-tappable flexbox-inline-flex flexbox-align-center text-bold" href="/entertainment/">
        Entertainment
      </a><ul class="masthead-subnav-items no-list-style no-spacing text-nowrap"><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/movies/">Movies</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/tv/">TV</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/wrestling/">Wrestling</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/star-wars/">Star Wars</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/marvel-universe/">Marvel</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/dc-universe/">DC</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/gameofthrones/">Game of Thrones</a></li><li class="masthead-subnav-item masthead-vspace--tappable"><a class="masthead-tappable flexbox-inline-flex flexbox-align-center" href="/entertainment/">All Entertainment News</a></li></ul></div><div class="masthead-subnav-items--category"><a class="masthead-subnav-item--title masthead-tappable flexbox-inline-flex flexbox-align-center text-bold" href="/forums/">
        Forums
      </a><ul class="masthead-subnav-items no-list-style no-spacing text-nowrap"></ul></div></div></div></li></ul></div><div class="masthead-nav-section masthead-user-nav flexbox-justify-flex-end"><div class="masthead-nav-item masthead-user-nav-item height-100  masthead-hspace-l--tappable"><div class="masthead-nav-item-wrap base-flexbox"><a href="/login-signup/" class="masthead-nav-item-label masthead-user-nav-item-label masthead-tappable flexbox-align-center flexbox-justify-center" title="Login / Sign Up" aria-label="Login or Sign Up"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-user"><path d="M22 21.953q0 1.875-1.141 2.961t-3.031 1.086h-13.656q-1.891 0-3.031-1.086t-1.141-2.961q0-0.828 0.055-1.617t0.219-1.703 0.414-1.695 0.672-1.523 0.969-1.266 1.336-0.836 1.742-0.313q0.141 0 0.656 0.336t1.164 0.75 1.687 0.75 2.086 0.336 2.086-0.336 1.687-0.75 1.164-0.75 0.656-0.336q0.953 0 1.742 0.313t1.336 0.836 0.969 1.266 0.672 1.523 0.414 1.695 0.219 1.703 0.055 1.617zM17 8q0 2.484-1.758 4.242t-4.242 1.758-4.242-1.758-1.758-4.242 1.758-4.242 4.242-1.758 4.242 1.758 1.758 4.242z"/></svg></i></a></div></div></div></div><button class="js-masthead-toggle masthead-toggle masthead-toggle-search masthead-tappable masthead-hspace-l--tappable flexbox-justify-center no-button-styles" data-toggle="search" type="button" aria-label="Open Site Search"><i class="masthead-toggle-search-open"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i></button></div></div><div class="js-masthead-overlay masthead-overlay masthead-search-overlay"></div><div class="masthead-row masthead-search"><div class="masthead-row-wrap flexbox-row"><div class="js-masthead-search masthead-search-content flexbox-row flexbox-align-stretch width-100"><div class="masthead-search-body masthead-vr-r masthead-hspace-r"><div class="js-site-search-container site-search-container width-100 border-grayscale--thin border-round--small "><form action="/search/" method="get" class="js-site-search main-search flexbox-row" data-search-landing="true" data-search-results-length="10" data-search-parent-selector=".js-masthead-search"><div class="dropdown--main"><select name="i" class="dropdown--selector" aria-label="Select the type of content you want to search for"><option value="">All</option><option value="site">Games</option><option value="videos">Videos</option><option value="articles">Articles</option><option value="reviews">Reviews</option><option value="features">Features</option><option value="image_gallery">Galleries</option><option value="users">Users</option></select></div><i class="symbol-search-wrapper horizontal-spacing-right-small-rem"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-search"><path d="M80,68.69,59.56,48.25A32,32,0,1,0,48.25,59.56L68.69,80ZM32,48A16,16,0,1,1,48,32,16,16,0,0,1,32,48Z"/></svg></i><input type="text" name="q" placeholder="Search GameSpot" autocomplete="off" class="js-site-search-query" value=""></form></div></div><button class="js-masthead-toggle masthead-toggle masthead-toggle-search masthead-tappable flexbox-justify-center no-button-styles" data-toggle="search" type="button" aria-label="Close Site Search"><i class="masthead-toggle-close masthead-toggle-search-close"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-close"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></button></div></div></div></nav></header>      
                            <div id="site-wrapper">
            <div id="mantle_skin" class="mantle_skin">
            <div id="wrapper">
                                <div id="site" role="main">
          <div id="default-content" class="js-seamless-content container row">
                                <div class="primary-content js-article-container js-seamless-content__page t-container">
                                              <div class="article--one-column has-pad--vert--ultra">
        
      
    <article itemscope class="content-body news-article js-seamless-content__page-content article article--news article--one-column content-body--bufferAd has-rhythm" data-type-id="1100" data-guid="1100-6510043">

            
            
  

<section class="news-hdr js-seamless-content__page-header has-rhythm--max"><h1 class="news-title instapaper_title entry-title type-headline">Alan Wake 2 Release Date, Trailers, And Everything We Know So Far</h1><p class="news-deck type-subheader">Remedy&#039;s long-awaited sequel is finally happening and coming soon.</p><div class="news-meta has-rhythm--vert-top has-pad--top ellipseborder-top clearfix"><p class="news-byline pull-left text-base no-rhythm">By <span class="byline-author "><a
    class="byline-author__name"
    href="/profile/markdelaney/" 
    rel="author"
  >
    Mark Delaney
  </a><a 
      class="byline-author__twitter"
      href="https://twitter.com/markdelaneysays" 
      target="_blank" 
      rel="author" 
      title="Twitter: @markdelaneysays"
    ><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></a></span> on <time datetime="2022-12-29T06:00:00-0800" >December 29, 2022 at 6:00AM PST</time></p><a href="#comments-block-33595136" class="comments js-seamless-content__goto-comments pull-right" rel="nofollow" data-content-guid="1100-6510043"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments-alt"><path d="M11 6q-2.391 0-4.469 0.812t-3.305 2.203-1.227 2.984q0 1.281 0.828 2.469t2.328 2.063l1.516 0.875-0.547 1.313q0.531-0.313 0.969-0.609l0.688-0.484 0.828 0.156q1.219 0.219 2.391 0.219 2.391 0 4.469-0.812t3.305-2.203 1.227-2.984-1.227-2.984-3.305-2.203-4.469-0.812zM11 4q2.984 0 5.523 1.070t4.008 2.914 1.469 4.016-1.469 4.016-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070zM23.844 22.266q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594q0 1.875-1.109 3.508t-3.047 2.758z"/></svg></i>  Comments</a></div></section>
        <aside class="seamless-content__aside vertical-spacing-bottom-rem">
            <div class="js-mapped-ad mapped-ad mapped-mpu_top mapped-mpu_top-dart no-bg" data-ad-type="mpu_top"><div class="ad-wrap ad-wrap-mpu_top"></div></div>
            

                    
      <br class="js-nlsub-stub nlsub-stub hide-element" data-parent-selector=".js-seamless-content__page-content" data-show-content-min="4">    </aside>

  


        
        
              <section class="article-body typography-format js-content-entity-body-container typography-format--large">

                  
          <div class="js-content-entity-body content-entity-body"          data-content-element-selector="p, .js-buylink-item-container" data-allowed-classes-selector="js-buylink-item-container"

  >
                <p dir="ltr">It's not a lake; it's an ocean. Those infamous words became the undying promise of Remedy's <a href="/games/alan-wake-ii/" data-ref-id="5000-547391">Alan Wake 2</a>, a sequel more than a decade in the making, off and on. The cult classic thriller is finally getting its follow-up after years of starting and stopping, all while Remedy continues to grow its profile as a leading story-driven studio. With Alan Wake 2 slated for launch in 2023, here's everything we've seen and everything we know so far.</p><h2 dir="ltr">Alan Wake 2 release date</h2><p dir="ltr">Alan Wake 2 is currently expected to launch in 2023, though Remedy has yet to say more than that. Though delays are common in the gaming industry, Remedy <a href="https://www.gamespot.com/articles/alan-wake-2-remains-on-schedule-for-2023-as-remedy-provides-updates-on-control-sequels/1100-6508715/">confirmed</a> the game is still on track for a 2023 release date in October 2022.</p><h2 dir="ltr">Alan Wake 2 trailers</h2><p dir="ltr">The list of Alan Wake 2 trailers is a short one at the time of writing this article, as Remedy promised it would go heads-down and work on the game for a while before we'd see it again following its December 2021 reveal. That gives us just the one trailer embedded below, which uses Alan's real-life physical actor, Ilkka Villi, along with his voice actor, Matthew Poretta, to deliver a haunting mood piece that sets the stage for a sequel that seems intent to lean further into survival-horror.</p><div data-embed-type="video" data-ref-id="2300-6456920" data-src="/videos/alan-wake-2-reveal-trailer-game-awards-2021/2300-6456920/" data-width="100%" data-height="100%" data-video-start="0"><div id="video-rectangle"><div class="js-av-player-container av-player-container av-player-athena"><div class="js-video-player-new av-video-player av-desktop-player av-video-on-demand is-vid-loading is-vid-noseek is-vid-show-controls" tabindex="0" data-id="1490636086" data-promo-id="0" data-video="{&quot;adPartner&quot;:&quot;desktop\/gamespot.com&quot;,&quot;ageGateCookieName&quot;:&quot;videoAgeGateBirthday&quot;,&quot;autoplay&quot;:false,&quot;cms&quot;:&quot;pi&quot;,&quot;countdownTime&quot;:0,&quot;datePublished&quot;:1639101420,&quot;desktopAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;device&quot;:&quot;other&quot;,&quot;guid&quot;:&quot;gs-2300-6456920&quot;,&quot;id&quot;:6456920,&quot;isDevice&quot;:false,&quot;isLiveStream&quot;:false,&quot;lengthSeconds&quot;:53,&quot;mapp&quot;:&quot;gamespot&quot;,&quot;mobileAdPartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;partner&quot;:&quot;gamespot&quot;,&quot;postPlayMax&quot;:100,&quot;premium&quot;:false,&quot;screenMediumThumb&quot;:&quot;https:\/\/www.gamespot.com\/a\/uploads\/screen_medium\/1574\/15746725\/3916452-alanwake2site.jpg&quot;,&quot;seekablePlaybacks&quot;:[&quot;html5&quot;,&quot;uvpjs&quot;],&quot;share&quot;:{&quot;linkUrl&quot;:&quot;https:\/\/www.gamespot.com\/videos\/alan-wake-2-reveal-trailer-game-awards-2021\/2300-6456920\/&quot;,&quot;embedUrl&quot;:&quot;https:\/\/www.gamespot.com\/videos\/embed\/6456920\/&quot;,&quot;embedHtml&quot;:{&quot;640&quot;:&quot;\n\n\n\n\n\n\n\n\n\n&lt;iframe src=\&quot;https:\/\/www.gamespot.com\/videos\/embed\/6456920\/\&quot; height=\&quot;360\&quot; width=\&quot;640\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;,&quot;480&quot;:&quot;\n\n\n\n\n\n\n\n\n\n&lt;iframe src=\&quot;https:\/\/www.gamespot.com\/videos\/embed\/6456920\/\&quot; height=\&quot;270\&quot; width=\&quot;480\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;\&quot; webkitAllowFullScreen mozallowfullscreen allowFullScreen&gt;&lt;\/iframe&gt;&quot;}},&quot;siteType&quot;:&quot;responsive web&quot;,&quot;startMuted&quot;:false,&quot;startTime&quot;:0,&quot;title&quot;:&quot;Alan%20Wake%202%20Reveal%20Trailer%20%7C%20Game%20Awards%202021&quot;,&quot;tracking&quot;:[{&quot;name&quot;:&quot;SiteCatalyst&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;charSet&quot;,&quot;value&quot;:&quot;UTF-8&quot;},{&quot;name&quot;:&quot;currencyCode&quot;,&quot;value&quot;:&quot;USD&quot;},{&quot;name&quot;:&quot;siteType&quot;,&quot;value&quot;:&quot;responsive web&quot;},{&quot;name&quot;:&quot;trackingServer&quot;,&quot;value&quot;:&quot;saa.gamespot.com&quot;},{&quot;name&quot;:&quot;visitorNamespace&quot;,&quot;value&quot;:&quot;cbsinteractive&quot;},{&quot;name&quot;:&quot;heartbeatTrackingServer&quot;,&quot;value&quot;:&quot;newimagitasinc.hb.omtrdc.net&quot;},{&quot;name&quot;:&quot;heartbeatVisitorMarketingCloudOrgId&quot;,&quot;value&quot;:&quot;3C66570E5FE1A4AB0A495FFC@AdobeOrg&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;siteCode&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;brand&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;account&quot;,&quot;value&quot;:&quot;cbsigamespotsite&quot;},{&quot;name&quot;:&quot;edition&quot;,&quot;value&quot;:&quot;us&quot;}]},{&quot;name&quot;:&quot;ComScore_ss&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;c2&quot;,&quot;value&quot;:&quot;31824268&quot;},{&quot;name&quot;:&quot;publishersSecret&quot;,&quot;value&quot;:&quot;2cb08ca4d095dd734a374dff8422c2e5&quot;},{&quot;name&quot;:&quot;c3&quot;,&quot;value&quot;:&quot;&quot;},{&quot;name&quot;:&quot;partnerID&quot;,&quot;value&quot;:&quot;gamespot&quot;},{&quot;name&quot;:&quot;c4&quot;,&quot;value&quot;:&quot;gamespot&quot;}]},{&quot;name&quot;:&quot;NielsenTracking&quot;,&quot;category&quot;:&quot;tracking&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;host&quot;,&quot;value&quot;:&quot;https:\/\/secure-us.imrworldwide.com\/cgi-bin\/m?&quot;},{&quot;name&quot;:&quot;scCI&quot;,&quot;value&quot;:&quot;us-200330&quot;},{&quot;name&quot;:&quot;scC6&quot;,&quot;value&quot;:&quot;vc,c01&quot;}]},{&quot;name&quot;:&quot;MuxQOSPluginJS&quot;,&quot;category&quot;:&quot;qos&quot;,&quot;enabled&quot;:true,&quot;params&quot;:[{&quot;name&quot;:&quot;propertyKey&quot;,&quot;value&quot;:&quot;b7d6e48b7461a61cb6e863a62&quot;}]}],&quot;trackingAccount&quot;:&quot;cbsigamespotsite&quot;,&quot;trackingPrimaryId&quot;:&quot;cbsigamespotsite&quot;,&quot;trackingSiteCode&quot;:&quot;gs&quot;,&quot;userId&quot;:0,&quot;uvpc&quot;:&quot;&quot;,&quot;uvpjsHostname&quot;:&quot;\/\/www.gamespot.com&quot;,&quot;videoAdMobilePartner&quot;:&quot;mobile_web%2Fgamespot.com_mobile&quot;,&quot;videoAdPartner&quot;:&quot;desktop%2Fgamespot.com&quot;,&quot;videoAssetSource&quot;:&quot;Publisher Asset&quot;,&quot;videoStreams&quot;:{&quot;adaptive_stream&quot;:&quot;https:\/\/mt-rv-v1.gamespot.com\/vr\/2021\/12\/09\/Trailer_GameAwards2021_AlanWakeII_700,1000,1800,2500,3200,5000,8000,master.m3u8&quot;,&quot;adaptive_dash&quot;:&quot;https:\/\/mt-rv-v1.gamespot.com\/vr\/2021\/12\/09\/Trailer_GameAwards2021_AlanWakeII_700,1000,1800,2500,3200,5000,8000,master.mpd&quot;,&quot;adaptive_hd&quot;:&quot;https:\/\/mt-rv-v1.gamespot.com\/vr\/2021\/12\/09\/Trailer_GameAwards2021_AlanWakeII_8000,master.m3u8&quot;,&quot;adaptive_high&quot;:&quot;https:\/\/mt-rv-v1.gamespot.com\/vr\/2021\/12\/09\/Trailer_GameAwards2021_AlanWakeII_2500,master.m3u8&quot;,&quot;adaptive_low&quot;:&quot;https:\/\/mt-rv-v1.gamespot.com\/vr\/2021\/12\/09\/Trailer_GameAwards2021_AlanWakeII_700,master.m3u8&quot;,&quot;adaptive_restricted&quot;:&quot;https:\/\/mt-rv-v1.gamespot.com\/vr\/2021\/12\/09\/Trailer_GameAwards2021_AlanWakeII_700,1000,1800,2500,master.m3u8&quot;},&quot;videoType&quot;:&quot;video-on-demand&quot;,&quot;watchedCookieDays&quot;:1,&quot;watchedCookieName&quot;:&quot;watchedVideoIds&quot;}" data-non-iframe-embed="1"><noscript><p class="av-video-player-no-js">You need a javascript enabled browser to watch videos.</p></noscript><div class="av-wrapper-max av-video-player-bg" style="background-image:url(https://www.gamespot.com/a/uploads/screen_super/1574/15746725/3916452-alanwake2site.jpg)"><div class="js-event-tracking js-vid-player-chrome js-vid-play av-splash" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|play&quot;}"><span class="chromecast-playing"><i><svg viewbox="0 0 24 24" width="24" height="24" aria-hidden="true" class="symbol symbol-chromecast-connected av-ctrl-icn"><path d="M1,18v3H4a3,3,0,0,0-3-3Zm0-4v2a5,5,0,0,1,5,5H8a7,7,0,0,0-7-7ZM19,7H5V8.63A13,13,0,0,1,13.37,17H19V7ZM1,10v2a9,9,0,0,1,9,9h2A11,11,0,0,0,1,10ZM21,3H3A2,2,0,0,0,1,5V8H3V5H21V19H14v2h7a2,2,0,0,0,2-2V5a2,2,0,0,0-2-2Z"/></svg></i></span><div class="av-splash-outer"><div class="av-splash-inner av-splash-top"><div class="av-splash-arrow"></div></div><div class="av-splash-inner av-splash-bottom"><div class="av-splash-arrow"></div></div></div></div><div class="js-event-tracking js-vid-unmute-autoplay av-unmute-autoplay" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|unmuteAutoplayVideo&quot;}"><div class="av-unmute-autoplay-btn"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-mute av-ctrl-icn"><polygon points="48 0 40 0 28.49 11.51 48 31.02 48 0"/><polygon points="0 24 0 56 16 56 40 80 48 80 48 64.98 7.02 24 0 24"/><path d="M64,40a23.94,23.94,0,0,0-8-17.88V39l7.19,7.19A24,24,0,0,0,64,40Z"/><path d="M72,40a31.79,31.79,0,0,1-2.54,12.48l6,6A40,40,0,0,0,56,3.34v9A32,32,0,0,1,72,40Z"/><polygon points="0 0 0 5.66 74.34 80 80 80 80 74.34 5.66 0 0 0"/></svg></i>          Click To Unmute         </div></div><div class="av-video-title">Alan Wake 2 Reveal Trailer | Game Awards 2021</div><div class="js-vid-max-width av-wrapper-max-width"><div class="av-wrapper-valign"><div class="av-wrapper"><div class="js-vid-player-chrome js-vid-player-holder av-player-holder"></div></div></div></div><div class="js-vid-player-chrome av-video-player-frame"></div><div class="js-vid-player-chrome js-vid-postplay av-postplay "  data-enabled="true"><div class="av-postplay-grid-wrap"><div class="av-postplay-grid-align"><div class="av-postplay-next"><a href="#" class="js-vid-postplay-next"></a></div><ol class="js-vid-postplay-videos av-postplay-videos"><li class="js-vid-postplay-video" data-id="6460286"><a href="/videos/14-best-steam-deck-games-to-play-right-now/2300-6460286/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079461-deckdecember_v0.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">14 Best Steam Deck Games To Play Right Now</em></article><div class="js-vid-postplay-timer av-postplay-timer"><div class="av-postplay-countdown"><div class="av-postplay-countdown-msg"></div><time class="av-postplay-countdown-value js-vid-postplay-countdown"></time></div><div class="av-postplay-control"><div class="av-postplay-btn js-vid-postplay-stop"><i class="av-postplay-btn-state av-postplay-playnext"><svg viewBox="0 0 90 90" width="90" height="90" aria-hidden="true" class="symbol symbol-video-play"><polygon points="10 80 10 10 80 45 10 80"/></svg></i><i class="av-postplay-btn-state av-postplay-pause"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-pause"><rect width="24" height="80"/><rect x="56" width="24" height="80"/></svg></i><i class="av-postplay-btn-state av-postplay-restart"><svg viewBox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-replay"><path d="M80,0,68.28,11.72a40,40,0,1,0,0,56.57L57,57A24,24,0,1,1,57,23L45.21,34.79,80,34.73V0Z"/></svg></i></div></div></div></a></li><li class="js-vid-postplay-video" data-id="6460301"><a href="/videos/how-the-steam-deck-is-changing-console-gaming/2300-6460301/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1352/13527689/4080417-v1%284%29.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">How The Steam Deck Is Changing Console Gaming</em></article></a></li><li class="js-vid-postplay-video" data-id="6460299"><a href="/videos/our-favorite-games-that-didnt-make-our-top-10/2300-6460299/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079823-boty_spotlights_20221226_v3.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Our Favorite Games That Didn&#039;t Make Our Top 10</em></article></a></li><li class="js-vid-postplay-video" data-id="6460261"><a href="/videos/colt-1911-pop-cultures-most-iconic-pistol-loadout/2300-6460261/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1594/15941173/4078151-loadout_colt1911_v3_site.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Colt 1911: Pop Culture&#039;s Most Iconic Pistol - Loadout</em></article></a></li><li class="js-vid-postplay-video" data-id="6460287"><a href="/videos/gamespots-top-10-games-of-2022/2300-6460287/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079468-gs-boty-2022-top10-games.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">GameSpot&#039;s Top 10 Games of 2022</em></article></a></li><li class="js-vid-postplay-video" data-id="6460296"><a href="/videos/biggest-pc-games-coming-in-2023-and-beyond/2300-6460296/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079795-v_main1.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Biggest PC Games Coming in 2023 and Beyond</em></article></a></li><li class="js-vid-postplay-video" data-id="6460188"><a href="/videos/firearms-experts-favorite-weapons-of-2022/2300-6460188/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1571/15719603/4073958-fave2022_site.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Firearms Expert’s FAVORITE Weapons Of 2022</em></article></a></li><li class="js-vid-postplay-video" data-id="6460295"><a href="/videos/gta-6-leak-appears-in-goat-simulator-3-ad-gamespot-news/2300-6460295/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079763-news1221_v0.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">GTA 6 Leak Appears In Goat Simulator 3 Ad | GameSpot News</em></article></a></li><li class="js-vid-postplay-video" data-id="6460291"><a href="/videos/sail-forth-launch-trailer/2300-6460291/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079751-untitled.png);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">Sail Forth - Launch Trailer</em></article></a></li><li class="js-vid-postplay-video" data-id="6460292"><a href="/videos/stranger-of-paradise-final-fantasy-origin-different-future-teaser-trailer/2300-6460292/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079755-untitled%282%29.png);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">STRANGER OF PARADISE FINAL FANTASY ORIGIN | DIFFERENT FUTURE Teaser Trailer</em></article></a></li><li class="js-vid-postplay-video" data-id="6460293"><a href="/videos/one-piece-odyssey-system-trailer/2300-6460293/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1574/15746725/4079753-untitled%281%29.png);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">ONE PIECE ODYSSEY — System Trailer</em></article></a></li><li class="js-vid-postplay-video" data-id="6460289"><a href="/videos/what-to-know-when-upgrading-your-gaming-pc-with-gigabyte/2300-6460289/" style="background-image: url(https://www.gamespot.com/a/uploads/screen_large/1352/13527689/4079594-whattoknow_gigabyte_yt_site.jpg);" class="js-vid-postplay-action av-postplay--action"><article class="av-postplay-video"><em class="av-postplay--title">What To Know When Upgrading your Gaming PC With GIGABYTE</em></article></a></li></ol></div></div></div><div class="js-vid-modal-share av-modal av-modal-share"><div class="av-modal-content"><div class="av-modal-head av-share-head"><div class="av-modal-title"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-share"><path d="M80,28,40,0V16H32a32,32,0,1,0,4.09,63.73C24.69,78.17,16,69.93,16,60c0-11,10.75-20,24-20h0V56Z"/></svg></i> Share</div><ul class="av-share-types-head"><li class="av-share-type"><button class="js-vid-share-type av-ctrl av-ctrl-on" type="button" data-share-type="link">Link</button></li><li class="av-share-type"><button class="js-vid-share-type av-ctrl" type="button" data-share-type="embed">Embed</button></li></ul><div class="js-vid-share av-modal-close"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-cancel"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div></div><div class="av-modal-body av-share-body"><div class="av-share-section av-share-types"><div class="js-vid-share-types-body av-share-types-body"><div class="js-vid-share-type-options av-share-type-options av-share-size-options hide" data-share-type="embed"><span class="av-share-size-label">Size:</span><span class="av-share-sizes"><select class="js-vid-share-sizes js-refresh-share-code av-share-field"><option value="640">640 &times; 360</option><option value="480">480 &times; 270</option></select></span></div><div class="av-share-type-markup"><div class="av-share-size-markup"><textarea class="js-vid-share-markup av-share-field av-share-markup" data-enable-select="1" cols="30" rows="3"></textarea></div></div></div></div><div class="av-share-section"><ul class="av-share-options"><li class="av-share-option"><label><input type="checkbox" class="js-start-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Start at:</span></label><input type="text" class="js-start-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerstarttime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-end-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> End at:</span></label><input type="text" class="js-end-time av-share-field av-share-player-time js-refresh-share-code" placeholder="0:00" name="playerendtime"/></li><li class="av-share-option"><label><input type="checkbox" class="js-autoplay-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Autoplay</span></label></li><li class="av-share-option"><label><input type="checkbox" class="js-loop-checkbox js-refresh-share-code av-share-checkbox" /><span class="av-share-option-text"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Loop</span></label></li></ul></div></div></div></div><div class="av-modal av-modal-autoplay"><div class="av-modal-content"><div class="av-modal-head"><p>         Want us to remember this setting for all your devices?       </p><p><a href="https://www.gamespot.com/signup/">Sign up</a> or <a href="/login/">Sign in</a> now!       </p><div class="js-vid-modal-autoplay av-modal-close"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-cancel"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></div></div></div></div></div><div class="js-vid-invalid-reqs av-video-player-disabled av-msg-invalid-reqs">       Please use a html5 video capable browser to watch videos.     </div><div class="js-vid-invalid-playbacks av-video-player-disabled av-msg-invalid-reqs">       This video has an invalid file format.     </div><div class="js-vid-player-chrome js-vid-box av-chrome av-chrome--bottom"><div class="av-buffer"><div class="js-event-tracking js-progress-buffer av-buffer-wrap" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|scrub&quot;}"><div class="js-progress-loaded av-loaded"></div><div class="js-progress-position av-position"></div><div class="js-progress-seek-display av-seek-display"><div class="av-seek-text av-thumbs"><div class="js-progress-seek-image av-seek-image" style="background-image:url('https://static-mt-rv-v1.gamespot.com/vr/2021/12/09/Trailer_GameAwards2021_AlanWakeII_bm_cs_112x63_2_52.jpg');"></div><span class="js-progress-seek-text">00:00:00</span></div><div class="js-progress-seek-pointer av-seek-pointer"></div></div></div></div><div class="av-chrome-controls"><div class="av-controls av-controls--left"><div class="av-chrome-control"><button class="js-event-tracking js-play-show-episode av-ctrl av-play-pause av-play" type="button" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|play&quot;}"><i><svg viewbox="0 0 90 90" width="90" height="90" aria-hidden="true" class="symbol symbol-video-play av-ctrl-icn av-ctrl-icn-play"><polygon points="10 80 10 10 80 45 10 80"/></svg></i></button><button class="js-event-tracking js-play-show-episode av-ctrl av-ctrl-alt av-play-pause av-pause" type="button" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|pause&quot;}"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-pause av-ctrl-icn av-ctrl-icn-pause"><rect width="24" height="80"/><rect x="56" width="24" height="80"/></svg></i></button><button class="js-event-tracking js-play-show-episode av-ctrl av-ctrl-alt av-play-pause av-replay" type="button" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|replay&quot;}"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-replay av-ctrl-icn av-ctrl-icn-replay"><path d="M80,0,68.28,11.72a40,40,0,1,0,0,56.57L57,57A24,24,0,1,1,57,23L45.21,34.79,80,34.73V0Z"/></svg></i></button></div><div class="js-player-volume-control av-chrome-control av-chrome-control-set flexbox-column-reverse flexbox-align-flex-end av-audio"><div class="av-audio-control av-mute-control"><button class="js-event-tracking js-mute-show-episode av-ctrl av-volume-mute" type="button" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|mute&quot;}"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-volume av-ctrl-icn"><polygon points="16 24 0 24 0 56 16 56 40 80 48 80 48 0 40 0 16 24"/><path d="M56,3.34v9a32,32,0,0,1,0,55.39v9A40,40,0,0,0,56,3.34Z"/><path d="M64,40a23.94,23.94,0,0,0-8-17.88V57.88A23.94,23.94,0,0,0,64,40Z"/></svg></i></button><button class="js-event-tracking js-unmute-show-episode av-ctrl av-ctrl-alt av-volume-unmute" type="button" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|unmute&quot;}"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-mute av-ctrl-icn"><polygon points="48 0 40 0 28.49 11.51 48 31.02 48 0"/><polygon points="0 24 0 56 16 56 40 80 48 80 48 64.98 7.02 24 0 24"/><path d="M64,40a23.94,23.94,0,0,0-8-17.88V39l7.19,7.19A24,24,0,0,0,64,40Z"/><path d="M72,40a31.79,31.79,0,0,1-2.54,12.48l6,6A40,40,0,0,0,56,3.34v9A32,32,0,0,1,72,40Z"/><polygon points="0 0 0 5.66 74.34 80 80 80 80 74.34 5.66 0 0 0"/></svg></i></button></div><div class="av-audio-control av-volume-control"><div class="js-player-volume av-volume"><div class="js-player-volume-bar av-volume-bar"><div class="js-player-volume-level av-volume-level"></div><div class="js-player-volume-handle av-volume-handle" data-cmd-value="1"></div></div></div></div></div><div class="av-chrome-control av-chrome-status"><span class="js-progress-time js-player-message av-time av-message"></span></div></div><div class="av-controls av-controls--right"><div class="js-custom-event-tracking js-vid-share av-chrome-control av-option-share" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|share&quot;}"><button class="js-vid-tooltip av-ctrl av-share" type="button" title="Share"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-share av-ctrl-icn"><path d="M80,28,40,0V16H32a32,32,0,1,0,4.09,63.73C24.69,78.17,16,69.93,16,60c0-11,10.75-20,24-20h0V56Z"/></svg></i></button></div><div class="js-vid-playbacks av-chrome-control has-vid-single-playback av-chromecast-hide"><div class="js-vid-menu-set av-menu-set"><button class="js-vid-menu-hit js-vid-tooltip av-ctrl av-ctrl-menu-hit" type="button" title="Settings"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-settings av-ctrl-icn"><path d="M80,48V32H71a31.8,31.8,0,0,0-3.43-8.25l6.38-6.38L62.63,6.06l-6.38,6.38A31.8,31.8,0,0,0,48,9V0H32V9a31.8,31.8,0,0,0-8.25,3.43L17.37,6.06,6.06,17.37l6.38,6.38A31.8,31.8,0,0,0,9,32H0V48H9a31.8,31.8,0,0,0,3.43,8.25L6.06,62.63,17.37,73.94l6.38-6.38A31.8,31.8,0,0,0,32,71v9H48V71a31.8,31.8,0,0,0,8.25-3.43l6.38,6.38L73.94,62.63l-6.38-6.38A31.8,31.8,0,0,0,71,48ZM40,56A16,16,0,1,1,56,40,16,16,0,0,1,40,56Z"/></svg></i></button><button class="av-ctrl av-ctrl-alt av-ctrl-menu-hit-alt" type="button"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-cancel av-ctrl-icn"><polygon points="80 11.31 68.69 0 40 28.69 11.31 0 0 11.31 28.69 40 0 68.69 11.31 80 40 51.31 68.69 80 80 68.69 51.31 40 80 11.31"/></svg></i></button><div class="av-menu av-config-menu"><div class="js-vid-menu av-menu-section av-play-qualities"><div class="js-vid-menu-keep av-menu-subsection av-playbacks"><ol><li><button data-cmd-value="uvpjs" data-player="uvpjs" data-qualities="adaptive_stream,adaptive_hd,adaptive_high,adaptive_low,other_lr,other_hr" class="av-ctrl av-menu-ctrl js-vid-playback js-vid-default js-event-tracking" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|html5-vod&quot;}" type="button"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> HTML5   </button></li></ol></div><div class="av-menu-subsection av-qualities"><ol><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_stream" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|adaptive_stream&quot;}" type="button"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Auto</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_hd" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|adaptive_hd&quot;}" type="button"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> HD</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_high" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|adaptive_high&quot;}" type="button"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> High</button></li><li class="js-vid-quality-wrap"><button class="av-ctrl av-menu-ctrl js-vid-quality js-event-tracking js-vid-m3u8 js-vid-m3u8-wrapped js-vid-default" data-cmd-value="adaptive_low" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|adaptive_low&quot;}" type="button"><i><svg version="1.1" width="28" height="28" viewbox="0 0 28 28" aria-hidden="true" class="symbol symbol-checkmark"><path d="M26.109 8.844q0 0.625-0.438 1.062l-13.438 13.438q-0.438 0.438-1.062 0.438t-1.062-0.438l-7.781-7.781q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.609 10.25-10.266q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.437 0.438 1.062z"/></svg></i> Low</button></li></ol></div></div><div class="av-menu-section"><div class="av-menu-subsection av-menu-subsection--report"><button class="js-event-tracking js-vid-report-suck js-vid-report-suck-data av-ctrl av-menu-ctrl av-report-suck" data-unique-key="91994f7084c04ec0bcfa52395a646a54" data-video-id="6456920" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|report&quot;}">               Report a problem             </button></div></div></div></div></div><div class="js-vid-chromecast-wrap av-chrome-control av-option-chromecast av-no-fullscreen hide"><button class="js-event-tracking js-vid-chromecast js-vid-tooltip av-ctrl av-chromecast" is="google-cast-button" title="Google Cast" type="button" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|chromecast&quot;}"></button></div><div class="av-chrome-control av-no-fullscreen av-chromecast-hide av-youtube-hide"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-event-tracking js-vid-fullscreen av-ctrl av-fullscreen" title="Full Screen" type="button" data-event-tracking="{&quot;clickGenericText&quot;:&quot;Tracking|videoplayer|action|fullscreen&quot;}"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-fullscreen av-ctrl-icn av-fullscreen-icn"><polygon points="0 0 0 16 0 32 16 32 16 16 32 16 32 0 16 0 0 0"/><polygon points="16 48 0 48 0 64 0 80 16 80 32 80 32 64 16 64 16 48"/><polygon points="64 64 48 64 48 80 64 80 80 80 80 64 80 48 64 48 64 64"/><polygon points="64 0 48 0 48 16 64 16 64 32 80 32 80 16 80 0 64 0"/></svg></i></button></div></div><div class="av-chrome-control av-chrome-control--alt av-chromecast-hide av-exit-fullscreen"><div class="js-vid-fullscreen-wrap av-chrome-control"><button class="js-vid-fullscreen js-vid-tooltip av-ctrl" type="button" title="Exit Full Screen"><i><svg viewbox="0 0 80 80" width="80" height="80" aria-hidden="true" class="symbol symbol-video-fullscreen-exit av-ctrl-icn av-fullscreen-icn av-exit-fullscreen-icn"><polygon points="16 16 0 16 0 32 16 32 32 32 32 16 32 0 16 0 16 16"/><polygon points="0 48 0 64 16 64 16 80 32 80 32 64 32 48 16 48 0 48"/><polygon points="48 48 48 64 48 80 64 80 64 64 80 64 80 48 64 48 48 48"/><polygon points="64 16 64 0 48 0 48 16 48 32 64 32 80 32 80 16 64 16"/></svg></i></button></div></div></div></div></div><div class="av-video-player-disabled av-msg-invalid-age js-vid-gated" style="background-image: url(https://www.gamespot.com/a/bundles/phoenixsite/images/core/loose/age-gate.jpg)" title="Sorry, but you can't access this content!">Sorry, but you can't access this content!</div><div class="js-vid-player-chrome js-vid-age-gate av-age-gate"><div class="av-msg-wrapper"><div class="av-msg-valign"><h5 class="av-age-gate-title">Please enter your date of birth to view this video</h5><div class="js-vid-age-gate-date"><select class="js-vid-age-gate-month" name="month"><option value="1">January</option><option value="2">February</option><option value="3">March</option><option value="4">April</option><option value="5">May</option><option value="6">June</option><option value="7">July</option><option value="8">August</option><option value="9">September</option><option value="10">October</option><option value="11">November</option><option value="12">December</option></select><select class="js-vid-age-gate-day" name="day"><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select><select class="js-vid-age-gate-year" name="year"><option value="year" selected="selected">Year</option><option value="2022">2022</option><option value="2021">2021</option><option value="2020">2020</option><option value="2019">2019</option><option value="2018">2018</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option><option value="1969">1969</option><option value="1968">1968</option><option value="1967">1967</option><option value="1966">1966</option><option value="1965">1965</option><option value="1964">1964</option><option value="1963">1963</option><option value="1962">1962</option><option value="1961">1961</option><option value="1960">1960</option><option value="1959">1959</option><option value="1958">1958</option><option value="1957">1957</option><option value="1956">1956</option><option value="1955">1955</option><option value="1954">1954</option><option value="1953">1953</option><option value="1952">1952</option><option value="1951">1951</option><option value="1950">1950</option><option value="1949">1949</option><option value="1948">1948</option><option value="1947">1947</option><option value="1946">1946</option><option value="1945">1945</option><option value="1944">1944</option><option value="1943">1943</option><option value="1942">1942</option><option value="1941">1941</option><option value="1940">1940</option><option value="1939">1939</option><option value="1938">1938</option><option value="1937">1937</option><option value="1936">1936</option><option value="1935">1935</option><option value="1934">1934</option><option value="1933">1933</option><option value="1932">1932</option><option value="1931">1931</option><option value="1930">1930</option><option value="1929">1929</option><option value="1928">1928</option><option value="1927">1927</option><option value="1926">1926</option><option value="1925">1925</option><option value="1924">1924</option><option value="1923">1923</option><option value="1922">1922</option><option value="1921">1921</option><option value="1920">1920</option><option value="1919">1919</option><option value="1918">1918</option><option value="1917">1917</option><option value="1916">1916</option><option value="1915">1915</option><option value="1914">1914</option><option value="1913">1913</option><option value="1912">1912</option><option value="1911">1911</option><option value="1910">1910</option><option value="1909">1909</option><option value="1908">1908</option><option value="1907">1907</option><option value="1906">1906</option><option value="1905">1905</option><option value="1904">1904</option><option value="1903">1903</option><option value="1902">1902</option><option value="1901">1901</option><option value="1900">1900</option></select></div><p>         By clicking 'enter', you agree to GameSpot&#039;s                         <br><a href="https://www.fandom.com/terms-of-service-pp1">Terms of Use</a> and         <a href="https://www.fandom.com/privacy-policy-pp1">Privacy Policy</a></p><p><button class="js-vid-play av-age-gate-submit btn">enter</button></p></div></div></div></div></div></div></div><p dir="ltr">Thankfully, there are more than a handful of Alan Wake nerds on the team, so even though we have just the single trailer to go off of for now, we've actually already given it tremendous scrutiny as we scanned for clues regarding what the sequel could have in store for us. You can read our findings here, where we broke down <a href="https://www.gamespot.com/articles/alan-wake-2-20-clues-you-may-have-missed-in-the-reveal-trailer/1100-6498907/">20 clues you may have missed in the Alan Wake 2 reveal trailer</a>.</p><h2 dir="ltr">Alan Wake 2 story theories</h2><p dir="ltr">Part of the fun around Alan Wake--or really any Remedy game, for that matter--is theory-crafting to solve for its enigmatic universe. Where we last left Alan depends on how much you played, as the main game, its final DLC, its 2012 XBLA spin-off Alan Wake's American Nightmare, and even the narratively tied-to-the-hip Control all reveal more about Alan's current whereabouts, as vague as they admittedly each are. Chronologically, it's assumed that where we see him in Control's second DLC, titled AWE, marks his last known location.</p><p dir="ltr">That location is still seemingly The Dark Place, a metaphysical prison of sorts into which he dove to save his wife Alice at the end of the 2010 original. Alan's been seeking a way out ever since, and has maybe been growing stronger while he's searched for an exit. In the Alan Wake 2 reveal trailer, Alan is armed with a magical lamp, emitting light but not plugged in. As he did with his "Clicker" in the original game, Alan seems able to imbue objects with power, though why and how is still yet to be revealed. As he's been a long-term, uh, "guest" of The Dark Place, it's likely that he's grown more accustomed to it and can now make it work in his favor in some ways.</p><p dir="ltr">Sadly, his strange and sinister doppelganger, Mr. Scratch, seems to still be going strong too. In the reveal trailer, we hear a lot about "monsters," perhaps as the game's way of evoking the boogeyman or the monster under the bed that lurks in darkness, given how obsessed with light versus dark it is. By the end of the trailer, we seem to get a glimpse of the game's murderous boogeyman, Mr. Scratch, whose name derives from the noise we hear when Thomas Zane first tells Alan that he will be replaced in the real world by the lookalike while he's in The Dark Place.</p><p dir="ltr">What's Mr. Scratch been doing all this time? Well, assuming American Nightmare is still canon, he was at one point killing people, though time seems to behave differently in The Dark Place, so it's unclear how long Alan has really been gone.</p><p dir="ltr">In Alan Wake 2, we can surmise that players will take on the role of the titular grumpy novelist once more as he works to escape The Dark Place and reunite with his wife. But the tie-ins with Control, the presence of Mr. Scratch, and the unclear fate of Bright Falls--where the first game takes place--all add variables to this currently unsolvable equation. As Jesse Faden said in Control, one can reasonably apply here too; "This is going to be weirder than usual."</p><h2 dir="ltr">Alan Wake preorders</h2><p dir="ltr">Alan Wake 2 is not yet available to preorder on any platform. However, we know it's coming to PC, Xbox Series X|S, and PS5. It's not yet clear if it will be an Epic Games Store exclusive, but it's being published by Epic, so it's possible--and as an aside, Alan Wake seems destined for Fortnite as a result. As we learn more about the exciting sequel, we'll be updating this page, so stay tuned--and keep the lights on.</p>
  
                        
    
        <div class="js-mapped-ad mapped-ad mapped-mpu_middle mapped-mpu_middle-dart js-seamless-middle-mpu float-right no-inner-space" data-ad-type="mpu_middle"><div class="ad-wrap ad-wrap-mpu_middle"></div></div>
        <div class="js-mapped-ad mapped-ad mapped-mpu_bottom mapped-mpu_bottom-dart js-seamless-bottom-mpu float-right no-inner-space" data-ad-type="mpu_bottom"><div class="ad-wrap ad-wrap-mpu_bottom"></div></div>
  
                        <div class="js-inline-widget" id="inline-bottom"></div>          </div>

          
        
                              
            <span class="gplus-author hide">
        <a itemprop="reviewer" href="https://plus.google.com/111003174123010839883?rel=author">Mark Delaney</a> on Google+
      </span>
      
                    
  
    
          
                          <p class="color-50">
    <span data-nosnippet>The products discussed here were independently chosen by our editors.
      GameSpot may get a share of the revenue if you buy anything featured on our site.
    </span>
  </p>
          
  <div class="content-slug content-slug--article">
    <p><i>Got a news tip or want to contact us directly? Email <a class="text-bold" href="mailto:news@gamespot.com?subject=Hi GameSpot! I have a news tip for you!">news@gamespot.com</a></i></p>

    <div class="content-footer__user-actions"><form name="upvote" method="post" action="/vote/" class="js-upvote-form upvote-form "   data-guid="1100-6510043"><button type="submit" id="upvote_upvote" name="upvote[upvote]" class="js-upvote-btn btn btn-upvote btn-pad--small button--primary btn-large" data-guid="1100-6510043"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-thumbs-up symbol--nudge-bottom"><path d="M4 21q0-0.406-0.297-0.703t-0.703-0.297q-0.422 0-0.711 0.297t-0.289 0.703q0 0.422 0.289 0.711t0.711 0.289q0.406 0 0.703-0.289t0.297-0.711zM6.5 13v10q0 0.406-0.297 0.703t-0.703 0.297h-4.5q-0.406 0-0.703-0.297t-0.297-0.703v-10q0-0.406 0.297-0.703t0.703-0.297h4.5q0.406 0 0.703 0.297t0.297 0.703zM25 13q0 1.344-0.859 2.328 0.234 0.688 0.234 1.188 0.047 1.188-0.672 2.141 0.266 0.875 0 1.828-0.234 0.891-0.844 1.469 0.141 1.75-0.766 2.828-1 1.188-3.078 1.219h-2.016q-1.031 0-2.25-0.242t-1.898-0.453-1.883-0.617q-1.922-0.672-2.469-0.688-0.406-0.016-0.703-0.305t-0.297-0.695v-10.016q0-0.391 0.281-0.68t0.672-0.32q0.375-0.031 1.188-0.922t1.578-1.891q1.062-1.359 1.578-1.875 0.281-0.281 0.484-0.75t0.273-0.758 0.211-0.945q0.109-0.609 0.195-0.953t0.305-0.812 0.531-0.781q0.297-0.297 0.703-0.297 0.719 0 1.289 0.164t0.938 0.406 0.625 0.633 0.375 0.703 0.187 0.781 0.078 0.703 0.008 0.609q0 0.594-0.148 1.188t-0.297 0.938-0.43 0.875q-0.047 0.094-0.156 0.281t-0.172 0.344-0.125 0.375h4.328q1.219 0 2.109 0.891t0.891 2.109z"/></svg></i><span class="js-upvote-btn__text upvote-btn__text" data-success-msg=" Upvoted" data-has-voted-msg="">  Upvote</span></button><input class="js-upvote-event-tracking" type="hidden"><input type="hidden" id="upvote__token" name="upvote[_token]"    data-bb="1" data-token-id="upvote_1100-6510043" autocomplete="off" data-post-render-value="upvote_1100-6510043" data-post-render-param="" value="+Cs3Ce9TCxgE55izzQfBajKpy+ktQgJ63VvV4owxED39F4BdEYn4b+L4CQ==" /><input type="hidden" id="upvote_assocId" name="upvote[assocId]" value="6510043" /><input type="hidden" id="upvote_assocTypeId" name="upvote[assocTypeId]" value="1100" /><li class="hp-row"><label for='upvote__website_url' >Leave Blank</label><div><input type="text" id="upvote__website_url" name="upvote[_website_url]"    class="hp-url" tabindex="-1" /></div></li></form><a class="js-seamless-content__goto-comments text-custom-bold btn-large btn-pad--small border-round--small button--primary-outline no-hover" href="#comments-block-33595136" rel="nofollow" data-content-guid="1100-6510043"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments"><path d="M22 12q0 2.172-1.469 4.016t-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070 5.523 1.070 4.008 2.914 1.469 4.016zM28 16q0 1.875-1.109 3.508t-3.047 2.758q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594z"/></svg></i>      View Comments (0)
    </a></div>
    <div class="filed-under flexbox-row flexbox-wrap vertical-spacing-top-rem"><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/alan-wake-ii/">          Alan Wake II
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/ps5/">          PlayStation 5
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/xbox-series-x/">          Xbox Series X
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/games/pc/">          PC
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/most-anticipated-2023/">          Most Anticipated 2023
        </a></div><div class="horizontal-list__item-gap font-base text-small"><a class="font-base" href="/most-anticipated-games-of-2023/">          Most Anticipated Games of 2023
        </a></div></div>  </div>
        
      </section>
    
            <div class="js-mapped-ad mapped-ad mapped-incontent-ad-plus-billboard-bottom mapped-incontent-ad-plus-billboard-bottom-dart page-spacing-rem" data-ad-type="incontent-ad-plus-billboard-bottom"><div class="ad-wrap ad-wrap-incontent-ad-plus-billboard-bottom"></div></div>
    </article>

    
  <div class="clearfix js-seamless-content__comments">
        <div class="overflow--hidden">
      <div class="well article-comments inner-space-rem js-load-comments-container hide">
                  <h5 class="text-center text-base text-bold text-capitalize type--xlarge has-rhythm--inc">Join the conversation</h5>
          <div class="text-center text-emphasis text-color--light has-rhythm--min">There are <span class="text-bold">no comments</span> about this story</div>
            
    
<div id="comments-block-33595136" class="js-comments-block comments-block clear  no-rhythm">
      <a class="js-load-comments btn btn-full btn-primary" data-ajax-url="/forums/comments/33595136/?subTopic=0" rel="nofollow" href="/articles/alan-wake-2-release-date-trailers-and-everything-we-know-so-far/1100-6510043/?comment_page=1#comments-block-33595136"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-comments"><path d="M22 12q0 2.172-1.469 4.016t-4.008 2.914-5.523 1.070q-1.344 0-2.75-0.25-1.937 1.375-4.344 2-0.562 0.141-1.344 0.25h-0.047q-0.172 0-0.32-0.125t-0.18-0.328q-0.016-0.047-0.016-0.102t0.008-0.102 0.031-0.094l0.039-0.078t0.055-0.086 0.063-0.078 0.070-0.078 0.063-0.070q0.078-0.094 0.359-0.391t0.406-0.461 0.352-0.453 0.391-0.602 0.32-0.688q-1.937-1.125-3.047-2.766t-1.109-3.5q0-2.172 1.469-4.016t4.008-2.914 5.523-1.070 5.523 1.070 4.008 2.914 1.469 4.016zM28 16q0 1.875-1.109 3.508t-3.047 2.758q0.156 0.375 0.32 0.688t0.391 0.602 0.352 0.453 0.406 0.461 0.359 0.391q0.016 0.016 0.063 0.070t0.070 0.078 0.063 0.078 0.055 0.086l0.039 0.078t0.031 0.094 0.008 0.102-0.016 0.102q-0.047 0.219-0.203 0.344t-0.344 0.109q-0.781-0.109-1.344-0.25-2.406-0.625-4.344-2-1.406 0.25-2.75 0.25-4.234 0-7.375-2.063 0.906 0.063 1.375 0.063 2.516 0 4.828-0.703t4.125-2.016q1.953-1.437 3-3.313t1.047-3.969q0-1.203-0.359-2.375 2.016 1.109 3.187 2.781t1.172 3.594z"/></svg></i>      Load Comments (0)
    </a>
  </div> 
              </div>
    </div>
  </div>

</div>
                                                    </div>
                          <div class="js-seamless-content__loading loading hide"></div>
              </div>
                      <meta class="js-seamless-content__list" itemprop="seamless-content-list-items" data-list-items="[{&quot;guid&quot;:&quot;1100-6507171&quot;,&quot;url&quot;:&quot;\/articles\/disney-dreamlight-valley-recipes-list\/1100-6507171\/&quot;},{&quot;guid&quot;:&quot;1100-6509947&quot;,&quot;url&quot;:&quot;\/articles\/the-steam-deck-has-transformed-pc-gaming\/1100-6509947\/&quot;},{&quot;guid&quot;:&quot;1100-6505592&quot;,&quot;url&quot;:&quot;\/articles\/why-hbo-canceled-the-naomi-watts-game-of-thrones-show-after-spending-35-million-on-it\/1100-6505592\/&quot;},{&quot;guid&quot;:&quot;1100-6510079&quot;,&quot;url&quot;:&quot;\/articles\/cyberpunk-2077s-redemption-arc-is-a-breathtaking-return-to-form-for-cd-projekt-red\/1100-6510079\/&quot;},{&quot;guid&quot;:&quot;1100-6509461&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-scarlet-and-violet-all-class-answers-and-rewards\/1100-6509461\/&quot;},{&quot;guid&quot;:&quot;1100-6504813&quot;,&quot;url&quot;:&quot;\/articles\/get-14-star-wars-games-for-21-for-a-limited-time\/1100-6504813\/&quot;},{&quot;guid&quot;:&quot;1100-6510164&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-scarlet-violet-has-a-cinderace-raid-on-the-way\/1100-6510164\/&quot;},{&quot;guid&quot;:&quot;1100-6508202&quot;,&quot;url&quot;:&quot;\/articles\/2023-upcoming-games-release-schedule\/1100-6508202\/&quot;},{&quot;guid&quot;:&quot;1100-6509479&quot;,&quot;url&quot;:&quot;\/articles\/pokemon-scarlet-and-violet-all-stake-and-shrine-locations\/1100-6509479\/&quot;},{&quot;guid&quot;:&quot;1100-6503086&quot;,&quot;url&quot;:&quot;\/articles\/elden-ring-where-to-get-glintstone-stars\/1100-6503086\/&quot;},{&quot;guid&quot;:&quot;1100-6510080&quot;,&quot;url&quot;:&quot;\/articles\/epic-is-giving-away-15-free-games-this-holiday\/1100-6510080\/&quot;},{&quot;guid&quot;:&quot;1100-6510179&quot;,&quot;url&quot;:&quot;\/articles\/high-on-life-is-biggest-xbox-game-pass-launch-of-2022-microsoft-confirms\/1100-6510179\/&quot;},{&quot;guid&quot;:&quot;1100-6508432&quot;,&quot;url&quot;:&quot;\/articles\/netflix-password-sharing-crackdown-coming-in-early-2023-heres-what-to-expect\/1100-6508432\/&quot;},{&quot;guid&quot;:&quot;1100-6476419&quot;,&quot;url&quot;:&quot;\/articles\/snag-a-relaxing-lego-game-for-free-at-epic-today-only\/1100-6476419\/&quot;},{&quot;guid&quot;:&quot;1100-6505933&quot;,&quot;url&quot;:&quot;\/articles\/hogwarts-legacy-release-date-gameplay-and-everything-we-know\/1100-6505933\/&quot;},{&quot;guid&quot;:&quot;1100-6510151&quot;,&quot;url&quot;:&quot;\/articles\/epic-games-agrees-to-pay-500-million-in-fortnite-ftc-case\/1100-6510151\/&quot;},{&quot;guid&quot;:&quot;1100-6510144&quot;,&quot;url&quot;:&quot;\/articles\/tom-cruise-jumps-out-of-a-helicopter-to-thank-you-for-going-to-the-movies\/1100-6510144\/&quot;},{&quot;guid&quot;:&quot;1100-6510228&quot;,&quot;url&quot;:&quot;\/articles\/where-is-xur-today-december-23-27-destiny-2-exotic-items-and-xur-location-guide\/1100-6510228\/&quot;},{&quot;guid&quot;:&quot;1100-6510182&quot;,&quot;url&quot;:&quot;\/articles\/star-wars-dark-forces-gets-fan-made-4k-remaster\/1100-6510182\/&quot;}]" />
            </div>

    </div>
  </div>
          </div>
          <footer id="footer" class="mastfooter" role="complementary"><div class="container row"><section class="footer-network"><div class="footer-network-copyright">&copy; 2022 GAMESPOT, A FANDOM COMPANY. ALL RIGHTS RESERVED.</div><div class="footer-network-about"><div class="footer-network-row"><a href="https://www.fandom.com/privacy-policy-pp1">Privacy Policy</a><a class="ot-sdk-show-settings">Cookie Settings</a><a href="https://www.fandom.com/terms-of-service-pp1" target="_blank">Terms of Use</a><a href="https://gamespot.zendesk.com/hc/en-us" target="_blank">Help</a><a href="mailto:gamespotpartnerships@redventures.com" target="_blank">Partnerships</a><a href="https://about.fandom.com/careers" target="_blank">Careers</a></div><div class="footer-network-row"><a href="https://privacyportal.onetrust.com/webform/79ba7c84-ebc2-4740-8d11-bf1cc4501e59/996a07c7-7d64-481c-9539-4747195775ea">Do Not Sell My Information</a></div></div></section><section class="footer-links hide-mobile"><ul><li><span class="footer-links__header">More Sites</span></li><li><a href="https://www.giantbomb.com/"><i class="horizontal-spacing-right-5px"><svg viewBox="0 0 353.39 396.78" width="353.39" height="396.78" aria-hidden="true" class="symbol symbol-logo-giantbomb-bomb-outline"><defs/><path class="cls-1" d="M194.9,334.4c-10-8.94-25.27-12-38.46-8.78h0a44.4,44.4,0,0,0-9.63,5.26h0a43.39,43.39,0,0,0-9.57,9.48s-.08-.26-.05-.32a39.75,39.75,0,0,1,7-10.4c-5.11-2-11-1.83-16.46-.26h0l-.14.06a29.88,29.88,0,0,0-17.45,13.48,7.91,7.91,0,0,0-.85,1.57v0a18.11,18.11,0,0,0-2,8.22,61,61,0,0,0,6.49,1.24,121.3,121.3,0,0,0,25.68,1.4c17.08-1,34-5.58,48.71-14.5a66.2,66.2,0,0,0,7.71-5.45l-.08,0A3.87,3.87,0,0,0,194.9,334.4Z"/><path class="cls-1" d="M283.43,139.32a140.45,140.45,0,0,0-28.63-27.95C244.63,104,233,97.54,220.56,95c-5.33-1.09-11-1.46-16.3-.1a21,21,0,0,0-7.17,3.29,31.25,31.25,0,0,0-3.7,3.39,157.63,157.63,0,0,1,29.72,13.21,160.89,160.89,0,0,1,44.47,37.93,158,158,0,0,1,27.63,50.68c.51-.51,1-1,1.52-1.52a17.41,17.41,0,0,0,1.93-2.27c5.46-7.58,4.64-17.95,2.39-26.52C297.81,160.76,291.14,149.37,283.43,139.32Z"/><path class="cls-1" d="M268.81,180.88a144.15,144.15,0,0,0-157.55-68.34,143.27,143.27,0,0,0-41.95,17.09,145.27,145.27,0,0,0-34.92,29.75,143.33,143.33,0,0,0-32,67.12,144.83,144.83,0,0,0,5.23,72.64,143.34,143.34,0,0,0,16.49,33.47,145.3,145.3,0,0,0,27.62,30.74A144,144,0,0,0,268.81,180.88ZM152.16,199.2c3.56-28,17.38-49.58,31.4-49.58a14,14,0,0,1,1.71.11c14.59,1.85,23.42,27,19.71,56.18-3.56,28-17.38,49.58-31.4,49.58a14,14,0,0,1-1.71-.11C157.28,253.53,148.45,228.38,152.16,199.2Zm-86.6-17c6.28-23.49,20.21-40.55,32.34-40.55a12.4,12.4,0,0,1,3.21.41c12.8,3.43,17.62,26.94,10.78,52.53-6.28,23.48-20.21,40.55-32.35,40.55a12.41,12.41,0,0,1-3.21-.42C63.54,231.25,58.72,207.73,65.56,182.15Zm162.67,120c-3.34,13.84-9.84,26.62-20.14,36.57s-23.63,16.72-37.26,21a117.46,117.46,0,0,1-44.6,4.88,110.79,110.79,0,0,1-21.8-4.05c-5.94-1.71-14.32-3.84-18.42-8.79a2.14,2.14,0,0,1-.53-1.37c-2.76-6.06-2.64-14.14-3.85-20.67S79,316.48,77.19,310a130.19,130.19,0,0,0-7.44-20.15c-1.42-3-3-6-4.66-8.87-1-1.69-2-3.35-3.09-5a38.93,38.93,0,0,0-2.13-3.62,2.51,2.51,0,0,1-1-.65c-3.13-1.82-5.94-4.06-7.5-6.88-.9-1.61.66-4,2.55-3.65,3.42.69,6.18,2.77,9.34,4.22a92.29,92.29,0,0,0,9.1,3.57,107.14,107.14,0,0,0,19.87,4.37,234.9,234.9,0,0,0,46.29,1.65,241.9,241.9,0,0,0,45.44-7.35,149,149,0,0,0,21-6.77,79,79,0,0,0,17.47-10.76,4.11,4.11,0,0,1,2.81-1.86,4.6,4.6,0,0,1,3.82.63,5.37,5.37,0,0,1,2.9,4.72C232.36,269.83,232.05,286.28,228.23,302.18Zm39.57-73a7.22,7.22,0,0,1-1.89.25,7.5,7.5,0,0,1-7.25-5.62A118.41,118.41,0,0,0,227.79,170a7.5,7.5,0,0,1,10.61-10.61A133.34,133.34,0,0,1,273.17,220,7.49,7.49,0,0,1,267.8,229.14Z"/><path class="cls-1" d="M353.07,49.58C351.24,30.46,341.57,11.94,326.45,0a58.06,58.06,0,0,1,.77,20.61,55.27,55.27,0,0,1-15.56,31.23c-8,8-18.52,14-29.83,15.55,1.06,1.26,2.37,2.83,2.43,4.55a4.35,4.35,0,0,1-1.62,3.44c-2,1.63-4.66,1.05-6.75,0a15.83,15.83,0,0,1-5.31-4.79,29.67,29.67,0,0,1-5.67-15.16c-5.41,6.24-8.92,14-11.07,21.94a68.06,68.06,0,0,0-2,10.39c-.11,1-.19,1.93-.25,2.9a2.79,2.79,0,0,0,0,.69,2.86,2.86,0,0,0,.58.34l1.16.68c1.72,1,3.41,2.09,5.08,3.2a149.88,149.88,0,0,1,19.7,15.65,156,156,0,0,1,17.4,19.2c.66.86,1.31,1.73,1.95,2.6l.84,1.17c.31.44.15.35.65.29a3.48,3.48,0,0,0,.68-.29q2.87-1.26,5.63-2.72a90,90,0,0,0,10.58-6.56A95.88,95.88,0,0,0,338,102.54C348.81,87.23,354.88,68.39,353.07,49.58Zm-62.49,69.13c-2.79-3.69-4.94-7.66-8.15-11-3.05-3.21-7.56-5.51-10.12-9a2.33,2.33,0,0,1,2-3.78c4.63.5,9,4.58,12.27,7.68,3.65,3.49,7.59,7.94,9.34,12.75C297.06,118.46,292.9,121.78,290.58,118.71Zm8.95-5.73c-3.42-3.07-5.51-7.56-8.73-10.94-3.56-3.72-8-6-11.77-9.39-1.54-1.35-1-4.89,1.59-4.32,5.21,1.14,9.78,4.73,13.64,8.28s8.73,8.46,9.59,13.61C304.22,112.4,301.41,114.66,299.53,113Zm5.14-9.46C301.36,100,299,96,295.2,92.9c-2.57-2.11-5.55-3.45-8.25-5.25a.8.8,0,0,1-.64-.39,1.8,1.8,0,0,1-.36-.78,1.36,1.36,0,0,1,1.1-1.57c3.42-.64,8.6,4,11,6,3.49,2.93,7.46,6.69,9,11.09A1.44,1.44,0,0,1,304.67,103.52Zm3.42-6.67a39,39,0,0,0-7-7.68c-2.59-2.09-5.44-3.78-8.15-5.7-.51-.36,0-1.07.54-.78,5.69,3.17,12.48,7.6,15.5,13.59C309.24,96.81,308.44,97.34,308.09,96.85Z"/><path class="cls-1" d="M87.34,193.19c8,2,16.89-6.49,20-18.89s-.87-24.06-8.83-26-16.89,6.49-20,18.89S79.38,191.21,87.34,193.19Z"/><path class="cls-1" d="M177.21,213.15c9.8,1.24,19.33-10.15,21.27-25.45S194,159,184.24,157.75,164.91,167.9,163,183.2,167.4,211.9,177.21,213.15Z"/><path class="cls-1" d="M208,269.26q-2.07.84-4.17,1.59c-2.8,1-5.63,1.92-8.45,2.76-2.11.63-4.22,1.23-6.29,1.81a233,233,0,0,1-24.76,5.43,236.39,236.39,0,0,1-25.2,2.73c-8.22.45-16.47.54-24.71.19a211.14,211.14,0,0,1-24.58-2.46l-2.33-.39a115.78,115.78,0,0,1-16-3.91l-.3-.09.15.27,1.16,2.07.07.11c.13.23.25.45.37.64.75,1.26,1.46,2.54,2.15,3.83l.41.81c.54,1,1.07,2.06,1.58,3.11l.3.66c.52,1.11,1,2.22,1.52,3.34.08.17.14.34.22.51.5,1.18,1,2.36,1.46,3.56,0,0,0-.05,0-.07,2.06.32,4.18,1.11,6,1.55l1.16.25h0q2.21.51,4.41,1c1.35.28,2.7.55,4.06.79s3,.53,4.49.77c3,.49,6,.93,9,1.32,1.51.19,3,.38,4.53.54q4.59.53,9.2.82a211.6,211.6,0,0,0,27.7,0,207,207,0,0,0,23.43-2.89q7-1.26,13.84-3c1.38-.35,2.75-.72,4.11-1.12.51-.14,1-.31,1.52-.46.84-.25,1.69-.5,2.52-.77l1.24-.4,2.76-.92,1.34-.47c.88-.31,1.76-.61,2.63-.93l.63-.23c5.06-1.84,10.06-3.8,15.12-5.71h0A235.94,235.94,0,0,0,221.64,262h0A70.64,70.64,0,0,1,208,269.26Z"/><path class="cls-1" d="M220.27,286s0-.08,0-.12a.51.51,0,0,0,0,.13Z"/></svg></i>giantbomb.com</a></li><li><a href="https://gamefaqs.gamespot.com/"><i class="footer-social__item footer_logo_gf"></i>gamefaqs.com</a></li><li><a href="https://www.metacritic.com/"><i class="horizontal-spacing-right-5px"><svg version="1.1" x="0px" y="0px" viewBox="0 0 29.4 29.7" style="enable-background:new 0 0 29.4 29.7" xml:space="preserve" width="29.4" height="29.7" aria-hidden="true" class="symbol symbol-logo-metacritic-icon-grayscale"><path style="fill:#cccccc" d="M29.4,14.8c0,8.2-6.7,14.9-14.9,14.9S-0.3,23-0.3,14.8C-0.3,6.7,6.3,0,14.5,0S29.4,6.7,29.4,14.8"/><path style="fill:#333333" d="M26.5,14.8c0,6.6-5.3,11.9-11.9,11.9S2.7,21.4,2.7,14.8S8,2.9,14.6,2.9
		C21.1,2.9,26.5,8.2,26.5,14.8"/><path style="fill:#FEFEFE" d="M6.8,18.9c-1-1-1.9-1.9-2.7-2.6l2.2-2.2l1.2,1L7.6,15c-0.2-0.8-0.3-2.3,1.1-3.7
		c1.1-1.1,2.5-1.4,3.7-0.8l0,0c-0.1-0.8-0.1-1.5,0.1-2.1c0.2-0.7,0.6-1.4,1.2-2c1.6-1.6,3.9-1.7,6.4,0.8l4.9,4.9l-2.5,2.5L18,10.1
		c-1.2-1.2-2.3-1.5-3.1-0.7c-0.6,0.6-0.6,1.4-0.3,2.1c0.1,0.2,0.4,0.5,0.6,0.7l4.9,4.9l-2.5,2.5L13,15c-1-1-2.1-1.4-3-0.5
		c-0.7,0.7-0.5,1.6-0.3,2.1c0.1,0.3,0.3,0.5,0.6,0.8l4.8,4.8l-2.5,2.5L6.8,18.9z"/><g><path style="fill:#FFFFFF" d="M34.8,13.2c0-1.3,0-2.5-0.1-3.4h2.8l0.1,1.5h0.1c0.5-0.7,1.4-1.7,3.2-1.7c1.4,0,2.5,0.7,2.9,1.8
		l0,0c0.4-0.6,0.9-1,1.4-1.3c0.6-0.3,1.3-0.5,2-0.5c2.1,0,3.6,1.4,3.6,4.7v6.3h-3.2v-5.9c0-1.6-0.5-2.5-1.6-2.5
		c-0.8,0-1.3,0.5-1.6,1.2c-0.1,0.2-0.1,0.6-0.1,0.8v6.3h-3.2v-6c0-1.3-0.5-2.3-1.6-2.3c-0.9,0-1.4,0.7-1.6,1.2
		c-0.1,0.3-0.1,0.6-0.1,0.9v6.2h-3.2v-7.3H34.8z"/><path style="fill:#FFFFFF" d="M60.2,13.9c0-0.8-0.4-2.2-1.9-2.2c-1.4,0-2,1.3-2.1,2.2H60.2z M56.3,16.2c0.1,1.4,1.5,2.1,3,2.1
		c1.1,0,2.1-0.2,3-0.5l0.4,2.3c-1.1,0.5-2.4,0.7-3.9,0.7c-3.6,0-5.7-2.1-5.7-5.5c0-2.7,1.7-5.7,5.4-5.7c3.5,0,4.8,2.7,4.8,5.4
		c0,0.6-0.1,1.1-0.1,1.3L56.3,16.2z"/><path style="fill:#FFFFFF" d="M69,6.9v2.9h2.4v2.5H69v3.9c0,1.3,0.3,1.9,1.3,1.9c0.5,0,0.7,0,1-0.1v2.5
		c-0.4,0.2-1.2,0.3-2.2,0.3c-1.1,0-2-0.4-2.5-0.9c-0.6-0.7-0.9-1.7-0.9-3.2v-4.4h-1.4V9.8h1.4v-2L69,6.9z"/><path style="fill:#FFFFFF" d="M79,15.5c-1.8,0-3.1,0.4-3.1,1.7c0,0.9,0.6,1.3,1.3,1.3c0.8,0,1.5-0.5,1.7-1.2
		c0-0.2,0.1-0.4,0.1-0.6V15.5z M82.3,18c0,1,0,2,0.2,2.6h-3l-0.2-1.1h-0.1c-0.7,0.9-1.8,1.3-3.1,1.3c-2.2,0-3.5-1.6-3.5-3.3
		c0-2.8,2.5-4.1,6.3-4.1v-0.1c0-0.6-0.3-1.4-2-1.4c-1.1,0-2.3,0.4-3,0.8l-0.6-2.1c0.7-0.4,2.2-1,4.2-1c3.6,0,4.7,2.1,4.7,4.6
		L82.3,18L82.3,18z"/><path style="fill:#FFFFFF" d="M93,20.3c-0.6,0.3-1.7,0.5-3,0.5c-3.5,0-5.7-2.1-5.7-5.5c0-3.1,2.2-5.7,6.1-5.7
		c0.9,0,1.8,0.2,2.5,0.4l-0.5,2.5c-0.4-0.2-1-0.3-1.9-0.3c-1.8,0-2.9,1.3-2.9,3c0,2,1.3,3,2.9,3c0.8,0,1.4-0.1,1.9-0.4L93,20.3z"/><path style="fill:#FFFFFF" d="M94.8,13.3c0-1.6,0-2.6-0.1-3.5h2.9l0.1,2h0.1c0.5-1.6,1.8-2.2,2.9-2.2c0.3,0,0.5,0,0.7,0.1v3.1
		c-0.3,0-0.5-0.1-0.9-0.1c-1.2,0-2.1,0.6-2.3,1.7c0,0.2-0.1,0.5-0.1,0.7v5.4h-3.3C94.8,20.5,94.8,13.3,94.8,13.3z"/><path style="fill:#FFFFFF" d="M103.1,20.5h3.3V9.8h-3.3V20.5z M104.8,8.4c-1.1,0-1.8-0.8-1.8-1.8s0.7-1.8,1.9-1.8
		c1.1,0,1.8,0.8,1.9,1.8C106.7,7.6,105.9,8.4,104.8,8.4L104.8,8.4z"/><path style="fill:#FFFFFF" d="M112.9,6.9v2.9h2.4v2.5h-2.4v3.9c0,1.3,0.3,1.9,1.3,1.9c0.5,0,0.7,0,1-0.1v2.5
		c-0.4,0.2-1.2,0.3-2.2,0.3c-1.1,0-2-0.4-2.5-0.9c-0.6-0.6-0.9-1.7-0.9-3.2v-4.4h-1.4V9.8h1.4v-2L112.9,6.9z"/><path style="fill:#FFFFFF" d="M117.2,20.5h3.3V9.8h-3.3V20.5z M118.8,8.4c-1.1,0-1.8-0.8-1.8-1.8s0.7-1.8,1.9-1.8
		c1.1,0,1.8,0.8,1.9,1.8C120.7,7.6,120,8.4,118.8,8.4L118.8,8.4z"/><path style="fill:#FFFFFF" d="M131.2,20.3c-0.6,0.3-1.7,0.5-3,0.5c-3.5,0-5.7-2.1-5.7-5.5c0-3.1,2.2-5.7,6.1-5.7
		c0.9,0,1.8,0.2,2.5,0.4l-0.5,2.5c-0.4-0.2-1-0.3-1.9-0.3c-1.8,0-2.9,1.3-2.9,3c0,2,1.3,3,2.9,3c0.8,0,1.4-0.1,1.9-0.4L131.2,20.3z"/></g></svg></i>metacritic.com</a></li><li><a href="https://fandom.com"><i class="horizontal-spacing-right-5px"><svg viewBox="0 0 174 242" width="174" height="242" aria-hidden="true" class="symbol symbol-logo-fandom-icon-grayscale"><path style="fill:#555555" d="M166.935 118.154L50.108 1.273C49.504.67 48.735.259 47.898.093c-.837-.166-1.705-.08-2.493.247-.788.327-1.461.88-1.935 1.59-.474.71-.727 1.546-.727 2.4v98.276L7.365 67.22c-.604-.604-1.373-1.014-2.21-1.18-.837-.166-1.704-.08-2.492.247-.789.327-1.462.88-1.936 1.59-.474.71-.727 1.545-.727 2.4v101.487c-.003 3.172.62 6.312 1.833 9.242 1.214 2.929 2.993 5.59 5.237 7.83l46.037 46.099c4.528 4.53 10.666 7.078 17.068 7.085h33.68c6.4-.003 12.537-2.547 17.063-7.075l46.027-46.099c2.239-2.242 4.014-4.904 5.225-7.833 1.21-2.93 1.832-6.069 1.83-9.239v-36.533c.002-3.173-.621-6.315-1.834-9.247-1.212-2.932-2.989-5.596-5.231-7.84z"/><path style="fill:#ffffff" d="M131.297 160.901c.001 1.915-.757 3.754-2.108 5.111l-37.11 37.3c-.672.677-1.472 1.215-2.354 1.582-.88.366-1.826.555-2.78.555-.954 0-1.9-.189-2.78-.555-.882-.367-1.682-.905-2.355-1.582l-36.99-37.3c-1.352-1.351-2.114-3.184-2.117-5.096v-14.191c0-.951.19-1.892.554-2.77.366-.878.9-1.675 1.574-2.346l13.317-13.328c.672-.675 1.47-1.209 2.35-1.574.879-.365 1.82-.553 2.772-.553.952 0 1.894.188 2.773.553.879.365 1.677.899 2.35 1.574l18.624 18.645 18.596-18.65c.672-.675 1.47-1.209 2.349-1.574.879-.365 1.821-.553 2.773-.553.951 0 1.893.188 2.772.553.879.365 1.677.899 2.349 1.574l13.318 13.328c.673.671 1.207 1.469 1.571 2.347.364.877.552 1.819.552 2.769v14.181z"/></svg></i>fandom.com</a></li><li><a href="https://www.fanatical.com"><i class="horizontal-spacing-right-5px"><svg viewBox="0 0 400 400" preserveAspectRatio="xMinYMid meet" width="400" height="400" aria-hidden="true" class="symbol symbol-logo-fanatical-icon-grayscale"><path style="fill:#ffffff" d="M2.87562972,166.005615 L287.546667,166.005615 C288.715947,166.005615 289.778552,165.32545 290.268726,164.263247 L316.13191,108.217968 C316.826498,106.713926 316.171024,104.931251 314.66787,104.236253 C314.273511,104.053918 313.844263,103.95951 313.409837,103.959563 L24.4916606,103.995247 C58.4482395,42.018739 124.260994,0 199.881959,0 C310.273717,0 399.763919,89.54305 399.763919,200 C399.763919,310.45695 310.273717,400 199.881959,400 C89.4902015,400 0,310.45695 0,200 C0,188.411943 0.984942013,177.054067 2.87562972,166.005615 Z M125.925634,328 C125.925634,330.209139 127.715438,332 129.923274,332 L135.095512,332 L197.926693,252.988892 L247.355797,252.988892 C248.525017,252.988892 249.587579,252.308796 250.077787,251.246674 L275.912708,195.270783 C276.094696,194.876473 276.188947,194.447326 276.188947,194.013 C276.188947,192.356146 274.846594,191.013 273.190718,191.013 L125.925634,191.013 L125.925634,328 Z" fill-rule="evenodd"/></svg></i>fanatical.com</a></li></ul><ul><li><span class="footer-links__header">Reviews</span></li><li><a href="/games/reviews/">Latest Reviews</a></li><li><a href="/reviews/pc/">PC</a></li><li><a href="/reviews/ps4/">PS4</a></li><li><a href="/reviews/xbox-one/">Xbox One</a></li><li><a href="/reviews/nintendo-switch/">Switch</a></li></ul><ul><li><span class="footer-links__header">News</span></li><li><a href="https://www.gamespot.com/news/">Latest News</a></li><li><a href="/games/pc/">PC</a></li><li><a href="/games/ps5/">PS5</a></li><li><a href="/games/xbox-series-x/">Xbox Series X</a></li><li><a href="/games/ps4/">PS4</a></li><li><a href="/games/xbox-one/">Xbox One</a></li><li><a href="/games/nintendo-switch/">Switch</a></li></ul><ul><li><span class="footer-links__header">Shows</span></li><li><a href="https://www.gamespot.com/shows/lorescape/">Lorescape</a></li><li><a href="https://www.gamespot.com/shows/console-crew/">Console Crew</a></li><li><a href="https://www.gamespot.com/shows/remember-when/">Remember When</a></li><li><a href="https://www.gamespot.com/shows/loadout/">Loadout</a></li><li><a href="https://www.gamespot.com/shows/true-fiction/">True Fiction</a></li></ul><ul><li><span class="footer-links__header">Talk to Us</span></li><li><a href="https://www.gamespot.com/forums/">Forums</a></li><li class="footer--social-icons"><strong>GameSpot</strong><a href="http://facebook.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-facebook-sign"><path d="M24 21.5q0 1.859-1.32 3.18t-3.18 1.32h-3v-9.5h3.172l0.469-3.5h-3.641v-2.234q0-0.844 0.438-1.297t1.5-0.453l2.063-0.016v-3.234q-1.5-0.141-2.812-0.141-2.125 0-3.406 1.258t-1.281 3.523v2.594h-3.5v3.5h3.5v9.5h-8.5q-1.859 0-3.18-1.32t-1.32-3.18v-15q0-1.859 1.32-3.18t3.18-1.32h15q1.859 0 3.18 1.32t1.32 3.18v15z"/></svg></i></a><a href="http://twitter.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></a><a href="http://youtube.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-youtube-play"><path d="M20 14q0-0.578-0.469-0.844l-8-5q-0.484-0.313-1.016-0.031-0.516 0.281-0.516 0.875v10q0 0.594 0.516 0.875 0.25 0.125 0.484 0.125 0.313 0 0.531-0.156l8-5q0.469-0.266 0.469-0.844zM28 14q0 1.5-0.016 2.344t-0.133 2.133-0.352 2.305q-0.25 1.141-1.078 1.922t-1.937 0.906q-3.469 0.391-10.484 0.391t-10.484-0.391q-1.109-0.125-1.945-0.906t-1.086-1.922q-0.219-1.016-0.336-2.305t-0.133-2.133-0.016-2.344 0.016-2.344 0.133-2.133 0.352-2.305q0.25-1.141 1.078-1.922t1.937-0.906q3.469-0.391 10.484-0.391t10.484 0.391q1.109 0.125 1.945 0.906t1.086 1.922q0.219 1.016 0.336 2.305t0.133 2.133 0.016 2.344z"/></svg></i></a><a class="footer--social-instagram" href="http://instagram.com/gamespot" target="_blank" rel="nofollow"><i><svg version="1.1" x="0px" y="0px" viewBox="-705 887 28 28" enable-background="new -705 887 28 28" xml:space="preserve" width="28" height="28" aria-hidden="true" class="symbol symbol-instagram"><path fill-rule="evenodd" clip-rule="evenodd" d="M-683.8,899.1h-2.1c0.2,0.6,0.2,1.2,0.2,1.8c0,4.1-3.3,7.4-7.4,7.4
	c-4.1,0-7.4-3.3-7.4-7.4c0-0.6,0.1-1.3,0.2-1.8h-2.1v10.1c0,0.5,0.4,0.9,0.9,0.9h16.6c0.5,0,0.9-0.4,0.9-0.9V899.1z M-683.8,892.7
	c0-0.5-0.4-0.9-0.9-0.9h-2.8c-0.5,0-0.9,0.4-0.9,0.9v2.8c0,0.5,0.4,0.9,0.9,0.9h2.8c0.5,0,0.9-0.4,0.9-0.9V892.7z M-693,896.4
	c-2.5,0-4.6,2.1-4.6,4.6c0,2.5,2.1,4.6,4.6,4.6s4.6-2.1,4.6-4.6C-688.4,898.4-690.5,896.4-693,896.4 M-683.8,913h-18.5
	c-1.5,0-2.8-1.2-2.8-2.8v-18.4c0-1.5,1.2-2.8,2.8-2.8h18.5c1.5,0,2.8,1.2,2.8,2.8v18.4C-681,911.7-682.3,913-683.8,913"/></svg></i></a><a href="https://flipboard.com/@gamespot?utm_source=gamespot&utm_medium=follow&utm_campaign=tools" target="_blank" rel="nofollow"><i><svg version="1.1" x="0px" y="0px" viewBox="0 0 32 32" width="32" height="32" aria-hidden="true" class="symbol symbol-flipboard"><polygon points="10.7,0 0,0 0,10.6 0,21.2 0,32 10.7,32 10.7,21.3 10.7,10.7  "/><polygon opacity="0.8" points="21.4,0 10.8,0 10.7,0 10.7,10.7 21.3,10.7 21.4,10.7 32,10.7 32,0  "/><rect x="10.7" y="10.7" opacity="0.6" width="10.7" height="10.7"/></svg></i></a><a href="/feeds/" title="RSS Feeds"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-rss"><path d="M6 21q0 1.25-0.875 2.125t-2.125 0.875-2.125-0.875-0.875-2.125 0.875-2.125 2.125-0.875 2.125 0.875 0.875 2.125zM14 22.922q0.031 0.438-0.266 0.75-0.281 0.328-0.734 0.328h-2.109q-0.391 0-0.672-0.258t-0.313-0.648q-0.344-3.578-2.883-6.117t-6.117-2.883q-0.391-0.031-0.648-0.313t-0.258-0.672v-2.109q0-0.453 0.328-0.734 0.266-0.266 0.672-0.266h0.078q2.5 0.203 4.781 1.258t4.047 2.836q1.781 1.766 2.836 4.047t1.258 4.781zM22 22.953q0.031 0.422-0.281 0.734-0.281 0.313-0.719 0.313h-2.234q-0.406 0-0.695-0.273t-0.305-0.664q-0.187-3.359-1.578-6.383t-3.617-5.25-5.25-3.617-6.383-1.594q-0.391-0.016-0.664-0.305t-0.273-0.68v-2.234q0-0.438 0.313-0.719 0.281-0.281 0.688-0.281h0.047q4.094 0.203 7.836 1.875t6.648 4.594q2.922 2.906 4.594 6.648t1.875 7.836z"/></svg></i></a><a href="https://newsletter.gamespot.com/public/preference_center.jsp" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-envelope"><path d="M28 11.094v12.406q0 1.031-0.734 1.766t-1.766 0.734h-23q-1.031 0-1.766-0.734t-0.734-1.766v-12.406q0.688 0.766 1.578 1.359 5.656 3.844 7.766 5.391 0.891 0.656 1.445 1.023t1.477 0.75 1.719 0.383h0.031q0.797 0 1.719-0.383t1.477-0.75 1.445-1.023q2.656-1.922 7.781-5.391 0.891-0.609 1.563-1.359zM28 6.5q0 1.234-0.766 2.359t-1.906 1.922q-5.875 4.078-7.313 5.078-0.156 0.109-0.664 0.477t-0.844 0.594-0.812 0.508-0.898 0.422-0.781 0.141h-0.031q-0.359 0-0.781-0.141t-0.898-0.422-0.812-0.508-0.844-0.594-0.664-0.477q-1.422-1-4.094-2.852t-3.203-2.227q-0.969-0.656-1.828-1.805t-0.859-2.133q0-1.219 0.648-2.031t1.852-0.812h23q1.016 0 1.758 0.734t0.742 1.766z"/></svg></i></a></li><li class="footer--social-icons"><strong>GameSpot Entertainment</strong><a href="http://facebook.com/GameSpotUniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-facebook-sign"><path d="M24 21.5q0 1.859-1.32 3.18t-3.18 1.32h-3v-9.5h3.172l0.469-3.5h-3.641v-2.234q0-0.844 0.438-1.297t1.5-0.453l2.063-0.016v-3.234q-1.5-0.141-2.812-0.141-2.125 0-3.406 1.258t-1.281 3.523v2.594h-3.5v3.5h3.5v9.5h-8.5q-1.859 0-3.18-1.32t-1.32-3.18v-15q0-1.859 1.32-3.18t3.18-1.32h15q1.859 0 3.18 1.32t1.32 3.18v15z"/></svg></i></a><a href="http://twitter.com/gsuniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-twitter"><path d="M25.312 6.375q-1.047 1.531-2.531 2.609 0.016 0.219 0.016 0.656 0 2.031-0.594 4.055t-1.805 3.883-2.883 3.289-4.031 2.281-5.047 0.852q-4.234 0-7.75-2.266 0.547 0.063 1.219 0.063 3.516 0 6.266-2.156-1.641-0.031-2.938-1.008t-1.781-2.492q0.516 0.078 0.953 0.078 0.672 0 1.328-0.172-1.75-0.359-2.898-1.742t-1.148-3.211v-0.063q1.062 0.594 2.281 0.641-1.031-0.688-1.641-1.797t-0.609-2.406q0-1.375 0.688-2.547 1.891 2.328 4.602 3.727t5.805 1.555q-0.125-0.594-0.125-1.156 0-2.094 1.477-3.57t3.57-1.477q2.188 0 3.687 1.594 1.703-0.328 3.203-1.219-0.578 1.797-2.219 2.781 1.453-0.156 2.906-0.781z"/></svg></i></a><a href="http://youtube.com/GameSpotUniverse" target="_blank" rel="nofollow"><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-youtube-play"><path d="M20 14q0-0.578-0.469-0.844l-8-5q-0.484-0.313-1.016-0.031-0.516 0.281-0.516 0.875v10q0 0.594 0.516 0.875 0.25 0.125 0.484 0.125 0.313 0 0.531-0.156l8-5q0.469-0.266 0.469-0.844zM28 14q0 1.5-0.016 2.344t-0.133 2.133-0.352 2.305q-0.25 1.141-1.078 1.922t-1.937 0.906q-3.469 0.391-10.484 0.391t-10.484-0.391q-1.109-0.125-1.945-0.906t-1.086-1.922q-0.219-1.016-0.336-2.305t-0.133-2.133-0.016-2.344 0.016-2.344 0.133-2.133 0.352-2.305q0.25-1.141 1.078-1.922t1.937-0.906q3.469-0.391 10.484-0.391t10.484 0.391q1.109 0.125 1.945 0.906t1.086 1.922q0.219 1.016 0.336 2.305t0.133 2.133 0.016 2.344z"/></svg></i></a></li></ul></section><section class="footer-site"><a href="https://www.gamespot.com/" class="footer-logo"><i><svg viewBox="0 0 1631.76 517.06" width="1631.76" height="517.06" aria-hidden="true" class="symbol symbol-logo-outline-full"><path d="M1510,137.41a119.48,119.48,0,0,0-75.43,27l60.12-88.74L1383.6,151.05,1411,19.51l-73.82,112.37L1311.82,0l-25.16,131.87-73.71-112,27.2,131.23-110.9-75,60,88.07a119.78,119.78,0,0,0-75.55-26.71c-41.34,0-77.15,20.59-99.43,51.75-22-31.16-58-51.75-99.3-51.75a121.52,121.52,0,0,0-99.24,51.75,121.49,121.49,0,0,0-99.21-51.75c-40.94,0-77.15,20.59-99.33,51.75a120.86,120.86,0,0,0-99-51.75c-41,0-77.23,20.59-99.53,51.75a120.74,120.74,0,0,0-99-51.75c-41,0-77.12,20.59-99.44,51.75a120.69,120.69,0,0,0-99.12-51.75C54.43,137.41,0,191.87,0,258.72S54.43,380,121.12,380a120.32,120.32,0,0,0,99.12-51.62C242.57,359.61,278.73,380,319.69,380a120.37,120.37,0,0,0,99-51.62C441,359.61,477.28,380,518.25,380a120.49,120.49,0,0,0,99-51.62,121.26,121.26,0,0,0,198.54,0,121.26,121.26,0,0,0,198.54,0c22.28,31.26,58.09,51.62,99.43,51.62,28.3,0,54.33-9.83,75.55-25.91l-60,87.21,111.12-75.21-27.22,131.36,73.73-112.09L1312,517.06l25.5-131.72,73.71,111.88-27.42-131.37,111.12,75.34-59.15-86.55A121.82,121.82,0,0,0,1510,380c67.4,0,121.71-54.42,121.71-121.26S1577.44,137.41,1510,137.41Zm.76,225.84c-46,0-78.72-26.79-121-53.28l51.68,77.52-79.84-55.27,24.57,98.27-55.27-86-18.36,98.26-18.49-98.26-55.27,86,24.57-98.27-79.85,55.27,51.14-76.71c-42.47,26.22-76.33,52.46-121.17,52.46a104.7,104.7,0,0,1-99.32-71.68,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.65,104.65,0,0,1-198.64,0,104.73,104.73,0,1,1,0-66.1,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.65,104.65,0,0,1,198.64,0,104.7,104.7,0,0,1,99.32-71.68c46.59,0,78.7,26.25,121.17,52.46l-51.14-76.71,79.85,55.28-24.57-98.27,55.27,86,18.38-98.27L1331,172.55l55.27-86-24.57,98.27,79.84-55.28-50.64,76c42.19-26,78.93-51.72,119.94-51.72a104.73,104.73,0,0,1,0,209.46Z"/><path d="M136.2,280.15a8.92,8.92,0,0,1-2.94,6.85c-1.92,1.72-4.39,2.16-7.18,2.16a24,24,0,0,1-18.81-8.58c-5.25-5.91-7.81-13.08-7.81-21.85s2.67-16.52,8.4-22.61c6.21-6.63,14.41-10,24.91-10a55.78,55.78,0,0,1,15.21,2,63,63,0,0,1,10.67,3.53l3.81-14.57c-9.32-3.41-14.58-5.11-15.65-5.33-6.91-1.74-15.26-2.47-25.82-2.47-16.12,0-29.36,4.71-39.86,14.36C70.9,233,66,244.69,66,258.6c0,13.6,5.25,25.2,15.2,34.84a52.57,52.57,0,0,0,36.92,14.26,73.35,73.35,0,0,0,15.16-1.85c12.42-2.57,20.39-3.85,23.52-3.85a18.05,18.05,0,0,1,10.4,2.77V260.23h-31Z"/><path d="M308.4,212.23l-43.31,92.56H283.8l6.92-15h42.42l6.9,15h34.07l-43.5-92.56Zm-9.81,60.86,13.24-28.58,13.32,28.58Z"/><polygon points="517.91 252.84 489.36 212.22 463.43 212.22 463.43 304.78 480.56 304.78 480.56 253.16 500.7 282.49 517.91 282.49 541.47 248.89 541.47 304.78 572.38 304.78 572.38 212.22 546.73 212.22 517.91 252.84"/><polygon points="677.93 304.78 754.15 304.78 754.15 287.99 709.2 287.99 709.2 263.12 740.28 263.12 740.28 246.19 709.2 246.19 709.2 229.06 754.15 229.06 754.15 212.22 677.93 212.22 677.93 304.78"/><path d="M924.15,245.87c-6.33-2.34-10.84-4.62-13.66-6.65s-3.9-4-3.9-5.65a5,5,0,0,1,2.39-4.4,13.87,13.87,0,0,1,6.92-1.63,57.86,57.86,0,0,1,16,2.27,70.33,70.33,0,0,1,14,6.76L954.25,224A70.11,70.11,0,0,0,936,214.15a66.35,66.35,0,0,0-24.85-4.79q-16.81,0-27.49,8.68c-6.69,5.34-10.17,12-10.17,19.93,0,6.43,2.28,11.89,7,16.89s11.62,9.48,21.33,13c14.46,5.57,21.74,10.1,21.74,13.61A6.14,6.14,0,0,1,920.4,287c-2.36,1.72-5.24,2.16-9.21,2.16-6.11,0-11.68-.76-16.67-2.92a54.94,54.94,0,0,1-14.66-8.9l-9.34,11.38a61.93,61.93,0,0,0,18.58,13.18,59.16,59.16,0,0,0,26.15,5.8c13.07,0,23.57-2.92,31.63-8.9,7.49-5.57,11.13-12,11.13-19.48a25.2,25.2,0,0,0-7-17.78C945.58,255.5,936.79,249.93,924.15,245.87Z"/><path d="M1157.51,221.11c-7.93-6-17.35-8.88-28.29-8.88h-52.83v92.56h31.3V273.94h21.53c10.94,0,20.36-3.13,28.29-9.21,7.72-6,11.48-13.38,11.48-21.84S1165.23,227.13,1157.51,221.11Zm-24.43,31.38a20.71,20.71,0,0,1-13.05,4.11h-12.34V229.06H1120a22.34,22.34,0,0,1,13.05,4.18c3.55,2.78,5.36,6.19,5.36,9.66C1138.43,246.85,1136.62,249.93,1133.07,252.48Z"/><path d="M1349.28,223.58c-9.75-9.53-21.94-14.23-36.65-14.23-14.22,0-26.44,4.71-36.61,14.23-9.87,9.66-14.9,21.35-14.9,35s5,25.2,14.9,34.84a52.15,52.15,0,0,0,36.61,14.26c14.7,0,26.9-4.72,36.65-14.26,10.41-9.64,15.33-21.24,15.33-34.84S1359.45,233.24,1349.28,223.58Zm-23.56,56.78c-3.74,6.13-7.95,8.81-12.87,8.81s-9.4-2.61-13.16-8.58a46.53,46.53,0,0,1,0-43.73c4-6.19,8.24-9.33,13.16-9.33s9.57,3.14,13.09,9c3.74,6.09,5.56,13.37,5.56,22C1331.5,267.07,1329.69,274.48,1325.72,280.36Z"/><polygon points="1464.79 229.06 1495.11 229.06 1495.11 304.78 1525.79 304.78 1525.79 229.06 1555.98 229.06 1555.98 212.22 1464.79 212.22 1464.79 229.06"/></svg></i></a></section></div></footer>    
    </div>

  
                  <meta name="ssbfo" content="UuOM4fM5q4fXCSu3wcDDyB93WNeWSoPgwwGlwoPrjUIJzbW73UD++1Thmw==" />
      
  
    <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/runtime.9db8c302.js"></script><script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/9755.9624b0f9.js"></script><script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/jQueryShim.e2c993b0.js"></script>

            <!-- Last Minute -->
      <script>
        /*
Added By: Steven Ng
Description: Per Erick Tay, sponsors request to remove Latest Videos side module from a specific video page.
Github Issue: n/a
Remove: When promotion is over.
Url: https://www.gamespot.com/videos/pubg-mobiles-4th-anniversary-top-four-favorites/2300-6457685/
*/
if (document.URL.match(/2300-6457685/)) { document.getElementsByClassName('pod-recirc')[1].style.display="none"; }

/*
Added By: Patrick Galicia
Description: Remove merchant service widget from a specific article page
Remove: When editors said that we can remove it
Url: https://www.gamespot.com/articles/gamespot-sweepstakes-in-collaboration-with-stockx/1100-6509050/
*/
if (document.URL.match(/1100-6509050/)) {document.querySelector('.js-affiliate-offers').style.display="none"; }
      </script>
      
            <script src="https://www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/js/compiled/header_js.js" type="text/javascript"></script>
      
      
<script src="https://www.gamespot.com/a/video-player/uvpjs-rv/3.2.1/video-player.js"></script>

    <script class="js-site-state--allow-sticky" src="https://www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/js/compiled/all-jscore.js" data-allow-sticky="true"></script>

 <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/1210.51bc3e95.js"></script><script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/videoPlayer.8e8e74bd.js"></script>

  <script src="https://www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/js/compiled/all-jslibs.js"></script>

      <script src="https://www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/js/compiled/all.js"></script>
  
    <script async src="https://www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/js/compiled/masthead.js"></script>
<script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/phoenixCore.04e9d2d4.js"></script>
<script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/6367.ed896510.js"></script><script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/commonPageLoad.3e5a2895.js"></script>
  
  
            <script id="imageInfoBarTemplate" type="text/template"><a href="<%= profileUrl %>" class="avatar img"><img src="<%= avatar %>" /></a><div><a href="<%= profileUrl %>"><%= author %></a> uploaded on <%= dateCreated %>.
  </div></script>

    <script id="imageCommentsTemplate" type="text/template">

        
<li class="text-bold">
  <a href="<%= user.url %>" class="avatar img">
    <img src="<%= user.img %>" />
  </a>
  <div>
    <a href="<%= user.url %>"><%= user.username %></a> <%= body %>  </div>
</li>
</script>

    <script id="imageFilmstripTemplate" type="text/template"><li><a href="#imageViewer<%= id %>" data-ref-id="<%= id %>"><img src="https://www.gamespot.com/a/bundles/phoenixsite/images/core/loose/blank.gif" data-img-src="<%= thumbnail %>" /></a></li></script>

        <div id="js-filmstrip" class="filmstrip filmstrip-with-ads is-hidden" itemscope tabindex="-1" ><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-cohesion" itemprop="image_view-tracking-cohesion" data-tracking-service="cohesion" data-settings="1"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-comscore" itemprop="image_view-tracking-comscore" data-tracking-service="comscore" data-settings="{&quot;c1&quot;:&quot;2&quot;,&quot;c2&quot;:&quot;31824268&quot;,&quot;cs_ucfr&quot;:&quot;1&quot;}"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-tealium" itemprop="image_view-tracking-tealium" data-tracking-service="tealium" data-settings="{&quot;tealiumScript&quot;:&quot;https:\/\/tags.tiqcdn.com\/utag\/redventures\/gamespotsite\/prod\/utag.js&quot;,&quot;utagData&quot;:{&quot;brand&quot;:&quot;GameSpot&quot;,&quot;siteType&quot;:&quot;responsive web&quot;,&quot;siteSection&quot;:&quot;news&quot;,&quot;siteHier&quot;:&quot;Event|Most Anticipated 2023|Article&quot;,&quot;pageType&quot;:&quot;image&quot;,&quot;articleId&quot;:&quot;gs-1100-6510043&quot;,&quot;articleTitle&quot;:&quot;Alan Wake 2 Release Date, Trailers, And Everything We Know So Far&quot;,&quot;articleType&quot;:&quot;image&quot;,&quot;articleSource&quot;:&quot;CBSi&quot;,&quot;articleAuthorId&quot;:[&quot;gs-2100-16320660&quot;],&quot;topicName&quot;:[&quot;Games&quot;,&quot;Features&quot;,&quot;Standard Feature&quot;],&quot;productId&quot;:&quot;gs-5000-547391&quot;,&quot;productName&quot;:&quot;Alan Wake II|Alan Wake&quot;,&quot;productGenre&quot;:[&quot;3D&quot;,&quot;Action&quot;,&quot;Adventure&quot;,&quot;Survival&quot;],&quot;productPlatform&quot;:[&quot;PlayStation 5&quot;,&quot;PC&quot;,&quot;Xbox Series X&quot;],&quot;collectionName&quot;:[&quot;most-anticipated-2023&quot;],&quot;subCollectioName&quot;:&quot;most-anticipated-games-of-2023&quot;,&quot;collectionId&quot;:&quot;most-anticipated-2023&quot;}}"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-trackonomics" itemprop="image_view-tracking-trackonomics" data-tracking-service="trackonomics" data-settings="1"><meta class="js-tracking-settings image_view-tracking-settings" content="" id="image_view-tracking-cb" itemprop="image_view-tracking-cb" data-tracking-service="cb" data-settings="{&quot;uid&quot;:&quot;66142&quot;,&quot;domain&quot;:&quot;gamespot.com&quot;,&quot;useCanonical&quot;:&quot;true&quot;,&quot;sections&quot;:&quot;news_article,Games,Features,Standard Feature&quot;,&quot;authors&quot;:&quot;Mark Delaney&quot;}"><meta class="ad-settings page-event-ad-settings" id="image_view-ad-settings" itemprop="page-event-ad-settings" data-settings="{&quot;page_event_name&quot;:&quot;image_view&quot;,&quot;mapped_units&quot;:{&quot;overlay_mpu_top&quot;:{&quot;size&quot;:[[300,250]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;},&quot;overlay_leader_top&quot;:{&quot;size&quot;:[[970,66],[728,90]],&quot;target&quot;:{&quot;pos&quot;:&quot;top&quot;,&quot;ptype&quot;:&quot;image&quot;},&quot;on_event&quot;:&quot;image_view&quot;}}}"><div id="js-image-mask" class="image-mask"></div><div id="js-image-ad-leader" class="image-viewer-ad image-viewer-leader"><div class="js-mapped-ad mapped-ad mapped-overlay_leader_top mapped-overlay_leader_top-dart" data-ad-type="overlay_leader_top"><div class="ad-wrap ad-wrap-overlay_leader_top" data-ad-event="image_view"></div></div></div><a id="js-image-close" href="#" class="image-control image-close" title="Close Viewer"><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-remove symbol--size-3x"><path d="M20.281 20.656q0 0.625-0.438 1.062l-2.125 2.125q-0.438 0.438-1.062 0.438t-1.062-0.438l-4.594-4.594-4.594 4.594q-0.438 0.438-1.062 0.438t-1.062-0.438l-2.125-2.125q-0.438-0.438-0.438-1.062t0.438-1.062l4.594-4.594-4.594-4.594q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.594 4.594-4.594q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.438 0.438 1.062t-0.438 1.062l-4.594 4.594 4.594 4.594q0.438 0.438 0.438 1.062z"/></svg></i></a><div id="js-image-pane" class="image-pane"><h3 id="js-image-title" class="image-title"></h3><img tabindex="0" src="" id="imageSource" alt="" /><div id="js-image-commands-tip" class="image-commands-tip image-commands-tip-hide"><p>Use your keyboard!</p><ul class="keyboard light"><li><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-arrow-left symbol--size-large"><path d="M24 14v2q0 0.828-0.508 1.414t-1.32 0.586h-11l4.578 4.594q0.594 0.562 0.594 1.406t-0.594 1.406l-1.172 1.188q-0.578 0.578-1.406 0.578-0.812 0-1.422-0.578l-10.172-10.187q-0.578-0.578-0.578-1.406 0-0.812 0.578-1.422l10.172-10.156q0.594-0.594 1.422-0.594 0.812 0 1.406 0.594l1.172 1.156q0.594 0.594 0.594 1.422t-0.594 1.422l-4.578 4.578h11q0.812 0 1.32 0.586t0.508 1.414z"/></svg></i></li><li><i><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-arrow-right symbol--size-large"><path d="M23 15q0 0.844-0.578 1.422l-10.172 10.172q-0.609 0.578-1.422 0.578-0.797 0-1.406-0.578l-1.172-1.172q-0.594-0.594-0.594-1.422t0.594-1.422l4.578-4.578h-11q-0.812 0-1.32-0.586t-0.508-1.414v-2q0-0.828 0.508-1.414t1.32-0.586h11l-4.578-4.594q-0.594-0.562-0.594-1.406t0.594-1.406l1.172-1.172q0.594-0.594 1.406-0.594 0.828 0 1.422 0.594l10.172 10.172q0.578 0.547 0.578 1.406z"/></svg></i></li><li><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-arrow-up symbol--size-large"><path d="M25.172 15.172q0 0.797-0.578 1.406l-1.172 1.172q-0.594 0.594-1.422 0.594-0.844 0-1.406-0.594l-4.594-4.578v11q0 0.812-0.586 1.32t-1.414 0.508h-2q-0.828 0-1.414-0.508t-0.586-1.32v-11l-4.594 4.578q-0.562 0.594-1.406 0.594t-1.406-0.594l-1.172-1.172q-0.594-0.594-0.594-1.406 0-0.828 0.594-1.422l10.172-10.172q0.547-0.578 1.406-0.578 0.844 0 1.422 0.578l10.172 10.172q0.578 0.609 0.578 1.422z"/></svg></i></li><li><i><svg version="1.1" width="26" height="28" viewBox="0 0 26 28" aria-hidden="true" class="symbol symbol-arrow-down symbol--size-large"><path d="M25.172 13q0 0.828-0.578 1.406l-10.172 10.187q-0.609 0.578-1.422 0.578-0.828 0-1.406-0.578l-10.172-10.187q-0.594-0.562-0.594-1.406 0-0.828 0.594-1.422l1.156-1.172q0.609-0.578 1.422-0.578 0.828 0 1.406 0.578l4.594 4.594v-11q0-0.812 0.594-1.406t1.406-0.594h2q0.812 0 1.406 0.594t0.594 1.406v11l4.594-4.594q0.578-0.578 1.406-0.578 0.812 0 1.422 0.578l1.172 1.172q0.578 0.609 0.578 1.422z"/></svg></i></li><li>ESC</li></ul></div><a href="#" tabindex="0" id="js-image-prev" class="image-control image-prev hidden" title="Previous Image"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-caret-left symbol--size-2x"><path d="M10 7v14q0 0.406-0.297 0.703t-0.703 0.297-0.703-0.297l-7-7q-0.297-0.297-0.297-0.703t0.297-0.703l7-7q0.297-0.297 0.703-0.297t0.703 0.297 0.297 0.703z"/></svg></i></a><a href="#" tabindex="0" id="js-image-next" class="image-control image-next hidden" title="Next Image"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-caret-right symbol--size-2x"><path d="M9 14q0 0.406-0.297 0.703l-7 7q-0.297 0.297-0.703 0.297t-0.703-0.297-0.297-0.703v-14q0-0.406 0.297-0.703t0.703-0.297 0.703 0.297l7 7q0.297 0.297 0.297 0.703z"/></svg></i></a></div><div id="js-side-column" class="image-comments"><div id="js-image-ad-mpu" class="image-viewer-ad image-viewer-mpu"><div class="js-mapped-ad mapped-ad mapped-overlay_mpu_top mapped-overlay_mpu_top-dart" data-ad-type="overlay_mpu_top"><div class="ad-wrap ad-wrap-overlay_mpu_top" data-ad-event="image_view"></div></div></div><ul><li class="upload text-bold" id="imageInfo"></li><li class="box login-alert text-bold"><p><a href="/login/">Log in</a> to comment</p></li></ul><ul class="scroll" id="imageComments"></ul></div><div class="image-strip"><a tabindex="0" href="#" id="js-image-view-film" class="image-view-film"><span id="js-btn-message" class="caret-message"></span><i><svg width="28px" height="28px" viewBox="0 0 28 28" version="1.1" aria-hidden="true" class="symbol symbol-caret-down symbol--size-large"><path d="M23.999997,10.222341 C23.999997,10.5531467 23.8825847,10.8397498 23.6477603,11.0821505 L15.3353915,19.6374684 C15.1005671,19.8791561 14.8221028,20 14.4999985,20 C14.1778942,20 13.8994298,19.8791561 13.6646054,19.6374684 L5.35223663,11.0821505 C5.11741221,10.8404628 5,10.5538596 5,10.222341 C5,9.89082248 5.11741221,9.60421933 5.35223663,9.3625316 C5.58706105,9.12084387 5.8655254,9 6.18762969,9 L22.8123673,9 C23.1337789,9 23.4122432,9.12084387 23.6477603,9.3625316 C23.8832774,9.60421933 24.0006897,9.89082248 23.999997,10.222341 L23.999997,10.222341 Z" stroke-width="1" fill-rule="evenodd"/></svg></i></a><div class="number"></div><ul id="js-image-strip"><li id="js-image-strip-load-more"><a href="#" class="more-images"></a></li></ul></div></div>
            <script src="https://www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/js/compiled/imageViewer.js" type="text/javascript"></script>
        
    <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/gsCore.0dc6554e.js"></script>
  <!-- BEG: base custom_js -->
      
  <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/gsArticle.bc6a2dea.js"></script>


          <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/gsArticleVideoRelatedAutoplay.cccfad4e.js"></script>
          <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/gsSeamlessContent.524b9d09.js"></script>
    <!-- END: base custom_js -->

      
                <!-- Begin Comscore Tag -->
  <script>
  PhoenixLoader.gdprConsentCallback("comscore",
    function () {
      window._comscore = window._comscore || [];
      window._comscore.push({"c1":"2","c2":"31824268","cs_ucfr":"1"});
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = "https://sb.scorecardresearch.com/cs/31824268/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    },
    'performance'
  );
  </script>
  <noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=31824268&cs_ucfr=1&cv=3.6&cj=1" alt="">
  </noscript>
  <!-- End Comscore Tag -->

    <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/tracking.518b2998.js"></script>
    

  <!-- Global site tag (gtag.js) - Google Ads: 659993574 -->



  




<script type="text/plain" class="optanon-category-C0004" id="script_googleTagManager" src="https://www.googletagmanager.com/gtag/js?id=AW-659993574" async></script>

  
<script>
  PhoenixLoader.gdprConsentCallback("googlePixel", function () {
    window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-659993574');
  }, 'targeting');
</script>

          <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/3112.74c9c958.js"></script><script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/adsBidBarrel.20729986.js"></script>  
        <script src="//www.gamespot.com/a/v7c98dd6f99569768b90f5c3bae8dfed3/build/inlineWidget.cfeb734e.js"></script>
  
    
            
  
          <script>
  (function () {
    "use strict";

    const updateStatus = function (blocking) {
      const x = document.getElementById('xdetstatus');
      x.dataset.status = blocking;
      x.dispatchEvent(new Event('statusChange'));
      if (blocking) {
        document.dispatchEvent(new Event('guilt_detected'));

        // Add is-guilty class if user is using ad blocker
        document.body.classList.add('is-guilty');
      }
    };

    // use PhoenixThirdPartyLoader to load all third party features
    // load source_point if enabled, otherwise call updateStatus(false) to load ads
    PhoenixLoader.gdprConsentCallback("source_point",
      function() {
                const h=function(e){if(e.target.tagName === 'SCRIPT' && e.target.src.indexOf('sourcepoint/sourcepoint') !== -1){updateStatus(true);window.removeEventListener('error', h);}};
        window.addEventListener('error', h, true);

                const evt1='sp.blocking',
          evt2='sp.not_blocking',
          f1=function(e){
            updateStatus(true);
            document.removeEventListener(evt1, f1);
            document.removeEventListener(evt2, f2);
          },
          f2=function (e){
            updateStatus(false);
            document.removeEventListener(evt1, f1);
            document.removeEventListener(evt2, f2);
          };
        document.addEventListener(evt1, f1);
        document.addEventListener(evt2, f2);


                window._sp_ = window._sp_ || {};
        window._sp_.config = window._sp_.config || {};
        window._sp_.config.account_id = 68;

        const x = document.getElementsByTagName('script')[0];
        const s = document.createElement('script');
        s.setAttribute('src', 'https://www.gamespot.com/a/bundles/phoenixsite/js/libs/sourcepoint/sourcepoint.js');
        x.parentNode.insertBefore(s, x);

      }, 'targeting', 'Scripts',
      function() {
          updateStatus(false); // for sake of third party feature testing, assume block = false
      }
    );
  })();
</script>
  
      <div id="liveMessageOverlay" class="live_message-overlay full-cover-fixed text-center base-flexbox flexbox-justify-center flexbox-align-center" style="display:none;">
      <div id="liveMessageInner" class="live_message-container inner-space-rem bg-white">
        <span>
          <i class="vertical-spacing-small-bottom"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-info-sign"><path d="M16 21.5v-2.5q0-0.219-0.141-0.359t-0.359-0.141h-1.5v-8q0-0.219-0.141-0.359t-0.359-0.141h-5q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h1.5v5h-1.5q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h7q0.219 0 0.359-0.141t0.141-0.359zM14 7.5v-2.5q0-0.219-0.141-0.359t-0.359-0.141h-3q-0.219 0-0.359 0.141t-0.141 0.359v2.5q0 0.219 0.141 0.359t0.359 0.141h3q0.219 0 0.359-0.141t0.141-0.359zM24 14q0 3.266-1.609 6.023t-4.367 4.367-6.023 1.609-6.023-1.609-4.367-4.367-1.609-6.023 1.609-6.023 4.367-4.367 6.023-1.609 6.023 1.609 4.367 4.367 1.609 6.023z"/></svg></i>        </span>
        <p id="liveMessageContent"></p>
        <a onclick="closeOverlay();" class="live_message-close btn btn-large btn-default vertical-spacing-small-top">Close</a>
      </div>
    </div>
      
            <script id="js-template-autocomplete-result-pod" type="text/template"><span class="<%= data.resultPodClass %>"><span><%= data.resultDisplayName %></span><i><svg version="1.1" width="22" height="28" viewBox="0 0 22 28" aria-hidden="true" class="symbol symbol-remove"><path d="M20.281 20.656q0 0.625-0.438 1.062l-2.125 2.125q-0.438 0.438-1.062 0.438t-1.062-0.438l-4.594-4.594-4.594 4.594q-0.438 0.438-1.062 0.438t-1.062-0.438l-2.125-2.125q-0.438-0.438-0.438-1.062t0.438-1.062l4.594-4.594-4.594-4.594q-0.438-0.438-0.438-1.062t0.438-1.062l2.125-2.125q0.438-0.438 1.062-0.438t1.062 0.438l4.594 4.594 4.594-4.594q0.438-0.438 1.062-0.438t1.062 0.438l2.125 2.125q0.438 0.438 0.438 1.062t-0.438 1.062l-4.594 4.594 4.594 4.594q0.438 0.438 0.438 1.062z"/></svg></i><input type="hidden" name="<%= data.resultInputName %>"<% _.each(data.resultDataStore, function(value, key) { %>data-<%= key %>="<%= value %>" <% }) %> value="<%= data.resultInputValue %>"></span></script><script id="js-template-autocomplete-results" type="text/template"><div class="dropdown--autocomplete"><ul class="js-autocomplete-list autocomplete-list bordered-list no-list-style no-list-style no-inner-space no-spacing"><% if (data.showNotificationBar) { %><li class="js-autocomplete-notification-bar notification-bar color-tertiary"><span class="js-autocomplete-notification-text notification-text">Searching for</span> &quot;<span class="js-autocomplete-notification-term notification-term"></span>&quot;</li><% } %></ul><div class="js-loader loader"><div class="loader-animation"><div class="loading"></div></div></div></div></script><script id="js-template-autocomplete-results-legacy" type="text/template"><div class="dropdown-menu typeahead typeahead-full"><ul class="js-autocomplete-list autocomplete-list no-list-style no-inner-space no-spacing"><% if (data.showNotificationBar) { %><li class="js-autocomplete-notification-bar notificationBar"><span class="js-autocomplete-notification-text notification-text">Searching for</span> &quot;<span class="js-autocomplete-notification-term notification-term"></span>&quot;</li><% } %></ul><div class="js-loader loader"><div class="loader-animation"><div class="loading"></div></div></div></div></script><script id="js-template-autocomplete-result-item" type="text/template"><li <% if (data.resultEmbargoed) { %>class="embargoed"<% } %>><% if (data.hasResult) { %><% if (data.resultUrl) { %><a class="no-hover flexbox-row resultWrap js-result-wrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>" href="<%= data.resultUrl %>" section="suggestedSearch" data-key="<%= data.resultUrlDataKey %>" data-id="<%= data.resultUrlDataId %>" data-type="<%= data.resultUrlDataType %>"><% } else { %><div class="flexbox-row resultWrap js-result-wrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>"><% } %><% if (data.resultImage || !data.textOnly) { %><div class="link-img"><img src="<%= data.resultImage || 'https://www.gamespot.com/a/bundles/phoenixsite/images/core/loose/no-image-30x30.png' %>"></div><% } %><div class="flexbox-row flexbox-wrap flexbox-justify-between"><span class="result-name"><%= data.resultName %></span><% if (data.resultType) { %><span class="result-type"><%= data.resultType %></span><% } %></div><% if (data.resultUrl) { %></a><% } else { %></div><% } %><% } else { %><% if (data.emptyText) { %><div class="noResults"><%= data.emptyText %></div><% } %><% } %></li></script><script id="js-template-autocomplete-result-item-legacy" type="text/template"><li <% if (data.resultEmbargoed) { %>class="embargoed"<% } %>><% if (data.hasResult) { %><% if (data.resultUrl) { %><a class="no-hover resultWrap js-result-wrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>" href="<%= data.resultUrl %>" section="suggestedSearch" data-key="<%= data.resultUrlDataKey %>" data-id="<%= data.resultUrlDataId %>" data-type="<%= data.resultUrlDataType %>"><% } else { %><div class="resultWrap js-result-wrap<% if (data.textOnly) { print(' resultWrap--textOnly'); } %>"><% } %><% if (data.resultImage || !data.textOnly) { %><img src="<%= data.resultImage || 'https://www.gamespot.com/a/bundles/phoenixsite/images/core/loose/no-image-30x30.png' %>"><% } %><div class="flexbox-row flexbox-wrap flexbox-justify-between"><span class="result-name"><%= data.resultName %></span><% if (data.resultType) { %><span class="result-type"><%= data.resultType %></span><% } %></div><% if (data.resultUrl) { %></a><% } else { %></div><% } %><% } else { %><% if (data.emptyText) { %><div class="noResults"><%= data.emptyText %></div><% } %><% } %></li></script><script id="js-template-autocomplete-pagination" type="text/template"><li class="js-autocomplete-page <%= data.direction %>" data-direction="<%= data.direction %>"><% if (data.direction === "next") { %>See more results<% } else { %>See previous results<% } %></li></script>    <script id="js-underscore-template-default-buylink" type="text/template"><% var linkText = link.text %><% var linkUrl = link.rawUrl %><% var linkClasses = 'js-lead-click-event-tracking' %><% linkClasses = link.monetizedUrl ? linkClasses + ' monetized-link' : linkClasses %><a class="<%= linkClasses %>" href="<%= linkUrl %>" target="_blank" data-event-tracking="{&quot;destUrl&quot;:&quot;&lt;%= linkUrl %&gt;&quot;,&quot;leadType&quot;:&quot;deal&quot;,&quot;linkLocation&quot;:&quot;BuyButton&quot;,&quot;merchantName&quot;:&quot;&quot;,&quot;seamlessScrollPage&quot;:&quot;1&quot;}" data-vars-buy-link="<%= linkUrl %>"><%= linkText %></a></script><script id="js-underscore-template-medium-buylink" type="text/template"><div class="pod pod--carousel-strip carousel--default"><div class="js-carousel-strip carousel-strip" data-viewport="3"><div class="flexbox-row flexbox-justify-between"><div class="carousel-strip__control flexbox-justify-flex-end"><div class="js-carousel-strip__control--prev carousel-strip__control--prev"><button type="button" class="js-carousel-strip__control" data-control-dir="1" aria-label="Previous Page"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-angle-left"><path d="M9.797 8.5q0 0.203-0.156 0.359l-6.141 6.141 6.141 6.141q0.156 0.156 0.156 0.359t-0.156 0.359l-0.781 0.781q-0.156 0.156-0.359 0.156t-0.359-0.156l-7.281-7.281q-0.156-0.156-0.156-0.359t0.156-0.359l7.281-7.281q0.156-0.156 0.359-0.156t0.359 0.156l0.781 0.781q0.156 0.156 0.156 0.359z"/></svg></i></button></div><div class="js-carousel-strip__control--next carousel-strip__control--next"><button type="button" class="js-carousel-strip__control" data-control-dir="-1" aria-label="Next Page"><i><svg version="1.1" width="10" height="28" viewBox="0 0 10 28" aria-hidden="true" class="symbol symbol-angle-right"><path d="M9.297 15q0 0.203-0.156 0.359l-7.281 7.281q-0.156 0.156-0.359 0.156t-0.359-0.156l-0.781-0.781q-0.156-0.156-0.156-0.359t0.156-0.359l6.141-6.141-6.141-6.141q-0.156-0.156-0.156-0.359t0.156-0.359l0.781-0.781q0.156-0.156 0.359-0.156t0.359 0.156l7.281 7.281q0.156 0.156 0.156 0.359z"/></svg></i></button></div></div></div><div class="js-carousel-strip__viewport carousel-strip__viewport"><div class="js-carousel-strip__body carousel-strip__body"><ul class="js-carousel-strip__strip carousel-strip__strip"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><li class="carousel-strip__slot"  style="max-width: 33.333333333333%;flex:1 0 33.333333333333%;"><div class="buylink-item-container"><div class="image-container"><img class="overlay" src=<%= imgSrc %> /><img class="main-image" src=<%= imgSrc %>></div><div class="information-container"><p class="item-title"><%= itemTitle %></p><p class="item-deck"><%= itemDeck %></p><% var link = { text:linkText, url:linkUrl } %><% var linkText = link.text %><% var linkUrl = link.rawUrl %><% var linkClasses = 'js-lead-click-event-tracking' %><% linkClasses = link.monetizedUrl ? linkClasses + ' monetized-link' : linkClasses %><a class="<%= linkClasses %>" href="<%= linkUrl %>" target="_blank" data-event-tracking="{&quot;destUrl&quot;:&quot;&lt;%= linkUrl %&gt;&quot;,&quot;leadType&quot;:&quot;deal&quot;,&quot;linkLocation&quot;:&quot;BuyButton&quot;,&quot;merchantName&quot;:&quot;&quot;,&quot;seamlessScrollPage&quot;:&quot;1&quot;}" data-vars-buy-link="<%= linkUrl %>"><%= linkText %></a></div></div></li><% }); %></ul></div></div></div></div></script><script id="js-underscore-template-large-buylink" type="text/template"><div class="buylink__container buylink__container--underscore"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><li class="buylink__item"><div class="buylink__image-container"></div><div class="buylink__text"><p class="buylink__title text-bold"><%= itemTitle %></p><p class="buylink__deck"><%= itemDeck %></p></div><div class="buylink__links"><% var link = { text:linkText, url:linkUrl } %><% var linkText = link.text %><% var linkUrl = link.rawUrl %><% var linkClasses = 'js-lead-click-event-tracking' %><% linkClasses = link.monetizedUrl ? linkClasses + ' monetized-link' : linkClasses %><a class="<%= linkClasses %>" href="<%= linkUrl %>" target="_blank" data-event-tracking="{&quot;destUrl&quot;:&quot;&lt;%= linkUrl %&gt;&quot;,&quot;leadType&quot;:&quot;deal&quot;,&quot;linkLocation&quot;:&quot;BuyButton&quot;,&quot;merchantName&quot;:&quot;&quot;,&quot;seamlessScrollPage&quot;:&quot;1&quot;}" data-vars-buy-link="<%= linkUrl %>"><%= linkText %></a></div></li><% }); %></div></script><script id="js-underscore-template-listicle-buylink" type="text/template"><div class="buylink-container"><% _.each(collection.collection, function(buylink) { %><% var { itemTitle, itemDeck, linkText, linkUrl, "data-img-src" : imgSrc } = buylink %><div class="buylink-item-container"><h2 class="item-title"><%= itemTitle %></h2><h3 class="item-deck"><%= itemDeck %></h3><div class="image-container"><img class="main-image" src=<%= imgSrc %>></div><div class="item-description">
        Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor 
        incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud 
        exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute 
        irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla 
        pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa qui 
        officia deserunt mollit anim id est laborum.
      </div><div class="item-buttons"><% var link = { text:linkText, url:linkUrl } %><div><% var linkText = link.text %><% var linkUrl = link.rawUrl %><% var linkClasses = 'js-lead-click-event-tracking' %><% linkClasses = link.monetizedUrl ? linkClasses + ' monetized-link' : linkClasses %><a class="<%= linkClasses %>" href="<%= linkUrl %>" target="_blank" data-event-tracking="{&quot;destUrl&quot;:&quot;&lt;%= linkUrl %&gt;&quot;,&quot;leadType&quot;:&quot;deal&quot;,&quot;linkLocation&quot;:&quot;BuyButton&quot;,&quot;merchantName&quot;:&quot;&quot;,&quot;seamlessScrollPage&quot;:&quot;1&quot;}" data-vars-buy-link="<%= linkUrl %>"><%= linkText %></a></div><div><% var linkText = link.text %><% var linkUrl = link.rawUrl %><% var linkClasses = 'js-lead-click-event-tracking' %><% linkClasses = link.monetizedUrl ? linkClasses + ' monetized-link' : linkClasses %><a class="<%= linkClasses %>" href="<%= linkUrl %>" target="_blank" data-event-tracking="{&quot;destUrl&quot;:&quot;&lt;%= linkUrl %&gt;&quot;,&quot;leadType&quot;:&quot;deal&quot;,&quot;linkLocation&quot;:&quot;BuyButton&quot;,&quot;merchantName&quot;:&quot;&quot;,&quot;seamlessScrollPage&quot;:&quot;1&quot;}" data-vars-buy-link="<%= linkUrl %>"><%= linkText %></a></div><div><% var linkText = link.text %><% var linkUrl = link.rawUrl %><% var linkClasses = 'js-lead-click-event-tracking' %><% linkClasses = link.monetizedUrl ? linkClasses + ' monetized-link' : linkClasses %><a class="<%= linkClasses %>" href="<%= linkUrl %>" target="_blank" data-event-tracking="{&quot;destUrl&quot;:&quot;&lt;%= linkUrl %&gt;&quot;,&quot;leadType&quot;:&quot;deal&quot;,&quot;linkLocation&quot;:&quot;BuyButton&quot;,&quot;merchantName&quot;:&quot;&quot;,&quot;seamlessScrollPage&quot;:&quot;1&quot;}" data-vars-buy-link="<%= linkUrl %>"><%= linkText %></a></div></div></div><% }); %></div></script>    <script id="js-underscore-template-infobox" type="text/template"><% var title = infoboxObj.title %><% var description = infoboxObj.description %><% var warningClassName = title === 'WARNING' ? 'infobox__title--warning' : '' %><p class="js-infobox-title infobox__title no-spacing <%= warningClassName %>"><%= title %></p><% if (infoboxObj.list.length === 0) { %><p class="js-infobox-description infobox__description no-spacing"><%= description %></p><% } else { %><ul class="js-infobox-list infobox__lists"><% _.each(infoboxObj.list, function(item) { %><% var { text, link } = item %><li class="infobox__list-item"><% if (link.trim() === 'https://') { %><span class="infobox__list-item-text"><%= text %></span><% } else { %><a class="infobox__list-item-text" href=<%= link %>><%= text %></a><% } %></li><% }); %></ul><% } %></script><script id="js-underscore-template-infobox-preview-item" type="text/template"><% var { dataText, dataLink, text } = previewItem %><div 
  class="js-preview-item infobox__preview-item"
  data-text=<%= dataText %>
  data-link=<%= dataLink %>
><%= text %></div></script>    <script id="js-underscore-template-gallery" type="text/template"><% var { isOldGallery, collection } = galleryObject %><% var labelClass = isOldGallery ? 'image-gallery__label--old' : 'image-gallery__label' %><div class="<%= labelClass %>">Gallery</div><% var listClasses = 'image-gallery__list hide-scrollbar' %><% var listClasses = collection.length <= 5 ? listClasses + ' image-gallery__list--small' : listClasses %><% var listClasses = isOldGallery ? 'image-gallery__list--old' : listClasses %><div class="<%= listClasses %>"><% _.each(collection, function(image) { %><% var { href, dataSrc } = image %><a href=<%= href %>><img alt="" data-src=<%= dataSrc %> class="loading" /></a><% }); %></div></script><script id="js-underscore-template-image-gallery" type="text/template"><div class="image-gallery__header">Title</div><div class="image-gallery__main image-gallery__main--small image-gallery__main--underscore"><% _.each(_.range(5), function(number) { %><div class="image-gallery__item">Image <%= number + 1 %></div><% }); %></div></script> 
    <script id="js-underscore-template-presence-user" type="text/template"><% _.each(users, function(user, key) { %><% var { userName, image } = user %><div class="user-presence__user base-flexbox vertical-spacing-bottom-rem flexbox-align-center"><div class="user-presence__image border-circle horizontal-spacing-right-small bg-white"><img class="width-100" src=<%= image %>></div><div class="user-presence__name"><%= userName %></div></div><% }); %></script>  
  <script id="js-underscore-template-score-scale" type="text/template"><div class="score-scale__label text-small js-current-user-review-title" data-object-name="<%= templateData.name %>">
    You rated 
    <span class="block text-bold"><%= templateData.name %></span></div><div class="score-scale__score text-bold js-current-user-review-score"><div class="border-circle"><span class="block centered--absolute"><%= templateData.score %></span></div><div class="block"><%= _.propertyOf({"1":"Abysmal","2":"Terrible","3":"Bad","4":"Poor","5":"Mediocre","6":"Fair","7":"Good","8":"Great","9":"Superb","10":"Essential"})(templateData.score) %></div></div></script>

        <script id="js-template-nlsub" type="text/template"><div class="js-nlsub js-newsletter-signup-event-tracking nlsub<% if (data.isEmbed) { print(" nlsub-embed"); } else if (data.isPod) { print(" nlsub-pod"); } %>" data-nosnippet><form class="js-nlsub-form nlsub-form" action="/newsletter/subscribe" method="post"><div class="nlsub-head flexbox-row"><div class="nlsub-head-content"><div class="nlsub-title text-custom-bold">GameSpot Newsletters</div><p class="nlsub-desc text-small">Get the latest gaming news, reviews, and deals sent to your inbox, FREE!</p></div></div><div class="js-nlsub-body nlsub-body"><div class="js-nlsub-form-body nlsub-form-body"><div class="nlsub-form-fields"><div class="nlsub-email"><input class="js-nlsub-email-input nlsub-email-input text-small no-spacing" type="email" name="email" placeholder="Email Address" required><i class="nlsub-symbol nlsub-email-symbol text-xsmall"><svg version="1.1" width="28" height="28" viewBox="0 0 28 28" aria-hidden="true" class="symbol symbol-envelope"><path d="M28 11.094v12.406q0 1.031-0.734 1.766t-1.766 0.734h-23q-1.031 0-1.766-0.734t-0.734-1.766v-12.406q0.688 0.766 1.578 1.359 5.656 3.844 7.766 5.391 0.891 0.656 1.445 1.023t1.477 0.75 1.719 0.383h0.031q0.797 0 1.719-0.383t1.477-0.75 1.445-1.023q2.656-1.922 7.781-5.391 0.891-0.609 1.563-1.359zM28 6.5q0 1.234-0.766 2.359t-1.906 1.922q-5.875 4.078-7.313 5.078-0.156 0.109-0.664 0.477t-0.844 0.594-0.812 0.508-0.898 0.422-0.781 0.141h-0.031q-0.359 0-0.781-0.141t-0.898-0.422-0.812-0.508-0.844-0.594-0.664-0.477q-1.422-1-4.094-2.852t-3.203-2.227q-0.969-0.656-1.828-1.805t-0.859-2.133q0-1.219 0.648-2.031t1.852-0.812h23q1.016 0 1.758 0.734t0.742 1.766z"/></svg></i></div><button type="submit" class="nlsub-btn btn btn-info btn-mini">Sign Up</button></div><div class="js-nlsub-error nlsub-error help-block hide-element"></div><button type="submit" class="nlsub-btn btn btn-info btn-mini">Sign Up</button></div><div class="js-nlsub-legal nlsub-legal text-xsmall hide-element">By signing up to receive newsletters, you agree to our <a href="https://www.fandom.com/terms-of-service-pp1" target="_blank">Terms of Use</a> and acknowledge the data practices in our <a href="https://www.fandom.com/privacy-policy-pp1" target="_blank">Privacy Policy</a>. You may unsubscribe at any time.</div></div><div class="js-loader loader"><div class="loader-animation"><div class="loading"></div></div></div></form><div class="js-nlsub-success nlsub-success nlsub-msg text-center hide-element"><i class="nlsub-symbol nlsub-success-symbol border-circle flexbox-row flexbox-justify-center flexbox-align-center"><svg viewBox="0 0 80 60" width="80" height="60" aria-hidden="true" class="symbol symbol-check"><polygon points="33.33 33.33 13.33 13.33 0 26.67 20 46.67 33.33 60 80 13.33 66.67 0 33.33 33.33"/></svg></i><div>Thanks for signing up</div></div></div></script>      <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-433baf257505ff5076b","applicationID":"1516322196","transactionName":"YQAEMEtXDUMCBRANXVhKJRFKQgxdTCEFCVdFFQkQeEQXWQAKASVAQgwFCFxFIF8NEhYLXloAFF4DUgpDEwoFHXNVEQ8LVx5K","queueTime":0,"applicationTime":311,"atts":"TUcTRgNNHhxBB0ZeSUsY","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
