Can't connect to multiplayer?

Avatar image for doglizard
#1 Posted by doglizard (25 posts) -
Okay, so I tried to play one of the multiplayer modes on this game on Xbox LIVE, but whenever I select "FIND GAME," the following message pops up: "WARNING: One or more gamer profiles do not have permission to access multiplayer functionality. Xbox LIVE features are unavailable." Now, I only have ONE gamer profile on my console, and when I checked my privacy settings, it said that online gameplay was allowed. And none of the Family restrictions are activated. The message pops up with all 4 multiplayer game modes, so I can't play on Xbox LIve; the only mode that worked was Offline, and all I could do was run around because there were no other players. I have Xbox LIVE Free, and not Xbox LIVE Gold, so I'm not sure if that's the problem, or even part of it. And I've never tried to do online multiplayer before, ever, on any game, so the problem isn't because I'm banned or anything. Someone please help me! I want to play as the Xenos so badly...