Black screen and freeze every time I fire my main gun,

Avatar image for ddavidson420
#1 Posted by ddavidson420 (25 posts) -
Hey guys As the title suggests every time I fire my main gun I get a black screen and the game crashes. This started in the AC-120 mission (mission 4 I think) and I'd even been able to get shots off in the AC before this happened. It sort of just happened. Now it happens in every mission when I fire my main gun. I've tried reinstalling multiple times even using one of those programs that uninstall everything that usually isn't installed (bar saves) with a standard uninstall. It still keeps happening. So I installed the latest graphics drivers but stil have the same issue. I've tried changing controls to no avail, basically I feel that I've tried all I know and I don't usually ask for help but if any of you guys know how to fix this I'd be much obliged. Here's my DXDIAG so you guys can have more info :Time of this report: 2/5/2013, 13:10:21 Machine name: USER Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_rtm.101119-1850) Language: English (Regional Setting: English) System Manufacturer: MSI System Model: MS-7693 BIOS: BIOS Date: 06/15/12 10:57:08 Ver: 04.06.04 Processor: AMD Phenom(tm) II X4 840 Processor (4 CPUs), ~3.2GHz Memory: 10240MB RAM Available OS Memory: 10226MB RAM Page File: 4004MB used, 16446MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7601.17514 32bit Unicode
Avatar image for ddavidson420
#2 Posted by ddavidson420 (25 posts) -
Oh here's some of the crash info: Problem Event Name: APPCRASH Application Name: Ace Combat_AH.exe Application Version: Application Timestamp: 50c6d508 Fault Module Name: Ace Combat_AH.exe Fault Module Version: Fault Module Timestamp: 50c6d508 Exception Code: c0000005 Exception Offset: 0057bb9e OS Version: 6.1.7601. Locale ID: 2057 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Avatar image for ddavidson420
#3 Posted by ddavidson420 (25 posts) -
I've narrowed it down to motioninjoy (PS3 controller > PC emulator) every button works but fire even my mouse, forgoing the controller altogether. When the controller is unplugged and the software still running I don't have any problems. This is one of the strangest bugs I've ever come across, a game that is pretty much meant for high end joysticks or game pads crashing when using the (probably) most used button in the game. Any insight or similar issues, the problem only started on mission 4 and persists throughout all missions now.