Running game on my XPS L502X

#1 Posted by anthony346 (1 posts) -
Hey guys, trying to play this game on my Dell, this dell has two graphics cards built in, the Nvidia 550m and the Intel HD graphics. When loading the game it automatically chooses the Intel graphics in a drop down menu and there is no option for the Nvidia. Then when i load the game it says the graphics memory is to low. Of course because the Intel HD is practically not even a GPU. Any way to resolve this? Thanks guys
#2 Posted by Superd00ps (5 posts) -
You should be able to turn off the built in graphics in the BIOS! OR,....try the display properties. Right click on open area of desktop and select properties.