FFB setting

#1 Posted by zoraak (925 posts) -

I want to disable the force feed back in this game and I can't find any option to that. I'm playing the PC version. Any help will be appreciated.

#2 Posted by Superd00ps (5 posts) -
You have to select F2 in the wheel settings options page, bottom left.
#3 Posted by zoraak (925 posts) -

Thanks.

 

But I have a game controller and for that there is no setting to access FFB.

#4 Posted by Superd00ps (5 posts) -
Select a stage and go to the options menu,....see if you can select it there? Or turn if off in the software or device properties for the controller.
#5 Posted by zoraak (925 posts) -

There is no FFB option when using a controller in this game, which is stupid.

I'm using a Xbox 360 controller and there are no options to turn off its FFB in the system.

#6 Posted by gauloistoto (2 posts) -
Hi all, I have a problem to configure my Logitech G25 on WRC3 ... Basically, the steering wheel, gearbox and all other buttons are well recognized by the config of the game, but the pedal can not recognize him. That is to say, when I assign functions "speed" and "slow", nothing happens, as if I leaned a button. By cons, it is possible to assign any other button these functions ... Please HELP ME! I'm sick of not being able to enjoy this game!