Physically incapable of decreasing Haafingar \ Solitude bounty

#1 Posted by jjk1981 (152 posts) -

Okay, so I am doing a quest in Solitude and everything is going swimmingly. Now, this quest requires me to kill someone, so I do this and surprise, surprise, I gain a bounty. So, I am more than willing to pay off this bounty; I have plenty of coin in my pocket and I don't want a hassle, so I go to pay and what happens? Well, the game crashes. Being a bit off put by this, I try to pay it again and again with much the same result, eventually I just fight my way through the guards and accrue an even larger bounty before escaping.

Now, I have been to Solitude \ Haafingar multiple times since my initial incident and have had to fight off an army each time because of this issue. I even tried to manually reset the bounty in the console, but the console clearly wanted nothing to do with it and instead of saying "Haafingar bounty has been set to 0" or something to that effect, it instead spits in my face and says "Haafingar bounty has been set to 19857" aka the bounty I had already built up. It was at this point that I concluded that the game had gone psychotic and was not allowing me to lower my bounty in the region.

Since then, I have searched high and low for similar incidences and so far; nothing, thus my decision to ask personally.

Right now, I sit here before you all, a desperate man, begging for answers; How the hell do I get around this glitch?

#2 Posted by jjk1981 (152 posts) -

I have also attempted to turn myself in with the same result and only have Hearthfire and the HD texture pack DLC, but I was having this problem before installing them.