Nvidia Geforce GT 540M question.

#1 Posted by Kraven-1985 (14 posts) -

Hello there.

I have done a test on the canyourunit website. I pass easily on pretty much all parts except the graphics card. I do meet the minimum requirements, but i dont understand why it says my card aint good enough. I was hoping if someone could tell me if i would be able to run the game on at least medium settings? Here are some of my specs:

Windows 7 64-bit

Intel (R) Core (TM) i7-2670QM CPU @ 2.20Ghz ( 8 CPUs),~2.2Ghz

8192MB RAM

DirectX 11

Nvidia Geforce GT 540M 1GB

I have a ASUS Laptop.

I apologize if its a stupid question, but i dont know much about computers.

Any help is appreciated.

#2 Posted by Colcut (14 posts) -

540m isnt a strong graphics card for gaming, which is going to be one of the significant parts required for the simulation. its pretty much a mainstream laptop card.

worst case, lower your resolution, zoom in, or lower your graphics card intense graphics and it shouldn't be too much of a problem.

#3 Posted by Kraven-1985 (14 posts) -

Okay thanks for the reply. I was hoping that if i turned off certain options like shadows etc, that i might be able to run it on medium graphics settings.

#4 Posted by BigDMcK (9 posts) -

Yeah I concur with the previous comment.

I have a GTX 550 Ti and I'm able to blow the game out of the water, even with it being a reasonably mid-range card, but obviously it's still much more powerful card than yours, but you can easily tone down the graphics a bit at a time until you reach optium performance.

Even with toned down graphics, I think you'll still enjoy the game.

#5 Posted by Kraven-1985 (14 posts) -

Im glad to hear that. As long as the game still looks alright and can run fine, im happy. Thanks for the replies:)

#6 Posted by nicobra50 (5 posts) -

Its actually a decent card, it'll be fine for pretty much any game out there and itll be more then enough to run it, i have basically the same setup and run everything on high for sim city, no issues at all :)

ww.notebookcheck.net/nividia-geforce-gt-540m.41715.0.html

check it out

 

#7 Posted by dpac712 (153 posts) -

Have you checked if the game is using your graphics card?

Maybe it's using the integrated inter HD graphics.

Check in nvidia control panel.

Gt540M should be able to run the game fine on medium settings.

#8 Posted by Kraven-1985 (14 posts) -

Thanks for the many replies. I can run the game with max textures and animations, just fine. Shadows, lighting etc etc has to be very low or even off, but thats no problem. I do have one problem though. When i move the mouse around(camera) it gets very blurry, but when i dont move it it gets normal again. Do anyone know what causes this? I have tried lowering some settings to no avail.

Any help is appreciated.

#9 Posted by Darsh1231 (2 posts) -
Haha i have exact same config except its Acer On simcity 2013, I can run everything on high except Lighting has to be low. Ya ur right it gets blurry and very slow movement even if lighting is at Min.