Minecraft Forge API 1.7.6, 1.7.2, 1.6.4, 1.6.2

#1 Posted by earn1token (7 posts) -

Minecraft Forge API for Minecraft 1.7.2 Usage

Once the Minecraft Forge has been installed correctly onto your game. All you need to do is follow another mods installation instruction. It will NOT install a mod for you; it simply improves gameplay and allows the foreign mod to work properly. Often a mod will say: “requires minecraft forge”, obviously this means minecraft forge must be installed for the mod to work. Without it, minecraft will crash and you will be resulted in a black screen, followed by a game shutdown. Modloader will not work to replace modloader, so in saying this; do not attempt to install Modloader instead of Minecraft Forge when the mod says it required forge. Use common sense, reading over installation instructions is the key, and overall is not very difficult at all.

How to install Minecraft Forge

  • Download at the link below.
  • Open Minecraft Forge installer.
  • Click OK.
  • Enjoy

Download: http://3minecraft.com/minecraft-forge-api/