Black Gate Mithril Brick Glitch

#1 Posted by Hughstafer123 (1 posts) -
My sister and I have been working through the mithril bricks in the wilderness. We're completely stumped by the brick south of the black gate- posts on walkthroughs suggest that we should be attacked by orcs on entering the area and then killing 20 yields the brick. However, when we enter the area we can see the floating greyed-out brick but no orcs. There doesn't seem to be any mention of this glitch on any forums and I've tried pretty much everything. Are there any ways I can get round this or will I just need to start again?
#2 Posted by ladylink24 (2 posts) -
I know it's not much help... but just keep running around the area. Sometimes the orcs show up, and sometimes they don't. When I tried to get that brick none of the orcs showed up, then about 10 showed up, and then on my 3rd try they finally all showed up.
#3 Posted by liverbusch (1 posts) -
Have you tried traveling to the black gate at night and trying? This only becomes an option once you finish the campaign.