NAT From Strict/Moderate to Open

This topic is locked from further discussion.

#1 Posted by polomintaddict (167 posts) -

Can someone tell me how to change your NAT from Strict to Open, I have searched everywhere and can't find an answer.

#2 Posted by V4LENT1NE (12895 posts) -
Its to do with your router or lack of rather than the machine itself, if your router or gateway dont allow certain ports that the online service requires you will get a strict or moderate NAT. To set the NAT to open you need to allow the required ports, call Microsoft and ask what ports are that need to be open for Xbox Live, then maybe call your ISP and ask them how to open ports on your router.
#3 Posted by polomintaddict (167 posts) -

The thing is that it was set to open but something happened(The internet would not work) and after that it was set to strict

#4 Posted by Radiozo (2413 posts) -

www.portforward.com

Forward port 88 and 3074 to the 360.

#5 Posted by scheib12 (1 posts) -
- Go into your router settings by typing your ip address into the adress bar of an internet explorer. - Find your UPnP settings. It may be under router settings, UPnP, etc. - If it is disabled, enable it. If it is enabled, your NAT type is already set to OPEN. Hope this helped.